 <!DOCTYPE html> <html lang="en" xmlns="http://www.w3.org/1999/xhtml"> <head> <title>Move Your Digital Marketing Forward with These 3 Steps</title> <link rel="canonical" href="http://www.cmswire.com/digital-marketing/move-your-digital-marketing-forward-with-these-3-steps/" /> <script> var contentAuthor = 'Nicolas Mohr';
        var contentPublishDate = '2017-01-27';
        var contentTemplate = 'article';
        var contentItemId = '{A42F509B-F230-4CF2-AB5D-49C2F6A37711}'; </script> <meta name="description" content="Using data effectively remains a priority and a challenge for marketers.&amp;nbsp; Data-driven personalization campaigns and customer interactions are falling short. This isn&#39;t an issue of a lack of data," /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:image" content="http://www.cmswire.com/~/media/316798f067ee46f899db55aff21e1751.jpg" /> <meta property="og:image" content="http://www.cmswire.com/~/media/316798f067ee46f899db55aff21e1751.jpg" /> <meta name="twitter:site" content="@CMSWire" /> <meta name="twitter:creator" content="" /> <meta name="twitter:url" content="http://www.cmswire.com/digital-marketing/move-your-digital-marketing-forward-with-these-3-steps/" /> <meta name="twitter:title" content="Move Your Digital Marketing Forward with These 3 Steps" /> <meta name="twitter:description" content="Using data effectively remains a priority and a challenge for marketers.&amp;nbsp; Data-driven personalization campaigns and customer interactions are falling short. This isn&#39;t an issue of a lack of data," /> <meta name="og:description" value="Using data effectively remains a priority and a challenge for marketers.&amp;nbsp; Data-driven personalization campaigns and customer interactions are falling short. This isn&#39;t an issue of a lack of data," /> <meta property="og:type" content="article" /> <meta property="article:publisher" content="https://www.facebook.com/CMSWire" /> <script type="application/ld+json"> {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Move Your Digital Marketing Forward with These 3 Steps",
    "url": "http://www.cmswire.com/digital-marketing/move-your-digital-marketing-forward-with-these-3-steps/",
    "thumbnailUrl": "http://www.cmswire.com/~/media/316798f067ee46f899db55aff21e1751.jpg",    
			"dateCreated": "2017-01-27T19:00:07",
    "articleSection": "Digital Marketing",
    "creator": "Nicolas Mohr",
    "keywords": ["marketing automation", "digital marketing", "nicolas mohr", "machine learning", "data-driven marketing", "dxm", "digital experience", "category: digital marketing", "type: editorial", "utype: other"],
    "metadata": {"type": "editorial", "category" : "digital marketing", "sophistication" : ""}
} </script> <link rel="shortcut icon" href="/~/media/0f48619f063d48bfa500ab082f28eda7.png" type="image/x-icon" /><script type="text/javascript" src="//use.typekit.net/gtl4etw.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"5205defa29","applicationID":"13012606","transactionName":"YwRVMUJZDBYEW0RRVlpOejNzFzEMEV1TV0tRIlgLREoNCQldQhdwWgVSHQ==","queueTime":1,"applicationTime":978,"ttGuid":"BE979F1BA4F21F9C","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script> <meta name="viewport" content="width=device-width, initial-scale=1"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>  <link href='/content/public/css-core.css?v=2162282314' rel="stylesheet" type="text/css" /> <link href='/content/public/css-supporting.css?v=2162282314' rel="stylesheet" type="text/css" /> <script src="/bundles/public/coveo-dependencies.js?v=2162282314" type="text/javascript"></script> <script src="/bundles/public/jquery-features.js?v=2162282314" type="text/javascript"></script> <script src="/bundles/public/js-supporting.js?v=2162282314" type="text/javascript"></script> <script> //Global vars
var oEmailSubTimer; var dvEmailSub, dvEventSubmit, dvOssSurvey; var visitCount=0; var emailVisitCount=0;
var $jQ = jQuery.noConflict();
$ = jQuery.noConflict(); </script> <script type="text/javascript"> (function() {
		var css = document.createElement('link');
		css.href = '//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css';
		css.rel = 'stylesheet';
		css.type = 'text/css';
		document.getElementsByTagName('head')[0].appendChild(css);
	})(); </script><script> var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches; </script> <meta name="verify-v1" content="HdocqHqkIh/dBv6gbC1hYzp8AZFAws0DzzDbycC/O88=" /> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <script type="text/javascript"> var _gaq = _gaq || [];
var _authorName = (typeof(contentAuthor) != "undefined") ? contentAuthor : "System";
var _publishDate = (typeof(contentPublishDate) != "undefined") ? contentPublishDate: "2015-04-01";
var _contentTemplate = (typeof(contentTemplate) != "undefined") ? contentTemplate: "Undefined";
_gaq.push(['_setAccount', 'UA-202362-1']);
_gaq.push(['_setDomainName', 'cmswire.com']);
_gaq.push(['_setAllowLinker', true]);
_gaq.push(['_setCustomVar', 1, 'AuthorName', _authorName, 3]);
_gaq.push(['_setCustomVar', 2, 'PublishDate', _publishDate, 3]);
_gaq.push(['_trackPageview']);
_gaq.push(['_trackEvent', 'PageViewByAuthor', _authorName, location.pathname]);
_gaq.push(['_trackEvent', 'PageViewByType', _contentTemplate, location.pathname]);

(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})(); </script>  <script type="text/javascript"> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement("script");
   gads.async = true;
   gads.type = "text/javascript";
   var useSSL = "https:" == document.location.protocol;
   gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
   var node =document.getElementsByTagName("script")[0];
   node.parentNode.insertBefore(gads, node);
  })();
	
googletag.cmd.push(function() {
  consoleMsg('DFP - Command queue processing is starting...');
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
          var $slotName = event.slot.getAdUnitPath();
	  consoleMsg('DFP - Slot: ' +$slotName +' with ID: \'' + event.slot.getSlotElementId() +'\' rendered. Setting CSS.');
          updateDFPSlots();
  });
});
function updateDFPSlots() {
  $jQ("iframe[id*='google_ads_iframe_']").not('[id*=__hidden__]').each(function(key,val) {
    var $slotName = $jQ(this).attr('name');
    var $cssHref = window.location.protocol +'//' +window.location.hostname + $jQ('link[href*=css-core]').attr('href');
    var $head = $jQ(this).contents().find("head");
    if($head.find('link').length < 1) { 
      consoleMsg('DFP - Post processing slot: ' +$slotName);
      $head.append($jQ("<link/>", {rel: "stylesheet",href: $cssHref,type: "text/css" }));
      $jQ(this).contents().find("a").attr("target","_blank");  
      if($slotName.indexOf('Homepage-Top_468x15') > 0 || $slotName.indexOf('Article-Top_468x15') > 0) {
        //$jQ(this).css({'width':'100%','height':'18px'});
        //$jQ(this).contents().find("a").css({'font-size': '15px','font-weight':'300', 'display': 'block', 'color':'red', 'font-family':'museo-sans,sans-serif','text-decoration':'none'}); //#f76600
      } else if($slotName.indexOf('Article-Base_600x200') > 0) {
        $jQ(this).css({'width':'100%'});
      }
    }
    //resizeIframe(this);
  });
}
function resizeIframe(obj) {
  obj.style.height = 0;
  obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
}
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 1300); });
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 3000); }); </script> <script type="text/javascript"> function setCookieLocal(n,v,xdays) {
  var exdate=new Date();
  exdate.setDate(exdate.getDate() + xdays);
  var val=escape(v) + ((xdays==null) ? "" : ("; expires="+exdate.toUTCString()));
  document.cookie= n + "=" + val + "; path=/";
}
function getCookieLocal(name) {
  var value = "; " + document.cookie;
  var parts = value.split("; " + name + "=");
  if (parts.length == 2) {return parts.pop().split(";").shift();}
  else {return -1;}
}
var iVisitCount = getCookieLocal('VisitCount');
var iEmailVisitCount = getCookieLocal('EmailVisitCount');
var bEmailSubscribed = getCookieLocal('Newsletter_Subscribed') != -1 ? true : false;
var iLastNLPop = getCookieLocal('LastNLPop');

if(bEmailSubscribed == false && iEmailVisitCount > 0) {bEmailSubscribed = true;}
else if (window.location.href.indexOf('mkt_tok') > -1) {bEmailSubscribed = true;}
else if (document.referrer.indexOf('go.simplermedia.com') > -1) {bEmailSubscribed = true;}
var bDoNLPop = bEmailSubscribed == false && (iLastNLPop < 0 || Math.floor(Date.now() / 1000) - iLastNLPop > (60*60*48));
try {console.log('Email Subscribed: ' + bEmailSubscribed +'. Last NLPop: ' +iLastNLPop +'. DoNLPop: ' +bDoNLPop);} catch(e) {}

//NL Prompt
function showNewsletterPrompt(delaySecs, dfpClick, v) {
  if(bEmailSubscribed == false && bDoNLPop) {
    setCookieLocal('LastNLPop', Math.floor(Date.now() / 1000), 5);
    cwc_showNewsletterDialog(delaySecs,dfpClick, v);
    _gaq.push(['_trackEvent', 'NL-Prompt', 'Display', v]);		
  }
}
jQuery(document).ready(function() {
  var pVer = '03a';
  //Disabled on 08-Jun-2016 -Fred Flinny
  //showNewsletterPrompt(0,'',pVer); 
  //jQuery('#nlp' +pVer +'_txtEmail').focus();
});

//DFP
googletag.cmd.push(function() { googletag.pubads().setTargeting('page_url', window.location.pathname.replace(new RegExp('/', 'g'), '_')); });
try {console.log('page_url: ' + window.location.pathname.replace(new RegExp('/', 'g'), '_'));} catch(e) {}
// New visitor?
if (iVisitCount > 0) { googletag.cmd.push(function() { googletag.pubads().setTargeting('NewVisitor', 'false'); }); } else { googletag.cmd.push(function() {googletag.pubads().setTargeting('NewVisitor', 'true'); }); }
// Email subscriber?
if(bEmailSubscribed) { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'true'); }); } else { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'false'); }); } </script><script type="text/javascript"> var disqus_domain = 'disqus.com';
var disqus_shortname = 'cmswire'; </script><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="http://feeds2.feedburner.com/CMSWire" /> <link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="http://feeds2.feedburner.com/CMSWire-Events" /> <link rel="me" type="text/html" href="https://plus.google.com/+CMSWire" /> <link rel="me" type="text/html" href="https://twitter.com/CMSWire" /><script src="//load.sumome.com/" data-sumo-site-id="8be930c765939695646a5aef3ca375134ac2e81704447f5f11b50cc837554e16" async="async"></script><script> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1754830201503161'); // Insert your pixel ID here.
fbq('track', 'PageView'); </script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1754830201503161&ev=PageView&noscript=1"
/></noscript>  <link href='/public/common/dynamic.css?ids=450f2610-b62c-4c8b-a924-0764a0212363' rel="stylesheet" type="text/css" /> <script type="text/javascript"> googletag.cmd.push(function () {
googletag.defineSlot('/1003060/Popup-Poll', [420, 540], 'div-gpt-ad-1336852434508-6').addService(googletag.pubads());
googletag.defineSlot('/1003060/Inline-300x250--01', [300, 250], 'div-gpt-ad-1336852434508-3').addService(googletag.pubads());
googletag.defineSlot('/1003060/CW_JS-01', [10, 10], 'div-gpt-ad-1352353012906-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Top_468x15', [468, 15], 'div-gpt-ad-1336852434508-2').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_600x200', [600, 200], 'div-gpt-ad-1336852434508-1').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_300x250', [300, 250], 'div-gpt-ad-1336852434508-0').addService(googletag.pubads());

if (typeof isMobile == "undefined" || isMobile == false) {
googletag.defineSlot('/1003060/Sitewide-Top_728', [728, 90], 'div-gpt-ad-1336852434508-10').addService(googletag.pubads());
googletag.defineSlot('/1003060/Side-Right_300x600', [300, 600], 'div-gpt-ad-1336852434508-8').addService(googletag.pubads());
}


googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("tags", ["marketing_automation","digital_marketing","nicolas_mohr","machine_learning","data-driven_marketing","dxm","digital_experience"]);

        googletag.enableServices();
    }); </script>  <link rel="schema.dcterms" href="http://purl.org/dc/terms/"> <meta name="dcterms.language" content="en-us" /> <meta name="dcterms.format" content="text/html" /> <meta name="dcterms.publisher" content="Simpler Media Group, Inc." /> <meta name="dcterms.rights" content="Copyright 2003-2017 Simpler Media Group, Inc." />  <meta property='fb:app_id' content='131721606912999' /> <meta property="og:site_name" content="CMSWire.com" /> <meta property="og:title" content="Move Your Digital Marketing Forward with These 3 Steps" /> <meta property="og:language" content="en-US" /> <meta property="og:country-name" content="USA" /> <link rel="start" href="http://www.cmswire.com/" title="Home" /> <script> jQuery(document).ready(function () {
            consoleMsg('Site root: http://www.cmswire.com/ ');
            consoleMsg('Template: article ');
            //fix according  feature/OT-1376-Update_Auto_Redirect_to_Homepage_to_a_Page_Refresh
            setRF();
        }); </script> </head> <body class="article">  <div id="parsely-root" style="display: none"> <div id="parsely-cfg" data-parsely-site="cmswire.com"></div> </div> <script> (function(s, p, d) { 
  var h=d.location.protocol, i=p+"-"+s, 
      e=d.getElementById(i), r=d.getElementById(p+"-root"), 
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
      :"static."+p+".com"; 
  if (e) return; 
  e = d.createElement(s); e.id = i; e.async = true; 
  e.src = h+"//"+u+"/p.js"; r.appendChild(e); 
})("script", "parsely", document); </script><div id="fb-root"></div> <script> (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131721606912999";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk')); </script><script src="https://apis.google.com/js/platform.js" async defer></script><script async src="//platform.linkedin.com/in.js" type="text/javascript"></script><script> !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs'); </script> <div class="mobile-menu"> <ul> <li><a href='/' >Home</a></li> <li><a href='/white-papers/' >White Papers</a></li> <li><a href='/events/webinars/' >Webinars</a></li> <li><a href='/d/' >Software Directory</a></li> <li><a href='/events/' title='Events Calendar' >Events Calendar</a></li> <li><a href='/about-us/' title='About Us' >About Us</a></li> <li><a href='/about-us/editorial-calendar/' >Editorial Calendar</a></li> <li><a href='/about-us/#contact' title='Contact' >Contact Us</a></li> <li><a href='http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/' target='_blank' title='Advertise Here' >Advertise Here</a></li> </ul> </div><div class="wrapper"> <div id="header"> <div class="container"> <div class="row top-header hidden-sm hidden-xs hidden-md"> <div class="col-md-3"> <ul class="social-links"> <li> <a href='https://twitter.com/CMSWire' class='twitter' target='_blank' title='Twitter' > <i class="fa fa-twitter"></i> </a> </li> <li> <a href='https://www.linkedin.com/company/cmswire' class='linkedin' target='_blank' title='LinkedIn' > <i class="fa fa-linkedin"></i> </a> </li> <li> <a href='http://facebook.com/CMSWire' class='facebook' target='_blank' > <i class="fa fa-facebook"></i> </a> </li> <li> <a href='https://plus.google.com/+CMSWire' class='googleplus' target='_blank' title='Google+' > <i class="fa fa-google-plus"></i> </a> </li> <li> <a href='http://feeds.feedburner.com/CMSWire' class='rss' target='_blank' title='RSS Feed' > <i class="fa fa-rss"></i> </a> </li> </ul> </div> <div class="col-md-4 desktop-fix"> <div class="subscribe"> <form method="post" id="frmESub_Header" name="frmESub_Header" action="#null"
          onsubmit="return validateNLSubscribe('#txtEmlSub_Header', '#frmESub_Header', 'header');"> <input id="txtEmlSub_Header" type="text" placeholder="Enter email address..." /> <input type="button" value="Subscribe" onclick="$('#frmESub_Header').submit();return false;" /> </form> </div> </div> <div class="col-md-5 text-right hidden-sm hidden-xs hidden-md"> <ul class="secondary-menu"> <li><a href='/about-us/' target='_parent' title='About Us' >About Us</a></li> <li><a href='/about-us/editorial-calendar/' target='_parent' title='Editorial Calendar' >Editorial Calendar</a></li> <li><a href='/about-us/#contact' target='_parent' title='Contact' >Contact Us</a></li> <li><a href='http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/' target='_blank' title='Advertise Here' >Advertise Here</a></li> </ul> </div> </div> <div class="row bottom-header"> <div class="col-md-3 logo-container">  <div class="mobile-menu-trigger"></div> <div class="mobile-search-trigger"></div>  <a href='/' > <img src="/~/media/346f68a07ac545a09971abfdb558e17a.png" srcset="/~/media/6b7896af281a4c20919737b0fad23ff2.png?mw=346&amp;mh=58&amp;hash=379B0B2D75C965C173FF218512ADA4707EC98E8B 2x" alt="CMSWire"> </a> </div> <div class="col-md-9 desktop-fix hidden-sm hidden-xs hidden-md"> <ul class="main-menu" id="myMenuAsyc"> <li top-menu-item> <a href='javascript:void(0);' >Channels</a> </li> <li top-menu-item> <a href='javascript:void(0);' >Featured Products</a> </li> <li top-menu-item> <a href='/white-papers/' >White Papers</a> </li> <li top-menu-item> <a href='/events/webinars/' >Webinars</a> </li> <li top-menu-item> <a href='/d/' >Software Directory</a> </li> <li top-menu-item> <a href='/events/' >Events</a> </li> </ul> <script> $jQ.get("/fragments/mainmenu.aspx", function (data, status) {
        $jQ("#myMenuAsyc").replaceWith(data);
        $jQ(".side-menu li a").hover(function () {
            var t = $(this).attr("rel");
            var container = $jQ(this).closest(".container");
            container.find("a").removeClass("active");
            $jQ(this).addClass("active");
            container.find(".tab-content").hide();
            $jQ(t).show();
            return false;

        });

        $jQ("li[top-menu-item]").hover(function () {
            var a = $jQ(this).find(".side-menu li a");
            a.removeClass("active");
            $jQ(a[0]).addClass("active");
            var container = $jQ(a[0]).closest(".container").find(".tab-content").hide();
            var t = $jQ(a[0]).attr("rel");
            $jQ(t).show();
        });
    }); </script> <ul class="main-menu"> <li class="search-site"> <div id="top-search-box"> <div class="CoveoSearchBox" data-activate-omnibox="true"></div> </div> </li> </ul> <script type="text/javascript"> //Coveo
    jQuery(function () {

        var customEndpoint = new Coveo.Rest.SearchEndpoint({
            restUri: 'http://www.cmswire.com/coveo/rest'
        })

        $jQ('#top-search-box').coveo('initSearchBox', 'http://www.cmswire.com/search/');
        $jQ('#top-search-box').find('.CoveoQueryBox').addClass("search-site").attr("placeholder", "Search");
        $jQ('<div style="clear: both;"></div><span class="search-icon"><i class="fa fa-search"></i></span>').insertAfter("#top-search-box .CoveoQueryBox.search-site");

        //custom row html building with highlighting
        function buildOmniBoxForOneRow(result) {
            var t = result.Title;
            var highlighted = [];
            var last = 0;
            for (var i = 0 ; i < result.titleHighlights.length ; i++) {
                var highLight = result.titleHighlights[i];

                highlighted.push(
                    t.slice(last, highLight.offset),
                    "<span class='coveo-highlight'>",
                    t.slice(highLight.offset, highLight.offset + highLight.length),
                    "</span>");
                last += highLight.offset + highLight.length
            }
            highlighted.push(t.slice(last))
            return $jQ("<div>" + highlighted.join("") + "</div>");
        }

        function buildOmniBoxContent(arrayOfValues, populateOmniBoxObject) {
            var resultsContainer = $jQ("<div></div>")
            for (var i = 0 ; i < arrayOfValues.length ; i++) {
                
                var oneRowOfContent = buildOmniBoxForOneRow(arrayOfValues[i])
                $jQ(oneRowOfContent).addClass("coveo-omnibox-selectable")
                $jQ(oneRowOfContent).addClass("coveo-top-field-suggestion-row")
                $jQ(oneRowOfContent).attr("data-href",arrayOfValues[i].raw.sysclickableuri);
                $jQ(oneRowOfContent).on("click keyboardSelect", function () {
                    populateOmniBoxObject.clear();
                    //populateOmniBoxObject.close();
                    window.location.href = $jQ(this).attr("data-href");
                })
                resultsContainer.append(oneRowOfContent);
            }

            return resultsContainer
        }

        var searchInterface = $jQ('#top-search-box');

        searchInterface.on("populateOmniBox", function (e, populateOmniBoxObject) {
            var wordToSearch = populateOmniBoxObject.completeQueryExpression.word;
            var regexToSearch = populateOmniBoxObject.completeQueryExpression.regex;

            var deferred = $jQ.Deferred();
            populateOmniBoxObject.rows.push({ deferred: deferred });

            var myQueryBuilder = new Coveo.Ui.QueryBuilder();
            myQueryBuilder.expression.add(wordToSearch);
            myQueryBuilder.constantExpression.add("@syssource=='SmgWeb_index_Source'");
            myQueryBuilder.numberOfResults = 8;
            var myQuery = myQueryBuilder.build();
            customEndpoint.search(myQuery).done(function (response) {
                if (response.queryError) {
                    //alert(response.message);
                    deferred.resolve({ element: undefined })
                } else {
                    deferred.resolve({
                        zIndex: 100, 
                        element: buildOmniBoxContent(response.results, populateOmniBoxObject)
                    });
                }
            })
        });
    }); </script> <style> .CoveoSearchInterface {
        height: auto;
        min-height: 16px;
    }

    .search-site .CoveoSearchButton {
        display: none;
    }

    .search-site .CoveoSearchBox {
        border-radius: 0;
        height: auto;
        overflow: visible;
    }

        .search-site .CoveoSearchBox > div {
            height: auto;
            overflow: visible;
            position: relative;
        }

    .CoveoQueryBox.search-site {
        border-radius: 0;
        font-size: 14px;
        padding-left: 1px;
        padding-bottom: 1px;
        height: auto;
    }

    .search-site .coveo-query-box-clear {
        display: none !important;
    }

    #top-search-box .coveo-omnibox {
        top: 27px;
    }

    #top-search-box .coveo-omnibox-header {
        background: none repeat scroll 0 0 #e2e2e2;
        color: #666666;
    }

    #top-search-box .coveo-top-suggestion-row, #top-search-box .coveo-top-field-suggestion-row, #top-search-box .coveo-top-analytics-suggestion-row, #top-search-box .coveo-top-field-suggestion-row {
        padding: 5px 7px 5px 14px;
        height: auto;
        text-overflow: initial;
        white-space: normal;
    }

    #top-search-box .coveo-top-suggestion-header, #top-search-box .coveo-top-field-suggestion-header, #top-search-box .coveo-top-analytics-suggestion-header, #top-search-box .coveo-omnibox-result-list-header {
        padding-left: 5px;
    }
    
    #top-search-box .coveo-icon-top-field {
        display: none;
    }

    #top-search-box .coveo-omnibox .coveo-omnibox-header .coveo-text {
        padding-left: 5px;
    } </style> </div> </div> </div> </div> <script type="text/javascript"> //Coveo.
    jQuery(function () {
        Coveo.Rest.SearchEndpoint.endpoints.default = new Coveo.Rest.SearchEndpoint({
            restUri: 'http://www.cmswire.com/coveo/rest'
        });
        Coveo.$('#searchBoxMobile').coveo('initSearchBox', 'http://www.cmswire.com/search/');
        Coveo.$('#searchBoxMobile').find('.CoveoQueryBox').addClass("search-mobile-site").attr("placeholder", "Search...");
        Coveo.$('#searchBoxMobile').find('.CoveoSearchButton').addClass("mobile-search-button").text("GO");
    }); </script> <div class="mobile-search"> <div class="container"> <div class="row"> <div id="searchBoxMobile"class="col-sm-12"> <div class="CoveoSearchBox" data-activate-omnibox="true"></div> </div> </div> </div> </div> <link rel="stylesheet" href="/bundles/public/search_mobile.css?v=2162282314" /><div class="container"> <div class="row main-ad-block text-center hidden-xs"> <div class="col-sm-12 hidden-sm hidden-xs"> <div id='div-gpt-ad-1336852434508-10' class=''>  <script type='text/javascript'> if (typeof isMobile == "undefined" || isMobile == false) {
                    try {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1336852434508-10');
                        });
                    } catch (e) {
                    }
                } </script> </div> </div> </div> <div class="row"> <div class="col-md-12 hidden-sm hidden-xs"> <ul class="topics"> <li>Channels</li> <li><a href='/customer-experience/' >Customer Experience</a></li> <li><a href='/digital-experience/' title='Digital Experience' >Digital Experience</a></li> <li><a href='/tag/dam/' >DAM</a></li> <li><a href='/digital-workplace/' >Digital Workplace</a></li> <li><a href='/sharepoint-office-365/' >SharePoint & Office 365</a></li> <li><a href='/web-cms/' title='Web CMS' >Web CMS</a></li> <li><a href='/mobile-enterprise/' title='Mobile Enterprise' >Mobile</a></li> <li><a href='/document-management/' >Document Mgt</a></li> </ul> </div> </div> <div class="row"> <div class="col-md-8"> </div> <div class="content-body col-md-8 col-sm-6 col-xs-12"> </div> <div class="col-md-4 col-sm-6 hidden-xs"> </div> </div> <div class="row"> <div itemscope itemtype="http://schema.org/Article"> <meta itemprop="url" content="http://www.cmswire.com/digital-marketing/move-your-digital-marketing-forward-with-these-3-steps/" /> <meta itemprop="copyrightHolder" content="Simpler Media Group, Inc." /> <meta itemprop="publisher" content="CMSWire.com" /> <div class="col-md-12"> <h1 itemprop="headline"> Move Your Digital Marketing Forward with These 3 Steps </h1> </div> <div class="content-body col-md-8 col-sm-6 col-xs-12"> <div class="article-author"> <img src="/~/media/b3394889d34c416c9b4ce29ccf7e55a9.jpg?w=200&amp;h=200&amp;as=1&amp;hash=CFF2C010AFEB32D94D8FAEFE85C9EBB0BE0F28A6" alt="Nicolas Mohr" width="200" height="200" class="author-avatar" /> <p> By <span itemprop="author" itemscope itemtype="http://schema.org/Person" class="author"><a href="/author/nicolas-mohr/" title="Nicolas Mohr's profile" rel="author" itemprop="name">Nicolas Mohr</a></span> <span class="separator">|</span> <em>Jan 27, 2017</em> <meta itemprop="datePublished" content="2017-01-27" /> </p> <p class="category hidden-sm hidden-xs"> CHANNEL: <a href="/digital-marketing/">Digital Marketing</a> </p> </div> <div class="article-smallad"> <div id='div-gpt-ad-1336852434508-2' class=''>  <script type='text/javascript'> try {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1336852434508-2');
                    });
                } catch (e) {
                } </script> </div> </div> <div class="article-body" itemprop="articleBody"> <figure class="image-figure image-figure_featured-image article-vert insidevert1" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <img src="/~/media/316798f067ee46f899db55aff21e1751.jpg?mw=320&amp;mh=240&amp;hash=29490F28BD006F68142A5ACFA6058D1FF417C803" srcset="/~/media/316798f067ee46f899db55aff21e1751.jpg?mw=640&mh=480&hash=29490F28BD006F68142A5ACFA6058D1FF417C803 2x" alt="dance steps" class="block " itemprop="image" /> <figcaption> <span class="photo-cutline"><i class="fa fa-camera"></i>Marketers have taken steps forward in personalization and segmentation in standalone channels. Now it&#39;s time to move multichannel forward</span> <span class="photo-credit">PHOTO: Saksham Gangwar</span>  </figcaption> </figure> <p>Using data effectively remains a priority and a challenge for marketers.&nbsp;</p> <p>Data-driven personalization campaigns and customer interactions are falling short. This isn't an issue of a lack of data, but rather an overabundance.&nbsp;</p> <p>So how can marketers tackle this challenge in order to drive successful campaigns across all platforms? How can they set goals to assure success?</p> <p>2016 saw an improvement in data driven, triggered emails that also utilized segmentation. The problem is that this is just one channel. Companies are still failing to prioritize multichannel in their marketing strategy.&nbsp;</p><div id='div-gpt-ad-1336852434508-3' class='article-vert insidevert2'>  <script type='text/javascript'> try {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1336852434508-3');
                    });
                } catch (e) {
                } </script> </div> <p>Centralizing data and making access to this data and content easier should be at the top of every marketer's to-do list. Acting on the following three trends will help any marketer move their strategy forward.</p> <strong> <h2>Multichannel Marketing Success Depends on Data</h2> </strong> <p>Multichannel marketing has helped brands achieve better results and stronger customer engagement. According to one study, <a href="http://blog.autopilothq.com/multi-channel-marketing-statistics/" target="_blank">72 percent of consumers</a>&nbsp;prefer connecting with brands through an integrated multichannel effort. And the benefits aren't limited to the consumers. Another report found&nbsp;<a href="http://www.cmo.com/articles/2015/12/10/three-issues-hindering-progress-in-multichannel-why-marketers-need-to-up-their-game.html" target="_blank">50 percent of multichannel marketers</a>&nbsp;&ldquo;usually&rdquo; or &ldquo;always&rdquo; hit their financial targets.&nbsp;</p> <p>Multichannel marketing is a three step process. Performing a data audit is your first step. Establish what data you collect and how you collect it. The audit will inform your data strategy, where you define how you will manage and apply all that data towards marketing efforts.&nbsp;</p> <p>Next, identify any technological or organizational hurdles standing between you and multichannel success &mdash; how will you resolve them? Finally, start testing. Start with campaigns that span only two channels to learn the process and understand performance before moving on to more complex campaigns.&nbsp;</p> <p><strong>How to take action: </strong>Start small. Pick a small target group and test a campaign with two channels to begin with. Measure the results, identify correlations between both channels, improve small items, learn from the outcome.&nbsp;</p> <p>Then slowly increase the size of the target group. Once you have a grip on dual-channel campaigns, add a third channel.</p> <strong> <h2>Machine Learning and Marketing Automaton: A Marketer's Best Friend</h2> </strong> <p>We are inundated with data &mdash; but that's OK because we've got machines to help us out.&nbsp;</p> <p>The number of new machine learning tools and vendors emerging allow for greater customer insights, better analytics and real-time decisioning for message and offer-selection.<strong> </strong>The beauty of these machines is they let us know what we should do next and remove any doubts in the equation.<strong>&nbsp;</strong></p> <p>Machine learning is the answer to every marketer's dream, by putting the solution to the data problem at our fingertips.&nbsp;</p> <p><strong>How to take action: </strong>You need to focus. Start by defining one problem you would like to address. Machine learning efforts need the right data to support their efforts. I recommend you start simpler, and then move to more advanced areas such as real-time content selection and optimization across multiple segments. Build your action plan slowly and steadily, but keep the long-term view of ROI in mind.</p> <strong> <h2>Improved Data and Result Visualization</h2> </strong> <p>As visually-driven beings we interpret data and content better through visual representations. Your goal is to give your audience &mdash; in this case your marketing team &mdash; a better way to understand the information at hand. Putting this data in the hands of marketers makes everyone a stakeholder in your goals &mdash; and hopefully we'll see more tools incorporate multichannel data to better inform the end users.&nbsp;</p> <p><strong>How to take action: </strong>Focus on data quality as this will reflect in your data visualizations. Note what information internal stakeholders need to see in order to create visualizations that reflect everyone's needs. Remember, an effective data visualization should promote easy customization of the most commonly needed data and performance points.</p> <h2>Put Together All the Pieces</h2> <p>Digital marketers are poised for even greater results in 2017, through a combination of strategic thinking, technological advances and improved use of consumer data. To pull all of these pieces together, we'll need to overcome hurdles around cross-channel integration, organizational structure and resourcing constraints, while balancing consumer needs and expectations. Take courage &mdash; it can be done!</p> </div> <h2>About the Author</h2> <p><p>Nicolas Mohr is the global product marketing and strategy director for the <a href="https://mapp.com/us/" target="_blank">Mapp</a> Customer Engagement Platform. Nicolas has more than 10 years of experience in the digital sector in sales, consulting and marketing.</p></p> <div class="social-bar"> <div class="addthis_sharing_toolbox"></div> <div class="break visible-xs"></div> <div class="widget-share comments-widget"> <img src="/Areas/Public/Content/images/comments-icon.png" alt="Comments"> <a href="#comments" data-disqus-identifier="a42f509bf2304cf2ab5d49c2f6a37711" >0 Comments</a> </div> </div> <div id='div-gpt-ad-1336852434508-1' class=''>  <script type='text/javascript'> try {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1336852434508-1');
                    });
                } catch (e) {
                } </script> </div><div class="tabs articles-tabs hidden-sm hidden-xs"> <ul class="tabs-menu"> <li><a href="#top-articles">Top Articles</a></li> <li><a href="#related-articles">Related Articles</a></li> <li><a href="#recent-comments">Recent Comments</a></li> </ul> <div id="top-articles"> <ul> <li><a href="/information-management/opentext-buys-documetum-faces-competition-as-veeva-goes-bigger-on-ecm/">OpenText Buys Documentum, Faces Competition as Veeva Goes Bigger on ECM</a></li> <li><a href="/digital-experience/adobe-acquia-episerver-lead-new-forrester-wcm-wave/">Adobe, Acquia, Episerver Lead New Forrester WCM Wave</a></li> <li><a href="/digital-experience/keep-your-eye-on-customer-data-platforms-theyll-be-worth-1b-by-2019/">Keep Your Eye on Customer Data Platforms: They&#39;ll Be Worth $1B by 2019</a></li> <li><a href="/information-management/microsoft-improves-file-sync-between-sharepoint-team-sites-onedrive-for-business/">Microsoft Improves File Sync Between SharePoint Team Sites, OneDrive for Business</a></li> <li><a href="/digital-experience/medium-vs-wordpress-battle-of-the-blogging-platforms/">Medium vs. WordPress: Battle of the Blogging Platforms</a></li> </ul> </div> <div id="related-articles"> <ul> <li><a href="/digital-marketing/mailchimp-integrates-facebook-ads-with-email-marketing/" title="MailChimp Integrates Facebook Ads With Email Marketing">MailChimp Integrates Facebook Ads With Email Marketing</a></li> <li><a href="/digital-marketing/upshot-influitives-new-tool-connects-b2b-sales-marketers-to-brand-advocates/" title="Upshot, Influitive&#39;s New Tool, Connects B2B Sales, Marketers to Brand Advocates">Upshot, Influitive&#39;s New Tool, Connects B2B Sales, Marketers to Brand Advocates</a></li> <li><a href="/digital-marketing/orocommerce-takes-on-subpar-magento-in-the-b2b-ecommerce-space/" title="OroCommerce Takes on &#39;Subpar&#39; Magento in the B2B Ecommerce Space">OroCommerce Takes on &#39;Subpar&#39; Magento in the B2B Ecommerce Space</a></li> <li><a href="/digital-marketing/account-based-marketing-digging-into-facts-uprooting-myths/" title="Account-Based Marketing: Digging Into Facts, Uprooting Myths">Account-Based Marketing: Digging Into Facts, Uprooting Myths</a></li> <li><a href="/digital-marketing/2016-contributors-of-the-year-anita-brearton/" title="2016 Contributors of the Year: Anita Brearton">2016 Contributors of the Year: Anita Brearton</a></li> </ul> </div> <div id="recent-comments"> <div id="footer-commented-on"></div> <script type="text/javascript" src="http://cmswire.disqus.com/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=24&amp;excerpt_length=150"></script> </div> </div><div class="row useful-article hidden-sm hidden-xs"> <div class="col-md-6"> <div class="box gray"> <div class="title-header mb20"> <div class="h2">Useful Article?</div> </div> <div class="mb15"> <div class="addthis_toolbox addthis_20x20_style"> <a class="addthis_button_email email-this" style="float:left;"> <img src="/Areas/Public/Content/images/email-icon.png"
                             class="v-middle" alt="Email this Article" style="margin-right:10px;" />Email this Article </a> <a class="addthis_button_stumbleupon" style="float:left;"> <img src="/Areas/Public/Content/images/stumbleupon-icon.png" alt="Stumble This" class="v-middle" style="width:24px;height:24px;margin-right:10px;" />Stumble This </a> </div> <br clear="all" /> </div> <div class="mb15"> <a href="https://twitter.com/cmswire" class="twitter-follow-button">Follow @CMSWire</a> </div> <p class="tags"> <strong>Tags</strong> <a href="/tag/data-driven-marketing/" rel="tag">data-driven marketing</a>, <a href="/tag/digital-experience/" rel="tag">digital experience</a>, <a href="/tag/digital-marketing/" rel="tag">digital marketing</a>, <a href="/tag/dxm/" rel="tag">dxm</a>, <a href="/tag/machine-learning/" rel="tag">machine learning</a>, <a href="/tag/marketing-automation/" rel="tag">marketing automation</a>, <a href="/tag/nicolas-mohr/" rel="tag">nicolas mohr</a> </p> </div> </div> <div class="col-md-6 text-center"> <div id='div-gpt-ad-1336852434508-0' class=''>  <script type='text/javascript'> try {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1336852434508-0');
                    });
                } catch (e) {
                } </script> </div> </div> </div> <div class="spacer">&nbsp;</div> <a name="comments"></a> <script type="text/javascript"> function disqus_config() {
        this.callbacks.onNewComment = [function () { _nct.push(['_trackEvent', 'comment']); }];
    } </script> <div id="comments"></div> <div id="disqus_thread"></div> <script type="text/javascript"> var disqus_identifier = 'a42f509bf2304cf2ab5d49c2f6a37711';
    var disqus_title = 'Move Your Digital Marketing Forward with These 3 Steps'; </script> <script type="text/javascript" src="http://cmswire.disqus.com/embed.js"></script> <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=cmswire">comments powered by Disqus.</a></noscript> <div class="box gray hidden-sm hidden-xs"> <div class="title-header"> <div class="h2">Resources</div> </div> <ul class="events-list"> <li> <a href='http://www.dxsummit.com/2016/' title='DX Summit' >CMSWire's DX Summit</a><br> <p></p> </li> <li> <a href='/content-marketing/' target='_blank' >Content Marketing</a><br> <p></p> </li> <li> <a href='/d/document-management-software-c000018' target='_blank' title='Document Management Software List' >Document Management Software</a><br> <p></p> </li> <li> <a href='/cms/web-cms/7-rules-for-selecting-the-right-content-management-system-023026.php' target='_blank' title='7 Rules for Selecting the Right Content Management System' >Selecting a Web CMS</a><br> <p></p> </li> <li> <a href='/cms/information-management/sharepoint-migration-14-vendors-that-can-make-it-happen-022261.php' target='_blank' title='SharePoint Migration Tools List' >SharePoint Migration Tools List</a><br> <p></p> </li> <li> <a href='http://www.cylogy.com' target='_blank' >Sitecore Consultant</a><br> <p></p> </li> </ul> </div> <div class="box gray"> <div class="title-header mb20"> <p class="view-more-events hidden-sm hidden-xs"><a href="/events/">View All Events</a> <a href="/events/#add-event">Add Your Event</a> <a href="">Events RSS</a></p> <div class="h2">Featured Events</div> </div> <ul class="events-list with-date without-border tk-museo-sans"> <li> <span class="date">Feb <strong>2</strong></span> <a href="http://bit.ly/2k28lF9">[Igloo Webinar] 5 Tips for Engaging the Empowered Employee</a> </li> <li> <span class="date">Feb <strong>2</strong></span> <a href="http://bit.ly/2j2vRks">[CMSWire Webinar] The Future of Digital Experience Platforms</a> </li> <li> <span class="date">Feb <strong>2</strong></span> <a href="http://bit.ly/2j9p8mw">[Forrester and Lytics Webinar] The Secrets to Marketing Personalization</a> </li> <li> <span class="date">Feb <strong>21</strong></span> <a href="/events/conference/container-world-santa-clara-2017/">Container World Santa Clara 2017</a> </li> <li> <span class="date">Jun <strong>19</strong></span> <a href="/events/conference/digital-workplace-experience-2017/">Digital Workplace Experience Chicago 2017</a> </li> <li> <span class="date">Nov <strong>13</strong></span> <a href="/events/conference/cmswires-dx-summit-chicago-2017/">CMSWire&#39;s DX Summit Chicago 2017</a> </li> </ul> </div> </div> </div> <link rel="stylesheet" href="/bundles/public/articlecontent.css" /> <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.js"></script> <script src="/Areas/Public/Content/js/jquery.fancybox.js" type="text/javascript"></script> <script> jQuery(document).ready(function () {
        jQuery(".fancyBoxImage").wrap(function () {
            return "<a class='fancyBoxLink' href='" + $jQ(this).attr("src") + "'></a>";
        })
        jQuery(".fancyBoxLink").each(function () {

            //to get full size image from sitecore we need to remove w= and h= paramenter from image src
            var fullImageSrc = $jQ(this).attr("href")
                .replace("&w=", "&ow=")
                .replace("?w=", "?ow=")
                .replace("&h=", "&oh=")
                .replace("?h=", "?oh=");

            jQuery(this).fancybox({
                fitToView: false,
                closeBtn: true,
                scrolling: 'yes',
                href: fullImageSrc
            });
        });
    }); </script> <div class="col-md-4 col-sm-6 hidden-xs article-side-wrap"> <div id='div-gpt-ad-1336852434508-8' class='article-side-300x600'>  <script type='text/javascript'> if (typeof isMobile == "undefined" || isMobile == false) {
                    try {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1336852434508-8');
                        });
                    } catch (e) {
                    }
                } </script> </div> </div> </div> </div><div class="desktop-footer hidden-sm hidden-xs"> <div class="container"> <div class="row"> <div class="col-md-4"> <div class="group"> <div class="h4">About Us</div> <p>CMSWire is a popular web magazine published by <a href="http://www.simplermedia.com">Simpler Media Group</a>. We provide news, advice and analysis for professionals driving digital customer experience strategy, evolving the digital workplace and creating intelligent information management practices. The CMSWire team produces 500+ authoritative articles per quarter for a community of over 750,000 market influencers.</p> <p><a href="/about-us/">Read more</a> about us or learn how to <a href="http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/">advertise here</a>. We also have a <a href="/advisory-board/">Reader Advisory Board</a>.</p> <strong>More:</strong> <p><a href="/about-us/editorial-calendar/">Monthly Editorial Calendar</a> <br /> <a href="/about-us/submission-guidelines/" target="_parent">Article Submission Guidelines</a><br /> <a href="https://www.dxsummit.com/" title="DX Summit">DX Summit Conference</a><br /> <a href="http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/">Advertiser Media Kit</a> </p> </div> <div class="group"> <div class="h4">Stay In the Loop</div> <ul class="social-list"> <li> <a href='https://twitter.com/CMSWire' class='twitter' target='_blank' title='Twitter' > <i class="fa fa-twitter"></i> </a> </li> <li> <a href='https://www.linkedin.com/company/cmswire' class='linkedin' target='_blank' title='LinkedIn' > <i class="fa fa-linkedin"></i> </a> </li> <li> <a href='http://facebook.com/CMSWire' class='facebook' target='_blank' > <i class="fa fa-facebook"></i> </a> </li> <li> <a href='https://plus.google.com/+CMSWire' class='googleplus' target='_blank' title='Google+' > <i class="fa fa-google-plus"></i> </a> </li> <li> <a href='http://feeds.feedburner.com/CMSWire' class='rss' target='_blank' title='RSS Feed' > <i class="fa fa-rss"></i> </a> </li> </ul> </div> <div class="group"> <div class="h4">Get Our Newsletter</div> <form method="post" id="frmESub_Footer" name="frmESub_Footer" action="#null" class="footer-subscribe"
          onsubmit="return validateNLSubscribe('#txtEmlSub_Footer', '#frmESub_Footer', 'footer');"> <input id="txtEmlSub_Footer" type="text" placeholder="Enter email address..." /> <input type="button" value="Subscribe" onclick="$('#frmESub_Footer').submit(); return false;" /> </form> </div> </div> <div class="col-md-4"> <div class="h4">Most Popular Articles</div> <ul class="articles-list"> <li> <a href="/information-management/opentext-buys-documetum-faces-competition-as-veeva-goes-bigger-on-ecm/" title="OpenText Buys Documentum, Faces Competition as Veeva Goes Bigger on ECM (10584, 10584)">OpenText Buys Documentum, Faces Competition as Veeva Goes Bigger on ECM</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/information-management/opentext-buys-documetum-faces-competition-as-veeva-goes-bigger-on-ecm/#disqus_thread'"
                   data-disqus-identifier="a42c536ec960472db1723f99137b0a34" >view comments</a> </span> </li> <li> <a href="/digital-experience/adobe-acquia-episerver-lead-new-forrester-wcm-wave/" title="Adobe, Acquia, Episerver Lead New Forrester WCM Wave (4289, 4289)">Adobe, Acquia, Episerver Lead New Forrester WCM Wave</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/adobe-acquia-episerver-lead-new-forrester-wcm-wave/#disqus_thread'"
                   data-disqus-identifier="a6d015266946452083f6a0a0358031c0" >view comments</a> </span> </li> <li> <a href="/digital-experience/keep-your-eye-on-customer-data-platforms-theyll-be-worth-1b-by-2019/" title="Keep Your Eye on Customer Data Platforms: They&#39;ll Be Worth $1B by 2019 (1671, 1671)">Keep Your Eye on Customer Data Platforms: They&#39;ll Be Worth $1B by 2019</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/keep-your-eye-on-customer-data-platforms-theyll-be-worth-1b-by-2019/#disqus_thread'"
                   data-disqus-identifier="f100e183c6a04ca3875c550b11bb7604" >view comments</a> </span> </li> <li> <a href="/information-management/microsoft-improves-file-sync-between-sharepoint-team-sites-onedrive-for-business/" title="Microsoft Improves File Sync Between SharePoint Team Sites, OneDrive for Business (1661, 1661)">Microsoft Improves File Sync Between SharePoint Team Sites, OneDrive for Business</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/information-management/microsoft-improves-file-sync-between-sharepoint-team-sites-onedrive-for-business/#disqus_thread'"
                   data-disqus-identifier="5526cd144a134c15852498093d19aa61" >view comments</a> </span> </li> <li> <a href="/digital-experience/medium-vs-wordpress-battle-of-the-blogging-platforms/" title="Medium vs. WordPress: Battle of the Blogging Platforms (1445, 1445)">Medium vs. WordPress: Battle of the Blogging Platforms</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/medium-vs-wordpress-battle-of-the-blogging-platforms/#disqus_thread'"
                   data-disqus-identifier="a652337200364e26a361cda860b0f0d5" >view comments</a> </span> </li> </ul> </div> <div class="col-md-4"> <div class="h4">Recent Comments</div> <script type="text/javascript" src="http://cmswire.disqus.com/recent_comments_widget.js?num_items=5&amp;amp;hide_avatars=0&amp;amp;avatar_size=24&amp;amp;excerpt_length=150"></script> </div> </div> </div> </div> <div class="final-footer"> <div class="container"> <div class="row"> <div class="col-xs-12 text-center"> <p>&copy; 2017 <a href="http://www.simplermedia.com">Simpler Media Group, Inc</a>. All rights reserved. <br class="visible-sm visible-xs" /> <a href="/about-us/privacy-policy/">Privacy Policy</a>. <a href="http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/legal.php" target="_blank">Terms of Use</a>.</p> <div> Powered by <a href="http://sitecore.net/" target="_blank" rel="nofollow">Sitecore</a> and <a href="http://www.coveo.com/en/solutions/coveo-for-sitecore" target="_blank" rel="nofollow">Coveo</a>.
                    SMGP v2.1.6228.2314. </div> </div> </div> </div> </div> <div id='div-gpt-ad-1336852434508-6' class=''>  <script type='text/javascript'> try {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1336852434508-6');
                    });
                } catch (e) {
                } </script> </div><div id='div-gpt-ad-1352353012906-0' class=''>  <script type='text/javascript'> try {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1352353012906-0');
                    });
                } catch (e) {
                } </script> </div> </div> <script src="/areas/public/content/js/magnific-popup.js?v=2162282314"></script> <script type="text/javascript"> (function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('706-YIA-261');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = document.location.protocol + '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})(); </script><script type="text/javascript">  var disqus_shortname = 'cmswire';

    	(function () {
        	var s = document.createElement('script'); s.async = true;
        	s.type = 'text/javascript';
        	s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        	(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    	
		}()); </script> <script  async="async" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ecf65f14a7b7c2"></script> <script> var addthis_tw_handle = "CMSWire";
var addthis_tw_author = "";

try { addthis_tw_author = jQuery("meta[name*=creator]").attr("content").replace('@',''); } catch (e) {}
if (addthis_tw_author != '') { addthis_tw_handle = addthis_tw_author; }

var addthis_share = addthis_share || {};
addthis_share = { 
  passthrough : { twitter: {via: addthis_tw_handle, related: 'cmswire,thedxsummit,bdunwood,writenoreen'}}, 
  shorteners : {bitly: {}},
  url_transforms : {
  	add: {
  		utm_source: '{{code}}',
  		utm_medium: 'social',
  		utm_campaign: 'cm',
  		utm_content: 'addthis_share: {{title}}'
  	},
  	shorten: {twitter: 'bitly'}
  }
}; </script><script type="text/javascript"> adroll_adv_id = "BIOY564D6JH6ZI6JXOB2J6";
    adroll_pix_id = "I6MCTRCPYBFCTPK23Y27PP";
    /* Updated: 23-Jun-2016 */

    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }()); </script> <script type='text/javascript'> var _sf_async_config = (typeof sf_async_config !== 'undefined') ? sf_async_config : {};
    _sf_async_config.uid = 9908;
    _sf_async_config.domain = 'cmswire.com';
    _sf_async_config.useCanonical = true;
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })(); </script><a href="#dv_nl-dl-01a" class="nl-popup nl-pop-01a mfp-hide">NL-01a</a> <div id="dv_nl-dl-01a" class="nl-popup nl-prompt-01a mfp-hide"> <div class="nl-dialog"> <div class="nl-dialog-inner"> <div class="left"> <div class="h3">Get the CMSWire Newsletter</div> <ul> <li>Receive concise summaries of what's happening in your industry</li> <li>Get access to exclusive reports, white papers and webinars</li> </ul> </div> <div class="right"> <br /> <div class="h4'>Join more than 55,000 of your peers:</div> <form method="post" id="frmESub_Dialog" name="frmESub_Dialog" action="#"
					onsubmit="if(validateEmail($jQ('#txtEmlSub_Dialog').val()) == false){
						alert('Please enter a valid email address.'); 
						$jQ('#txtEmlSub_Dialog').focus(); return false;
						} else {
							gaRecordEvent('Click - Internal', 'Dialog', 'Email Subscribe');
							gaRecordEvent('Featured', 'Subscribe-Clicked', '');
							
							var dfpRedir = $jQ('#nl-frm-hdn-click').val();
							var act = '/newsletter/sign-up/?smg_medium=display&smg_content=Popup-GEN-01-Delay-' +$jQ('#nl-frm-hdn-delay').val();
							act = act + '&smg_campaign=Newsletter-Signup&smg_source=cmswire.com&form=dialog';
							act = act + '&from=' +$jQ('#txtEmlSub_Dialog').val();
							act = act + '&src=/';
							
							if (dfpRedir != '') {
								act = dfpRedir + 'http://www.cmswire.com' + act;
								window.location = act;
								return false;
							} else {
								document.frmESub_Dialog.action = act;
							}
							
							return true; 
						}"> <input type="email" id="txtEmlSub_Dialog" placeholder="Email address" class="inputEmail" 
					name="from" required /> <input id="nl-frm-hdn-delay" type="hidden" name="display-delay" value="0" /> <input id="nl-frm-hdn-click" type="hidden" name="dfp-click" /> <input id="btnSubmit_Dialog" type="submit" value="Sign me up!" class="btnSubmit" /> </form> <p><img src="/~/media/a474bc65ac0e4c80a142e32fc37d4021.png" alt="lock" /> We take your privacy seriously</p> </div> </div> </div> </div> <a href="#dv_nl-dl-02a" class="nl-popup nl-pop-02a mfp-hide">NL-03a</a> <div id="dv_nl-dl-02a" class="nl-popup nl-prompt-02 mfp-hide"> <div class="header"> <div class="h2">Get the CMSWire Newsletter</div> <a href="#null" class="close" onClick="$jQ.magnificPopup.close();return false;"></a> </div>  <div class="content"> <div class="col-left"> <p class="benefit">You'll receive:</p> <ul> <li class="benefits">Exclusive Articles</li> <li class="benefits">Latest White Papers</li> <li class="benefits">Early Event Invites</li> </ul> </div>  <div class="col-right"> <p class="join">Join <span class="sub-number">55,000 subscribers</span> and growing</p> <form method="post" action="#"
					onsubmit="if(validateEmail($jQ('#nlp02a_txtEmail').val()) == false){
						alert('Please enter a valid email address.'); 
						$jQ('#nlp02a_txtEmail').focus(); return false;
						} else {
							gaRecordEvent('Click - Internal', 'Dialog', 'Email Subscribe');
							gaRecordEvent('Featured', 'Subscribe-Clicked', '');
							
							var dfpRedir = $jQ('#nlp02a_hdnClick').val();
							var act = '/newsletter/sign-up/?smg_medium=display&smg_content=Popup-GEN-02a-Delay-' +$jQ('#nlp02a_hdnDelay').val();
							act = act + '&smg_campaign=Newsletter-Signup&smg_source=cmswire.com&form=dialog';
							act = act + '&from=' +$jQ('#nlp02a_txtEmail').val();
							act = act + '&src=/';
							
							if (dfpRedir != '') {
								act = dfpRedir + 'http://www.cmswire.com' + act;
								window.location = act;
								return false;
							} else {
								this.action = act;
							}
							return true; 
						}"> <input type="email" id="nlp02a_txtEmail" name="from" placeholder="Email address" required /> <input id="nlp02a_hdnDelay" type="hidden" name="display-delay" value="0" /> <input id="nlp02a_hdnClick" type="hidden" name="dfp-click" /> <input id="nlp02a_btnSubmit" class="submit" type="submit" value="Subscribe Today" /> </form> <p class="info"><span class="security"></span>We take your privacy seriously</p> </div> </div> </div> <div id="dv_nl-dl-02b" class="nl-popup nl-prompt-02 mfp-hide"> <div class="header"> <div class="h2">Get the CMSWire Newsletter</div> <a href="#null" class="close" onClick="$jQ('#dv_nl-dl-02a').dialog('close');"></a> </div>  <div class="content"> <div class="col-left"> <p class="join">Join <span class="sub-number">55,000 subscribers</span> and growing</p> <form method="post" action="#"
					onsubmit="if(validateEmail($jQ('#nlp02b_txtEmail').val()) == false){
						alert('Please enter a valid email address.'); 
						$jQ('#nlp02b_txtEmail').focus(); return false;
						} else {
							gaRecordEvent('Click - Internal', 'Dialog', 'Email Subscribe');
							gaRecordEvent('Featured', 'Subscribe-Clicked', '');
							
							var dfpRedir = $jQ('#nlp02b_hdnClick').val();
							var act = '/newsletter/sign-up/?smg_medium=display&smg_content=Popup-GEN-02b-Delay-' +$jQ('#nlp02b_hdnDelay').val();
							act = act + '&smg_campaign=Newsletter-Signup&smg_source=cmswire.com&form=dialog';
							act = act + '&from=' +$jQ('#nlp02b_txtEmail').val();
							act = act + '&src=/';
							
							if (dfpRedir != '') {
								act = dfpRedir + 'http://www.cmswire.com' + act;
								window.location = act;
								return false;
							} else {
								this.action = act;
							}
							return true; 
						}"> <input type="email" id="nlp02b_txtEmail" name="from" placeholder="Email address" required /> <input id="nlp02b_hdnDelay" type="hidden" name="display-delay" value="0" /> <input id="nlp02b_hdnClick" type="hidden" name="dfp-click" /> <input id="nlp02b_btnSubmit" class="submit" type="submit" value="Subscribe Today" /> </form> <p class="info"><span class="security"></span>We take your privacy seriously</p> </div>  <div class="col-right"> <p class="benefit">You'll receive</p> <ul> <li class="benefits">Exclusive Articles</li> <li class="benefits">Latest White Papers</li> <li class="benefits">Webinar Invites</li> </ul> </div>  </div> </div> <a href="#dv_nl-dl-03a" class="nl-popup nl-pop-03a mfp-hide">NL-03a</a> <div id="dv_nl-dl-03a" class="nl-prompt-03a mfp-hide nl-popup"> <a href="#null" class="close" onClick="jQuery.magnificPopup.close();return false;"></a> <div class="content"> <div class="h2">Join 55,000<br /><span>of your peers</span></div> <p class="join">Get the CMSWire newsletter.<br /> Access exclusive news, best practices and events.</p> <form method="post" action=""
					onsubmit="if(validateEmail($jQ('#nlp03a_txtEmail').val()) == false){
						alert('Please enter a valid email address.'); 
						$jQ('#nlp03a_txtEmail').focus(); return false;
						} else {
							gaRecordEvent('Click - Internal', 'Dialog', 'Email Subscribe');
							gaRecordEvent('Featured', 'Subscribe-Clicked', '');
                                                        _gaq.push(['_trackEvent', 'NL-Prompt', 'Submit', '03a']);	
							
							var dfpRedir = $jQ('#nlp03a_hdnClick').val();
							var act = '/newsletter/sign-up/?smg_medium=display&smg_content=Popup-GEN-03a-Delay-' +$jQ('#nlp03a_hdnDelay').val();
							act = act + '&smg_campaign=Newsletter-Signup&smg_source=cmswire.com&form=dialog';
							act = act + '&from=' +$jQ('#nlp03a_txtEmail').val();
							act = act + '&src=/';
							
							if (dfpRedir != '') {
								act = dfpRedir + 'http://www.cmswire.com' + act;
								window.location = act;
								return false;
							} else {
								//this.action = act;
                                                                window.location = act;
                                                                return false;
							}
							return true; 
						}"> <input type="email" id="nlp03a_txtEmail" name="from" placeholder="Enter your email address..." required /> <input id="nlp03a_hdnDelay" type="hidden" name="display-delay" value="0" /> <input id="nlp03a_hdnClick" type="hidden" name="dfp-click" /> <input id="nlp03a_btnSubmit" class="submit" type="submit" value="Subscribe" /> </form> </div>  </div><script type="text/javascript"> window.cookieconsent_options = {"message":"FYI - this site uses cookies to tailor your experience. Your use of our site indicates that you agree to this.","dismiss":"Got it!","learnMore":"More info","link":"http://www.cmswire.com/about-us/privacy-policy/","theme":"dark-bottom"}; </script> <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js" async="async"></script> <script type="text/javascript" src="/public/common/dynamic.js?ids=eaedb9f2-ec27-449b-b2bf-1d7bd824f9bf"></script> </body> </html> 