 <!DOCTYPE html> <html lang="en" xmlns="http://www.w3.org/1999/xhtml"> <head> <title> Turn Your Ecommerce Site Into a Revenue-Generating Tour De Force</title> <link rel="canonical" href="http://www.cmswire.com/information-management/turn-your-ecommerce-site-into-a-revenue-generating-tour-de-force/" /> <script> var contentAuthor = 'Gareth Dismore';
        var contentPublishDate = '2017-02-24';
        var contentTemplate = 'article';
        var contentItemId = '{224701DB-5AE2-400E-B443-159A18DB1247}'; </script> <meta name="description" content="The competitive landscape in ecommerce is extremely fierce. There are numerous factors impacting success including site performance and design, the right products and strong brand and company reputati" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:image" content="http://www.cmswire.com/~/media/5ab0da96c1ad43f986489c539d5aef3c.jpeg" /> <meta property="og:image" content="http://www.cmswire.com/~/media/5ab0da96c1ad43f986489c539d5aef3c.jpeg" /> <meta name="twitter:site" content="@CMSWire" /> <meta name="twitter:creator" content="@garethdiz" /> <meta name="twitter:url" content="http://www.cmswire.com/information-management/turn-your-ecommerce-site-into-a-revenue-generating-tour-de-force/" /> <meta name="twitter:title" content=" Turn Your Ecommerce Site Into a Revenue-Generating Tour De Force" /> <meta name="twitter:description" content="The competitive landscape in ecommerce is extremely fierce. There are numerous factors impacting success including site performance and design, the right products and strong brand and company reputati" /> <meta name="og:description" value="The competitive landscape in ecommerce is extremely fierce. There are numerous factors impacting success including site performance and design, the right products and strong brand and company reputati" /> <meta property="og:type" content="article" /> <meta property="article:publisher" content="https://www.facebook.com/CMSWire" /> <script type="application/ld+json"> {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": " Turn Your Ecommerce Site Into a Revenue-Generating Tour De Force",
    "url": "http://www.cmswire.com/information-management/turn-your-ecommerce-site-into-a-revenue-generating-tour-de-force/",
    "thumbnailUrl": "http://www.cmswire.com/~/media/5ab0da96c1ad43f986489c539d5aef3c.jpeg",    
			"dateCreated": "2017-02-24T12:31:13",
    "articleSection": "Information Management",
    "creator": "Gareth Dismore",
    "keywords": ["information management", "eim", "ecommerce", "intelligent search", "category: information management", "type: editorial", "utype: other"],
    "metadata": {"type": "editorial", "category" : "information management", "sophistication" : ""}
} </script> <link rel="shortcut icon" href="/~/media/0f48619f063d48bfa500ab082f28eda7.png" type="image/x-icon" /><script type="text/javascript" src="//use.typekit.net/gtl4etw.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"5205defa29","applicationID":"13012606","transactionName":"YwRVMUJZDBYEW0RRVlpOejNzFzEMEV1TV0tRIlgLREoNCQldQhdwWgVSHQ==","queueTime":1,"applicationTime":745,"ttGuid":"B8B9C7DEC35E6803","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script> <meta name="viewport" content="width=device-width, initial-scale=1"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>  <link href='/content/public/css-core.css?v=2162623809' rel="stylesheet" type="text/css" /> <link href='/content/public/css-supporting.css?v=2162623809' rel="stylesheet" type="text/css" /> <script src="/bundles/public/coveo-dependencies.js?v=2162623809" type="text/javascript"></script> <script src="/bundles/public/jquery-features.js?v=2162623809" type="text/javascript"></script> <script src="/bundles/public/js-supporting.js?v=2162623809" type="text/javascript"></script> <script> //Global vars
var oEmailSubTimer; var dvEmailSub, dvEventSubmit, dvOssSurvey; var visitCount=0; var emailVisitCount=0;
var $jQ = jQuery.noConflict();
$ = jQuery.noConflict(); </script> <script type="text/javascript"> (function() {
		var css = document.createElement('link');
		css.href = '//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css';
		css.rel = 'stylesheet';
		css.type = 'text/css';
		document.getElementsByTagName('head')[0].appendChild(css);
	})(); </script><script> var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches; </script> <meta name="verify-v1" content="HdocqHqkIh/dBv6gbC1hYzp8AZFAws0DzzDbycC/O88=" /> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <script type="text/javascript"> var _gaq = _gaq || [];
var _authorName = (typeof(contentAuthor) != "undefined") ? contentAuthor : "System";
var _publishDate = (typeof(contentPublishDate) != "undefined") ? contentPublishDate: "2015-04-01";
var _contentTemplate = (typeof(contentTemplate) != "undefined") ? contentTemplate: "Undefined";
_gaq.push(['_setAccount', 'UA-202362-1']);
_gaq.push(['_setDomainName', 'cmswire.com']);
_gaq.push(['_setAllowLinker', true]);
_gaq.push(['_setCustomVar', 1, 'AuthorName', _authorName, 3]);
_gaq.push(['_setCustomVar', 2, 'PublishDate', _publishDate, 3]);
_gaq.push(['_trackPageview']);
_gaq.push(['_trackEvent', 'PageViewByAuthor', _authorName, location.pathname]);
_gaq.push(['_trackEvent', 'PageViewByType', _contentTemplate, location.pathname]);

(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})(); </script>  <script type="text/javascript"> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement("script");
   gads.async = true;
   gads.type = "text/javascript";
   var useSSL = "https:" == document.location.protocol;
   gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
   var node =document.getElementsByTagName("script")[0];
   node.parentNode.insertBefore(gads, node);
  })();
	
googletag.cmd.push(function() {
  consoleMsg('DFP - Command queue processing is starting...');
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
          var $slotName = event.slot.getAdUnitPath();
	  consoleMsg('DFP - Slot: ' +$slotName +' with ID: \'' + event.slot.getSlotElementId() +'\' rendered. Setting CSS.');
          updateDFPSlots();
  });
});
function updateDFPSlots() {
  $jQ("iframe[id*='google_ads_iframe_']").not('[id*=__hidden__]').each(function(key,val) {
    var $slotName = $jQ(this).attr('name');
    var $cssHref = window.location.protocol +'//' +window.location.hostname + $jQ('link[href*=css-core]').attr('href');
    var $head = $jQ(this).contents().find("head");
    if($head.find('link').length < 1) { 
      consoleMsg('DFP - Post processing slot: ' +$slotName);
      $head.append($jQ("<link/>", {rel: "stylesheet",href: $cssHref,type: "text/css" }));
      $jQ(this).contents().find("a").attr("target","_blank");  
      if($slotName.indexOf('Homepage-Top_468x15') > 0 || $slotName.indexOf('Article-Top_468x15') > 0) {
        //$jQ(this).css({'width':'100%','height':'18px'});
        //$jQ(this).contents().find("a").css({'font-size': '15px','font-weight':'300', 'display': 'block', 'color':'red', 'font-family':'museo-sans,sans-serif','text-decoration':'none'}); //#f76600
      } else if($slotName.indexOf('Article-Base_600x200') > 0) {
        $jQ(this).css({'width':'100%'});
      }
    }
    //resizeIframe(this);
  });
}
function resizeIframe(obj) {
  obj.style.height = 0;
  obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
}
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 1300); });
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 3000); }); </script> <script type="text/javascript"> function setCookieLocal(n,v,xdays) {
  var exdate=new Date();
  exdate.setDate(exdate.getDate() + xdays);
  var val=escape(v) + ((xdays==null) ? "" : ("; expires="+exdate.toUTCString()));
  document.cookie= n + "=" + val + "; path=/";
}
function getCookieLocal(name) {
  var value = "; " + document.cookie;
  var parts = value.split("; " + name + "=");
  if (parts.length == 2) {return parts.pop().split(";").shift();}
  else {return -1;}
}
var iVisitCount = getCookieLocal('VisitCount');
var iEmailVisitCount = getCookieLocal('EmailVisitCount');
var bEmailSubscribed = getCookieLocal('Newsletter_Subscribed') != -1 ? true : false;
var iLastNLPop = getCookieLocal('LastNLPop');

if(bEmailSubscribed == false && iEmailVisitCount > 0) {bEmailSubscribed = true;}
else if (window.location.href.indexOf('mkt_tok') > -1) {bEmailSubscribed = true;}
else if (document.referrer.indexOf('go.simplermedia.com') > -1) {bEmailSubscribed = true;}
var bDoNLPop = bEmailSubscribed == false && (iLastNLPop < 0 || Math.floor(Date.now() / 1000) - iLastNLPop > (60*60*48));
try {console.log('Email Subscribed: ' + bEmailSubscribed +'. Last NLPop: ' +iLastNLPop +'. DoNLPop: ' +bDoNLPop);} catch(e) {}

//NL Prompt
function showNewsletterPrompt(delaySecs, dfpClick, v) {
  if(bEmailSubscribed == false && bDoNLPop) {
    setCookieLocal('LastNLPop', Math.floor(Date.now() / 1000), 5);
    cwc_showNewsletterDialog(delaySecs,dfpClick, v);
    _gaq.push(['_trackEvent', 'NL-Prompt', 'Display', v]);		
  }
}
jQuery(document).ready(function() {
  var pVer = '03a';
  //Disabled on 08-Jun-2016 -Fred Flinny
  //showNewsletterPrompt(0,'',pVer); 
  //jQuery('#nlp' +pVer +'_txtEmail').focus();
});

//DFP
googletag.cmd.push(function() { googletag.pubads().setTargeting('page_url', window.location.pathname.replace(new RegExp('/', 'g'), '_')); });
try {console.log('page_url: ' + window.location.pathname.replace(new RegExp('/', 'g'), '_'));} catch(e) {}
// New visitor?
if (iVisitCount > 0) { googletag.cmd.push(function() { googletag.pubads().setTargeting('NewVisitor', 'false'); }); } else { googletag.cmd.push(function() {googletag.pubads().setTargeting('NewVisitor', 'true'); }); }
// Email subscriber?
if(bEmailSubscribed) { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'true'); }); } else { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'false'); }); } </script><script type="text/javascript"> var disqus_domain = 'disqus.com';
var disqus_shortname = 'cmswire'; </script><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="http://feeds2.feedburner.com/CMSWire" /> <link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="http://feeds2.feedburner.com/CMSWire-Events" /> <link rel="me" type="text/html" href="https://plus.google.com/+CMSWire" /> <link rel="me" type="text/html" href="https://twitter.com/CMSWire" /><script src="//load.sumome.com/" data-sumo-site-id="8be930c765939695646a5aef3ca375134ac2e81704447f5f11b50cc837554e16" async="async"></script><script> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1754830201503161'); // Insert your pixel ID here.
fbq('track', 'PageView'); </script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1754830201503161&ev=PageView&noscript=1"
/></noscript>  <link href='/public/common/dynamic.css?ids=450f2610-b62c-4c8b-a924-0764a0212363' rel="stylesheet" type="text/css" /> <script type="text/javascript"> googletag.cmd.push(function () {
googletag.defineSlot('/1003060/Article-Base_600x200', [600, 200], 'div-gpt-ad-1336852434508-1').addService(googletag.pubads());
googletag.defineSlot('/1003060/Inline-300x250--01', [300, 250], 'div-gpt-ad-1336852434508-3').addService(googletag.pubads());
googletag.defineSlot('/1003060/CW_JS-01', [10, 10], 'div-gpt-ad-1352353012906-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_300x250', [300, 250], 'div-gpt-ad-1336852434508-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Popup-Poll', [420, 540], 'div-gpt-ad-1336852434508-6').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Top_468x15', [468, 15], 'div-gpt-ad-1336852434508-2').addService(googletag.pubads());

if (typeof isMobile == "undefined" || isMobile == false) {
googletag.defineSlot('/1003060/Side-Right_300x600', [300, 600], 'div-gpt-ad-1336852434508-8').addService(googletag.pubads());
googletag.defineSlot('/1003060/Sitewide-Top_728', [728, 90], 'div-gpt-ad-1336852434508-10').addService(googletag.pubads());
}


googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("tags", ["information_management","eim","ecommerce","intelligent_search"]);

        googletag.enableServices();
    }); </script>  <link rel="schema.dcterms" href="http://purl.org/dc/terms/"> <meta name="dcterms.language" content="en-us" /> <meta name="dcterms.format" content="text/html" /> <meta name="dcterms.publisher" content="Simpler Media Group, Inc." /> <meta name="dcterms.rights" content="Copyright 2003-2017 Simpler Media Group, Inc." />  <meta property='fb:app_id' content='131721606912999' /> <meta property="og:site_name" content="CMSWire.com" /> <meta property="og:title" content=" Turn Your Ecommerce Site Into a Revenue-Generating Tour De Force" /> <meta property="og:language" content="en-US" /> <meta property="og:country-name" content="USA" /> <link rel="start" href="http://www.cmswire.com/" title="Home" /> <script> jQuery(document).ready(function () {
            consoleMsg('Site root: http://www.cmswire.com/ ');
            consoleMsg('Template: article ');
            //fix according  feature/OT-1376-Update_Auto_Redirect_to_Homepage_to_a_Page_Refresh
            setRF();
        }); </script> </head> <body class="article">  <div id="parsely-root" style="display: none"> <div id="parsely-cfg" data-parsely-site="cmswire.com"></div> </div> <script> (function(s, p, d) { 
  var h=d.location.protocol, i=p+"-"+s, 
      e=d.getElementById(i), r=d.getElementById(p+"-root"), 
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
      :"static."+p+".com"; 
  if (e) return; 
  e = d.createElement(s); e.id = i; e.async = true; 
  e.src = h+"//"+u+"/p.js"; r.appendChild(e); 
})("script", "parsely", document); </script><div id="fb-root"></div> <script> (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131721606912999";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk')); </script><script src="https://apis.google.com/js/platform.js" async defer></script><script async src="//platform.linkedin.com/in.js" type="text/javascript"></script><script> !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs'); </script> <div class="mobile-menu"> <ul> <li><a href='/' >Home</a></li> <li><a href='/white-papers/' >White Papers</a></li> <li><a href='/events/webinars/' >Webinars</a></li> <li><a href='/d/' >Software Directory</a></li> <li><a href='/events/' title='Events Calendar' >Events Calendar</a></li> <li><a href='/about-us/' title='About Us' >About Us</a></li> <li><a href='/about-us/editorial-calendar/' >Editorial Calendar</a></li> <li><a href='/about-us/#contact' title='Contact' >Contact Us</a></li> <li><a href='http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/' target='_blank' title='Advertise Here' >Advertise Here</a></li> </ul> </div><div class="wrapper"> <div id="header"> <div class="container"> <div class="row top-header hidden-sm hidden-xs hidden-md"> <div class="col-md-3"> <ul class="social-links"> <li> <a href='https://twitter.com/CMSWire' class='twitter' target='_blank' title='Twitter' > <i class="fa fa-twitter"></i> </a> </li> <li> <a href='https://www.linkedin.com/company/cmswire' class='linkedin' target='_blank' title='LinkedIn' > <i class="fa fa-linkedin"></i> </a> </li> <li> <a href='http://facebook.com/CMSWire' class='facebook' target='_blank' > <i class="fa fa-facebook"></i> </a> </li> <li> <a href='https://plus.google.com/+CMSWire' class='googleplus' target='_blank' title='Google+' > <i class="fa fa-google-plus"></i> </a> </li> <li> <a href='http://feeds.feedburner.com/CMSWire' class='rss' target='_blank' title='RSS Feed' > <i class="fa fa-rss"></i> </a> </li> </ul> </div> <div class="col-md-4 desktop-fix"> <div class="subscribe"> <form method="post" id="frmESub_Header" name="frmESub_Header" action="#null"
          onsubmit="return validateNLSubscribe('#txtEmlSub_Header', '#frmESub_Header', 'header');"> <input id="txtEmlSub_Header" type="text" placeholder="Enter email address..." /> <input type="button" value="Subscribe" onclick="$('#frmESub_Header').submit();return false;" /> </form> </div> </div> <div class="col-md-5 text-right hidden-sm hidden-xs hidden-md"> <ul class="secondary-menu"> <li><a href='/about-us/' target='_parent' title='About Us' >About Us</a></li> <li><a href='/about-us/editorial-calendar/' target='_parent' title='Editorial Calendar' >Editorial Calendar</a></li> <li><a href='/about-us/#contact' target='_parent' title='Contact' >Contact Us</a></li> <li><a href='https://www.simplermedia.com/brands/cmswire/' target='_blank' title='Advertise Here' >Advertise Here</a></li> </ul> </div> </div> <div class="row bottom-header"> <div class="col-md-3 logo-container">  <div class="mobile-menu-trigger"></div> <div class="mobile-search-trigger"></div>  <a href='/' > <img src="/~/media/346f68a07ac545a09971abfdb558e17a.png" srcset="/~/media/6b7896af281a4c20919737b0fad23ff2.png?mw=346&amp;mh=58&amp;hash=379B0B2D75C965C173FF218512ADA4707EC98E8B 2x" alt="CMSWire"> </a> </div> <div class="col-md-9 desktop-fix hidden-sm hidden-xs hidden-md"> <ul class="main-menu" id="myMenuAsyc"> <li top-menu-item> <a href='javascript:void(0);' >Channels</a> </li> <li top-menu-item> <a href='javascript:void(0);' >Featured Products</a> </li> <li top-menu-item> <a href='/white-papers/' >White Papers</a> </li> <li top-menu-item> <a href='/events/webinars/' >Webinars</a> </li> <li top-menu-item> <a href='/d/' >Software Directory</a> </li> <li top-menu-item> <a href='/events/' >Events</a> </li> </ul> <script> $jQ.get("/fragments/mainmenu.aspx", function (data, status) {
        $jQ("#myMenuAsyc").replaceWith(data);
        $jQ(".side-menu li a").hover(function () {
            var t = $(this).attr("rel");
            var container = $jQ(this).closest(".container");
            container.find("a").removeClass("active");
            $jQ(this).addClass("active");
            container.find(".tab-content").hide();
            $jQ(t).show();
            return false;

        });

        $jQ("li[top-menu-item]").hover(function () {
            var a = $jQ(this).find(".side-menu li a");
            a.removeClass("active");
            $jQ(a[0]).addClass("active");
            var container = $jQ(a[0]).closest(".container").find(".tab-content").hide();
            var t = $jQ(a[0]).attr("rel");
            $jQ(t).show();
        });
    }); </script> <ul class="main-menu"> <li class="search-site"> <div id="top-search-box"> <div class="CoveoSearchBox" data-activate-omnibox="true"></div> </div> </li> </ul> <script type="text/javascript"> //Coveo
    jQuery(function () {

        var customEndpoint = new Coveo.Rest.SearchEndpoint({
            restUri: 'http://www.cmswire.com/coveo/rest'
        })

        $jQ('#top-search-box').coveo('initSearchBox', 'http://www.cmswire.com/search/');
        $jQ('#top-search-box').find('.CoveoQueryBox').addClass("search-site").attr("placeholder", "Search");
        $jQ('<div style="clear: both;"></div><span class="search-icon"><i class="fa fa-search"></i></span>').insertAfter("#top-search-box .CoveoQueryBox.search-site");

        //custom row html building with highlighting
        function buildOmniBoxForOneRow(result) {
            var t = result.Title;
            var highlighted = [];
            var last = 0;
            for (var i = 0 ; i < result.titleHighlights.length ; i++) {
                var highLight = result.titleHighlights[i];

                highlighted.push(
                    t.slice(last, highLight.offset),
                    "<span class='coveo-highlight'>",
                    t.slice(highLight.offset, highLight.offset + highLight.length),
                    "</span>");
                last += highLight.offset + highLight.length
            }
            highlighted.push(t.slice(last))
            return $jQ("<div>" + highlighted.join("") + "</div>");
        }

        function buildOmniBoxContent(arrayOfValues, populateOmniBoxObject) {
            var resultsContainer = $jQ("<div></div>")
            for (var i = 0 ; i < arrayOfValues.length ; i++) {
                
                var oneRowOfContent = buildOmniBoxForOneRow(arrayOfValues[i])
                $jQ(oneRowOfContent).addClass("coveo-omnibox-selectable")
                $jQ(oneRowOfContent).addClass("coveo-top-field-suggestion-row")
                $jQ(oneRowOfContent).attr("data-href",arrayOfValues[i].raw.sysclickableuri);
                $jQ(oneRowOfContent).on("click keyboardSelect", function () {
                    populateOmniBoxObject.clear();
                    //populateOmniBoxObject.close();
                    window.location.href = $jQ(this).attr("data-href");
                })
                resultsContainer.append(oneRowOfContent);
            }

            return resultsContainer
        }

        var searchInterface = $jQ('#top-search-box');

        searchInterface.on("populateOmniBox", function (e, populateOmniBoxObject) {
            var wordToSearch = populateOmniBoxObject.completeQueryExpression.word;
            var regexToSearch = populateOmniBoxObject.completeQueryExpression.regex;

            var deferred = $jQ.Deferred();
            populateOmniBoxObject.rows.push({ deferred: deferred });

            var myQueryBuilder = new Coveo.Ui.QueryBuilder();
            myQueryBuilder.expression.add(wordToSearch);
            myQueryBuilder.constantExpression.add("@syssource=='SmgWeb_index_Source'");
            myQueryBuilder.numberOfResults = 8;
            var myQuery = myQueryBuilder.build();
            customEndpoint.search(myQuery).done(function (response) {
                if (response.queryError) {
                    //alert(response.message);
                    deferred.resolve({ element: undefined })
                } else {
                    deferred.resolve({
                        zIndex: 100, 
                        element: buildOmniBoxContent(response.results, populateOmniBoxObject)
                    });
                }
            })
        });
    }); </script> <style> .CoveoSearchInterface {
        height: auto;
        min-height: 16px;
    }

    .search-site .CoveoSearchButton {
        display: none;
    }

    .search-site .CoveoSearchBox {
        border-radius: 0;
        height: auto;
        overflow: visible;
    }

        .search-site .CoveoSearchBox > div {
            height: auto;
            overflow: visible;
            position: relative;
        }

    .CoveoQueryBox.search-site {
        border-radius: 0;
        font-size: 14px;
        padding-left: 1px;
        padding-bottom: 1px;
        height: auto;
    }

    .search-site .coveo-query-box-clear {
        display: none !important;
    }

    #top-search-box .coveo-omnibox {
        top: 27px;
    }

    #top-search-box .coveo-omnibox-header {
        background: none repeat scroll 0 0 #e2e2e2;
        color: #666666;
    }

    #top-search-box .coveo-top-suggestion-row, #top-search-box .coveo-top-field-suggestion-row, #top-search-box .coveo-top-analytics-suggestion-row, #top-search-box .coveo-top-field-suggestion-row {
        padding: 5px 7px 5px 14px;
        height: auto;
        text-overflow: initial;
        white-space: normal;
    }

    #top-search-box .coveo-top-suggestion-header, #top-search-box .coveo-top-field-suggestion-header, #top-search-box .coveo-top-analytics-suggestion-header, #top-search-box .coveo-omnibox-result-list-header {
        padding-left: 5px;
    }
    
    #top-search-box .coveo-icon-top-field {
        display: none;
    }

    #top-search-box .coveo-omnibox .coveo-omnibox-header .coveo-text {
        padding-left: 5px;
    } </style> </div> </div> </div> </div> <script type="text/javascript"> //Coveo.
    jQuery(function () {
        Coveo.Rest.SearchEndpoint.endpoints.default = new Coveo.Rest.SearchEndpoint({
            restUri: 'http://www.cmswire.com/coveo/rest'
        });
        Coveo.$('#searchBoxMobile').coveo('initSearchBox', 'http://www.cmswire.com/search/');
        Coveo.$('#searchBoxMobile').find('.CoveoQueryBox').addClass("search-mobile-site").attr("placeholder", "Search...");
        Coveo.$('#searchBoxMobile').find('.CoveoSearchButton').addClass("mobile-search-button").text("GO");
    }); </script> <div class="mobile-search"> <div class="container"> <div class="row"> <div id="searchBoxMobile"class="col-sm-12"> <div class="CoveoSearchBox" data-activate-omnibox="true"></div> </div> </div> </div> </div> <link rel="stylesheet" href="/bundles/public/search_mobile.css?v=2162623809" /><div class="container"> <div class="row main-ad-block text-center hidden-xs"> <div class="col-sm-12 hidden-sm hidden-xs"> <div id='div-gpt-ad-1336852434508-10' class=''>  <script type='text/javascript'> if (typeof isMobile == "undefined" || isMobile == false) {
                    try {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1336852434508-10');
                        });
                    } catch (e) {
                    }
                } </script> </div> </div> </div> <div class="row"> <div class="col-md-12 hidden-sm hidden-xs"> <ul class="topics"> <li>Channels</li> <li><a href='/customer-experience/' >Customer Experience</a></li> <li><a href='/digital-experience/' title='Digital Experience' >Digital Experience</a></li> <li><a href='/tag/dam/' >DAM</a></li> <li><a href='/digital-workplace/' >Digital Workplace</a></li> <li><a href='/sharepoint-office-365/' >SharePoint & Office 365</a></li> <li><a href='/web-cms/' title='Web CMS' >Web CMS</a></li> <li><a href='/mobile-enterprise/' title='Mobile Enterprise' >Mobile</a></li> <li><a href='/document-management/' >Document Mgt</a></li> </ul> </div> </div> <div class="row"> <div class="col-md-8"> </div> <div class="content-body col-md-8 col-sm-6 col-xs-12"> </div> <div class="col-md-4 col-sm-6 hidden-xs"> </div> </div> <div class="row"> <div itemscope itemtype="http://schema.org/Article"> <meta itemprop="url" content="http://www.cmswire.com/information-management/turn-your-ecommerce-site-into-a-revenue-generating-tour-de-force/" /> <meta itemprop="copyrightHolder" content="Simpler Media Group, Inc." /> <meta itemprop="publisher" content="CMSWire.com" /> <div class="col-md-12"> <h1 itemprop="headline"> Turn Your Ecommerce Site Into a Revenue-Generating Tour De Force </h1> </div> <div class="content-body col-md-8 col-sm-6 col-xs-12"> <div class="article-author"> <img src="/~/media/52da8d615aa54185851fc27338697b56.png?w=200&amp;h=200&amp;as=1&amp;hash=9D175BFA45484CFC1D22F0BCF30B2E6C6A4A9DFA" alt="Gareth Dismore" width="400" height="404" class="author-avatar" /> <p> By <span itemprop="author" itemscope itemtype="http://schema.org/Person" class="author"><a href="/author/gareth-dismore/" title="Gareth Dismore's profile" rel="author" itemprop="name">Gareth Dismore</a></span> <span class="separator">|</span> <em>Feb 24, 2017</em> <meta itemprop="datePublished" content="2017-02-24" /> </p> <p class="category hidden-sm hidden-xs"> CHANNEL: <a href="/information-management/">Information Management</a> </p> <a href="https://twitter.com/garethdiz" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a> </div> <div class="article-smallad"> <div id='div-gpt-ad-1336852434508-2' class=''>  <script type='text/javascript'> try {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1336852434508-2');
                    });
                } catch (e) {
                } </script> </div> </div> <div class="article-body" itemprop="articleBody"> <figure class="image-figure image-figure_featured-image article-vert insidevert1" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <img src="/~/media/5ab0da96c1ad43f986489c539d5aef3c.jpeg?mw=320&amp;mh=240&amp;hash=B4F706060CD0542A13C9416A0544086B816CF543" srcset="/~/media/5ab0da96c1ad43f986489c539d5aef3c.jpeg?mw=640&mh=480&hash=B4F706060CD0542A13C9416A0544086B816CF543 2x" alt="wooden hammer suspended above an egg" class="block " itemprop="image" /> <figcaption> <span class="photo-cutline"><i class="fa fa-camera"></i>Intelligent site search helps you crack the ecommerce code.</span>  <span class="photo-credit">PHOTO: Steve Buissinne</span> </figcaption> </figure> <p>The competitive landscape in ecommerce is extremely fierce. There are numerous factors impacting success including site performance and design, the right products and strong brand and company reputation.</p> <p>Increasingly, one of the most basic ecommerce site functions &mdash; search &mdash; is assuming a much more prominent role in defining success.</p> <p>Basic keyword matching based search is now commoditized, and customers expect a more personalized, intuitive search experience. Intelligent and personalized site search, combined with profit-focused merchandising and activity analytics, are proving to be a powerful elixir for boosting site conversions, customer retention and overall ecommerce success.</p> <h2>Smarter Search</h2> <p>In a self-service online world, ecommerce companies compete shoulder-to-shoulder and no longer have the advantage of differentiating through knowledgeable, helpful sales people.</p><div id='div-gpt-ad-1336852434508-3' class='article-vert insidevert2'>  <script type='text/javascript'> try {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1336852434508-3');
                    });
                } catch (e) {
                } </script> </div> <p>They must do everything in their power to stand apart from &ldquo;the next guy&rdquo; and the Amazons of the world, which are only a click away.</p> <p>Website personalization can play a huge role in this, positively impacting bounce-rates, time-on-site, page views, conversions and other critical metrics. Companies of all sizes, including small companies, are adopting personalization and seeing significant and quick revenue lifts as a result.</p> <p>Search serves as a &ldquo;digital front door&rdquo; &mdash; an ecommerce site&rsquo;s first impression. Intelligent search leverages machine learning and artificial intelligence (AI) to bring real-time personalization to the search process, fostering greater engagement at this all-important juncture in the customer journey.</p> <p>Intelligent search abstracts from a wide variety of algorithms, including natural language processing, machine learning and past user behaviors, to produce the most relevant results aligning with customers&rsquo; unique wants and desires.</p> <p>Intelligent search delivers numerous other features that enable it to function like a personal store assistant.</p> <p>For example, autocomplete helps instinctively guide customers, while streamlined faceted navigation simplifies the process by narrowing down and displaying only the most relevant facets (variations) for different types of products.</p> <p>For example, if a user searches for dress, only the most pertinent product options will be displayed in order to help narrow down the search &mdash; style, color and size, for example.</p> <p>Intelligent search helps strike a critical (and often elusive) balance in faceting &mdash; making sure customers get all the information and options they need, while avoiding overload that can overwhelm, alienate and kill conversion chances. These types of features, combined with personalization, help customers find what they are looking for, in a fast, convenient and elegant process conducive to conversions. </p> <h2>Merchandising for Profit</h2> <p>Search is just the first step in the online conversion funnel. Once a customer has found what he/she is looking for, ecommerce sites must then become more adept at displaying those results most likely to maximize the conversion/sales opportunity.</p> <p>For example, let&rsquo;s say a customer searches for &ldquo;red t-shirts in medium.&rdquo; The site obviously wants to play its best card and prioritize exposure for the most relevant, profitable product(s) the customer is most likely to act upon.</p> <p>There are numerous possible criteria for determining what this product should be, including conversion rates, click-through rates, popularity, margin and more.</p> <p>Just as Google search rankings demonstrate, the higher a result is placed to the top, the more likely it is to be acted upon.</p> <p>Product boosting has evolved as a technique that allows ecommerce to deploy specifically defined rules such as margin, sell-through, and popularity to automatically determine the order of search results.</p> <p>All else being equal, product boosting will favor one red t-shirt over another, if the former historically has had a higher CTR, conversion rate, or other metric suggesting a higher probability of conversion.</p> <p>Product boosting helps ecommerce companies take maximum advantage of precious screen real estate and achieve profit-aware search filtering, while enabling greater marketing consistency across different website versions (for example, U.S. and non-U.S. sites; desktop and mobile sites).</p> <h2>Analyzing Site Activity</h2> <p>Every day, site visitors are giving ecommerce sites a wealth of data that they can put to work to enhance competitive edge. A lot of this information comes from search.</p> <ul> <li>What types of products are customers most interested in?</li> <li>What search terms are generating zero results, such that product findability can be improved?</li> </ul> <p>Beyond search, which products are under exposed, over exposed, top performers or trending the most heavily? This type of information can help optimally determine marketing spend allocations.</p> <p>Which areas of the website are driving the most conversions &mdash; is it search, product finders, product recommendations or something else? This data helps identify areas for investment and guide site design decisions, such as which features should be prioritized for performance engineering and displayed most prominently.</p> <p>In summary, a highly profitable ecommerce business is always a work in progress, and the dynamics driving conversions at any point in time are very fluid. Organizations must be able to sense and appropriately respond to these changes in as close to real-time as possible.</p> <h2>Overcoming Retail Challenges</h2> <p>Retailers are at a watershed moment, facing increased pressures to close stores, increase profitability and compete with Amazon and others of this ilk.</p> <p>Kenneth Cole is one prime example, recently announcing plans to close almost all of its stores (only two full-priced stores will remain in the US) to focus on ecommerce solely. Ultimately, these decisions are being implemented to help reduce unnecessary overhead and maximize profits.</p> <p>But shutting physical stores to focus on ecommerce is not a sure path to profitability.</p> <p>Retailers lose one significant advantage of physical stores &mdash; the ability to differentiate based on a highly individualized and intimate level of service.</p> <p>Organizations can offset this loss by harnessing the deep insights that only online interactions can afford, particularly search.</p> <p>In the online world, customer experience is the big differentiator. Greater personalization through search, combined with more profit-aware merchandizing and deep analysis of site activity data, will all factor heavily into the determination of ecommerce winners. </p> </div> <h2>About the Author</h2> <p><p>As CEO and co-founder of <a href="https://searchspring.com/" target="_blank">SearchSpring</a>, Gareth Dismore is committed to helping organizations improve engagement, conversions and profitability for their websites, mobile sites and apps. He describes himself as a relentless builder who codes, builds/inspires teams and starts companies. "I aspired to be a combination of Bill Gates and Warren Buffet as a child," he said.</p> <div class="social-bar"> <div class="addthis_sharing_toolbox"></div> <div class="break visible-xs"></div> <div class="widget-share comments-widget"> <img src="/Areas/Public/Content/images/comments-icon.png" alt="Comments"> <a href="#comments" data-disqus-identifier="224701db5ae2400eb443159a18db1247" >0 Comments</a> </div> </div> <div id='div-gpt-ad-1336852434508-1' class=''>  <script type='text/javascript'> try {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1336852434508-1');
                    });
                } catch (e) {
                } </script> </div><div class="tabs articles-tabs hidden-sm hidden-xs"> <ul class="tabs-menu"> <li><a href="#top-articles">Top Articles</a></li> <li><a href="#related-articles">Related Articles</a></li> <li><a href="#recent-comments">Recent Comments</a></li> </ul> <div id="top-articles"> <ul> <li><a href="/digital-workplace/ibm-reportedly-ends-remote-working-as-layoff-rumors-grow/">IBM Reportedly Ends Remote Working as Layoff Rumors Grow</a></li> <li><a href="/information-management/goodbye-google-site-search/">Goodbye Google Site Search</a></li> <li><a href="/analytics/rapidminer-knime-sas-ibm-lead-gartners-mq-for-data-science-analytics/">RapidMiner, KNIME, SAS, IBM Lead Gartner&#39;s MQ for Data Science Analytics</a></li> <li><a href="/information-management/how-to-use-blockchain-technology-to-retain-more-customers/">How to Use Blockchain Technology to Retain More Customers</a></li> <li><a href="/digital-marketing/adobe-salesforce-oracle-marketo-have-best-marketing-hubs-gartner-says/">Adobe, Salesforce, Oracle, Marketo Have Best Marketing Hubs, Gartner Says</a></li> </ul> </div> <div id="related-articles"> <ul> <li><a href="/information-management/nintex-deepens-partnerships-with-adobe-box-docusign-dropbox-microsoft-salesforce/" title="Nintex Deepens Partnerships With Adobe, Box, DocuSign, Dropbox, Microsoft, Salesforce">Nintex Deepens Partnerships With Adobe, Box, DocuSign, Dropbox, Microsoft, Salesforce</a></li> <li><a href="/information-management/read-intranet-signals-to-improve-your-search-results/" title="Read Intranet Signals to Improve Your Search Results">Read Intranet Signals to Improve Your Search Results</a></li> <li><a href="/information-management/the-enterprise-service-desk-directing-service-calls-like-waze-directs-traffic/" title="The Enterprise Service Desk: Directing Service Calls Like Waze Directs Traffic">The Enterprise Service Desk: Directing Service Calls Like Waze Directs Traffic</a></li> <li><a href="/information-management/hyland-releases-airbase-ecm-lite-for-smbs/" title="Hyland Releases AirBase: ECM &#39;Lite&#39; for SMBs">Hyland Releases AirBase: ECM &#39;Lite&#39; for SMBs</a></li> <li><a href="/information-management/how-to-fortify-your-network-for-the-iot-revolution/" title="How to Fortify Your Network for the IoT Revolution">How to Fortify Your Network for the IoT Revolution</a></li> </ul> </div> <div id="recent-comments"> <div id="footer-commented-on"></div> <script type="text/javascript" src="http://cmswire.disqus.com/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=24&amp;excerpt_length=150"></script> </div> </div><div class="row useful-article hidden-sm hidden-xs"> <div class="col-md-6"> <div class="box gray"> <div class="title-header mb20"> <div class="h2">Useful Article?</div> </div> <div class="mb15"> <div class="addthis_toolbox addthis_20x20_style"> <a class="addthis_button_email email-this" style="float:left;"> <img src="/Areas/Public/Content/images/email-icon.png"
                             class="v-middle" alt="Email this Article" style="margin-right:10px;" />Email this Article </a> <a class="addthis_button_stumbleupon" style="float:left;"> <img src="/Areas/Public/Content/images/stumbleupon-icon.png" alt="Stumble This" class="v-middle" style="width:24px;height:24px;margin-right:10px;" />Stumble This </a> </div> <br clear="all" /> </div> <div class="mb15"> <a href="https://twitter.com/cmswire" class="twitter-follow-button">Follow @CMSWire</a> </div> <p class="tags"> <strong>Tags</strong> <a href="/tag/ecommerce/" rel="tag">ecommerce</a>, <a href="/tag/eim/" rel="tag">eim</a>, <a href="/tag/information-management/" rel="tag">information management</a>, <a href="/tag/intelligent-search/" rel="tag">intelligent search</a> </p> </div> </div> <div class="col-md-6 text-center"> <div id='div-gpt-ad-1336852434508-0' class=''>  <script type='text/javascript'> try {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1336852434508-0');
                    });
                } catch (e) {
                } </script> </div> </div> </div> <div class="spacer">&nbsp;</div> <a name="comments"></a> <script type="text/javascript"> function disqus_config() {
        this.callbacks.onNewComment = [function () { _nct.push(['_trackEvent', 'comment']); }];
    } </script> <div id="comments"></div> <div id="disqus_thread"></div> <script type="text/javascript"> var disqus_identifier = '224701db5ae2400eb443159a18db1247';
    var disqus_title = ' Turn Your Ecommerce Site Into a Revenue-Generating Tour De Force'; </script> <script type="text/javascript" src="http://cmswire.disqus.com/embed.js"></script> <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=cmswire">comments powered by Disqus.</a></noscript> <div class="box gray hidden-sm hidden-xs"> <div class="title-header"> <div class="h2">Resources</div> </div> <ul class="events-list"> <li> <a href='http://www.dxsummit.com/2016/' title='DX Summit' >CMSWire's DX Summit</a><br> <p></p> </li> <li> <a href='/content-marketing/' target='_blank' >Content Marketing</a><br> <p></p> </li> <li> <a href='/d/document-management-software-c000018' target='_blank' title='Document Management Software List' >Document Management Software</a><br> <p></p> </li> <li> <a href='/cms/web-cms/7-rules-for-selecting-the-right-content-management-system-023026.php' target='_blank' title='7 Rules for Selecting the Right Content Management System' >Selecting a Web CMS</a><br> <p></p> </li> <li> <a href='/cms/information-management/sharepoint-migration-14-vendors-that-can-make-it-happen-022261.php' target='_blank' title='SharePoint Migration Tools List' >SharePoint Migration Tools List</a><br> <p></p> </li> <li> <a href='http://www.cylogy.com' target='_blank' >Sitecore Consultant</a><br> <p></p> </li> </ul> </div> <div class="box gray"> <div class="title-header mb20"> <p class="view-more-events hidden-sm hidden-xs"><a href="/events/">View All Events</a> <a href="/events/#add-event">Add Your Event</a> <a href="">Events RSS</a></p> <div class="h2">Featured Events</div> </div> <ul class="events-list with-date without-border tk-museo-sans"> <li> <span class="date">Mar <strong>2</strong></span> <a href="http://bit.ly/2kiNF9N">[CMSWire Webinar] The New Rules of Employee Engagement</a> </li> <li> <span class="date">Mar <strong>7</strong></span> <a href="http://bit.ly/2k0E1rI">[CMSWire Webinar] How to Simplify and Modernize ECM</a> </li> <li> <span class="date">Mar <strong>9</strong></span> <a href="http://bit.ly/2kejK1U">[CMSWire Webinar] User-Centric DX: Personas, Journey Map &amp; Design</a> </li> <li> <span class="date">Mar <strong>16</strong></span> <a href="http://bit.ly/2lJlIer">[CMSWire Webinar] Cognitive Technology Makes Personalization Easy</a> </li> <li> <span class="date">Jun <strong>19</strong></span> <a href="/events/conference/digital-workplace-experience-2017/">Digital Workplace Experience Chicago 2017</a> </li> <li> <span class="date">Nov <strong>13</strong></span> <a href="/events/conference/cmswires-dx-summit-chicago-2017/">CMSWire&#39;s DX Summit Chicago 2017</a> </li> </ul> </div> </div> </div> <link rel="stylesheet" href="/bundles/public/articlecontent.css" /> <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.js"></script> <script src="/Areas/Public/Content/js/jquery.fancybox.js" type="text/javascript"></script> <script> jQuery(document).ready(function () {
        jQuery(".fancyBoxImage").wrap(function () {
            return "<a class='fancyBoxLink' href='" + $jQ(this).attr("src") + "'></a>";
        })
        jQuery(".fancyBoxLink").each(function () {

            //to get full size image from sitecore we need to remove w= and h= paramenter from image src
            var fullImageSrc = $jQ(this).attr("href")
                .replace("&w=", "&ow=")
                .replace("?w=", "?ow=")
                .replace("&h=", "&oh=")
                .replace("?h=", "?oh=");

            jQuery(this).fancybox({
                fitToView: false,
                closeBtn: true,
                scrolling: 'yes',
                href: fullImageSrc
            });
        });
    }); </script> <div class="col-md-4 col-sm-6 hidden-xs article-side-wrap"> <div id='div-gpt-ad-1336852434508-8' class='article-side-300x600'>  <script type='text/javascript'> if (typeof isMobile == "undefined" || isMobile == false) {
                    try {
                        googletag.cmd.push(function () {
                            googletag.display('div-gpt-ad-1336852434508-8');
                        });
                    } catch (e) {
                    }
                } </script> </div> </div> </div> </div><div class="desktop-footer hidden-sm hidden-xs"> <div class="container"> <div class="row"> <div class="col-md-4"> <div class="group"> <div class="h4">About Us</div> <p>CMSWire is a popular web magazine published by <a href="http://www.simplermedia.com">Simpler Media Group</a>. We provide news, advice and analysis for professionals driving digital customer experience strategy, evolving the digital workplace and creating intelligent information management practices. The CMSWire team produces 500+ authoritative articles per quarter for a community of over 750,000 market influencers.</p> <p><a href="/about-us/">Read more</a> about us or learn how to <a href="http://www.simplermedia.com/brands/cmswire/">advertise here</a>. We also have a <a href="/advisory-board/">Reader Advisory Board</a>.</p> <strong>More:</strong> <p><a href="/about-us/editorial-calendar/">Monthly Editorial Calendar</a> <br /> <a href="/about-us/submission-guidelines/" target="_parent">Article Submission Guidelines</a><br /> <a href="https://www.dxsummit.com/" title="DX Summit">DX Summit Conference</a><br /> <a href="http://www.simplermedia.com/brands/cmswire/" target="_blank">Advertiser Media Kit</a> </p> </div> <div class="group"> <div class="h4">Stay In the Loop</div> <ul class="social-list"> <li> <a href='https://twitter.com/CMSWire' class='twitter' target='_blank' title='Twitter' > <i class="fa fa-twitter"></i> </a> </li> <li> <a href='https://www.linkedin.com/company/cmswire' class='linkedin' target='_blank' title='LinkedIn' > <i class="fa fa-linkedin"></i> </a> </li> <li> <a href='http://facebook.com/CMSWire' class='facebook' target='_blank' > <i class="fa fa-facebook"></i> </a> </li> <li> <a href='https://plus.google.com/+CMSWire' class='googleplus' target='_blank' title='Google+' > <i class="fa fa-google-plus"></i> </a> </li> <li> <a href='http://feeds.feedburner.com/CMSWire' class='rss' target='_blank' title='RSS Feed' > <i class="fa fa-rss"></i> </a> </li> </ul> </div> <div class="group"> <div class="h4">Get Our Newsletter</div> <form method="post" id="frmESub_Footer" name="frmESub_Footer" action="#null" class="footer-subscribe"
          onsubmit="return validateNLSubscribe('#txtEmlSub_Footer', '#frmESub_Footer', 'footer');"> <input id="txtEmlSub_Footer" type="text" placeholder="Enter email address..." /> <input type="button" value="Subscribe" onclick="$('#frmESub_Footer').submit(); return false;" /> </form> </div> </div> <div class="col-md-4"> <div class="h4">Most Popular Articles</div> <ul class="articles-list"> <li> <a href="/digital-workplace/ibm-reportedly-ends-remote-working-as-layoff-rumors-grow/" title="IBM Reportedly Ends Remote Working as Layoff Rumors Grow (6473, 6473)">IBM Reportedly Ends Remote Working as Layoff Rumors Grow</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-workplace/ibm-reportedly-ends-remote-working-as-layoff-rumors-grow/#disqus_thread'"
                   data-disqus-identifier="b1c0720749df4664bd0ffec1b61dabb2" >view comments</a> </span> </li> <li> <a href="/information-management/goodbye-google-site-search/" title="Goodbye Google Site Search (3098, 3098)">Goodbye Google Site Search</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/information-management/goodbye-google-site-search/#disqus_thread'"
                   data-disqus-identifier="45306d8ab924447687271b76a4190bac" >view comments</a> </span> </li> <li> <a href="/analytics/rapidminer-knime-sas-ibm-lead-gartners-mq-for-data-science-analytics/" title="RapidMiner, KNIME, SAS, IBM Lead Gartner&#39;s MQ for Data Science Analytics (2606, 2606)">RapidMiner, KNIME, SAS, IBM Lead Gartner&#39;s MQ for Data Science Analytics</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/analytics/rapidminer-knime-sas-ibm-lead-gartners-mq-for-data-science-analytics/#disqus_thread'"
                   data-disqus-identifier="7acddf750db149f8bc3671f7b03e1117" >view comments</a> </span> </li> <li> <a href="/information-management/how-to-use-blockchain-technology-to-retain-more-customers/" title="How to Use Blockchain Technology to Retain More Customers (2259, 2259)">How to Use Blockchain Technology to Retain More Customers</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/information-management/how-to-use-blockchain-technology-to-retain-more-customers/#disqus_thread'"
                   data-disqus-identifier="ed690797f5f24886a0942fe1550c29a0" >view comments</a> </span> </li> <li> <a href="/digital-marketing/adobe-salesforce-oracle-marketo-have-best-marketing-hubs-gartner-says/" title="Adobe, Salesforce, Oracle, Marketo Have Best Marketing Hubs, Gartner Says (2148, 2148)">Adobe, Salesforce, Oracle, Marketo Have Best Marketing Hubs, Gartner Says</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-marketing/adobe-salesforce-oracle-marketo-have-best-marketing-hubs-gartner-says/#disqus_thread'"
                   data-disqus-identifier="4e78050b64d5447d9ec824cf09e8fd46" >view comments</a> </span> </li> </ul> </div> <div class="col-md-4"> <div class="h4">Recent Comments</div> <script type="text/javascript" src="http://cmswire.disqus.com/recent_comments_widget.js?num_items=5&amp;amp;hide_avatars=0&amp;amp;avatar_size=24&amp;amp;excerpt_length=150"></script> </div> </div> </div> </div> <div class="final-footer"> <div class="container"> <div class="row"> <div class="col-xs-12 text-center"> <p>&copy; 2017 <a href="http://www.simplermedia.com">Simpler Media Group, Inc</a>. All rights reserved. <br class="visible-sm visible-xs" /> <a href="/about-us/privacy-policy/">Privacy Policy</a>. <a href="http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/legal.php" target="_blank">Terms of Use</a>.</p> <div> Powered by <a href="http://sitecore.net/" target="_blank" rel="nofollow">Sitecore</a> and <a href="http://www.coveo.com/en/solutions/coveo-for-sitecore" target="_blank" rel="nofollow">Coveo</a>.
                    SMGP v2.1.6262.3809. </div> </div> </div> </div> </div> <div id='div-gpt-ad-1336852434508-6' class=''>  <script type='text/javascript'> try {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1336852434508-6');
                    });
                } catch (e) {
                } </script> </div><div id='div-gpt-ad-1352353012906-0' class=''>  <script type='text/javascript'> try {
                    googletag.cmd.push(function () {
                        googletag.display('div-gpt-ad-1352353012906-0');
                    });
                } catch (e) {
                } </script> </div> </div> <script src="/areas/public/content/js/magnific-popup.js?v=2162623809"></script> <script type="text/javascript"> (function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('706-YIA-261');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = document.location.protocol + '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})(); </script><script type="text/javascript">  var disqus_shortname = 'cmswire';

    	(function () {
        	var s = document.createElement('script'); s.async = true;
        	s.type = 'text/javascript';
        	s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        	(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    	
		}()); </script> <script  async="async" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ecf65f14a7b7c2"></script> <script> var addthis_tw_handle = "CMSWire";
var addthis_tw_author = "";

try { addthis_tw_author = jQuery("meta[name*=creator]").attr("content").replace('@',''); } catch (e) {}
if (addthis_tw_author != '') { addthis_tw_handle = addthis_tw_author; }

var addthis_share = addthis_share || {};
addthis_share = { 
  passthrough : { twitter: {via: addthis_tw_handle, related: 'cmswire,thedxsummit,bdunwood,writenoreen'}}, 
  shorteners : {bitly: {}},
  url_transforms : {
  	add: {
  		utm_source: '{{code}}',
  		utm_medium: 'social',
  		utm_campaign: 'cm',
  		utm_content: 'addthis_share: {{title}}'
  	},
  	shorten: {twitter: 'bitly'}
  }
}; </script><script type="text/javascript"> adroll_adv_id = "BIOY564D6JH6ZI6JXOB2J6";
    adroll_pix_id = "I6MCTRCPYBFCTPK23Y27PP";
    /* Updated: 23-Jun-2016 */

    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }()); </script> <script type='text/javascript'> var _sf_async_config = (typeof sf_async_config !== 'undefined') ? sf_async_config : {};
    _sf_async_config.uid = 9908;
    _sf_async_config.domain = 'cmswire.com';
    _sf_async_config.useCanonical = true;
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })(); </script><a href="#dv_nl-dl-01a" class="nl-popup nl-pop-01a mfp-hide">NL-01a</a> <div id="dv_nl-dl-01a" class="nl-popup nl-prompt-01a mfp-hide"> <div class="nl-dialog"> <div class="nl-dialog-inner"> <div class="left"> <div class="h3">Get the CMSWire Newsletter</div> <ul> <li>Receive concise summaries of what's happening in your industry</li> <li>Get access to exclusive reports, white papers and webinars</li> </ul> </div> <div class="right"> <br /> <div class="h4'>Join more than 55,000 of your peers:</div> <form method="post" id="frmESub_Dialog" name="frmESub_Dialog" action="#"
					onsubmit="if(validateEmail($jQ('#txtEmlSub_Dialog').val()) == false){
						alert('Please enter a valid email address.'); 
						$jQ('#txtEmlSub_Dialog').focus(); return false;
						} else {
							gaRecordEvent('Click - Internal', 'Dialog', 'Email Subscribe');
							gaRecordEvent('Featured', 'Subscribe-Clicked', '');
							
							var dfpRedir = $jQ('#nl-frm-hdn-click').val();
							var act = '/newsletter/sign-up/?smg_medium=display&smg_content=Popup-GEN-01-Delay-' +$jQ('#nl-frm-hdn-delay').val();
							act = act + '&smg_campaign=Newsletter-Signup&smg_source=cmswire.com&form=dialog';
							act = act + '&from=' +$jQ('#txtEmlSub_Dialog').val();
							act = act + '&src=/';
							
							if (dfpRedir != '') {
								act = dfpRedir + 'http://www.cmswire.com' + act;
								window.location = act;
								return false;
							} else {
								document.frmESub_Dialog.action = act;
							}
							
							return true; 
						}"> <input type="email" id="txtEmlSub_Dialog" placeholder="Email address" class="inputEmail" 
					name="from" required /> <input id="nl-frm-hdn-delay" type="hidden" name="display-delay" value="0" /> <input id="nl-frm-hdn-click" type="hidden" name="dfp-click" /> <input id="btnSubmit_Dialog" type="submit" value="Sign me up!" class="btnSubmit" /> </form> <p><img src="/~/media/a474bc65ac0e4c80a142e32fc37d4021.png" alt="lock" /> We take your privacy seriously</p> </div> </div> </div> </div> <a href="#dv_nl-dl-02a" class="nl-popup nl-pop-02a mfp-hide">NL-03a</a> <div id="dv_nl-dl-02a" class="nl-popup nl-prompt-02 mfp-hide"> <div class="header"> <div class="h2">Get the CMSWire Newsletter</div> <a href="#null" class="close" onClick="$jQ.magnificPopup.close();return false;"></a> </div>  <div class="content"> <div class="col-left"> <p class="benefit">You'll receive:</p> <ul> <li class="benefits">Exclusive Articles</li> <li class="benefits">Latest White Papers</li> <li class="benefits">Early Event Invites</li> </ul> </div>  <div class="col-right"> <p class="join">Join <span class="sub-number">55,000 subscribers</span> and growing</p> <form method="post" action="#"
					onsubmit="if(validateEmail($jQ('#nlp02a_txtEmail').val()) == false){
						alert('Please enter a valid email address.'); 
						$jQ('#nlp02a_txtEmail').focus(); return false;
						} else {
							gaRecordEvent('Click - Internal', 'Dialog', 'Email Subscribe');
							gaRecordEvent('Featured', 'Subscribe-Clicked', '');
							
							var dfpRedir = $jQ('#nlp02a_hdnClick').val();
							var act = '/newsletter/sign-up/?smg_medium=display&smg_content=Popup-GEN-02a-Delay-' +$jQ('#nlp02a_hdnDelay').val();
							act = act + '&smg_campaign=Newsletter-Signup&smg_source=cmswire.com&form=dialog';
							act = act + '&from=' +$jQ('#nlp02a_txtEmail').val();
							act = act + '&src=/';
							
							if (dfpRedir != '') {
								act = dfpRedir + 'http://www.cmswire.com' + act;
								window.location = act;
								return false;
							} else {
								this.action = act;
							}
							return true; 
						}"> <input type="email" id="nlp02a_txtEmail" name="from" placeholder="Email address" required /> <input id="nlp02a_hdnDelay" type="hidden" name="display-delay" value="0" /> <input id="nlp02a_hdnClick" type="hidden" name="dfp-click" /> <input id="nlp02a_btnSubmit" class="submit" type="submit" value="Subscribe Today" /> </form> <p class="info"><span class="security"></span>We take your privacy seriously</p> </div> </div> </div> <div id="dv_nl-dl-02b" class="nl-popup nl-prompt-02 mfp-hide"> <div class="header"> <div class="h2">Get the CMSWire Newsletter</div> <a href="#null" class="close" onClick="$jQ('#dv_nl-dl-02a').dialog('close');"></a> </div>  <div class="content"> <div class="col-left"> <p class="join">Join <span class="sub-number">55,000 subscribers</span> and growing</p> <form method="post" action="#"
					onsubmit="if(validateEmail($jQ('#nlp02b_txtEmail').val()) == false){
						alert('Please enter a valid email address.'); 
						$jQ('#nlp02b_txtEmail').focus(); return false;
						} else {
							gaRecordEvent('Click - Internal', 'Dialog', 'Email Subscribe');
							gaRecordEvent('Featured', 'Subscribe-Clicked', '');
							
							var dfpRedir = $jQ('#nlp02b_hdnClick').val();
							var act = '/newsletter/sign-up/?smg_medium=display&smg_content=Popup-GEN-02b-Delay-' +$jQ('#nlp02b_hdnDelay').val();
							act = act + '&smg_campaign=Newsletter-Signup&smg_source=cmswire.com&form=dialog';
							act = act + '&from=' +$jQ('#nlp02b_txtEmail').val();
							act = act + '&src=/';
							
							if (dfpRedir != '') {
								act = dfpRedir + 'http://www.cmswire.com' + act;
								window.location = act;
								return false;
							} else {
								this.action = act;
							}
							return true; 
						}"> <input type="email" id="nlp02b_txtEmail" name="from" placeholder="Email address" required /> <input id="nlp02b_hdnDelay" type="hidden" name="display-delay" value="0" /> <input id="nlp02b_hdnClick" type="hidden" name="dfp-click" /> <input id="nlp02b_btnSubmit" class="submit" type="submit" value="Subscribe Today" /> </form> <p class="info"><span class="security"></span>We take your privacy seriously</p> </div>  <div class="col-right"> <p class="benefit">You'll receive</p> <ul> <li class="benefits">Exclusive Articles</li> <li class="benefits">Latest White Papers</li> <li class="benefits">Webinar Invites</li> </ul> </div>  </div> </div> <a href="#dv_nl-dl-03a" class="nl-popup nl-pop-03a mfp-hide">NL-03a</a> <div id="dv_nl-dl-03a" class="nl-prompt-03a mfp-hide nl-popup"> <a href="#null" class="close" onClick="jQuery.magnificPopup.close();return false;"></a> <div class="content"> <div class="h2">Join 55,000<br /><span>of your peers</span></div> <p class="join">Get the CMSWire newsletter.<br /> Access exclusive news, best practices and events.</p> <form method="post" action=""
					onsubmit="if(validateEmail($jQ('#nlp03a_txtEmail').val()) == false){
						alert('Please enter a valid email address.'); 
						$jQ('#nlp03a_txtEmail').focus(); return false;
						} else {
							gaRecordEvent('Click - Internal', 'Dialog', 'Email Subscribe');
							gaRecordEvent('Featured', 'Subscribe-Clicked', '');
                                                        _gaq.push(['_trackEvent', 'NL-Prompt', 'Submit', '03a']);	
							
							var dfpRedir = $jQ('#nlp03a_hdnClick').val();
							var act = '/newsletter/sign-up/?smg_medium=display&smg_content=Popup-GEN-03a-Delay-' +$jQ('#nlp03a_hdnDelay').val();
							act = act + '&smg_campaign=Newsletter-Signup&smg_source=cmswire.com&form=dialog';
							act = act + '&from=' +$jQ('#nlp03a_txtEmail').val();
							act = act + '&src=/';
							
							if (dfpRedir != '') {
								act = dfpRedir + 'http://www.cmswire.com' + act;
								window.location = act;
								return false;
							} else {
								//this.action = act;
                                                                window.location = act;
                                                                return false;
							}
							return true; 
						}"> <input type="email" id="nlp03a_txtEmail" name="from" placeholder="Enter your email address..." required /> <input id="nlp03a_hdnDelay" type="hidden" name="display-delay" value="0" /> <input id="nlp03a_hdnClick" type="hidden" name="dfp-click" /> <input id="nlp03a_btnSubmit" class="submit" type="submit" value="Subscribe" /> </form> </div>  </div><script type="text/javascript"> window.cookieconsent_options = {"message":"FYI - this site uses cookies to tailor your experience. Your use of our site indicates that you agree to this.","dismiss":"Got it!","learnMore":"More info","link":"http://www.cmswire.com/about-us/privacy-policy/","theme":"dark-bottom"}; </script> <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js" async="async"></script> <script type="text/javascript" src="/public/common/dynamic.js?ids=eaedb9f2-ec27-449b-b2bf-1d7bd824f9bf"></script> </body> </html> 