 <!DOCTYPE html> <html lang="en" xmlns="http://www.w3.org/1999/xhtml"> <head> <title>July Open Source CMS Forecast: Drupal, Jahia, Liferay &amp; More</title> <link rel="canonical" href="http://www.cmswire.com/web-cms/july-open-source-cms-forecast-drupal-jahia-liferay-more/" /> <meta name="news_keywords" content="foss updates,oss,web cms,magnolia,silverstripe,enonic"> <script> var contentAuthor = 'Kaya Ismail';
        var contentPublishDate = '2017-07-05';
        var contentTemplate = 'article';
        var contentItemId = '{584F3883-211A-46F0-955B-E7084CB5D9B3}'; </script> <meta name="description" content="The arrival of July marks the halfway mark of 2017, which makes now a good time to briefly recap the year so far for open source CMS. So far this year we have seen open source CMS conferences come and" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:image" content="http://www.cmswire.com/~/media/9611e966e3a2487bbbf77ecc5b8c62d6.jpg" /> <meta property="og:image" content="http://www.cmswire.com/~/media/9611e966e3a2487bbbf77ecc5b8c62d6.jpg" /> <meta name="twitter:site" content="@CMSWire" /> <meta name="twitter:creator" content="@kayaismail" /> <meta name="twitter:url" content="http://www.cmswire.com/web-cms/july-open-source-cms-forecast-drupal-jahia-liferay-more/" /> <meta name="twitter:title" content="July Open Source CMS Forecast: Drupal, Jahia, Liferay &amp; More" /> <meta name="twitter:description" content="The arrival of July marks the halfway mark of 2017, which makes now a good time to briefly recap the year so far for open source CMS. So far this year we have seen open source CMS conferences come and" /> <meta name="og:description" value="The arrival of July marks the halfway mark of 2017, which makes now a good time to briefly recap the year so far for open source CMS. So far this year we have seen open source CMS conferences come and" /> <meta property="og:type" content="article" /> <meta property="article:publisher" content="https://www.facebook.com/CMSWire" /> <script type="application/ld+json"> {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "July Open Source CMS Forecast: Drupal, Jahia, Liferay &amp; More",
        "url": "http://www.cmswire.com/web-cms/july-open-source-cms-forecast-drupal-jahia-liferay-more/",
            "thumbnailUrl": "http://www.cmswire.com/~/media/9611e966e3a2487bbbf77ecc5b8c62d6.jpg",
                    "dateCreated": "2017-07-05T15:26:15",        "articleSection": "Web CMS",
        "creator": "Kaya Ismail",
        "keywords": ["foss updates", "oss", "web cms", "jahia", "drupal", "magnolia", "liferay", "silverstripe", "enonic", "category: web cms", "type: news", "utype: other"],
        "metadata": {"type": "news", "category" : "web cms", "sophistication" : ""}
        } </script> <link rel="shortcut icon" href="/~/media/0f48619f063d48bfa500ab082f28eda7.png" type="image/x-icon" /><script type="text/javascript" src="//use.typekit.net/gtl4etw.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"5205defa29","applicationID":"13012606","transactionName":"YwRVMUJZDBYEW0RRVlpOejNzFzEMEV1TV0tRIlgLREoNCQldQhdwWgVSHQ==","queueTime":1,"applicationTime":1234,"ttGuid":"26144E052CDEC40D","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script> <meta name="viewport" content="width=device-width, initial-scale=1"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>  <link href='/content/public/css-core.css?v=21638425871' rel="stylesheet" type="text/css" /> <link href='/content/public/css-supporting.css?v=21638425871' rel="stylesheet" type="text/css" /> <script src="/bundles/public/coveo-dependencies.js?v=21638425871" type="text/javascript"></script> <script src="/bundles/public/jquery-features.js?v=21638425871" type="text/javascript"></script> <script src="/bundles/public/js-supporting.js?v=21638425871" type="text/javascript"></script> <script> //Global vars
var oEmailSubTimer; var dvEmailSub, dvEventSubmit, dvOssSurvey; var visitCount=0; var emailVisitCount=0;
var $jQ = jQuery.noConflict();
$ = jQuery.noConflict(); </script> <script> var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches; </script> <script> var isTablet = window.matchMedia("only screen and (max-width: 1200px)").matches; </script><script type="text/javascript"> (function() {
		var css = document.createElement('link');
		css.href = '//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css';
		css.rel = 'stylesheet';
		css.type = 'text/css';
		document.getElementsByTagName('head')[0].appendChild(css);
	})(); </script><script> var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches; </script> <meta name="verify-v1" content="HdocqHqkIh/dBv6gbC1hYzp8AZFAws0DzzDbycC/O88=" /> <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script> <script type="text/javascript"> var _gaq = _gaq || [];
var _authorName = (typeof(contentAuthor) != "undefined") ? contentAuthor : "System";
var _publishDate = (typeof(contentPublishDate) != "undefined") ? contentPublishDate: "2015-04-01";
var _contentTemplate = (typeof(contentTemplate) != "undefined") ? contentTemplate: "Undefined";
_gaq.push(['_setAccount', 'UA-202362-1']);
_gaq.push(['_setDomainName', 'cmswire.com']);
_gaq.push(['_setAllowLinker', true]);
_gaq.push(['_setCustomVar', 1, 'AuthorName', _authorName, 3]);
_gaq.push(['_setCustomVar', 2, 'PublishDate', _publishDate, 3]);
_gaq.push(['_trackPageview']);
_gaq.push(['_trackEvent', 'PageViewByAuthor', _authorName, location.pathname]);
_gaq.push(['_trackEvent', 'PageViewByType', _contentTemplate, location.pathname]);

(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})(); </script>  <script type="text/javascript"> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement("script");
   gads.async = true;
   gads.type = "text/javascript";
   var useSSL = "https:" == document.location.protocol;
   gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
   var node =document.getElementsByTagName("script")[0];
   node.parentNode.insertBefore(gads, node);
  })();
	
googletag.cmd.push(function() {
  //consoleMsg('DFP - Command queue processing is starting...');
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
          var $slotName = event.slot.getAdUnitPath();
	  //consoleMsg('DFP - Slot: ' +$slotName +' with ID: \'' + event.slot.getSlotElementId() +'\' rendered. Setting CSS.');
          updateDFPSlots();
  });
});
function updateDFPSlots() {
  $jQ("iframe[id*='google_ads_iframe_']").not('[id*=__hidden__]').each(function(key,val) {
    var $slotName = $jQ(this).attr('name');
    var $cssHref = window.location.protocol +'//' +window.location.hostname + $jQ('link[href*=css-core]').attr('href');
    var $contents = '';
    try { $contents = $jQ(this).contents(); } catch (e) {}
    if($contents !== '') {
               var $head = $contents.find("head");
		var $links = $contents.find("link");
		if($links.length < 1) { 
		  consoleMsg('DFP - Post processing slot: ' +$slotName);
		  $head.append($jQ("<link/>", {rel: "stylesheet",href: $cssHref,type: "text/css" }));
		  $jQ(this).contents().find("a").attr("target","_blank");  
		  if($slotName.indexOf('Article-Base_600x200') > 0) {
			$jQ(this).css({'width':'100%'});
		  }
		}
	}
  });
}
function resizeIframe(obj) {
  obj.style.height = 0;
  obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
}
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 1300); });
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 3000); }); </script> <script type="text/javascript"> function setCookieLocal(n,v,xdays) {
  var exdate=new Date();
  exdate.setDate(exdate.getDate() + xdays);
  var val=escape(v) + ((xdays==null) ? "" : ("; expires="+exdate.toUTCString()));
  document.cookie= n + "=" + val + "; path=/";
}
function getCookieLocal(name) {
  var value = "; " + document.cookie;
  var parts = value.split("; " + name + "=");
  if (parts.length == 2) {return parts.pop().split(";").shift();}
  else {return -1;}
}
var iVisitCount = getCookieLocal('VisitCount');
var iEmailVisitCount = getCookieLocal('EmailVisitCount');
var bEmailSubscribed = getCookieLocal('Newsletter_Subscribed') != -1 ? true : false;
var iLastNLPop = getCookieLocal('LastNLPop');

if(bEmailSubscribed == false && iEmailVisitCount > 0) {bEmailSubscribed = true;}
else if (window.location.href.indexOf('mkt_tok') > -1) {bEmailSubscribed = true;}
else if (document.referrer.indexOf('go.simplermedia.com') > -1) {bEmailSubscribed = true;}
var bDoNLPop = bEmailSubscribed == false && (iLastNLPop < 0 || Math.floor(Date.now() / 1000) - iLastNLPop > (60*60*48));
try {console.log('Email Subscribed: ' + bEmailSubscribed +'. Last NLPop: ' +iLastNLPop +'. DoNLPop: ' +bDoNLPop);} catch(e) {}

//NL Prompt
function showNewsletterPrompt(delaySecs, dfpClick, v) {
  if(bEmailSubscribed == false && bDoNLPop) {
    setCookieLocal('LastNLPop', Math.floor(Date.now() / 1000), 5);
    cwc_showNewsletterDialog(delaySecs,dfpClick, v);
    _gaq.push(['_trackEvent', 'NL-Prompt', 'Display', v]);		
  }
}
jQuery(document).ready(function() {
  var pVer = '03a';
  //Disabled on 08-Jun-2016 -Fred Flinny
  //showNewsletterPrompt(0,'',pVer); 
  //jQuery('#nlp' +pVer +'_txtEmail').focus();
});

//DFP
googletag.cmd.push(function() { googletag.pubads().setTargeting('page_url', window.location.pathname.replace(new RegExp('/', 'g'), '_')); });
try {console.log('page_url: ' + window.location.pathname.replace(new RegExp('/', 'g'), '_'));} catch(e) {}
// New visitor?
if (iVisitCount > 0) { googletag.cmd.push(function() { googletag.pubads().setTargeting('NewVisitor', 'false'); }); } else { googletag.cmd.push(function() {googletag.pubads().setTargeting('NewVisitor', 'true'); }); }
// Email subscriber?
if(bEmailSubscribed) { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'true'); }); } else { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'false'); }); } </script><script type="text/javascript"> var disqus_domain = 'disqus.com';
var disqus_shortname = 'cmswire'; </script><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="http://feeds2.feedburner.com/CMSWire" /> <link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="http://feeds2.feedburner.com/CMSWire-Events" /> <link rel="me" type="text/html" href="https://plus.google.com/+CMSWire" /> <link rel="me" type="text/html" href="https://twitter.com/CMSWire" /> <script type='text/javascript'> (function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//sjrtp4-cdn.marketo.com/rtp-api/v1/rtp.js","simplermediagroup");
 
rtp('send','view');
rtp('get', 'campaign',true); </script> <script src="//load.sumome.com/" data-sumo-site-id="8be930c765939695646a5aef3ca375134ac2e81704447f5f11b50cc837554e16" async="async"></script><script> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1754830201503161'); // Insert your pixel ID here.
fbq('track', 'PageView'); </script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1754830201503161&ev=PageView&noscript=1"
/></noscript>  <link href='/public/common/dynamic.css?ids=450f2610-b62c-4c8b-a924-0764a0212363' rel="stylesheet" type="text/css" /> <script type="text/javascript"> googletag.cmd.push(function () {
googletag.defineSlot('/1003060/Article-Base_300x250', [300, 250], 'div-gpt-ad-1336852434508-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_600x200', [600, 200], 'div-gpt-ad-1336852434508-1').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Top_468x15', [468, 15], 'div-gpt-ad-1336852434508-2').addService(googletag.pubads());
googletag.defineSlot('/1003060/CW_JS-01', [10, 10], 'div-gpt-ad-1352353012906-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Inline-300x250--01', [300, 250], 'div-gpt-ad-1336852434508-3').addService(googletag.pubads());
googletag.defineSlot('/1003060/Popup-Poll', [420, 540], 'div-gpt-ad-1336852434508-6').addService(googletag.pubads());

if (typeof(isMobile) == "undefined" || isMobile === false) {
googletag.defineSlot('/1003060/Sitewide-Top_728', [728, 90], 'div-gpt-ad-1336852434508-10').addService(googletag.pubads());
}

if (typeof(isTablet) == "undefined" || isTablet === false) {
googletag.defineSlot('/1003060/Side-Right_300x600', [300, 600], 'div-gpt-ad-1336852434508-8').addService(googletag.pubads());
}

googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("tags", ["foss_updates","oss","web_cms","jahia","drupal","magnolia","liferay","silverstripe","enonic"]);
            googletag.enableServices();
        }); </script>  <link rel="schema.dcterms" href="http://purl.org/dc/terms/"> <meta name="dcterms.language" content="en-us" /> <meta name="dcterms.format" content="text/html" /> <meta name="dcterms.publisher" content="Simpler Media Group, Inc." /> <meta name="dcterms.rights" content="Copyright 2003-2017 Simpler Media Group, Inc." />  <meta property='fb:app_id' content='131721606912999' /> <meta property="og:site_name" content="CMSWire.com" /> <meta property="og:title" content="July Open Source CMS Forecast: Drupal, Jahia, Liferay &amp; More" /> <meta property="og:language" content="en-US" /> <meta property="og:country-name" content="USA" /> <link rel="start" href="http://www.cmswire.com/" title="Home" /> <script> jQuery(document).ready(function () {
            consoleMsg('Site root: http://www.cmswire.com/ ');
            consoleMsg('Template: article ');
            //fix according  feature/OT-1376-Update_Auto_Redirect_to_Homepage_to_a_Page_Refresh
            setRF();
        }); </script> </head> <body class="article">  <div id="parsely-root" style="display: none"> <div id="parsely-cfg" data-parsely-site="cmswire.com"></div> </div> <script> (function(s, p, d) { 
  var h=d.location.protocol, i=p+"-"+s, 
      e=d.getElementById(i), r=d.getElementById(p+"-root"), 
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
      :"static."+p+".com"; 
  if (e) return; 
  e = d.createElement(s); e.id = i; e.async = true; 
  e.src = h+"//"+u+"/p.js"; r.appendChild(e); 
})("script", "parsely", document); </script><div id="fb-root"></div> <script> (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131721606912999";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk')); </script><script src="https://apis.google.com/js/platform.js" async defer></script><script async src="//platform.linkedin.com/in.js" type="text/javascript"></script><script> !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs'); </script> <div class="mobile-menu"> <ul> <li><a href='/' >Home</a></li> <li class="with-subitems"> <a href='javascript:void(0);' title='Channels' >Channels</a> <ul> <li><a href="/content-marketing/">Content Marketing</a></li> <li><a href="/customer-experience/">Customer Experience</a></li> <li><a href="/digital-experience/">Digital Experience</a></li> <li><a href="/digital-marketing/">Digital Marketing</a></li> <li><a href="/digital-workplace/">Digital Workplace</a></li> <li><a href="/information-management/">Information Management</a></li> <li><a href="/marketing-automation/">Marketing Automation</a></li> <li><a href="/web-cms/">Web CMS</a></li> <li><a href="/sharepoint-office-365/">SharePoint &amp; Office 365</a></li> </ul> </li> <li><a href='/white-papers/' >White Papers</a></li> <li><a href='/events/webinars/' >Webinars</a></li> <li><a href='/d/' >Software Directory</a></li> <li><a href='/events/' title='Events Calendar' >Events Calendar</a></li> <li><a href='/about-us/' title='About Us' >About Us</a></li> <li><a href='/about-us/editorial-calendar/' >Editorial Calendar</a></li> <li><a href='/about-us/#contact' title='Contact' >Contact Us</a></li> <li><a href='http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/' target='_blank' title='Advertise Here' >Advertise Here</a></li> </ul> </div><div class="wrapper"> <div id="header"> <div class="container"> <div class="row top-header hidden-sm hidden-xs hidden-md"> <div class="col-md-3"> <ul class="social-links"> <li> <a href='https://twitter.com/CMSWire' class='twitter' target='_blank' title='Twitter' > <i class="fa fa-twitter"></i> </a> </li> <li> <a href='https://www.linkedin.com/company/cmswire' class='linkedin' target='_blank' title='LinkedIn' > <i class="fa fa-linkedin"></i> </a> </li> <li> <a href='http://facebook.com/CMSWire' class='facebook' target='_blank' > <i class="fa fa-facebook"></i> </a> </li> <li> <a href='https://plus.google.com/+CMSWire' class='googleplus' target='_blank' title='Google+' > <i class="fa fa-google-plus"></i> </a> </li> <li> <a href='http://feeds.feedburner.com/CMSWire' class='rss' target='_blank' title='RSS Feed' > <i class="fa fa-rss"></i> </a> </li> </ul> </div> <div class="col-md-4 desktop-fix"> <div class="subscribe"> <form method="post" id="frmESub_Header" name="frmESub_Header" action="#null"
          onsubmit="return validateNLSubscribe('#txtEmlSub_Header', '#frmESub_Header', 'header');"> <input id="txtEmlSub_Header" type="text" placeholder="Enter email address..." /> <input type="button" value="Subscribe" onclick="$('#frmESub_Header').submit();return false;" /> </form> </div> </div> <div class="col-md-5 text-right hidden-sm hidden-xs hidden-md"> <ul class="secondary-menu"> <li><a href='/about-us/' target='_parent' title='About Us' >About Us</a></li> <li><a href='/about-us/editorial-calendar/' target='_parent' title='Editorial Calendar' >Editorial Calendar</a></li> <li><a href='/about-us/#contact' target='_parent' title='Contact' >Contact Us</a></li> <li><a href='https://www.simplermedia.com/brands/cmswire/' target='_blank' title='Advertise Here' >Advertise Here</a></li> </ul> </div> </div> <div class="row bottom-header"> <div class="col-md-3 logo-container">  <div class="mobile-menu-trigger"></div> <div class="mobile-search-trigger"></div>  <a href='/' > <img src="/~/media/346f68a07ac545a09971abfdb558e17a.png" srcset="/~/media/6b7896af281a4c20919737b0fad23ff2.png?mw=346&amp;mh=58&amp;hash=379B0B2D75C965C173FF218512ADA4707EC98E8B 2x" alt="CMSWire"> </a> </div> <div class="col-md-9 desktop-fix hidden-sm hidden-xs hidden-md"> <ul class="main-menu" id="myMenuAsyc"> <li top-menu-item> <a href='javascript:void(0);' >Channels</a> </li> <li top-menu-item> <a href='javascript:void(0);' >Featured Products</a> </li> <li top-menu-item> <a href='/white-papers/' >White Papers</a> </li> <li top-menu-item> <a href='/events/webinars/' >Webinars</a> </li> <li top-menu-item> <a href='/d/' >Software Directory</a> </li> <li top-menu-item> <a href='/events/' >Events</a> </li> </ul> <script> $jQ.get("/fragments/mainmenu.aspx", function (data, status) {
        $jQ("#myMenuAsyc").replaceWith(data);
        $jQ(".side-menu li a").hover(function () {
            var t = $(this).attr("rel");
            var container = $jQ(this).closest(".container");
            container.find("a").removeClass("active");
            $jQ(this).addClass("active");
            container.find(".tab-content").hide();
            $jQ(t).show();
            return false;

        });

        $jQ("li[top-menu-item]").hover(function () {
            var a = $jQ(this).find(".side-menu li a");
            a.removeClass("active");
            $jQ(a[0]).addClass("active");
            var container = $jQ(a[0]).closest(".container").find(".tab-content").hide();
            var t = $jQ(a[0]).attr("rel");
            $jQ(t).show();
        });
    }); </script> <ul class="main-menu"> <li class="search-site"> <div id="top-search-box"> <div class="CoveoSearchBox" data-activate-omnibox="true"></div> </div> </li> </ul> <script type="text/javascript"> //Coveo
    jQuery(function () {

        var customEndpoint = new Coveo.Rest.SearchEndpoint({
            restUri: 'http://www.cmswire.com/coveo/rest'
        })

        $jQ('#top-search-box').coveo('initSearchBox', 'http://www.cmswire.com/search/');
        $jQ('#top-search-box').find('.CoveoQueryBox').addClass("search-site").attr("placeholder", "Search");
        $jQ('<div style="clear: both;"></div><span class="search-icon"><i class="fa fa-search"></i></span>').insertAfter("#top-search-box .CoveoQueryBox.search-site");

        //custom row html building with highlighting
        function buildOmniBoxForOneRow(result) {
            var t = result.Title;
            var highlighted = [];
            var last = 0;
            for (var i = 0 ; i < result.titleHighlights.length ; i++) {
                var highLight = result.titleHighlights[i];

                highlighted.push(
                    t.slice(last, highLight.offset),
                    "<span class='coveo-highlight'>",
                    t.slice(highLight.offset, highLight.offset + highLight.length),
                    "</span>");
                last += highLight.offset + highLight.length
            }
            highlighted.push(t.slice(last))
            return $jQ("<div>" + highlighted.join("") + "</div>");
        }

        function buildOmniBoxContent(arrayOfValues, populateOmniBoxObject) {
            var resultsContainer = $jQ("<div></div>")
            for (var i = 0 ; i < arrayOfValues.length ; i++) {
                
                var oneRowOfContent = buildOmniBoxForOneRow(arrayOfValues[i])
                $jQ(oneRowOfContent).addClass("coveo-omnibox-selectable")
                $jQ(oneRowOfContent).addClass("coveo-top-field-suggestion-row")
                $jQ(oneRowOfContent).attr("data-href",arrayOfValues[i].raw.sysclickableuri);
                $jQ(oneRowOfContent).on("click keyboardSelect", function () {
                    populateOmniBoxObject.clear();
                    //populateOmniBoxObject.close();
                    window.location.href = $jQ(this).attr("data-href");
                })
                resultsContainer.append(oneRowOfContent);
            }

            return resultsContainer
        }

        var searchInterface = $jQ('#top-search-box');

        searchInterface.on("populateOmniBox", function (e, populateOmniBoxObject) {
            var wordToSearch = populateOmniBoxObject.completeQueryExpression.word;
            var regexToSearch = populateOmniBoxObject.completeQueryExpression.regex;

            var deferred = $jQ.Deferred();
            populateOmniBoxObject.rows.push({ deferred: deferred });

            var myQueryBuilder = new Coveo.Ui.QueryBuilder();
            myQueryBuilder.expression.add(wordToSearch);
            myQueryBuilder.constantExpression.add("@syssource=='SmgWeb_index_Source'");
            myQueryBuilder.numberOfResults = 8;
            var myQuery = myQueryBuilder.build();
            customEndpoint.search(myQuery).done(function (response) {
                if (response.queryError) {
                    //alert(response.message);
                    deferred.resolve({ element: undefined })
                } else {
                    deferred.resolve({
                        zIndex: 100, 
                        element: buildOmniBoxContent(response.results, populateOmniBoxObject)
                    });
                }
            })
        });
    }); </script> <style> .CoveoSearchInterface {
        height: auto;
        min-height: 16px;
    }

    .search-site .CoveoSearchButton {
        display: none;
    }

    .search-site .CoveoSearchBox {
        border-radius: 0;
        height: auto;
        overflow: visible;
    }

        .search-site .CoveoSearchBox > div {
            height: auto;
            overflow: visible;
            position: relative;
        }

    .CoveoQueryBox.search-site {
        border-radius: 0;
        font-size: 14px;
        padding-left: 1px;
        padding-bottom: 1px;
        height: auto;
    }

    .search-site .coveo-query-box-clear {
        display: none !important;
    }

    #top-search-box .coveo-omnibox {
        top: 27px;
    }

    #top-search-box .coveo-omnibox-header {
        background: none repeat scroll 0 0 #e2e2e2;
        color: #666666;
    }

    #top-search-box .coveo-top-suggestion-row, #top-search-box .coveo-top-field-suggestion-row, #top-search-box .coveo-top-analytics-suggestion-row, #top-search-box .coveo-top-field-suggestion-row {
        padding: 5px 7px 5px 14px;
        height: auto;
        text-overflow: initial;
        white-space: normal;
    }

    #top-search-box .coveo-top-suggestion-header, #top-search-box .coveo-top-field-suggestion-header, #top-search-box .coveo-top-analytics-suggestion-header, #top-search-box .coveo-omnibox-result-list-header {
        padding-left: 5px;
    }
    
    #top-search-box .coveo-icon-top-field {
        display: none;
    }

    #top-search-box .coveo-omnibox .coveo-omnibox-header .coveo-text {
        padding-left: 5px;
    } </style> </div> </div> </div> </div> <script type="text/javascript"> //Coveo.
    jQuery(function () {
        Coveo.Rest.SearchEndpoint.endpoints.default = new Coveo.Rest.SearchEndpoint({
            restUri: 'http://www.cmswire.com/coveo/rest'
        });
        Coveo.$('#searchBoxMobile').coveo('initSearchBox', 'http://www.cmswire.com/search/');
        Coveo.$('#searchBoxMobile').find('.CoveoQueryBox').addClass("search-mobile-site").attr("placeholder", "Search...");
        Coveo.$('#searchBoxMobile').find('.CoveoSearchButton').addClass("mobile-search-button").text("GO");
    }); </script> <div class="mobile-search"> <div class="container"> <div class="row"> <div id="searchBoxMobile"class="col-sm-12"> <div class="CoveoSearchBox" data-activate-omnibox="true"></div> </div> </div> </div> </div> <link rel="stylesheet" href="/bundles/public/search_mobile.css?v=21638425871" /><div class="container"> <div class="row main-ad-block text-center hidden-xs"> <div class="col-sm-12 hidden-sm hidden-xs"> <div id="div-gpt-ad-1336852434508-10" class="">  <script type='text/javascript'> if (typeof (isMobile) == "undefined" || isMobile === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-10');
});
} catch (e) {
};
                } </script> </div> </div> </div> <div class="row"> <div class="col-md-12 hidden-sm hidden-xs"> <ul class="topics"> <li>Channels</li> <li><a href='/customer-experience/' >Customer Experience</a></li> <li><a href='/digital-experience/' title='Digital Experience' >Digital Experience</a></li> <li><a href='/tag/dam/' >DAM</a></li> <li><a href='/digital-workplace/' >Digital Workplace</a></li> <li><a href='/sharepoint-office-365/' >SharePoint & Office 365</a></li> <li><a href='/web-cms/' title='Web CMS' >Web CMS</a></li> <li><a href='/mobile-enterprise/' title='Mobile Enterprise' >Mobile</a></li> <li><a href='/document-management/' >Document Mgt</a></li> </ul> </div> </div> <div class="row"> <div class="col-md-8"> </div> <div class="content-body col-md-8 col-sm-6 col-xs-12"> </div> <div class="col-md-4 col-sm-6 hidden-xs"> </div> </div> <div class="row"> <div itemscope itemtype="http://schema.org/Article"> <meta itemprop="url" content="http://www.cmswire.com/web-cms/july-open-source-cms-forecast-drupal-jahia-liferay-more/" /> <meta itemprop="copyrightHolder" content="Simpler Media Group, Inc." /> <meta itemprop="publisher" content="CMSWire.com" /> <div class="col-md-12"> <h1 itemprop="headline"> July Open Source CMS Forecast: Drupal, Jahia, Liferay &amp; More </h1> </div> <div class="content-body col-md-8 col-sm-6 col-xs-12"> <div class="article-author"> <img src="/~/media/c67f19cf31114fa3aa3446ddeb9e4aad.jpeg?w=200&amp;h=200&amp;as=1&amp;hash=FDC77EA699186A07B7DC99C35D9CAEB015390A91" alt="Kaya Ismail" width="115" height="115" class="author-avatar" /> <p> By <span itemprop="author" itemscope itemtype="http://schema.org/Person" class="author"><a href="/author/kaya-ismail/" title="Kaya Ismail's profile" rel="author" itemprop="name">Kaya Ismail</a></span> <span class="separator">|</span> <em>Jul 5, 2017</em> <meta itemprop="datePublished" content="2017-07-05" /> </p> <p class="category hidden-sm hidden-xs"> CHANNEL: <a href="/web-cms/">Web CMS</a> </p>  <a href="https://twitter.com/kayaismail" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a> </div> <div class="article-smallad"> <div id="div-gpt-ad-1336852434508-2" class="">  <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-2');
});
} catch (e) {
}; </script> </div> </div> <div class="article-body" itemprop="articleBody"> <figure class="image-figure image-figure_featured-image article-vert insidevert1" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <img src="/~/media/9611e966e3a2487bbbf77ecc5b8c62d6.jpg?mw=320&amp;mh=240&amp;hash=7C2FBC50269F3216C8C1D9D7F0E330A1FB573914" srcset="/~/media/9611e966e3a2487bbbf77ecc5b8c62d6.jpg?mw=640&mh=480&hash=7C2FBC50269F3216C8C1D9D7F0E330A1FB573914 2x" alt="telescope on top of Eiffel Tower" class="block " itemprop="image" /> <figcaption> <span class="photo-cutline"><i class="fa fa-camera"></i>As we move into the second half of 2017, a look at what open source CMS providers have in the works</span> <span class="photo-credit">PHOTO: <a href="https://www.flickr.com/photos/chodhound/5891854743/in/photolist-9YDi9t-mDdxb5-R3Q7Kj-RFr4yF-7HNzCn-63yrif-5mVyJh-fiqYU9-9DjdF2-7sekJL-9bDDdS-UGXM8K-e4GG8C-VkTYrx-4MnyMQ-8qhSaC-aqUSjm-4Miq7K-4Mip3a-wucbM-rUymYq-D34ij-9XNcFu-dKPqkE-kATyuX-8KnTvy-7HSRjm-89VaxE-dKPtmC-qgG5ya-wucjN-nZRLmd-wucuH-fibKJa-aEfFso-4MipxH-eVsAXJ-5rYbPR-VPv8pL-cvxHYw-oaSTMw-25FYVs-7WCMjD-BbiX1-2kNWJu-2kNWwo-bjSkMd-HhE53-2Kran-q1MM3G" title="Adrian Scottow">Adrian Scottow</a></span> </figcaption> </figure> <p>The arrival of July marks the halfway mark of 2017, which makes now a good time to briefly recap the year so far for open source CMS.</p> <p><a href="http://www.cmswire.com/tag/foss-updates/">So far this year</a> we have seen open source CMS conferences come and go, greeted major releases from WordPress, Joomla and Drupal, and followed the progress of the eagerly anticipated SilverStripe 4 &mdash; which is slated for release &ldquo;later this year.&rdquo;</p> <p>Looking towards the second half of 2017, here's what to expect from the open source world in July.</p> <h2>Liferay</h2> <p>Liferay's community has a lot to explore this month. The open source digital experience platform vendor recently unveiled:</p><div id="div-gpt-ad-1336852434508-3" class="article-vert insidevert2">  <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-3');
});
} catch (e) {
}; </script> </div> <ul> <li><strong>A new <a href="https://community.liferay.com/news/introducing-the-liferay-developer-relations-team/" target="_blank">Developer Relations Team</a>:</strong> Whose primary goal is to aid the Liferay community reach their goals</li> <li><strong>A new </strong><strong><a href="http://community.liferay.com" target="_blank"><strong>Community Website</strong></a></strong><strong>: </strong>A new home for all Liferay community members. One of the main goals of the new site is to highlight all of Liferay's open source projects and to support the communities that they are building around those projects</li> <li><strong>An official Liferay </strong><strong><a href="https://communitychat.liferay.com/" target="_blank"><strong>Slack Channel</strong></a></strong><strong>:</strong> For more direct communication between Liferay contributors and community members. The channel already has over 200 members.</li> </ul> <p>Furthermore, registrations continue for <a href="https://www.liferay.com/web/events-symposium-north-america/home" target="_blank">Liferay Symposium North America 2017</a>, taking place October 16 to 17 in Austin.</p> <h2>Drupal</h2> <p>Drupal has released <a href="https://www.drupal.org/node/2873748" target="_blank">Contenta CMS</a>, which some users are calling &ldquo;<a href="https://medium.com/@mateu.aguilo.bosch/contenta-makes-your-content-happy-6f76bbe0cdae" target="_blank">the decoupled Drupal</a>.&rdquo; &nbsp;</p> <p>Contenta is a Drupal distribution that provides modern API capabilities out-of-the box with JSON API, which amongst other features allows you to fetch nested resources in one request. It&rsquo;s a foray into the headless CMS space, and it&rsquo;s aimed at both Drupal users and non-Drupal users who want to build sites and apps for the omnichannel landscape. Contenta is built to feed content to any JavaScript powered website, an Alexa Skill, or even an in-car user interface.</p> <p>You can start with a minimal blank slate, or try out a Contenta demo install which demonstrates how to solve some of the different problems encountered when developing and building in a decoupled situation. </p> <h2>Magnolia</h2> <p>Magnolia held its&nbsp;<a href="https://conference.magnolia-cms.com/" target="_blank">Unconference for developers</a>&nbsp;in Basel, Switzerland on June 21, followed by two days of workshops. For pictures and a quick summary of the event, check out the <a href="https://www.magnolia-cms.com/blogs/rebekkah-laeuchli/detail~&amp;magnolia-unconference-2017--the-roundup~.html" target="_blank">roundup</a>.</p> <p>It also announced the global availability of <a href="https://www.magnolia-cms.com/magnolia-now.html" target="_blank">Magnolia NOW</a> on June 16. The cloud-based enterprise package, deployed on AWS, offers:</p> <ul> <li><strong>Speed and Agility:</strong> Through continuous delivery of new front-end experiences, no back-end dependencies</li> <li><strong>Simplified Front-End Page Management: </strong>Easy and controlled management of new front-end pages and code using release management cockpit (desktop or mobile)</li> <li><strong>Real-world testing</strong>: Live content can be replicated one-to-one to UAT</li> <li><strong>Effective risk management: </strong>Through automatic backups and one-click restore.</li> </ul> <h2>Enonic</h2> <p>Enonic XP 6.11 is scheduled for release in &ldquo;early July,&rdquo; with the following features:</p> <ul> <li><strong>Content Studio &ldquo;Issues&rdquo;:</strong> Modeled after similar principles as developers use for GitHub Issues</li> <li><strong>Localized Admin Interface:</strong> The authoring and back-office interface now supports localization. Currently shipping with English and Norwegian, with more languages promised in future versions</li> <li><strong>Multi-Repository Search: </strong>Developers can now effectively search data across repositories to present a single search result</li> <li><strong>Dump and Load with Versions: </strong>The dump and load utility now supports including versions, for greater flexibility in exporting and importing data.</li> </ul> <p>Enonic also recently launched <a href="https://officeleague.rocks" target="_blank">OfficeLeagues</a>, a Foosball Table Progressive Web App (PWA) that showcases the capabilities of Enonic XP while helping workplaces have more fun with their Foosball tables. It claims Salesforce and RedHat have already adopted the app.</p> <h2>Jahia</h2> <p>Jahia community members can spend their July getting acquainted with Jahia&rsquo;s new product documentation site, <a href="https://academy.jahia.com/" target="_blank">The Academy</a>. It includes thousands of pages filled with tutorials and examples to help developers discover the Jahia Digital Experience Platform.</p> <p>Jahia Digital Experience Manager 7.2.1 is also set to release today. It bring about three major enhancements to the platform:</p> <ul> <li><strong>Remote Publication Refactoring: </strong>Jahia&rsquo;s new remote publication feature allows separate authoring and browsing environments. With its Distant Server Publishing module, Jahia's Digital Experience Manager offers a scalable, well-compartmentalized solution for pushing content validated on your editing platform to the public production environment. This architecture is compatible with all enterprise firewall software and can be configured to match demanding security needs</li> <li><strong>Expanded Author Autonomy and Productivity with &ldquo;Page Model&rdquo;:</strong> When creating new pages for a site, you often need to reuse already existing arrangement of lists and content objects on different pages. This version introduces the option "Set this page as Page Model" for exactly these scenarios. By checking this option, the system stores the page as a Page Model for future use when creating a new page. The Page Model acts as a refined page template without the need to access the studio</li> <li><strong>New Connectors to Third Party Software: </strong>New connectors accommodate Translations.com, allowing developers to translate content inside Jahia with the power of GlobalLink&rsquo;s Translations.com services. Connectors for Dalim, Elvis and Nuxeo have also been released. &nbsp;</li> </ul> <p>Jahia also plans to roll out Jahia Marketing Factory 1.7 &mdash; Jahia DXP&rsquo;s A/B testing and personalization arm &mdash; on July 7. The release will include:</p> <ul> <li><strong>Extended Action Triggers:</strong>&nbsp;The new Marketing Factory &ldquo;Rules&rdquo; allow marketers to use any event (session start, login, goal reach, score in a given scoring plan) captured on the platform to trigger an action. It&rsquo;s now possible for any integrator to build a new action and extend the product to integrate in real time with other marketing technology vendors</li> <li><strong>Bidirectional Salesforce Integration: </strong>Marketing Factory provides a Salesforce integration based on Rules which allow users to create or update a lead in Salesforce or update the Marketing Factory profile from a contact or lead in Salesforce</li> <li><strong>Social Login Integration: </strong>The social login integration allows for major enrichment of visitor profiles in Marketing Factory, bringing de facto wider personalization and analytics options</li> <li><strong>Form Experience Improvements:</strong>&nbsp;Data stored in a visitor&rsquo;s profile can be used to pre-fill forms and/or hide or show ad-hoc form fields.</li> </ul> <h2>Other Open Source CMS Headlines</h2> <p>Following the release of dotCMS 4.0 and 4.1 earlier this year, <a href="https://dotcms.com/company/events/weekly-webinar.dot" target="_blank">dotCMS is hosting a webinar on July 7</a>&nbsp;to introduce its revamped product.</p> <p>Also, following the release of<a href="https://www.silverstripe.org/blog/speed-up-with-silverstripe-3-6-0-supporting-php-7/" target="_blank"> SilverStripe 3.6.0</a> &mdash; which comes with support for PHP 7 &mdash; &nbsp;SilverStripe is looking for community feedback and insights to improve SilverStripe CMS in time for the arrival of SilverStripe 4.0. It wants to hear from CMS administrators, content authors, developers and process managers. Those interested can sign up for the SilverStripe Research Panel.</p> <h2>Here&rsquo;s to a Strong Second Half</h2> <p>Drupal, Jahia, Enonic and others are kicking off the second half of 2017 nicely for the open source CMS space, here&rsquo;s hoping that momentum stays strong throughout the rest of the year.</p> </div> <div class="social-bar"> <div class="addthis_sharing_toolbox"></div> <div class="break visible-xs"></div> <div class="widget-share comments-widget"> <img src="/Areas/Public/Content/images/comments-icon.png" alt="Comments"> <a href="#comments" data-disqus-identifier="584f3883211a46f0955be7084cb5d9b3" >0 Comments</a> </div> </div> <div id="div-gpt-ad-1336852434508-1" class="">  <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-1');
});
} catch (e) {
}; </script> </div> <div class="tabs articles-tabs hidden-sm hidden-xs"> <ul class="tabs-menu"> <li><a href="#top-articles">Top Articles</a></li> <li><a href="#related-articles">Related Articles</a></li> <li><a href="#recent-comments">Recent Comments</a></li> </ul> <div id="top-articles"> <ul> <li><a href="/digital-experience/pr-software-provider-cision-kicks-off-24b-ipo/">PR Software Provider Cision Kicks Off $2.4B IPO</a></li> <li><a href="/information-management/microsoft-layoffs-expected-amongst-talk-of-restructured-cloud-sales/">Microsoft Layoffs Expected Amongst Talk of Restructured Cloud Sales</a></li> <li><a href="/digital-experience/todays-cmo-job-hoppers-or-growth-drivers/">Today&#39;s CMO: Job Hoppers or Growth Drivers?</a></li> <li><a href="/digital-workplace/hr-isnt-going-away-its-just-being-reinvented/">HR Isn&#39;t Going Away, It&#39;s Just Being Reinvented</a></li> <li><a href="/digital-experience/adobe-introduces-voice-analytics-for-digital-assistants/">Adobe Introduces Voice Analytics for Digital Assistants</a></li> </ul> </div> <div id="related-articles"> <ul> <li><a href="/web-cms/july-open-source-cms-forecast-drupal-jahia-liferay-more/" title="July Open Source CMS Forecast: Drupal, Jahia, Liferay &amp; More">July Open Source CMS Forecast: Drupal, Jahia, Liferay &amp; More</a></li> <li><a href="/web-cms/with-content-delivery-what-goes-around-comes-around/" title="With Content Delivery, What Goes Around Comes Around">With Content Delivery, What Goes Around Comes Around</a></li> <li><a href="/web-cms/happy-21st-birthday-web-cms/" title="Happy 21st Birthday Web CMS">Happy 21st Birthday Web CMS</a></li> <li><a href="/web-cms/wordpress-silverstripe-typo3-more-keeping-up-with-open-source-cms/" title="WordPress, Silverstripe, TYPO3 &amp; More: Keeping Up With Open Source CMS">WordPress, Silverstripe, TYPO3 &amp; More: Keeping Up With Open Source CMS</a></li> <li><a href="/web-cms/7-web-content-management-trends-for-2017/" title="7 Web Content Management Trends for 2017">7 Web Content Management Trends for 2017</a></li> </ul> </div> <div id="recent-comments"> <div id="footer-commented-on"></div> <script type="text/javascript" src="http://cmswire.disqus.com/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=24&amp;excerpt_length=150"></script> </div> </div><div class="row useful-article hidden-sm hidden-xs"> <div class="col-md-6"> <div class="box gray"> <div class="title-header mb20"> <div class="h2">Useful Article?</div> </div> <div class="mb15"> <div class="addthis_toolbox addthis_20x20_style"> <a class="addthis_button_email email-this" style="float:left;"> <img src="/Areas/Public/Content/images/email-icon.png"
                             class="v-middle" alt="Email this Article" style="margin-right:10px;" />Email this Article </a> <a class="addthis_button_stumbleupon" style="float:left;"> <img src="/Areas/Public/Content/images/stumbleupon-icon.png" alt="Stumble This" class="v-middle" style="width:24px;height:24px;margin-right:10px;" />Stumble This </a> </div> <br clear="all" /> </div> <div class="mb15"> <a href="https://twitter.com/cmswire" class="twitter-follow-button">Follow @CMSWire</a> </div> <p class="tags"> <strong>Tags</strong> <a href="/tag/drupal/" rel="tag">drupal</a>, <a href="/tag/enonic/" rel="tag">enonic</a>, <a href="/tag/foss-updates/" rel="tag">foss updates</a>, <a href="/tag/jahia/" rel="tag">jahia</a>, <a href="/tag/liferay/" rel="tag">liferay</a>, <a href="/tag/magnolia/" rel="tag">magnolia</a>, <a href="/tag/oss/" rel="tag">oss</a>, <a href="/tag/silverstripe/" rel="tag">silverstripe</a>, <a href="/tag/web-cms/" rel="tag">web cms</a> </p> </div> </div> <div class="col-md-6 text-center"> <div id="div-gpt-ad-1336852434508-0" class="">  <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-0');
});
} catch (e) {
}; </script> </div> </div> </div> <div class="spacer">&nbsp;</div> <a name="comments"></a> <script type="text/javascript"> function disqus_config() {
        this.callbacks.onNewComment = [function () { _nct.push(['_trackEvent', 'comment']); }];
    } </script> <div id="comments"></div> <div id="disqus_thread"></div> <script type="text/javascript"> var disqus_identifier = '584f3883211a46f0955be7084cb5d9b3';
    var disqus_title = 'July Open Source CMS Forecast: Drupal, Jahia, Liferay &amp; More'; </script> <script type="text/javascript" src="http://cmswire.disqus.com/embed.js"></script> <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=cmswire">comments powered by Disqus.</a></noscript> <div class="box gray hidden-sm hidden-xs"> <div class="title-header"> <div class="h2">Resources</div> </div> <ul class="events-list"> <li> <a href='https://www.dwexperience.com/2017/' target='_blank' title='Digital Workplace Conference 2017' >Digital Workplace Conference</a><br> <p></p> </li> <li> <a href='http://www.dxsummit.com/' target='_blank' title='DX Summit' >Digital Customer Experience Summit</a><br> <p></p> </li> <li> <a href='/d/document-management-software-c000018' target='_blank' title='Document Management Software List' >Document Management Software</a><br> <p></p> </li> <li> <a href='/newsletter/sign-up/' >Digital Experience Newsletter</a><br> <p></p> </li> <li> <a href='/cms/web-cms/7-rules-for-selecting-the-right-content-management-system-023026.php' target='_blank' title='7 Rules for Selecting the Right Content Management System' >Selecting a Web CMS</a><br> <p></p> </li> <li> <a href='http://www.cylogy.com' target='_blank' >Sitecore Consultant</a><br> <p></p> </li> <li> <a href='http://www.cmswire.com/digital-workplace/what-the-heck-is-a-digital-workplace-anyway/' title='What is the Digital Workplace?' >What is the Digital Workplace?</a><br> <p></p> </li> </ul> </div> <div class="box gray"> <div class="title-header mb20"> <p class="view-more-events hidden-sm hidden-xs"><a href="/events/">View All Events</a> <a href="/events/#add-event">Add Your Event</a> <a href="">Events RSS</a></p> <div class="h2">Featured Events</div> </div> <ul class="events-list with-date without-border tk-museo-sans"> <li> <span class="date">Jul <strong>25</strong></span> <a href="http://bit.ly/2tNew4B">[CMSWire Webinar] Building a Customer-Driven Growth Engine</a> </li> <li> <span class="date">Sep <strong>18</strong></span> <a href="/events/conference/gartner-digital-workplace-summit-london-2017/">Gartner Digital Workplace Summit London 2017</a> </li> <li> <span class="date">Nov <strong>13</strong></span> <a href="/events/conference/cmswires-dx-summit-chicago-2017/">CMSWire&#39;s DX Summit Chicago 2017</a> </li> </ul> </div> </div> </div> <link rel="stylesheet" href="/bundles/public/articlecontent.css" /> <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.js"></script> <script src="/Areas/Public/Content/js/jquery.fancybox.js" type="text/javascript"></script> <script> jQuery(document).ready(function () {
        jQuery(".fancyBoxImage").wrap(function () {
            return "<a class='fancyBoxLink' href='" + $jQ(this).attr("src") + "'></a>";
        })
        jQuery(".fancyBoxLink").each(function () {

            //to get full size image from sitecore we need to remove w= and h= paramenter from image src
            var fullImageSrc = $jQ(this).attr("href")
                .replace("&w=", "&ow=")
                .replace("?w=", "?ow=")
                .replace("&h=", "&oh=")
                .replace("?h=", "?oh=");

            jQuery(this).fancybox({
                fitToView: false,
                closeBtn: true,
                scrolling: 'yes',
                href: fullImageSrc
            });
        });
    }); </script> <div class="col-md-4 col-sm-6 hidden-xs article-side-wrap"> <div id="div-gpt-ad-1336852434508-8" class="article-side-300x600">  <script type='text/javascript'> if (typeof (isTablet) == "undefined" || isTablet === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-8');
});
} catch (e) {
};
                } </script> </div> </div> </div> </div><div class="desktop-footer hidden-sm hidden-xs"> <div class="container"> <div class="row"> <div class="col-md-4"> <div class="group"> <div class="h4">About Us</div> <p>CMSWire is a leading, native digital publication produced by <a href="https://www.simplermedia.com/" target="_blank">Simpler Media Group, Inc</a>. We provide articles, research and events for sophisticated professionals driving digital customer experience strategy, evolving the digital workplace and creating intelligent information management practices. The CMSWire team produces 450+ authoritative articles per quarter for our 750,000 community members. <a href="http://www.cmswire.com/newsletter/sign-up/">Join us as a subscriber</a>.</p> <p><a href="/about-us/">Read more</a> about us or learn how to <a href="https://www.simplermedia.com/brands/cmswire/" target="_blank">advertise here</a>. We also have a <a href="/advisory-board/">Reader Advisory Board</a>.</p> <strong>More:</strong> <p><a href="/about-us/editorial-calendar/">Monthly Editorial Calendar</a> <br /> <a href="/about-us/submission-guidelines/" target="_parent">Article Submission Guidelines</a><br /> <a href="https://www.dwexperience.com/" title="Digital Workplace Experience conference">DW Experience Conference</a><br /> <a href="https://www.dxsummit.com/" title="Digital Experience Summit">DX Summit Conference</a><br /> <a href="https://www.simplermedia.com/brands/cmswire/" target="_blank">Advertiser Media Kit</a> </p> </div> <div class="group"> <div class="h4">Stay In the Loop</div> <ul class="social-list"> <li> <a href='https://twitter.com/CMSWire' class='twitter' target='_blank' title='Twitter' > <i class="fa fa-twitter"></i> </a> </li> <li> <a href='https://www.linkedin.com/company/cmswire' class='linkedin' target='_blank' title='LinkedIn' > <i class="fa fa-linkedin"></i> </a> </li> <li> <a href='http://facebook.com/CMSWire' class='facebook' target='_blank' > <i class="fa fa-facebook"></i> </a> </li> <li> <a href='https://plus.google.com/+CMSWire' class='googleplus' target='_blank' title='Google+' > <i class="fa fa-google-plus"></i> </a> </li> <li> <a href='http://feeds.feedburner.com/CMSWire' class='rss' target='_blank' title='RSS Feed' > <i class="fa fa-rss"></i> </a> </li> </ul> </div> <div class="group"> <div class="h4">Get Our Newsletter</div> <form method="post" id="frmESub_Footer" name="frmESub_Footer" action="#null" class="footer-subscribe"
          onsubmit="return validateNLSubscribe('#txtEmlSub_Footer', '#frmESub_Footer', 'footer');"> <input id="txtEmlSub_Footer" type="text" placeholder="Enter email address..." /> <input type="button" value="Subscribe" onclick="$('#frmESub_Footer').submit(); return false;" /> </form> </div> </div> <div class="col-md-4"> <div class="h4">Most Popular Articles</div> <ul class="articles-list"> <li> <a href="/digital-experience/pr-software-provider-cision-kicks-off-24b-ipo/" title="PR Software Provider Cision Kicks Off $2.4B IPO (3675, 3675)">PR Software Provider Cision Kicks Off $2.4B IPO</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/pr-software-provider-cision-kicks-off-24b-ipo/#disqus_thread'"
                   data-disqus-identifier="77e2c56cdbcb4d8295079b1d5f1895b7" >view comments</a> </span> </li> <li> <a href="/information-management/microsoft-layoffs-expected-amongst-talk-of-restructured-cloud-sales/" title="Microsoft Layoffs Expected Amongst Talk of Restructured Cloud Sales (1583, 1583)">Microsoft Layoffs Expected Amongst Talk of Restructured Cloud Sales</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/information-management/microsoft-layoffs-expected-amongst-talk-of-restructured-cloud-sales/#disqus_thread'"
                   data-disqus-identifier="4dc8a1b9ab37461a892b9aa77d4e6647" >view comments</a> </span> </li> <li> <a href="/digital-experience/todays-cmo-job-hoppers-or-growth-drivers/" title="Today&#39;s CMO: Job Hoppers or Growth Drivers? (1465, 1465)">Today&#39;s CMO: Job Hoppers or Growth Drivers?</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/todays-cmo-job-hoppers-or-growth-drivers/#disqus_thread'"
                   data-disqus-identifier="b39a6da8b0a840f798b25ad81a171ff2" >view comments</a> </span> </li> <li> <a href="/digital-workplace/hr-isnt-going-away-its-just-being-reinvented/" title="HR Isn&#39;t Going Away, It&#39;s Just Being Reinvented (1208, 1208)">HR Isn&#39;t Going Away, It&#39;s Just Being Reinvented</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-workplace/hr-isnt-going-away-its-just-being-reinvented/#disqus_thread'"
                   data-disqus-identifier="f6371cb3a68643ca8dab844daab04f04" >view comments</a> </span> </li> <li> <a href="/digital-experience/adobe-introduces-voice-analytics-for-digital-assistants/" title="Adobe Introduces Voice Analytics for Digital Assistants (1168, 1168)">Adobe Introduces Voice Analytics for Digital Assistants</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/adobe-introduces-voice-analytics-for-digital-assistants/#disqus_thread'"
                   data-disqus-identifier="8cc64989353e43459979e44c234ebc4d" >view comments</a> </span> </li> </ul> </div> <div class="col-md-4"> <div class="h4">Recent Comments</div> <script type="text/javascript" src="http://cmswire.disqus.com/recent_comments_widget.js?num_items=5&amp;amp;hide_avatars=0&amp;amp;avatar_size=24&amp;amp;excerpt_length=150"></script> </div> </div> </div> </div> <div class="final-footer"> <div class="container"> <div class="row"> <div class="col-xs-12 text-center"> <p>&copy; 2017 <a href="http://www.simplermedia.com">Simpler Media Group, Inc</a>. All rights reserved. <br class="visible-sm visible-xs" /> <a href="/about-us/privacy-policy/">Privacy Policy</a>. <a href="http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/legal.php" target="_blank">Terms of Use</a>.</p> <div> Powered by <a href="http://sitecore.net/" target="_blank" rel="nofollow">Sitecore</a> and <a href="http://www.coveo.com/en/solutions/coveo-for-sitecore" target="_blank" rel="nofollow">Coveo</a>.
                    SMGP v2.1.6384.25871. </div> </div> </div> </div> </div> <div id="div-gpt-ad-1336852434508-6" class="">  <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-6');
});
} catch (e) {
}; </script> </div> <div id="div-gpt-ad-1352353012906-0" class="">  <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1352353012906-0');
});
} catch (e) {
}; </script> </div> </div> <script src="/areas/public/content/js/magnific-popup.js?v=21638425871"></script> <script type="text/javascript"> (function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('706-YIA-261');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = document.location.protocol + '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})(); </script><script type="text/javascript">  var disqus_shortname = 'cmswire';

    	(function () {
        	var s = document.createElement('script'); s.async = true;
        	s.type = 'text/javascript';
        	s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        	(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    	
		}()); </script> <script  async="async" type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ecf65f14a7b7c2"></script> <script> var addthis_tw_handle = "CMSWire";
var addthis_tw_author = "";

try { addthis_tw_author = jQuery("meta[name*=creator]").attr("content").replace('@',''); } catch (e) {}
if (addthis_tw_author != '') { addthis_tw_handle = addthis_tw_author; }

var addthis_share = addthis_share || {};
addthis_share = { 
  passthrough : { twitter: {via: addthis_tw_handle, related: 'cmswire,thedxsummit,bdunwood,writenoreen'}}, 
  shorteners : {bitly: {}},
  url_transforms : {
  	add: {
  		utm_source: '{{code}}',
  		utm_medium: 'social',
  		utm_campaign: 'cm',
  		utm_content: 'addthis_share: {{title}}'
  	},
  	shorten: {twitter: 'bitly'}
  }
}; </script><script type="text/javascript"> adroll_adv_id = "BIOY564D6JH6ZI6JXOB2J6";
    adroll_pix_id = "I6MCTRCPYBFCTPK23Y27PP";
    /* Updated: 23-Jun-2016 */

    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }()); </script> <script type='text/javascript'> var _sf_async_config = (typeof sf_async_config !== 'undefined') ? sf_async_config : {};
    _sf_async_config.uid = 9908;
    _sf_async_config.domain = 'cmswire.com';
    _sf_async_config.useCanonical = true;
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })(); </script><a href="#dv_nl-dl-01a" class="nl-popup nl-pop-01a mfp-hide">NL-01a</a> <div id="dv_nl-dl-01a" class="nl-popup nl-prompt-01a mfp-hide"> <div class="nl-dialog"> <div class="nl-dialog-inner"> <div class="left"> <div class="h3">Get the CMSWire Newsletter</div> <ul> <li>Receive concise summaries of what's happening in your industry</li> <li>Get access to exclusive reports, white papers and webinars</li> </ul> </div> <div class="right"> <br /> <div class="h4'>Join more than 55,000 of your peers:</div> <form method="post" id="frmESub_Dialog" name="frmESub_Dialog" action="#"
					onsubmit="if(validateEmail($jQ('#txtEmlSub_Dialog').val()) == false){
						alert('Please enter a valid email address.'); 
						$jQ('#txtEmlSub_Dialog').focus(); return false;
						} else {
							gaRecordEvent('Click - Internal', 'Dialog', 'Email Subscribe');
							gaRecordEvent('Featured', 'Subscribe-Clicked', '');
							
							var dfpRedir = $jQ('#nl-frm-hdn-click').val();
							var act = '/newsletter/sign-up/?smg_medium=display&smg_content=Popup-GEN-01-Delay-' +$jQ('#nl-frm-hdn-delay').val();
							act = act + '&smg_campaign=Newsletter-Signup&smg_source=cmswire.com&form=dialog';
							act = act + '&from=' +$jQ('#txtEmlSub_Dialog').val();
							act = act + '&src=/';
							
							if (dfpRedir != '') {
								act = dfpRedir + 'http://www.cmswire.com' + act;
								window.location = act;
								return false;
							} else {
								document.frmESub_Dialog.action = act;
							}
							
							return true; 
						}"> <input type="email" id="txtEmlSub_Dialog" placeholder="Email address" class="inputEmail" 
					name="from" required /> <input id="nl-frm-hdn-delay" type="hidden" name="display-delay" value="0" /> <input id="nl-frm-hdn-click" type="hidden" name="dfp-click" /> <input id="btnSubmit_Dialog" type="submit" value="Sign me up!" class="btnSubmit" /> </form> <p><img src="/~/media/a474bc65ac0e4c80a142e32fc37d4021.png" alt="lock" /> We take your privacy seriously</p> </div> </div> </div> </div> <a href="#dv_nl-dl-02a" class="nl-popup nl-pop-02a mfp-hide">NL-03a</a> <div id="dv_nl-dl-02a" class="nl-popup nl-prompt-02 mfp-hide"> <div class="header"> <div class="h2">Get the CMSWire Newsletter</div> <a href="#null" class="close" onClick="$jQ.magnificPopup.close();return false;"></a> </div>  <div class="content"> <div class="col-left"> <p class="benefit">You'll receive:</p> <ul> <li class="benefits">Exclusive Articles</li> <li class="benefits">Latest White Papers</li> <li class="benefits">Early Event Invites</li> </ul> </div>  <div class="col-right"> <p class="join">Join <span class="sub-number">55,000 subscribers</span> and growing</p> <form method="post" action="#"
					onsubmit="if(validateEmail($jQ('#nlp02a_txtEmail').val()) == false){
						alert('Please enter a valid email address.'); 
						$jQ('#nlp02a_txtEmail').focus(); return false;
						} else {
							gaRecordEvent('Click - Internal', 'Dialog', 'Email Subscribe');
							gaRecordEvent('Featured', 'Subscribe-Clicked', '');
							
							var dfpRedir = $jQ('#nlp02a_hdnClick').val();
							var act = '/newsletter/sign-up/?smg_medium=display&smg_content=Popup-GEN-02a-Delay-' +$jQ('#nlp02a_hdnDelay').val();
							act = act + '&smg_campaign=Newsletter-Signup&smg_source=cmswire.com&form=dialog';
							act = act + '&from=' +$jQ('#nlp02a_txtEmail').val();
							act = act + '&src=/';
							
							if (dfpRedir != '') {
								act = dfpRedir + 'http://www.cmswire.com' + act;
								window.location = act;
								return false;
							} else {
								this.action = act;
							}
							return true; 
						}"> <input type="email" id="nlp02a_txtEmail" name="from" placeholder="Email address" required /> <input id="nlp02a_hdnDelay" type="hidden" name="display-delay" value="0" /> <input id="nlp02a_hdnClick" type="hidden" name="dfp-click" /> <input id="nlp02a_btnSubmit" class="submit" type="submit" value="Subscribe Today" /> </form> <p class="info"><span class="security"></span>We take your privacy seriously</p> </div> </div> </div> <div id="dv_nl-dl-02b" class="nl-popup nl-prompt-02 mfp-hide"> <div class="header"> <div class="h2">Get the CMSWire Newsletter</div> <a href="#null" class="close" onClick="$jQ('#dv_nl-dl-02a').dialog('close');"></a> </div>  <div class="content"> <div class="col-left"> <p class="join">Join <span class="sub-number">55,000 subscribers</span> and growing</p> <form method="post" action="#"
					onsubmit="if(validateEmail($jQ('#nlp02b_txtEmail').val()) == false){
						alert('Please enter a valid email address.'); 
						$jQ('#nlp02b_txtEmail').focus(); return false;
						} else {
							gaRecordEvent('Click - Internal', 'Dialog', 'Email Subscribe');
							gaRecordEvent('Featured', 'Subscribe-Clicked', '');
							
							var dfpRedir = $jQ('#nlp02b_hdnClick').val();
							var act = '/newsletter/sign-up/?smg_medium=display&smg_content=Popup-GEN-02b-Delay-' +$jQ('#nlp02b_hdnDelay').val();
							act = act + '&smg_campaign=Newsletter-Signup&smg_source=cmswire.com&form=dialog';
							act = act + '&from=' +$jQ('#nlp02b_txtEmail').val();
							act = act + '&src=/';
							
							if (dfpRedir != '') {
								act = dfpRedir + 'http://www.cmswire.com' + act;
								window.location = act;
								return false;
							} else {
								this.action = act;
							}
							return true; 
						}"> <input type="email" id="nlp02b_txtEmail" name="from" placeholder="Email address" required /> <input id="nlp02b_hdnDelay" type="hidden" name="display-delay" value="0" /> <input id="nlp02b_hdnClick" type="hidden" name="dfp-click" /> <input id="nlp02b_btnSubmit" class="submit" type="submit" value="Subscribe Today" /> </form> <p class="info"><span class="security"></span>We take your privacy seriously</p> </div>  <div class="col-right"> <p class="benefit">You'll receive</p> <ul> <li class="benefits">Exclusive Articles</li> <li class="benefits">Latest White Papers</li> <li class="benefits">Webinar Invites</li> </ul> </div>  </div> </div> <a href="#dv_nl-dl-03a" class="nl-popup nl-pop-03a mfp-hide">NL-03a</a> <div id="dv_nl-dl-03a" class="nl-prompt-03a mfp-hide nl-popup"> <a href="#null" class="close" onClick="jQuery.magnificPopup.close();return false;"></a> <div class="content"> <div class="h2">Join 55,000<br /><span>of your peers</span></div> <p class="join">Get the CMSWire newsletter.<br /> Access exclusive news, best practices and events.</p> <form method="post" action=""
					onsubmit="if(validateEmail($jQ('#nlp03a_txtEmail').val()) == false){
						alert('Please enter a valid email address.'); 
						$jQ('#nlp03a_txtEmail').focus(); return false;
						} else {
							gaRecordEvent('Click - Internal', 'Dialog', 'Email Subscribe');
							gaRecordEvent('Featured', 'Subscribe-Clicked', '');
                                                        _gaq.push(['_trackEvent', 'NL-Prompt', 'Submit', '03a']);	
							
							var dfpRedir = $jQ('#nlp03a_hdnClick').val();
							var act = '/newsletter/sign-up/?smg_medium=display&smg_content=Popup-GEN-03a-Delay-' +$jQ('#nlp03a_hdnDelay').val();
							act = act + '&smg_campaign=Newsletter-Signup&smg_source=cmswire.com&form=dialog';
							act = act + '&from=' +$jQ('#nlp03a_txtEmail').val();
							act = act + '&src=/';
							
							if (dfpRedir != '') {
								act = dfpRedir + 'http://www.cmswire.com' + act;
								window.location = act;
								return false;
							} else {
								//this.action = act;
                                                                window.location = act;
                                                                return false;
							}
							return true; 
						}"> <input type="email" id="nlp03a_txtEmail" name="from" placeholder="Enter your email address..." required /> <input id="nlp03a_hdnDelay" type="hidden" name="display-delay" value="0" /> <input id="nlp03a_hdnClick" type="hidden" name="dfp-click" /> <input id="nlp03a_btnSubmit" class="submit" type="submit" value="Subscribe" /> </form> </div>  </div><script type="text/javascript"> window.cookieconsent_options = {"message":"FYI - this site uses cookies to tailor your experience. Your use of our site indicates that you agree to this.","dismiss":"Got it!","learnMore":"More info","link":"http://www.cmswire.com/about-us/privacy-policy/","theme":"dark-bottom"}; </script> <script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/1.0.10/cookieconsent.min.js" async="async"></script><script> _linkedin_data_partner_id = "10965"; </script> <script> (function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=10965&fmt=gif" /> </noscript> <script type="text/javascript" src="/public/common/dynamic.js?ids=eaedb9f2-ec27-449b-b2bf-1d7bd824f9bf"></script> </body> </html> 