
<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml">
<head>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<title>8 Tips for a Better Customer Experience Strategy</title>
<link rel="canonical" href="https://www.cmswire.com/customer-experience/8-tips-to-build-a-winning-customer-experience-strategy/" />
<link rel="amphtml" href="https://www.cmswire.com/customer-experience/8-tips-to-build-a-winning-customer-experience-strategy/amp/">
<meta name="news_keywords" content="leadership,consumer trust,customer experience management,cxm,cx strategy,cx journey inc,customer journey">
<script>
        var contentAuthor = 'Phil Britt';
        var contentPublishDate = '2021-12-01';
        var contentTemplate = 'article';
        var contentItemId = '{719BECBE-2775-4FC6-AE6D-76E34934719C}';
    </script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches;
        var isTablet = window.matchMedia("only screen and (max-width: 1200px)").matches;
    </script>
<style>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</style>
<meta name="description" content="A thoughtful, dynamic CX strategy is critical to the success of any organization’s CX effort." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.cmswire.com/-/media/2bc290bb5ae0460aa0df12b8b0966ef8.ashx" />
<meta property="og:image" content="https://www.cmswire.com/-/media/2bc290bb5ae0460aa0df12b8b0966ef8.ashx" />
<meta name="twitter:site" content="@CMSWire" />
<meta name="twitter:creator" content="@Phil_Britt" />
<meta name="twitter:url" content="https://www.cmswire.com/customer-experience/8-tips-to-build-a-winning-customer-experience-strategy/" />
<meta name="twitter:title" content="8 Tips to Build a Winning Customer Experience Strategy" />
<meta name="twitter:description" content="A thoughtful, dynamic CX strategy is critical to the success of any organization’s CX effort." />
<meta name="og:description" value="A thoughtful, dynamic CX strategy is critical to the success of any organization’s CX effort." />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/CMSWire" />
<meta name="parsely-metadata" content="{ 'type': 'feature', 'category': 'customer experience', 'sophistication': 'general', 'keywords': ['leadership', 'customer experience', 'consumer trust', 'customer experience management', 'cxm', 'cx strategy', 'cx journey inc', 'customer journey', 'category: customer experience', 'type: feature', 'utype: staff'] }">
<script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "@id": "#this",
        "headline": "8 Tips to Build a Winning Customer Experience Strategy",
        "mainEntityOfPage": "https://www.cmswire.com/customer-experience/8-tips-to-build-a-winning-customer-experience-strategy/",
        "url": "https://www.cmswire.com/customer-experience/8-tips-to-build-a-winning-customer-experience-strategy/",
            "thumbnailUrl": "https://www.cmswire.com/-/media/2bc290bb5ae0460aa0df12b8b0966ef8.ashx",
            "image": "https://www.cmswire.com/-/media/2bc290bb5ae0460aa0df12b8b0966ef8.ashx",
                    "dateCreated": "2021-12-01T15:22:23",
            "datePublished": "2021-12-01T15:22:23",
            "dateModified": "2021-12-01T15:22:23",
        "articleSection": "Customer Experience",
        "creator": "Phil Britt",
        "keywords": ["leadership", "customer experience", "consumer trust", "customer experience management", "cxm", "cx strategy", "cx journey inc", "customer journey", "category: customer experience", "type: feature", "utype: staff"],
        "author": {"type": "Person","name":"Phil Britt"},
        "publisher": {"type":"Organization", "name":"CMSWire.com",
        "logo":{"type":"ImageObject", "url":"https://www.cmswire.com/~/media/346f68a07ac545a09971abfdb558e17a.png"}},
        "copyrightHolder": "Simpler Media Group, Inc."
        }
    </script>
<link rel="shortcut icon" href="/~/media/12BEA3257FB046998B95C8CB01305740.png" type="image/x-icon" /><style>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</style><link rel="preconnect" href="https://munchkin.marketo.net">
<link rel="preconnect" href="https://706-yia-261.mktoresp.com">
<link rel="preconnect" href="https://www.facebook.com">
<link rel="preconnect" href="https://connect.facebook.net">
<link rel="preconnect" href="https://snap.licdn.com">
<link rel="preconnect" href="https://mktops.simplermedia.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P7CG8D2');</script><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1"><meta name="verify-v1" content="HdocqHqkIh/dBv6gbC1hYzp8AZFAws0DzzDbycC/O88=" /><script>
/* Updated: 10-Jan-2018 */
var _authorName = (typeof(contentAuthor) != "undefined") ? contentAuthor : "System";
var _publishDate = (typeof(contentPublishDate) != "undefined") ? contentPublishDate: "2015-04-01";
var _contentTemplate = (typeof(contentTemplate) != "undefined") ? contentTemplate: "Undefined";
var _authorType;
if (document.querySelector("meta[name='parsely-metadata']") != null) {
    if (document.querySelector("meta[name='parsely-metadata']").content.indexOf("utype: staff") > -1) {
        _authorType = "staff";
    } else {
        _authorType = "freelancer";
    }
} else {
    _authorType = "n/a"
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-202362-1', 'auto', {'allowLinker': true,'useAmpClientId': true});
ga('require', 'displayfeatures');
ga('require', 'linker');
ga('linker:autoLink', ['simplermedia.com', 'cmswire.com']);

ga('send', 'pageview', {
  'dimension1': _authorName,
  'dimension2': _publishDate,
  'dimension3': _authorType
});
ga('send', 'event', 'PageViewByAuthor', _authorName, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByType', _contentTemplate, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByAuthorType', _authorType, location.pathname, {'nonInteraction': 1});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-788783587"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-788783587');
</script>
<script type="text/javascript">
function setCookieLocal(n, v, xdays) {
    var exdate = new Date();
    exdate.setDate(exdate.getDate() + xdays);
    var val = escape(v) + ((xdays == null) ? "" : ("; expires=" + exdate.toUTCString()));
    document.cookie = n + "=" + val + "; path=/";
}

function getCookieLocal(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) { return parts.pop().split(";").shift(); }
    else { return -1; }
}

var iVisitCount = getCookieLocal('VisitCount');
var iEmailVisitCount = getCookieLocal('EmailVisitCount');
var bEmailSubscribed = getCookieLocal('Newsletter_Subscribed') != -1 ? true : false;
var iLastNLPop = getCookieLocal('LastNLPop');

//Email Subscriber / Member?
if (bEmailSubscribed == false && iEmailVisitCount > 0) {
    bEmailSubscribed = true;
}
else if (window.location.href.indexOf('mkt_tok') > -1) {
    bEmailSubscribed = true;
}
else if (document.referrer.indexOf('go.simplermedia.com') > -1) {
    bEmailSubscribed = true;
}

//DFP Targeting: Current Page URL
googletag.cmd.push(function () {
    googletag.pubads().setTargeting('page_url', window.location.pathname.replace(new RegExp('/', 'g'), '_'));
});

try {
    console.log('page_url: ' + window.location.pathname.replace(new RegExp('/', 'g'), '_'));
} catch (e) {

}

// DFP Targeting: New Visitor?
if (iVisitCount > 0) {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('NewVisitor', 'false'); });
} else {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('NewVisitor', 'true'); });
}

// DFP Targeting: Email Subscriber?
if (bEmailSubscribed) {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('SubEmail', 'true'); });
} else {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('SubEmail', 'false'); });
}
</script><script type="text/javascript">
var disqus_domain = 'disqus.com';
var disqus_shortname = 'cmswire';
</script><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="https://feeds2.feedburner.com/CMSWire" />
<link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="https://feeds2.feedburner.com/CMSWire-Events" /> <link rel="me" type="text/html" href="https://twitter.com/CMSWire" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8be930c765939695646a5aef3ca375134ac2e81704447f5f11b50cc837554e16';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> 
<script type="text/javascript">
    googletag.cmd.push(function () {
googletag.defineSlot('/1003060/Popup-Poll', [420, 540], 'div-gpt-ad-1336852434508-6').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_600x200', [600, 200], 'div-gpt-ad-1336852434508-1').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_300x250', [300, 250], 'div-gpt-ad-1336852434508-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Top_468x15', [468, 15], 'div-gpt-ad-1336852434508-2').addService(googletag.pubads());
googletag.defineSlot('/1003060/CW_JS-01', [10, 10], 'div-gpt-ad-1352353012906-0').addService(googletag.pubads());
var responsiveAdSlot = googletag.defineSlot('/1003060/Sitewide-Top_970', [[970, 250], [320, 80]], 'div-gpt-ad-1560896900910-0').addService(googletag.pubads());
var mapping =  googletag.sizeMapping()
                                 .addSize([500, 0], [970, 250])
                                 .addSize([0, 0], [320, 80])
                                 .build();responsiveAdSlot.defineSizeMapping(mapping);googletag.defineSlot('/1003060/Inline-300x250--01', [300, 250], 'div-gpt-ad-1336852434508-3').addService(googletag.pubads());


if (typeof(isTablet) == "undefined" || isTablet === false) {
googletag.defineSlot('/1003060/Side-Right_300x600', [300, 600], 'div-gpt-ad-1336852434508-8').addService(googletag.pubads());
}

googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("tags", ["leadership","customer_experience","consumer_trust","customer_experience_management","cxm","cx_strategy","cx_journey_inc","customer_journey"]);

        googletag.enableServices();
    });
</script>

<link rel="schema.dcterms" href="https://purl.org/dc/terms/">
<meta name="dcterms.language" content="en-us" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.publisher" content="Simpler Media Group, Inc." />
<meta name="dcterms.rights" content="Copyright 2003-2021 Simpler Media Group, Inc." />

<meta property="fb:app_id" content="131721606912999" />
<meta property="og:site_name" content="CMSWire.com" />
<meta property="og:title" content="8 Tips for a Better Customer Experience Strategy" />
<meta property="og:language" content="en-US" />
<meta property="og:country-name" content="USA" />
<link rel="start" href="https://www.cmswire.com/" title="Home" />
<style>
        .InputSet > input {
            font-family: inherit;
            font-size: 100%;
            line-height: 1;
            width: 100%;
            border: 1px solid #666;
            padding: .25em;
        }



        /* little bit to tidy up form */

        .InputSet {
            margin-bottom: 1em;
        }


            .InputSet > label {
                display: block;
            }

        /* basic styles */

        html {
            font-family: sans-serif;
            box-sizing: border-box;
        }

        *, *:before, *:after {
            box-sizing: inherit;
        }

        .tall > p {
            margin: 0;
        }

        input[type="date"]::-webkit-inner-spin-button,
        input[type="datetime-local"]::-webkit-inner-spin-button,
        input[type="time"]::-webkit-inner-spin-button,
        input[type="month"]::-webkit-inner-spin-button,
        input[type="week"]::-webkit-inner-spin-button {
            display: none;
        }

        input[type="date"] {
            height: 33px;
        }

        select {
            height: 33px;
        }

        @media (max-width: 500px) {
            .multisize-ad-slot {
                min-height: 80px;
            }
        }

        .hidden {
            display: none;
        }
    </style>
<script type="text/javascript">
        function consoleMsg(msg) {
            try {
                console.log("SMG Debug: " + msg);
            } catch (e) {
            }
            return true;
        }

        function getQSParamByName(name) {
            var retVal = '';
            try {
                if (name) {
                    var r = jQuery.QueryString[name];
                    if (typeof r !== 'undefined') {
                        retVal = r;
                    }
                }
            } catch (e) { }

            return retVal;
        }

        var coreCssUrl = '/bundles/public/css-core.css?v=LHWPic33O-QHa2hPi0Wt0dWiPmKHfCVh6zxrcQA2o3I1';
    </script>
<script src="/bundles/public/main.js?v=WEJWXoZo9PCz_xVQjesklRIgREn9NOSEz7Bo8Kz33mE1" type="text/javascript" defer></script>
<script>
        var oEmailSubTimer;
        var dvEmailSub, dvEventSubmit, dvOssSurvey;
        var visitCount = 0;
        var emailVisitCount = 0;
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="article">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P7CG8D2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="mobile-menu">
<ul>
<li><a href="/" class="">Home</a> </li>
<li class="with-subitems">
<a href="javascript:void(0);" title="Channels">Channels</a>
<ul>
<li><a href="https://www.cmswire.com/customer-data-platforms/">Customer Data Platforms</a></li>
<li><a href="https://www.cmswire.com/customer-experience/">Customer Experience</a></li>
<li><a href="https://www.cmswire.com/digital-experience/">Digital Experience</a></li>
<li><a href="https://www.cmswire.com/digital-workplace/">Digital Workplace</a></li>
<li><a href="https://www.cmswire.com/digital-marketing/">Digital Marketing</a></li>
<li><a href="https://www.cmswire.com/content-marketing/">Content Marketing</a></li>
<li><a href="https://www.cmswire.com/marketing-automation/">Marketing Automation</a></li>
<li><a href="https://www.cmswire.com/call-centers/">Call Centers</a></li>
<li><a href="https://www.cmswire.com/web-cms/">Web CMS</a></li>
<li><a href="https://www.cmswire.com/sharepoint-office-365/">SharePoint &amp; Office 365</a></li>
<li><a href="https://www.cmswire.com/information-management/">Information Management</a></li>
</ul>
</li>
<li><a href="/research/" class="">Research</a> </li>
<li><a href="/events/webinars/" class="">Webinars</a> </li>
<li><a href="/d/" class="">Software Directory</a> </li>
<li><a href="/events/" class="">Events Calendar</a> </li>
<li><a href="/about-us/" class="">About Us</a> </li>
<li><a href="https://www.cmswire.com/about-us/editorial-calendar/" class="">Editorial Calendar</a> </li>
<li><a href="/about-us/#contact" class="">Contact Us</a> </li>
<li><a href="http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/" class="">Advertise Here</a> </li>
</ul>
</div><div class="wrapper">

<div id="header">
<div class="container">
<div class="row top-header hidden-sm hidden-xs hidden-md">
<div class="col-md-3">
<ul class="social-links">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i>
</a> </li>
</ul>
</div>
<div class="col-md-4 desktop-fix">
<div class="subscribe">
<form method="post" id="frmESub_Header" name="frmESub_Header" action="#null" onsubmit="return validateNLSubscribe('#txtEmlSub_Header', '#frmESub_Header', 'header');">
<input id="txtEmlSub_Header" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Header').submit();return false;" />
</form>
</div>
</div>
<div class="col-md-5 text-right hidden-sm hidden-xs hidden-md">
<ul class="secondary-menu">
<li><a href="https://www.cmswire.com/podcasts/cx-decoded-by-cmswire-podcast/" title="CMSWire's CX Decoded Podcast">Podcasts</a></li>
<li><a href="https://www.cmswire.com/about-us/editorial-calendar/" target="_parent" title="Editorial Calendar">Editorial Calendar</a></li>
<li><a href="https://www.cmswire.com/about-us/" target="_blank" title="About the CMSWire team...">About Us</a></li>
<li><a href="https://www.simplermedia.com/brands/cmswire/" target="_blank" title="Advertise Here">Advertising</a></li>
</ul>
</div>
</div>
<div class="row bottom-header">
<div class="col-md-3 logo-container">

<div class="mobile-menu-trigger"></div>
<div class="mobile-search-trigger"></div>

<a href="/">
<img src="/-/media/346f68a07ac545a09971abfdb558e17a.ashx" srcset="/-/media/6b7896af281a4c20919737b0fad23ff2.ashx?mw=346&amp;mh=58 2x" alt="CMSWire" loading="lazy" width="173" height="29">
</a>
</div>
<div class="col-md-9 desktop-fix hidden-sm hidden-xs hidden-md">
<ul class="main-menu" id="myMenuAsyc">
<li top-menu-item>
<a href="javascript:void(0);">Channels</a>
</li>
<li top-menu-item>
<a href="javascript:void(0);">Featured Products</a>
</li>
<li top-menu-item>
<a href="/research/">Research</a>
</li>
<li top-menu-item>
<a href="/events/webinars/">Webinars</a>
</li>
<li top-menu-item>
<a href="/d/">Software Directory</a>
</li>
<li top-menu-item>
<a href="/events/">Events</a>
</li>
</ul>
<ul class="main-menu">
<li class="search-site">
<div id="top-search-box">
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveob712ec38");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "https://www.cmswire.com/search/");
        });
    })
</script> <div id="coveob712ec38_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveob712ec38" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge' data-placeholder='Search...'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveob712ec38";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="CMSWire"></div>
</div>
<div>
<div class="CoveoOmniboxResultList" data-header-title='Quick results:'>
<div>
<script id="coveo4928bbf2" class="result-template" type="text/x-underscore-template">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</script>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
            var operationOffset = "-300";

            function stripHtml(html) {
                if (!html || html.length <= 0) return "";
                var div = document.createElement("div");
                div.innerHTML = html;
                var text = div.textContent || div.innerText || "";

                var words = "";
                var temp = text.split(' ');

                if (temp.length > 50) {
                    for (var i = 0; i < 50; i++) {
                        words = words + temp[i] + " ";
                    }
                    words = words + "...";
                    return words;
                }
                return text;
            };

            function parseUtcSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset).format('MM/DD/YYYY');
                return date;
            };

            function toSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset);
                if (date.year() < 1900) {
                    return "N/A";
                }
                return date.format('DD-MMM-YYYY');
            };
        </script>
</li>
</ul>
<style>
    .CoveoSearchInterface {
        height: auto;
        min-height: 16px;
    }

    .search-site .CoveoSearchButton {
        height: 20px;
        width: 20px;
        border: 0px;
        float: right;
        position: relative;
        bottom: 26px;
        /*border-bottom: 1px solid #979797;
        top: 1px;*/
    }

    .search-site .CoveoSearchbox {
        border-radius: 0;
        height: auto;
        overflow: visible;
        display: inherit;
    }

        .search-site .CoveoSearchbox > div {
            height: auto;
            overflow: visible;
            position: relative;
        }

    .CoveoOmnibox .search-site {
        border-radius: 0;
        font-size: 14px;
        padding-left: 1px;
        padding-bottom: 1px;
        height: auto;
    }

    .search-site .coveo-query-box-clear {
        display: none !important;
    }

    #top-search-box .coveo-omnibox {
        top: 27px;
    }

    #top-search-box .magic-box {
        border: none;
    }

    #top-search-box .magic-box-input {
        height: 26px;
    }

    #top-search-box .magic-box-suggestions {
        min-width: 300px;
    }

    #top-search-box .CoveoSearchInterface {
        min-width: 160px;
    }

    #top-search-box .search-result-footer span {
        color: #000;
        font-weight: bold;
        text-align: right;
    }

    #top-search-box .coveo-search-button-svg {
        width: 15px;
        height: 15px;
        color: #9c9b9c;
        margin-top: 1px;
        margin-left: 1px;
    }

    #top-search-box .search-result-container {
        font-size: 12px;
    }

    #top-search-box .magic-box-input input.search-site {
        height: 26px;
        font-size: 14px;
    }

    #top-search-box .magic-box .magic-box-clear {
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .magic-box.magic-box-notEmpty .magic-box-clear {
        width: 26px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box.magic-box-hasFocus.magic-box-notEmpty .magic-box-clear {
        width: 0px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box .search-icon {
        top: 16px;
    }

    #top-search-box .magic-box .magic-box-input .magic-box-underlay .magic-box-input > input {
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .CoveoSearchbox .magic-box .magic-box-input > input {
        margin-top: 0px !important;
        padding-bottom: 1px;
        padding-top: 7px;
        padding-left: 1px;
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
        text-indent: 0;
        font-size: 14px;
    }

    #top-search-box .coveo-omnibox-header {
        background: none repeat scroll 0 0 #e2e2e2;
        color: #666666;
    }

    #top-search-box .coveo-top-suggestion-row, #top-search-box .coveo-top-field-suggestion-row, #top-search-box .coveo-top-analytics-suggestion-row, #top-search-box .coveo-top-field-suggestion-row {
        padding: 5px 7px 5px 14px;
        height: auto;
        text-overflow: initial;
        white-space: normal;
    }

    #top-search-box .coveo-top-suggestion-header, #top-search-box .coveo-top-field-suggestion-header, #top-search-box .coveo-top-analytics-suggestion-header, #top-search-box .coveo-omnibox-result-list-header {
        padding-left: 5px;
    }

    #top-search-box .coveo-icon-top-field {
        display: none;
    }

    #top-search-box .coveo-omnibox .coveo-omnibox-header .coveo-text {
        padding-left: 5px;
    }

    #top-search-box .coveoforsitecore-template .coveoforsitecore-information-section {
        padding-left: 0px;
    }

    #top-search-box .coveo-title {
        font-size: 14px;
    }
</style>
</div>
</div>
</div>
</div>


<div class="mobile-search">
<div class="container">
<div class="row" id="searchBoxMobile">
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveoa38a5b71");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "https://www.cmswire.com/search/");
        });
    })
</script> <div id="coveoa38a5b71_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveoa38a5b71" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveoa38a5b71";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="CMSWire"></div>
</div>
</div>
</div>
</div>
</div>
<link rel="stylesheet" href="/bundles/public/mobile-search-css?v=WBC6ADOwFa4SMZJHzYf-cGiHdpYGOrU6IY1Tl54DwuI1" media="print" onload="this.media = 'all'">
<style>
    .mobile-search {
        padding: 0px;
    }

    #searchBoxMobile .CoveoSearchbox {
        margin-right: 4px;
    }

    #searchBoxMobile .CoveoSearchButton {
        top: 2px;
        height: 44px;
        padding: 0;
        position: relative;
    }

    #searchBoxMobile .CoveoSearchbox .magic-box {
        border: none;
    }

    #searchBoxMobile > .CoveoSearchbox .magic-box .magic-box-input > input {
        padding-bottom: 0px;
        padding-top: 0px;
        padding-left: 4px;
        padding-right: 4px;
        margin-top: 10px;
        margin-left: 4px;
        height: 48px;
    }
</style>
<div class="container">
<div class="row main-ad-block text-center">
<div class="col-sm-12">
<div id="div-gpt-ad-1560896900910-0" class="multisize-ad-slot">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1560896900910-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 hidden-sm hidden-xs">
</div>
</div>
<div class="row">
<div class="col-md-8">
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
</div>
<div class="col-md-4 col-sm-6 hidden-xs">
</div>
</div>
<div class="row">
<div>
<div class="col-md-12">
<h1>
8 Tips to Build a Winning Customer Experience Strategy
</h1>
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
<div class="article-author">
<img src="/-/media/854a7ba06eb341eeb31526d6c0f246c1.ashx?w=100&amp;h=100&amp;as=1&amp;hash=F5482DB8A6656FABE9D9A6086F073E16" alt="Phil Britt" width="42" height="42" class="author-avatar" loading="lazy" />
<p>
By <span class="author"><a href="/author/phil-britt/" title="Phil Britt's profile" rel="author">Phil Britt</a></span>
<span class="separator">|</span>
<em>Dec 1, 2021</em>
</p>
<p class="category hidden-sm hidden-xs">
CHANNEL: <a href="/customer-experience/">Customer Experience</a>
</p>
<div class="article-author-social">
<a href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.cmswire.com%2F&amp;ref_src=twsrc%5Etfw%7Ctwcamp%5Ebuttonembed%7Ctwterm%5Efollow%7Ctwgr%5EPhil_Britt&amp;region=follow_link&amp;screen_name=Phil_Britt" class="twitter-follow" target="_blank">
<i></i>
<span class="twitter-label">Follow</span>
</a>
</div>
</div>
<div class="article-smallad">
<div id="div-gpt-ad-1336852434508-2" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-2');
});
} catch (e) {
};
            </script>
</div>
</div>
<div class="article-body">
<figure class="image-figure image-figure_featured-image article-vert insidevert1">
<img src="/-/media/2bc290bb5ae0460aa0df12b8b0966ef8.ashx?mw=320&amp;mh=240" srcset="/-/media/2bc290bb5ae0460aa0df12b8b0966ef8.ashx?mw=640&mh=480 2x" alt="A man playing chess - strategy concept" class="block " loading="lazy" width="320" height="240" />
<figcaption>
<span class="photo-credit">
<i class="fa fa-camera"></i>
PHOTO:
Shutterstock </span>
</figcaption>
</figure>
<p>Customer experience is critical to business success. CX drives over two-thirds of customer loyalty, outperforming brand and price combined. Delivering an easy and convenient interaction experience creates a good impression, but not one that lasts, according to Gartner in a recent report, <a href="https://emtemp.gcom.cloud/ngw/globalassets/en/marketing/documents/creating-a-high-impact-customer-experience-strategy-gartner-for-marketers-11-22-2019.pdf" target="_blank" title="Creating a High-Impact Customer Experience Strategy">Creating a High-Impact Customer Experience Strategy</a>. </p> <p>“Companies expect their CX teams to outperform their competitors and deliver a world-class customer experience,” the Gartner report said. “Moreover, 63% of business leaders believe that to build customer loyalty, their CX teams must be primarily focused on creating new and innovative experiences for their customers.”</p> <p>A thoughtful, dynamic CX strategy is critical to the success of any organization’s CX effort.</p> <h2>Define the Why</h2> <p>A clear articulation of the heart of the company’s approach to customer experience is the critical initial component of a business' CX strategy, said, adjunct professor of entrepreneurship at Purdue University and managing director of <a href="https://alignmintforgrowth.com/" target="_blank" title="Alignmint Growth Strategies.">Alignmint Growth Strategies.</a> “Since retention is grounded in how customers feel about their experience with a company, articulating and incorporating that 'why’ is vitally important."</p><div><div id="div-gpt-ad-1336852434508-3" class="article-vert insidevert2">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-3');
});
} catch (e) {
};
            </script>
</div>
</div> <p>Retention is essential, Cudby said. “Companies that prioritize growth must implement churn reduction strategies, so they keep the customers they’ve worked so hard to win. Churn is the ultimate leaky bucket. No matter how many new customers go into a bucket, if there are holes that lead to churn, it will be hard for any company to fill the bucket and hit key revenue targets.”</p> <h2>Define CX From the Customer's Perspective</h2> <p>“The customer experience is defined by the customer —&nbsp;not some executive or institutional belief in what it is,” said Howard Pyle, founder, <a href="https://www.experiencefutures.org/" target="_blank" title="ExperienceFutures.org">ExperienceFutures.org</a> and former senior vice president, global CX and design at MetLife. “I’ve heard so many leaders say they know their customers, but really they just know their business. Once you objectively look at each customer through a lens of data and research, CX metrics become points of alignment —&nbsp;a common objective that short circuits internal politics.”</p><p><strong>Related Article:&nbsp;<a href="https://www.cmswire.com/customer-experience/what-is-customer-satisfaction-score-csat/" target="_blank" title="What Is Customer Satisfaction Score (CSAT)?">What Is Customer Satisfaction Score (CSAT)?</a></strong></p> <h2>Align Your Cross-Functional Teams With the Customer Journey</h2> <p>Those involved in helping to develop and maintain CX invariably come from across an organization, not just from the CX or even from the wider marketing team. “Teams that align themselves with the customer journey are by definition cross-functional,” Pyle said. Think about most CX in a digital era —&nbsp;there are apps, social, websites, and other channels all built with common platforms, data, and design. The customer experience isn’t one of those teams, it’s all of them together.</p> <p>“Clients can improve the customer experience by working with their CX provider to journey map the experience from beginning to end, added Julie Casteel, CMO and chief strategic accounts officer at <a href="https://www.ibex.co/" target="_blank" title="ibex">Ibex</a>. “Consider what is the path the customer has to go down to get their issues resolved. What tools and technologies does the customer service agent have to solve that issue? Often they’re mismatched. To fix those breakage points and begin to deliver an optimal experience in which the customer feels truly valued, those need to be mapped together.”</p><p><span style="color: rgb(51, 51, 51); background: rgb(255, 255, 255); margin: 0px; padding: 0px; border: 0px;"><strong>Related Article:&nbsp;</strong></span><a href="https://www.cmswire.com/customer-experience/are-your-customer-experience-metrics-setting-you-up-for-success/" target="_blank" title="Are Your Customer Experience Metrics Setting You Up For Success? " style="color: rgb(0, 127, 165); background: rgb(255, 255, 255); margin: 0px; padding: 0px; border: 0px;"><span style="background: transparent; margin: 0px; padding: 0px; border: 0px;"><strong>Are Your Customer Experience Metrics Setting You Up For Success?</strong></span></a></p> <h2>Be Consistent and Reliable</h2> <p>A company’s CX strategy should include consistency and reliability in customer service, said Vivek Astvansh, assistant professor of marketing at the Kelley School of Business at Indiana University. “Reliability refers to customers having the same experience, regardless of the day and the time, whether they are in physical store or the webstore, whether they are in pre-purchase or post-purchase stage, whether they are interacting with a live agent or a bot, etc.,” Astvansh said.</p> <p>Since customer experience is mostly driven by employees — who are bound to have idiosyncrasies — CX is far less reliable than what companies and customers want it to be. What makes reliability critical is companies’ gradual adoption of robots and AI apps for serving customers, Astvansh added. Unlike a live agent, a chatbot does not experience emotional labor while responding to an angry customer. Instead, the chatbot can learn from the caller’s past conversations and speak in a way that is most likely to offer a superior experience to the caller.</p> <p>"A single tone of voice can be used throughout the entire customer interaction with advanced solutions,” added Jennifer Kline Shernoff, <a href="https://www.ada.cx/" target="_blank" title="ADA">ADA</a> senior vice president of product and design. If the conversation needs to be transferred to a live agent, the hand-off is seamless and efficient. Whether it’s a human agent or advanced AI responding, customers and prospects will feel that they’re getting 100% of the brand’s attention throughout the interaction.”</p> <h2>Ensure You Have Sufficient Resources</h2> <p>Closely related to consistency and reliability is availability, according to Astvansh. Customers want their issues handled quickly, efficiently and correctly, or they will seek out a competitor. “Availability refers to how much effort a customer must make to receive information from the company,” Astvansh said. “The company must be available at 'all times' to serve customers. The fluidity of workdays/hours in contemporary times makes availability in time critical. Next, a company should — ideally — make itself available where the customers are, rather than ask customers to move to a different website/app. Again, the contemporary world of messaging apps makes availability in space critical. For example, a company’s chatbot must reside at these apps and not on its own app or website.”</p> <p>The Gartner report also emphasized the need for a CX strategy to be mindful of their customers’ time and needs, with touchpoint innovations allowing automated completion of many CX needs.</p><p><span style="color: rgb(51, 51, 51); background: rgb(255, 255, 255); margin: 0px; padding: 0px; border: 0px;"><strong>Related Articles:&nbsp;<a href="https://www.cmswire.com/customer-experience/a-look-at-customer-effort-score-and-how-it-can-help-build-better-cx/" target="_blank" title="A Look at Customer Effort Score and How It Can Help Build Better CX" style="color: rgb(0, 127, 165); background: transparent; margin: 0px; padding: 0px; border: 0px;">A Look at Customer Effort Score and How It Can Help Build Better CX</a></strong></span></p> <h2>Employees Critical to CX Success</h2> <p>It’s important to empower agents to raise their hand and volunteer their ideas so they can spark positive change, Casteel said They see the same issues over and over again. And they often have great suggestions to improve the customer experience.&nbsp;“Empower agents to make positive changes,” Casteel said. Among the questions to ask in developing a CX strategy: Do your call center agents feel empowered? Agents are on the front lines.</p> <p>“[Don't] forget that great customer experience (CX) starts with satisfied employees. In fact, a 5 % increase in employee engagement has been shown to lead to a 3% jump in revenue. And companies with happy employees also see 81% higher customer satisfaction. Knowing that, it’s no surprise employee satisfaction is a priority for many executives,” said management consultant firm West Monroe Partners <a href="https://www.westmonroe.com/perspectives/point-of-view/want-better-customer-experience-start-with-your-employees" target="_blank" title="publication">publication</a><a href="https://www.cmswire.com/digital-workplace/want-better-customer-experience-start-with-your-employees/" target="_blank" title="blog">.</a> </p> <p>A customer’s experience is ultimately tied to employee actions. Even in an automated world, employees must have a path to deliver a great experience to customers so that the relationship grows over time, Cudby added. “Companies want to sell more of their suite of solutions, deeper into the company, for longer engagements.&nbsp; The key to this rosy future is realized when a company creates and engrains specific and actionable processes that employees can implement consistently. That’s the smart of CX.”</p> <h2>Include Measurability</h2> <p>The CX strategic plan should include ways to measure the success of (or lack thereof) of the strategy. Otherwise, a company could continue to follow a strategy that isn’t working, said Rick Kelly, <a href="https://fuelcycle.com/" target="_blank" title="Fuel Cycle">Fuel Cycle</a> chief product officer. Among the measurements to include are how are you performing against objectives and which areas are doing well and which need rectifying,</p> <p>“Develop CX metrics to evaluate the quality of your experience. By setting goals and objectives for constant improvements, you’ll be able to meet customer needs,” Kelly said.</p> <h2>Be Dynamic</h2> <p>Market conditions change, a factor demonstrated by the COVID-19 pandemic as companies went to remote or hybrid customer service support, shifted more to ecommerce, made major shifts to digital interactions and dealt with other changes that greatly shifted marketing, CX and business practices.</p> “Businesses need to ensure their CX strategy is agile and adaptable because the market and customer demands are constantly changing,” said Katrina Klier CMO at <a href="https://pros.com/" target="_blank" title="PROS">PROS.</a> “Technology needs to play a critical role in any CX strategy as online selling has opened up a large amount of new data to marketers. Successful marketing leaders must take advantage of insights from AI and data analytics to understand their evolving customers from as many angles as possible. Change can be scary, but having a solid technology stack in play will drive better business, growth and profits during times of uncertainty.”<br> <br> Marketing and sales continue to evolve and grow more digital, Klier added. The limited online contact many companies have with their customers puts marketing teams in a more difficult position to drive sales and maximize outreach. Therefore, talent that can manage within the uncertainty and fluidity that is the new market normal is key. Employees that are digital natives or have learned digital fluency will continue to be a necessary and key asset to organizations.
</div>


<div class="social-bar">
<div class="addthis_sharing_toolbox"></div>
<div class="break visible-xs"></div>
<div class="widget-share comments-widget">
<img src="/Areas/Public/Content/images/comments-icon.png" alt="Comments" loading="lazy"> <a href="#comments" data-disqus-identifier="719becbe27754fc6ae6d76e34934719c">0 Comments</a>
</div>
</div>

<div id="div-gpt-ad-1336852434508-1" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-1');
});
} catch (e) {
};
            </script>
</div>

<div class="tabs articles-tabs hidden-sm hidden-xs">
<ul class="tabs-menu">
<li><a href="#top-articles">Top Articles</a></li>
<li><a href="#related-articles">Related Articles</a></li>
<li><a href="#recent-comments">Recent Comments</a></li>
</ul>
<div id="top-articles">
<ul>
<li><a href="/digital-experience/what-tesla-gets-that-apple-understood-before-it/">What Tesla Gets That Apple Understood Before It</a></li>
<li><a href="/digital-marketing/cx-decoded-podcast-getting-real-with-marketing-leader-tom-wentworth-autoplay/">CX Decoded Podcast: Getting Real With Marketing Leader Tom Wentworth</a></li>
<li><a href="/customer-experience/refine-your-customer-experience-with-these-3-strategies/">Refine Your Customer Experience With These 3 Strategies</a></li>
<li><a href="/digital-experience/hiring-pinch-holiday-grinch-a-prescription-for-customer-experience/">Hiring Pinch, Holiday Grinch: A Prescription for Customer Experience</a></li>
<li><a href="/information-management/whats-behind-the-explosion-of-low-code-and-no-code-applications/">What&#39;s Behind the Explosion of Low-Code and No-Code Applications</a></li>
</ul>
</div>
<div id="related-articles">
<ul>
<li><a href="/customer-experience/icymi-low-and-no-code-app-explosion-measuring-customer-centricity/" title="ICYMI: Low- and No-Code App Explosion, Measuring Customer Centricity">ICYMI: Low- and No-Code App Explosion, Measuring Customer Centricity</a></li>
<li><a href="/customer-experience/call-center-technology-trends-for-2022/" title="Call Center Technology Trends for 2022">Call Center Technology Trends for 2022</a></li>
<li><a href="/customer-experience/want-to-create-a-customer-for-life-fall-in-love/" title="Want to Create a Customer for Life? Fall in Love">Want to Create a Customer for Life? Fall in Love</a></li>
<li><a href="/customer-experience/the-most-important-customer-survey-question/" title="The Most Important Customer Survey Question">The Most Important Customer Survey Question</a></li>
<li><a href="/customer-experience/coveo-and-vht-make-acquisitions-hubspot-updates-its-suite-more-cx-news/" title="Coveo and VHT Make Acquisitions, HubSpot Updates Its Suite &amp; More CX News">Coveo and VHT Make Acquisitions, HubSpot Updates Its Suite &amp; More CX News</a></li>
</ul>
</div>
<div id="recent-comments">
<div id="footer-commented-on"></div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=24&amp;excerpt_length=150"></script>
</div>
</div>

<div class="row useful-article hidden-sm hidden-xs">
<div class="col-md-6">
<div class="box gray">
<div class="title-header mb20">
<div class="h2">Useful Content?</div>
</div>
<div class="mb15">
<div class="addthis_toolbox addthis_20x20_style">
<a class="addthis_button_email email-this" style="float:left;">
<img src="/Areas/Public/Content/images/email-icon.png" class="v-middle" alt="Email This" style="margin-right:10px;" loading="lazy" />Email This
</a>
<a class="addthis_button_stumbleupon" style="float:left;">
<img src="/Areas/Public/Content/images/stumbleupon-icon.png" alt="Stumble This" class="v-middle" style="width:24px;height:24px;margin-right:10px;" loading="lazy" />Stumble This
</a>
</div>
<br clear="all" />
</div>
<div class="mb15">
<a href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.cmswire.com%2F&amp;ref_src=twsrc%5Etfw%7Ctwcamp%5Ebuttonembed%7Ctwterm%5Efollow%7Ctwgr%5Ecmswire&amp;region=follow_link&amp;screen_name=cmswire" class="twitter-follow" target="_blank">
<i></i>
<span class="twitter-label">Follow @cmswire</span>
</a>
</div>
<p class="tags">
<strong>Tags</strong>
<a href="/tag/consumer-trust/" rel="tag">consumer trust</a>, <a href="/tag/customer-experience/" rel="tag">customer experience</a>, <a href="/tag/customer-experience-management/" rel="tag">customer experience management</a>, <a href="/tag/customer-journey/" rel="tag">customer journey</a>, <a href="/tag/cx-journey-inc/" rel="tag">cx journey inc</a>, <a href="/tag/cx-strategy/" rel="tag">cx strategy</a>, <a href="/tag/cxm/" rel="tag">cxm</a>,  <a href="/tag/leadership/" rel="tag">leadership</a> </p>
</div>
</div>
<div class="col-md-6 text-center">
<div id="div-gpt-ad-1336852434508-0" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>

<div class="spacer">&nbsp;</div>
<a name="comments"></a>
<script type="text/javascript">
    function disqus_config() {
        this.callbacks.onNewComment = [function () { _nct.push(['_trackEvent', 'comment']); }];
    }
</script>
<div id="comments"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_identifier = '719becbe27754fc6ae6d76e34934719c';
    var disqus_title = '8 Tips to Build a Winning Customer Experience Strategy';
</script>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/embed.js" async></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=cmswire">comments powered by Disqus.</a></noscript>


<div class="box gray hidden-sm hidden-xs">
<div class="title-header">
<div class="h2">Resources</div>
</div>
<ul class="events-list">
<li>
<a href="https://www.dwexperience.com/">Digital Workplace Conference</a><br>
<p></p>
</li>
<li>
<a href="https://www.dxsummit.com/">Customer Experience Conference</a><br>
<p></p>
</li>
<li>
<a href="/cms/web-cms/7-rules-for-selecting-the-right-content-management-system-023026.php">How to Select a Web CMS</a><br>
<p></p>
</li>
<li>
<a href="https://www.cmswire.com/digital-workplace/what-the-heck-is-a-digital-workplace-anyway/">What is the Digital Workplace?</a><br>
<p></p>
</li>
</ul>
</div>


<div class="box gray">
<div class="title-header mb20">
<p class="view-more-events hidden-sm hidden-xs"><a href="/events/">View All Events</a> <a href="/events/#add-event">Add Your Event</a> <a href="https://www.cmswire.com/events/fb-all-events.xml">Events RSS</a></p>
<div class="h2">Featured Events</div>
</div>
<ul class="events-list with-date without-border tk-museo-sans">
<li>
<span class="date">Dec <strong>1</strong></span>
<a href="https://bit.ly/32jge0Y">A Pragmatic Approach: Using Automation and AI to Improve the Customer Experience in Your Contact Center</a>
</li>
<li>
<span class="date">Dec <strong>7</strong></span>
<a href="https://www-cmswire.simplermedia.com/cw-wb-211207-uniform-cx.html">From Platform-First to Value-First: Building a Composable Future for Digital Experiences</a>
</li>
<li>
<span class="date">Dec <strong>8</strong></span>
<a href="https://hubs.ly/H0-ptM50">[EIS Webinar] What Do You Recommend? How to Delight Customers and Increase Revenue with Product Recommendations</a>
</li>
<li>
<span class="date">Dec <strong>8</strong></span>
<a href="/events/workshop/hiring-new-talent-in-the-era-of-the-great-resignation/">Hiring New Talent in the Era of the Great Resignation</a>
</li>
<li>
<span class="date">Dec <strong>9</strong></span>
<a href="https://bit.ly/3H2ooL4">The Digital Future: Why Digital Asset Management is Critical to Your Success</a>
</li>
</ul>
</div>


</div>
</div>
<div class="col-md-4 col-sm-6 hidden-xs article-side-wrap">
<div id="div-gpt-ad-1336852434508-8" class="article-side-300x600">

<script type='text/javascript'>
                if (typeof (isTablet) == "undefined" || isTablet === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-8');
});
} catch (e) {
};
                }
            </script>
</div>
</div>
</div>
</div>
<div class="desktop-footer hidden-sm hidden-xs">
<div class="container">
<div class="row">
<div class="col-md-4">
<div class="group">
<div class="h4">About Us</div>
<p>SMG/CMSWire is a leading, native digital publication produced by <a rel="noopener noreferrer" href="https://www.simplermedia.com/" target="_blank">Simpler Media Group, Inc</a>. Our CMSWire and <a href="https://www.reworked.co/" target="_blank">Reworked</a> publications provide articles, research and events for sophisticated digital professionals. Our editorial team produces 150+ authoritative articles per month for our 3 million+ community members. <a href="/newsletter/sign-up/">Join us as a subscriber</a>.</p>
<p><a href="/about-us/">Read more</a> about us or learn how to <a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">advertise here</a>. We also have a <a href="/advisory-board/">Reader Advisory Board</a>.</p>
<strong>More:</strong>
<p><a href="/about-us/editorial-calendar/">Monthly Editorial Calendar</a> <br>
<a href="/about-us/submission-guidelines/" target="_parent">Article Submission Guidelines</a><br>
<a href="https://www.dwexperience.com/" title="Digital Workplace Experience conference">DW Experience Conference</a><br>
<a href="https://www.dxsummit.com/" title="Digital Experience Summit">DX Summit Conference</a><br>
<a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">Advertiser Media Kit</a><br>
<a href="/press-releases/" target="_parent">Press Releases</a>
</p>
</div>
<div class="group">
<div class="h4">Stay In the Loop</div>
<ul class="social-list">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i>
</a> </li>
</ul>
</div>
<div class="group">
<div class="h4">Get Our Newsletter</div>
<form method="post" id="frmESub_Footer" name="frmESub_Footer" action="#null" class="footer-subscribe" onsubmit="return validateNLSubscribe('#txtEmlSub_Footer', '#frmESub_Footer', 'footer');">
<input id="txtEmlSub_Footer" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Footer').submit(); return false;" />
</form>
</div>
</div>
<div class="col-md-4">
<div class="h4">Most Popular Articles</div>
<ul class="articles-list">
<li>
<a href="/digital-experience/what-tesla-gets-that-apple-understood-before-it/" title="What Tesla Gets That Apple Understood Before It (27662, 27662)">What Tesla Gets That Apple Understood Before It</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/what-tesla-gets-that-apple-understood-before-it/#disqus_thread'" data-disqus-identifier="b0a47fb667674f04accc88a575eb8797">view comments</a>
</span>
</li>
<li>
<a href="/digital-marketing/cx-decoded-podcast-getting-real-with-marketing-leader-tom-wentworth-autoplay/" title="CX Decoded Podcast: Getting Real With Marketing Leader Tom Wentworth (9000, 9000)">CX Decoded Podcast: Getting Real With Marketing Leader Tom Wentworth</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-marketing/cx-decoded-podcast-getting-real-with-marketing-leader-tom-wentworth-autoplay/#disqus_thread'" data-disqus-identifier="46dcd7df5b2b49dda474d75b09781c08">view comments</a>
</span>
</li>
<li>
<a href="/customer-experience/refine-your-customer-experience-with-these-3-strategies/" title="Refine Your Customer Experience With These 3 Strategies (8713, 8713)">Refine Your Customer Experience With These 3 Strategies</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/customer-experience/refine-your-customer-experience-with-these-3-strategies/#disqus_thread'" data-disqus-identifier="ec667ef157c8421883b1d731fddd10d8">view comments</a>
</span>
</li>
<li>
<a href="/digital-experience/hiring-pinch-holiday-grinch-a-prescription-for-customer-experience/" title="Hiring Pinch, Holiday Grinch: A Prescription for Customer Experience (1959, 1959)">Hiring Pinch, Holiday Grinch: A Prescription for Customer Experience</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/hiring-pinch-holiday-grinch-a-prescription-for-customer-experience/#disqus_thread'" data-disqus-identifier="4d502da24c5e4a27b923c5acd6fb500b">view comments</a>
</span>
</li>
<li>
<a href="/information-management/whats-behind-the-explosion-of-low-code-and-no-code-applications/" title="What&#39;s Behind the Explosion of Low-Code and No-Code Applications (1931, 1931)">What&#39;s Behind the Explosion of Low-Code and No-Code Applications</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/information-management/whats-behind-the-explosion-of-low-code-and-no-code-applications/#disqus_thread'" data-disqus-identifier="46c5e3bc32944d4db646b077ef77a14c">view comments</a>
</span>
</li>
</ul>
</div>
<div class="col-md-4">
<div class="h4">Recent Comments</div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;amp;hide_avatars=0&amp;amp;avatar_size=24&amp;amp;excerpt_length=150"></script>
</div>
</div>
</div>
</div>


<div class="final-footer">
<div class="container">
<div class="row">
<div class="col-xs-12 text-center">
<p>&copy; 2021 <a href="https://www.simplermedia.com/" style="text-decoration:none;">Simpler Media Group, Inc</a>. All rights reserved. <br class="visible-sm visible-xs" />
<a href="https://www.simplermedia.com/policies/privacy-policy/" target="_blank" style="text-decoration:none;">Privacy Policy</a>. <a href="https://www.simplermedia.com/policies/terms-of-use/" target="_blank" style="text-decoration:none;">Terms of Use</a>.</p>
<div>
Powered by <a href="https://www.sitecore.net/" target="_blank" rel="nofollow" style="text-decoration:none;">Sitecore</a> and <a href="https://www.coveo.com/en/solutions/coveo-for-sitecore" target="_blank" rel="nofollow" style="text-decoration:none;">Coveo</a>.
SMGP v3.0.1.5.
</div>

</div>
</div>
</div>
</div>

<div id="div-gpt-ad-1336852434508-6" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-6');
});
} catch (e) {
};
            </script>
</div>
<style>
    /*Critical css for coveo search-box. Correct display during coveo css loading.*/

    .magic-box-clear {
        visibility: hidden;
    }

    .coveo-search-button-loading {
        display: none;
    }

    @media(min-width: 1200px) {
        .coveo-for-sitecore-search-box-container {
            width: 170px;
        }
    }

    .CoveoSearchInterface {
        display: none;
    }
</style>
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoFullSearch.optimized.min.css" media="print" onload="this.media='all'" />
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoForSitecore.css" media="print" onload="this.media='all'" />
<script class="coveo-script" type="text/javascript" src='/Coveo/Hive/js/CoveoJsSearch.Lazy.min.js'></script>
<script class="coveo-for-sitecore-script" type="text/javascript" src='/Coveo/Hive/js/CoveoForSitecore.Lazy.min.js'></script>
<script type="text/javascript" src="/Coveo/Hive/js/cultures/en.js"></script>
<div>

<div id="coveo3a949f41" class="CoveoForSitecoreContext" data-sc-should-have-analytics-component='true' data-sc-analytics-enabled='true' data-sc-current-language='en' data-prebind-sc-language-field-name='fieldTranslator' data-sc-language-field-name='_language' data-sc-labels='{&quot;Created&quot; : &quot;Created&quot; , &quot;Last time modified.&quot; : &quot;Last time modified.&quot; , &quot;Created by&quot; : &quot;Created by&quot; , &quot;Updated by&quot; : &quot;Updated by&quot; , &quot;Creation time.&quot; : &quot;Creation time.&quot; , &quot;Language&quot; : &quot;Language&quot; , &quot;Template&quot; : &quot;Template&quot; , &quot;Uniform resource identifier&quot; : &quot;URI&quot; , &quot;Search is currently unavailable&quot; : &quot;Oops! Something went wrong on the server.&quot; , &quot;If the problem persists contact the administrator.&quot; : &quot;If the problem persists contact the administrator.&quot;}' data-sc-maximum-age='306605' data-sc-page-name='What it Takes to Build a Successful CX Strategy' data-sc-page-name-full-path='/sitecore/content/GlobalContent/Articles/2021/12/01/14/46/What it Takes to Build a Successful CX Strategy' data-sc-index-source-name='Coveo_web_index - SMGPROD' data-sc-is-in-experience-editor='false' data-sc-is-user-anonymous='true' data-sc-item-uri='sitecore://web/{719BECBE-2775-4FC6-AE6D-76E34934719C}?lang=en&amp;ver=1' data-sc-item-id='719becbe-2775-4fc6-ae6d-76e34934719c' data-prebind-sc-latest-version-field-name='fieldTranslator' data-sc-latest-version-field-name='_latestversion' data-sc-rest-endpoint-uri='/coveo/rest' data-sc-site-name='cmswire' data-sc-field-prefix='f' data-sc-field-suffix='62450' data-sc-prefer-source-specific-fields='false' data-sc-external-fields='[{&quot;fieldName&quot;:&quot;permanentid&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventstart&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventend&quot;,&quot;shouldEscape&quot;:false}]' data-sc-source-specific-fields='[{&quot;fieldName&quot;:&quot;attachmentparentid&quot;},{&quot;fieldName&quot;:&quot;author&quot;},{&quot;fieldName&quot;:&quot;clickableuri&quot;},{&quot;fieldName&quot;:&quot;collection&quot;},{&quot;fieldName&quot;:&quot;concepts&quot;},{&quot;fieldName&quot;:&quot;date&quot;},{&quot;fieldName&quot;:&quot;filetype&quot;},{&quot;fieldName&quot;:&quot;indexeddate&quot;},{&quot;fieldName&quot;:&quot;isattachment&quot;},{&quot;fieldName&quot;:&quot;language&quot;},{&quot;fieldName&quot;:&quot;printableuri&quot;},{&quot;fieldName&quot;:&quot;rowid&quot;},{&quot;fieldName&quot;:&quot;size&quot;},{&quot;fieldName&quot;:&quot;source&quot;},{&quot;fieldName&quot;:&quot;title&quot;},{&quot;fieldName&quot;:&quot;topparent&quot;},{&quot;fieldName&quot;:&quot;topparentid&quot;},{&quot;fieldName&quot;:&quot;transactionid&quot;},{&quot;fieldName&quot;:&quot;uri&quot;},{&quot;fieldName&quot;:&quot;urihash&quot;}]'>
</div>
<script type="text/javascript">
        var endpointConfiguration = {
            itemUri: "sitecore://web/{719BECBE-2775-4FC6-AE6D-76E34934719C}?lang=en&amp;ver=1",
            siteName: "cmswire",
            restEndpointUri: "/coveo/rest"
        };
        if (typeof (CoveoForSitecore) !== "undefined") {
            CoveoForSitecore.SearchEndpoint.configureSitecoreEndpoint(endpointConfiguration);
            CoveoForSitecore.version = "5.0.515.1";
            var context = document.getElementById("coveo3a949f41");
            if (!!context) {
                CoveoForSitecore.Context.configureContext(context);
            }
        }
        </script>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="cmswire.com"></div>
</div>
<script> 
(function(s, p, d) { 
  var h=d.location.protocol, i=p+"-"+s, 
      e=d.getElementById(i), r=d.getElementById(p+"-root"), 
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
      :"static."+p+".com"; 
  if (e) return; 
  e = d.createElement(s); e.id = i; e.async = true; 
  e.src = h+"//"+u+"/p.js"; r.appendChild(e); 
})("script", "parsely", document); 
</script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" media="print" onload="this.media='all'"><script>
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('706-YIA-261');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script><script type="text/javascript"> 
		<!-- For Counts Only -->
    	var disqus_shortname = 'cmswire';

    	(function () {
        	var s = document.createElement('script'); s.async = true;
        	s.type = 'text/javascript';
        	s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
        	(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    	
		}());
</script> 
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" media="print" onload="media='all'" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async="async"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#252e39"
    },
    "button": {
      "background": "#288fd4"
    }
  },
  "content": {
    "message": "FYI - We use cookies to optimize your experience, analyze traffic and personalize content. To learn more, please see our <a href='https://www.simplermedia.com/policies/privacy-policy/'>Privacy Policy</a>.",
    "dismiss": "I Agree",
    "href": "https://www.simplermedia.com/policies/privacy-policy/"
  },
  "law": {
      regionalLaw: false,
    },
  "location": true,
})});
</script> <script type="text/javascript" defer src="//www.cmswire.com/public/cmswire/dynamic_6ecf2b45-b019-49e6-9e8c-dcfcec41913a.js?ids=6ecf2b45-b019-49e6-9e8c-dcfcec41913a&amp;ver=3015"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b6f8d12fe6f56d4',m:'ck2pExDWHaBO6M5kPhOZfBAQyrt5tOpuT7Iorqw.3PM-1638395635-0-AZ5WClrjPf24Jy0QPqp6lJydcmjuXAb21O13/EGVo+1HtJOIjbWdg4pzTDtzfYOAf9570dGluQXqibsnt4R7OVH08lQwEBUY/bGUfKgzlmAAQUMf3gEheZEtUM6gG0eInME47jEeyJSLhUIFlinguHBE3ucgQuIQvk+STa1QxFDv7Np0eXvG8UbltYt5Q0L/5i/oFt19OusC6CWO1hULWK7h8veLnA6JxxQBtsW0cWc+jyuMdnBA+uekN9JjqOIbafNxCyntSVQIS+22NTdKAqvNpYjiJeT2TNA2dlLPk/yURJHSWaRY02KxMln6b241BA==',s:[0x421185107e,0x6a638728ad],}})();</script></body>
</html>
