
<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml">
<head>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<title>ActiveCampaign Acquisitions Powers Customer Experience Automation</title>
<link rel="canonical" href="https://www.cmswire.com/customer-experience/activecampaign-acquires-postmark-and-dmarc-digests-for-email-automation/" />
<link rel="amphtml" href="https://www.cmswire.com/customer-experience/activecampaign-acquires-postmark-and-dmarc-digests-for-email-automation/amp/">
<meta name="news_keywords" content="dxm,customer experience,marketing,crm,sales,cxm,digital marketing,aquisition">
<script>
        var contentAuthor = 'Gabrielle Rodgers';
        var authorId = '906fd8f6-0c9e-4cf9-82f4-fdeea0ed4323';
        var authorType = 'Freelance';
        var contentPublishDate = '2022-05-17';
        var contentTemplate = 'article';
        var contentItemId = '{ACFBF533-F498-462E-A96F-1F6F74C2B300}';
        var articleModificationDate = '2022-05-17';
        var articleCategory = 'Customer Experience';
        var articleTags = ['dxm','customer experience','marketing','crm','email','sales','cxm','digital marketing','aquisition'];
        var articleType = 'news';
    </script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches;
        var isTablet = window.matchMedia("only screen and (max-width: 1200px)").matches;
    </script>
<style>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</style>
<meta name="description" content="ActiveCampaign&#39;s sales, marketing automation and CRM portfolio now includes transactional email service via acquisition." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.cmswire.com/-/media/9375cc5757f84561b60edeb65a971956.ashx" />
<meta property="og:image" content="https://www.cmswire.com/-/media/9375cc5757f84561b60edeb65a971956.ashx" />
<meta name="twitter:site" content="@CMSWire" />
<meta name="twitter:creator" content="@gabdrodgers" />
<meta name="twitter:url" content="https://www.cmswire.com/customer-experience/activecampaign-acquires-postmark-and-dmarc-digests-for-email-automation/" />
<meta name="twitter:title" content="ActiveCampaign Acquires Postmark and DMARC Digests for Email Automation" />
<meta name="twitter:description" content="ActiveCampaign&#39;s sales, marketing automation and CRM portfolio now includes transactional email service via acquisition." />
<meta name="og:description" value="ActiveCampaign&#39;s sales, marketing automation and CRM portfolio now includes transactional email service via acquisition." />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/CMSWire" />
<meta name="parsely-metadata" content="{ 'type': 'news', 'category': 'customer experience', 'sophistication': 'knowledgeable', 'keywords': ['dxm', 'customer experience', 'marketing', 'crm', 'email', 'sales', 'cxm', 'digital marketing', 'aquisition', 'category: customer experience', 'type: news', 'utype: staff'] }">
<script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "@id": "#this",
        "headline": "ActiveCampaign Acquires Postmark and DMARC Digests for Email Automation",
        "mainEntityOfPage": "https://www.cmswire.com/customer-experience/activecampaign-acquires-postmark-and-dmarc-digests-for-email-automation/",
        "url": "https://www.cmswire.com/customer-experience/activecampaign-acquires-postmark-and-dmarc-digests-for-email-automation/",
            "thumbnailUrl": "https://www.cmswire.com/-/media/9375cc5757f84561b60edeb65a971956.ashx",
            "image": "https://www.cmswire.com/-/media/9375cc5757f84561b60edeb65a971956.ashx",
                    "dateCreated": "2022-05-17T11:55:25",
            "datePublished": "2022-05-17T11:55:25",
            "dateModified": "2022-05-17T11:55:25",
        "articleSection": "Customer Experience",
        "creator": "Gabrielle Rodgers",
        "keywords": ["dxm", "customer experience", "marketing", "crm", "email", "sales", "cxm", "digital marketing", "aquisition", "category: customer experience", "type: news", "utype: staff"],
        "author": {"type": "Person","name":"Gabrielle Rodgers"},
        "publisher": {"type":"Organization", "name":"CMSWire.com",
        "logo":{"type":"ImageObject", "url":"https://www.cmswire.com/~/media/346f68a07ac545a09971abfdb558e17a.png"}},
        "copyrightHolder": "Simpler Media Group, Inc."
        }
    </script>
<link rel="shortcut icon" href="/~/media/12BEA3257FB046998B95C8CB01305740.png" type="image/x-icon" /><style>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</style><link rel="preconnect" href="https://munchkin.marketo.net">
<link rel="preconnect" href="https://706-yia-261.mktoresp.com">
<link rel="preconnect" href="https://www.facebook.com">
<link rel="preconnect" href="https://connect.facebook.net">
<link rel="preconnect" href="https://snap.licdn.com">
<link rel="preconnect" href="https://mktops.simplermedia.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P7CG8D2');</script><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1"><meta name="verify-v1" content="HdocqHqkIh/dBv6gbC1hYzp8AZFAws0DzzDbycC/O88=" /><script>
/* Updated: 10-Apr-2022 */
var _authorName = (typeof(contentAuthor) != "undefined") ? contentAuthor : "System";
var _authorId = (typeof(authorId) != "undefined") ? authorId : "System";
var _publishDate = (typeof(contentPublishDate) != "undefined") ? contentPublishDate: "2015-04-01";
var _modificationDate = (typeof(articleModificationDate) != "undefined") ? articleModificationDate: "2015-04-01";
var _contentTemplate = (typeof(contentTemplate) != "undefined") ? contentTemplate: "Undefined";
var _authorType = (typeof(authorType) != "undefined" && authorType) ? authorType: "";
var _articleType = (typeof(articleType) != "undefined" && articleType) ? articleType: "";

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-202362-1', 'auto', {'allowLinker': true,'useAmpClientId': true});
ga('require', 'displayfeatures');
ga('require', 'linker');
ga('linker:autoLink', ['simplermedia.com', 'cmswire.com']);

if(typeof Sitecore === 'undefined' && _authorId !== 'System' && _authorId !== '00000000-0000-0000-0000-000000000000' && _contentTemplate === 'article') {
	var articleItemId = contentItemId.replace('{', '').replace('}', '').toLowerCase()
	ga('send', 'event', 'ArticlePageView', articleItemId + '/' + _authorId + '/' + _publishDate + '/' + _modificationDate + '/' + _authorType + '/' + _articleType, [articleCategory, articleTags.sort().join(',')].join('|'), {'nonInteraction': 1});
}

ga('send', 'pageview', {
  'dimension1': _authorName,
  'dimension2': _publishDate,
  'dimension3': _authorType
});
ga('send', 'event', 'PageViewByAuthor', _authorName, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByType', _contentTemplate, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByAuthorType', _authorType, location.pathname, {'nonInteraction': 1});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-788783587"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-788783587');
</script>
<script type="text/javascript">
function setCookieLocal(n, v, xdays) {
    var exdate = new Date();
    exdate.setDate(exdate.getDate() + xdays);
    var val = escape(v) + ((xdays == null) ? "" : ("; expires=" + exdate.toUTCString()));
    document.cookie = n + "=" + val + "; path=/";
}

function getCookieLocal(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) { return parts.pop().split(";").shift(); }
    else { return -1; }
}

var iVisitCount = getCookieLocal('VisitCount');
var iEmailVisitCount = getCookieLocal('EmailVisitCount');
var bEmailSubscribed = getCookieLocal('Newsletter_Subscribed') != -1 ? true : false;
var iLastNLPop = getCookieLocal('LastNLPop');

//Email Subscriber / Member?
if (bEmailSubscribed == false && iEmailVisitCount > 0) {
    bEmailSubscribed = true;
}
else if (window.location.href.indexOf('mkt_tok') > -1) {
    bEmailSubscribed = true;
}
else if (document.referrer.indexOf('go.simplermedia.com') > -1) {
    bEmailSubscribed = true;
}

//DFP Targeting: Current Page URL
googletag.cmd.push(function () {
    googletag.pubads().setTargeting('page_url', window.location.pathname.replace(new RegExp('/', 'g'), '_'));
});

try {
    console.log('page_url: ' + window.location.pathname.replace(new RegExp('/', 'g'), '_'));
} catch (e) {

}

// DFP Targeting: New Visitor?
if (iVisitCount > 0) {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('NewVisitor', 'false'); });
} else {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('NewVisitor', 'true'); });
}

// DFP Targeting: Email Subscriber?
if (bEmailSubscribed) {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('SubEmail', 'true'); });
} else {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('SubEmail', 'false'); });
}
</script><script type="text/javascript">
var disqus_domain = 'disqus.com';
var disqus_shortname = 'cmswire';
</script><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="https://feeds2.feedburner.com/CMSWire" />
<link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="https://feeds2.feedburner.com/CMSWire-Events" /> <link rel="me" type="text/html" href="https://twitter.com/CMSWire" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8be930c765939695646a5aef3ca375134ac2e81704447f5f11b50cc837554e16';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> 
<script type="text/javascript">
    googletag.cmd.push(function () {
googletag.defineSlot('/1003060/Article-Base_300x250', [300, 250], 'div-gpt-ad-1336852434508-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_600x200', [600, 200], 'div-gpt-ad-1336852434508-1').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Top_468x15', [468, 15], 'div-gpt-ad-1336852434508-2').addService(googletag.pubads());
googletag.defineSlot('/1003060/CW_JS-01', [10, 10], 'div-gpt-ad-1352353012906-0').addService(googletag.pubads());
var responsiveAdSlot = googletag.defineSlot('/1003060/Sitewide-Top_970', [[970, 250], [320, 80]], 'div-gpt-ad-1560896900910-0').addService(googletag.pubads());
var mapping =  googletag.sizeMapping()
                                 .addSize([500, 0], [970, 250])
                                 .addSize([0, 0], [320, 80])
                                 .build();responsiveAdSlot.defineSizeMapping(mapping);googletag.defineSlot('/1003060/Popup-Poll', [420, 540], 'div-gpt-ad-1336852434508-6').addService(googletag.pubads());
googletag.defineSlot('/1003060/Inline-300x250--01', [300, 250], 'div-gpt-ad-1336852434508-3').addService(googletag.pubads());


if (typeof(isTablet) == "undefined" || isTablet === false) {
googletag.defineSlot('/1003060/Side-Right_300x600', [300, 600], 'div-gpt-ad-1336852434508-8').addService(googletag.pubads());
}

googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("tags", ["dxm","customer_experience","marketing","crm","email","sales","cxm","digital_marketing","aquisition"]);

        googletag.enableServices();
    });
</script>

<link rel="schema.dcterms" href="https://purl.org/dc/terms/">
<meta name="dcterms.language" content="en-us" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.publisher" content="Simpler Media Group, Inc." />
<meta name="dcterms.rights" content="Copyright 2003-2022 Simpler Media Group, Inc." />

<meta property="fb:app_id" content="131721606912999" />
<meta property="og:site_name" content="CMSWire.com" />
<meta property="og:title" content="ActiveCampaign Acquisitions Powers Customer Experience Automation" />
<meta property="og:language" content="en-US" />
<meta property="og:country-name" content="USA" />
<link rel="start" href="https://www.cmswire.com/" title="Home" />
<style>
        .InputSet > input {
            font-family: inherit;
            font-size: 100%;
            line-height: 1;
            width: 100%;
            border: 1px solid #666;
            padding: .25em;
        }



        /* little bit to tidy up form */

        .InputSet {
            margin-bottom: 1em;
        }


            .InputSet > label {
                display: block;
            }

        /* basic styles */

        html {
            font-family: sans-serif;
            box-sizing: border-box;
        }

        *, *:before, *:after {
            box-sizing: inherit;
        }

        .tall > p {
            margin: 0;
        }

        input[type="date"]::-webkit-inner-spin-button,
        input[type="datetime-local"]::-webkit-inner-spin-button,
        input[type="time"]::-webkit-inner-spin-button,
        input[type="month"]::-webkit-inner-spin-button,
        input[type="week"]::-webkit-inner-spin-button {
            display: none;
        }

        input[type="date"] {
            height: 33px;
        }

        select {
            height: 33px;
        }

        @media (max-width: 500px) {
            .multisize-ad-slot {
                min-height: 80px;
            }
        }

        .hidden {
            display: none;
        }
    </style>
<script type="text/javascript">
        function consoleMsg(msg) {
            try {
                console.log("SMG Debug: " + msg);
            } catch (e) {
            }
            return true;
        }

        function getQSParamByName(name) {
            var retVal = '';
            try {
                if (name) {
                    var r = jQuery.QueryString[name];
                    if (typeof r !== 'undefined') {
                        retVal = r;
                    }
                }
            } catch (e) { }

            return retVal;
        }

        var coreCssUrl = '/bundles/public/css-core.css?v=Ff0zNEjFOG-KTj4DrSTbi1QHH1-OVX6PZ82UnyJ1Dqo1';
    </script>
<script src="/bundles/public/main.js?v=WEJWXoZo9PCz_xVQjesklRIgREn9NOSEz7Bo8Kz33mE1" type="text/javascript" defer></script>
<script>
        var oEmailSubTimer;
        var dvEmailSub, dvEventSubmit, dvOssSurvey;
        var visitCount = 0;
        var emailVisitCount = 0;
    </script>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1652893200'></script></head>
<body class="article">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P7CG8D2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="mobile-menu">
<ul>
<li><a href="/" class="">Home</a> </li>
<li class="with-subitems">
<a href="javascript:void(0);" title="Channels">Channels</a>
<ul>
<li><a href="/customer-data-platforms/">Customer Data Platforms</a></li>
<li><a href="/customer-experience/">Customer Experience</a></li>
<li><a href="/digital-experience/">Digital Experience</a></li>
<li><a href="/digital-workplace/">Digital Workplace</a></li>
<li><a href="/digital-marketing/">Digital Marketing</a></li>
<li><a href="/content-marketing/">Content Marketing</a></li>
<li><a href="/artificial-intelligence-in-customer-experience/">Artificial Intelligence in CX</a></li>
<li><a href="/call-centers/">Call Centers</a></li>
<li><a href="/marketing-automation/">Marketing Automation</a></li>
<li><a href="/web-cms/">Web CMS</a></li>
<li><a href="/sharepoint-office-365/">SharePoint &amp; Office 365</a></li>
<li><a href="/information-management/">Information Management</a></li>
</ul>
</li>
<li><a href="/research/" class="">Research</a> </li>
<li><a href="/events/webinars/" class="">Webinars</a> </li>
<li><a href="/d/" class="">Software Directory</a> </li>
<li><a href="/events/" class="">Events Calendar</a> </li>
<li><a href="/about-us/" class="">About Us</a> </li>
<li><a href="/about-us/editorial-calendar/" class="">Editorial Calendar</a> </li>
<li><a href="/about-us/#contact" class="">Contact Us</a> </li>
<li><a href="http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/" class="">Advertise Here</a> </li>
</ul>
</div><div class="wrapper">

<div id="header">
<div class="container">
<div class="row top-header hidden-sm hidden-xs hidden-md">
<div class="col-md-3">
<ul class="social-links">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" rel="noopener noreferrer" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" rel="noopener noreferrer" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" rel="noopener noreferrer" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" rel="noopener noreferrer" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i>
</a> </li>
</ul>
</div>
<div class="col-md-4 desktop-fix">
<div class="subscribe">
<form method="post" id="frmESub_Header" name="frmESub_Header" action="#null" onsubmit="return validateNLSubscribe('#txtEmlSub_Header', '#frmESub_Header', 'header');">
<input id="txtEmlSub_Header" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Header').submit();return false;" />
</form>
</div>
</div>
<div class="col-md-5 text-right hidden-sm hidden-xs hidden-md">
<ul class="secondary-menu">
<li><a href="https://www.cmswire.com/about-us/" title="Learn more about CMSWire...">About Us</a></li>
<li><a href="https://www.cmswire.com/about-us/editorial-calendar/" target="_parent" title="Editorial Calendar">Editorial Calendar</a></li>
<li><a href="https://www.simplermedia.com/brands/cmswire/" target="_blank" title="Advertise Here">Advertising</a></li>
</ul>
</div>
</div>
<div class="row bottom-header">
<div class="col-md-3 logo-container">

<div class="mobile-menu-trigger"></div>
<div class="mobile-search-trigger"></div>

<a href="/">
<img src="/-/media/346f68a07ac545a09971abfdb558e17a.ashx" srcset="/-/media/6b7896af281a4c20919737b0fad23ff2.ashx?mw=346&amp;mh=58 2x" alt="CMSWire" loading="lazy" width="173" height="29">
</a>
</div>
<div class="col-md-9 desktop-fix hidden-sm hidden-xs hidden-md">
<ul class="main-menu" id="myMenuAsyc">
<li top-menu-item>
<a href="javascript:void(0);">Channels</a>
</li>
<li top-menu-item>
<a href="/research/">Research</a>
</li>
<li top-menu-item>
<a href="/events/webinars/">Webinars</a>
</li>
<li top-menu-item>
<a href="/events/">Events Calendar</a>
</li>
<li top-menu-item>
<a href="/podcasts/cx-decoded-by-cmswire-podcast/">Podcasts</a>
</li>
</ul>
<ul class="main-menu">
<li class="search-site">
<div id="top-search-box">
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveob712ec38");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "/search/");
        });
    })
</script> <div id="coveob712ec38_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveob712ec38" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge' data-placeholder='Search...'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveob712ec38";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="CMSWire"></div>
</div>
<div>
<div class="CoveoOmniboxResultList" data-header-title='Quick results:'>
<div>
<script id="coveo4928bbf2" class="result-template" type="text/x-underscore-template">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</script>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
            var operationOffset = "-300";

            function stripHtml(html) {
                if (!html || html.length <= 0) return "";
                var div = document.createElement("div");
                div.innerHTML = html;
                var text = div.textContent || div.innerText || "";

                var words = "";
                var temp = text.split(' ');

                if (temp.length > 50) {
                    for (var i = 0; i < 50; i++) {
                        words = words + temp[i] + " ";
                    }
                    words = words + "...";
                    return words;
                }
                return text;
            };

            function parseUtcSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset).format('MM/DD/YYYY');
                return date;
            };

            function toSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset);
                if (date.year() < 1900) {
                    return "N/A";
                }
                return date.format('DD-MMM-YYYY');
            };
        </script>
</li>
</ul>
<style>
    .CoveoSearchInterface {
        height: auto;
        min-height: 16px;
    }

    .search-site .CoveoSearchButton {
        height: 20px;
        width: 20px;
        border: 0px;
        float: right;
        position: relative;
        bottom: 26px;
        /*border-bottom: 1px solid #979797;
        top: 1px;*/
    }

    .search-site .CoveoSearchbox {
        border-radius: 0;
        height: auto;
        overflow: visible;
        display: inherit;
    }

        .search-site .CoveoSearchbox > div {
            height: auto;
            overflow: visible;
            position: relative;
        }

    .CoveoOmnibox .search-site {
        border-radius: 0;
        font-size: 14px;
        padding-left: 1px;
        padding-bottom: 1px;
        height: auto;
    }

    .search-site .coveo-query-box-clear {
        display: none !important;
    }

    #top-search-box .coveo-omnibox {
        top: 27px;
    }

    #top-search-box .magic-box {
        border: none;
    }

    #top-search-box .magic-box-input {
        height: 26px;
    }

    #top-search-box .magic-box-suggestions {
        min-width: 300px;
    }

    #top-search-box .CoveoSearchInterface {
        min-width: 160px;
    }

    #top-search-box .search-result-footer span {
        color: #000;
        font-weight: bold;
        text-align: right;
    }

    #top-search-box .coveo-search-button-svg {
        width: 15px;
        height: 15px;
        color: #9c9b9c;
        margin-top: 1px;
        margin-left: 1px;
    }

    #top-search-box .search-result-container {
        font-size: 12px;
    }

    #top-search-box .magic-box-input input.search-site {
        height: 26px;
        font-size: 14px;
    }

    #top-search-box .magic-box .magic-box-clear {
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .magic-box.magic-box-notEmpty .magic-box-clear {
        width: 26px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box.magic-box-hasFocus.magic-box-notEmpty .magic-box-clear {
        width: 0px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box .search-icon {
        top: 16px;
    }

    #top-search-box .magic-box .magic-box-input .magic-box-underlay .magic-box-input > input {
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .CoveoSearchbox .magic-box .magic-box-input > input {
        margin-top: 0px !important;
        padding-bottom: 1px;
        padding-top: 7px;
        padding-left: 1px;
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
        text-indent: 0;
        font-size: 14px;
    }

    #top-search-box .coveo-omnibox-header {
        background: none repeat scroll 0 0 #e2e2e2;
        color: #666666;
    }

    #top-search-box .coveo-top-suggestion-row, #top-search-box .coveo-top-field-suggestion-row, #top-search-box .coveo-top-analytics-suggestion-row, #top-search-box .coveo-top-field-suggestion-row {
        padding: 5px 7px 5px 14px;
        height: auto;
        text-overflow: initial;
        white-space: normal;
    }

    #top-search-box .coveo-top-suggestion-header, #top-search-box .coveo-top-field-suggestion-header, #top-search-box .coveo-top-analytics-suggestion-header, #top-search-box .coveo-omnibox-result-list-header {
        padding-left: 5px;
    }

    #top-search-box .coveo-icon-top-field {
        display: none;
    }

    #top-search-box .coveo-omnibox .coveo-omnibox-header .coveo-text {
        padding-left: 5px;
    }

    #top-search-box .coveoforsitecore-template .coveoforsitecore-information-section {
        padding-left: 0px;
    }

    #top-search-box .coveo-title {
        font-size: 14px;
    }
</style>
</div>
</div>
</div>
</div>


<div class="mobile-search">
<div class="container">
<div class="row" id="searchBoxMobile">
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveoa38a5b71");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "/search/");
        });
    })
</script> <div id="coveoa38a5b71_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveoa38a5b71" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveoa38a5b71";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="CMSWire"></div>
</div>
</div>
</div>
</div>
</div>
<link rel="stylesheet" href="/bundles/public/mobile-search-css?v=WBC6ADOwFa4SMZJHzYf-cGiHdpYGOrU6IY1Tl54DwuI1" media="print" onload="this.media = 'all'">
<style>
    .mobile-search {
        padding: 0px;
    }

    #searchBoxMobile .CoveoSearchbox {
        margin-right: 4px;
    }

    #searchBoxMobile .CoveoSearchButton {
        top: 2px;
        height: 44px;
        padding: 0;
        position: relative;
    }

    #searchBoxMobile .CoveoSearchbox .magic-box {
        border: none;
    }

    #searchBoxMobile > .CoveoSearchbox .magic-box .magic-box-input > input {
        padding-bottom: 0px;
        padding-top: 0px;
        padding-left: 4px;
        padding-right: 4px;
        margin-top: 10px;
        margin-left: 4px;
        height: 48px;
    }
</style>
<div class="container">

<div class="row main-ad-block text-center">
<div class="col-sm-12">
<div id="div-gpt-ad-1560896900910-0" class="multisize-ad-slot">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1560896900910-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 hidden-sm hidden-xs">
</div>
</div>
<div class="row">
<div class="col-md-8">
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
</div>
<div class="col-md-4 col-sm-6 hidden-xs">
</div>
</div>
<div class="row">
<div>
<div class="col-md-12">
<h1>
ActiveCampaign Acquires Postmark and DMARC Digests for Email Automation
</h1>
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
<div class="article-author">
<img src="/-/media/f9418d24ef464aa387b60e1ae3ea7ea6.ashx?w=100&amp;h=100&amp;as=1&amp;hash=9FB76554918E9234A92538830EE3FAA0" alt="Gabrielle Rodgers" width="42" height="42" class="author-avatar" loading="lazy" />
<p>
By <span class="author"><a href="/author/gabrielle-rodgers/" title="Gabrielle Rodgers's profile" rel="author">Gabrielle Rodgers</a></span>
<span class="separator">|</span>
<em>May 17, 2022</em>
</p>
<p class="category hidden-sm hidden-xs">
CHANNEL: <a href="/customer-experience/">Customer Experience</a>
</p>
<div class="article-author-social">
<a class="linkedin" href="https://www.linkedin.com/in/gabrielle-rodgers-695a811a8/" target="_blank"><i class="fa fa-linkedin"></i></a>
</div>
</div>
<div class="article-smallad">
<div id="div-gpt-ad-1336852434508-2" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-2');
});
} catch (e) {
};
            </script>
</div>
</div>
<div class="article-body">
<figure class="image-figure image-figure_featured-image article-vert insidevert1">
<img src="/-/media/9375cc5757f84561b60edeb65a971956.ashx?mw=320&amp;mh=240" srcset="/-/media/9375cc5757f84561b60edeb65a971956.ashx?mw=640&mh=480 2x" alt="Emails on a laptop screen, wooden desk and office background." class="block " loading="lazy" width="320" height="240" />
<figcaption>
<span class="photo-credit">
<i class="fa fa-camera"></i>
PHOTO:
Rawf8 </span>
</figcaption>
</figure>
<p>ActiveCampaign, which provides customer experience automation, has<a title="acquired" href="https://www.businesswire.com/news/home/20220502005892/en/ActiveCampaign-Acquires-Postmark-and-DMARC-Digests-Ensuring-Automation-Across-All-Communication-Channels-and-Furthering-the-Mission-of-Creating-Ideal-Customer-Experiences-to-Help-Companies-Grow" target="_blank" rel="noopener noreferrer"> acquired</a> Postmark and DMARC Digests. Postmark offers transactional email services, and DMARC Digests is an email authentication and monitoring service.</p>
<p>ActiveCampaign offers transactional messaging with sales and marketing automation and CRM. It includes 750+ pre-built automations and provides segmentation and personalization capabilities across social media, email marketing marketing automation and CRM.</p>
<p>This is ActiveCampaign's largest acquisition.</p>
<h2>Automating Transactional Emails</h2>
<p>“The idea to join companies came together due to the relationship ActiveCampaign built with Postmark and DMARC Digests, the trust Postmark has in ActiveCampaign to best serve and take care of their customers and team, and the companies’ alignment in values and customer-first approach,” Shay Howe, SVP of platform strategy at <a title="ActiveCampaign" href="https://www.activecampaign.com/" target="_blank" rel="noopener noreferrer">ActiveCampaign</a>, told CMSWire.</p><div><div id="div-gpt-ad-1336852434508-3" class="article-vert insidevert2">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-3');
});
} catch (e) {
};
            </script>
</div>
</div>
<p>By connecting the ActiveCampaign and Postmark systems, customers can send transactional emails with automation, rather than having to utilize special code or APIs, according to Howe. </p><p>This has consistently been one of ActiveCampaign's most desired features by customers, according to Howe. This union will help customers grow using CXA while providing a unified view of all messages, Howe added.</p>
<p>"In integrating the ActiveCampaign and Postmark platforms, they will be opening up the power of transactional email to non-technical users by allowing them to send transactional emails with automation, rather than custom coding and APIs," Howe said. </p><p>"This is a true game-changer for the market. Just as important to note, this has been one of ActiveCampaign’s most requested features by their customers, and will help retain, attract and grow usage."</p>
<p><strong>Related Article: <a title="Qualtrics Social Connect Helps Companies Craft Faster (and Smarter) Responses" href="https://www.cmswire.com/customer-experience/qualtrics-social-connect-helps-companies-craft-faster-and-smarter-responses/" target="_blank" rel="noopener noreferrer">Qualtrics Social Connect Helps Companies Craft Faster (and Smarter) Responses</a></strong></p>
<h2>ActiveCampaign's Plans for Product Integration</h2>
<p>ActiveCampaign welcomed more than 30 people from Postmark and DMARC Digests to the team. Currently, the platforms connect using APIs and programmed logic. </p><p>Soon, Postmark will be natively available within ActiveCampaign, according to Howe. It will remain as a standalone offering where customers can sign up for Postmark and send transactional emails directly within automations. The “Postmark” brand is well known and will continue to be used as “ActiveCampaign Postmark.”</p><p>
</p>
</div>


<div class="social-bar">
<div class="addthis_sharing_toolbox"></div>
<div class="break visible-xs"></div>
<div class="widget-share comments-widget">
<img src="/Areas/Public/Content/images/comments-icon.png" alt="Comments" loading="lazy"> <a href="#comments" data-disqus-identifier="acfbf533f498462ea96f1f6f74c2b300">0 Comments</a>
</div>
</div>

<div id="div-gpt-ad-1336852434508-1" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-1');
});
} catch (e) {
};
            </script>
</div>

<div class="tabs articles-tabs hidden-sm hidden-xs">
<ul class="tabs-menu">
<li><a href="#top-articles">Top Articles</a></li>
<li><a href="#related-articles">Related Articles</a></li>
<li><a href="#recent-comments">Recent Comments</a></li>
</ul>
<div id="top-articles">
<ul>
<li><a href="/digital-workplace/what-is-a-learning-management-system/">What Is a Learning Management System</a></li>
<li><a href="/leadership/5-signs-your-organization-is-too-siloed/">5 Signs Your Organization Is Too Siloed</a></li>
<li><a href="/digital-experience/facebook-metaverse-the-future-of-digital-experience-marketing/">Meta&#39;s Metaverse: The Future of Digital Experience Marketing? </a></li>
<li><a href="/digital-marketing/10-marketing-certifications-that-can-help-you-earn-a-better-salary/">10 Marketing Certifications That Can Help You Earn a Better Salary</a></li>
<li><a href="/digital-experience/why-tech-stocks-are-crashing-and-burning/">Why Tech Stocks Are Crashing and Burning</a></li>
</ul>
</div>
<div id="related-articles">
<ul>
<li><a href="/customer-experience/4-ways-robots-and-ai-power-your-intelligent-virtual-agents/" title="4 Ways Robots and AI Power Your Intelligent Virtual Agents">4 Ways Robots and AI Power Your Intelligent Virtual Agents</a></li>
<li><a href="/customer-experience/inside-the-latest-wave-of-customer-experience-innovation-or-evolution/" title="Inside the Latest Wave of Customer Experience Innovation or Evolution">Inside the Latest Wave of Customer Experience Innovation or Evolution</a></li>
<li><a href="/customer-experience/why-the-contact-center-is-essential-to-the-customer-experience/" title="Why the Contact Center Is Essential to the Customer Experience">Why the Contact Center Is Essential to the Customer Experience</a></li>
<li><a href="/customer-experience/do-you-have-the-traits-of-a-cx-leader/" title="Do You Have the Traits of a CX Leader?">Do You Have the Traits of a CX Leader?</a></li>
<li><a href="/customer-experience/its-time-to-redefine-conversational-commerce/" title="It’s Time to Redefine Conversational Commerce">It’s Time to Redefine Conversational Commerce</a></li>
</ul>
</div>
<div id="recent-comments">
<div id="footer-commented-on"></div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=24&amp;excerpt_length=150"></script>
</div>
</div>

<div class="row useful-article hidden-sm hidden-xs">
<div class="col-md-6">
<div class="box gray">
<div class="title-header mb20">
<div class="h2">Useful Content?</div>
</div>
<div class="mb15">
<div class="addthis_toolbox addthis_20x20_style">
<a class="addthis_button_email email-this" style="float:left;">
<img src="/Areas/Public/Content/images/email-icon.png" class="v-middle" alt="Email This" style="margin-right:10px;" loading="lazy" />Email This
</a>
<a class="addthis_button_stumbleupon" style="float:left;">
<img src="/Areas/Public/Content/images/stumbleupon-icon.png" alt="Stumble This" class="v-middle" style="width:24px;height:24px;margin-right:10px;" loading="lazy" />Stumble This
</a>
</div>
<br clear="all" />
</div>
<div class="mb15">
<a href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.cmswire.com%2F&amp;ref_src=twsrc%5Etfw%7Ctwcamp%5Ebuttonembed%7Ctwterm%5Efollow%7Ctwgr%5Ecmswire&amp;region=follow_link&amp;screen_name=cmswire" class="twitter-follow" target="_blank">
<i></i>
<span class="twitter-label">Follow @cmswire</span>
</a>
</div>
<p class="tags">
<strong>Tags</strong>
<a href="/tag/aquisition/" rel="tag">aquisition</a>,  <a href="/tag/crm/" rel="tag">crm</a>, <a href="/tag/customer-experience/" rel="tag">customer experience</a>, <a href="/tag/cxm/" rel="tag">cxm</a>, <a href="/tag/digital-marketing/" rel="tag">digital marketing</a>, <a href="/tag/dxm/" rel="tag">dxm</a>, <a href="/tag/email/" rel="tag">email</a>, <a href="/tag/marketing/" rel="tag">marketing</a>, <a href="/tag/sales/" rel="tag">sales</a> </p>
</div>
</div>
<div class="col-md-6 text-center">
<div id="div-gpt-ad-1336852434508-0" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>

<div class="spacer">&nbsp;</div>
<a name="comments"></a>
<script type="text/javascript">
    function disqus_config() {
        this.callbacks.onNewComment = [function () { _nct.push(['_trackEvent', 'comment']); }];
    }
</script>
<div id="comments"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_identifier = 'acfbf533f498462ea96f1f6f74c2b300';
    var disqus_title = 'ActiveCampaign Acquires Postmark and DMARC Digests for Email Automation';
</script>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/embed.js" async></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=cmswire">comments powered by Disqus.</a></noscript>


<div class="box gray hidden-sm hidden-xs">
<div class="title-header">
<div class="h2">Resources</div>
</div>
<ul class="events-list">
<li>
<a href="https://www.dwexperience.com/">Digital Workplace Conference</a><br>
<p></p>
</li>
<li>
<a href="https://www.dxsummit.com/">Customer Experience Conference</a><br>
<p></p>
</li>
<li>
<a href="/cms/web-cms/7-rules-for-selecting-the-right-content-management-system-023026.php">How to Select a Web CMS</a><br>
<p></p>
</li>
<li>
<a href="https://www.cmswire.com/digital-workplace/what-the-heck-is-a-digital-workplace-anyway/">What is the Digital Workplace?</a><br>
<p></p>
</li>
</ul>
</div>


<div class="box gray">
<div class="title-header mb20">
<p class="view-more-events hidden-sm hidden-xs"><a href="/events/">View All Events</a> <a href="/events/#add-event">Add Your Event</a> <a href="https://www.cmswire.com/events/fb-all-events.xml">Events RSS</a></p>
<div class="h2">Featured Events</div>
</div>
<ul class="events-list with-date without-border tk-museo-sans">
<li>
<span class="date">May <strong>18</strong></span>
<a href="/events/conference/digital-experience-summit-q2-2022/">Digital Experience Summit - Q2 2022</a>
</li>
<li>
<span class="date">May <strong>24</strong></span>
<a href="https://www-cmswire.simplermedia.com/cw-wb-220524-lumapps-dw.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220524-lumapps-dw&amp;smg_content=evt-cal">2022 State of the Digital Workplace</a>
</li>
<li>
<span class="date">May <strong>25</strong></span>
<a href="https://www-cmswire.simplermedia.com/cw-wb-220525-milestone-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220525-milestone-cx&amp;smg_content=evt-cal">10 Must Haves for Your SEO-First CMS in 2022</a>
</li>
<li>
<span class="date">May <strong>26</strong></span>
<a href="https://www-cmswire.simplermedia.com/cw-wb-220526-getfeedback-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220526-getfeedback-cx&amp;smg_content=evt-cal">Identifying and Measuring the KPIs That Will Elevate Your Customer Support and Service</a>
</li>
<li>
<span class="date">Jun <strong>9</strong></span>
<a href="https://www-cmswire.simplermedia.com/cw-wb-220609-contentful-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220609-contentful-cx&amp;smg_content=evt-cal">Collaboration and Cooperation: Two Key Elements That Drive Successful DCX</a>
</li>
</ul>
</div>


</div>
</div>
<div class="col-md-4 col-sm-6 hidden-xs article-side-wrap">
<div id="div-gpt-ad-1336852434508-8" class="article-side-300x600">

<script type='text/javascript'>
                if (typeof (isTablet) == "undefined" || isTablet === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-8');
});
} catch (e) {
};
                }
            </script>
</div>
</div>
</div>
</div>
<div class="desktop-footer hidden-sm hidden-xs">
<div class="container">
<div class="row">
<div class="col-md-4">
<div class="group">
<div class="h4">About Us</div>
<p>SMG/CMSWire is a leading, native digital publication produced by <a rel="noopener noreferrer" href="https://www.simplermedia.com/" target="_blank">Simpler Media Group, Inc</a>. Our CMSWire and <a href="https://www.reworked.co/" target="_blank">Reworked</a> publications provide articles, research and events for sophisticated digital professionals. Our editorial team produces 150+ authoritative articles per month for our 3 million+ community members. <a href="/newsletter/sign-up/">Join us as a subscriber</a>.</p>
<p><a href="/about-us/">Read more</a> about us or learn how to <a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">advertise here</a>. We also have a <a href="/advisory-board/">Reader Advisory Board</a>.</p>
<strong>More:</strong>
<p><a href="/about-us/editorial-calendar/">Monthly Editorial Calendar</a> <br>
<a href="/about-us/submission-guidelines/" target="_parent">Article Submission Guidelines</a><br>
<a href="https://www.dwexperience.com/" title="Digital Workplace Experience conference">DW Experience Conference</a><br>
<a href="https://www.dxsummit.com/" title="Digital Experience Summit">DX Summit Conference</a><br>
<a href="/d/" title="CMSWire Software Directory">Software Directory</a><br>
<a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">Advertiser Media Kit</a><br>
<a href="/press-releases/">Press Releases</a>
</p>
</div>
<div class="group">
<div class="h4">Stay In the Loop</div>
<ul class="social-list">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" rel="noopener noreferrer" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" rel="noopener noreferrer" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" rel="noopener noreferrer" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" rel="noopener noreferrer" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i>
</a> </li>
</ul>
</div>
<div class="group">
<div class="h4">Get Our Newsletter</div>
<form method="post" id="frmESub_Footer" name="frmESub_Footer" action="#null" class="footer-subscribe" onsubmit="return validateNLSubscribe('#txtEmlSub_Footer', '#frmESub_Footer', 'footer');">
<input id="txtEmlSub_Footer" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Footer').submit(); return false;" />
</form>
</div>
</div>
<div class="col-md-4">
<div class="h4">Most Popular Articles</div>
<ul class="articles-list">
<li>
<a href="/digital-workplace/what-is-a-learning-management-system/" title="What Is a Learning Management System (2600, 2600)">What Is a Learning Management System</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-workplace/what-is-a-learning-management-system/#disqus_thread'" data-disqus-identifier="7be609eafb424428b816eaa6e8b55fe9">view comments</a>
</span>
</li>
<li>
<a href="/leadership/5-signs-your-organization-is-too-siloed/" title="5 Signs Your Organization Is Too Siloed (2540, 2540)">5 Signs Your Organization Is Too Siloed</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/leadership/5-signs-your-organization-is-too-siloed/#disqus_thread'" data-disqus-identifier="e6404e5dd8a34b1bb6162bd436aa77e8">view comments</a>
</span>
</li>
<li>
<a href="/digital-experience/facebook-metaverse-the-future-of-digital-experience-marketing/" title="Meta&#39;s Metaverse: The Future of Digital Experience Marketing?  (1773, 1773)">Meta&#39;s Metaverse: The Future of Digital Experience Marketing? </a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/facebook-metaverse-the-future-of-digital-experience-marketing/#disqus_thread'" data-disqus-identifier="ace4c9cff1da4f0a876149bb4ed9acdc">view comments</a>
</span>
</li>
<li>
<a href="/digital-marketing/10-marketing-certifications-that-can-help-you-earn-a-better-salary/" title="10 Marketing Certifications That Can Help You Earn a Better Salary (1311, 1311)">10 Marketing Certifications That Can Help You Earn a Better Salary</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-marketing/10-marketing-certifications-that-can-help-you-earn-a-better-salary/#disqus_thread'" data-disqus-identifier="df886ba977f540c18b930977b453f418">view comments</a>
</span>
</li>
<li>
<a href="/digital-experience/why-tech-stocks-are-crashing-and-burning/" title="Why Tech Stocks Are Crashing and Burning (1295, 1295)">Why Tech Stocks Are Crashing and Burning</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/why-tech-stocks-are-crashing-and-burning/#disqus_thread'" data-disqus-identifier="0a5d99187ca0486f9aa47536ebb8cab3">view comments</a>
</span>
</li>
</ul>
</div>
<div class="col-md-4">
<div class="h4">Recent Comments</div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;amp;hide_avatars=0&amp;amp;avatar_size=24&amp;amp;excerpt_length=150"></script>
</div>
</div>
</div>
</div>


<div class="final-footer">
<div class="container">
<div class="row">
<div class="col-xs-12 text-center">
<p>&copy; 2022 <a href="https://www.simplermedia.com/" style="text-decoration:none;">Simpler Media Group, Inc</a>. All rights reserved. <br class="visible-sm visible-xs" />
<a href="https://www.simplermedia.com/policies/privacy-policy/" target="_blank" style="text-decoration:none;">Privacy Policy</a>. <a href="https://www.simplermedia.com/policies/terms-of-use/" target="_blank" style="text-decoration:none;">Terms of Use</a>.</p>
<div>
Powered by <a href="https://www.sitecore.net/" target="_blank" rel="nofollow" style="text-decoration:none;">Sitecore</a> and <a href="https://www.coveo.com/en/solutions/coveo-for-sitecore" target="_blank" rel="nofollow" style="text-decoration:none;">Coveo</a>.
SMGP v3.0.2.1.
</div>

</div>
</div>
</div>
</div>

<div id="div-gpt-ad-1336852434508-6" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-6');
});
} catch (e) {
};
            </script>
</div>
<style>
    /*Critical css for coveo search-box. Correct display during coveo css loading.*/

    .magic-box-clear {
        visibility: hidden;
    }

    .coveo-search-button-loading {
        display: none;
    }

    @media(min-width: 1200px) {
        .coveo-for-sitecore-search-box-container {
            width: 170px;
        }
    }

    .CoveoSearchInterface {
        display: none;
    }
</style>
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoFullSearch.optimized.min.css" media="print" onload="this.media='all'" />
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoForSitecore.css" media="print" onload="this.media='all'" />
<script class="coveo-script" type="text/javascript" src='/Coveo/Hive/js/CoveoJsSearch.Lazy.min.js'></script>
<script class="coveo-for-sitecore-script" type="text/javascript" src='/Coveo/Hive/js/CoveoForSitecore.Lazy.min.js'></script>
<script type="text/javascript" src="/Coveo/Hive/js/cultures/en.js"></script>
<div>

<div id="coveo3a949f41" class="CoveoForSitecoreContext" data-sc-should-have-analytics-component='true' data-sc-analytics-enabled='true' data-sc-current-language='en' data-prebind-sc-language-field-name='fieldTranslator' data-sc-language-field-name='_language' data-sc-labels='{&quot;Created&quot; : &quot;Created&quot; , &quot;Last time modified.&quot; : &quot;Last time modified.&quot; , &quot;Created by&quot; : &quot;Created by&quot; , &quot;Updated by&quot; : &quot;Updated by&quot; , &quot;Creation time.&quot; : &quot;Creation time.&quot; , &quot;Language&quot; : &quot;Language&quot; , &quot;Template&quot; : &quot;Template&quot; , &quot;Uniform resource identifier&quot; : &quot;URI&quot; , &quot;Search is currently unavailable&quot; : &quot;Oops! Something went wrong on the server.&quot; , &quot;If the problem persists contact the administrator.&quot; : &quot;If the problem persists contact the administrator.&quot;}' data-sc-maximum-age='0' data-sc-page-name='ActiveCampaign Acquires Postmark and DMARC Digests for Email Automation' data-sc-page-name-full-path='/sitecore/content/GlobalContent/Articles/2022/05/11/11/44/ActiveCampaign Acquires Postmark and DMARC Digests for Email Automation' data-sc-index-source-name='Coveo_web_index - SMGPROD' data-sc-is-in-experience-editor='false' data-sc-is-user-anonymous='true' data-sc-item-uri='sitecore://web/{ACFBF533-F498-462E-A96F-1F6F74C2B300}?lang=en&amp;ver=3' data-sc-item-id='acfbf533-f498-462e-a96f-1f6f74c2b300' data-prebind-sc-latest-version-field-name='fieldTranslator' data-sc-latest-version-field-name='_latestversion' data-sc-rest-endpoint-uri='/coveo/rest' data-sc-site-name='cmswire' data-sc-field-prefix='f' data-sc-field-suffix='62450' data-sc-prefer-source-specific-fields='false' data-sc-external-fields='[{&quot;fieldName&quot;:&quot;permanentid&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventstart&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventend&quot;,&quot;shouldEscape&quot;:false}]' data-sc-source-specific-fields='[{&quot;fieldName&quot;:&quot;attachmentparentid&quot;},{&quot;fieldName&quot;:&quot;author&quot;},{&quot;fieldName&quot;:&quot;clickableuri&quot;},{&quot;fieldName&quot;:&quot;collection&quot;},{&quot;fieldName&quot;:&quot;concepts&quot;},{&quot;fieldName&quot;:&quot;date&quot;},{&quot;fieldName&quot;:&quot;filetype&quot;},{&quot;fieldName&quot;:&quot;indexeddate&quot;},{&quot;fieldName&quot;:&quot;isattachment&quot;},{&quot;fieldName&quot;:&quot;language&quot;},{&quot;fieldName&quot;:&quot;printableuri&quot;},{&quot;fieldName&quot;:&quot;rowid&quot;},{&quot;fieldName&quot;:&quot;size&quot;},{&quot;fieldName&quot;:&quot;source&quot;},{&quot;fieldName&quot;:&quot;title&quot;},{&quot;fieldName&quot;:&quot;topparent&quot;},{&quot;fieldName&quot;:&quot;topparentid&quot;},{&quot;fieldName&quot;:&quot;transactionid&quot;},{&quot;fieldName&quot;:&quot;uri&quot;},{&quot;fieldName&quot;:&quot;urihash&quot;}]'>
</div>
<script type="text/javascript">
        var endpointConfiguration = {
            itemUri: "sitecore://web/{ACFBF533-F498-462E-A96F-1F6F74C2B300}?lang=en&amp;ver=3",
            siteName: "cmswire",
            restEndpointUri: "/coveo/rest"
        };
        if (typeof (CoveoForSitecore) !== "undefined") {
            CoveoForSitecore.SearchEndpoint.configureSitecoreEndpoint(endpointConfiguration);
            CoveoForSitecore.version = "5.0.515.1";
            var context = document.getElementById("coveo3a949f41");
            if (!!context) {
                CoveoForSitecore.Context.configureContext(context);
            }
        }
        </script>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="cmswire.com"></div>
</div>
<script> 
(function(s, p, d) { 
  var h=d.location.protocol, i=p+"-"+s, 
      e=d.getElementById(i), r=d.getElementById(p+"-root"), 
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
      :"static."+p+".com"; 
  if (e) return; 
  e = d.createElement(s); e.id = i; e.async = true; 
  e.src = h+"//"+u+"/p.js"; r.appendChild(e); 
})("script", "parsely", document); 
</script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" media="print" onload="this.media='all'"><script>
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('706-YIA-261');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script><script type="text/javascript"> 
		<!-- For Counts Only -->
    	var disqus_shortname = 'cmswire';

    	(function () {
        	var s = document.createElement('script'); s.async = true;
        	s.type = 'text/javascript';
        	s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
        	(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    	
		}());
</script> 
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" media="print" onload="media='all'" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async="async"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#252e39"
    },
    "button": {
      "background": "#288fd4"
    }
  },
  "content": {
    "message": "FYI - We use cookies to optimize your experience, analyze traffic and personalize content. To learn more, please see our <a href='https://www.simplermedia.com/policies/privacy-policy/'>Privacy Policy</a>.",
    "dismiss": "I Agree",
    "href": "https://www.simplermedia.com/policies/privacy-policy/"
  },
  "law": {
      regionalLaw: false,
    },
  "location": true,
})});
</script> <script type="text/javascript" defer src="//www.cmswire.com/public/cmswire/dynamic_6ecf2b45-b019-49e6-9e8c-dcfcec41913a.js?ids=6ecf2b45-b019-49e6-9e8c-dcfcec41913a&amp;ver=3021"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'70d63adf9e4d5734',m:'4UetJuIfvyyQcyn0J1d.RDXu_Wy55HHEZI5qvWj9zTQ-1652894074-0-AavUJiPRQaR3wo+sYPGQ7h40F7lD4Npv7pJrr66tANt2OfX7g5Z+BFj3wU9ix3rjkBpVyjNCuLiHXgyRowRAfnUm/M0asJkOwDek8LuWTwXsPTfPz4hmR7P06fRc7uV7bjNkI1FiHd0NFUbHAH00RTi1GBt7H02CFx8+JLMIZh6YcyOBt2hE4aBBVWSFKSpzejnp6pkjT4T/leXZmdT80mSTdKydsqfEr2pix93svbLoKva8XOzUpNa9Nn41Fak/jGaOt9+xsWYnJSK9t5Gj3G8ORp97rLQQitmTR1dYx/OdWt4md3yUfTICAnnbMAHb1nIyag9X5Gd3jhwNxRYp5cUddwo2hQZH38n2D8KaQBMs',s:[0x0eb8fbe43e,0xf8fb47eb38],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
