<!DOCTYPE html><html lang="en"><head><link rel="shortcut icon" href="/static/favicon.ico" /><meta name="viewport" content="width=device-width" /><meta charSet="utf-8" /><title>Helping Define the Narrative That Good CX Drives Success</title><meta property="og:image" content="https://www.cmswire.com/-/media/4bd78a1cb6794e4696611c14d798230b.ashx" id="ogImage" /><meta name="twitter:image" content="https://www.cmswire.com/-/media/4bd78a1cb6794e4696611c14d798230b.ashx" /><meta name="description" content="Here are four approaches that you can use to measure your success and help define the narrative that CX is key to driving the success of your organization." /><meta name="twitter:description" content="Here are four approaches that you can use to measure your success and help define the narrative that CX is key to driving the success of your organization." /><meta name="og:description" content="Here are four approaches that you can use to measure your success and help define the narrative that CX is key to driving the success of your organization." /><link rel="canonical" href="https://www.cmswire.com/customer-experience/how-do-you-measure-customer-success-very-carefully/" /><meta property="fb:app_id" content="131721606912999" /><meta property="og:site_name" content="CMSWire.com" /><meta property="og:language" content="en-US" /><meta property="og:country-name" content="USA" /><link rel="preconnect" href="https://munchkin.marketo.net" /><link rel="preconnect" href="https://706-yia-261.mktoresp.com" /><link rel="preconnect" href="https://www.facebook.com" /><link rel="preconnect" href="https://connect.facebook.net" /><link rel="preconnect" href="https://snap.licdn.com" /><link rel="preconnect" href="https://mktops.simplermedia.com" /><link rel="preconnect" href="https://www.googletagservices.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://www.google-analytics.com" /><link rel="preconnect" href="https://securepubads.g.doubleclick.net" /><link rel="preconnect" href="https://pagead2.googlesyndication.com" /><link rel="preconnect" href="https://load.sumo.com" /><link rel="preconnect" href="https://sumo.com" /><link rel="preconnect" href="https://pips.taboola.com" /><link rel="preconnect" href="https://cds.taboola.com" /><link rel="preconnect" href="https://trc-events.taboola.com" /><link rel="preconnect" href="https://cookie-cdn.cookiepro.com" /><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="https://feeds2.feedburner.com/CMSWire" /><link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="https://feeds2.feedburner.com/CMSWire-Events" /><link rel="me" type="text/html" href="https://twitter.com/CMSWire" /><link rel="schema.dcterms" href="https://purl.org/dc/terms/" /><meta name="dcterms.language" content="en-us" /><meta name="dcterms.format" content="text/html" /><meta name="dcterms.publisher" content="Simpler Media Group, Inc." /><meta name="dcterms.rights" content="Copyright 2003-2022 Simpler Media Group, Inc." /><meta property="fb:app_id" content="131721606912999" /><meta property="og:site_name" content="CMSWire.com" /><meta property="og:language" content="en-US" /><meta property="og:country-name" content="USA" /><link rel="start" href="https://www.cmswire.com/" title="Home" /><script async="" src="https://www.googletagservices.com/tag/js/gpt.js"></script><meta name="news_keywords" content="" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@CMSWire" /><meta name="twitter:creator" content="@bponeill" /><meta name="twitter:url" content="https://www.cmswire.com/customer-experience/how-do-you-measure-customer-success-very-carefully/" /><meta name="twitter:title" content="How Do You Measure Customer Success? Very Carefully" /><meta property="og:type" content="article" /><meta property="article:publisher" content="https://www.facebook.com/CMSWire" /><link rel="amphtml" href="https://www.cmswire.com/customer-experience/how-do-you-measure-customer-success-very-carefully/amp/" /><meta name="parsely-metadata" content="{&quot;type&quot;:&quot;editorial&quot;,&quot;category&quot;:&quot;customer experience&quot;,&quot;sophistication&quot;:&quot;knowledgeable&quot;,&quot;keywords&quot;:[&quot;customer experience&quot;,&quot;cx&quot;,&quot;cxm&quot;,&quot;nps&quot;,&quot;csat&quot;,&quot;dxm&quot;,&quot;voice of the customer&quot;,&quot;category: customer experience&quot;,&quot;type: editorial&quot;,&quot;utype: Contributor&quot;]}" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","@id":"https://www.cmswire.com/customer-experience/how-do-you-measure-customer-success-very-carefully/","headline":"How Do You Measure Customer Success? Very Carefully","mainEntityOfPage":"https://www.cmswire.com/customer-experience/how-do-you-measure-customer-success-very-carefully/","url":"https://www.cmswire.com/customer-experience/how-do-you-measure-customer-success-very-carefully/","thumbnailUrl":"/-/media/4bd78a1cb6794e4696611c14d798230b.ashx","image":"/-/media/4bd78a1cb6794e4696611c14d798230b.ashx","dateCreated":"2022-08-25T15:48:37Z","datePublished":"2022-08-25T15:48:37Z","dateModified":"2022-08-25T15:48:37Z","articleSection":"Customer Experience","creator":"Brian P. O’Neill","keywords":["customer experience","cx","cxm","nps","csat","dxm","voice of the customer","category: customer experience","type: editorial","utype: Contributor"],"author":{"type":"Person","name":"Brian P. O’Neill"},"publisher":{"type":"Organization","name":"CMSWire.com","logo":{"type":"ImageObject","url":"https://www.cmswire.com/~/media/346f68a07ac545a09971abfdb558e17a.png"}},"copyrightHolder":"Simpler Media Group, Inc."}</script><meta name="next-head-count" content="55" /><link rel="preload" href="/_next/static/css/8c8d3da2d198b5df1957.css" as="style" /><link rel="stylesheet" href="/_next/static/css/8c8d3da2d198b5df1957.css" data-n-g="" /><link rel="preload" href="/_next/static/css/619a2793d6aadaf66d62.css" as="style" /><link rel="stylesheet" href="/_next/static/css/619a2793d6aadaf66d62.css" data-n-p="" /><link rel="preload" href="/_next/static/css/718014e96bd8a1a40470.css" as="style" /><link rel="stylesheet" href="/_next/static/css/718014e96bd8a1a40470.css" data-n-p="" /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="/_next/static/chunks/webpack-483a2d4fb3ade84a5d64.js" defer=""></script><script src="/_next/static/chunks/framework-a62d654bd9699da79f2a.js" defer=""></script><script src="/_next/static/chunks/main-f339ec483d363d4b4c88.js" defer=""></script><script src="/_next/static/chunks/pages/_app-4e4a035adcb5cd84e433.js" defer=""></script><script src="/_next/static/chunks/29107295-62449f6ab50432c0efef.js" defer=""></script><script src="/_next/static/chunks/111-d9c43f256eaf13304260.js" defer=""></script><script src="/_next/static/chunks/424-060e6538303184365f64.js" defer=""></script><script src="/_next/static/chunks/pages/%5BfirstLevel%5D/%5BsecondLevel%5D-532fb5494791b43c3571.js" defer=""></script><script src="/_next/static/lLV_4gTfLtFfYtwnFc8Vl/_buildManifest.js" defer=""></script><script src="/_next/static/lLV_4gTfLtFfYtwnFc8Vl/_ssgManifest.js" defer=""></script></head><body><div id="__next"><div class="app_container__vHg_u"><div class="styles_with-main-menu__nXU28"><div class="styles_with-main-menu__menu__KSD9-"><div class="styles_with-main-menu__controls__2WOjU"><div class="styles_search-box__3v_a5"><div class="search-input-with-cross"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" class="svg-inline--fa fa-search search-input-with-cross__search-icon fa-light" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg><input value="" placeholder="Search CMSWire" /></div></div></div><div class="styles_with-main-menu__menu-element-wrapper__1Dg8g"><nav class="main-menu"><section class="main-menu__menu-items"><ul class="main-menu__sections-titles"><button class="main-menu-section main-menu-section__active"><li class="main-menu-section__title"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="book-open" class="svg-inline--fa fa-book-open main-menu-section__icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M542.22 32.05c-54.8 3.11-163.72 14.43-230.96 55.59-4.64 2.84-7.27 7.89-7.27 13.17v363.87c0 11.55 12.63 18.85 23.28 13.49 69.18-34.82 169.23-44.32 218.7-46.92 16.89-.89 30.02-14.43 30.02-30.66V62.75c.01-17.71-15.35-31.74-33.77-30.7zM264.73 87.64C197.5 46.48 88.58 35.17 33.78 32.05 15.36 31.01 0 45.04 0 62.75V400.6c0 16.24 13.13 29.78 30.02 30.66 49.49 2.6 149.59 12.11 218.77 46.95 10.62 5.35 23.21-1.94 23.21-13.46V100.63c0-5.29-2.62-10.14-7.27-12.99z"></path></svg>Read<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="minus" class="svg-inline--fa fa-minus main-menu-section__close-button" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z"></path></svg></li><ul class="main-menu-section__subsections"><a class="main-menu-subsection__link" href="/customer-experience/"><li class="main-menu-subsection main-menu-subsection__active">Customer Experience</li></a><a class="main-menu-subsection__link" href="/call-centers/"><li class="main-menu-subsection">Call Centers</li></a><a class="main-menu-subsection__link" href="/digital-experience/"><li class="main-menu-subsection">Digital Experience</li></a><a class="main-menu-subsection__link" href="/ecommerce/"><li class="main-menu-subsection">Ecommerce</li></a><a class="main-menu-subsection__link" href="/voice-of-the-customer/"><li class="main-menu-subsection">Voice of the Customer</li></a><a class="main-menu-subsection__link" href="/digital-marketing/"><li class="main-menu-subsection">Digital Marketing</li></a><a class="main-menu-subsection__link" href="/customer-data-platforms/"><li class="main-menu-subsection">Customer Data Platforms</li></a><a class="main-menu-subsection__link" href="/artificial-intelligence-in-customer-experience/"><li class="main-menu-subsection">AI for Customer Experience</li></a><a class="main-menu-subsection__link" href="/marketing-automation/"><li class="main-menu-subsection">Marketing Automation</li></a><a class="main-menu-subsection__link" href="/digital-experience-platforms/"><li class="main-menu-subsection">Digital Experience Platforms</li></a><a class="main-menu-subsection__link" href="/latest/"><li class="main-menu-subsection">View All Topics</li></a></ul></button><button class="main-menu-section"><li class="main-menu-section__title"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="binoculars" class="svg-inline--fa fa-binoculars main-menu-section__icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M416 48c0-8.84-7.16-16-16-16h-64c-8.84 0-16 7.16-16 16v48h96V48zM63.91 159.99C61.4 253.84 3.46 274.22 0 404v44c0 17.67 14.33 32 32 32h96c17.67 0 32-14.33 32-32V288h32V128H95.84c-17.63 0-31.45 14.37-31.93 31.99zm384.18 0c-.48-17.62-14.3-31.99-31.93-31.99H320v160h32v160c0 17.67 14.33 32 32 32h96c17.67 0 32-14.33 32-32v-44c-3.46-129.78-61.4-150.16-63.91-244.01zM176 32h-64c-8.84 0-16 7.16-16 16v48h96V48c0-8.84-7.16-16-16-16zm48 256h64V128h-64v160z"></path></svg>Investigate<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="plus" class="svg-inline--fa fa-plus main-menu-section__open-button" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z"></path></svg></li><ul class="main-menu-section__subsections"><a class="main-menu-subsection__link" href="/research/research-report/"><li class="main-menu-subsection">Research Reports</li></a><a class="main-menu-subsection__link" href="/research/buyers-guide/"><li class="main-menu-subsection">Market Guides</li></a><a class="main-menu-subsection__link" href="/research/white-paper/"><li class="main-menu-subsection">White Papers</li></a><a class="main-menu-subsection__link" href="/research/"><li class="main-menu-subsection">View All</li></a></ul></button><button class="main-menu-section"><li class="main-menu-section__title"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="users" class="svg-inline--fa fa-users main-menu-section__icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M96 224c35.3 0 64-28.7 64-64s-28.7-64-64-64-64 28.7-64 64 28.7 64 64 64zm448 0c35.3 0 64-28.7 64-64s-28.7-64-64-64-64 28.7-64 64 28.7 64 64 64zm32 32h-64c-17.6 0-33.5 7.1-45.1 18.6 40.3 22.1 68.9 62 75.1 109.4h66c17.7 0 32-14.3 32-32v-32c0-35.3-28.7-64-64-64zm-256 0c61.9 0 112-50.1 112-112S381.9 32 320 32 208 82.1 208 144s50.1 112 112 112zm76.8 32h-8.3c-20.8 10-43.9 16-68.5 16s-47.6-6-68.5-16h-8.3C179.6 288 128 339.6 128 403.2V432c0 26.5 21.5 48 48 48h288c26.5 0 48-21.5 48-48v-28.8c0-63.6-51.6-115.2-115.2-115.2zm-223.7-13.4C161.5 263.1 145.6 256 128 256H64c-35.3 0-64 28.7-64 64v32c0 17.7 14.3 32 32 32h65.9c6.3-47.4 34.9-87.3 75.2-109.4z"></path></svg>Attend<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="plus" class="svg-inline--fa fa-plus main-menu-section__open-button" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z"></path></svg></li><ul class="main-menu-section__subsections"><a class="main-menu-subsection__link" href="/events/webinar/"><li class="main-menu-subsection">Webinars</li></a><a class="main-menu-subsection__link" href="/events/workshop/"><li class="main-menu-subsection">Workshops</li></a><a class="main-menu-subsection__link" href="/events/conference/"><li class="main-menu-subsection">Conferences</li></a><a class="main-menu-subsection__link" href="/events/"><li class="main-menu-subsection">View All</li></a></ul></button></ul><ul class="main-menu__links"><li class="main-menu__link-wrapper"><a href="/about-us/" class="main-menu__link">About Us</a></li><li class="main-menu__link-wrapper"><a href="/about-us/editorial-calendar/" class="main-menu__link">Editorial Calendar</a></li><li class="main-menu__link-wrapper"><a href="/podcasts/cx-decoded-by-cmswire-podcast/" class="main-menu__link">Our Podcast</a></li><li class="main-menu__link-wrapper"><a href="/cmswire-impact-awards/" class="main-menu__link">IMPACT Awards</a></li><li class="main-menu__link-wrapper"><a href="/cmswire-mobile-app/" class="main-menu__link">Mobile App</a></li><li class="main-menu__link-wrapper"><a href="/d/" class="main-menu__link">Product Directory</a></li><li class="main-menu__link-wrapper"><a href="https://www.simplermedia.com/brands/cmswire/" class="main-menu__link">Advertise Here</a></li><li class="main-menu__link-wrapper"><a href="/about-us/contributor-guidelines/" class="main-menu__link">Become a Contributor</a></li><button class="button secondary" type="button">Join us</button></ul></section><article class="main-menu-content"><h2 class="main-menu-content__title">Customer Experience</h2><section class="main-menu-content__description"><main class="article-body"><p>CMSWire&#x27;s customer experience (CXM) channel gathers the latest news, advice and analysis about the evolving landscape of customer-first marketing, commerce and digital experience design.</p></main><a class="main-menu-content__sponsor-container"><span class="main-menu-content__sponsored-by-label">SPONSORED BY</span><img class="main-menu-content__sponsor-image" src="/-/media/bbba0c3fc41a4d7e88190a7ee508212f.ashx" alt="sponsor preview" /></a></section><section class="main-menu-content__tiles"><a class="main-menu-big-tile" href="/customer-experience/running-a-design-workshop-for-sitecore-leveraging-sitecore-experience-accelerator/"><div class="main-menu-big-tile__content-type">Feature</div><figure class="main-menu-big-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c2f5458c5a33443b95de5f64bf389db8.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-big-tile__content"><div class="main-menu-big-tile__subtitles"><h3 class="main-menu-big-tile__subtitle">Customer Experience</h3></div><h2 class="main-menu-big-tile__title">Running a Design Workshop for Sitecore Leveraging Sitecore Experience Accelerator</h2><div class="main-menu-big-tile__action-text">Read now</div></div></a><a class="main-menu-big-tile" href="/customer-experience/cx-vs-ux-whats-the-difference-and-why-does-it-matter/"><div class="main-menu-big-tile__content-type">Editorial</div><figure class="main-menu-big-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/3e2968ce4fbb47a693d3ba1366414a2e.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-big-tile__content"><div class="main-menu-big-tile__subtitles"><h3 class="main-menu-big-tile__subtitle">Customer Experience</h3></div><h2 class="main-menu-big-tile__title">CX vs. UX: What’s the Difference, and Why Does It Matter?</h2><div class="main-menu-big-tile__action-text">Read now</div></div></a><a class="main-menu-big-tile" href="/customer-experience/is-bad-data-ruining-your-customer-experience/"><div class="main-menu-big-tile__content-type">Feature</div><figure class="main-menu-big-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/f58603df422c4d16ba950c8182c8e5dc.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-big-tile__content"><div class="main-menu-big-tile__subtitles"><h3 class="main-menu-big-tile__subtitle">Customer Experience</h3></div><h2 class="main-menu-big-tile__title">Is Bad Data Ruining Your Customer Experience?</h2><div class="main-menu-big-tile__action-text">Read now</div></div></a><a class="main-menu-small-tile" href="/customer-experience/getting-the-right-mindset-for-design-thinking-embracing-chaos-and-collaboration/"><figure class="main-menu-small-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/01f919aabd4748faa2c9a951c453d564.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-small-tile__title-group"><span class="main-menu-small-tile__subtitle">Customer Experience</span><h2 class="main-menu-small-tile__title">Getting the Right Mindset for Design Thinking: Embracing Chaos and Collaboration</h2></div></a><a class="main-menu-small-tile" href="/customer-experience/dont-invite-prospects-to-your-next-customer-advisory-board-meeting/"><figure class="main-menu-small-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/bedb0d46ca3a4a6f816d42aa84255927.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-small-tile__title-group"><span class="main-menu-small-tile__subtitle">Customer Experience</span><h2 class="main-menu-small-tile__title">Don&#x27;t Invite Prospects to Your Next Customer Advisory Board Meeting</h2></div></a><a class="main-menu-small-tile" href="/customer-experience/are-you-overvaluing-quantitative-cx-research/"><figure class="main-menu-small-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/9448a241abfc4f78a5ffbb671a0173a4.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-small-tile__title-group"><span class="main-menu-small-tile__subtitle">Customer Experience</span><h2 class="main-menu-small-tile__title">Are You Overvaluing Quantitative CX Research?</h2></div></a><a class="main-menu-small-tile" href="/customer-experience/how-brands-are-using-memes-to-build-connection/"><figure class="main-menu-small-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/ae264e75405a4f2b813a3d92feeb8cb7.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-small-tile__title-group"><span class="main-menu-small-tile__subtitle">Customer Experience</span><h2 class="main-menu-small-tile__title">How Brands Are Using Memes to Build Connection</h2></div></a><a class="main-menu-small-tile" href="/customer-experience/the-most-important-components-of-the-customer-experience/"><figure class="main-menu-small-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/1b0c1195768a453b8196bf5633ae1995.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-small-tile__title-group"><span class="main-menu-small-tile__subtitle">Customer Experience</span><h2 class="main-menu-small-tile__title">The Most Important Components of the Customer Experience</h2></div></a><a class="main-menu-small-tile" href="/customer-experience/todays-b2b-customers-dont-want-to-talk-to-you-is-that-ok/"><figure class="main-menu-small-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/47f02b66a7784f00a06c18807a2d168f.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-small-tile__title-group"><span class="main-menu-small-tile__subtitle">Customer Experience</span><h2 class="main-menu-small-tile__title">Today&#x27;s B2B Customers Don&#x27;t Want to Talk to You. Is That OK?</h2></div></a></section><a class="main-menu-content__action-button" href="/customer-experience/"><button class="button secondary" type="button">explore Customer Experience<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-right" class="svg-inline--fa fa-angle-right button__right-angle-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 256 512"><path fill="currentColor" d="M224.3 273l-136 136c-9.4 9.4-24.6 9.4-33.9 0l-22.6-22.6c-9.4-9.4-9.4-24.6 0-33.9l96.4-96.4-96.4-96.4c-9.4-9.4-9.4-24.6 0-33.9L54.3 103c9.4-9.4 24.6-9.4 33.9 0l136 136c9.5 9.4 9.5 24.6.1 34z"></path></svg></button></a></article></nav></div></div><div class="styles_with-main-menu__content__cdSfS"><style></style><div class="utility-nav"><a class="utility-nav__nav-option" href="/about-us/" rel="noreferrer">About us</a><a class="utility-nav__nav-option" href="/about-us/editorial-calendar/" rel="noreferrer">Editorial calendar</a><a class="utility-nav__nav-option" href="https://www.simplermedia.com/brands/cmswire/" target="_blank" rel="noreferrer">Advertise here</a></div><div class="app_nav-bar-wrapper__3THuz"><div class="app_nav-bar__3CqNY"><div class="nav-bar nav-bar__without-profile"><button class="nav-bar__burger-button" aria-label="Open main menu"><div class="nav-bar__burger-icon burger-icon" style="width:27px;height:24px"><div class="burger-icon__line" style="background:#828282"></div><div class="burger-icon__line" style="background:#828282"></div><div class="burger-icon__line" style="background:#828282"></div></div></button><a class="nav-bar__logo-link" aria-label="Go to the home page" href="/"><svg width="200" height="51" viewBox="0 0 337.5 75.4" xmlns="http://www.w3.org/2000/svg"><path fill="#F78E23" d="M53.1,22.3c-3.4-1.8-8.5-3.7-14.4-3.7c-11.6,0-19.8,8.6-19.8,19.9c0,11.3,8.2,19.9,19.8,19.9
c6.2,0,11.3-1.9,14.8-3.6v4.8c-2.3,1.3-7.6,3.5-14.8,3.5c-14.3,0-24.9-10.7-24.9-24.6c0-13.9,10.6-24.6,24.9-24.6
c6.9,0,12.1,2.3,14.4,3.6V22.3z"></path><path fill="#F78E23" d="M71.1,29.2l-1.3-1.9c0.1,1.5,0.1,3,0.1,4.4v30.5H65V13.9H65l21.2,27.8l21.2-27.8h0.1v48.5h-4.9V31.8
c0-1.5,0-2.9,0.1-4.4c-0.7,1.1-1.7,2.5-2.6,3.7L86.2,49L71.1,29.2z"></path><path fill="#F78E23" d="M119.8,60.3v-5c3.1,1.5,8,3.3,13.2,3.3c6.2,0,11-2.8,11-7.6s-2.6-7.4-11-10.4c-9.5-3.4-13.4-7.4-13.4-14.3
c0-7.9,6.8-12.4,15.3-12.4c4.8,0,9.1,1.3,11.6,2.5v4.9c-2.6-1.3-7.2-2.8-11.4-2.8c-6.1,0-10.5,3-10.5,7.6c0,4.3,2.3,7.3,10.9,10.4
c9.5,3.4,13.5,7.2,13.5,14.2c0,7.9-6.4,12.5-15.7,12.5C127.8,63.1,122.8,61.7,119.8,60.3z"></path><path fill="#F78E23" d="M159,14.6l7.6,19.9c1.9,4.8,3.4,9.7,4.6,13.2c1.3-3.5,3-7.7,5-12.5l8.1-19.9h0.1l8.1,19.9c2,4.8,3.7,9,5,12.5
c1.2-3.5,2.8-8.3,4.6-13.2l7.6-19.9h6.9l-19.1,48.5h-0.1l-10.3-25.9c-0.9-2.3-2-4.9-2.7-7.2c-0.8,2.3-1.9,4.9-2.7,7.2l-10.3,25.9
h-0.1l-19.1-48.5H159z"></path><path fill="#F78E23" d="M226.5,62.3V14.6h6.4v47.7H226.5z"></path><path fill="#F78E23" d="M263,14.6c10.5,0,16.8,5.4,16.8,14.6c0,7.1-4.6,11.8-9.7,13.4l10.8,19.7h-7.1l-9.9-18.7h-9.9v18.7h-6.4V14.6
H263z M253.9,20v18.4h9.4c6.3,0,10.1-3.4,10.1-9.2s-4-9.2-10.6-9.2H253.9z"></path><path fill="#F78E23" d="M291.1,62.3V14.6h29.3V20h-22.9v15.5h19.3v5.4h-19.3V57h23.9v5.4H291.1z"></path></svg></a><div class="nav-bar__join-us-section"><div class="nav-bar__search-button-wrapper"><button class="nav-bar__search-button"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" class="svg-inline--fa fa-search " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button></div><div class="nav-bar__join-us-button-wrapper"><button class="nav-bar__join-us-button">Join us</button></div><div class="nav-bar__profile-section"><button class="nav-bar__profile-photo-click-wrapper" aria-label="Open profile menu"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user-circle" class="svg-inline--fa fa-user-circle nav-bar__profile-photo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path fill="currentColor" d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 96c48.6 0 88 39.4 88 88s-39.4 88-88 88-88-39.4-88-88 39.4-88 88-88zm0 344c-58.7 0-111.3-26.6-146.5-68.2 18.8-35.4 55.6-59.8 98.5-59.8 2.4 0 4.8.4 7.1 1.1 13 4.2 26.6 6.9 40.9 6.9 14.3 0 28-2.7 40.9-6.9 2.3-.7 4.7-1.1 7.1-1.1 42.9 0 79.7 24.4 98.5 59.8C359.3 421.4 306.7 448 248 448z"></path></svg></button></div></div></div></div><div class="app_search-wrapper__12ZvK"><div class="app_search-wrapper__element__2oFyX"><div class="styles_search-box__3v_a5"><div class="search-input-with-cross"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" class="svg-inline--fa fa-search search-input-with-cross__search-icon fa-light" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg><input value="" placeholder="Search" /></div></div></div></div></div><div class="app_inner-content__1OiSy"><div class="styles_container__15POx"><div style="width:100%"><div id="22721444686" class="styles_ad-block__2OJmV"></div><div id="22721806043" class="styles_ad-block__2OJmV"></div></div><div class="styles_article-title-wrapper__3C7Dn styles_fullwidth-block___63ch"><header class="article-title article-title__with-image"><img class="article-title__image" src="/-/media/4bd78a1cb6794e4696611c14d798230b.ashx" alt="Dog looking at the camera standing up in front of some dog-food products." /><div class="article-title__text-content"><span class="article-title__article-type">Editorial</span><h1 class="article-title__article-name">How Do You Measure Customer Success? Very Carefully</h1><span class="article-title__time-to-read">5 minute read</span></div></header></div><div class="styles_article-body-wrapper__3xmRZ"><div class="styles_article-body__header__1cf-A"><div class="styles_article-body__author-profile__ztxvu"><figure class="styles_article-body__author-picture__1hyRh image__wrapper"><div class="image-container"><img class="image" src="/-/media/582a7f5000684a6dbfbf0be3ad656652.aspx?mw=0&amp;mh=0" alt="Brian P. O’Neill avatar" loading="lazy" /></div></figure><div><div class="styles_article-body__author-text__21mlL"><span>By </span><a class="styles_article-body__author-link__3r3es" href="/author/brian-p-oneill/">Brian P. O’Neill</a></div><div></div></div></div><div class="styles_article-body__article-meta__1RLW5"><div class="styles_article-body__publication-date__6IEYO">August 25, 2022</div><div class="styles_article-body__article-meta-border__3fpnx"></div><a class="styles_article-body__category__3EqSM" href="/artificial-intelligence-in-customer-experience/">Customer Experience</a></div></div><div class="styles_article-body__action-buttons__2l6VM" style="display:none"><button class="styles_article-body__action-button__Zjz-5"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="share" class="svg-inline--fa fa-share " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M503.691 189.836L327.687 37.851C312.281 24.546 288 35.347 288 56.015v80.053C127.371 137.907 0 170.1 0 322.326c0 61.441 39.581 122.309 83.333 154.132 13.653 9.931 33.111-2.533 28.077-18.631C66.066 312.814 132.917 274.316 288 272.085V360c0 20.7 24.3 31.453 39.687 18.164l176.004-152c11.071-9.562 11.086-26.753 0-36.328z"></path></svg><span class="styles_article-body__action-button-text__33RqJ">Share</span></button><button class="styles_article-body__action-button__Zjz-5"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="bookmark" class="svg-inline--fa fa-bookmark " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M336 0H48C21.49 0 0 21.49 0 48v464l192-112 192 112V48c0-26.51-21.49-48-48-48zm0 428.43l-144-84-144 84V54a6 6 0 0 1 6-6h276c3.314 0 6 2.683 6 5.996V428.43z"></path></svg><span class="styles_article-body__action-button-text__33RqJ">Save</span></button></div><div class="styles_article-body__teaser__3clW_">Here are four approaches that you can use to measure your success and help define the narrative that CX is key to driving the success of your organization.</div><main class="article-body"><p>There is an old joke about marketing that goes something like this: There are 49 CPAs in a room, and a marketing VP walks in, how many marketers are in the room? Fifty!</p> <p>Why?</p> <p>Too often the view of marketing is such that anyone can do it.  </p> <p>In the land of CX, we often times find ourselves facing the same challenge.  </p><div id="22721445451" class="styles_ad-block__2OJmV"></div> <p>Sure, you answer the phones, resolve tickets and address escalations, but fundamentally how do you measure your success in a way that changes the narrative — one from being on the defensive to taking a proactive role that ensures funding, thought leadership and a world class approach to driving consistently positive client outcomes.</p> <p>Here are four approaches that you can use to not only measure your success, but when shared together, can help define the narrative that CX is a key part of driving the go-forward success of your organization.</p><p><strong>Related Article: <a rel="noopener noreferrer" href="https://www.cmswire.com/customer-experience/my-top-3-lessons-learned-as-a-cx-leader/" target="_blank" title="My Top 3 Lessons Learned as a CX Leader">My Top 3 Lessons Learned as a CX Leader</a></strong></p> <h2>1. Relationship: Customers&#x27; Willingness to Recommend</h2> <p>Let’s just start with the one measurement that typically elicits the full spectrum of emotion when it comes to the impact your team is having ... the Net Promoter Score (NPS).  </p> <p>A customer’s willingness to recommend has been and continues to be one of the biggest indicators of future success, and if the culture is properly aligned, ensures that the entire organization recognizes their role in driving a strong NPS.</p> <p>It sounds odd that one of the key measurements of success for a CX organization is so heavily weighted on so many others within the enterprise. Think about it, if development roles out new code that is highly defective, and product designs solutions that are not in demand, what does this have to do with how you managed an escalation?</p> <p>This may strike to the heart of why so many abhor NPS, but it does allow you as the CX leader to understand what is driving the sentiment and provide you with actionable information (not anecdotes) to get your colleagues fully engaged and owning the outcome.</p> <h2>2. Transactional: CX Surveys, and More CX Surveys</h2> <p>While less strategic, transactional measures can readily identify just how well your team is performing in daily customer/client interactions. The key? Survey. Survey. Survey. Not unlike the need to gather data to drive your NPS result, so too must you commit to capturing the data needed to yield strong transactional indicators of success.</p><section class="styles_learning-opportunities-block__rZIRQ"><div class="styles_learning-opportunities-block__border__1fddh"></div><h2 class="styles_learning-opportunities-block__header__25Uzx">Learning Opportunities</h2><section class="styles_learning-opportunities-block__carousel__desktop__2BHwQ"><div class="carousel"><div class="carousel-content" style="transition:transform 1s;width:400%;transform:translate(-0%, 0)"><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220825-bounteous-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220825-bounteous-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c50ee05660064956b02be73a270a63b1.ashx?mw=0&amp;mh=0" alt="How CVS Health is Creating Personalized and Connected Experiences" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Aug</div><div class="learning-opportunities-card__day-date">25</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">How CVS Health is Creating Personalized and Connected Experiences</div><div class="learning-opportunities-card__description">Learn how CVS is delivering personalized, connected, and seamless experiences for customers</div><div class="learning-opportunities-card__action"></div></div></div></a><a href="https://www-cmswire.simplermedia.com/cw-wb-220830-storyblok-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220830-storyblok-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/25845d379acf4a749564ecd031205b97.ashx?mw=0&amp;mh=0" alt="Shaping the Future of Digital Storytelling" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Aug</div><div class="learning-opportunities-card__day-date">30</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Shaping the Future of Digital Storytelling</div><div class="learning-opportunities-card__description">How Storyblok empowers your teams to create better digital experiences</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220831-247ai-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220831-247ai-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/4a81333368904908b2893f81c0d4707f.ashx?mw=0&amp;mh=0" alt="How the Leader of the Future Drives CX Forward" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Aug</div><div class="learning-opportunities-card__day-date">31</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">How the Leader of the Future Drives CX Forward</div><div class="learning-opportunities-card__description">What’s possible and what works</div><div class="learning-opportunities-card__action"></div></div></div></a><a href="https://www-cmswire.simplermedia.com/cw-wb-220906-mparticle-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220906-mparticle-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c5c7fa83fd6e42efb2b8d7b0884ba424.ashx?mw=0&amp;mh=0" alt="Bringing AI to Your Marketing Stack" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">6</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Bringing AI to Your Marketing Stack</div><div class="learning-opportunities-card__description">Learn more about how to empower your marketing and product management teams with the use of AI</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220907-learnin-dw.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220907-learnin-dw&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c0bb4dea0cf04016bf84277841995b67.ashx?mw=0&amp;mh=0" alt="Win Over Tomorrow’s Talent" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">7</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Win Over Tomorrow’s Talent</div><div class="learning-opportunities-card__description">A growing company’s guide to hiring and retaining Gen Z and millennial workers</div><div class="learning-opportunities-card__action"></div></div></div></a><a href="https://www-cmswire.simplermedia.com/cw-wb-220907-acquia-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220907-acquia-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/1855f735c9c54dc18aebdbd3163ea41d.ashx?mw=0&amp;mh=0" alt="Improve Customer Experience With a 360-degree View of Product Content" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">7</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Improve Customer Experience With a 360-degree View of Product Content</div><div class="learning-opportunities-card__description">Use DAM and PIM to Breakdown Content Silos</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220825-bounteous-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220825-bounteous-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c50ee05660064956b02be73a270a63b1.ashx?mw=0&amp;mh=0" alt="How CVS Health is Creating Personalized and Connected Experiences" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Aug</div><div class="learning-opportunities-card__day-date">25</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">How CVS Health is Creating Personalized and Connected Experiences</div><div class="learning-opportunities-card__description">Learn how CVS is delivering personalized, connected, and seamless experiences for customers</div><div class="learning-opportunities-card__action"></div></div></div></a><a href="https://www-cmswire.simplermedia.com/cw-wb-220830-storyblok-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220830-storyblok-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/25845d379acf4a749564ecd031205b97.ashx?mw=0&amp;mh=0" alt="Shaping the Future of Digital Storytelling" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Aug</div><div class="learning-opportunities-card__day-date">30</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Shaping the Future of Digital Storytelling</div><div class="learning-opportunities-card__description">How Storyblok empowers your teams to create better digital experiences</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div></div><div class="carousel-controls"><button class="carousel-controls__dot carousel-controls__dot__active" aria-label="Select carousel&#x27;s item number 1"></button><button class="carousel-controls__dot" aria-label="Select carousel&#x27;s item number 2"></button><button class="carousel-controls__dot" aria-label="Select carousel&#x27;s item number 3"></button></div></div></section><section class="styles_learning-opportunities-block__carousel__tablet-mobile__dMC0S"><div class="carousel"><div class="carousel-content" style="transition:transform 1s;width:400%;transform:translate(-0%, 0)"><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220825-bounteous-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220825-bounteous-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c50ee05660064956b02be73a270a63b1.ashx?mw=0&amp;mh=0" alt="How CVS Health is Creating Personalized and Connected Experiences" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Aug</div><div class="learning-opportunities-card__day-date">25</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">How CVS Health is Creating Personalized and Connected Experiences</div><div class="learning-opportunities-card__description">Learn how CVS is delivering personalized, connected, and seamless experiences for customers</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220830-storyblok-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220830-storyblok-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/25845d379acf4a749564ecd031205b97.ashx?mw=0&amp;mh=0" alt="Shaping the Future of Digital Storytelling" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Aug</div><div class="learning-opportunities-card__day-date">30</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Shaping the Future of Digital Storytelling</div><div class="learning-opportunities-card__description">How Storyblok empowers your teams to create better digital experiences</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220831-247ai-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220831-247ai-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/4a81333368904908b2893f81c0d4707f.ashx?mw=0&amp;mh=0" alt="How the Leader of the Future Drives CX Forward" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Aug</div><div class="learning-opportunities-card__day-date">31</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">How the Leader of the Future Drives CX Forward</div><div class="learning-opportunities-card__description">What’s possible and what works</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220825-bounteous-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220825-bounteous-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c50ee05660064956b02be73a270a63b1.ashx?mw=0&amp;mh=0" alt="How CVS Health is Creating Personalized and Connected Experiences" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Aug</div><div class="learning-opportunities-card__day-date">25</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">How CVS Health is Creating Personalized and Connected Experiences</div><div class="learning-opportunities-card__description">Learn how CVS is delivering personalized, connected, and seamless experiences for customers</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div></div><div class="carousel-controls"><button class="carousel-controls__dot carousel-controls__dot__active" aria-label="Select carousel&#x27;s item number 1"></button><button class="carousel-controls__dot" aria-label="Select carousel&#x27;s item number 2"></button><button class="carousel-controls__dot" aria-label="Select carousel&#x27;s item number 3"></button></div></div></section><a aria-label="View all opportunities" href="/events/"><button class="button primary styles_learning-opportunities-block__view-all-button__1lAQa" type="button">View all</button></a><div class="styles_learning-opportunities-block__border__1fddh"></div></section> <p>Here are three transactional measurements that every CX team should look to:</p> <ul><li><strong>CSAT:</strong> Customer Satisfaction, unlike NPS, can be either directly solicited (i.e., what was your level of satisfaction with how your issue was resolved?) or can be derived through a series of other questions that yield a score.</li><li><strong>CES:</strong> Customer Effort Score is so critical in that it helps understand whether improvements are being made (and felt) that reduces friction in getting resolution to problems.</li><li><strong>TLS: </strong>Transactional Level Surveys is just a fancy way of measuring every closed customer/client interaction; surveying on the experience, the result, the rep’s performance, etc.</li></ul> <p>How you go about capturing the data tends to vary across different companies, but the derived data and how it is used is what is so critically important.</p><p><strong>Related Article: <a rel="noopener noreferrer" href="https://www.cmswire.com/customer-experience/what-is-customer-satisfaction-score-csat/" target="_blank" title="What Is Customer Satisfaction Score (CSAT)?">What Is Customer Satisfaction Score (CSAT)?</a></strong></p> <h2>3. Financial: Engaged, Satisfied Customers Only Means Growth</h2> <p>Whether you are in a publicly-traded company or are privately held, your colleagues in finance should be able to provide you with key measures that will help round-out the story of your team’s effectiveness:</p> <ul><li><strong>Organic Growth Rate:</strong> Growing? Great! It’s not a hard leap to recognize that organic growth within an existing client base can only come about from those that are engaged and satisfied.</li><li><strong>Cross-Sell Rate:</strong> Are you seeing sales penetration rates increase by teams cross-selling solutions? Again, this is a great indicator of trust and internal promoters at existing clients. </li><li><strong>Retention Rate:</strong> Was the team able to retain a client with a contract extension? Seeing retention rates in the 95%+ range validates their experience; in the land of B2C you can replace. <br /> </li></ul> <h2>4. Employee: Happiness More Important Than Ever</h2> <p>We’ve all long understood and have operated under the notion that a happy employee will drive a happy customer. This has never been more important than now in light of “The Great Resignation” and “Quiet Quitting.” Not only do you have to run the team to ensure engagement, you need to measure the feedback to validate it:</p> <ul><li><strong>Employee surveys:</strong> Whether you use Glint, or Gallup’s Q12, or something similar, it is critical that you look at both participation rates (how many took the survey) and engagement results (how do they like what they are doing), and compare to the balance of the enterprise.</li><li><strong>Verbatim comments: </strong>Much like a customer/client survey, the verbatim comments can shed light on engagement concerns, corporate direction and challenges in the team’s ability to deliver on the promise of a positive client experience.<br /></li></ul><p><strong>Related Article: <a rel="noopener noreferrer" href="https://www.cmswire.com/customer-experience/cx-ex-the-formula-for-a-customer-obsessed-culture/" target="_blank" title="CX + EX: The Formula for a Customer-Obsessed Culture">CX + EX: The Formula for a Customer-Obsessed Culture</a></strong></p><h2>Data, Data, Data</h2> <p>Not unlike your peers in marketing, the only way to truly demonstrate impact is through the use of data and the corollaries of what is driving success. Anecdotes, biases, and “feelings” aside — the land of CX is all about the science of data and using it to not only justify future investment, but how to leverage the dollars you have today.</p> <p>So, how do you measure success? Very carefully!</p><div class="ink-overlay-container"></div><div class="ink-overlay-container"></div><div class="ink-overlay-container"></div></main><div class="styles_about-the-author-block__2CoVG"><h2 class="styles_about-the-author-block__title__BY6P4">About the author</h2><div class="styles_about-the-author-block__authors__23j_6"><section class="styles_about-the-author-block__author__24pKm"><figure class="styles_about-the-author-block__image__2KTkP image__wrapper"><div class="image-container"><img class="image" src="/-/media/582a7f5000684a6dbfbf0be3ad656652.aspx?mw=0&amp;mh=0" alt="Brian P. O’Neill" loading="lazy" /></div></figure><div><main class="styles_about-the-author-block__description__z_Yn- article-body"><p><strong>Brian, a</strong> global CX professional, was most recently the EVP, Head of Global Client Engagement, at FIS where he led the Global Client Relations, Global Product Implementations, Professional Services, Client Outcomes and Learning Solutions teams for the Banking Solutions business segment. </p></main></div></section></div></div><div id="22721446312" class="styles_article-body__ad-block__2z4AK styles_ad-block__2OJmV"></div><div class="styles_tags-block__154K4"><h2 class="styles_tags-block__title__1PQcj">Tags</h2><div class="styles_tags-block__tags__2ggn5"><a class="tag" href="/tag/customer-experience/">customer experience</a><a class="tag" href="/tag/cx/">cx</a><a class="tag" href="/tag/cxm/">cxm</a><a class="tag" href="/tag/nps/">nps</a><a class="tag" href="/tag/csat/">csat</a><a class="tag" href="/tag/dxm/">dxm</a><a class="tag" href="/tag/voice-of-the-customer/">voice of the customer</a></div></div><div class="styles_fullwidth-block___63ch"><section class="styles_article-body__featured-research__HzdjK styles_featured-research-block__1dBxw"><div class="styles_featured-research-block__border__18rcy"></div><h2 class="styles_featured-research-block__title__2kLSQ">Featured Research</h2><section class="styles_featured-research-block__carousel__2MQRc"><div class="carousel"><div class="carousel-content" style="transition:transform 1s;width:300%;transform:translate(-0%, 0)"><div class="carousel-content__item"><section class="styles_featured-research-block__carousel-section__3Jwor"><a href="https://www-cmswire.simplermedia.com/cw-cp-tealium-2022-02-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-tealium-2022-02-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/3df2b3ddf13a4fcca73b676435c4b2f9.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">eBook</section><section class="featured-research-card__title">The Organization of the Future</section><section class="featured-research-card__description">A Blueprint for structuring your optimal customer data team</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-contentful-2022-02-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-contentful-2022-02-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/180f638b13b74f33914206944c58bdbc.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">eBook</section><section class="featured-research-card__title">Drive Successful DCX with Collaboration and Cooperation</section><section class="featured-research-card__description">Insights for strategic partners on customers’ DCX challenges</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-forethought-2022-03-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-forethought-2022-03-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/65e3f249b7274c9ba35879bbdc07bd4e.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">eBook</section><section class="featured-research-card__title">Human-Centered AI for Customer Service</section><section class="featured-research-card__description">3 Systems You Need to Scale Your Support Operations</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-concentrix-2022-04-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-concentrix-2022-04-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/f1f0bbb0cd3542f0b485ad3a17b0b931.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">eBook</section><section class="featured-research-card__title">How to Make Every Survey a Top Customer Experience</section><section class="featured-research-card__description">Engage at the Right Moment</section></article><section class="featured-research-card__action">Read now</section></div></a></section></div><div class="carousel-content__item"><section class="styles_featured-research-block__carousel-section__3Jwor"><a href="https://www-cmswire.simplermedia.com/cw-cp-amplience-2022-02-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-amplience-2022-02-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/a91d324bca874af5a69ba4e5ae9ac2bc.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">White Paper</section><section class="featured-research-card__title">How to Stay Ahead of Ecommerce in 2022 and Beyond</section><section class="featured-research-card__description">Thrive in the Face of Change</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-acrolinx-2022-02-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-acrolinx-2022-02-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/a11da915dd74498f8041c7da270ff71d.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">Buyer&#x27;s Guide</section><section class="featured-research-card__title">Content Style Guide</section><section class="featured-research-card__description">The path to creating consistent and engaging customer experiences</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-smg-dcx-report-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-smg-dcx-report-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/e78532f74d4c43a784cea1c766344a46.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">Research Report</section><section class="featured-research-card__title">The State of Digital Customer Experience</section><section class="featured-research-card__description">Data and insights from top executives</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-smg-cdp-report-2021-Q3-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-smg-cdp-report-2021-Q3-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/b2d7c686183b43d1b20a12aa82516a80.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">Buyer&#x27;s Guide</section><section class="featured-research-card__title">Customer Data Platforms Market Guide (2022 Q1)</section><section class="featured-research-card__description">Get the help you need when choosing a CDP</section></article><section class="featured-research-card__action">Read now</section></div></a></section></div><div class="carousel-content__item"><section class="styles_featured-research-block__carousel-section__3Jwor"><a href="https://www-cmswire.simplermedia.com/cw-cp-tealium-2022-02-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-tealium-2022-02-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/3df2b3ddf13a4fcca73b676435c4b2f9.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">eBook</section><section class="featured-research-card__title">The Organization of the Future</section><section class="featured-research-card__description">A Blueprint for structuring your optimal customer data team</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-contentful-2022-02-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-contentful-2022-02-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/180f638b13b74f33914206944c58bdbc.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">eBook</section><section class="featured-research-card__title">Drive Successful DCX with Collaboration and Cooperation</section><section class="featured-research-card__description">Insights for strategic partners on customers’ DCX challenges</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-forethought-2022-03-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-forethought-2022-03-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/65e3f249b7274c9ba35879bbdc07bd4e.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">eBook</section><section class="featured-research-card__title">Human-Centered AI for Customer Service</section><section class="featured-research-card__description">3 Systems You Need to Scale Your Support Operations</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-concentrix-2022-04-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-concentrix-2022-04-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/f1f0bbb0cd3542f0b485ad3a17b0b931.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">eBook</section><section class="featured-research-card__title">How to Make Every Survey a Top Customer Experience</section><section class="featured-research-card__description">Engage at the Right Moment</section></article><section class="featured-research-card__action">Read now</section></div></a></section></div></div><div class="carousel-controls"><button class="carousel-controls__dot carousel-controls__dot__active" aria-label="Select carousel&#x27;s item number 1"></button><button class="carousel-controls__dot" aria-label="Select carousel&#x27;s item number 2"></button></div></div></section><a href="/research/"><button class="button warning styles_featured-research-block__view-all-button__3xKr5" type="button">View all RESEARCH</button></a><div class="styles_featured-research-block__border__18rcy"></div></section></div></div><div><article class="styles_articles-grid__wrapper__39XXy"><h2 class="styles_articles-grid__header__1tK5H styles_articles-grid__desktop__1rfua">Related Stories</h2><section class="styles_articles-grid__1sw7W styles_articles-grid__desktop__1rfua"><a href="/customer-experience/running-a-design-workshop-for-sitecore-leveraging-sitecore-experience-accelerator/" class="article-card vertical-view"><div class="article-card__category-name">Feature</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c2f5458c5a33443b95de5f64bf389db8.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">Running a Design Workshop for Sitecore Leveraging Sitecore Experience Accelerator</div></div></a><a href="/customer-experience/cx-vs-ux-whats-the-difference-and-why-does-it-matter/" class="article-card vertical-view"><div class="article-card__category-name">Editorial</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/3e2968ce4fbb47a693d3ba1366414a2e.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">CX vs. UX: What’s the Difference, and Why Does It Matter?</div></div></a><a href="/customer-experience/is-bad-data-ruining-your-customer-experience/" class="article-card vertical-view"><div class="article-card__category-name">Feature</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/f58603df422c4d16ba950c8182c8e5dc.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">Is Bad Data Ruining Your Customer Experience?</div></div></a></section></article><article class="styles_articles-grid__wrapper__39XXy"><h2 class="styles_articles-grid__header__1tK5H styles_articles-grid__tablet__3216N">Related Stories</h2><section class="styles_articles-grid__1sw7W styles_articles-grid__tablet__3216N"><a href="/customer-experience/running-a-design-workshop-for-sitecore-leveraging-sitecore-experience-accelerator/" class="article-card vertical-view"><div class="article-card__category-name">Feature</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c2f5458c5a33443b95de5f64bf389db8.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">Running a Design Workshop for Sitecore Leveraging Sitecore Experience Accelerator</div></div></a><a href="/customer-experience/cx-vs-ux-whats-the-difference-and-why-does-it-matter/" class="article-card vertical-view"><div class="article-card__category-name">Editorial</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/3e2968ce4fbb47a693d3ba1366414a2e.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">CX vs. UX: What’s the Difference, and Why Does It Matter?</div></div></a><a href="/customer-experience/is-bad-data-ruining-your-customer-experience/" class="article-card vertical-view"><div class="article-card__category-name">Feature</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/f58603df422c4d16ba950c8182c8e5dc.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">Is Bad Data Ruining Your Customer Experience?</div></div></a></section></article><article class="styles_articles-grid__wrapper__39XXy"><h2 class="styles_articles-grid__header__1tK5H styles_articles-grid__mobile__13_pI">Related Stories</h2><section class="styles_articles-grid__1sw7W styles_articles-grid__mobile__13_pI"><a href="/customer-experience/running-a-design-workshop-for-sitecore-leveraging-sitecore-experience-accelerator/" class="article-card vertical-view"><div class="article-card__category-name">Feature</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c2f5458c5a33443b95de5f64bf389db8.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">Running a Design Workshop for Sitecore Leveraging Sitecore Experience Accelerator</div></div></a><a href="/customer-experience/cx-vs-ux-whats-the-difference-and-why-does-it-matter/" class="article-card vertical-view"><div class="article-card__category-name">Editorial</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/3e2968ce4fbb47a693d3ba1366414a2e.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">CX vs. UX: What’s the Difference, and Why Does It Matter?</div></div></a><a href="/customer-experience/is-bad-data-ruining-your-customer-experience/" class="article-card vertical-view"><div class="article-card__category-name">Feature</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/f58603df422c4d16ba950c8182c8e5dc.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">Is Bad Data Ruining Your Customer Experience?</div></div></a></section></article></div></div></div><footer class="footer"><article class="footer__brands-section"><section class="footer__brands-text">CMSWire is published by<a href="https://www.simplermedia.com/" target="_blank" rel="noreferrer" class="footer__smg-website-link">Simpler Media Group</a>.</section><section class="footer__brands-text">Visit our other brands</section><section class="footer__brands-links"><a class="footer__brands-link" target="_blank" rel="noreferrer" href="https://reworked.co/"><figure class="footer__brand-image image__wrapper"><div class="image-container"><img class="image" src="/-/media/A4AF304399B54AED9A5044FAD9C2E814.ashx?mw=0&amp;mh=0" alt="Reworked" loading="lazy" /></div></figure></a><a class="footer__brands-link" target="_blank" rel="noreferrer" href="https://www.dwexperience.com/"><figure class="footer__brand-image image__wrapper"><div class="image-container"><img class="image" src="/-/media/872b210e5c0b4df2b2fb764e590f4b23.ashx?mw=0&amp;mh=0" alt="DWX" loading="lazy" /></div></figure></a><a class="footer__brands-link" target="_blank" rel="noreferrer" href="https://www.dxsummit.com/"><figure class="footer__brand-image image__wrapper"><div class="image-container"><img class="image" src="/-/media/40b502cea62e4f31b7c7f308a3cabca1.ashx?mw=0&amp;mh=0" alt="DX summit" loading="lazy" /></div></figure></a></section></article><article class="footer__social-section"><section class="footer__social-icons"><a class="footer__social-icon" href="https://www.linkedin.com/company/cmswire/" aria-label="Visit linkedin social page" target="_blank" rel="noreferrer"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="linkedin" class="svg-inline--fa fa-linkedin " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg></a><a class="footer__social-icon" href="https://twitter.com/CMSWire/" aria-label="Visit twitter social page" target="_blank" rel="noreferrer"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="footer__social-icon" href="https://facebook.com/CMSWire/" aria-label="Visit facebook social page" target="_blank" rel="noreferrer"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></section><form class="footer__join-us-section"><input type="email" class="footer__email-input" placeholder="Email address" /><button class="button secondary" type="submit">Join us</button></form><nav class="footer__navigation"><div class="footer__navigation-link-container"><a class="footer__navigation-link" href="https://www.simplermedia.com/policies/privacy-policy/" target="_blank" rel="noreferrer">Privacy</a></div><div class="footer__navigation-link-container"><a class="footer__navigation-link" href="https://www.simplermedia.com/policies/terms-of-use/" target="_blank" rel="noreferrer">Terms</a></div><div class="footer__navigation-link-container"><a class="footer__navigation-link" href="https://www.simplermedia.com/contact-us/" target="_blank" rel="noreferrer">Contact</a></div><div class="footer__navigation-link-container"><a class="footer__navigation-link" href="/podcasts/cx-decoded-by-cmswire-podcast/" rel="noreferrer">Podcasts</a></div><div class="footer__navigation-link-container"><a class="footer__navigation-link" href="https://www.simplermedia.com/brands/cmswire/" target="_blank" rel="noreferrer">Advertising</a></div></nav></article></footer><div id="25459560" class="app_tracking-ad__1B3TN styles_ad-block__2OJmV"></div></div></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PTLMKMZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script>(function(){var js = "window['__CF$cv$params']={r:'7409b5593f268284',m:'jI16DtBaZjGM2bOgmH8FoSSB.DMDb6ewiz7yHGUHGOk-1661486928-0-ASz9X5+1MJMWOAIDvGHPVdKxG14XcBeyfiLxdAt/qqwd/OoZWhtnbzkzrLqYU+aBywwTsIgCQvaN0FeZcadzGYLNpLIuasY6W2D8I8sgOHcp1BQQgn9lGiWcnmERmsU2Nqc0MgR8+mpJbEhqzgoPYrPOZkc6TCTqXtmjNDA3sPyrCuOSt4EiSaDnphF9St1aEvTCZKbXmYWb4dZpCfCzehG8yulWhPLPxx5GRjl4Xpjzjxg1VfSJu+kzPpxteUDwqX6t7pWztHEbdKsguUOoeEs42u5hTaOK26fQB8o+5fXtbbVsMZrmrcJl6fI0r8akUg==',s:[0x5643898349,0x87b91dc5ce],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>