
<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml">
<head>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<title>Eye Tracking vs. Saliency Modeling</title>
<link rel="canonical" href="https://www.cmswire.com/digital-experience/eye-tracking-vs-saliency-modeling-which-technique-is-right-for-you/" />
<link rel="amphtml" href="https://www.cmswire.com/digital-experience/eye-tracking-vs-saliency-modeling-which-technique-is-right-for-you/amp/">
<meta name="news_keywords" content="tobias komischke,user interface design,digital experience,dxm,user experience,web analytics">
<script>
        var contentAuthor = 'Tobias Komischke';
        var contentPublishDate = '2021-11-04';
        var contentTemplate = 'article';
        var contentItemId = '{EA074D3A-97C5-4508-B4D4-4431EAD81A02}';
    </script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches;
        var isTablet = window.matchMedia("only screen and (max-width: 1200px)").matches;
    </script>
<style>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</style>
<meta name="description" content="Eye tracking and saliency modeling answer similar questions. But other factors will determine which approach is right for you." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.cmswire.com/-/media/4f755a006049451cb0838947db8ac20d.ashx" />
<meta property="og:image" content="https://www.cmswire.com/-/media/4f755a006049451cb0838947db8ac20d.ashx" />
<meta name="twitter:site" content="@CMSWire" />
<meta name="twitter:creator" content="" />
<meta name="twitter:url" content="https://www.cmswire.com/digital-experience/eye-tracking-vs-saliency-modeling-which-technique-is-right-for-you/" />
<meta name="twitter:title" content="Eye Tracking vs. Saliency Modeling: Which Technique Is Right for You?" />
<meta name="twitter:description" content="Eye tracking and saliency modeling answer similar questions. But other factors will determine which approach is right for you." />
<meta name="og:description" value="Eye tracking and saliency modeling answer similar questions. But other factors will determine which approach is right for you." />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/CMSWire" />
<meta name="parsely-metadata" content="{ 'type': 'editorial', 'category': 'digital experience', 'sophistication': '', 'keywords': ['tobias komischke', 'user interface design', 'digital experience', 'dxm', 'user experience', 'web analytics', 'eye tracking', 'saliency modeling', 'category: digital experience', 'type: editorial', 'utype: other'] }">
<script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "@id": "#this",
        "headline": "Eye Tracking vs. Saliency Modeling: Which Technique Is Right for You?",
        "mainEntityOfPage": "https://www.cmswire.com/digital-experience/eye-tracking-vs-saliency-modeling-which-technique-is-right-for-you/",
        "url": "https://www.cmswire.com/digital-experience/eye-tracking-vs-saliency-modeling-which-technique-is-right-for-you/",
            "thumbnailUrl": "https://www.cmswire.com/-/media/4f755a006049451cb0838947db8ac20d.ashx",
            "image": "https://www.cmswire.com/-/media/4f755a006049451cb0838947db8ac20d.ashx",
                    "dateCreated": "2021-11-04T16:35:36",
            "datePublished": "2021-11-04T16:35:36",
            "dateModified": "2021-11-04T16:35:36",
        "articleSection": "Digital Experience",
        "creator": "Tobias Komischke",
        "keywords": ["tobias komischke", "user interface design", "digital experience", "dxm", "user experience", "web analytics", "eye tracking", "saliency modeling", "category: digital experience", "type: editorial", "utype: other"],
        "author": {"type": "Person","name":"Tobias Komischke"},
        "publisher": {"type":"Organization", "name":"CMSWire.com",
        "logo":{"type":"ImageObject", "url":"https://www.cmswire.com/~/media/346f68a07ac545a09971abfdb558e17a.png"}},
        "copyrightHolder": "Simpler Media Group, Inc."
        }
    </script>
<link rel="shortcut icon" href="/~/media/12BEA3257FB046998B95C8CB01305740.png" type="image/x-icon" /><style>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</style><link rel="preconnect" href="https://munchkin.marketo.net">
<link rel="preconnect" href="https://706-yia-261.mktoresp.com">
<link rel="preconnect" href="https://www.facebook.com">
<link rel="preconnect" href="https://connect.facebook.net">
<link rel="preconnect" href="https://snap.licdn.com">
<link rel="preconnect" href="https://mktops.simplermedia.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P7CG8D2');</script><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1"><meta name="verify-v1" content="HdocqHqkIh/dBv6gbC1hYzp8AZFAws0DzzDbycC/O88=" /><script>
/* Updated: 10-Jan-2018 */
var _authorName = (typeof(contentAuthor) != "undefined") ? contentAuthor : "System";
var _publishDate = (typeof(contentPublishDate) != "undefined") ? contentPublishDate: "2015-04-01";
var _contentTemplate = (typeof(contentTemplate) != "undefined") ? contentTemplate: "Undefined";
var _authorType;
if (document.querySelector("meta[name='parsely-metadata']") != null) {
    if (document.querySelector("meta[name='parsely-metadata']").content.indexOf("utype: staff") > -1) {
        _authorType = "staff";
    } else {
        _authorType = "freelancer";
    }
} else {
    _authorType = "n/a"
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-202362-1', 'auto', {'allowLinker': true,'useAmpClientId': true});
ga('require', 'displayfeatures');
ga('require', 'linker');
ga('linker:autoLink', ['simplermedia.com', 'cmswire.com']);

ga('send', 'pageview', {
  'dimension1': _authorName,
  'dimension2': _publishDate,
  'dimension3': _authorType
});
ga('send', 'event', 'PageViewByAuthor', _authorName, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByType', _contentTemplate, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByAuthorType', _authorType, location.pathname, {'nonInteraction': 1});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-788783587"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-788783587');
</script>
<script type="text/javascript">
function setCookieLocal(n, v, xdays) {
    var exdate = new Date();
    exdate.setDate(exdate.getDate() + xdays);
    var val = escape(v) + ((xdays == null) ? "" : ("; expires=" + exdate.toUTCString()));
    document.cookie = n + "=" + val + "; path=/";
}

function getCookieLocal(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) { return parts.pop().split(";").shift(); }
    else { return -1; }
}

var iVisitCount = getCookieLocal('VisitCount');
var iEmailVisitCount = getCookieLocal('EmailVisitCount');
var bEmailSubscribed = getCookieLocal('Newsletter_Subscribed') != -1 ? true : false;
var iLastNLPop = getCookieLocal('LastNLPop');

//Email Subscriber / Member?
if (bEmailSubscribed == false && iEmailVisitCount > 0) {
    bEmailSubscribed = true;
}
else if (window.location.href.indexOf('mkt_tok') > -1) {
    bEmailSubscribed = true;
}
else if (document.referrer.indexOf('go.simplermedia.com') > -1) {
    bEmailSubscribed = true;
}

//DFP Targeting: Current Page URL
googletag.cmd.push(function () {
    googletag.pubads().setTargeting('page_url', window.location.pathname.replace(new RegExp('/', 'g'), '_'));
});

try {
    console.log('page_url: ' + window.location.pathname.replace(new RegExp('/', 'g'), '_'));
} catch (e) {

}

// DFP Targeting: New Visitor?
if (iVisitCount > 0) {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('NewVisitor', 'false'); });
} else {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('NewVisitor', 'true'); });
}

// DFP Targeting: Email Subscriber?
if (bEmailSubscribed) {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('SubEmail', 'true'); });
} else {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('SubEmail', 'false'); });
}
</script><script type="text/javascript">
var disqus_domain = 'disqus.com';
var disqus_shortname = 'cmswire';
</script><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="https://feeds2.feedburner.com/CMSWire" />
<link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="https://feeds2.feedburner.com/CMSWire-Events" /> <link rel="me" type="text/html" href="https://twitter.com/CMSWire" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8be930c765939695646a5aef3ca375134ac2e81704447f5f11b50cc837554e16';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> 
<script type="text/javascript">
    googletag.cmd.push(function () {
googletag.defineSlot('/1003060/Popup-Poll', [420, 540], 'div-gpt-ad-1336852434508-6').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_600x200', [600, 200], 'div-gpt-ad-1336852434508-1').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_300x250', [300, 250], 'div-gpt-ad-1336852434508-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Top_468x15', [468, 15], 'div-gpt-ad-1336852434508-2').addService(googletag.pubads());
googletag.defineSlot('/1003060/CW_JS-01', [10, 10], 'div-gpt-ad-1352353012906-0').addService(googletag.pubads());
var responsiveAdSlot = googletag.defineSlot('/1003060/Sitewide-Top_970', [[970, 250], [320, 80]], 'div-gpt-ad-1560896900910-0').addService(googletag.pubads());
var mapping =  googletag.sizeMapping()
                                 .addSize([500, 850], [970, 250])
                                 .addSize([0, 0], [320, 80])
                                 .build();responsiveAdSlot.defineSizeMapping(mapping);googletag.defineSlot('/1003060/Inline-300x250--01', [300, 250], 'div-gpt-ad-1336852434508-3').addService(googletag.pubads());


if (typeof(isTablet) == "undefined" || isTablet === false) {
googletag.defineSlot('/1003060/Side-Right_300x600', [300, 600], 'div-gpt-ad-1336852434508-8').addService(googletag.pubads());
}

googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("tags", ["tobias_komischke","user_interface_design","digital_experience","dxm","user_experience","web_analytics","eye_tracking","saliency_modeling"]);

        googletag.enableServices();
    });
</script>

<link rel="schema.dcterms" href="https://purl.org/dc/terms/">
<meta name="dcterms.language" content="en-us" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.publisher" content="Simpler Media Group, Inc." />
<meta name="dcterms.rights" content="Copyright 2003-2021 Simpler Media Group, Inc." />

<meta property="fb:app_id" content="131721606912999" />
<meta property="og:site_name" content="CMSWire.com" />
<meta property="og:title" content="Eye Tracking vs. Saliency Modeling" />
<meta property="og:language" content="en-US" />
<meta property="og:country-name" content="USA" />
<link rel="start" href="https://www.cmswire.com/" title="Home" />
<style>
        .InputSet > input {
            font-family: inherit;
            font-size: 100%;
            line-height: 1;
            width: 100%;
            border: 1px solid #666;
            padding: .25em;
        }



        /* little bit to tidy up form */

        .InputSet {
            margin-bottom: 1em;
        }


            .InputSet > label {
                display: block;
            }

        /* basic styles */

        html {
            font-family: sans-serif;
            box-sizing: border-box;
        }

        *, *:before, *:after {
            box-sizing: inherit;
        }

        .tall > p {
            margin: 0;
        }

        input[type="date"]::-webkit-inner-spin-button,
        input[type="datetime-local"]::-webkit-inner-spin-button,
        input[type="time"]::-webkit-inner-spin-button,
        input[type="month"]::-webkit-inner-spin-button,
        input[type="week"]::-webkit-inner-spin-button {
            display: none;
        }

        input[type="date"] {
            height: 33px;
        }

        select {
            height: 33px;
        }

        @media (max-width: 500px) {
            .multisize-ad-slot {
                min-height: 80px;
            }
        }

        .hidden {
            display: none;
        }
    </style>
<script type="text/javascript">
        function consoleMsg(msg) {
            try {
                console.log("SMG Debug: " + msg);
            } catch (e) {
            }
            return true;
        }

        function getQSParamByName(name) {
            var retVal = '';
            try {
                if (name) {
                    var r = jQuery.QueryString[name];
                    if (typeof r !== 'undefined') {
                        retVal = r;
                    }
                }
            } catch (e) { }

            return retVal;
        }

        var coreCssUrl = '/bundles/public/css-core.css?v=LHWPic33O-QHa2hPi0Wt0dWiPmKHfCVh6zxrcQA2o3I1';
    </script>
<script src="/bundles/public/main.js?v=WEJWXoZo9PCz_xVQjesklRIgREn9NOSEz7Bo8Kz33mE1" type="text/javascript" defer></script>
<script>
        var oEmailSubTimer;
        var dvEmailSub, dvEventSubmit, dvOssSurvey;
        var visitCount = 0;
        var emailVisitCount = 0;
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="article">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P7CG8D2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="mobile-menu">
<ul>
<li><a href="/" class="">Home</a> </li>
<li class="with-subitems">
<a href="javascript:void(0);" title="Channels">Channels</a>
<ul>
<li><a href="https://www.cmswire.com/customer-data-platforms/">Customer Data Platforms</a></li>
<li><a href="https://www.cmswire.com/customer-experience/">Customer Experience</a></li>
<li><a href="https://www.cmswire.com/digital-experience/">Digital Experience</a></li>
<li><a href="https://www.cmswire.com/digital-workplace/">Digital Workplace</a></li>
<li><a href="https://www.cmswire.com/digital-marketing/">Digital Marketing</a></li>
<li><a href="https://www.cmswire.com/content-marketing/">Content Marketing</a></li>
<li><a href="https://www.cmswire.com/marketing-automation/">Marketing Automation</a></li>
<li><a href="https://www.cmswire.com/call-centers/">Call Centers</a></li>
<li><a href="https://www.cmswire.com/web-cms/">Web CMS</a></li>
<li><a href="https://www.cmswire.com/sharepoint-office-365/">SharePoint &amp; Office 365</a></li>
<li><a href="https://www.cmswire.com/information-management/">Information Management</a></li>
</ul>
</li>
<li><a href="/research/" class="">Research</a> </li>
<li><a href="/events/webinars/" class="">Webinars</a> </li>
<li><a href="/d/" class="">Software Directory</a> </li>
<li><a href="/events/" class="">Events Calendar</a> </li>
<li><a href="/about-us/" class="">About Us</a> </li>
<li><a href="https://www.cmswire.com/about-us/editorial-calendar/" class="">Editorial Calendar</a> </li>
<li><a href="/about-us/#contact" class="">Contact Us</a> </li>
<li><a href="http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/" class="">Advertise Here</a> </li>
</ul>
</div><div class="wrapper">

<div id="header">
<div class="container">
<div class="row top-header hidden-sm hidden-xs hidden-md">
<div class="col-md-3">
<ul class="social-links">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i>
</a> </li>
</ul>
</div>
<div class="col-md-4 desktop-fix">
<div class="subscribe">
<form method="post" id="frmESub_Header" name="frmESub_Header" action="#null" onsubmit="return validateNLSubscribe('#txtEmlSub_Header', '#frmESub_Header', 'header');">
<input id="txtEmlSub_Header" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Header').submit();return false;" />
</form>
</div>
</div>
<div class="col-md-5 text-right hidden-sm hidden-xs hidden-md">
<ul class="secondary-menu">
<li><a href="https://www.cmswire.com/podcasts/cx-decoded-by-cmswire-podcast/" title="CMSWire's CX Decoded Podcast">Podcasts</a></li>
<li><a href="https://www.cmswire.com/about-us/editorial-calendar/" target="_parent" title="Editorial Calendar">Editorial Calendar</a></li>
<li><a href="https://www.cmswire.com/about-us/" target="_blank" title="About the CMSWire team...">About Us</a></li>
<li><a href="https://www.simplermedia.com/brands/cmswire/" target="_blank" title="Advertise Here">Advertising</a></li>
</ul>
</div>
</div>
<div class="row bottom-header">
<div class="col-md-3 logo-container">

<div class="mobile-menu-trigger"></div>
<div class="mobile-search-trigger"></div>

<a href="/">
<img src="/-/media/346f68a07ac545a09971abfdb558e17a.ashx" srcset="/-/media/6b7896af281a4c20919737b0fad23ff2.ashx?mw=346&amp;mh=58 2x" alt="CMSWire" loading="lazy" width="173" height="29">
</a>
</div>
<div class="col-md-9 desktop-fix hidden-sm hidden-xs hidden-md">
<ul class="main-menu" id="myMenuAsyc">
<li top-menu-item>
<a href="javascript:void(0);">Channels</a>
</li>
<li top-menu-item>
<a href="javascript:void(0);">Featured Products</a>
</li>
<li top-menu-item>
<a href="/research/">Research</a>
</li>
<li top-menu-item>
<a href="/events/webinars/">Webinars</a>
</li>
<li top-menu-item>
<a href="/d/">Software Directory</a>
</li>
<li top-menu-item>
<a href="/events/">Events</a>
</li>
</ul>
<ul class="main-menu">
<li class="search-site">
<div id="top-search-box">
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveob712ec38");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "https://www.cmswire.com/search/");
        });
    })
</script> <div id="coveob712ec38_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveob712ec38" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge' data-placeholder='Search...'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveob712ec38";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="CMSWire"></div>
</div>
<div>
<div class="CoveoOmniboxResultList" data-header-title='Quick results:'>
<div>
<script id="coveo4928bbf2" class="result-template" type="text/x-underscore-template">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</script>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
            var operationOffset = "-300";

            function stripHtml(html) {
                if (!html || html.length <= 0) return "";
                var div = document.createElement("div");
                div.innerHTML = html;
                var text = div.textContent || div.innerText || "";

                var words = "";
                var temp = text.split(' ');

                if (temp.length > 50) {
                    for (var i = 0; i < 50; i++) {
                        words = words + temp[i] + " ";
                    }
                    words = words + "...";
                    return words;
                }
                return text;
            };

            function parseUtcSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset).format('MM/DD/YYYY');
                return date;
            };

            function toSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset);
                if (date.year() < 1900) {
                    return "N/A";
                }
                return date.format('DD-MMM-YYYY');
            };
        </script>
</li>
</ul>
<style>
    .CoveoSearchInterface {
        height: auto;
        min-height: 16px;
    }

    .search-site .CoveoSearchButton {
        height: 20px;
        width: 20px;
        border: 0px;
        float: right;
        position: relative;
        bottom: 26px;
        /*border-bottom: 1px solid #979797;
        top: 1px;*/
    }

    .search-site .CoveoSearchbox {
        border-radius: 0;
        height: auto;
        overflow: visible;
        display: inherit;
    }

        .search-site .CoveoSearchbox > div {
            height: auto;
            overflow: visible;
            position: relative;
        }

    .CoveoOmnibox .search-site {
        border-radius: 0;
        font-size: 14px;
        padding-left: 1px;
        padding-bottom: 1px;
        height: auto;
    }

    .search-site .coveo-query-box-clear {
        display: none !important;
    }

    #top-search-box .coveo-omnibox {
        top: 27px;
    }

    #top-search-box .magic-box {
        border: none;
    }

    #top-search-box .magic-box-input {
        height: 26px;
    }

    #top-search-box .magic-box-suggestions {
        min-width: 300px;
    }

    #top-search-box .CoveoSearchInterface {
        min-width: 160px;
    }

    #top-search-box .search-result-footer span {
        color: #000;
        font-weight: bold;
        text-align: right;
    }

    #top-search-box .coveo-search-button-svg {
        width: 15px;
        height: 15px;
        color: #9c9b9c;
        margin-top: 1px;
        margin-left: 1px;
    }

    #top-search-box .search-result-container {
        font-size: 12px;
    }

    #top-search-box .magic-box-input input.search-site {
        height: 26px;
        font-size: 14px;
    }

    #top-search-box .magic-box .magic-box-clear {
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .magic-box.magic-box-notEmpty .magic-box-clear {
        width: 26px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box.magic-box-hasFocus.magic-box-notEmpty .magic-box-clear {
        width: 0px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box .search-icon {
        top: 16px;
    }

    #top-search-box .magic-box .magic-box-input .magic-box-underlay .magic-box-input > input {
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .CoveoSearchbox .magic-box .magic-box-input > input {
        margin-top: 0px !important;
        padding-bottom: 1px;
        padding-top: 7px;
        padding-left: 1px;
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
        text-indent: 0;
        font-size: 14px;
    }

    #top-search-box .coveo-omnibox-header {
        background: none repeat scroll 0 0 #e2e2e2;
        color: #666666;
    }

    #top-search-box .coveo-top-suggestion-row, #top-search-box .coveo-top-field-suggestion-row, #top-search-box .coveo-top-analytics-suggestion-row, #top-search-box .coveo-top-field-suggestion-row {
        padding: 5px 7px 5px 14px;
        height: auto;
        text-overflow: initial;
        white-space: normal;
    }

    #top-search-box .coveo-top-suggestion-header, #top-search-box .coveo-top-field-suggestion-header, #top-search-box .coveo-top-analytics-suggestion-header, #top-search-box .coveo-omnibox-result-list-header {
        padding-left: 5px;
    }

    #top-search-box .coveo-icon-top-field {
        display: none;
    }

    #top-search-box .coveo-omnibox .coveo-omnibox-header .coveo-text {
        padding-left: 5px;
    }

    #top-search-box .coveoforsitecore-template .coveoforsitecore-information-section {
        padding-left: 0px;
    }

    #top-search-box .coveo-title {
        font-size: 14px;
    }
</style>
</div>
</div>
</div>
</div>


<div class="mobile-search">
<div class="container">
<div class="row" id="searchBoxMobile">
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveoa38a5b71");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "https://www.cmswire.com/search/");
        });
    })
</script> <div id="coveoa38a5b71_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveoa38a5b71" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveoa38a5b71";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="CMSWire"></div>
</div>
</div>
</div>
</div>
</div>
<link rel="stylesheet" href="/bundles/public/mobile-search-css?v=WBC6ADOwFa4SMZJHzYf-cGiHdpYGOrU6IY1Tl54DwuI1" media="print" onload="this.media = 'all'">
<style>
    .mobile-search {
        padding: 0px;
    }

    #searchBoxMobile .CoveoSearchbox {
        margin-right: 4px;
    }

    #searchBoxMobile .CoveoSearchButton {
        top: 2px;
        height: 44px;
        padding: 0;
        position: relative;
    }

    #searchBoxMobile .CoveoSearchbox .magic-box {
        border: none;
    }

    #searchBoxMobile > .CoveoSearchbox .magic-box .magic-box-input > input {
        padding-bottom: 0px;
        padding-top: 0px;
        padding-left: 4px;
        padding-right: 4px;
        margin-top: 10px;
        margin-left: 4px;
        height: 48px;
    }
</style>
<div class="container">
<div class="row main-ad-block text-center">
<div class="col-sm-12">
<div id="div-gpt-ad-1560896900910-0" class="multisize-ad-slot">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1560896900910-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 hidden-sm hidden-xs">
</div>
</div>
<div class="row">
<div class="col-md-8">
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
</div>
<div class="col-md-4 col-sm-6 hidden-xs">
</div>
</div>
<div class="row">
<div>
<div class="col-md-12">
<h1>
Eye Tracking vs. Saliency Modeling: Which Technique Is Right for You?
</h1>
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
<div class="article-author">
<img src="/-/media/2ffa861a014a414c9d6a87d2aaeab85a.ashx?w=100&amp;h=100&amp;as=1&amp;hash=49EF610862907E8BFEC94994E03B6077" alt="Tobias Komischke" width="42" height="42" class="author-avatar" loading="lazy" />
<p>
By <span class="author"><a href="/author/tobias-komischke/" title="Tobias Komischke's profile" rel="author">Tobias Komischke</a></span>
<span class="separator">|</span>
<em>Nov 4, 2021</em>
</p>
<p class="category hidden-sm hidden-xs">
CHANNEL: <a href="/digital-experience/">Digital Experience</a>
</p>
<div class="article-author-social">
</div>
</div>
<div class="article-smallad">
<div id="div-gpt-ad-1336852434508-2" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-2');
});
} catch (e) {
};
            </script>
</div>
</div>
<div class="article-body">
<figure class="image-figure image-figure_featured-image article-vert insidevert1">
<img src="/-/media/4f755a006049451cb0838947db8ac20d.ashx?mw=320&amp;mh=240" srcset="/-/media/4f755a006049451cb0838947db8ac20d.ashx?mw=640&mh=480 2x" alt="close up of a woman&#39;s eye" class="block " loading="lazy" width="320" height="240" />
<figcaption>
<span class="photo-credit">
<i class="fa fa-camera"></i>
PHOTO:
Erik Mclean | unsplash </span>
</figcaption>
</figure>
<p>In user interface design and in advertising, knowing where people look is important. After all, you want to make sure your audience sees the most important areas of a screen or an ad. In UI design, knowing the path of users’ visual attention extends the insights we can get from their engagement with a system, beyond the typical mouse and keyboard action observation and thinking aloud protocols. Eye tracking and saliency modeling are two very different techniques that can provide answers, each with its own set of pros and cons.</p><h2>Eye Tracking: An Empirical Approach to User Behavior</h2> <p>Eye tracking assesses where the eyes focus (“fixations”) and the motion of the eyes from one place to the next (“saccades”). Technically this is done through a camera system tracking the user’s pupils, which is why glasses, hard contact lenses and small pupils sometimes make it hard to spot the pupil. The high-cost version is a <a href="https://www.tobii.com" target="_blank" title="high-resolution infrared camera">high-resolution infrared camera</a>. The <a href="https://gazerecorder.com" target="_blank" title="low cost version is a simple webcam">low cost version is a simple webcam</a> which tends to be lower in resolution. The resolution corresponds to the accuracy of the tracking, and works for even very small objects that a person is looking at. </p> <p>Eye tracking is empirical. The data and insights are directly derived from user behavior. Obviously, without the person verbalizing their thoughts, we cannot know why they look at certain areas. But if we asked them to share with us what they’re thinking (“thinking aloud” protocol), it would influence their viewing patterns and therefore the results. Eye tracking principally provides valid results for as long as it is being run — no matter if it’s half a second or 2 minutes. It can tell us where users look in sequence, what screen areas are more prominent than others, or whether users see the call to action button on the screen.</p> <p>Eye tracking can be conducted in house or outsourced to professional UX services in which case no equipment needs to be purchased and no staff has to be trained in operating the equipment and creating results. The results can be visualized in different ways, one of which is a heatmap display which highlights those areas that draw the highest visual attention.</p><div><div id="div-gpt-ad-1336852434508-3" class="article-vert insidevert2">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-3');
});
} catch (e) {
};
            </script>
</div>
</div><p><figure class="image-figure  image-centered" style='max-width: 371;'><a href="https://www.sparksresearch.com/blog/2016/9/17/neuromarketing" target="_blank" title="eye tracking blog"><img height="305" alt="an example of eye tracking on an advertisement" width="371" src="/-/media/eb42a1fac61e4ab1aac7e62c23c1e775.ashx?h=305&amp;w=371" class="image-centered" style=";max-width: 100%;height: auto" loading="lazy"></a></figure>
</p><p><strong>Related Article: <a href="https://www.cmswire.com/digital-marketing/5-marketing-considerations-for-facial-recognition-and-eye-tracking-software/" target="_blank" title="5 Marketing Considerations for Facial Recognition and Eye Tracking Software">5 Marketing Considerations for Facial Recognition and Eye Tracking Software</a></strong></p> <h2><strong>Saliency Modeling: An Algorithmic Simulation of Fixations and Saccades </strong></h2><p>Saliency Modeling provides answers to the same questions that eye tracking addresses, but does so algorithmically by simulating a person’s fixations and saccades. The underlying model determines the salience of screen areas through the visual properties of their elements, including:</p> <ul><li><strong>Contrast</strong>: The higher the contrast between a particular element and its background, the higher its saliency.</li><li><strong>Position</strong>: Elements that are central on the screen have a higher saliency than elements on the side.</li><li><strong>Size</strong>: Large elements draw more visual attention than smaller elements.</li></ul> <p>Validation studies reported high correlations between results derived from saliency modeling and eye tracking. The resolution is lower compared to infrared eye tracking. </p> <p>Saliency modeling is not empirical. It requires no test persons, which makes this technique cheaper and faster than eye tracking. </p> <p>A critical limitation is that the model only covers pre-attentive visual attention, which is the short time when a person first looks at something without consciously thinking about what it is. That duration is only about 250 milliseconds (1/4 of a second), so saliency modeling is not valid beyond that time range. </p> <p>There are open-source code repositories as well as <a href="http://www.feng-gui.com" target="_blank" title="commercial services">commercial services</a> that can be used for saliency modeling. Results can be presented in the same way as in eye tracking. <br></p> <p><figure class="image-figure image-figure_float-none image-centered" style='max-width:203px;'><img alt="heatmap saliency modeling" src="/-/media/ff7f07217073409cbd01142e3eaeb168.ashx" class="image-centered" width="203" height="309" loading="lazy"><figcaption style="clear:both;width:203px;"><span class="photo-cutline"><i class="fa fa-camera"></i>Heatmap created using Saliency Modeling</span></figcaption>
</figure>
</p><h2>Comparing Eye Tracking and Saliency Modeling</h2> <p>Both eye tracking and saliency modeling can answer questions like:</p> <ul><li>What areas of a screen draw the most visual attention?</li><li>In what sequence does a user look at various screen elements?</li><li>What screen areas are more salient than others?</li><li>Do users perceive those screen elements that we want them to see?</li></ul> <p>Neither technique can answer the question of why people look at certain screen areas. This is comparable to web analytics where we also merely know what users do —&nbsp;but not why. Consequently, eye tracking, saliency modeling and web analytics should be complimented with other user research techniques like usability testing where test users share their thoughts and sentiment about a product. </p> <p>The crucial difference between both techniques is that while eye tracking has no upper time limit, saliency modeling cannot make valid statements beyond the 250 millisecond mark. This has important consequences. Take the advertisement example again: being applied to the original ad, both techniques yield similar results (top row in the image). Yet, if the image is changed so that the woman looks at the product, viewers connect her eye to the product which eye tracking catches, but the saliency model does not (bottom row in the image). <figure class="image-figure image-figure_float-none image-centered" style='max-width:498px;'><img alt="eye tracking images" src="/-/media/65be9fb5ba8444608bfb11b48a3452fe.ashx" class="image-centered" width="498" height="463" loading="lazy"><figcaption style="clear:both;"><span class="photo-credit"><i class="fa fa-camera"></i>PHOTO: <a href="https://www.sparksresearch.com/blog/2016/9/17/neuromarketing" target="blank">sparkresearch.com</a></span></figcaption>
</figure>
</p><p>Here are more differences between the techniques.</p> <div align="center"> <table style="width: 364.25pt; border: medium none;" class="" cellspacing="0" cellpadding="0" border="1"> <tbody><tr style="height: 10.75pt;"> <td style="background: black none repeat scroll 0% 0%; height: 10.75pt; width: 166.25pt; padding: 0in 5.4pt; border-style: solid; border-width: 1pt; text-align: left;" width="222" valign="top"> <p style="margin-bottom: 0in;">Eye Tracking</p> </td> <td style="background: black none repeat scroll 0% 0%; height: 10.75pt; width: 2.75in; padding: 0in 5.4pt; border-style: solid solid solid none; border-width: 1pt 1pt 1pt medium; text-align: left;" width="264" valign="top"> <p style="margin-bottom: 0in;">Saliency Modeling</p> </td> </tr> <tr style="height: 15.25pt;"> <td style="height: 15.25pt; width: 166.25pt; padding: 0in 5.4pt; border-style: none solid solid; border-width: medium 1pt 1pt;" class="" width="222"> <p style="margin-bottom: 0in;"><strong>Empirical</strong></p> </td> <td style="height: 15.25pt; width: 261px; padding: 0in 5.4pt; border-style: none solid solid none; border-width: medium 1pt 1pt medium;" class="" width="264"> <p style="margin-bottom: 0in;"><strong>Predictive</strong></p> </td> </tr> <tr style="height: 6.25pt;"> <td style="height: 6.25pt; width: 166.25pt; padding: 0in 5.4pt; border-style: none solid solid; border-width: medium 1pt 1pt;" class="" width="222"> <p style="margin-bottom: 0in;">Requires test persons</p> </td> <td style="height: 6.25pt; width: 261px; padding: 0in 5.4pt; border-style: none solid solid none; border-width: medium 1pt 1pt medium;" class="" width="264"> <p style="margin-bottom: 0in;">Does not require test persons</p> </td> </tr> <tr style="height: 13pt;"> <td style="height: 13pt; width: 166.25pt; padding: 0in 5.4pt; border-style: none solid solid; border-width: medium 1pt 1pt;" class="" width="222"> <p style="margin-bottom: 0in;">High resolution with infrared</p> </td> <td style="height: 13pt; width: 261px; padding: 0in 5.4pt; border-style: none solid solid none; border-width: medium 1pt 1pt medium;" class="" width="264"> <p style="margin-bottom: 0in;">Lower resolution</p> </td> </tr> <tr style="height: 2.65pt;"> <td style="height: 2.65pt; width: 166.25pt; padding: 0in 5.4pt; border-style: none solid solid; border-width: medium 1pt 1pt;" class="" width="222"> <p style="margin-bottom: 0in;">Requires hardware and software</p> </td> <td style="height: 2.65pt; width: 261px; padding: 0in 5.4pt; border-style: none solid solid none; border-width: medium 1pt 1pt medium;" class="" width="264"> <p style="margin-bottom: 0in;">Requires software</p> </td> </tr> <tr style="height: 2.65pt;"> <td style="height: 2.65pt; width: 166.25pt; padding: 0in 5.4pt; border-style: none solid solid; border-width: medium 1pt 1pt;" class="" width="222"> <p style="margin-bottom: 0in;">Valid throughout exposure</p> </td> <td style="height: 2.65pt; width: 261px; padding: 0in 5.4pt; border-style: none solid solid none; border-width: medium 1pt 1pt medium;" class="" width="264"> <p style="margin-bottom: 0in;">Only valid within first 250ms of exposure</p> </td> </tr> <tr style="height: 2.65pt;"> <td style="height: 2.65pt; width: 166.25pt; padding: 0in 5.4pt; border-style: none solid solid; border-width: medium 1pt 1pt;" class="" width="222"> <p style="margin-bottom: 0in;">Works in real-time, dynamic contexts</p> </td> <td style="height: 2.65pt; width: 261px; padding: 0in 5.4pt; border-style: none solid solid none; border-width: medium 1pt 1pt medium;" class="" width="264"> <p style="margin-bottom: 0in;">Works off still images</p> </td> </tr> </tbody></table> </div> <h2>Which Technique Suits Your Organization?</h2> <p>Which technique is better suited for you? It depends on your situation. How much budget and time do you have available? Is this a one-time exercise or something you'll do on a regular basis? How accurate do you need the results to be? </p> <p>Whatever your choice, do not use these techniques as stand alones. Instead, combine them with other UX methods like usability testing or focus groups that can shed light on why users look at certain screen areas and elements.</p>
</div>
<h2>About the Author</h2>
<p>Tobias Komischke, PhD, is a UX Fellow at <a href="http://www.infragistics.com/" target="_blank" title="Infragistics">Infragistics</a>, where he serves as head of the company’s Innovation Lab. He leads&nbsp;data analytics, artificial intelligence and machine learning initiatives for its emerging software applications, including <a href="http://www.indigo.design/" target="_blank" title="Indigo.Design">Indigo.Design</a> and <a href="https://www.slingshotapp.io/" target="_blank" title="Slingshot">Slingshot</a>.</p>


<div class="social-bar">
<div class="addthis_sharing_toolbox"></div>
<div class="break visible-xs"></div>
<div class="widget-share comments-widget">
<img src="/Areas/Public/Content/images/comments-icon.png" alt="Comments" loading="lazy"> <a href="#comments" data-disqus-identifier="ea074d3a97c54508b4d44431ead81a02">0 Comments</a>
</div>
</div>

<div id="div-gpt-ad-1336852434508-1" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-1');
});
} catch (e) {
};
            </script>
</div>

<div class="tabs articles-tabs hidden-sm hidden-xs">
<ul class="tabs-menu">
<li><a href="#top-articles">Top Articles</a></li>
<li><a href="#related-articles">Related Articles</a></li>
<li><a href="#recent-comments">Recent Comments</a></li>
</ul>
<div id="top-articles">
<ul>
<li><a href="/digital-experience/what-tesla-gets-that-apple-understood-before-it/">What Tesla Gets That Apple Understood Before It</a></li>
<li><a href="/customer-experience/innovate-pivot-or-stay-the-course-how-customer-experience-responds-to-disruption/">Innovate, Pivot or Stay the Course: How Customer Experience Responds to Disruption</a></li>
<li><a href="/customer-experience/refine-your-customer-experience-with-these-3-strategies/">Refine Your Customer Experience With These 3 Strategies</a></li>
<li><a href="/customer-experience/why-is-starbucks-so-successful-despite-its-mediocre-coffee/">Why Is Starbucks so Successful Despite Its Mediocre Coffee?</a></li>
<li><a href="/customer-experience/what-innovative-customer-experience-leadership-looks-like/">What Innovative Customer Experience Leadership Looks Like</a></li>
</ul>
</div>
<div id="related-articles">
<ul>
<li><a href="/digital-experience/humans-are-the-solution-technology-is-the-problem/" title="Humans Are the Solution, Technology Is the Problem">Humans Are the Solution, Technology Is the Problem</a></li>
<li><a href="/digital-experience/the-perfect-storm-propels-personalization-into-must-have-status/" title="The Perfect Storm Propels Personalization Into Must-Have Status ">The Perfect Storm Propels Personalization Into Must-Have Status </a></li>
<li><a href="/digital-experience/hiring-pinch-holiday-grinch-a-prescription-for-customer-experience/" title="Hiring Pinch, Holiday Grinch: A Prescription for Customer Experience">Hiring Pinch, Holiday Grinch: A Prescription for Customer Experience</a></li>
<li><a href="/digital-experience/cx-and-marketing-conferences-for-fall-2021/" title="CX and Marketing Conferences for Fall 2021 ">CX and Marketing Conferences for Fall 2021 </a></li>
<li><a href="/digital-experience/peoples-perception-of-waste-has-changed/" title="People&#39;s Perception of Waste Has Changed">People&#39;s Perception of Waste Has Changed</a></li>
</ul>
</div>
<div id="recent-comments">
<div id="footer-commented-on"></div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=24&amp;excerpt_length=150"></script>
</div>
</div>

<div class="row useful-article hidden-sm hidden-xs">
<div class="col-md-6">
<div class="box gray">
<div class="title-header mb20">
<div class="h2">Useful Content?</div>
</div>
<div class="mb15">
<div class="addthis_toolbox addthis_20x20_style">
<a class="addthis_button_email email-this" style="float:left;">
<img src="/Areas/Public/Content/images/email-icon.png" class="v-middle" alt="Email This" style="margin-right:10px;" loading="lazy" />Email This
</a>
<a class="addthis_button_stumbleupon" style="float:left;">
<img src="/Areas/Public/Content/images/stumbleupon-icon.png" alt="Stumble This" class="v-middle" style="width:24px;height:24px;margin-right:10px;" loading="lazy" />Stumble This
</a>
</div>
<br clear="all" />
</div>
<div class="mb15">
<a href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.cmswire.com%2F&amp;ref_src=twsrc%5Etfw%7Ctwcamp%5Ebuttonembed%7Ctwterm%5Efollow%7Ctwgr%5Ecmswire&amp;region=follow_link&amp;screen_name=cmswire" class="twitter-follow" target="_blank">
<i></i>
<span class="twitter-label">Follow @cmswire</span>
</a>
</div>
<p class="tags">
<strong>Tags</strong>
<a href="/tag/digital-experience/" rel="tag">digital experience</a>, <a href="/tag/dxm/" rel="tag">dxm</a>, <a href="/tag/eye-tracking/" rel="tag">eye tracking</a>, <a href="/tag/saliency-modeling/" rel="tag">saliency modeling</a>,  <a href="/tag/tobias-komischke/" rel="tag">tobias komischke</a>, <a href="/tag/user-experience/" rel="tag">user experience</a>, <a href="/tag/user-interface-design/" rel="tag">user interface design</a>, <a href="/tag/web-analytics/" rel="tag">web analytics</a> </p>
</div>
</div>
<div class="col-md-6 text-center">
<div id="div-gpt-ad-1336852434508-0" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>

<div class="spacer">&nbsp;</div>
<a name="comments"></a>
<script type="text/javascript">
    function disqus_config() {
        this.callbacks.onNewComment = [function () { _nct.push(['_trackEvent', 'comment']); }];
    }
</script>
<div id="comments"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_identifier = 'ea074d3a97c54508b4d44431ead81a02';
    var disqus_title = 'Eye Tracking vs. Saliency Modeling: Which Technique Is Right for You?';
</script>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/embed.js" async></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=cmswire">comments powered by Disqus.</a></noscript>


<div class="box gray hidden-sm hidden-xs">
<div class="title-header">
<div class="h2">Resources</div>
</div>
<ul class="events-list">
<li>
<a href="https://www.dwexperience.com/">Digital Workplace Conference</a><br>
<p></p>
</li>
<li>
<a href="https://www.dxsummit.com/">Customer Experience Conference</a><br>
<p></p>
</li>
<li>
<a href="/cms/web-cms/7-rules-for-selecting-the-right-content-management-system-023026.php">How to Select a Web CMS</a><br>
<p></p>
</li>
<li>
<a href="https://www.cmswire.com/digital-workplace/what-the-heck-is-a-digital-workplace-anyway/">What is the Digital Workplace?</a><br>
<p></p>
</li>
</ul>
</div>


<div class="box gray">
<div class="title-header mb20">
<p class="view-more-events hidden-sm hidden-xs"><a href="/events/">View All Events</a> <a href="/events/#add-event">Add Your Event</a> <a href="https://www.cmswire.com/events/fb-all-events.xml">Events RSS</a></p>
<div class="h2">Featured Events</div>
</div>
<ul class="events-list with-date without-border tk-museo-sans">
<li>
<span class="date">Nov <strong>9</strong></span>
<a href="https://bit.ly/3pydIh3">Connecting with Customers in an Ever Changing Environment</a>
</li>
<li>
<span class="date">Nov <strong>17</strong></span>
<a href="/events/workshop/retaining-employees-in-the-era-of-the-great-resignation/">Retaining Employees in the Era of the Great Resignation</a>
</li>
<li>
<span class="date">Dec <strong>8</strong></span>
<a href="/events/workshop/hiring-new-talent-in-the-era-of-the-great-resignation/">Hiring New Talent in the Era of the Great Resignation</a>
</li>
<li>
<span class="date">Dec <strong>15</strong></span>
<a href="https://www-cmswire.simplermedia.com/cw-wb-211026-livetiles-dw">Making the Employee Experience Empathetic to Frontline Workers</a>
</li>
</ul>
</div>


 </div>
</div>
<div class="col-md-4 col-sm-6 hidden-xs article-side-wrap">
<div id="div-gpt-ad-1336852434508-8" class="article-side-300x600">

<script type='text/javascript'>
                if (typeof (isTablet) == "undefined" || isTablet === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-8');
});
} catch (e) {
};
                }
            </script>
</div>
</div>
</div>
</div>
<div class="desktop-footer hidden-sm hidden-xs">
<div class="container">
<div class="row">
<div class="col-md-4">
<div class="group">
<div class="h4">About Us</div>
<p>SMG/CMSWire is a leading, native digital publication produced by <a rel="noopener noreferrer" href="https://www.simplermedia.com/" target="_blank">Simpler Media Group, Inc</a>. Our CMSWire and <a href="https://www.reworked.co/" target="_blank">Reworked</a> publications provide articles, research and events for sophisticated digital professionals. Our editorial team produces 150+ authoritative articles per month for our 3 million+ community members. <a href="/newsletter/sign-up/">Join us as a subscriber</a>.</p>
<p><a href="/about-us/">Read more</a> about us or learn how to <a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">advertise here</a>. We also have a <a href="/advisory-board/">Reader Advisory Board</a>.</p>
<strong>More:</strong>
<p><a href="/about-us/editorial-calendar/">Monthly Editorial Calendar</a> <br>
<a href="/about-us/submission-guidelines/" target="_parent">Article Submission Guidelines</a><br>
<a href="https://www.dwexperience.com/" title="Digital Workplace Experience conference">DW Experience Conference</a><br>
<a href="https://www.dxsummit.com/" title="Digital Experience Summit">DX Summit Conference</a><br>
<a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">Advertiser Media Kit</a><br>
<a href="/press-releases/" target="_parent">Press Releases</a>
</p>
</div>
<div class="group">
<div class="h4">Stay In the Loop</div>
<ul class="social-list">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i>
</a> </li>
</ul>
</div>
<div class="group">
<div class="h4">Get Our Newsletter</div>
<form method="post" id="frmESub_Footer" name="frmESub_Footer" action="#null" class="footer-subscribe" onsubmit="return validateNLSubscribe('#txtEmlSub_Footer', '#frmESub_Footer', 'footer');">
<input id="txtEmlSub_Footer" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Footer').submit(); return false;" />
</form>
</div>
</div>
<div class="col-md-4">
<div class="h4">Most Popular Articles</div>
<ul class="articles-list">
<li>
<a href="/digital-experience/what-tesla-gets-that-apple-understood-before-it/" title="What Tesla Gets That Apple Understood Before It (24508, 24508)">What Tesla Gets That Apple Understood Before It</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/what-tesla-gets-that-apple-understood-before-it/#disqus_thread'" data-disqus-identifier="b0a47fb667674f04accc88a575eb8797">view comments</a>
</span>
</li>
<li>
<a href="/customer-experience/innovate-pivot-or-stay-the-course-how-customer-experience-responds-to-disruption/" title="Innovate, Pivot or Stay the Course: How Customer Experience Responds to Disruption (9241, 9241)">Innovate, Pivot or Stay the Course: How Customer Experience Responds to Disruption</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/customer-experience/innovate-pivot-or-stay-the-course-how-customer-experience-responds-to-disruption/#disqus_thread'" data-disqus-identifier="aa244b08d53e4250826f11dc37b48f5c">view comments</a>
</span>
</li>
<li>
<a href="/customer-experience/refine-your-customer-experience-with-these-3-strategies/" title="Refine Your Customer Experience With These 3 Strategies (5422, 5422)">Refine Your Customer Experience With These 3 Strategies</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/customer-experience/refine-your-customer-experience-with-these-3-strategies/#disqus_thread'" data-disqus-identifier="ec667ef157c8421883b1d731fddd10d8">view comments</a>
</span>
</li>
<li>
<a href="/customer-experience/why-is-starbucks-so-successful-despite-its-mediocre-coffee/" title="Why Is Starbucks so Successful Despite Its Mediocre Coffee? (3563, 3563)">Why Is Starbucks so Successful Despite Its Mediocre Coffee?</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/customer-experience/why-is-starbucks-so-successful-despite-its-mediocre-coffee/#disqus_thread'" data-disqus-identifier="cbc66e7b7e33432f88e0ab7b339e50e6">view comments</a>
</span>
</li>
<li>
<a href="/customer-experience/what-innovative-customer-experience-leadership-looks-like/" title="What Innovative Customer Experience Leadership Looks Like (3531, 3531)">What Innovative Customer Experience Leadership Looks Like</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/customer-experience/what-innovative-customer-experience-leadership-looks-like/#disqus_thread'" data-disqus-identifier="6ab7ff2c2635478db141733b0898ad7e">view comments</a>
</span>
</li>
</ul>
</div>
<div class="col-md-4">
<div class="h4">Recent Comments</div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;amp;hide_avatars=0&amp;amp;avatar_size=24&amp;amp;excerpt_length=150"></script>
</div>
</div>
</div>
</div>


<div class="final-footer">
<div class="container">
<div class="row">
<div class="col-xs-12 text-center">
<p>&copy; 2021 <a href="https://www.simplermedia.com/" style="text-decoration:none;">Simpler Media Group, Inc</a>. All rights reserved. <br class="visible-sm visible-xs" />
<a href="https://www.simplermedia.com/policies/privacy-policy/" target="_blank" style="text-decoration:none;">Privacy Policy</a>. <a href="https://www.simplermedia.com/policies/terms-of-use/" target="_blank" style="text-decoration:none;">Terms of Use</a>.</p>
<div>
Powered by <a href="https://www.sitecore.net/" target="_blank" rel="nofollow" style="text-decoration:none;">Sitecore</a> and <a href="https://www.coveo.com/en/solutions/coveo-for-sitecore" target="_blank" rel="nofollow" style="text-decoration:none;">Coveo</a>.
SMGP v3.0.1.4.
</div>

</div>
</div>
</div>
</div>

<div id="div-gpt-ad-1336852434508-6" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-6');
});
} catch (e) {
};
            </script>
</div>
<style>
    /*Critical css for coveo search-box. Correct display during coveo css loading.*/

    .magic-box-clear {
        visibility: hidden;
    }

    .coveo-search-button-loading {
        display: none;
    }

    @media(min-width: 1200px) {
        .coveo-for-sitecore-search-box-container {
            width: 170px;
        }
    }

    .CoveoSearchInterface {
        display: none;
    }
</style>
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoFullSearch.optimized.min.css" media="print" onload="this.media='all'" />
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoForSitecore.css" media="print" onload="this.media='all'" />
<script class="coveo-script" type="text/javascript" src='/Coveo/Hive/js/CoveoJsSearch.Lazy.min.js'></script>
<script class="coveo-for-sitecore-script" type="text/javascript" src='/Coveo/Hive/js/CoveoForSitecore.Lazy.min.js'></script>
<script type="text/javascript" src="/Coveo/Hive/js/cultures/en.js"></script>
<div>

<div id="coveo3a949f41" class="CoveoForSitecoreContext" data-sc-should-have-analytics-component='true' data-sc-analytics-enabled='true' data-sc-current-language='en' data-prebind-sc-language-field-name='fieldTranslator' data-sc-language-field-name='_language' data-sc-labels='{&quot;Created&quot; : &quot;Created&quot; , &quot;Last time modified.&quot; : &quot;Last time modified.&quot; , &quot;Created by&quot; : &quot;Created by&quot; , &quot;Updated by&quot; : &quot;Updated by&quot; , &quot;Creation time.&quot; : &quot;Creation time.&quot; , &quot;Language&quot; : &quot;Language&quot; , &quot;Template&quot; : &quot;Template&quot; , &quot;Uniform resource identifier&quot; : &quot;URI&quot; , &quot;Search is currently unavailable&quot; : &quot;Oops! Something went wrong on the server.&quot; , &quot;If the problem persists contact the administrator.&quot; : &quot;If the problem persists contact the administrator.&quot;}' data-sc-maximum-age='392841' data-sc-page-name='Eye Tracking vs Saliency Modeling' data-sc-page-name-full-path='/sitecore/content/GlobalContent/Articles/2021/10/21/12/27/Eye Tracking vs Saliency Modeling' data-sc-index-source-name='Coveo_web_index - SMGPROD' data-sc-is-in-experience-editor='false' data-sc-is-user-anonymous='true' data-sc-item-uri='sitecore://web/{EA074D3A-97C5-4508-B4D4-4431EAD81A02}?lang=en&amp;ver=1' data-sc-item-id='ea074d3a-97c5-4508-b4d4-4431ead81a02' data-prebind-sc-latest-version-field-name='fieldTranslator' data-sc-latest-version-field-name='_latestversion' data-sc-rest-endpoint-uri='/coveo/rest' data-sc-site-name='cmswire' data-sc-field-prefix='f' data-sc-field-suffix='62450' data-sc-prefer-source-specific-fields='false' data-sc-external-fields='[{&quot;fieldName&quot;:&quot;permanentid&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventstart&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventend&quot;,&quot;shouldEscape&quot;:false}]' data-sc-source-specific-fields='[{&quot;fieldName&quot;:&quot;attachmentparentid&quot;},{&quot;fieldName&quot;:&quot;author&quot;},{&quot;fieldName&quot;:&quot;clickableuri&quot;},{&quot;fieldName&quot;:&quot;collection&quot;},{&quot;fieldName&quot;:&quot;concepts&quot;},{&quot;fieldName&quot;:&quot;date&quot;},{&quot;fieldName&quot;:&quot;filetype&quot;},{&quot;fieldName&quot;:&quot;indexeddate&quot;},{&quot;fieldName&quot;:&quot;isattachment&quot;},{&quot;fieldName&quot;:&quot;language&quot;},{&quot;fieldName&quot;:&quot;printableuri&quot;},{&quot;fieldName&quot;:&quot;rowid&quot;},{&quot;fieldName&quot;:&quot;size&quot;},{&quot;fieldName&quot;:&quot;source&quot;},{&quot;fieldName&quot;:&quot;title&quot;},{&quot;fieldName&quot;:&quot;topparent&quot;},{&quot;fieldName&quot;:&quot;topparentid&quot;},{&quot;fieldName&quot;:&quot;transactionid&quot;},{&quot;fieldName&quot;:&quot;uri&quot;},{&quot;fieldName&quot;:&quot;urihash&quot;}]'>
</div>
<script type="text/javascript">
        var endpointConfiguration = {
            itemUri: "sitecore://web/{EA074D3A-97C5-4508-B4D4-4431EAD81A02}?lang=en&amp;ver=1",
            siteName: "cmswire",
            restEndpointUri: "/coveo/rest"
        };
        if (typeof (CoveoForSitecore) !== "undefined") {
            CoveoForSitecore.SearchEndpoint.configureSitecoreEndpoint(endpointConfiguration);
            CoveoForSitecore.version = "5.0.515.1";
            var context = document.getElementById("coveo3a949f41");
            if (!!context) {
                CoveoForSitecore.Context.configureContext(context);
            }
        }
        </script>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="cmswire.com"></div>
</div>
<script> 
(function(s, p, d) { 
  var h=d.location.protocol, i=p+"-"+s, 
      e=d.getElementById(i), r=d.getElementById(p+"-root"), 
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
      :"static."+p+".com"; 
  if (e) return; 
  e = d.createElement(s); e.id = i; e.async = true; 
  e.src = h+"//"+u+"/p.js"; r.appendChild(e); 
})("script", "parsely", document); 
</script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" media="print" onload="this.media='all'"><script>
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('706-YIA-261');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script><script type="text/javascript"> 
		<!-- For Counts Only -->
    	var disqus_shortname = 'cmswire';

    	(function () {
        	var s = document.createElement('script'); s.async = true;
        	s.type = 'text/javascript';
        	s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
        	(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    	
		}());
</script> 
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" media="print" onload="media='all'" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async="async"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#252e39"
    },
    "button": {
      "background": "#288fd4"
    }
  },
  "content": {
    "message": "FYI - We use cookies to optimize your experience, analyze traffic and personalize content. To learn more, please see our <a href='https://www.simplermedia.com/policies/privacy-policy/'>Privacy Policy</a>.",
    "dismiss": "I Agree",
    "href": "https://www.simplermedia.com/policies/privacy-policy/"
  },
  "law": {
      regionalLaw: false,
    },
  "location": true,
})});
</script> <script type="text/javascript" defer src="//www.cmswire.com/public/cmswire/dynamic_6ecf2b45-b019-49e6-9e8c-dcfcec41913a.js?ids=6ecf2b45-b019-49e6-9e8c-dcfcec41913a&amp;ver=3014"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a9383ee9e6f59d9',m:'LyDIwY9ZDlSfuZ784QKWwf0bbQGpng7dN4s1fjALVmI-1636088394-0-AWL+hvkHgrQNhLGHIaqZUx0u2teaDfoLmIwkkM1ykkXFtaOL46ZIkI2cyvQ+zTqrcZQ36QJdmeFAD5dFCnOJhKcGasNtiZJdTHky4ZJGj8RnbfUFQzykFscuQaJms99UEi9h9pS+s3dhGiNmRn0mdCfMD9FoOEJ9rsHdR28y8GnKi2djLLN8RyRfIRYmF3ig+sT/HbZzYaQvBfYKYK2FGGi1PWND5C9fSY39+DfFV8C4pM8GYZoHaDh5zRaaa98ECJ+nUhNsIzDE8G7IpdGkJPh4o5bH8vZYigrOce1NhxPonxhi41VJBmEMDqBaTS1zkTfNWEgOtKcuuYSe3O6shAo=',s:[0x428483c6fe,0x4c03dddbd2],}})();</script></body>
</html>
