 <!DOCTYPE html> <html lang="en" xmlns="http://www.w3.org/1999/xhtml"> <head> <title>3 Tips to Set Your RPA Project Up for Success</title> <link rel="canonical" href="https://www.cmswire.com/digital-workplace/3-tips-to-set-your-rpa-project-up-for-success/" /> <meta name="news_keywords" content="artificial intelligence,digital workplace,robotic process automation,intelligent workplace,anthony macciola"> <script> var contentAuthor = 'Anthony Macciola';
        var contentPublishDate = '2018-10-10';
        var contentTemplate = 'article';
        var contentItemId = '{E243FF6E-9DCC-4566-9751-A4C5586B0D81}'; </script> <meta name="description" content="RPA holds a lot of potential — yet 30 percent of all projects fail. Here&#39;s how to keep your project in the clear." /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:image" content="https://www.cmswire.com/~/media/7615f070ee6140f195f99e4bb464c94c.jpg" /> <meta property="og:image" content="https://www.cmswire.com/~/media/7615f070ee6140f195f99e4bb464c94c.jpg" /> <meta name="twitter:site" content="@CMSWire" /> <meta name="twitter:creator" content="@amacciola" /> <meta name="twitter:url" content="https://www.cmswire.com/digital-workplace/3-tips-to-set-your-rpa-project-up-for-success/" /> <meta name="twitter:title" content="3 Tips to Set Your RPA Project Up for Success" /> <meta name="twitter:description" content="RPA holds a lot of potential — yet 30 percent of all projects fail. Here&#39;s how to keep your project in the clear." /> <meta name="og:description" value="RPA holds a lot of potential — yet 30 percent of all projects fail. Here&#39;s how to keep your project in the clear." /> <meta property="og:type" content="article" /> <meta property="article:publisher" content="https://www.facebook.com/CMSWire" /> <meta name="parsely-metadata" content="{ 'type': 'editorial', 'category': 'digital workplace', 'sophistication': '', 'keywords': ['artificial intelligence', 'digital workplace', 'rpa', 'robotic process automation', 'intelligent workplace', 'anthony macciola', 'category: digital workplace', 'type: editorial', 'utype: other'] }"> <script type="application/ld+json"> {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "@id": "#this",
        "headline": "3 Tips to Set Your RPA Project Up for Success",
        "mainEntityOfPage": "https://www.cmswire.com/digital-workplace/3-tips-to-set-your-rpa-project-up-for-success/",
        "url": "https://www.cmswire.com/digital-workplace/3-tips-to-set-your-rpa-project-up-for-success/",
            "thumbnailUrl": "https://www.cmswire.com/~/media/7615f070ee6140f195f99e4bb464c94c.jpg",
            "image": "https://www.cmswire.com/~/media/7615f070ee6140f195f99e4bb464c94c.jpg",
                    "dateCreated": "2018-10-10T11:31:54",
            "datePublished": "2018-10-10T11:31:54",
            "dateModified": "2018-10-10T11:31:54",
        "articleSection": "Digital Workplace",
        "creator": "Anthony Macciola",
        "keywords": ["artificial intelligence", "digital workplace", "rpa", "robotic process automation", "intelligent workplace", "anthony macciola", "category: digital workplace", "type: editorial", "utype: other"],
        "author": {"type": "Person","name":"Anthony Macciola"},
        "publisher": {"type":"Organization", "name":"CMSWire.com",
        "logo":{"type":"ImageObject", "url":"https://www.cmswire.com/~/media/346f68a07ac545a09971abfdb558e17a.png"}},
        "copyrightHolder": "Simpler Media Group, Inc."
        } </script> <link rel="shortcut icon" href="/~/media/0f48619f063d48bfa500ab082f28eda7.png" type="image/x-icon" /><script type="text/javascript" src="//use.typekit.net/gtl4etw.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script> <link href='/content/public/css-core.css?v=21646015451' rel="stylesheet" type="text/css" /> <link href='/content/public/css-supporting.css?v=2168469443' rel="stylesheet" type="text/css" /> <script src="/bundles/public/coveo-dependencies.js?v=2168469443" type="text/javascript"></script> <script src="/bundles/public/jquery-features.js?v=2168469443" type="text/javascript"></script> <script src="/bundles/public/js-supporting.js?v=2168469443" type="text/javascript"></script> <script> //Global vars
var oEmailSubTimer; var dvEmailSub, dvEventSubmit, dvOssSurvey; var visitCount=0; var emailVisitCount=0;
var $jQ = jQuery.noConflict();
$ = jQuery.noConflict(); </script> <script> var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches; </script> <script> var isTablet = window.matchMedia("only screen and (max-width: 1200px)").matches; </script><script type="text/javascript"> (function() {
		var css = document.createElement('link');
		css.href = '//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css';
		css.rel = 'stylesheet';
		css.type = 'text/css';
		document.getElementsByTagName('head')[0].appendChild(css);
	})(); </script><script> var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches; </script> <meta name="verify-v1" content="HdocqHqkIh/dBv6gbC1hYzp8AZFAws0DzzDbycC/O88=" /><script> /* Updated: 10-Jan-2018 */
var _authorName = (typeof(contentAuthor) != "undefined") ? contentAuthor : "System";
var _publishDate = (typeof(contentPublishDate) != "undefined") ? contentPublishDate: "2015-04-01";
var _contentTemplate = (typeof(contentTemplate) != "undefined") ? contentTemplate: "Undefined";

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-202362-1', 'auto', {'allowLinker': true});
ga('require', 'displayfeatures');
ga('require', 'linker');
ga('linker:autoLink', ['simplermedia.com', 'cmswire.com']);

ga('send', 'pageview', {
  'dimension1': _authorName,
  'dimension2': _publishDate
});
ga('send', 'event', 'PageViewByAuthor', _authorName, location.pathname);
ga('send', 'event', 'PageViewByType', _contentTemplate, location.pathname); </script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-788783587"></script> <script> window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-788783587'); </script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement("script");
   gads.async = true;
   gads.type = "text/javascript";
   var useSSL = "https:" == document.location.protocol;
   gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
   var node =document.getElementsByTagName("script")[0];
   node.parentNode.insertBefore(gads, node);
  })();
	
googletag.cmd.push(function() {
  //consoleMsg('DFP - Command queue processing is starting...');
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
          var $slotName = event.slot.getAdUnitPath();
	  //consoleMsg('DFP - Slot: ' +$slotName +' with ID: \'' + event.slot.getSlotElementId() +'\' rendered. Setting CSS.');
          updateDFPSlots();
  });
});
function updateDFPSlots() {
  $jQ("iframe[id*='google_ads_iframe_']").not('[id*=__hidden__]').each(function(key,val) {
    var $slotName = $jQ(this).attr('name');
    var $cssHref = window.location.protocol +'//' +window.location.hostname + $jQ('link[href*=css-core]').attr('href');
    var $contents = '';
    try { $contents = $jQ(this).contents(); } catch (e) {}
    if($contents !== '') {
               var $head = $contents.find("head");
		var $links = $contents.find("link");
		if($links.length < 1) { 
		  consoleMsg('DFP - Post processing slot: ' +$slotName);
		  $head.append($jQ("<link/>", {rel: "stylesheet",href: $cssHref,type: "text/css" }));
		  $jQ(this).contents().find("a").attr("target","_blank");  
		  if($slotName.indexOf('Article-Base_600x200') > 0) {
			$jQ(this).css({'width':'100%'});
		  }
		}
	}
  });
}
function resizeIframe(obj) {
  obj.style.height = 0;
  obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
}
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 1300); });
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 3000); }); </script> <script type="text/javascript"> function setCookieLocal(n,v,xdays) {
  var exdate=new Date();
  exdate.setDate(exdate.getDate() + xdays);
  var val=escape(v) + ((xdays==null) ? "" : ("; expires="+exdate.toUTCString()));
  document.cookie= n + "=" + val + "; path=/";
}
function getCookieLocal(name) {
  var value = "; " + document.cookie;
  var parts = value.split("; " + name + "=");
  if (parts.length == 2) {return parts.pop().split(";").shift();}
  else {return -1;}
}
var iVisitCount = getCookieLocal('VisitCount');
var iEmailVisitCount = getCookieLocal('EmailVisitCount');
var bEmailSubscribed = getCookieLocal('Newsletter_Subscribed') != -1 ? true : false;
var iLastNLPop = getCookieLocal('LastNLPop');

if(bEmailSubscribed == false && iEmailVisitCount > 0) {bEmailSubscribed = true;}
else if (window.location.href.indexOf('mkt_tok') > -1) {bEmailSubscribed = true;}
else if (document.referrer.indexOf('go.simplermedia.com') > -1) {bEmailSubscribed = true;}
var bDoNLPop = bEmailSubscribed == false && (iLastNLPop < 0 || Math.floor(Date.now() / 1000) - iLastNLPop > (60*60*48));
try {console.log('Email Subscribed: ' + bEmailSubscribed +'. Last NLPop: ' +iLastNLPop +'. DoNLPop: ' +bDoNLPop);} catch(e) {}

//NL Prompt
function showNewsletterPrompt(delaySecs, dfpClick, v) {
  if(bEmailSubscribed == false && bDoNLPop) {
    setCookieLocal('LastNLPop', Math.floor(Date.now() / 1000), 5);
    cwc_showNewsletterDialog(delaySecs,dfpClick, v);
    _gaq.push(['_trackEvent', 'NL-Prompt', 'Display', v]);		
  }
}
jQuery(document).ready(function() {
  var pVer = '03a';
  //Disabled on 08-Jun-2016 -Fred Flinny
  //showNewsletterPrompt(0,'',pVer); 
  //jQuery('#nlp' +pVer +'_txtEmail').focus();
});

//DFP
googletag.cmd.push(function() { googletag.pubads().setTargeting('page_url', window.location.pathname.replace(new RegExp('/', 'g'), '_')); });
try {console.log('page_url: ' + window.location.pathname.replace(new RegExp('/', 'g'), '_'));} catch(e) {}
// New visitor?
if (iVisitCount > 0) { googletag.cmd.push(function() { googletag.pubads().setTargeting('NewVisitor', 'false'); }); } else { googletag.cmd.push(function() {googletag.pubads().setTargeting('NewVisitor', 'true'); }); }
// Email subscriber?
if(bEmailSubscribed) { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'true'); }); } else { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'false'); }); } </script><script type="text/javascript"> var disqus_domain = 'disqus.com';
var disqus_shortname = 'cmswire'; </script><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="https://feeds2.feedburner.com/CMSWire" /> <link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="https://feeds2.feedburner.com/CMSWire-Events" /> <link rel="me" type="text/html" href="https://plus.google.com/+CMSWire" /> <link rel="me" type="text/html" href="https://twitter.com/CMSWire" /> <script type='text/javascript'> (function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//sjrtp4-cdn.marketo.com/rtp-api/v1/rtp.js","simplermediagroup");
 
rtp('send','view');
rtp('get', 'campaign',true); </script> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8be930c765939695646a5aef3ca375134ac2e81704447f5f11b50cc837554e16';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1754830201503161'); // Insert your pixel ID here.
fbq('track', 'PageView'); </script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1754830201503161&ev=PageView&noscript=1"
/></noscript> <link href="/public/common/dynamic.css?ids=450f2610-b62c-4c8b-a924-0764a0212363" rel="stylesheet" type="text/css" /> <script type="text/javascript"> googletag.cmd.push(function () {
googletag.defineSlot('/1003060/Article-Base_300x250', [300, 250], 'div-gpt-ad-1336852434508-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_600x200', [600, 200], 'div-gpt-ad-1336852434508-1').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Top_468x15', [468, 15], 'div-gpt-ad-1336852434508-2').addService(googletag.pubads());
googletag.defineSlot('/1003060/CW_JS-01', [10, 10], 'div-gpt-ad-1352353012906-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Inline-300x250--01', [300, 250], 'div-gpt-ad-1336852434508-3').addService(googletag.pubads());
googletag.defineSlot('/1003060/Popup-Poll', [420, 540], 'div-gpt-ad-1336852434508-6').addService(googletag.pubads());

if (typeof(isMobile) == "undefined" || isMobile === false) {
googletag.defineSlot('/1003060/Sitewide-Top_728', [728, 90], 'div-gpt-ad-1336852434508-10').addService(googletag.pubads());
}

if (typeof(isTablet) == "undefined" || isTablet === false) {
googletag.defineSlot('/1003060/Side-Right_300x600', [300, 600], 'div-gpt-ad-1336852434508-8').addService(googletag.pubads());
}

googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("tags", ["artificial_intelligence","digital_workplace","rpa","robotic_process_automation","intelligent_workplace","anthony_macciola"]);
            googletag.enableServices();
        }); </script> <link rel="schema.dcterms" href="https://purl.org/dc/terms/"> <meta name="dcterms.language" content="en-us" /> <meta name="dcterms.format" content="text/html" /> <meta name="dcterms.publisher" content="Simpler Media Group, Inc." /> <meta name="dcterms.rights" content="Copyright 2003-2018 Simpler Media Group, Inc." /> <meta property="fb:app_id" content="131721606912999" /> <meta property="og:site_name" content="CMSWire.com" /> <meta property="og:title" content="3 Tips to Set Your RPA Project Up for Success" /> <meta property="og:language" content="en-US" /> <meta property="og:country-name" content="USA" /> <link rel="start" href="https://www.cmswire.com/" title="Home" /> <script> jQuery(document).ready(function () {
            consoleMsg('Site root: http://www.cmswire.com/ ');
            consoleMsg('Template: article ');
            //fix according  feature/OT-1376-Update_Auto_Redirect_to_Homepage_to_a_Page_Refresh
            setRF();
        }); </script> </head> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"5205defa29","applicationID":"13012606","transactionName":"YwRVMUJZDBYEW0RRVlpOejNzFzEMEV1TV0tRIlgLREoNCQldQhdwWgVSHQ==","queueTime":1,"applicationTime":461,"ttGuid":"EA495905FB280A33","agent":""}</script><script type="text/javascript">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</script><body class="article"> <div id="parsely-root" style="display: none"> <div id="parsely-cfg" data-parsely-site="cmswire.com"></div> </div> <script> (function(s, p, d) { 
  var h=d.location.protocol, i=p+"-"+s, 
      e=d.getElementById(i), r=d.getElementById(p+"-root"), 
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
      :"static."+p+".com"; 
  if (e) return; 
  e = d.createElement(s); e.id = i; e.async = true; 
  e.src = h+"//"+u+"/p.js"; r.appendChild(e); 
})("script", "parsely", document); </script><div id="fb-root"></div> <script> (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131721606912999";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk')); </script><script src="https://apis.google.com/js/platform.js" async defer></script><script async src="//platform.linkedin.com/in.js" type="text/javascript"></script><script> !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'https' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs'); </script> <div class="mobile-menu"> <ul> <li><a href='/'>Home</a></li> <li class="with-subitems"> <a href='javascript:void(0);' title='Channels'>Channels</a> <ul> <li><a href="/customer-experience/">Customer Experience</a></li> <li><a href="/digital-experience/">Digital Experience</a></li> <li><a href="/digital-workplace/">Digital Workplace</a></li> <li><a href="/digital-marketing/">Digital Marketing</a></li> <li><a href="/content-marketing/">Content Marketing</a></li> <li><a href="/marketing-automation/">Marketing Automation</a></li> <li><a href="/web-cms/">Web CMS</a></li> <li><a href="/sharepoint-office-365/">SharePoint &amp; Office 365</a></li> <li><a href="/information-management/">Information Management</a></li> </ul> </li> <li><a href='/white-papers/'>White Papers</a></li> <li><a href='/events/webinars/'>Webinars</a></li> <li><a href='/d/'>Software Directory</a></li> <li><a href='/events/' title='Events Calendar'>Events Calendar</a></li> <li><a href='/about-us/' title='About Us'>About Us</a></li> <li><a href='/about-us/editorial-calendar/'>Editorial Calendar</a></li> <li><a href='/about-us/#contact' title='Contact'>Contact Us</a></li> <li><a href='http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/' target='_blank' title='Advertise Here'>Advertise Here</a></li> </ul> </div><div class="wrapper"> <div id="header"> <div class="container"> <div class="row top-header hidden-sm hidden-xs hidden-md"> <div class="col-md-3"> <ul class="social-links"> <li> <a href='https://twitter.com/CMSWire' class='twitter' target='_blank' title='Twitter'> <i class="fa fa-twitter"></i> </a> </li> <li> <a href='https://www.linkedin.com/company/cmswire' class='linkedin' target='_blank' title='LinkedIn'> <i class="fa fa-linkedin"></i> </a> </li> <li> <a href='https://facebook.com/CMSWire' class='facebook' target='_blank'> <i class="fa fa-facebook"></i> </a> </li> <li> <a href='https://plus.google.com/+CMSWire' class='googleplus' target='_blank' title='Google+'> <i class="fa fa-google-plus"></i> </a> </li> <li> <a href='https://feeds.feedburner.com/CMSWire' class='rss' target='_blank' title='RSS Feed'> <i class="fa fa-rss"></i> </a> </li> </ul> </div> <div class="col-md-4 desktop-fix"> <div class="subscribe"> <form method="post" id="frmESub_Header" name="frmESub_Header" action="#null" onsubmit="return validateNLSubscribe('#txtEmlSub_Header', '#frmESub_Header', 'header');"> <input id="txtEmlSub_Header" type="text" placeholder="Enter email address..." /> <input type="button" value="Subscribe" onclick="$('#frmESub_Header').submit();return false;" /> </form> </div> </div> <div class="col-md-5 text-right hidden-sm hidden-xs hidden-md"> <ul class="secondary-menu"> <li><a href='/about-us/' target='_parent' title='About Us'>About Us</a></li> <li><a href='/about-us/editorial-calendar/' target='_parent' title='Editorial Calendar'>Editorial Calendar</a></li> <li><a href='/about-us/#contact' target='_parent' title='Contact'>Contact Us</a></li> <li><a href='https://www.simplermedia.com/brands/cmswire/' target='_blank' title='Advertise Here'>Advertise Here</a></li> </ul> </div> </div> <div class="row bottom-header"> <div class="col-md-3 logo-container"> <div class="mobile-menu-trigger"></div> <div class="mobile-search-trigger"></div> <a href='/'> <img src="/~/media/346f68a07ac545a09971abfdb558e17a.png" srcset="/~/media/6b7896af281a4c20919737b0fad23ff2.png?mw=346&amp;mh=58&amp;hash=379B0B2D75C965C173FF218512ADA4707EC98E8B 2x" alt="CMSWire"> </a> </div> <div class="col-md-9 desktop-fix hidden-sm hidden-xs hidden-md"> <ul class="main-menu" id="myMenuAsyc"> <li top-menu-item> <a href='javascript:void(0);'>Channels</a> </li> <li top-menu-item> <a href='javascript:void(0);'>Featured Products</a> </li> <li top-menu-item> <a href='/white-papers/'>White Papers</a> </li> <li top-menu-item> <a href='/events/webinars/'>Webinars</a> </li> <li top-menu-item> <a href='/d/'>Software Directory</a> </li> <li top-menu-item> <a href='/events/'>Events</a> </li> </ul> <script> $jQ.get("/fragments/mainmenu.aspx", function (data, status) {
        $jQ("#myMenuAsyc").replaceWith(data);
        $jQ(".side-menu li a").hover(function () {
            var t = $(this).attr("rel");
            var container = $jQ(this).closest(".container");
            container.find("a").removeClass("active");
            $jQ(this).addClass("active");
            container.find(".tab-content").hide();
            $jQ(t).show();
            return false;
        });

        $jQ("li[top-menu-item]").hover(function () {
            var a = $jQ(this).find(".side-menu li a");
            a.removeClass("active");
            $jQ(a[0]).addClass("active");
            var container = $jQ(a[0]).closest(".container").find(".tab-content").hide();
            var t = $jQ(a[0]).attr("rel");
            $jQ(t).show();
        });
    }); </script> <ul class="main-menu"> <li class="search-site"> <div id="top-search-box" class="CoveoSearchInterface"> <div class="CoveoSearchbox" data-enable-omnibox="true" data-omnibox-timeout="2000" data-enable-field-addon="true" data-enable-simple-field-addon="true" data-enable-top-query-addon="false" data-enable-reveal-query-suggest-addon="true" data-enable-query-extension-addon="false"></div> </div> </li> </ul> <script type="text/javascript"> //Coveo
    jQuery(function () {
        

        

        Coveo.SearchEndpoint.configureOnPremiseEndpoint('http://www.cmswire.com/coveo/rest');
        var customEndpoint = Coveo.SearchEndpoint.endpoints["default"];
        window.$jQ('#top-search-box').coveo('initSearchbox', 'http://www.cmswire.com/search/');
        window.$jQ('#top-search-box').find('input').addClass("search-site").attr("placeholder", "Search");
        window.$jQ('<div style="clear: both;"></div><span class="search-icon"><i class="fa fa-search"></i></span>').insertAfter("#top-search-box .CoveoOmnibox");

        //custom row html building with highlighting
        function buildOmniboxForOneRow(result) {
            var t = result.Title;
            var highlighted = [];
            var last = 0;
            for (var i = 0 ; i < result.titleHighlights.length ; i++) {
                var highLight = result.titleHighlights[i];

                highlighted.push(
                    t.slice(last, highLight.offset),
                    "<span class='coveo-highlight'>",
                    t.slice(highLight.offset, highLight.offset + highLight.length),
                    "</span>");
                last += highLight.offset + highLight.length;
            }
            highlighted.push(t.slice(last));
            return window.$jQ("<div>" + highlighted.join("") + "</div>");
        }

        function buildOmniboxContent(arrayOfValues, populateOmniboxObject) {
            var resultsContainer = window.$jQ("<div></div>");
            for (var i = 0 ; i < arrayOfValues.length ; i++) {

                var oneRowOfContent = buildOmniboxForOneRow(arrayOfValues[i]);
                window.$jQ(oneRowOfContent).addClass("coveo-omnibox-selectable");
                window.$jQ(oneRowOfContent).addClass("coveo-top-field-suggestion-row");
                window.$jQ(oneRowOfContent).attr("data-href", arrayOfValues[i].raw.sysclickableuri);
                window.$jQ(oneRowOfContent).on("click keyboardSelect",
                    function () {
                        populateOmniboxObject.clear();
                        //populateOmniBoxObject.close();
                        window.location.href = window.$jQ(this).attr("data-href");
                    });
                resultsContainer.append(oneRowOfContent);
            }

            return resultsContainer;
        }

        var searchInterface = window.$jQ('#top-search-box');

        searchInterface.on("populateOmnibox", function (e, populateOmniboxObject) {
            var wordToSearch = populateOmniboxObject.completeQueryExpression.word;
            var regexToSearch = populateOmniboxObject.completeQueryExpression.regex;

            var deferred = window.$jQ.Deferred();
            populateOmniboxObject.rows.push({ deferred: deferred });

            var myQueryBuilder = new Coveo.QueryBuilder();
            myQueryBuilder.expression.add(wordToSearch);
            myQueryBuilder.constantExpression.add("@syssource=='SmgWeb_index_Source'");
            myQueryBuilder.numberOfResults = 8;
            var myQuery = myQueryBuilder.build();
            customEndpoint.search(myQuery).done(function (response) {
                if (response.queryError) {
                    //alert(response.message);
                    deferred.resolve({ element: undefined });
                } else {
                    deferred.resolve({
                        zIndex: 100,
                        element: buildOmniboxContent(response.results, populateOmniboxObject)
                    });
                }
            });
        });
    }); </script> <style> .CoveoSearchInterface {
        height: auto;
        min-height: 16px;
    }

    .search-site .CoveoSearchButton {
        display: none;
    }

    .search-site .CoveoSearchbox {
        border-radius: 0;
        height: auto;
        overflow: visible;
    }

        .search-site .CoveoSearchbox > div {
            height: auto;
            overflow: visible;
            position: relative;
        }

    .CoveoOmnibox .search-site {
        border-radius: 0;
        font-size: 14px;
        padding-left: 1px;
        padding-bottom: 1px;
        height: auto;
    }

    .search-site .coveo-query-box-clear {
        display: none !important;
    }

    #top-search-box .coveo-omnibox {
        top: 27px;
    }

    #top-search-box .magic-box {
        border: none;
    }

    #top-search-box .magic-box-input {
        height: 26px;
    }

    #top-search-box.CoveoSearchInterface {
        min-width: 160px;
    }

    .magic-box-input input.search-site {
        height: 26px;
        font-size: 14px;
    }

    .magic-box .magic-box-clear {
        height: 26px;
        line-height: 26px;
    }

    .magic-box.magic-box-notEmpty .magic-box-clear {
        width: 26px;
        height: 26px;
        display: none;
    }

    .magic-box.magic-box-hasFocus.magic-box-notEmpty .magic-box-clear {
        width: 0px;
        height: 26px;
        display: none;
    }

    .magic-box .search-icon {
        top: 16px;
    }

    .magic-box .magic-box-input .magic-box-underlay, .magic-box .magic-box-input > input {
        padding-bottom: 1px;
        padding-top: 7px;
        padding-left: 1px;
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
        text-indent: 0;
    }

    #top-search-box .coveo-omnibox-header {
        background: none repeat scroll 0 0 #e2e2e2;
        color: #666666;
    }

    #top-search-box .coveo-top-suggestion-row, #top-search-box .coveo-top-field-suggestion-row, #top-search-box .coveo-top-analytics-suggestion-row, #top-search-box .coveo-top-field-suggestion-row {
        padding: 5px 7px 5px 14px;
        height: auto;
        text-overflow: initial;
        white-space: normal;
    }

    #top-search-box .coveo-top-suggestion-header, #top-search-box .coveo-top-field-suggestion-header, #top-search-box .coveo-top-analytics-suggestion-header, #top-search-box .coveo-omnibox-result-list-header {
        padding-left: 5px;
    }

    #top-search-box .coveo-icon-top-field {
        display: none;
    }

    #top-search-box .coveo-omnibox .coveo-omnibox-header .coveo-text {
        padding-left: 5px;
    } </style> </div> </div> </div> </div> <script type="text/javascript"> //Coveo.
    jQuery(function () {
        Coveo.SearchEndpoint.endpoints["default"] = new Coveo.SearchEndpoint({
            restUri: 'http://www.cmswire.com/coveo/rest'
        });
        Coveo.$('#searchBoxMobile').coveo('initSearchbox', 'http://www.cmswire.com/search/');
        Coveo.$('#searchBoxMobile').find('input').addClass("search-mobile-site").attr("placeholder", "Search...");
        Coveo.$('#searchBoxMobile').find('.CoveoSearchButton').addClass("mobile-search-button").text("GO");
    }); </script> <div class="mobile-search"> <div class="container"> <div class="row"> <div id="searchBoxMobile" class="col-sm-12"> <div class="CoveoSearchbox" data-enable-omnibox="true"></div> </div> </div> </div> </div> <link rel="stylesheet" href="/bundles/public/search_mobile.css?v=2168469443" /> <style> .mobile-search {
        padding: 0px;
    }

    .magic-box.magic-box-hasFocus {
        border: none;
    }

    .magic-box {
        border: none;
    }

    .mobile-search .CoveoSearchButton {
        top: 4px;
        padding: 6px 0 0;
        position: relative;
    }

    .CoveoSearchbox .magic-box {
        border: none;
    }

    .CoveoSearchbox .magic-box .magic-box-input>input  {
        margin-top: 10px;
    } </style><div class="container"> <div class="row main-ad-block text-center hidden-xs"> <div class="col-sm-12 hidden-sm hidden-xs"> <div id="div-gpt-ad-1336852434508-10" class=""> <script type='text/javascript'> if (typeof (isMobile) == "undefined" || isMobile === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-10');
});
} catch (e) {
};
                } </script> </div> </div> </div> <div class="row"> <div class="col-md-12 hidden-sm hidden-xs"> <ul class="topics"> <li>Channels</li> <li><a href='/customer-experience/'>Customer Experience</a></li> <li><a href='/digital-experience/' title='Digital Experience'>Digital Experience</a></li> <li><a href='/tag/dam/'>DAM</a></li> <li><a href='/digital-workplace/'>Digital Workplace</a></li> <li><a href='/sharepoint-office-365/'>SharePoint & Office 365</a></li> <li><a href='/web-cms/' title='Web CMS'>Web CMS</a></li> <li><a href='/mobile-enterprise/' title='Mobile Enterprise'>Mobile</a></li> <li><a href='/document-management/'>Document Mgt</a></li> </ul> </div> </div> <div class="row"> <div class="col-md-8"> </div> <div class="content-body col-md-8 col-sm-6 col-xs-12"> </div> <div class="col-md-4 col-sm-6 hidden-xs"> </div> </div> <div class="row"> <div> <div class="col-md-12"> <h1> 3 Tips to Set Your RPA Project Up for Success </h1> </div> <div class="content-body col-md-8 col-sm-6 col-xs-12"> <div class="article-author"> <img src="/~/media/5430fca688c74a449438232c2fb73484.jpg?w=200&amp;h=200&amp;as=1&amp;hash=9DAE51C99FDAA80AD4CC69BB5EC7530768607193" alt="Anthony Macciola" width="786" height="786" class="author-avatar" /> <p> By <span class="author"><a href="/author/anthony-macciola/" title="Anthony Macciola's profile" rel="author">Anthony Macciola</a></span> <span class="separator">|</span> <em>Oct 10, 2018</em> </p> <p class="category hidden-sm hidden-xs"> CHANNEL: <a href="/digital-workplace/">Digital Workplace</a> </p> <a href="https://twitter.com/amacciola" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a> </div> <div class="article-smallad"> <div id="div-gpt-ad-1336852434508-2" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-2');
});
} catch (e) {
}; </script> </div> </div> <div class="article-body"> <figure class="image-figure image-figure_featured-image article-vert insidevert1"> <img src="/~/media/7615f070ee6140f195f99e4bb464c94c.jpg?mw=320&amp;mh=240&amp;hash=FFA49CF24EF0F339D3FFB1172744AEA3558DCC09" srcset="/~/media/7615f070ee6140f195f99e4bb464c94c.jpg?mw=640&mh=480&hash=FFA49CF24EF0F339D3FFB1172744AEA3558DCC09 2x" alt="vintage robot toys" class="block " /> <figcaption> <span class="photo-credit"> <i class="fa fa-camera"></i> PHOTO:
Craig Sybert </span> </figcaption> </figure> <p>Software robots are entering many areas of the enterprise, ranging from marketing, sales, accounting, human resources, onboarding and procurement in the most data-intensive industries including financial services, insurance, energy and transportation and logistics. In fact, by 2021 <a href="https://www.forrester.com/report/The+RPA+Market+Will+Reach+29+Billion+By+2021/-/E-RES137229" target="_blank" title="Forrester Research report">Forrester Research</a> estimates there will be more than four million robots doing office and administrative work as well as sales and related tasks, with the market reaching $2.9 billion. The capitalization of software robot developers, such as UiPath, Automation Anywhere and Blue Prism, increased tenfold over the past year, while the demand for Workfusion's robotic process automation (RPA) solutions spiraled up 850 percent in the same period. Google has also reported a tenfold growth in search queries about RPA related topics in recent years.</p> <strong> <h2>RPA in Action</h2> </strong> <p>Software robots may reside on the server or users&rsquo; desktop, serving to launch a program, move the mouse around the screen or check cells in a document. Software robots mimic human actions via enterprise RPA. They perform routine and repetitive tasks like logging into the system, reprinting data from one system to another, generating a report or adding meetings and other events to the calendar.</p> <p>One of the main advantages of RPA is the relative ease of design. It does not require a tight integration of systems, which is especially helpful to enterprise organizations with many systems, some of which are older legacy systems. The solution can be scaled up to support a wide variety of automation use cases across different business groups in the company, because of RPA's flexibility and ability to support automating all kinds of repetitive manual work. And the payback period is fast, according to <a href="https://www.ey.com/Publication/vwLUAssets/Get_ready_for_robots/%24FILE/ey-get-ready-for-robots.pdf" target="_blank" title="EY RPA report">Ernst &amp; Young</a>&nbsp;(pdf), from six to nine months.</p> <p>One example of RPA&rsquo;s benefits is found within Siemens medical unit. <a href="https://www.featuredcustomers.com/media/CustomerCaseStudy.document/automationanywhere_siemens_20141.pdf" target="_blank" title="Siemens Healthcare case study">Siemens Healthcare</a>&nbsp;(pdf) recently implemented an RPA system that collects genetic data of clients for diagnosis of diseases. The solution automatically set parameters for analysis using more than 90 different settings. The robot extracted the necessary data in 15 mouse clicks, after which the results were entered into Excel to compile various reports.&nbsp;</p><div id="div-gpt-ad-1336852434508-3" class="article-vert insidevert2"> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-3');
});
} catch (e) {
}; </script> </div> <p>Another example is ICICI, one of India's largest banks, which has installed 750 software robots to process financial transactions and has doubled the number of transactions to two million per day in two years. RPA is used for interbank operations, currency exchange and retail lending. And in 2017, Ernst &amp; Young introduced 700 robots that search for information in the knowledge base on personnel issues, collect data from resumes, and remind employees about meetings and hotel reservations. The company estimates it will save more than two million hours on routine actions within a year and a half.</p> <p><strong>Related Article: <a href="https://www.cmswire.com/information-management/business-process-management-vs-robotic-process-automation-how-to-choose/" target="_blank" title="Business Process Management vs. Robotic Process Automation: How to Choose">Business Process Management vs. Robotic Process Automation: How to Choose</a></strong></p> <strong> <h2>Make Your RPA Project a Successful One</h2> </strong> <p>Despite companies' interest in RPA, the Ernst &amp; Young report cited earlier states almost 30 percent of projects end in failure. Most of the problems are in scaling the solution, managing and controlling the robots. Here are a few factors to consider for successful implementation of RPA projects.</p> <h3>Keep RPA Projects Focussed</h3> <p>Do not try to use software robots everywhere and all at once. Robots work well when there is a well-defined business process in place. The software operates strictly according to the instructions, therefore, it is not recommended to use RPA in processes with more exceptions than rules. Additionally, it is important to understand what RPA can and cannot do. Know when to continue to use humans to manage a task or to extend RPA to incorporate other solutions that complement it and better address the business problems &mdash; it&rsquo;s akin to shovels being used for garden-beds and excavators are used for building houses, know when to use the right tool.</p> <p>There are many complementary solutions to RPA, so it&rsquo;s important to assess the specific business problem you are wanting to fix. If it&rsquo;s automating and digitizing unstructured content, then seek an intelligent capture solution. If you&rsquo;re needing to get a handle on incoming customer communications such as emails, customers asking for product status, a payment update or invoice status, you may want to incorporate a solution that can understand text within a communication and make appropriate decisions based on what is being asked. If you&rsquo;re wanting to automate the inputting of structured data into an ERP system, then that&rsquo;s an ideal scenario for building a robot. RPA is best for targeted automation.</p> <p><strong>Related Article: <a href="https://www.cmswire.com/digital-workplace/busting-8-robotic-process-automation-myths/" target="_blank" title="Busting 8 Robotic Process Automation Myths">Busting 8 Robotic Process Automation Myths</a></strong></p> <h3>Don't Feed RPA Unstructured Data</h3> <p>Using RPA exclusively to process unstructured information will not produce the desired results. Standalone software robots cannot extract data from contracts, applications, invoices or pictures of IDs. When combined with software that can learn and classify a wide variation of documents, unstructured content can be turned into structured information that is then fed back into the robotic process.&nbsp;</p> <p>Here's an example of how this works in a bank: If a robot must open an account for a legal entity, it will first connect optical data recognition to digitize information from the set into eight to 10 documents. Then using knowledge and learning that it has built up about the layout and text contained in the different documents, the software intelligently extracts the organization's name, address, CEO's full name, share capital, shareholder composition, powers, etc. After that, it hands off the structured data to the robot which can then upload the data to the banking system, where scoring is triggered. As a result, an employee receives a completed customer card and quickly, and sometimes automatically, makes a decision to open an account.&nbsp;</p> <p>This is an ideal example of technology enhancing an employee&rsquo;s work process. RPA speeds the processes not only in banks, but also in insurance, logistics, healthcare, manufacturing and other spheres.</p> <h3>RPA Solutions Require Oversight and Training</h3> <p>Robots need to be monitored. If your RPA solution is kicking out 25 percent of the data, then you need to know in order to add or change a business rule and check it regularly &mdash; which leads to fewer touches by humans and faster processing. A next level of automation is emerging that allows for more intelligent automation. It revolves around training robots to learn from the vast amounts of unstructured content and data that exist within an organization and is critical to processes.&nbsp;</p> <p>If RPA robots today represent the general assisted robot with basic skills, the next level of robots (aka digital workers) will be highly skilled, capable of identifying documents and extracting data, and even understanding the context of data in a document. This next level of automation is less about robots processing based on fixed rules and more about using the capabilities of machine learning and natural language processing (NLP) in very specific ways to further expand what a digital robot can automate.</p> <p><strong>Related Article: <a href="https://www.cmswire.com/digital-workplace/how-to-allay-employee-fears-of-robotic-process-automation/" target="_blank" title="How to Allay Employee Fears of Robotic Process Automation">How to Allay Employee Fears of Robotic Process Automation</a></strong></p> <h2>We're Only Getting Started With Intelligent Automation</h2> <p>When RPA expands beyond just automating and connecting with applications, it expands into <em>intelligent automation</em> where you will need to be able to not only monitor robots, but also be aware of how processes are performing and how often humans need to address exceptions. This is where process intelligence comes into play. For example, if you are automating a document process, such as onboarding a new customer, it&rsquo;s a more complex process and other metrics are needed such as the quality of data, how often a human gets involved, the length of the process, and discovering other manual processes that are good candidates for RPA and complementary solutions. The use of automation and the value an enterprise can achieve will be looked at and measured on how quickly organizations can address a wide array of areas across the business. </p> <p>The robot represents the new digital worker that will be called upon to handle a wide variety of simple and complex tasks today and in the future. We are in the early stages of this intelligent automation journey, but it is clear we have entered a new era of productivity which started with RPA, but clearly is not where it ends.</p> </div> <h2>About the Author</h2> <p><p>Anthony Macciola is Chief Innovation Officer at ABBYY, a global provider of content intelligence services. He holds more than 45 patents for technologies in mobility, text analytics, image processing, and process automation, and is spearheading AI initiatives at ABBYY that leverage machine learning, robotic process automation, natural language processing and text analytics to identify meaningful insights, data, and relationships to improve business outcomes.</p> <div class="social-bar"> <div class="addthis_sharing_toolbox"></div> <div class="break visible-xs"></div> <div class="widget-share comments-widget"> <img src="/Areas/Public/Content/images/comments-icon.png" alt="Comments"> <a href="#comments" data-disqus-identifier="e243ff6e9dcc45669751a4c5586b0d81">0 Comments</a> </div> </div> <div id="div-gpt-ad-1336852434508-1" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-1');
});
} catch (e) {
}; </script> </div> <div class="tabs articles-tabs hidden-sm hidden-xs"> <ul class="tabs-menu"> <li><a href="#top-articles">Top Articles</a></li> <li><a href="#related-articles">Related Articles</a></li> <li><a href="#recent-comments">Recent Comments</a></li> </ul> <div id="top-articles"> <ul> <li><a href="/digital-workplace/how-to-build-a-sustainable-agile-culture/">How to Build a Sustainable Agile Culture</a></li> <li><a href="/digital-workplace/microsoft-graph-data-connect-the-glue-that-binds-office-365-and-azure/">Microsoft Graph Data Connect: The Glue That Binds Office 365 and Azure</a></li> <li><a href="/cms/internet-of-things/7-big-problems-with-the-internet-of-things-024571.php">7 Big Problems with the Internet of Things</a></li> <li><a href="/digital-workplace/8-augmented-reality-companies-changing-the-digital-workplace/">8 Augmented Reality Companies Changing the Digital Workplace</a></li> <li><a href="/digital-workplace/sharepoint-2019-says-hello-to-6-features-and-goodbye-to-6-others/">SharePoint 2019 Says Hello to 6 Features and Goodbye to 6 Others</a></li> </ul> </div> <div id="related-articles"> <ul> <li><a href="/digital-workplace/collaboration-is-key-to-distributed-team-success/" title="Collaboration Is Key to Distributed Team Success">Collaboration Is Key to Distributed Team Success</a></li> <li><a href="/digital-workplace/8-ways-to-derive-value-from-your-enterprise-social-network/" title="8 Ways to Derive Value From Your Enterprise Social Network">8 Ways to Derive Value From Your Enterprise Social Network</a></li> <li><a href="/digital-workplace/a-roadmap-to-grassroots-digital-transformation/" title="A Roadmap to Grassroots Digital Transformation">A Roadmap to Grassroots Digital Transformation</a></li> <li><a href="/digital-workplace/democratization-of-ai-development-is-beginning/" title="Democratization of AI Development Is Beginning">Democratization of AI Development Is Beginning</a></li> <li><a href="/digital-workplace/enhance-your-employee-experience-a-collaborative-approach/" title="Enhance Your Employee Experience: A Collaborative Approach">Enhance Your Employee Experience: A Collaborative Approach</a></li> </ul> </div> <div id="recent-comments"> <div id="footer-commented-on"></div> <script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=24&amp;excerpt_length=150"></script> </div> </div> <div class="row useful-article hidden-sm hidden-xs"> <div class="col-md-6"> <div class="box gray"> <div class="title-header mb20"> <div class="h2">Useful Content?</div> </div> <div class="mb15"> <div class="addthis_toolbox addthis_20x20_style"> <a class="addthis_button_email email-this" style="float:left;"> <img src="/Areas/Public/Content/images/email-icon.png" class="v-middle" alt="Email This" style="margin-right:10px;" />Email This </a> <a class="addthis_button_stumbleupon" style="float:left;"> <img src="/Areas/Public/Content/images/stumbleupon-icon.png" alt="Stumble This" class="v-middle" style="width:24px;height:24px;margin-right:10px;" />Stumble This </a> </div> <br clear="all" /> </div> <div class="mb15"> <a href="https://twitter.com/cmswire" class="twitter-follow-button">Follow @CMSWire</a> </div> <p class="tags"> <strong>Tags</strong> <a href="/tag/anthony-macciola/" rel="tag">anthony macciola</a>, <a href="/tag/artificial-intelligence/" rel="tag">artificial intelligence</a>, <a href="/tag/digital-workplace/" rel="tag">digital workplace</a>, <a href="/tag/intelligent-workplace/" rel="tag">intelligent workplace</a>, <a href="/tag/robotic-process-automation/" rel="tag">robotic process automation</a>, <a href="/tag/rpa/" rel="tag">rpa</a> </p> </div> </div> <div class="col-md-6 text-center"> <div id="div-gpt-ad-1336852434508-0" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-0');
});
} catch (e) {
}; </script> </div> </div> </div> <div class="spacer">&nbsp;</div> <a name="comments"></a> <script type="text/javascript"> function disqus_config() {
        this.callbacks.onNewComment = [function () { _nct.push(['_trackEvent', 'comment']); }];
    } </script> <div id="comments"></div> <div id="disqus_thread"></div> <script type="text/javascript"> var disqus_identifier = 'e243ff6e9dcc45669751a4c5586b0d81';
    var disqus_title = '3 Tips to Set Your RPA Project Up for Success'; </script> <script type="text/javascript" src="https://www.cmswire.com/cached-js/embed.js"></script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=cmswire">comments powered by Disqus.</a></noscript> <div class="box gray hidden-sm hidden-xs"> <div class="title-header"> <div class="h2">Resources</div> </div> <ul class="events-list"> <li> <a href='https://www.dwexperience.com/' target='_blank' title='DW Experience - Digital Workplace Conference'>Digital Workplace Conference</a><br> <p></p> </li> <li> <a href='https://www.dxsummit.com/' target='_blank' title='DX Summit - Digital Customer Experience Conference'>Customer Experience Conference</a><br> <p></p> </li> <li> <a href='/cms/web-cms/7-rules-for-selecting-the-right-content-management-system-023026.php' target='_blank' title='7 Rules for Selecting the Right Content Management System'>How to Select a Web CMS</a><br> <p></p> </li> <li> <a href='https://www.cylogy.com' target='_blank'>Sitecore Consultant</a><br> <p></p> </li> <li> <a href='https://www.cmswire.com/digital-workplace/what-the-heck-is-a-digital-workplace-anyway/' title='What is the Digital Workplace?'>What is the Digital Workplace?</a><br> <p></p> </li> </ul> </div> <div class="box gray"> <div class="title-header mb20"> <p class="view-more-events hidden-sm hidden-xs"><a href="/events/">View All Events</a> <a href="/events/#add-event">Add Your Event</a> <a href="">Events RSS</a></p> <div class="h2">Featured Events</div> </div> <ul class="events-list with-date without-border tk-museo-sans"> <li> <span class="date">Oct <strong>8</strong></span> <a href="/events/conference/sitecore-symposium-orlando-2018/">Sitecore Symposium Orlando 2018</a> </li> <li> <span class="date">Oct <strong>8</strong></span> <a href="/events/conference/widen-summit-madison-2018/">Widen Summit Madison 2018</a> </li> <li> <span class="date">Oct <strong>8</strong></span> <a href="/events/conference/spiceworld-austin-2018/">SpiceWorld Austin 2018</a> </li> <li> <span class="date">Oct <strong>8</strong></span> <a href="/events/conference/dma-then-las-vegas-2018/">DMA &amp;THEN Las Vegas 2018</a> </li> <li> <span class="date">Oct <strong>9</strong></span> <a href="/events/conference/hubforum-paris-2018/">HubForum Paris 2018</a> </li> <li> <span class="date">Oct <strong>9</strong></span> <a href="/events/conference/chief-customer-officer-london-2018/">Chief Customer Officer London 2018</a> </li> <li> <span class="date">Oct <strong>9</strong></span> <a href="/events/conference/liferay-symposium-new-orleans-2018/">Liferay Symposium New Orleans 2018</a> </li> </ul> </div> </div> </div> <link rel="stylesheet" href="/bundles/public/articlecontent.css" /> <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.js"></script> <script src="/Areas/Public/Content/js/jquery.fancybox.js" type="text/javascript"></script> <script> jQuery(document).ready(function () {
        jQuery(".fancyBoxImage").wrap(function () {
            return "<a class='fancyBoxLink' href='" + $jQ(this).attr("src") + "'></a>";
        });
        jQuery(".fancyBoxLink").each(function () {

            //to get full size image from sitecore we need to remove w= and h= paramenter from image src
            var fullImageSrc = $jQ(this).attr("href")
                .replace("&w=", "&ow=")
                .replace("?w=", "?ow=")
                .replace("&h=", "&oh=")
                .replace("?h=", "?oh=");

            jQuery(this).fancybox({
                fitToView: false,
                closeBtn: true,
                scrolling: 'yes',
                href: fullImageSrc
            });
        });
    }); </script> <div class="col-md-4 col-sm-6 hidden-xs article-side-wrap"> <div id="div-gpt-ad-1336852434508-8" class="article-side-300x600"> <script type='text/javascript'> if (typeof (isTablet) == "undefined" || isTablet === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-8');
});
} catch (e) {
};
                } </script> </div> </div> </div> </div><div class="desktop-footer hidden-sm hidden-xs"> <div class="container"> <div class="row"> <div class="col-md-4"> <div class="group"> <div class="h4">About Us</div> <p>SMG/CMSWire is a leading, native digital publication produced by <a href="https://www.simplermedia.com/" target="_blank">Simpler Media Group, Inc</a>. We provide articles, research and events for sophisticated professionals driving digital customer experience strategy, evolving the digital workplace and creating intelligent information management practices. The CMSWire team produces 400+ authoritative articles per quarter for our 2.7 million community members. <a href="/newsletter/sign-up/">Join us as a subscriber</a>.</p> <p><a href="/about-us/">Read more</a> about us or learn how to <a href="https://www.simplermedia.com/brands/cmswire/" target="_blank">advertise here</a>. We also have a <a href="/advisory-board/">Reader Advisory Board</a>.</p> <strong>More:</strong> <p><a href="/about-us/editorial-calendar/">Monthly Editorial Calendar</a> <br /> <a href="/about-us/submission-guidelines/" target="_parent">Article Submission Guidelines</a><br /> <a href="https://www.dwexperience.com/" title="Digital Workplace Experience conference">DW Experience Conference</a><br /> <a href="https://www.dxsummit.com/" title="Digital Experience Summit">DX Summit Conference</a><br /> <a href="https://www.simplermedia.com/brands/cmswire/" target="_blank">Advertiser Media Kit</a><br /> <a href="/press-releases/" target="_parent">Press Releases</a> </p> </div> <div class="group"> <div class="h4">Stay In the Loop</div> <ul class="social-list"> <li> <a href='https://twitter.com/CMSWire' class='twitter' target='_blank' title='Twitter'> <i class="fa fa-twitter"></i> </a> </li> <li> <a href='https://www.linkedin.com/company/cmswire' class='linkedin' target='_blank' title='LinkedIn'> <i class="fa fa-linkedin"></i> </a> </li> <li> <a href='https://facebook.com/CMSWire' class='facebook' target='_blank'> <i class="fa fa-facebook"></i> </a> </li> <li> <a href='https://plus.google.com/+CMSWire' class='googleplus' target='_blank' title='Google+'> <i class="fa fa-google-plus"></i> </a> </li> <li> <a href='https://feeds.feedburner.com/CMSWire' class='rss' target='_blank' title='RSS Feed'> <i class="fa fa-rss"></i> </a> </li> </ul> </div> <div class="group"> <div class="h4">Get Our Newsletter</div> <form method="post" id="frmESub_Footer" name="frmESub_Footer" action="#null" class="footer-subscribe" onsubmit="return validateNLSubscribe('#txtEmlSub_Footer', '#frmESub_Footer', 'footer');"> <input id="txtEmlSub_Footer" type="text" placeholder="Enter email address..." /> <input type="button" value="Subscribe" onclick="$('#frmESub_Footer').submit(); return false;" /> </form> </div> </div> <div class="col-md-4"> <div class="h4">Most Popular Articles</div> <ul class="articles-list"> <li> <a href="/digital-workplace/how-to-build-a-sustainable-agile-culture/" title="How to Build a Sustainable Agile Culture (5591, 5591)">How to Build a Sustainable Agile Culture</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-workplace/how-to-build-a-sustainable-agile-culture/#disqus_thread'" data-disqus-identifier="dfb5809bc6584976a08c59303c63e4ff">view comments</a> </span> </li> <li> <a href="/digital-workplace/microsoft-graph-data-connect-the-glue-that-binds-office-365-and-azure/" title="Microsoft Graph Data Connect: The Glue That Binds Office 365 and Azure (1526, 1526)">Microsoft Graph Data Connect: The Glue That Binds Office 365 and Azure</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-workplace/microsoft-graph-data-connect-the-glue-that-binds-office-365-and-azure/#disqus_thread'" data-disqus-identifier="45e66e83f365406e954f42a8a0753a6c">view comments</a> </span> </li> <li> <a href="/cms/internet-of-things/7-big-problems-with-the-internet-of-things-024571.php" title="7 Big Problems with the Internet of Things (821, 821)">7 Big Problems with the Internet of Things</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/cms/internet-of-things/7-big-problems-with-the-internet-of-things-024571.php#disqus_thread'" data-disqus-url="http://www.cmswire.com/cms/internet-of-things/7-big-problems-with-the-internet-of-things-024571.php">view comments</a> </span> </li> <li> <a href="/digital-workplace/8-augmented-reality-companies-changing-the-digital-workplace/" title="8 Augmented Reality Companies Changing the Digital Workplace (813, 813)">8 Augmented Reality Companies Changing the Digital Workplace</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-workplace/8-augmented-reality-companies-changing-the-digital-workplace/#disqus_thread'" data-disqus-identifier="b1742d48ef3746a880c853b80b728352">view comments</a> </span> </li> <li> <a href="/digital-workplace/sharepoint-2019-says-hello-to-6-features-and-goodbye-to-6-others/" title="SharePoint 2019 Says Hello to 6 Features and Goodbye to 6 Others (717, 717)">SharePoint 2019 Says Hello to 6 Features and Goodbye to 6 Others</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-workplace/sharepoint-2019-says-hello-to-6-features-and-goodbye-to-6-others/#disqus_thread'" data-disqus-identifier="c0d842c3a8ff4651b9be79dc22d9f406">view comments</a> </span> </li> </ul> </div> <div class="col-md-4"> <div class="h4">Recent Comments</div> <script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;amp;hide_avatars=0&amp;amp;avatar_size=24&amp;amp;excerpt_length=150"></script> </div> </div> </div> </div> <div class="final-footer"> <div class="container"> <div class="row"> <div class="col-xs-12 text-center"> <p>&copy; 2018 <a href="https://www.simplermedia.com/" style="text-decoration:none;">Simpler Media Group, Inc</a>. All rights reserved. <br class="visible-sm visible-xs" /> <a href="https://www.simplermedia.com/policies/privacy-policy/" target="_blank" style="text-decoration:none;">Privacy Policy</a>. <a href="https://www.simplermedia.com/policies/terms-of-use/" target="_blank" style="text-decoration:none;">Terms of Use</a>.</p> <div> Powered by <a href="http://sitecore.net/" target="_blank" rel="nofollow">Sitecore</a> and <a href="http://www.coveo.com/en/solutions/coveo-for-sitecore" target="_blank" rel="nofollow">Coveo</a>.
SMGP v2.1.6846.9443. </div> </div> </div> </div> </div> <div id="div-gpt-ad-1336852434508-6" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-6');
});
} catch (e) {
}; </script> </div> <div id="div-gpt-ad-1352353012906-0" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1352353012906-0');
});
} catch (e) {
}; </script> </div> </div> <script src="/areas/public/content/js/magnific-popup.js?v=2168469443"></script> <script> (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '57159';
  _ml.ef = ['#Email'];
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script'); </script><script> (function(d,b,a,s,e){ var t = b.createElement(a), 
     fs = b.getElementsByTagName(a)[0]; t.async=1; t.id=e; t.src=s; 
     fs.parentNode.insertBefore(t, fs); }) 
 (window,document,'script','https://scripts.demandbase.com/f9676d24.min.js','demandbase_js_lib'); </script><script> (function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('706-YIA-261');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})(); </script><script type="text/javascript">  var disqus_shortname = 'cmswire';

    	(function () {
        	var s = document.createElement('script'); s.async = true;
        	s.type = 'text/javascript';
        	s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
        	(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    	
		}()); </script> <script async="async" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ecf65f14a7b7c2"></script> <script> var addthis_tw_handle = "CMSWire";
var addthis_tw_author = "";

try { addthis_tw_author = jQuery("meta[name*=creator]").attr("content").replace('@',''); } catch (e) {}
if (addthis_tw_author != '') { addthis_tw_handle = addthis_tw_author; }

var addthis_share = addthis_share || {};
addthis_share = { 
  passthrough : { twitter: {via: addthis_tw_handle, related: 'cmswire,thedxsummit,bdunwood,writenoreen'}}, 
  shorteners : {bitly: {}},
  url_transforms : {
  	add: {
  		utm_source: '{{code}}',
  		utm_medium: 'social',
  		utm_campaign: 'cm',
  		utm_content: 'addthis_share: {{title}}'
  	},
  	shorten: {twitter: 'bitly'}
  }
}; </script> <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" /> <script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async="async"></script> <script> window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#252e39"
    },
    "button": {
      "background": "#288fd4"
    }
  },
  "content": {
    "message": "FYI - We use cookies to optimize your experience, analyze traffic and personalize content. To learn more, please see our <a href='https://www.simplermedia.com/policies/privacy-policy/'>Privacy Policy</a>.",
    "dismiss": "I Agree",
    "href": "https://www.simplermedia.com/policies/privacy-policy/"
  },
  "law": {
      regionalLaw: false,
    },
  "location": true,
})}); </script><script type="text/javascript"> _linkedin_partner_id = "390060";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=390060&fmt=gif" /> </noscript> <script type="text/javascript" src="/public/common/dynamic.js?ids=eaedb9f2-ec27-449b-b2bf-1d7bd824f9bf"></script> </body> </html> 