 <!DOCTYPE html> <html lang="en" xmlns="http://www.w3.org/1999/xhtml"> <head> <title>An Enterprise Search Wish List for 2020</title> <link rel="canonical" href="https://www.cmswire.com/information-management/an-enterprise-search-wish-list-for-2020/" /> <link rel="amphtml" href="https://www.cmswire.com/information-management/an-enterprise-search-wish-list-for-2020/amp/"> <meta name="news_keywords" content="martin white,information management,eim"> <script> var contentAuthor = 'Martin White';
        var contentPublishDate = '2020-01-14';
        var contentTemplate = 'article';
        var contentItemId = '{AABC9DE6-1BDF-44E8-9303-85C7A3691A4F}'; </script> <meta name="description" content="Will anyone make these wishes for improvements in enterprise search come true?" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:image" content="https://www.cmswire.com/~/media/772b695abccc4a408d22a55525ae1643.jpg" /> <meta property="og:image" content="https://www.cmswire.com/~/media/772b695abccc4a408d22a55525ae1643.jpg" /> <meta name="twitter:site" content="@CMSWire" /> <meta name="twitter:creator" content="@intranetfocus" /> <meta name="twitter:url" content="https://www.cmswire.com/information-management/an-enterprise-search-wish-list-for-2020/" /> <meta name="twitter:title" content="An Enterprise Search Wish List for 2020" /> <meta name="twitter:description" content="Will anyone make these wishes for improvements in enterprise search come true?" /> <meta name="og:description" value="Will anyone make these wishes for improvements in enterprise search come true?" /> <meta property="og:type" content="article" /> <meta property="article:publisher" content="https://www.facebook.com/CMSWire" /> <meta name="parsely-metadata" content="{ 'type': 'editorial', 'category': 'information management', 'sophistication': '', 'keywords': ['martin white', 'information management', 'eim', 'enterprise search', 'category: information management', 'type: editorial', 'utype: other'] }"> <script type="application/ld+json"> {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "@id": "#this",
        "headline": "An Enterprise Search Wish List for 2020",
        "mainEntityOfPage": "https://www.cmswire.com/information-management/an-enterprise-search-wish-list-for-2020/",
        "url": "https://www.cmswire.com/information-management/an-enterprise-search-wish-list-for-2020/",
            "thumbnailUrl": "https://www.cmswire.com/~/media/772b695abccc4a408d22a55525ae1643.jpg",
            "image": "https://www.cmswire.com/~/media/772b695abccc4a408d22a55525ae1643.jpg",
                    "dateCreated": "2020-01-14T16:30:38",
            "datePublished": "2020-01-14T16:30:38",
            "dateModified": "2020-01-14T16:30:38",
        "articleSection": "Information Management",
        "creator": "Martin White",
        "keywords": ["martin white", "information management", "eim", "enterprise search", "category: information management", "type: editorial", "utype: other"],
        "author": {"type": "Person","name":"Martin White"},
        "publisher": {"type":"Organization", "name":"CMSWire.com",
        "logo":{"type":"ImageObject", "url":"https://www.cmswire.com/~/media/346f68a07ac545a09971abfdb558e17a.png"}},
        "copyrightHolder": "Simpler Media Group, Inc."
        } </script> <link rel="shortcut icon" href="/~/media/0f48619f063d48bfa500ab082f28eda7.png" type="image/x-icon" /><script type="text/javascript" src="//use.typekit.net/gtl4etw.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script> <link href="/content/public/css-core.css?v=21726519483" rel="stylesheet" type="text/css" /> <script src="/bundles/public/jquery-features.js?v=21726519483" type="text/javascript" async></script> <script src="/bundles/public/js-supporting.js?v=21726519483" type="text/javascript" async></script> <script> //Global vars
var oEmailSubTimer; var dvEmailSub, dvEventSubmit, dvOssSurvey; var visitCount=0; var emailVisitCount=0;
var $jQ = jQuery.noConflict();
$ = jQuery.noConflict(); </script> <script> var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches; </script> <script> var isTablet = window.matchMedia("only screen and (max-width: 1200px)").matches; </script><script type="text/javascript"> (function() {
		var css = document.createElement('link');
		css.href = '//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css';
		css.rel = 'stylesheet';
		css.type = 'text/css';
		document.getElementsByTagName('head')[0].appendChild(css);
	})(); </script><script> var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches; </script> <meta name="verify-v1" content="HdocqHqkIh/dBv6gbC1hYzp8AZFAws0DzzDbycC/O88=" /><script> /* Updated: 10-Jan-2018 */
var _authorName = (typeof(contentAuthor) != "undefined") ? contentAuthor : "System";
var _publishDate = (typeof(contentPublishDate) != "undefined") ? contentPublishDate: "2015-04-01";
var _contentTemplate = (typeof(contentTemplate) != "undefined") ? contentTemplate: "Undefined";

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-202362-1', 'auto', {'allowLinker': true,'useAmpClientId': true});
ga('require', 'displayfeatures');
ga('require', 'linker');
ga('linker:autoLink', ['simplermedia.com', 'cmswire.com']);

ga('send', 'pageview', {
  'dimension1': _authorName,
  'dimension2': _publishDate
});
ga('send', 'event', 'PageViewByAuthor', _authorName, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByType', _contentTemplate, location.pathname, {'nonInteraction': 1}); </script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-788783587"></script> <script> window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-788783587'); </script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement("script");
   gads.async = true;
   gads.type = "text/javascript";
   var useSSL = "https:" == document.location.protocol;
   gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
   var node =document.getElementsByTagName("script")[0];
   node.parentNode.insertBefore(gads, node);
  })();
	
googletag.cmd.push(function() {
  //consoleMsg('DFP - Command queue processing is starting...');
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
          var $slotName = event.slot.getAdUnitPath();
	  //consoleMsg('DFP - Slot: ' +$slotName +' with ID: \'' + event.slot.getSlotElementId() +'\' rendered. Setting CSS.');
          updateDFPSlots();
  });
});
function updateDFPSlots() {
  $jQ("iframe[id*='google_ads_iframe_']").not('[id*=__hidden__]').each(function(key,val) {
    var $slotName = $jQ(this).attr('name');
    var $cssHref = window.location.protocol +'//' +window.location.hostname + $jQ('link[href*=css-core]').attr('href');
    var $contents = '';
    try { $contents = $jQ(this).contents(); } catch (e) {}
    if($contents !== '') {
               var $head = $contents.find("head");
		var $links = $contents.find("link");
		if($links.length < 1) { 
		  consoleMsg('DFP - Post processing slot: ' +$slotName);
		  $head.append($jQ("<link/>", {rel: "stylesheet",href: $cssHref,type: "text/css" }));
		  $jQ(this).contents().find("a").attr("target","_blank");  
		  if($slotName.indexOf('Article-Base_600x200') > 0) {
			$jQ(this).css({'width':'100%'});
		  }
		}
	}
  });
}
function resizeIframe(obj) {
  obj.style.height = 0;
  obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
}
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 1300); });
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 3000); }); </script> <script type="text/javascript"> function setCookieLocal(n,v,xdays) {
  var exdate=new Date();
  exdate.setDate(exdate.getDate() + xdays);
  var val=escape(v) + ((xdays==null) ? "" : ("; expires="+exdate.toUTCString()));
  document.cookie= n + "=" + val + "; path=/";
}
function getCookieLocal(name) {
  var value = "; " + document.cookie;
  var parts = value.split("; " + name + "=");
  if (parts.length == 2) {return parts.pop().split(";").shift();}
  else {return -1;}
}
var iVisitCount = getCookieLocal('VisitCount');
var iEmailVisitCount = getCookieLocal('EmailVisitCount');
var bEmailSubscribed = getCookieLocal('Newsletter_Subscribed') != -1 ? true : false;
var iLastNLPop = getCookieLocal('LastNLPop');

if(bEmailSubscribed == false && iEmailVisitCount > 0) {bEmailSubscribed = true;}
else if (window.location.href.indexOf('mkt_tok') > -1) {bEmailSubscribed = true;}
else if (document.referrer.indexOf('go.simplermedia.com') > -1) {bEmailSubscribed = true;}
var bDoNLPop = bEmailSubscribed == false && (iLastNLPop < 0 || Math.floor(Date.now() / 1000) - iLastNLPop > (60*60*48));
try {console.log('Email Subscribed: ' + bEmailSubscribed +'. Last NLPop: ' +iLastNLPop +'. DoNLPop: ' +bDoNLPop);} catch(e) {}

//NL Prompt
function showNewsletterPrompt(delaySecs, dfpClick, v) {
  if(bEmailSubscribed == false && bDoNLPop) {
    setCookieLocal('LastNLPop', Math.floor(Date.now() / 1000), 5);
    cwc_showNewsletterDialog(delaySecs,dfpClick, v);
    _gaq.push(['_trackEvent', 'NL-Prompt', 'Display', v]);		
  }
}
jQuery(document).ready(function() {
  var pVer = '03a';
  //Disabled on 08-Jun-2016 -Fred Flinny
  //showNewsletterPrompt(0,'',pVer); 
  //jQuery('#nlp' +pVer +'_txtEmail').focus();
});

//DFP
googletag.cmd.push(function() { googletag.pubads().setTargeting('page_url', window.location.pathname.replace(new RegExp('/', 'g'), '_')); });
try {console.log('page_url: ' + window.location.pathname.replace(new RegExp('/', 'g'), '_'));} catch(e) {}
// New visitor?
if (iVisitCount > 0) { googletag.cmd.push(function() { googletag.pubads().setTargeting('NewVisitor', 'false'); }); } else { googletag.cmd.push(function() {googletag.pubads().setTargeting('NewVisitor', 'true'); }); }
// Email subscriber?
if(bEmailSubscribed) { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'true'); }); } else { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'false'); }); } </script><script type="text/javascript"> var disqus_domain = 'disqus.com';
var disqus_shortname = 'cmswire'; </script><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="https://feeds2.feedburner.com/CMSWire" /> <link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="https://feeds2.feedburner.com/CMSWire-Events" /> <link rel="me" type="text/html" href="https://plus.google.com/+CMSWire" /> <link rel="me" type="text/html" href="https://twitter.com/CMSWire" /> <script type='text/javascript'> (function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//sjrtp4-cdn.marketo.com/rtp-api/v1/rtp.js","simplermediagroup");
 
rtp('send','view');
rtp('get', 'campaign',true); </script> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8be930c765939695646a5aef3ca375134ac2e81704447f5f11b50cc837554e16';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1754830201503161'); // Insert your pixel ID here.
fbq('track', 'PageView'); </script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1754830201503161&ev=PageView&noscript=1"
/></noscript> <link href="/public/common/dynamic.css?ids=450f2610-b62c-4c8b-a924-0764a0212363" rel="stylesheet" type="text/css" /> <script type="text/javascript"> googletag.cmd.push(function () {
googletag.defineSlot('/1003060/Article-Base_300x250', [300, 250], 'div-gpt-ad-1336852434508-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_600x200', [600, 200], 'div-gpt-ad-1336852434508-1').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Top_468x15', [468, 15], 'div-gpt-ad-1336852434508-2').addService(googletag.pubads());
googletag.defineSlot('/1003060/CW_JS-01', [10, 10], 'div-gpt-ad-1352353012906-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Sitewide-Top_970', [970, 250], 'div-gpt-ad-1560896900910-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Inline-300x250--01', [300, 250], 'div-gpt-ad-1336852434508-3').addService(googletag.pubads());
googletag.defineSlot('/1003060/Popup-Poll', [420, 540], 'div-gpt-ad-1336852434508-6').addService(googletag.pubads());


if (typeof(isTablet) == "undefined" || isTablet === false) {
googletag.defineSlot('/1003060/Side-Right_300x600', [300, 600], 'div-gpt-ad-1336852434508-8').addService(googletag.pubads());
}

googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("tags", ["martin_white","information_management","eim","enterprise_search"]);
            googletag.enableServices();
        }); </script> <link rel="schema.dcterms" href="https://purl.org/dc/terms/"> <meta name="dcterms.language" content="en-us" /> <meta name="dcterms.format" content="text/html" /> <meta name="dcterms.publisher" content="Simpler Media Group, Inc." /> <meta name="dcterms.rights" content="Copyright 2003-2020 Simpler Media Group, Inc." /> <meta property="fb:app_id" content="131721606912999" /> <meta property="og:site_name" content="CMSWire.com" /> <meta property="og:title" content="An Enterprise Search Wish List for 2020" /> <meta property="og:language" content="en-US" /> <meta property="og:country-name" content="USA" /> <link rel="start" href="https://www.cmswire.com/" title="Home" /> <script> jQuery(document).ready(function () {
            consoleMsg('Site root: http://www.cmswire.com/ ');
            consoleMsg('Template: article ');
        }); </script> </head> <body class="article"> <div id="parsely-root" style="display: none"> <div id="parsely-cfg" data-parsely-site="cmswire.com"></div> </div> <script> (function(s, p, d) { 
  var h=d.location.protocol, i=p+"-"+s, 
      e=d.getElementById(i), r=d.getElementById(p+"-root"), 
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
      :"static."+p+".com"; 
  if (e) return; 
  e = d.createElement(s); e.id = i; e.async = true; 
  e.src = h+"//"+u+"/p.js"; r.appendChild(e); 
})("script", "parsely", document); </script><div id="fb-root"></div> <script> (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131721606912999";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk')); </script><script async src="//platform.linkedin.com/in.js" type="text/javascript"></script><script> !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'https' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs'); </script> <div class="mobile-menu"> <ul> <li><a href='/'>Home</a></li> <li class="with-subitems"> <a href='javascript:void(0);' title='Channels'>Channels</a> <ul> <li><a href="/customer-data-platforms/">Customer Data Platforms</a></li> <li><a href="/customer-experience/">Customer Experience</a></li> <li><a href="/digital-experience/">Digital Experience</a></li> <li><a href="/digital-workplace/">Digital Workplace</a></li> <li><a href="/digital-marketing/">Digital Marketing</a></li> <li><a href="/content-marketing/">Content Marketing</a></li> <li><a href="/marketing-automation/">Marketing Automation</a></li> <li><a href="/web-cms/">Web CMS</a></li> <li><a href="/sharepoint-office-365/">SharePoint &amp; Office 365</a></li> <li><a href="/information-management/">Information Management</a></li> </ul> </li> <li><a href='/white-papers/'>White Papers</a></li> <li><a href='/events/webinars/'>Webinars</a></li> <li><a href='/d/'>Software Directory</a></li> <li><a href='/events/' title='Events Calendar'>Events Calendar</a></li> <li><a href='/about-us/' title='About Us'>About Us</a></li> <li><a href='/about-us/editorial-calendar/'>Editorial Calendar</a></li> <li><a href='/about-us/#contact' title='Contact'>Contact Us</a></li> <li><a href='http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/' target='_blank' title='Advertise Here'>Advertise Here</a></li> </ul> </div><div class="wrapper"> <div id="header"> <div class="container"> <div class="row top-header hidden-sm hidden-xs hidden-md"> <div class="col-md-3"> <ul class="social-links"> <li> <a href='https://twitter.com/CMSWire' class='twitter' target='_blank' title='Twitter'> <i class="fa fa-twitter"></i> </a> </li> <li> <a href='https://www.linkedin.com/company/cmswire' class='linkedin' target='_blank' title='LinkedIn'> <i class="fa fa-linkedin"></i> </a> </li> <li> <a href='https://facebook.com/CMSWire' class='facebook' target='_blank'> <i class="fa fa-facebook"></i> </a> </li> <li> <a href='https://feeds.feedburner.com/CMSWire' class='rss' target='_blank' title='RSS Feed'> <i class="fa fa-rss"></i> </a> </li> </ul> </div> <div class="col-md-4 desktop-fix"> <div class="subscribe"> <form method="post" id="frmESub_Header" name="frmESub_Header" action="#null" onsubmit="return validateNLSubscribe('#txtEmlSub_Header', '#frmESub_Header', 'header');"> <input id="txtEmlSub_Header" type="text" placeholder="Enter email address..." /> <input type="button" value="Subscribe" onclick="jQuery('#frmESub_Header').submit();return false;" /> </form> </div> </div> <div class="col-md-5 text-right hidden-sm hidden-xs hidden-md"> <ul class="secondary-menu"> <li><a href='/about-us/' target='_parent' title='About Us'>About Us</a></li> <li><a href='/about-us/editorial-calendar/' target='_parent' title='Editorial Calendar'>Editorial Calendar</a></li> <li><a href='/about-us/#contact' target='_parent' title='Contact'>Contact Us</a></li> <li><a href='https://www.simplermedia.com/brands/cmswire/' target='_blank' title='Advertise Here'>Advertise Here</a></li> </ul> </div> </div> <div class="row bottom-header"> <div class="col-md-3 logo-container"> <div class="mobile-menu-trigger"></div> <div class="mobile-search-trigger"></div> <a href='/'> <img src="/~/media/346f68a07ac545a09971abfdb558e17a.png" srcset="/~/media/6b7896af281a4c20919737b0fad23ff2.png?mw=346&amp;mh=58&amp;hash=379B0B2D75C965C173FF218512ADA4707EC98E8B 2x" alt="CMSWire"> </a> </div> <div class="col-md-9 desktop-fix hidden-sm hidden-xs hidden-md"> <ul class="main-menu" id="myMenuAsyc"> <li top-menu-item> <a href='javascript:void(0);'>Channels</a> </li> <li top-menu-item> <a href='javascript:void(0);'>Featured Products</a> </li> <li top-menu-item> <a href='/white-papers/'>White Papers</a> </li> <li top-menu-item> <a href='/events/webinars/'>Webinars</a> </li> <li top-menu-item> <a href='/d/'>Software Directory</a> </li> <li top-menu-item> <a href='/events/'>Events</a> </li> </ul> <script> $jQ.get("/fragments/mainmenu.aspx", function (data, status) {
        $jQ("#myMenuAsyc").replaceWith(data);
        $jQ(".side-menu li a").hover(function () {
            var t = $jQ(this).attr("rel");
            var container = $jQ(this).closest(".container");
            container.find("a").removeClass("active");
            $jQ(this).addClass("active");
            container.find(".tab-content").hide();
            $jQ(t).show();
            return false;
        });

        $jQ("li[top-menu-item]").hover(function () {
            var a = $jQ(this).find(".side-menu li a");
            a.removeClass("active");
            $jQ(a[0]).addClass("active");
            var container = $jQ(a[0]).closest(".container").find(".tab-content").hide();
            var t = $jQ(a[0]).attr("rel");
            $jQ(t).show();
        });
    }); </script> <ul class="main-menu"> <li class="search-site"> <div id="top-search-box"> <link rel="stylesheet" href="/Coveo/Hive/css/CoveoFullSearch.css" /> <link rel="stylesheet" href="/Coveo/Hive/css/CoveoForSitecore.css" /> <script type="text/javascript" src='/Coveo/Hive/js/CoveoJsSearch.Lazy.min.js'></script> <script type="text/javascript" src='/Coveo/Hive/js/CoveoForSitecore.Lazy.min.js'></script> <script type="text/javascript" src="/Coveo/Hive/js/cultures/en.js"></script> <div> <div id="coveo3a949f41" class="CoveoForSitecoreContext" data-sc-should-have-analytics-component='true' data-sc-analytics-enabled='true' data-sc-current-language='en' data-prebind-sc-language-field-name='fieldTranslator' data-sc-language-field-name='_language' data-sc-labels='{&quot;Created&quot; : &quot;Created&quot; , &quot;Created by&quot; : &quot;Created by&quot; , &quot;Creation time.&quot; : &quot;Creation time.&quot; , &quot;Language&quot; : &quot;Language&quot; , &quot;Last time modified.&quot; : &quot;Last time modified.&quot; , &quot;Template&quot; : &quot;Template&quot; , &quot;Uniform resource identifier&quot; : &quot;URI&quot; , &quot;Updated by&quot; : &quot;Updated by&quot; , &quot;If the problem persists contact the administrator.&quot; : &quot;If the problem persists contact the administrator.&quot; , &quot;Search is currently unavailable&quot; : &quot;Oops! Something went wrong on the server.&quot;}' data-sc-maximum-age='900000' data-sc-page-name='My 2020 Wish List' data-sc-page-name-full-path='/sitecore/content/GlobalContent/Articles/2020/01/13/17/35/My 2020 Wish List' data-sc-index-source-name='SmgWeb_index_Source' data-sc-is-in-experience-editor='false' data-sc-is-user-anonymous='true' data-sc-item-uri='4259c22d-b373-4dd0-a72c-b0936eb5f5f2' data-prebind-sc-latest-version-field-name='fieldTranslator' data-sc-latest-version-field-name='_latestversion' data-sc-rest-endpoint-uri='/coveo/rest' data-sc-site-name='cmswire' data-sc-field-prefix='f' data-sc-field-suffix='38076' data-sc-external-fields='[{&quot;fieldName&quot;:&quot;sysauthor&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;syscollection&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;sysconcepts&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;sysdate&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;sysfiletype&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;syssource&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;sysrowid&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;sysattachmentparentid&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;sysclickableuri&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;sysindexeddate&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;sysisattachment&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;syslanguage&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;sysprintableuri&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;syssize&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;systitle&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;systopparent&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;systopparentid&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;systransactionid&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;sysuri&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;sysurihash&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgpublishdate&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventstart&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventend&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;cdirectorycontenttype&quot;,&quot;shouldEscape&quot;:true}]'> </div> <script type="text/javascript"> var endpointConfiguration = {
            itemUri: "4259c22d-b373-4dd0-a72c-b0936eb5f5f2",
            siteName: "cmswire",
            restEndpointUri: "/coveo/rest"
        };
        if (typeof (CoveoForSitecore) !== "undefined") {
            CoveoForSitecore.SearchEndpoint.configureSitecoreEndpoint(endpointConfiguration);
            var context = document.getElementById("coveo3a949f41");
            if (!!context) {
                CoveoForSitecore.Context.configureContext(context);
            }
        } </script> </div> <script> document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveob712ec38");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "/search/");
        });
    }) </script> <div id="coveob712ec38_container" data-prebind-maximum-age='currentMaximumAge'> <div id="coveob712ec38" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge' data-placeholder='Search...'> <script type="text/javascript"> document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveob712ec38";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    }); </script> <div class="CoveoForSitecoreExpressions"></div> <div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="search"></div> </div> <div> <div class="CoveoOmniboxResultList" data-header-title='Quick results:'> <div> <script id="coveo4928bbf2" class="result-template" type="text/x-underscore-template"> <div class="coveo-result-frame coveoforsitecore-template"> <% if (["Article", "Press Release"].indexOf( coveoFieldValue("Templatename") ) > -1) { %> <div class="coveo-result-row"> <div class="coveo-result-cell coveoforsitecore-information-section"> <div class="coveo-result-cell"> <div class="coveo-title"> <a class="CoveoResultLink" href="<%= printableUri %>" class="title open-link"><%= coveoFieldValue("csmgtitle") ? highlight(coveoFieldValue("csmgtitle"), titleHighlights) : printableUri %></a> </div> </div> </div> </div> <div class="coveo-result-row"> <div class="coveo-result-cell"> <div class="search-result-container"> <%= coveoFieldValue("csmgbodycrop") %> </div> </div> </div> <% } %> <% if (["AuthorProfile"].indexOf( coveoFieldValue("Templatename") ) > -1) { %> <div class="coveo-result-row"> <div class="coveo-result-cell coveoforsitecore-information-section"> <div class="coveo-result-row"> <div class="coveo-result-cell"> <div class="coveo-title"> <a class="CoveoResultLink" href="<%= printableUri %>" class="title open-link"><%= coveoFieldValue("csmgauthorname") ? highlight(coveoFieldValue("csmgauthorname"), titleHighlights) : printableUri %></a> </div> </div> </div> <div class="coveo-result-row"> <div class="coveo-result-cell"> <div class="search-result-container"> <span class="CoveoExcerpt"></span> </div> </div> </div> </div> </div> <% } %> <% if (["CalendarEvent"].indexOf( coveoFieldValue("Templatename") ) > -1) { %> <div class="coveo-result-row"> <div class="coveo-result-cell coveoforsitecore-information-section"> <div class="coveo-result-row"> <div class="coveo-result-cell"> <div class='coveo-title'> <a class="CoveoResultLink" href="<%= printableUri %>" class="title open-link"><%= coveoFieldValue("csmgtitle") ? highlight(coveoFieldValue("csmgtitle"), titleHighlights) : printableUri %></a> </div> </div> </div> <div class="coveo-result-row"> <div class="coveo-result-cell"> <div class="search-result-container"> <% if (coveoFieldValue("Body")) { %> <%= stripHtml(coveoFieldValue("Body")) %> <% } %> <div class="search-result-footer"> <span>Location:&nbsp;</span><%= coveoFieldValue("csmgeventlocation") %> </div> <div class="search-result-footer"> <span>Start Date:</span> <%= parseUtcSMGDate(coveoFieldValue("csmgeventstart")) %> </div> </div> </div> </div> </div> </div> <% } %> <% if (["Page", "Search", "OneColumnGenericPage", "TwoColumnGenericPage", "ChannelPage", "Home Page", "CategoriesPage", "WhitepapersSectionPage"].indexOf( coveoFieldValue("Templatename") ) > -1) { %> <div class="coveo-result-row"> <div class="coveo-result-cell coveoforsitecore-information-section"> <div class="coveo-result-row"> <div class="coveo-result-cell"> <div class='coveo-title'> <a class="CoveoResultLink" href="<%= printableUri %>" class="title open-link"><%= coveoFieldValue("csmgtitle") ? highlight(coveoFieldValue("csmgtitle"), titleHighlights) : printableUri %></a> </div> </div> </div> <div class="coveo-result-row"> <div class="coveo-result-cell"> <div class="search-result-container"> <% if (coveoFieldValue("Body")) { %> <%= stripHtml(coveoFieldValue("Body")) %> <% } %> <% if (coveoFieldValue("csmgdescription")) { %> <%= stripHtml(coveoFieldValue("csmgdescription")) %> <% } %> </div> </div> </div> </div> </div> <% } %> </div> </script> </div> </div> </div> </div> </div> <script type="text/javascript"> jQuery(function () {
                Coveo.load("Omnibox").then(function () {
                    var searchInterface = window.$jQ("#top-search-box .CoveoSearchInterface");

                    searchInterface.on("populateOmnibox", function (e) {
                        var queryBoxes = document.querySelectorAll(".CoveoSearchbox");
                        _.map(queryBoxes, function (queryBox) {
                            return {
                                input: queryBox.querySelector("input"),
                                button: queryBox.querySelector(".CoveoSearchButton")
                            };
                        }).filter(function (queryBoxElements) {
                            return queryBoxElements.button !== null && queryBoxElements.input !== null;
                        }).forEach(function (queryBoxElements) {
                            queryBoxElements.input.addEventListener("keydown", function (event) {
                                if (event.keyCode === 13 && queryBoxElements.input.value.length > 0) {
                                    queryBoxElements.button.click();
                                }
                            });
                        });
                    });
                });
            });

            var operationOffset = "-300";

            function stripHtml(html) {
                if (!html || html.length <= 0) return "";
                var div = document.createElement("div");
                div.innerHTML = html;
                var text = div.textContent || div.innerText || "";

                var words = "";
                var temp = text.split(' ');

                if (temp.length > 50) {
                    for (var i = 0; i < 50; i++) {
                        words = words + temp[i] + " ";
                    }
                    words = words + "...";
                    return words;
                }
                return text;
            };

            function parseUtcSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset).format('MM/DD/YYYY');
                return date;
            };

            function toSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset);
                if (date.year() < 1900) {
                    return "N/A";
                }
                return date.format('DD-MMM-YYYY');
            }; </script> </li> </ul> <style> .CoveoSearchInterface {
        height: auto;
        min-height: 16px;
    }

    .search-site .CoveoSearchButton {
        height: 20px;
        width: 20px;
        border: 0px;
        float: right;
        position: relative;
        bottom: 26px;
        /*border-bottom: 1px solid #979797;
        top: 1px;*/
    }

    .search-site .CoveoSearchbox {
        border-radius: 0;
        height: auto;
        overflow: visible;
        display: inherit;
    }

        .search-site .CoveoSearchbox > div {
            height: auto;
            overflow: visible;
            position: relative;
        }

    .CoveoOmnibox .search-site {
        border-radius: 0;
        font-size: 14px;
        padding-left: 1px;
        padding-bottom: 1px;
        height: auto;
    }

    .search-site .coveo-query-box-clear {
        display: none !important;
    }

    #top-search-box .coveo-omnibox {
        top: 27px;
    }

    #top-search-box .magic-box {
        border: none;
    }

    #top-search-box .magic-box-input {
        height: 26px;
    }

    #top-search-box .magic-box-suggestions {
        min-width: 300px;
    }

    #top-search-box .CoveoSearchInterface {
        min-width: 160px;
    }

    #top-search-box .search-result-footer span {
        color: #000;
        font-weight: bold;
        text-align: right;
    }

    #top-search-box .coveo-search-button-svg {
        width: 15px;
        height: 15px;
        color: #9c9b9c;
        margin-top: 1px;
        margin-left: 1px;
    }

    #top-search-box .search-result-container {
        font-size: 12px;
    }

    #top-search-box .magic-box-input input.search-site {
        height: 26px;
        font-size: 14px;
    }

    #top-search-box .magic-box .magic-box-clear {
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .magic-box.magic-box-notEmpty .magic-box-clear {
        width: 26px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box.magic-box-hasFocus.magic-box-notEmpty .magic-box-clear {
        width: 0px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box .search-icon {
        top: 16px;
    }

    #top-search-box .magic-box .magic-box-input .magic-box-underlay .magic-box-input > input {
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .CoveoSearchbox .magic-box .magic-box-input > input {
        margin-top: 0px !important;
        padding-bottom: 1px;
        padding-top: 7px;
        padding-left: 1px;
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
        text-indent: 0;
        font-size: 14px;
    }

    #top-search-box .coveo-omnibox-header {
        background: none repeat scroll 0 0 #e2e2e2;
        color: #666666;
    }

    #top-search-box .coveo-top-suggestion-row, #top-search-box .coveo-top-field-suggestion-row, #top-search-box .coveo-top-analytics-suggestion-row, #top-search-box .coveo-top-field-suggestion-row {
        padding: 5px 7px 5px 14px;
        height: auto;
        text-overflow: initial;
        white-space: normal;
    }

    #top-search-box .coveo-top-suggestion-header, #top-search-box .coveo-top-field-suggestion-header, #top-search-box .coveo-top-analytics-suggestion-header, #top-search-box .coveo-omnibox-result-list-header {
        padding-left: 5px;
    }

    #top-search-box .coveo-icon-top-field {
        display: none;
    }

    #top-search-box .coveo-omnibox .coveo-omnibox-header .coveo-text {
        padding-left: 5px;
    }

    #top-search-box .coveoforsitecore-template .coveoforsitecore-information-section {
        padding-left: 0px;
    }

    #top-search-box .coveo-title {
        font-size: 14px;
    } </style> </div> </div> </div> </div> <div class="mobile-search"> <div class="container"> <div class="row" id="searchBoxMobile"> <script> document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveoa38a5b71");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "/search/");
        });
    }) </script> <div id="coveoa38a5b71_container" data-prebind-maximum-age='currentMaximumAge'> <div id="coveoa38a5b71" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge'> <script type="text/javascript"> document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveoa38a5b71";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    }); </script> <div class="CoveoForSitecoreExpressions"></div> <div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="search"></div> </div> </div> </div> </div> </div> <link rel="stylesheet" href="/content/public/css-supporting.css?v=21726519483" /> <style> .mobile-search {
        padding: 0px;
    }

    #searchBoxMobile .CoveoSearchbox {
        margin-right: 4px;
    }

    #searchBoxMobile .CoveoSearchButton {
        top: 2px;
        height: 44px;
        padding: 0;
        position: relative;
    }

    #searchBoxMobile .CoveoSearchbox .magic-box {
        border: none;
    }
    
    #searchBoxMobile > .CoveoSearchbox .magic-box .magic-box-input > input {
        padding-bottom: 0px;
        padding-top: 0px;
        padding-left: 4px;
        padding-right: 4px;
        margin-top: 10px;
        margin-left: 4px;
        height: 48px;
    } </style> <div class="container"> <div class="row main-ad-block text-center"> <div class="col-sm-12"> <div id="div-gpt-ad-1560896900910-0" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1560896900910-0');
});
} catch (e) {
}; </script> </div> </div> </div> <div class="row"> <div class="col-md-12 hidden-sm hidden-xs"> <ul class="topics"> <li>Channels</li> <li><a href='/customer-experience/'>Customer Experience</a></li> <li><a href='/digital-experience/' title='Digital Experience'>Digital Experience</a></li> <li><a href='/tag/dam/'>DAM</a></li> <li><a href='/digital-workplace/'>Digital Workplace</a></li> <li><a href='/sharepoint-office-365/'>SharePoint & Office 365</a></li> <li><a href='/web-cms/' title='Web CMS'>Web CMS</a></li> <li><a href='/mobile-enterprise/' title='Mobile Enterprise'>Mobile</a></li> <li><a href='/document-management/'>Document Mgt</a></li> </ul> </div> </div> <div class="row"> <div class="col-md-8"> </div> <div class="content-body col-md-8 col-sm-6 col-xs-12"> </div> <div class="col-md-4 col-sm-6 hidden-xs"> </div> </div> <div class="row"> <div> <div class="col-md-12"> <h1> An Enterprise Search Wish List for 2020 </h1> </div> <div class="content-body col-md-8 col-sm-6 col-xs-12"> <div class="article-author"> <img src="/~/media/2bb8eb50539946c5a9e76c71995d784b.jpg?w=200&amp;h=200&amp;as=1&amp;hash=48132188BB4390D3B44CE1EA5323D0E883C11710" alt="Martin White" width="200" height="200" class="author-avatar" /> <p> By <span class="author"><a href="/author/martin-white/" title="Martin White's profile" rel="author">Martin White</a></span> <span class="separator">|</span> <em>Jan 14, 2020</em> </p> <p class="category hidden-sm hidden-xs"> CHANNEL: <a href="/information-management/">Information Management</a> </p> <a href="https://twitter.com/intranetfocus" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a> </div> <div class="article-smallad"> <div id="div-gpt-ad-1336852434508-2" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-2');
});
} catch (e) {
}; </script> </div> </div> <div class="article-body"> <figure class="image-figure image-figure_featured-image article-vert insidevert1"> <img src="/~/media/772b695abccc4a408d22a55525ae1643.jpg?mw=320&amp;mh=240&amp;hash=790CF0E8DA7A4D0205008C712445CF9B72FDDB53" srcset="/~/media/772b695abccc4a408d22a55525ae1643.jpg?mw=640&mh=480&hash=790CF0E8DA7A4D0205008C712445CF9B72FDDB53 2x" alt="fingers crossed for good luck after making a wish" class="block " /> <figcaption> <span class="photo-credit"> <i class="fa fa-camera"></i> PHOTO: <a href="https://www.flickr.com/photos/27698646@N04/4696646765" title="Artotem" style="color: #888; text-decoration: none;" rel="nofollow">Artotem</a> </span> </figcaption> </figure> <p>I am always impressed by people who are brave enough to provide a forecast for the year ahead. I spent several years in the mid-1980s in technology forecasting and I read the reports now with a mixture of amusement and embarrassment. So instead I am setting out things that I would like to happen, in the hope that the people in a position to deliver feel they have at least one supporter. There is no order of priority. </p> <h2>A Collective Argument for the Potential of Search</h2> <p>There are probably 50 or so vendors of enterprise search software and a similar number of integration companies with expertise in search. They all face a common challenge of communicating the potential benefits of their applications and experience to would-be customers. I&rsquo;d like to see a federation of these vendors (or should it be an orchestration?) that, if nothing else, can develop some marketing communications material on the benefits of search written in a style that will convince senior managers to free up some budget. </p> <p><strong>Related Article: <a href="https://www.cmswire.com/information-management/the-enterprise-search-market-looks-up-following-recent-investment-rounds/" target="_blank" title="The Enterprise Search Market Looks Up Following Recent Investment Rounds">The Enterprise Search Market Looks Up Following Recent Investment Rounds</a>&nbsp;</strong></p> <h2>Managing Babel</h2> <p>Vendors rarely consider the challenges involved in managing collections of enterprise <a href="https://www.cmswire.com/information-management/searching-for-information-in-the-tower-of-babel/" target="_blank" title="information in multiple languages">information in multiple languages</a>. In most countries of the world, legal, HR and other regulatory and compliance documents are invariably in the local language. English versions may be available, but that raises the question of whether or not they are official versions. Then the issue of deduplication has to be considered.&nbsp;</p><div id="div-gpt-ad-1336852434508-3" class="article-vert insidevert2"> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-3');
});
} catch (e) {
}; </script> </div> <p>Searching for people is a problem in itself. If you don&rsquo;t believe me take a look at <a href="https://www.rosette.com/capability/name-matching/#tech-specs" target="_blank" title="Basis Tech table">this table</a> from Basis Tech.</p> <p>I&rsquo;d like to see much more clarity from vendors on what they can provide in this area and a greater awareness amongst organizations of the possible holes in their search applications. </p> <p><strong>Related Article: <a href="https://www.cmswire.com/information-management/searching-for-information-in-the-tower-of-babel/" target="_blank" title="Searching for Information in the Tower of Babel">Searching for Information in the Tower of Babel</a></strong></p> <h2>Connectors and Federated User Interfaces</h2> <p>Quite a number of vendors offer connectors to support <a href="https://www.cmswire.com/information-management/federated-search-great-in-theory-complicated-in-practice/" target="_blank" title="federated search">federated search</a>, with Microsoft very active&nbsp;<a href="https://docs.microsoft.com/en-us/microsoftsearch/connectors-gallery" target="_blank" title="the promotion of their new range">in the promotion of its new range</a>. I would like to see far more attention paid to how the user interface is going to be managed in these cases, especially in Office 365. Adding one other enterprise application might be straightforward, but beyond that, the interface will turn into a nightmare. White&rsquo;s Rule for Federated Search is that the complexity of connector and UI management increases as the square of the number of applications. </p> <h2>Balancing Search and Information Architecture</h2> <p>The chapter on <a href="http://shop.oreilly.com/product/0636920034674.do" target="_blank" title="Search in Information Architecture for the Web and Beyond">search in "Information Architecture for the Web and Beyond</a>" runs to 50 pages. Designing with wireframes (no matter how glitzy they may be) fails to accommodate the balance needed between search and information architecture, a balance that will vary from one user case study to the next. One size does not fit all. I can always tell if the design team understands search by the quality and relevance of the facets displayed on the screen. It is usually immediately obvious that there has been no user testing, with none of the facets having any relevance to the subject matter of the web site or intranet. </p> <p><strong>Related Article: <a href="https://www.cmswire.com/digital-workplace/intranet-migrations-call-for-careful-attention/" target="_blank" title="Intranet Migrations Call for Careful Attention">Intranet Migrations Call for Careful Attention</a></strong></p> <h2>Quantifying Productivity Gain</h2> <p>The IT industry increasingly relies on a marketing pitch about improved productivity through the use of its products. I would like to see vendors presenting a methodology for calculating current and potential productivity, preferably after reading James Robertson&rsquo;s <a href="https://www.steptwo.com.au/columntwo/25-reasons-why-saving-time-on-your-intranet-is-a-bad-metric/" target="_blank" title="critique of productivity">critique of productivity</a> as a metric. If the business case does enhance productivity then this should be demonstrable through metrics. Otherwise it's a fake pitch. </p> <p><strong>Related Article: <a href="https://www.cmswire.com/digital-workplace/has-productivity-slowed-or-are-we-using-outdated-measurements/" target="_blank" title="Has Productivity Slowed or Are We Using Outdated Measurements?">Has Productivity Slowed or Are We Using Outdated Measurements?</a></strong></p> <h2>Quantifying AI Benefits</h2> <p>Related to the measurement of productivity, I&rsquo;d like to see some sensible quantitative metrics on the improvement to enterprise search performance through the use of artificial intelligence (AI). It should be easy. You have your results without using AI (A) and using AI (B). By running an A/B comparison, the benefits of AI should be immediately obvious. Shouldn&rsquo;t they?&nbsp;</p> <p>I can see AI providing some value in sorting through what I might call "<a href="https://www.cmswire.com/information-management/diving-into-enterprise-search-query-logs/" target="_blank" title="&lsquo;corporate policies&rsquo;">corporate policies</a>,"&nbsp;but I have yet to be convinced it makes any difference to the long tail of subject enquiries. I would be pleased to be proved wrong. Will someone take up the challenge this year? </p> <p><strong>Related Article: <a href="https://www.cmswire.com/information-management/will-ai-rescue-enterprise-search/" target="_blank" title="Will AI Rescue Enterprise Search?">Will AI Rescue Enterprise Search?</a></strong></p> <h2>Together We Search &ndash; if Only We Could!</h2> <p>No commercial applications enable members of a team to search, as a team, for the information they need to achieve their objectives. This is an area of concern. Over the last few years a substantial amount of academic research has been conducted into the benefits and challenges of what is referred to as <a href="https://kixlab.github.io/website-files/2019/cscw2019-ComeTogether-paper.pdf" target="_blank" title="Collaborative Information Seeking">collaborative information seeking</a> (CIS). To me it seems paradoxical that the fundamental working model for an organization is "the team," yet no vendor currently supports information seeking in teams. This could provide a substantial first-mover benefit for the intrepid vendor entering the space.&nbsp; </p> <p>Is anyone out there listening?</p> </div> <h2>About the Author</h2> <p>Martin White is Managing Director of Intranet Focus, Ltd. and is based in Horsham, UK. An information scientist by profession, he has been involved in information retrieval and search for nearly four decades as a consultant, author and columnist.</p> <div class="social-bar"> <div class="addthis_sharing_toolbox"></div> <div class="break visible-xs"></div> <div class="widget-share comments-widget"> <img src="/Areas/Public/Content/images/comments-icon.png" alt="Comments"> <a href="#comments" data-disqus-identifier="aabc9de61bdf44e8930385c7a3691a4f">0 Comments</a> </div> </div> <div id="div-gpt-ad-1336852434508-1" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-1');
});
} catch (e) {
}; </script> </div> <div class="tabs articles-tabs hidden-sm hidden-xs"> <ul class="tabs-menu"> <li><a href="#top-articles">Top Articles</a></li> <li><a href="#related-articles">Related Articles</a></li> <li><a href="#recent-comments">Recent Comments</a></li> </ul> <div id="top-articles"> <ul> <li><a href="/web-cms/13-headless-cmss-to-put-on-your-radar/">24 Headless CMS That Should Be On Your Radar in 2019</a></li> <li><a href="/digital-marketing/7-emerging-social-media-marketing-trends-to-watch/">7 Emerging Social Media Marketing Trends to Watch</a></li> <li><a href="/customer-experience/what-does-it-take-to-lose-a-customer/">What Does it Take to Lose a Customer?</a></li> <li><a href="/digital-marketing/marketing-certifications-that-can-help-you-earn-more/">Marketing Certifications That Can Help You Earn More</a></li> <li><a href="/digital-marketing/content-is-dead-and-we-killed-it/">Content Is Dead and We Killed It</a></li> </ul> </div> <div id="related-articles"> <ul> <li><a href="/information-management/will-blockchain-bloom-into-a-full-stack-technology/" title="Will Blockchain Bloom Into a Full Stack Technology?">Will Blockchain Bloom Into a Full Stack Technology?</a></li> <li><a href="/information-management/5-information-management-trends-for-2020/" title="5 Information Management Trends for 2020">5 Information Management Trends for 2020</a></li> <li><a href="/information-management/assess-search-performance-with-search-tasks/" title="Assess Search Performance With Search Tasks">Assess Search Performance With Search Tasks</a></li> <li><a href="/information-management/amazons-ai-leadership-advances-at-reinvent-2019/" title="Amazon&#39;s AI Leadership Advances at re:Invent 2019">Amazon&#39;s AI Leadership Advances at re:Invent 2019</a></li> <li><a href="/information-management/is-low-code-technology-right-for-you/" title="Is Low-Code Technology Right For You?">Is Low-Code Technology Right For You?</a></li> </ul> </div> <div id="recent-comments"> <div id="footer-commented-on"></div> <script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=24&amp;excerpt_length=150"></script> </div> </div> <div class="row useful-article hidden-sm hidden-xs"> <div class="col-md-6"> <div class="box gray"> <div class="title-header mb20"> <div class="h2">Useful Content?</div> </div> <div class="mb15"> <div class="addthis_toolbox addthis_20x20_style"> <a class="addthis_button_email email-this" style="float:left;"> <img src="/Areas/Public/Content/images/email-icon.png" class="v-middle" alt="Email This" style="margin-right:10px;" />Email This </a> <a class="addthis_button_stumbleupon" style="float:left;"> <img src="/Areas/Public/Content/images/stumbleupon-icon.png" alt="Stumble This" class="v-middle" style="width:24px;height:24px;margin-right:10px;" />Stumble This </a> </div> <br clear="all" /> </div> <div class="mb15"> <a href="https://twitter.com/cmswire" class="twitter-follow-button">Follow @CMSWire</a> </div> <p class="tags"> <strong>Tags</strong> <a href="/tag/eim/" rel="tag">eim</a>, <a href="/tag/enterprise-search/" rel="tag">enterprise search</a>, <a href="/tag/information-management/" rel="tag">information management</a>, <a href="/tag/martin-white/" rel="tag">martin white</a> </p> </div> </div> <div class="col-md-6 text-center"> <div id="div-gpt-ad-1336852434508-0" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-0');
});
} catch (e) {
}; </script> </div> </div> </div> <div class="spacer">&nbsp;</div> <a name="comments"></a> <script type="text/javascript"> function disqus_config() {
        this.callbacks.onNewComment = [function () { _nct.push(['_trackEvent', 'comment']); }];
    } </script> <div id="comments"></div> <div id="disqus_thread"></div> <script type="text/javascript"> var disqus_identifier = 'aabc9de61bdf44e8930385c7a3691a4f';
    var disqus_title = 'An Enterprise Search Wish List for 2020'; </script> <script type="text/javascript" src="https://www.cmswire.com/cached-js/embed.js" async></script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=cmswire">comments powered by Disqus.</a></noscript> <div class="box gray hidden-sm hidden-xs"> <div class="title-header"> <div class="h2">Resources</div> </div> <ul class="events-list"> <li> <a href='https://www.dwexperience.com/' target='_blank' title='DW Experience - Digital Workplace Conference'>Digital Workplace Conference</a><br> <p></p> </li> <li> <a href='https://www.dxsummit.com/' target='_blank' title='DX Summit - Digital Customer Experience Conference'>Customer Experience Conference</a><br> <p></p> </li> <li> <a href='/cms/web-cms/7-rules-for-selecting-the-right-content-management-system-023026.php' target='_blank' title='7 Rules for Selecting the Right Content Management System'>How to Select a Web CMS</a><br> <p></p> </li> <li> <a href='https://www.cylogy.com/' target='_blank'>Sitecore Consultant</a><br> <p></p> </li> <li> <a href='https://www.cmswire.com/digital-workplace/what-the-heck-is-a-digital-workplace-anyway/' title='What is the Digital Workplace?'>What is the Digital Workplace?</a><br> <p></p> </li> </ul> </div> <div class="box gray"> <div class="title-header mb20"> <p class="view-more-events hidden-sm hidden-xs"><a href="/events/">View All Events</a> <a href="/events/#add-event">Add Your Event</a> <a href="https://www.cmswire.com/events/fb-all-events.xml">Events RSS</a></p> <div class="h2">Featured Events</div> </div> <ul class="events-list with-date without-border tk-museo-sans"> <li> <span class="date">Jan <strong>22</strong></span> <a href="https://bit.ly/2001-workgrid-evt-cal">[CMSWire Webinar] Predictions on the Future of Work: What Will the New Decade Bring?</a> </li> <li> <span class="date">Jan <strong>29</strong></span> <a href="https://bit.ly/2PBreOH">[CMSWire Webinar] How to Choose a SharePoint Intranet That Fits Your Business</a> </li> <li> <span class="date">Jun <strong>3</strong></span> <a href="/events/conference/digital-workplace-experience-chicago-2020/">Digital Workplace Experience Chicago 2020</a> </li> </ul> </div> </div> </div> <link rel="stylesheet" href="/bundles/public/articlecontent.css" /> <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.js"></script> <script src="/Areas/Public/Content/js/jquery.fancybox.js" type="text/javascript"></script> <script> jQuery(document).ready(function () {
        jQuery(".fancyBoxImage").wrap(function () {
            return "<a class='fancyBoxLink' href='" + $jQ(this).attr("src") + "'></a>";
        });
        jQuery(".fancyBoxLink").each(function () {

            //to get full size image from sitecore we need to remove w= and h= paramenter from image src
            var fullImageSrc = $jQ(this).attr("href")
                .replace("&w=", "&ow=")
                .replace("?w=", "?ow=")
                .replace("&h=", "&oh=")
                .replace("?h=", "?oh=");

            jQuery(this).fancybox({
                fitToView: false,
                closeBtn: true,
                scrolling: 'yes',
                href: fullImageSrc
            });
        });
    }); </script> <div class="col-md-4 col-sm-6 hidden-xs article-side-wrap"> <div id="div-gpt-ad-1336852434508-8" class="article-side-300x600"> <script type='text/javascript'> if (typeof (isTablet) == "undefined" || isTablet === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-8');
});
} catch (e) {
};
                } </script> </div> </div> </div> </div> <div class="desktop-footer hidden-sm hidden-xs"> <div class="container"> <div class="row"> <div class="col-md-4"> <div class="group"> <div class="h4">About Us</div> <p>SMG/CMSWire is a leading, native digital publication produced by <a href="https://www.simplermedia.com/" target="_blank">Simpler Media Group, Inc</a>. We provide articles, research and events for sophisticated professionals driving digital customer experience strategy, evolving the digital workplace and creating intelligent information management practices. The CMSWire team produces 400+ authoritative articles per quarter for our 2.7 million community members. <a href="/newsletter/sign-up/">Join us as a subscriber</a>.</p> <p><a href="/about-us/">Read more</a> about us or learn how to <a href="https://www.simplermedia.com/brands/cmswire/" target="_blank">advertise here</a>. We also have a <a href="/advisory-board/">Reader Advisory Board</a>.</p> <strong>More:</strong> <p><a href="/about-us/editorial-calendar/">Monthly Editorial Calendar</a> <br /> <a href="/about-us/submission-guidelines/" target="_parent">Article Submission Guidelines</a><br /> <a href="https://www.dwexperience.com/" title="Digital Workplace Experience conference">DW Experience Conference</a><br /> <a href="https://www.dxsummit.com/" title="Digital Experience Summit">DX Summit Conference</a><br /> <a href="https://www.simplermedia.com/brands/cmswire/" target="_blank">Advertiser Media Kit</a><br /> <a href="/press-releases/" target="_parent">Press Releases</a> </p> </div> <div class="group"> <div class="h4">Stay In the Loop</div> <ul class="social-list"> <li> <a href='https://twitter.com/CMSWire' class='twitter' target='_blank' title='Twitter'> <i class="fa fa-twitter"></i> </a> </li> <li> <a href='https://www.linkedin.com/company/cmswire' class='linkedin' target='_blank' title='LinkedIn'> <i class="fa fa-linkedin"></i> </a> </li> <li> <a href='https://facebook.com/CMSWire' class='facebook' target='_blank'> <i class="fa fa-facebook"></i> </a> </li> <li> <a href='https://feeds.feedburner.com/CMSWire' class='rss' target='_blank' title='RSS Feed'> <i class="fa fa-rss"></i> </a> </li> </ul> </div> <div class="group"> <div class="h4">Get Our Newsletter</div> <form method="post" id="frmESub_Footer" name="frmESub_Footer" action="#null" class="footer-subscribe" onsubmit="return validateNLSubscribe('#txtEmlSub_Footer', '#frmESub_Footer', 'footer');"> <input id="txtEmlSub_Footer" type="text" placeholder="Enter email address..." /> <input type="button" value="Subscribe" onclick="jQuery('#frmESub_Footer').submit(); return false;" /> </form> </div> </div> <div class="col-md-4"> <div class="h4">Most Popular Articles</div> <ul class="articles-list"> <li> <a href="/web-cms/13-headless-cmss-to-put-on-your-radar/" title="24 Headless CMS That Should Be On Your Radar in 2019 (2092, 2092)">24 Headless CMS That Should Be On Your Radar in 2019</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/web-cms/13-headless-cmss-to-put-on-your-radar/#disqus_thread'" data-disqus-identifier="b9880082b79e42159479a5f42ff83f7f">view comments</a> </span> </li> <li> <a href="/digital-marketing/7-emerging-social-media-marketing-trends-to-watch/" title="7 Emerging Social Media Marketing Trends to Watch (1395, 1395)">7 Emerging Social Media Marketing Trends to Watch</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-marketing/7-emerging-social-media-marketing-trends-to-watch/#disqus_thread'" data-disqus-identifier="7bafac5c8b5f443cbdbbb8bd0e05d180">view comments</a> </span> </li> <li> <a href="/customer-experience/what-does-it-take-to-lose-a-customer/" title="What Does it Take to Lose a Customer? (1164, 1164)">What Does it Take to Lose a Customer?</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/customer-experience/what-does-it-take-to-lose-a-customer/#disqus_thread'" data-disqus-identifier="46ba77d64ed84564953c7252d16ce492">view comments</a> </span> </li> <li> <a href="/digital-marketing/marketing-certifications-that-can-help-you-earn-more/" title="Marketing Certifications That Can Help You Earn More (1030, 1030)">Marketing Certifications That Can Help You Earn More</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-marketing/marketing-certifications-that-can-help-you-earn-more/#disqus_thread'" data-disqus-identifier="52c5dfb3dde349a3b949dc84f86a9cd6">view comments</a> </span> </li> <li> <a href="/digital-marketing/content-is-dead-and-we-killed-it/" title="Content Is Dead and We Killed It (998, 998)">Content Is Dead and We Killed It</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-marketing/content-is-dead-and-we-killed-it/#disqus_thread'" data-disqus-identifier="cbb9da8cbca5429b8303ea49664344f6">view comments</a> </span> </li> </ul> </div> <div class="col-md-4"> <div class="h4">Recent Comments</div> <script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;amp;hide_avatars=0&amp;amp;avatar_size=24&amp;amp;excerpt_length=150"></script> </div> </div> </div> </div> <div class="final-footer"> <div class="container"> <div class="row"> <div class="col-xs-12 text-center"> <p>&copy; 2020 <a href="https://www.simplermedia.com/" style="text-decoration:none;">Simpler Media Group, Inc</a>. All rights reserved. <br class="visible-sm visible-xs" /> <a href="https://www.simplermedia.com/policies/privacy-policy/" target="_blank" style="text-decoration:none;">Privacy Policy</a>. <a href="https://www.simplermedia.com/policies/terms-of-use/" target="_blank" style="text-decoration:none;">Terms of Use</a>.</p> <div> Powered by <a href="https://www.sitecore.net/" target="_blank" rel="nofollow" style="text-decoration:none;">Sitecore</a> and <a href="https://www.coveo.com/en/solutions/coveo-for-sitecore" target="_blank" rel="nofollow" style="text-decoration:none;">Coveo</a>.
SMGP v2.1.7265.19483. </div> </div> </div> </div> </div> <div id="div-gpt-ad-1336852434508-6" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-6');
});
} catch (e) {
}; </script> </div> </div> <script src="/areas/public/content/js/magnific-popup.js?v=21726519483"></script> <script> (function(d,b,a,s,e){ var t = b.createElement(a), 
     fs = b.getElementsByTagName(a)[0]; t.async=1; t.id=e; t.src=s; 
     fs.parentNode.insertBefore(t, fs); }) 
 (window,document,'script','https://scripts.demandbase.com/f9676d24.min.js','demandbase_js_lib'); </script><script> !function(f,e,a,t,h,r){if(!f[h]){r=f[h]=function(){r.invoke?
r.invoke.apply(r,arguments):r.queue.push(arguments)},
r.queue=[],r.loaded=1*new Date,r.version="1.0.0",
f.FeathrBoomerang=r;var g=e.createElement(a),
h=e.getElementsByTagName("head")[0]||e.getElementsByTagName("script")[0].parentNode;
g.async=!0,g.src=t,h.appendChild(g)}
}(window,document,"script","https://cdn.feathr.co/js/boomerang.min.js","feathr");

feathr("fly", "5ca39b71e708b20080b97103");
feathr("sprinkle", "page_view"); </script><script> (function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('706-YIA-261');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})(); </script><script type="text/javascript">  var disqus_shortname = 'cmswire';

    	(function () {
        	var s = document.createElement('script'); s.async = true;
        	s.type = 'text/javascript';
        	s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
        	(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    	
		}()); </script> <script async="async" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ecf65f14a7b7c2"></script> <script> var addthis_tw_handle = "CMSWire";
var addthis_tw_author = "";

try { addthis_tw_author = jQuery("meta[name*=creator]").attr("content").replace('@',''); } catch (e) {}
if (addthis_tw_author != '') { addthis_tw_handle = addthis_tw_author; }

var addthis_share = addthis_share || {};
addthis_share = { 
  passthrough : { twitter: {via: addthis_tw_handle, related: 'cmswire,thedxsummit,bdunwood,writenoreen'}}, 
  shorteners : {bitly: {}},
  url_transforms : {
  	add: {
  		utm_source: '{{code}}',
  		utm_medium: 'social',
  		utm_campaign: 'cm',
  		utm_content: 'addthis_share: {{title}}'
  	},
  	shorten: {twitter: 'bitly'}
  }
}; </script> <script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async="async"></script> <script> window.addEventListener("load", function(){

//lazy load css
var ccv310CSS = document.createElement( "link" );
ccv310CSS.rel = "stylesheet";
ccv310CSS.href = "https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css";
// insert it at the end of the head in a legacy-friendly manner
document.head.insertBefore( ccv310CSS, document.head.childNodes[ document.head.childNodes.length - 1 ].nextSibling );

window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#252e39"
    },
    "button": {
      "background": "#288fd4"
    }
  },
  "content": {
    "message": "FYI - We use cookies to optimize your experience, analyze traffic and personalize content. To learn more, please see our <a href='https://www.simplermedia.com/policies/privacy-policy/'>Privacy Policy</a>.",
    "dismiss": "I Agree",
    "href": "https://www.simplermedia.com/policies/privacy-policy/"
  },
  "law": {
      regionalLaw: false,
    },
  "location": true,
})}); </script><script type="text/javascript"> _linkedin_partner_id = "390060";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=390060&fmt=gif" /> </noscript> <script type="text/javascript" src="/public/common/dynamic.js?ids=eaedb9f2-ec27-449b-b2bf-1d7bd824f9bf"></script> </body> </html> 