
<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml">
<head>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<title>Tips and Tricks for Building an Eminence Mindset</title>
<link rel="canonical" href="https://www.reworked.co/leadership/the-eminence-conundrum/" />
<link rel="amphtml" href="https://www.cmswire.com/leadership/the-eminence-conundrum/amp/">
<meta name="news_keywords" content="leadership,digital workplace,association for talent development,dei,geetika tandon,professional recognition">
<script>
        var contentAuthor = 'Geetika Tandon';
        var contentPublishDate = '2021-08-10';
        var contentTemplate = 'article';
        var contentItemId = '{3E12D355-8E8F-43EF-B305-BFEB8217CF9E}';
    </script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches;
        var isTablet = window.matchMedia("only screen and (max-width: 1200px)").matches;
    </script>
<link href="/bundles/public/css-core.css?v=Cx7p8XKUOEqUPWatofChNhY4OWqZH0JDun0kW6BhxjM1" rel="stylesheet" />
<meta name="description" content="For many reasons, women tend to be more hesitant to put themselves forward and attain professional eminence and recognition. How can we change this?" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.cmswire.com/-/media/d1aea17527ee44d69a9902042937b8cb.ashx" />
<meta property="og:image" content="https://www.cmswire.com/-/media/d1aea17527ee44d69a9902042937b8cb.ashx" />
<meta name="twitter:site" content="@CMSWire" />
<meta name="twitter:creator" content="@gtandon22" />
<meta name="twitter:url" content="https://www.cmswire.com/leadership/the-eminence-conundrum/" />
<meta name="twitter:title" content="The Eminence Conundrum" />
<meta name="twitter:description" content="For many reasons, women tend to be more hesitant to put themselves forward and attain professional eminence and recognition. How can we change this?" />
<meta name="og:description" value="For many reasons, women tend to be more hesitant to put themselves forward and attain professional eminence and recognition. How can we change this?" />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/CMSWire" />
<meta name="parsely-metadata" content="{ 'type': 'editorial', 'category': 'leadership', 'sophistication': '', 'keywords': ['leadership', 'digital workplace', 'association for talent development', 'dei', 'geetika tandon', 'professional recognition', 'category: leadership', 'type: editorial', 'utype: other'] }">
<script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "@id": "#this",
        "headline": "The Eminence Conundrum",
        "mainEntityOfPage": "https://www.cmswire.com/leadership/the-eminence-conundrum/",
        "url": "https://www.cmswire.com/leadership/the-eminence-conundrum/",
            "thumbnailUrl": "https://www.cmswire.com/-/media/d1aea17527ee44d69a9902042937b8cb.ashx",
            "image": "https://www.cmswire.com/-/media/d1aea17527ee44d69a9902042937b8cb.ashx",
                    "dateCreated": "2021-08-10T14:59:56",
            "datePublished": "2021-08-10T14:59:56",
            "dateModified": "2021-08-10T14:59:56",
        "articleSection": "Leadership",
        "creator": "Geetika Tandon",
        "keywords": ["leadership", "digital workplace", "association for talent development", "dei", "geetika tandon", "professional recognition", "category: leadership", "type: editorial", "utype: other"],
        "author": {"type": "Person","name":"Geetika Tandon"},
        "publisher": {"type":"Organization", "name":"CMSWire.com",
        "logo":{"type":"ImageObject", "url":"https://www.cmswire.com/~/media/346f68a07ac545a09971abfdb558e17a.png"}},
        "copyrightHolder": "Simpler Media Group, Inc."
        }
    </script>
<link rel="shortcut icon" href="/~/media/12BEA3257FB046998B95C8CB01305740.png" type="image/x-icon" /><style>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</style><link rel="preconnect" href="https://munchkin.marketo.net">
<link rel="preconnect" href="https://706-yia-261.mktoresp.com">
<link rel="preconnect" href="https://www.facebook.com">
<link rel="preconnect" href="https://connect.facebook.net">
<link rel="preconnect" href="https://snap.licdn.com">
<link rel="preconnect" href="https://mktops.simplermedia.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://www.google-analytics.com"><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" media="print" onload="this.media='all'"><meta name="verify-v1" content="HdocqHqkIh/dBv6gbC1hYzp8AZFAws0DzzDbycC/O88=" /><script>
/* Updated: 10-Jan-2018 */
var _authorName = (typeof(contentAuthor) != "undefined") ? contentAuthor : "System";
var _publishDate = (typeof(contentPublishDate) != "undefined") ? contentPublishDate: "2015-04-01";
var _contentTemplate = (typeof(contentTemplate) != "undefined") ? contentTemplate: "Undefined";
var _authorType;
if (document.querySelector("meta[name='parsely-metadata']") != null) {
    if (document.querySelector("meta[name='parsely-metadata']").content.indexOf("utype: staff") > -1) {
        _authorType = "staff";
    } else {
        _authorType = "freelancer";
    }
} else {
    _authorType = "n/a"
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-202362-1', 'auto', {'allowLinker': true,'useAmpClientId': true});
ga('require', 'displayfeatures');
ga('require', 'linker');
ga('linker:autoLink', ['simplermedia.com', 'cmswire.com']);

ga('send', 'pageview', {
  'dimension1': _authorName,
  'dimension2': _publishDate,
  'dimension3': _authorType
});
ga('send', 'event', 'PageViewByAuthor', _authorName, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByType', _contentTemplate, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByAuthorType', _authorType, location.pathname, {'nonInteraction': 1});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-788783587"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-788783587');
</script>
<script type="text/javascript">
function setCookieLocal(n, v, xdays) {
    var exdate = new Date();
    exdate.setDate(exdate.getDate() + xdays);
    var val = escape(v) + ((xdays == null) ? "" : ("; expires=" + exdate.toUTCString()));
    document.cookie = n + "=" + val + "; path=/";
}

function getCookieLocal(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) { return parts.pop().split(";").shift(); }
    else { return -1; }
}

var iVisitCount = getCookieLocal('VisitCount');
var iEmailVisitCount = getCookieLocal('EmailVisitCount');
var bEmailSubscribed = getCookieLocal('Newsletter_Subscribed') != -1 ? true : false;
var iLastNLPop = getCookieLocal('LastNLPop');

//Email Subscriber / Member?
if (bEmailSubscribed == false && iEmailVisitCount > 0) {
    bEmailSubscribed = true;
}
else if (window.location.href.indexOf('mkt_tok') > -1) {
    bEmailSubscribed = true;
}
else if (document.referrer.indexOf('go.simplermedia.com') > -1) {
    bEmailSubscribed = true;
}

//DFP Targeting: Current Page URL
googletag.cmd.push(function () {
    googletag.pubads().setTargeting('page_url', window.location.pathname.replace(new RegExp('/', 'g'), '_'));
});

try {
    console.log('page_url: ' + window.location.pathname.replace(new RegExp('/', 'g'), '_'));
} catch (e) {

}

// DFP Targeting: New Visitor?
if (iVisitCount > 0) {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('NewVisitor', 'false'); });
} else {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('NewVisitor', 'true'); });
}

// DFP Targeting: Email Subscriber?
if (bEmailSubscribed) {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('SubEmail', 'true'); });
} else {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('SubEmail', 'false'); });
}
</script><script type="text/javascript">
var disqus_domain = 'disqus.com';
var disqus_shortname = 'cmswire';
</script><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="https://feeds2.feedburner.com/CMSWire" />
<link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="https://feeds2.feedburner.com/CMSWire-Events" /> <link rel="me" type="text/html" href="https://twitter.com/CMSWire" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8be930c765939695646a5aef3ca375134ac2e81704447f5f11b50cc837554e16';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1754830201503161'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1754830201503161&ev=PageView&noscript=1"
/></noscript>

<link href="//www.cmswire.com/public/cmswire/dynamic_450f2610-b62c-4c8b-a924-0764a0212363.css?ids=450f2610-b62c-4c8b-a924-0764a0212363&amp;ver=3008" rel="stylesheet" type="text/css" />

<script type="text/javascript">
        googletag.cmd.push(function () {
googletag.defineSlot('/1003060/Article-Base_300x250', [300, 250], 'div-gpt-ad-1336852434508-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_600x200', [600, 200], 'div-gpt-ad-1336852434508-1').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Top_468x15', [468, 15], 'div-gpt-ad-1336852434508-2').addService(googletag.pubads());
googletag.defineSlot('/1003060/CW_JS-01', [10, 10], 'div-gpt-ad-1352353012906-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Popup-Poll', [420, 540], 'div-gpt-ad-1336852434508-6').addService(googletag.pubads());
googletag.defineSlot('/1003060/Sitewide-Top_970', [970, 250], 'div-gpt-ad-1560896900910-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Inline-300x250--01', [300, 250], 'div-gpt-ad-1336852434508-3').addService(googletag.pubads());


if (typeof(isTablet) == "undefined" || isTablet === false) {
googletag.defineSlot('/1003060/Side-Right_300x600', [300, 600], 'div-gpt-ad-1336852434508-8').addService(googletag.pubads());
}

googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("tags", ["leadership","digital_workplace","association_for_talent_development","dei","geetika_tandon","professional_recognition"]);
            googletag.enableServices();
        });
    </script>

<link rel="schema.dcterms" href="https://purl.org/dc/terms/">
<meta name="dcterms.language" content="en-us" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.publisher" content="Simpler Media Group, Inc." />
<meta name="dcterms.rights" content="Copyright 2003-2021 Simpler Media Group, Inc." />

<meta property="fb:app_id" content="131721606912999" />
<meta property="og:site_name" content="CMSWire.com" />
<meta property="og:title" content="Tips and Tricks for Building an Eminence Mindset" />
<meta property="og:language" content="en-US" />
<meta property="og:country-name" content="USA" />
<link rel="start" href="https://www.cmswire.com/" title="Home" />
<style>
        .InputSet > input {
            font-family: inherit;
            font-size: 100%;
            line-height: 1;
            width: 100%;
            border: 1px solid #666;
            padding: .25em;
        }



        /* little bit to tidy up form */

        .InputSet {
            margin-bottom: 1em;
        }


        .InputSet > label {
            display: block;
        }

        /* basic styles */

        html {
            font-family: sans-serif;
            box-sizing: border-box;
        }

        *, *:before, *:after {
            box-sizing: inherit;
        }

        .tall > p {
            margin: 0;
        }

        input[type="date"]::-webkit-inner-spin-button,
        input[type="datetime-local"]::-webkit-inner-spin-button,
        input[type="time"]::-webkit-inner-spin-button,
        input[type="month"]::-webkit-inner-spin-button,
        input[type="week"]::-webkit-inner-spin-button {
            display: none;
        }

        input[type="date"] {
            height: 33px;
        }

        select {
            height: 33px;
        }
    </style>
<script type="text/javascript">
        function consoleMsg(msg) {
            try {
                console.log("SMG Debug: " + msg);
            } catch (e) {
            }
            return true;
        }

        function getQSParamByName(name) {
            var retVal = '';
            try {
                if (name) {
                    var r = $jQ.QueryString[name]
                    if (typeof r !== 'undefined') { retVal = r; }
                }
            } catch (e) { }

            return retVal;
        }
    </script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
<script src="/bundles/public/ad-slots.js?v=0v5Cz--77PvWVN6Lwmi9Znqkna02l424ylGhon9KDXQ1" type="text/javascript"></script>
<script src="/bundles/public/jquery-features.js?v=VSFwranuzEUB5A7yxXZzr1Ukzn0iczcf7NB9U3iml9Q1" type="text/javascript" async></script>
<script src="/bundles/public/js-supporting.js?v=FYlLAO_yKk2xJJ1KIytBOXOWocTc76g6nlNAoG_9-j01" type="text/javascript" async></script>
<script>
        //Global vars
        var oEmailSubTimer;
        var dvEmailSub, dvEventSubmit, dvOssSurvey;
        var visitCount = 0;
        var emailVisitCount = 0;
        var $jQ = jQuery.noConflict();
        $ = jQuery.noConflict();
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="article">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P7CG8D2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="cmswire.com"></div>
</div>
<script> 
(function(s, p, d) { 
  var h=d.location.protocol, i=p+"-"+s, 
      e=d.getElementById(i), r=d.getElementById(p+"-root"), 
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
      :"static."+p+".com"; 
  if (e) return; 
  e = d.createElement(s); e.id = i; e.async = true; 
  e.src = h+"//"+u+"/p.js"; r.appendChild(e); 
})("script", "parsely", document); 
</script><script async src="https://cdn.onthe.io/io.js/atc4Ivr8jCfP"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];

var authors = [];
var categories = [];

var jsonLd = document.querySelector('script[type="application/ld+json"]');

if (jsonLd) {
    authors = [JSON.parse(jsonLd.innerHTML).author.name];
    categories = [JSON.parse(jsonLd.innerHTML).articleSection];
}

window._io_config["0.2.0"].push({
    "page_url": window.location.href,
    "page_url_canonical": document.querySelector('link[rel="canonical"]').href,
    "page_title": document.title,
    "authors": authors,
    "categories": categories
});
</script><div id="fb-root"></div>
<script>
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131721606912999";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script async src="//platform.linkedin.com/in.js" type="text/javascript"></script><script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
<div class="mobile-menu">
<ul>
<li><a href="/" class="">Home</a> </li>
<li class="with-subitems">
<a href="javascript:void(0);" title="Channels">Channels</a>
<ul>
<li><a href="https://www.cmswire.com/customer-data-platforms/">Customer Data Platforms</a></li>
<li><a href="https://www.cmswire.com/customer-experience/">Customer Experience</a></li>
<li><a href="https://www.cmswire.com/digital-experience/">Digital Experience</a></li>
<li><a href="https://www.cmswire.com/digital-workplace/">Digital Workplace</a></li>
<li><a href="https://www.cmswire.com/digital-marketing/">Digital Marketing</a></li>
<li><a href="https://www.cmswire.com/content-marketing/">Content Marketing</a></li>
<li><a href="https://www.cmswire.com/marketing-automation/">Marketing Automation</a></li>
<li><a href="https://www.cmswire.com/call-centers/">Call Centers</a></li>
<li><a href="https://www.cmswire.com/web-cms/">Web CMS</a></li>
<li><a href="https://www.cmswire.com/sharepoint-office-365/">SharePoint &amp; Office 365</a></li>
<li><a href="https://www.cmswire.com/information-management/">Information Management</a></li>
</ul>
</li>
<li><a href="/research/" class="">Research</a> </li>
<li><a href="/events/webinars/" class="">Webinars</a> </li>
<li><a href="/d/" class="">Software Directory</a> </li>
<li><a href="/events/" class="">Events Calendar</a> </li>
<li><a href="/about-us/" class="">About Us</a> </li>
<li><a href="https://www.cmswire.com/about-us/editorial-calendar/" class="">Editorial Calendar</a> </li>
<li><a href="/about-us/#contact" class="">Contact Us</a> </li>
<li><a href="http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/" class="">Advertise Here</a> </li>
</ul>
</div><div class="wrapper">

<div id="header">
<div class="container">
<div class="row top-header hidden-sm hidden-xs hidden-md">
<div class="col-md-3">
<ul class="social-links">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i>
</a> </li>
</ul>
</div>
<div class="col-md-4 desktop-fix">
 <div class="subscribe">
<form method="post" id="frmESub_Header" name="frmESub_Header" action="#null" onsubmit="return validateNLSubscribe('#txtEmlSub_Header', '#frmESub_Header', 'header');">
<input id="txtEmlSub_Header" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Header').submit();return false;" />
</form>
</div>
</div>
<div class="col-md-5 text-right hidden-sm hidden-xs hidden-md">
<ul class="secondary-menu">
<li><a href="https://www.cmswire.com/podcasts/cx-decoded-by-cmswire-podcast/" title="CMSWire's CX Decoded Podcast">Podcasts</a></li>
<li><a href="https://www.cmswire.com/about-us/editorial-calendar/" target="_parent" title="Editorial Calendar">Editorial Calendar</a></li>
<li><a href="https://www.cmswire.com/about-us/" target="_blank" title="About the CMSWire team...">About Us</a></li>
<li><a href="https://www.simplermedia.com/brands/cmswire/" target="_blank" title="Advertise Here">Advertising</a></li>
</ul>
</div>
</div>
<div class="row bottom-header">
<div class="col-md-3 logo-container">

<div class="mobile-menu-trigger"></div>
<div class="mobile-search-trigger"></div>

<a href="/">
<img src="/-/media/346f68a07ac545a09971abfdb558e17a.ashx" srcset="/-/media/6b7896af281a4c20919737b0fad23ff2.ashx?mw=346&amp;mh=58 2x" alt="CMSWire" loading="lazy" width="173" height="29">
</a>
</div>
<div class="col-md-9 desktop-fix hidden-sm hidden-xs hidden-md">
<ul class="main-menu" id="myMenuAsyc">
<li top-menu-item>
<a href="javascript:void(0);">Channels</a>
</li>
<li top-menu-item>
<a href="javascript:void(0);">Featured Products</a>
</li>
<li top-menu-item>
<a href="/research/">Research</a>
</li>
<li top-menu-item>
<a href="/events/webinars/">Webinars</a>
</li>
<li top-menu-item>
<a href="/d/">Software Directory</a>
</li>
<li top-menu-item>
<a href="/events/">Events</a>
</li>
</ul>
<script src="/bundles/public/menu-async.js?v=GbIsHiSjcrpDUMkT6fGMCUpUBHPRw6nY7_KXYaJZoOQ1" type="text/javascript"></script>
<ul class="main-menu">
<li class="search-site">
<div id="top-search-box">
<style>
    /*Critical css for coveo search-box. Correct display during coveo css loading.*/

    .magic-box-clear {
        visibility: hidden;
    }

    .coveo-search-button-loading {
        display: none;
    }

    @media(min-width: 1200px) {
        .coveo-for-sitecore-search-box-container {
            width: 170px;
        }
    }

    .CoveoSearchInterface {
        display: none;
    }
</style>
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoFullSearch.css" media="print" onload="this.media='all'" />
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoForSitecore.css" media="print" onload="this.media='all'" />
<script class="coveo-script" type="text/javascript" src='/Coveo/Hive/js/CoveoJsSearch.Lazy.min.js'></script>
<script class="coveo-for-sitecore-script" type="text/javascript" src='/Coveo/Hive/js/CoveoForSitecore.Lazy.min.js'></script>
<script type="text/javascript" src="/Coveo/Hive/js/cultures/en.js"></script>
<div>

<div id="coveo3a949f41" class="CoveoForSitecoreContext" data-sc-should-have-analytics-component='true' data-sc-analytics-enabled='true' data-sc-current-language='en' data-prebind-sc-language-field-name='fieldTranslator' data-sc-language-field-name='_language' data-sc-labels='{&quot;Created&quot; : &quot;Created&quot; , &quot;Last time modified.&quot; : &quot;Last time modified.&quot; , &quot;Created by&quot; : &quot;Created by&quot; , &quot;Updated by&quot; : &quot;Updated by&quot; , &quot;Creation time.&quot; : &quot;Creation time.&quot; , &quot;Language&quot; : &quot;Language&quot; , &quot;Template&quot; : &quot;Template&quot; , &quot;Uniform resource identifier&quot; : &quot;URI&quot; , &quot;Search is currently unavailable&quot; : &quot;Oops! Something went wrong on the server.&quot; , &quot;If the problem persists contact the administrator.&quot; : &quot;If the problem persists contact the administrator.&quot;}' data-sc-maximum-age='900000' data-sc-page-name='The Eminence Conundrum' data-sc-page-name-full-path='/sitecore/content/GlobalContent/Articles/2021/07/30/13/57/The Eminence Conundrum' data-sc-index-source-name='Coveo_web_index - SMGPROD' data-sc-is-in-experience-editor='false' data-sc-is-user-anonymous='true' data-sc-item-uri='sitecore://web/{3E12D355-8E8F-43EF-B305-BFEB8217CF9E}?lang=en&amp;ver=1' data-sc-item-id='3e12d355-8e8f-43ef-b305-bfeb8217cf9e' data-prebind-sc-latest-version-field-name='fieldTranslator' data-sc-latest-version-field-name='_latestversion' data-sc-rest-endpoint-uri='/coveo/rest' data-sc-site-name='cmswire' data-sc-field-prefix='f' data-sc-field-suffix='62450' data-sc-prefer-source-specific-fields='false' data-sc-external-fields='[{&quot;fieldName&quot;:&quot;permanentid&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventstart&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventend&quot;,&quot;shouldEscape&quot;:false}]' data-sc-source-specific-fields='[{&quot;fieldName&quot;:&quot;attachmentparentid&quot;},{&quot;fieldName&quot;:&quot;author&quot;},{&quot;fieldName&quot;:&quot;clickableuri&quot;},{&quot;fieldName&quot;:&quot;collection&quot;},{&quot;fieldName&quot;:&quot;concepts&quot;},{&quot;fieldName&quot;:&quot;date&quot;},{&quot;fieldName&quot;:&quot;filetype&quot;},{&quot;fieldName&quot;:&quot;indexeddate&quot;},{&quot;fieldName&quot;:&quot;isattachment&quot;},{&quot;fieldName&quot;:&quot;language&quot;},{&quot;fieldName&quot;:&quot;printableuri&quot;},{&quot;fieldName&quot;:&quot;rowid&quot;},{&quot;fieldName&quot;:&quot;size&quot;},{&quot;fieldName&quot;:&quot;source&quot;},{&quot;fieldName&quot;:&quot;title&quot;},{&quot;fieldName&quot;:&quot;topparent&quot;},{&quot;fieldName&quot;:&quot;topparentid&quot;},{&quot;fieldName&quot;:&quot;transactionid&quot;},{&quot;fieldName&quot;:&quot;uri&quot;},{&quot;fieldName&quot;:&quot;urihash&quot;}]'>
</div>
<script type="text/javascript">
        var endpointConfiguration = {
            itemUri: "sitecore://web/{3E12D355-8E8F-43EF-B305-BFEB8217CF9E}?lang=en&amp;ver=1",
            siteName: "cmswire",
            restEndpointUri: "/coveo/rest"
        };
        if (typeof (CoveoForSitecore) !== "undefined") {
            CoveoForSitecore.SearchEndpoint.configureSitecoreEndpoint(endpointConfiguration);
            CoveoForSitecore.version = "5.0.515.1";
            var context = document.getElementById("coveo3a949f41");
            if (!!context) {
                CoveoForSitecore.Context.configureContext(context);
            }
        }
    </script>
</div>
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveob712ec38");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "https://www.cmswire.com/search/");
        });
    })
</script> <div id="coveob712ec38_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveob712ec38" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge' data-placeholder='Search...'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveob712ec38";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="search"></div>
</div>
<div>
<div class="CoveoOmniboxResultList" data-header-title='Quick results:'>
<div>
<script id="coveo4928bbf2" class="result-template" type="text/x-underscore-template">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</script>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
            jQuery(function () {
                Coveo.load("Omnibox").then(function () {
                    var searchInterface = window.$jQ("#top-search-box .CoveoSearchInterface");

                    searchInterface.on("populateOmnibox", function (e) {
                        var queryBoxes = document.querySelectorAll(".CoveoSearchbox");
                        _.map(queryBoxes, function (queryBox) {
                            return {
                                input: queryBox.querySelector("input"),
                                button: queryBox.querySelector(".CoveoSearchButton")
                            };
                        }).filter(function (queryBoxElements) {
                            return queryBoxElements.button !== null && queryBoxElements.input !== null;
                        }).forEach(function (queryBoxElements) {
                            queryBoxElements.input.addEventListener("keydown", function (event) {
                                if (event.keyCode === 13 && queryBoxElements.input.value.length > 0) {
                                    queryBoxElements.button.click();
                                }
                            });
                        });
                    });
                });
            });

            var operationOffset = "-300";

            function stripHtml(html) {
                if (!html || html.length <= 0) return "";
                var div = document.createElement("div");
                div.innerHTML = html;
                var text = div.textContent || div.innerText || "";

                var words = "";
                var temp = text.split(' ');

                if (temp.length > 50) {
                    for (var i = 0; i < 50; i++) {
                        words = words + temp[i] + " ";
                    }
                    words = words + "...";
                    return words;
                }
                return text;
            };

            function parseUtcSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset).format('MM/DD/YYYY');
                return date;
            };

            function toSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset);
                if (date.year() < 1900) {
                    return "N/A";
                }
                return date.format('DD-MMM-YYYY');
            };
        </script>
</li>
</ul>
<style>
    .CoveoSearchInterface {
        height: auto;
        min-height: 16px;
    }

    .search-site .CoveoSearchButton {
        height: 20px;
        width: 20px;
        border: 0px;
        float: right;
        position: relative;
        bottom: 26px;
        /*border-bottom: 1px solid #979797;
        top: 1px;*/
    }

    .search-site .CoveoSearchbox {
        border-radius: 0;
        height: auto;
        overflow: visible;
        display: inherit;
    }

        .search-site .CoveoSearchbox > div {
            height: auto;
            overflow: visible;
            position: relative;
        }

    .CoveoOmnibox .search-site {
        border-radius: 0;
        font-size: 14px;
        padding-left: 1px;
        padding-bottom: 1px;
        height: auto;
    }

    .search-site .coveo-query-box-clear {
        display: none !important;
    }

    #top-search-box .coveo-omnibox {
        top: 27px;
    }

    #top-search-box .magic-box {
        border: none;
    }

    #top-search-box .magic-box-input {
        height: 26px;
    }

    #top-search-box .magic-box-suggestions {
        min-width: 300px;
    }

    #top-search-box .CoveoSearchInterface {
        min-width: 160px;
    }

    #top-search-box .search-result-footer span {
        color: #000;
        font-weight: bold;
        text-align: right;
    }

    #top-search-box .coveo-search-button-svg {
        width: 15px;
        height: 15px;
        color: #9c9b9c;
        margin-top: 1px;
        margin-left: 1px;
    }

    #top-search-box .search-result-container {
        font-size: 12px;
    }

    #top-search-box .magic-box-input input.search-site {
        height: 26px;
        font-size: 14px;
    }

    #top-search-box .magic-box .magic-box-clear {
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .magic-box.magic-box-notEmpty .magic-box-clear {
        width: 26px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box.magic-box-hasFocus.magic-box-notEmpty .magic-box-clear {
        width: 0px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box .search-icon {
        top: 16px;
    }

    #top-search-box .magic-box .magic-box-input .magic-box-underlay .magic-box-input > input {
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .CoveoSearchbox .magic-box .magic-box-input > input {
        margin-top: 0px !important;
        padding-bottom: 1px;
        padding-top: 7px;
        padding-left: 1px;
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
        text-indent: 0;
        font-size: 14px;
    }

    #top-search-box .coveo-omnibox-header {
        background: none repeat scroll 0 0 #e2e2e2;
        color: #666666;
    }

    #top-search-box .coveo-top-suggestion-row, #top-search-box .coveo-top-field-suggestion-row, #top-search-box .coveo-top-analytics-suggestion-row, #top-search-box .coveo-top-field-suggestion-row {
        padding: 5px 7px 5px 14px;
        height: auto;
        text-overflow: initial;
        white-space: normal;
    }

    #top-search-box .coveo-top-suggestion-header, #top-search-box .coveo-top-field-suggestion-header, #top-search-box .coveo-top-analytics-suggestion-header, #top-search-box .coveo-omnibox-result-list-header {
        padding-left: 5px;
    }

    #top-search-box .coveo-icon-top-field {
        display: none;
    }

    #top-search-box .coveo-omnibox .coveo-omnibox-header .coveo-text {
        padding-left: 5px;
    }

    #top-search-box .coveoforsitecore-template .coveoforsitecore-information-section {
        padding-left: 0px;
    }

    #top-search-box .coveo-title {
        font-size: 14px;
    }
</style>
</div>
</div>
</div>
</div>


<div class="mobile-search">
<div class="container">
<div class="row" id="searchBoxMobile">
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveoa38a5b71");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "https://www.cmswire.com/search/");
        });
    })
</script> <div id="coveoa38a5b71_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveoa38a5b71" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveoa38a5b71";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="search"></div>
</div>
</div>
</div>
</div>
</div>
<link href="/bundles/public/css-supporting.css?v=WBC6ADOwFa4SMZJHzYf-cGiHdpYGOrU6IY1Tl54DwuI1" rel="stylesheet" />
<style>
    .mobile-search {
        padding: 0px;
    }

    #searchBoxMobile .CoveoSearchbox {
        margin-right: 4px;
    }

    #searchBoxMobile .CoveoSearchButton {
        top: 2px;
        height: 44px;
        padding: 0;
        position: relative;
    }

    #searchBoxMobile .CoveoSearchbox .magic-box {
        border: none;
    }

    #searchBoxMobile > .CoveoSearchbox .magic-box .magic-box-input > input {
        padding-bottom: 0px;
        padding-top: 0px;
        padding-left: 4px;
        padding-right: 4px;
        margin-top: 10px;
        margin-left: 4px;
        height: 48px;
    }
</style>
<div class="container">
<div class="row main-ad-block text-center">
<div class="col-sm-12">
<div id="div-gpt-ad-1560896900910-0" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1560896900910-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 hidden-sm hidden-xs">
</div>
</div>
<div class="row">
<div class="col-md-8">
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
</div>
<div class="col-md-4 col-sm-6 hidden-xs">
</div>
</div>
<div class="row">
<div>
<div class="col-md-12">
<h1>
The Eminence Conundrum
</h1>
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
<div class="article-author">
<img src="/-/media/81ddecbed69b4df7b25a68fce444a439.ashx?w=100&amp;h=100&amp;as=1&amp;hash=5C83BB0139FE04A5C3796141D37C7726" alt="Geetika Tandon" width="42" height="42" class="author-avatar" loading="lazy" />
<p>
By <span class="author"><a href="/author/geetika-tandon/" title="Geetika Tandon's profile" rel="author">Geetika Tandon</a></span>
and
<span class="author"><a href="/author/theoni-tsinonis/" title="Theoni Tsinonis's profile" rel="author">Theoni Tsinonis</a></span>
<span class="separator">|</span>
<em>Aug 10, 2021</em>
</p>
<p class="category hidden-sm hidden-xs">
CHANNEL: <a href="/leadership/">Leadership</a>
</p>
<div class="article-author-social">
<a href="https://twitter.com/gtandon22" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
</div>
</div>
<div class="article-smallad">
<div id="div-gpt-ad-1336852434508-2" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-2');
});
} catch (e) {
};
            </script>
</div>
</div>
<div class="article-body">
<figure class="image-figure image-figure_featured-image article-vert insidevert1">
<img src="/-/media/d1aea17527ee44d69a9902042937b8cb.ashx?mw=320&amp;mh=240" srcset="/-/media/d1aea17527ee44d69a9902042937b8cb.ashx?mw=640&mh=480 2x" alt="woman speaking  in front of a group" class="block " loading="lazy" />
<figcaption>
<span class="photo-credit">
<i class="fa fa-camera"></i>
PHOTO:
Natasha Hall | unsplash </span>
</figcaption>
 </figure>
<p><em>“Eminence building is not a process —&nbsp;it is a way of life”</em></p> <p>Eminence may not be the first word that springs to mind when looking to further our careers. But professional recognition and eminence are inextricably linked. We achieve professional recognition by creating value. Eminence not only creates value, it also ensures value is communicated through journals, conferences, social media and other external forums, so that our ideas can inspire others, spark innovation and extend beyond our immediate sphere of influence. </p><p>For many reasons, women tend to be more hesitant to put themselves forward and attain professional eminence. Men in the workforce produce more published content, external presentations and marketing communications than women. So how do women attain eminence? We can start by defining eminence, why we need it, and how to navigate it successfully.</p> <h2>What Is Eminence and Why Do We Need it?</h2> <p>Webster’s dictionary <a href="https://www.merriam-webster.1om/dictionary/eminence" target="_blank" title="defines eminence">defines eminence</a> as a “position of prominence or superiority.” When put in a social and professional context, eminence is <a href="http://www.coreyrawdon.com/2013/07/01/social-401-thought-leadership-and-eminence-building/" target="_blank" title="recognition for one’s superior knowledge and expertise">recognition for one’s superior knowledge and expertise</a> in a certain industry of subject. Therefore, professional eminence is about being recognized and acknowledged for one’s expertise in their respective profession. Value is the utility of one’s work and skills in the context of one’s position, and eminence is a vehicle for building reputation in the marketplace. It relies on targeted communications that showcase one’s knowledge and experience, making it standout from others.</p><div><div id="div-gpt-ad-1336852434508-3" class="article-vert insidevert2">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-3');
});
} catch (e) {
};
            </script>
</div>
</div> <p>Women continue to be underrepresented and less frequently showcased in most industries. Two intertwined set of influences compromise women’s chances of attaining eminence: a) gender biases stemming from social norms pertaining to gender and b) individual choices while pursuing a career. As a result, many talented women remain hidden behind the scenes, consequentially reducing their opportunities for growth and promotion.</p><p><strong>Related Article: <a href="https://www.reworked.co/leadership/lets-not-go-back-to-normal/" target="_blank" title="Let's Not Go Back to 'Normal'">Let's Not Go Back to 'Normal'</a></strong></p> <h2>Why Do Women Continue to Hold Back?</h2> <h3>1. Reduced Visibility</h3> <p>With the introduction of the fourth Industrial Revolution, the commercial industry continues to improve its business processes and explore more competitive roles in organizational structures. The U.S. labor market is expected to increase by 6 million jobs within the next decade — specifically in healthcare, social assistance and information technology (IT). For perspective, women account for 14% of machine learning and artificial intelligence positions in the technical industry, while only accounting for <a href="MGI-The-future-of-women-at-work-Exec-summary-July-2019.ashx" target="_blank" title="20% of the technical industry as a whole">20% of the technical industry as a whole</a>. And although <a href="https://www.aei.org/carpe-diem/women-earned-majority-of-doctoral-degrees-in-2019-for-11th-straight-year-and-outnumber-men-in-grad-school-141-to-100/" target="_blank" title="women represent 58.5% of all graduate students in the US">women represent 58.5% of all graduate students in the U.S</a>. (.3% higher from 2018), they are still a minority in the fields of science and business. Women account for 27.2% of students in Engineering, 32.2% of Computer Science, 38.8% of Physical and Earth Sciences, and 46.5% of Business. Women are unrepresented in fields that are at the helm of Industry 4.0. Couple that with the lack of recognition in the public sphere in similar topics, it is easy to see how women have reduced visibility.</p> <h3>2. Gender Bias</h3> <p>Although in recent years women have excelled in areas once predominately lead by men, unconscious bias endures in the workforce. Unconscious bias weaves its way into decision-making within organizations, leading to inequitable policies for women, who now balance career and other obligations with equal drive. According to McKinsey Global Institute, 42% of women in leadership roles do not want to be top executives due to the impact it would have on their families, as well as policies and a culture that <a href="https://www.mckinsey.com/~/media/mckinsey/featured insights/gender equality/the future of women at work transitions in the age of automation/mgi-the-future-of-women-at-work-full-report-june 2019.pdf" target="_blank" title="present additional barriers for women within the workplace">present additional barriers for women within the workplace</a>. </p><p>A stereotype born out of gender bias can cause unconscious bias towards women, and unconscious bias can inform stereotypes, causing a hinderance in a women’s career progression. Facebook COO Sheryl Sandberg addressed this stereotype threat to society, noting: “the more aware someone is of negative stereotypes, the more likely they are to fulfill the stereotype.” The continuation of stereotypes can have tangible consequences for women. For example, Sandberg shares a study in her book, "Lean In," showing that when girls are reminded of their gender before a math or science test, they perform worse. </p> <p>As global markets become more competitive, growth-oriented and agile, it is critical for individuals to build their own eminence to distinguish themselves in the workplace. Before we discuss how to build one’s eminence, let’s put a few myths to rest.&nbsp;</p><p><strong>Related Article: <a href="https://www.reworked.co/leadership/how-employers-can-convince-women-a-return-to-work-is-worthwhile/" target="_blank" title="How Employers Can Convince Women a Return to Work Is Worthwhile">How Employers Can Convince Women a Return to Work Is Worthwhile</a></strong></p> <h2>Myths About Eminence Building </h2> <h3>1. Eminence Building Is Just Marketing </h3> <p>Although marketing oneself is a key aspect of eminence, eminence building goes beyond increasing professional awareness among peers. It digs deeper than day-to-day problem solving and looks at the bigger picture: What is my vision? How can I become a leader? Eminence is about having a point of view and sharing it with peers and leaders in the industry. It requires breaking comfort zones and increasing your recognition in the workplace. Writing a paper or presenting at a conference makes many of us uncomfortable. That is growth. When we learn to conquer uncomfortable situations and make it a habit to develop a strategic vision for the work we do, we grow as professionals.</p> <h3>2. It Isn't for Everyone </h3> <p>Eminence building is about <a href="https://www.pmi.org/learning/library/eminence-want-achieve-5952" target="_blank" title="creating value and driving one’s value to the highest levels">creating value and driving one’s value to the highest levels</a>. In a professional setting, value is the benefit one provides in their workplace or industry. The greater one’s benefit, the greater one’s value. We create value through every idea and project on the job. Therefore, there is no reason to believe eminence is exclusive. Professional eminence is for everyone who wants to grow as a professional. The earlier we introduce eminence building to our workforce, the easier it is for them to navigate their careers. </p> <h3>3. It Cannot Be Taught </h3> <p>Studies have shown that writing a paper, submitting conference abstracts, taking social media trainings, and all other forms of eminence building can be taught through targeted exercises and workshops. In the next section, we cover some very basic steps needed to build an eminence mindset and make it a habit rather than a forced activity in our professional lives.</p> <h2>Tips and Tricks for Building an Eminence Mindset</h2> <p><em>“Faith is taking the first step even when you don't see the whole staircase</em>.” </p> <p>My personal experience with eminence has been guided by one principle: I don’t see eminence as a process, but as a way of life. I have always used work issues as a foundation for designing innovative solutions, writing whitepapers, or presenting my experiences and recommendations. </p><p>How many of you have found yourself in a situation at work where you think you have a novel solution to a problem, but no one is listening to you? Well, you just found your next whitepaper topic! Put pen to paper, document your idea, bring clarity to it, and present it to leadership. Even if it is not implemented, it will provide you visibility — you will learn to assimilate your thoughts and build your eminence. </p> <h3>So Where Do I Begin?</h3>Many of us would like to achieve professional eminence, but do not know how. Below are six proposed steps to help guide you in your eminence journey.<p>&nbsp;</p><p> <figure class="image-figure  image-full-width" style='max-width:100%;'><img alt="where to begin eminence building" src="/-/media/4fea84a5508c409ba62e585494564415.ashx?h=281&amp;w=681" class="image-full-width" width="681" height="281" style=";max-width: 100%;height: auto" loading="lazy"></figure>
&nbsp; </p><ol><li><strong>Define Your Eminence Goals and Have a Point of View:</strong> This is perhaps the most important step in building a market brand and eminence.</li><li><strong>Determine Your Expertise: </strong>This need not be something you are currently working on. Ideally, it should be something you want to be known for and would want to dive deeper into. Pick ideas from current technology trends, emerging technologies, industry and market trends, client challenges and proposed or proven solutions. Find like-minded people to brainstorms ideas and direct your energy towards achieving your research goals.</li><li><strong>Identify Your Target Market: </strong>Have a holistic understanding of the market you want to enter. Know your consumer’s demographics, expertise and demands. Ideally aim for a space where there is a demand and yet a dearth of material. Search your organization for other experts and make sure you know what they know. Use your new knowledge to your competitive advantage and incorporate it into your daily routine.</li><li><strong>Pick Your Medium:</strong> This could be journals, conference presentations, volunteer positions with technology councils, or even social media. The medium could be offered within your organization, external organizations, or industry conferences. Your medium is how you want to be heard. It is your recognition tool.</li><li><strong>Peer and Mentor Evaluation: </strong>Your peers are often your best sounding boards.</li><li><strong>Rinse and Repeat:</strong> The saying ‘practice makes perfect’ holds true in achieving professional eminence. Continue this process until it becomes a part of your professional life.</li></ol> <p>This may sound intimidating, but it is about taking the first step. As a woman leader and executive within technology, I have mentored many women and young girls. This step-by-step approach is the outcome of my experiences over the years. </p> <h2>Many Paths, One Destination</h2>There are many ways to obtain eminence both within your organization and externally in the industry. Below are some pathways, along with guidelines for making headway as you move towards making eminence a part of your professional life.<p>&nbsp;</p><p><figure class="image-figure  image-full-width" style='max-width:100%;'><img alt="many paths to eminence one destination" src="/-/media/a8a9a47200304e9da91bb495d40bf2c0.ashx?h=550&amp;w=681" class="image-full-width" style=";max-width: 100%;height: auto" loading="lazy"></figure>
</p> <h2>Tracking Your Eminence Throughout Your Career</h2> <p>We live in a highly competitive, agile world. We need to keep abreast of changes and become part of the innovation process as new technologies emerge. Our success depends on our ability to think innovatively and communicate our ideas to the market effectively. Moreover, as leaders, we are expected to establish progressive eminence in our focus area. To increase the number of women at the top of market we need to inspire women early and assist those who feel intimidated or restricted in their careers. Building eminence through internal and external contributions encourages multifaceted growth. It helps you think, communicate, and build your brand — whether personal or professional, you will extend yourself towards something new. This growth doesn’t operate alone. Individual growth feeds organizational development.</p> <h2>Conclusion </h2> <p>Professional eminence serves as a steppingstone for women to overcome challenges in the workplace and gain footing in managerial positions. By incorporating the tips and tricks suggested above, women will be a step closer to capturing recognition in their area of expertise. </p><p>It is important to identify your skillset and run with it. Become the expert in your field and choose a medium to be heard by the workforce community. Eminence is for everyone, do not let the high visibility discourage you. With small steps, come larger ones. The moment you start progressing in your journey towards eminence, so will your career goals. Career growth and eminence are complimentary, each improves upon the other.</p>
</div>
<h2>About the Authors</h2>
<p><p>Geetika Tandon is a senior director at Booz Allen Hamilton, a management and technology consulting firm. She was born in Delhi, India, holds a Bachelors in architecture from Delhi University, a Masters in architecture from the University of Southern California and a Masters in computer science from the University of California Santa Barbara. </p>
<p><em>The views and opinions expressed in these articles are those of the author and do not necessarily reflect the official policy or position of her employer.</em></p>
</p>
<p><p>Theoni Tsinonis<b> </b>is a consultant with experience in Enterprise Architecture, Solution Engineering and Open-Source Intelligence Analysis efforts. She has publications with Emerald Publishing and The Review of European Affairs regarding Information Communication Technologies (ICT) and The European single market.</p>


<div class="social-bar">
<div class="addthis_sharing_toolbox"></div>
<div class="break visible-xs"></div>
<div class="widget-share comments-widget">
<img src="/Areas/Public/Content/images/comments-icon.png" alt="Comments" loading="lazy"> <a href="#comments" data-disqus-identifier="3e12d3558e8f43efb305bfeb8217cf9e">0 Comments</a>
</div>
</div>

<div id="div-gpt-ad-1336852434508-1" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-1');
});
} catch (e) {
};
            </script>
</div>

<div class="tabs articles-tabs hidden-sm hidden-xs">
<ul class="tabs-menu">
<li><a href="#top-articles">Top Articles</a></li>
<li><a href="#related-articles">Related Articles</a></li>
<li><a href="#recent-comments">Recent Comments</a></li>
</ul>
<div id="top-articles">
<ul>
<li><a href="/digital-workplace/google-set-to-compete-with-microsoft-teams-for-the-enterprise/">Google Set to Compete With Microsoft Teams for the Enterprise</a></li>
<li><a href="/digital-experience/forget-digital-transformation-just-become-digital/">Forget Digital Transformation – Just Become Digital</a></li>
<li><a href="/information-management/agile-vs-devops-whats-the-difference/">Agile vs DevOps: What&#39;s the Difference?</a></li>
<li><a href="/digital-marketing/7-factors-that-determine-email-deliverability/">7 Factors That Determine Email Deliverability</a></li>
<li><a href="/customer-experience/why-is-starbucks-so-successful-despite-its-mediocre-coffee/">Why Is Starbucks so Successful Despite Its Mediocre Coffee?</a></li>
</ul>
</div>
<div id="related-articles">
<ul>
<li><a href="/leadership/cios-step-up-to-the-role-of-change-leader/" title="CIOs Step Up to the Role of Change Leader">CIOs Step Up to the Role of Change Leader</a></li>
<li><a href="/leadership/how-cios-build-effective-teams/" title="How CIOs Build Effective Teams">How CIOs Build Effective Teams</a></li>
<li><a href="/leadership/getting-to-the-heart-of-the-chief-diversity-officers-agenda/" title="Getting to the Heart of the Chief Diversity Officer&#39;s Agenda">Getting to the Heart of the Chief Diversity Officer&#39;s Agenda</a></li>
<li><a href="/leadership/6-steps-to-revive-your-digital-transformation-projects/" title="6 Steps to Revive Your Digital Transformation Projects">6 Steps to Revive Your Digital Transformation Projects</a></li>
<li><a href="/leadership/what-agile-software-development-can-teach-us-about-diversity-and-inclusion/" title="What Agile Software Development Can Teach Us About Diversity and Inclusion">What Agile Software Development Can Teach Us About Diversity and Inclusion</a></li>
</ul>
</div>
<div id="recent-comments">
<div id="footer-commented-on"></div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=24&amp;excerpt_length=150"></script>
</div>
</div>

<div class="row useful-article hidden-sm hidden-xs">
<div class="col-md-6">
<div class="box gray">
<div class="title-header mb20">
<div class="h2">Useful Content?</div>
</div>
<div class="mb15">
<div class="addthis_toolbox addthis_20x20_style">
<a class="addthis_button_email email-this" style="float:left;">
<img src="/Areas/Public/Content/images/email-icon.png" class="v-middle" alt="Email This" style="margin-right:10px;" loading="lazy" />Email This
</a>
<a class="addthis_button_stumbleupon" style="float:left;">
<img src="/Areas/Public/Content/images/stumbleupon-icon.png" alt="Stumble This" class="v-middle" style="width:24px;height:24px;margin-right:10px;" loading="lazy" />Stumble This
</a>
</div>
<br clear="all" />
</div>
<div class="mb15">
<a href="https://twitter.com/cmswire" class="twitter-follow-button">Follow @CMSWire</a>
</div>
<p class="tags">
<strong>Tags</strong>
<a href="/tag/association-for-talent-development/" rel="tag">association for talent development</a>, <a href="/tag/dei/" rel="tag">dei</a>, <a href="/tag/digital-workplace/" rel="tag">digital workplace</a>, <a href="/tag/geetika-tandon/" rel="tag">geetika tandon</a>, <a href="/tag/leadership/" rel="tag">leadership</a>, <a href="/tag/professional-recognition/" rel="tag">professional recognition</a>  </p>
</div>
</div>
<div class="col-md-6 text-center">
<div id="div-gpt-ad-1336852434508-0" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>

<div class="spacer">&nbsp;</div>
<a name="comments"></a>
<script type="text/javascript">
    function disqus_config() {
        this.callbacks.onNewComment = [function () { _nct.push(['_trackEvent', 'comment']); }];
    }
</script>
<div id="comments"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_identifier = '3e12d3558e8f43efb305bfeb8217cf9e';
    var disqus_title = 'The Eminence Conundrum';
</script>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/embed.js" async></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=cmswire">comments powered by Disqus.</a></noscript>


<div class="box gray hidden-sm hidden-xs">
<div class="title-header">
<div class="h2">Resources</div>
</div>
<ul class="events-list">
<li>
<a href="https://www.dwexperience.com/">Digital Workplace Conference</a><br>
<p></p>
</li>
<li>
<a href="https://www.dxsummit.com/">Customer Experience Conference</a><br>
<p></p>
</li>
<li>
<a href="/cms/web-cms/7-rules-for-selecting-the-right-content-management-system-023026.php">How to Select a Web CMS</a><br>
<p></p>
</li>
<li>
<a href="https://www.cylogy.com/">Sitecore Consultant</a><br>
<p></p>
</li>
<li>
<a href="https://www.cmswire.com/digital-workplace/what-the-heck-is-a-digital-workplace-anyway/">What is the Digital Workplace?</a><br>
<p></p>
</li>
</ul>
</div>


<div class="box gray">
<div class="title-header mb20">
<p class="view-more-events hidden-sm hidden-xs"><a href="/events/">View All Events</a> <a href="/events/#add-event">Add Your Event</a> <a href="https://www.cmswire.com/events/fb-all-events.xml">Events RSS</a></p>
<div class="h2">Featured Events</div>
</div>
<ul class="events-list with-date without-border tk-museo-sans">
<li>
<span class="date">Aug <strong>31</strong></span>
<a href="https://bit.ly/3fOaBMo">Why Exceptional Customer Experiences Demand Superior Digital Experience Tools</a>
</li>
<li>
<span class="date">Oct <strong>14</strong></span>
<a href="/events/conference/digital-workplace-experience-fall-2021/">Digital Workplace Experience: Fall 2021</a>
</li>
<li>
<span class="date">Oct <strong>28</strong></span>
<a href="/events/conference/dx-summit-fall-2021/">DX Summit: Fall 2021</a>
</li>
</ul>
</div>


</div>
</div>
<div class="col-md-4 col-sm-6 hidden-xs article-side-wrap">
<div id="div-gpt-ad-1336852434508-8" class="article-side-300x600">

<script type='text/javascript'>
                if (typeof (isTablet) == "undefined" || isTablet === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-8');
});
} catch (e) {
};
                }
            </script>
</div>
</div>
</div>
</div>
<div class="desktop-footer hidden-sm hidden-xs">
<div class="container">
<div class="row">
<div class="col-md-4">
<div class="group">
<div class="h4">About Us</div>
<p>SMG/CMSWire is a leading, native digital publication produced by <a rel="noopener noreferrer" href="https://www.simplermedia.com/" target="_blank">Simpler Media Group, Inc</a>. Our CMSWire and <a href="https://www.reworked.co/" target="_blank">Reworked</a> publications provide articles, research and events for sophisticated digital professionals. Our editorial team produces 150+ authoritative articles per month for our 3 million+ community members. <a href="/newsletter/sign-up/">Join us as a subscriber</a>.</p>
<p><a href="/about-us/">Read more</a> about us or learn how to <a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">advertise here</a>. We also have a <a href="/advisory-board/">Reader Advisory Board</a>.</p>
<strong>More:</strong>
<p><a href="/about-us/editorial-calendar/">Monthly Editorial Calendar</a> <br>
<a href="/about-us/submission-guidelines/" target="_parent">Article Submission Guidelines</a><br>
<a href="https://www.dwexperience.com/" title="Digital Workplace Experience conference">DW Experience Conference</a><br>
<a href="https://www.dxsummit.com/" title="Digital Experience Summit">DX Summit Conference</a><br>
<a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">Advertiser Media Kit</a><br>
<a href="/press-releases/" target="_parent">Press Releases</a>
</p>
</div>
<div class="group">
<div class="h4">Stay In the Loop</div>
<ul class="social-list">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i>
</a> </li>
</ul>
</div>
<div class="group">
<div class="h4">Get Our Newsletter</div>
<form method="post" id="frmESub_Footer" name="frmESub_Footer" action="#null" class="footer-subscribe" onsubmit="return validateNLSubscribe('#txtEmlSub_Footer', '#frmESub_Footer', 'footer');">
<input id="txtEmlSub_Footer" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Footer').submit(); return false;" />
</form>
</div>
</div>
<div class="col-md-4">
<div class="h4">Most Popular Articles</div>
<ul class="articles-list">
<li>
<a href="/digital-workplace/google-set-to-compete-with-microsoft-teams-for-the-enterprise/" title="Google Set to Compete With Microsoft Teams for the Enterprise (2131, 2131)">Google Set to Compete With Microsoft Teams for the Enterprise</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-workplace/google-set-to-compete-with-microsoft-teams-for-the-enterprise/#disqus_thread'" data-disqus-identifier="8893e1ae752b4024a71da53d62302c93">view comments</a>
</span>
</li>
<li>
<a href="/digital-experience/forget-digital-transformation-just-become-digital/" title="Forget Digital Transformation – Just Become Digital (1379, 1379)">Forget Digital Transformation – Just Become Digital</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/forget-digital-transformation-just-become-digital/#disqus_thread'" data-disqus-identifier="787d0b4c559f4486ba86a2ba6e80ba6a">view comments</a>
</span>
</li>
<li>
<a href="/information-management/agile-vs-devops-whats-the-difference/" title="Agile vs DevOps: What&#39;s the Difference? (957, 957)">Agile vs DevOps: What&#39;s the Difference?</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/information-management/agile-vs-devops-whats-the-difference/#disqus_thread'" data-disqus-identifier="b71e0f985b07479d9ed94599eb831c40">view comments</a>
</span>
</li>
<li>
<a href="/digital-marketing/7-factors-that-determine-email-deliverability/" title="7 Factors That Determine Email Deliverability (919, 919)">7 Factors That Determine Email Deliverability</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-marketing/7-factors-that-determine-email-deliverability/#disqus_thread'" data-disqus-identifier="dd80b6ee872144e681045cb2096fc1d3">view comments</a>
</span>
</li>
<li>
<a href="/customer-experience/why-is-starbucks-so-successful-despite-its-mediocre-coffee/" title="Why Is Starbucks so Successful Despite Its Mediocre Coffee? (784, 784)">Why Is Starbucks so Successful Despite Its Mediocre Coffee?</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/customer-experience/why-is-starbucks-so-successful-despite-its-mediocre-coffee/#disqus_thread'" data-disqus-identifier="cbc66e7b7e33432f88e0ab7b339e50e6">view comments</a>
</span>
</li>
</ul>
</div>
<div class="col-md-4">
<div class="h4">Recent Comments</div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=4&amp;amp;hide_avatars=0&amp;amp;avatar_size=24&amp;amp;excerpt_length=150"></script>
</div>
</div>
</div>
</div>


<div class="final-footer">
<div class="container">
<div class="row">
<div class="col-xs-12 text-center">
<p>&copy; 2021 <a href="https://www.simplermedia.com/" style="text-decoration:none;">Simpler Media Group, Inc</a>. All rights reserved. <br class="visible-sm visible-xs" />
<a href="https://www.simplermedia.com/policies/privacy-policy/" target="_blank" style="text-decoration:none;">Privacy Policy</a>. <a href="https://www.simplermedia.com/policies/terms-of-use/" target="_blank" style="text-decoration:none;">Terms of Use</a>.</p>
<div>
Powered by <a href="https://www.sitecore.net/" target="_blank" rel="nofollow" style="text-decoration:none;">Sitecore</a> and <a href="https://www.coveo.com/en/solutions/coveo-for-sitecore" target="_blank" rel="nofollow" style="text-decoration:none;">Coveo</a>.
SMGP v3.0.0.8.
</div>

</div>
</div>
</div>
</div>

<div id="div-gpt-ad-1336852434508-6" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-6');
});
} catch (e) {
};
            </script>
</div>
</div>
<script>
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('706-YIA-261');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script><script type="text/javascript"> 
		<!-- For Counts Only -->
    	var disqus_shortname = 'cmswire';

    	(function () {
        	var s = document.createElement('script'); s.async = true;
        	s.type = 'text/javascript';
        	s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
        	(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    	
		}());
</script> 
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async="async"></script>
<script>
window.addEventListener("load", function(){

//lazy load css
var ccv310CSS = document.createElement( "link" );
ccv310CSS.rel = "stylesheet";
ccv310CSS.href = "https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css";
// insert it at the end of the head in a legacy-friendly manner
document.head.insertBefore( ccv310CSS, document.head.childNodes[ document.head.childNodes.length - 1 ].nextSibling );

window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#252e39"
    },
    "button": {
      "background": "#288fd4"
    }
  },
  "content": {
    "message": "FYI - We use cookies to optimize your experience, analyze traffic and personalize content. To learn more, please see our <a href='https://www.simplermedia.com/policies/privacy-policy/'>Privacy Policy</a>.",
    "dismiss": "I Agree",
    "href": "https://www.simplermedia.com/policies/privacy-policy/"
  },
  "law": {
      regionalLaw: false,
    },
  "location": true,
})});
</script><script type="text/javascript">
_linkedin_partner_id = "390060";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=390060&fmt=gif" />
</noscript>
<script src="/bundles/public/page-initialize.js?v=SM6IUYKUSnRAuY_F5hxZBeXoksPNaa8VBRNcx3VlsPM1" type="text/javascript" defer></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'67d706530c6f59e5',m:'1702a9feb9731e82ea5d2fa222a9b0572cfa38fa-1628743217-1800-ARGF0OSo44SEBBOzHFhrnNCrTmDeST1fJFPqHsNT2CmfKBW6FuvGNBbovTmHSXOhAk5gVFLuj2niixSBoewag9RlGMtQARmdFSm6be7TR7taURF0cE5XITl4tvFF07p0U5bD9Rss6QqNuaBifQc4V0cFnFaDVInKgphBDU7d7lF+LteTxQJ1tGlJHyIS7AoCFFpPQ0Og26rzep6euJqEWN0j/jkC8o/Avy24WHeR3p9T5EnhHTDYOHQIzrIlNcMj2j7t4eXoV4OD6pvAH3/GwL8=',s:[0x1600a10398,0xbccf6de56e],}})();</script></body>
</html>
