 <!DOCTYPE html> <html lang="en" xmlns="http://www.w3.org/1999/xhtml"> <head> <title>7 New IoT Devices With Enterprise Use Cases</title> <link rel="canonical" href="https://www.cmswire.com/information-management/7-new-iot-devices-with-enterprise-use-cases/" /> <meta name="news_keywords" content="eim,internet of things,digital experience,dxm"> <script> var contentAuthor = 'Kaya Ismail';
        var contentPublishDate = '2018-11-07';
        var contentTemplate = 'article';
        var contentItemId = '{EF57B013-867F-4C28-8A7F-9E8AEA26C08B}'; </script> <meta name="description" content="CMSWire takes a look at seven new IoT devices with enterprise uses cases." /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:image" content="https://www.cmswire.com/~/media/398ba92275ce4e59806e7d53fd4fa3a6.jpg" /> <meta property="og:image" content="https://www.cmswire.com/~/media/398ba92275ce4e59806e7d53fd4fa3a6.jpg" /> <meta name="twitter:site" content="@CMSWire" /> <meta name="twitter:creator" content="@kayaismail" /> <meta name="twitter:url" content="https://www.cmswire.com/information-management/7-new-iot-devices-with-enterprise-use-cases/" /> <meta name="twitter:title" content="7 New IoT Devices With Enterprise Use Cases" /> <meta name="twitter:description" content="CMSWire takes a look at seven new IoT devices with enterprise uses cases." /> <meta name="og:description" value="CMSWire takes a look at seven new IoT devices with enterprise uses cases." /> <meta property="og:type" content="article" /> <meta property="article:publisher" content="https://www.facebook.com/CMSWire" /> <meta name="parsely-metadata" content="{ 'type': 'feature', 'category': 'information management', 'sophistication': 'general', 'keywords': ['eim', 'internet of things', 'iot', 'digital experience', 'dxm', 'category: information management', 'type: feature', 'utype: staff'] }"> <script type="application/ld+json"> {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "@id": "#this",
        "headline": "7 New IoT Devices With Enterprise Use Cases",
        "mainEntityOfPage": "https://www.cmswire.com/information-management/7-new-iot-devices-with-enterprise-use-cases/",
        "url": "https://www.cmswire.com/information-management/7-new-iot-devices-with-enterprise-use-cases/",
            "thumbnailUrl": "https://www.cmswire.com/~/media/398ba92275ce4e59806e7d53fd4fa3a6.jpg",
            "image": "https://www.cmswire.com/~/media/398ba92275ce4e59806e7d53fd4fa3a6.jpg",
                    "dateCreated": "2018-11-07T18:18:03",
            "datePublished": "2018-11-07T18:18:03",
            "dateModified": "2018-11-07T18:18:03",
        "articleSection": "Information Management",
        "creator": "Kaya Ismail",
        "keywords": ["eim", "internet of things", "iot", "digital experience", "dxm", "category: information management", "type: feature", "utype: staff"],
        "author": {"type": "Person","name":"Kaya Ismail"},
        "publisher": {"type":"Organization", "name":"CMSWire.com",
        "logo":{"type":"ImageObject", "url":"https://www.cmswire.com/~/media/346f68a07ac545a09971abfdb558e17a.png"}},
        "copyrightHolder": "Simpler Media Group, Inc."
        } </script> <link rel="shortcut icon" href="/~/media/0f48619f063d48bfa500ab082f28eda7.png" type="image/x-icon" /><script type="text/javascript" src="//use.typekit.net/gtl4etw.js"></script> <script type="text/javascript">try{Typekit.load();}catch(e){}</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"5205defa29","applicationID":"13012606","transactionName":"YwRVMUJZDBYEW0RRVlpOejNzFzEMEV1TV0tRIlgLREoNCQldQhdwWgVSHQ==","queueTime":1,"applicationTime":321,"ttGuid":"C1D57F7405149CEB","agent":""}</script><script type="text/javascript">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</script> <meta name="viewport" content="width=device-width, initial-scale=1"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script> <link href='/content/public/css-core.css?v=21646015451' rel="stylesheet" type="text/css" /> <link href='/content/public/css-supporting.css?v=2168469443' rel="stylesheet" type="text/css" /> <script src="/bundles/public/coveo-dependencies.js?v=2168469443" type="text/javascript"></script> <script src="/bundles/public/jquery-features.js?v=2168469443" type="text/javascript"></script> <script src="/bundles/public/js-supporting.js?v=2168469443" type="text/javascript"></script> <script> //Global vars
var oEmailSubTimer; var dvEmailSub, dvEventSubmit, dvOssSurvey; var visitCount=0; var emailVisitCount=0;
var $jQ = jQuery.noConflict();
$ = jQuery.noConflict(); </script> <script> var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches; </script> <script> var isTablet = window.matchMedia("only screen and (max-width: 1200px)").matches; </script><script type="text/javascript"> (function() {
		var css = document.createElement('link');
		css.href = '//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css';
		css.rel = 'stylesheet';
		css.type = 'text/css';
		document.getElementsByTagName('head')[0].appendChild(css);
	})(); </script><script> var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches; </script> <meta name="verify-v1" content="HdocqHqkIh/dBv6gbC1hYzp8AZFAws0DzzDbycC/O88=" /><script> /* Updated: 10-Jan-2018 */
var _authorName = (typeof(contentAuthor) != "undefined") ? contentAuthor : "System";
var _publishDate = (typeof(contentPublishDate) != "undefined") ? contentPublishDate: "2015-04-01";
var _contentTemplate = (typeof(contentTemplate) != "undefined") ? contentTemplate: "Undefined";

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-202362-1', 'auto', {'allowLinker': true});
ga('require', 'displayfeatures');
ga('require', 'linker');
ga('linker:autoLink', ['simplermedia.com', 'cmswire.com']);

ga('send', 'pageview', {
  'dimension1': _authorName,
  'dimension2': _publishDate
});
ga('send', 'event', 'PageViewByAuthor', _authorName, location.pathname);
ga('send', 'event', 'PageViewByType', _contentTemplate, location.pathname); </script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-788783587"></script> <script> window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-788783587'); </script> <script> var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement("script");
   gads.async = true;
   gads.type = "text/javascript";
   var useSSL = "https:" == document.location.protocol;
   gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
   var node =document.getElementsByTagName("script")[0];
   node.parentNode.insertBefore(gads, node);
  })();
	
googletag.cmd.push(function() {
  //consoleMsg('DFP - Command queue processing is starting...');
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
          var $slotName = event.slot.getAdUnitPath();
	  //consoleMsg('DFP - Slot: ' +$slotName +' with ID: \'' + event.slot.getSlotElementId() +'\' rendered. Setting CSS.');
          updateDFPSlots();
  });
});
function updateDFPSlots() {
  $jQ("iframe[id*='google_ads_iframe_']").not('[id*=__hidden__]').each(function(key,val) {
    var $slotName = $jQ(this).attr('name');
    var $cssHref = window.location.protocol +'//' +window.location.hostname + $jQ('link[href*=css-core]').attr('href');
    var $contents = '';
    try { $contents = $jQ(this).contents(); } catch (e) {}
    if($contents !== '') {
               var $head = $contents.find("head");
		var $links = $contents.find("link");
		if($links.length < 1) { 
		  consoleMsg('DFP - Post processing slot: ' +$slotName);
		  $head.append($jQ("<link/>", {rel: "stylesheet",href: $cssHref,type: "text/css" }));
		  $jQ(this).contents().find("a").attr("target","_blank");  
		  if($slotName.indexOf('Article-Base_600x200') > 0) {
			$jQ(this).css({'width':'100%'});
		  }
		}
	}
  });
}
function resizeIframe(obj) {
  obj.style.height = 0;
  obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
}
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 1300); });
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 3000); }); </script> <script type="text/javascript"> function setCookieLocal(n,v,xdays) {
  var exdate=new Date();
  exdate.setDate(exdate.getDate() + xdays);
  var val=escape(v) + ((xdays==null) ? "" : ("; expires="+exdate.toUTCString()));
  document.cookie= n + "=" + val + "; path=/";
}
function getCookieLocal(name) {
  var value = "; " + document.cookie;
  var parts = value.split("; " + name + "=");
  if (parts.length == 2) {return parts.pop().split(";").shift();}
  else {return -1;}
}
var iVisitCount = getCookieLocal('VisitCount');
var iEmailVisitCount = getCookieLocal('EmailVisitCount');
var bEmailSubscribed = getCookieLocal('Newsletter_Subscribed') != -1 ? true : false;
var iLastNLPop = getCookieLocal('LastNLPop');

if(bEmailSubscribed == false && iEmailVisitCount > 0) {bEmailSubscribed = true;}
else if (window.location.href.indexOf('mkt_tok') > -1) {bEmailSubscribed = true;}
else if (document.referrer.indexOf('go.simplermedia.com') > -1) {bEmailSubscribed = true;}
var bDoNLPop = bEmailSubscribed == false && (iLastNLPop < 0 || Math.floor(Date.now() / 1000) - iLastNLPop > (60*60*48));
try {console.log('Email Subscribed: ' + bEmailSubscribed +'. Last NLPop: ' +iLastNLPop +'. DoNLPop: ' +bDoNLPop);} catch(e) {}

//NL Prompt
function showNewsletterPrompt(delaySecs, dfpClick, v) {
  if(bEmailSubscribed == false && bDoNLPop) {
    setCookieLocal('LastNLPop', Math.floor(Date.now() / 1000), 5);
    cwc_showNewsletterDialog(delaySecs,dfpClick, v);
    _gaq.push(['_trackEvent', 'NL-Prompt', 'Display', v]);		
  }
}
jQuery(document).ready(function() {
  var pVer = '03a';
  //Disabled on 08-Jun-2016 -Fred Flinny
  //showNewsletterPrompt(0,'',pVer); 
  //jQuery('#nlp' +pVer +'_txtEmail').focus();
});

//DFP
googletag.cmd.push(function() { googletag.pubads().setTargeting('page_url', window.location.pathname.replace(new RegExp('/', 'g'), '_')); });
try {console.log('page_url: ' + window.location.pathname.replace(new RegExp('/', 'g'), '_'));} catch(e) {}
// New visitor?
if (iVisitCount > 0) { googletag.cmd.push(function() { googletag.pubads().setTargeting('NewVisitor', 'false'); }); } else { googletag.cmd.push(function() {googletag.pubads().setTargeting('NewVisitor', 'true'); }); }
// Email subscriber?
if(bEmailSubscribed) { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'true'); }); } else { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'false'); }); } </script><script type="text/javascript"> var disqus_domain = 'disqus.com';
var disqus_shortname = 'cmswire'; </script><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="https://feeds2.feedburner.com/CMSWire" /> <link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="https://feeds2.feedburner.com/CMSWire-Events" /> <link rel="me" type="text/html" href="https://plus.google.com/+CMSWire" /> <link rel="me" type="text/html" href="https://twitter.com/CMSWire" /> <script type='text/javascript'> (function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//sjrtp4-cdn.marketo.com/rtp-api/v1/rtp.js","simplermediagroup");
 
rtp('send','view');
rtp('get', 'campaign',true); </script> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8be930c765939695646a5aef3ca375134ac2e81704447f5f11b50cc837554e16';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1754830201503161'); // Insert your pixel ID here.
fbq('track', 'PageView'); </script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1754830201503161&ev=PageView&noscript=1"
/></noscript> <link href="/public/common/dynamic.css?ids=450f2610-b62c-4c8b-a924-0764a0212363" rel="stylesheet" type="text/css" /> <script type="text/javascript"> googletag.cmd.push(function () {
googletag.defineSlot('/1003060/Popup-Poll', [420, 540], 'div-gpt-ad-1336852434508-6').addService(googletag.pubads());
googletag.defineSlot('/1003060/Inline-300x250--01', [300, 250], 'div-gpt-ad-1336852434508-3').addService(googletag.pubads());
googletag.defineSlot('/1003060/CW_JS-01', [10, 10], 'div-gpt-ad-1352353012906-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Top_468x15', [468, 15], 'div-gpt-ad-1336852434508-2').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_600x200', [600, 200], 'div-gpt-ad-1336852434508-1').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_300x250', [300, 250], 'div-gpt-ad-1336852434508-0').addService(googletag.pubads());

if (typeof(isMobile) == "undefined" || isMobile === false) {
googletag.defineSlot('/1003060/Sitewide-Top_728', [728, 90], 'div-gpt-ad-1336852434508-10').addService(googletag.pubads());
}

if (typeof(isTablet) == "undefined" || isTablet === false) {
googletag.defineSlot('/1003060/Side-Right_300x600', [300, 600], 'div-gpt-ad-1336852434508-8').addService(googletag.pubads());
}

googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("tags", ["eim","internet_of_things","iot","digital_experience","dxm"]);
            googletag.enableServices();
        }); </script> <link rel="schema.dcterms" href="https://purl.org/dc/terms/"> <meta name="dcterms.language" content="en-us" /> <meta name="dcterms.format" content="text/html" /> <meta name="dcterms.publisher" content="Simpler Media Group, Inc." /> <meta name="dcterms.rights" content="Copyright 2003-2018 Simpler Media Group, Inc." /> <meta property="fb:app_id" content="131721606912999" /> <meta property="og:site_name" content="CMSWire.com" /> <meta property="og:title" content="7 New IoT Devices With Enterprise Use Cases" /> <meta property="og:language" content="en-US" /> <meta property="og:country-name" content="USA" /> <link rel="start" href="https://www.cmswire.com/" title="Home" /> <script> jQuery(document).ready(function () {
            consoleMsg('Site root: http://www.cmswire.com/ ');
            consoleMsg('Template: article ');
            //fix according  feature/OT-1376-Update_Auto_Redirect_to_Homepage_to_a_Page_Refresh
            setRF();
        }); </script> </head> <body class="article"> <div id="parsely-root" style="display: none"> <div id="parsely-cfg" data-parsely-site="cmswire.com"></div> </div> <script> (function(s, p, d) { 
  var h=d.location.protocol, i=p+"-"+s, 
      e=d.getElementById(i), r=d.getElementById(p+"-root"), 
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
      :"static."+p+".com"; 
  if (e) return; 
  e = d.createElement(s); e.id = i; e.async = true; 
  e.src = h+"//"+u+"/p.js"; r.appendChild(e); 
})("script", "parsely", document); </script><div id="fb-root"></div> <script> (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131721606912999";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk')); </script><script src="https://apis.google.com/js/platform.js" async defer></script><script async src="//platform.linkedin.com/in.js" type="text/javascript"></script><script> !function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'https' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + '://platform.twitter.com/widgets.js'; fjs.parentNode.insertBefore(js, fjs); } }(document, 'script', 'twitter-wjs'); </script> <div class="mobile-menu"> <ul> <li><a href='/'>Home</a></li> <li class="with-subitems"> <a href='javascript:void(0);' title='Channels'>Channels</a> <ul> <li><a href="/customer-experience/">Customer Experience</a></li> <li><a href="/digital-experience/">Digital Experience</a></li> <li><a href="/digital-workplace/">Digital Workplace</a></li> <li><a href="/digital-marketing/">Digital Marketing</a></li> <li><a href="/content-marketing/">Content Marketing</a></li> <li><a href="/marketing-automation/">Marketing Automation</a></li> <li><a href="/web-cms/">Web CMS</a></li> <li><a href="/sharepoint-office-365/">SharePoint &amp; Office 365</a></li> <li><a href="/information-management/">Information Management</a></li> </ul> </li> <li><a href='/white-papers/'>White Papers</a></li> <li><a href='/events/webinars/'>Webinars</a></li> <li><a href='/d/'>Software Directory</a></li> <li><a href='/events/' title='Events Calendar'>Events Calendar</a></li> <li><a href='/about-us/' title='About Us'>About Us</a></li> <li><a href='/about-us/editorial-calendar/'>Editorial Calendar</a></li> <li><a href='/about-us/#contact' title='Contact'>Contact Us</a></li> <li><a href='http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/' target='_blank' title='Advertise Here'>Advertise Here</a></li> </ul> </div><div class="wrapper"> <div id="header"> <div class="container"> <div class="row top-header hidden-sm hidden-xs hidden-md"> <div class="col-md-3"> <ul class="social-links"> <li> <a href='https://twitter.com/CMSWire' class='twitter' target='_blank' title='Twitter'> <i class="fa fa-twitter"></i> </a> </li> <li> <a href='https://www.linkedin.com/company/cmswire' class='linkedin' target='_blank' title='LinkedIn'> <i class="fa fa-linkedin"></i> </a> </li> <li> <a href='https://facebook.com/CMSWire' class='facebook' target='_blank'> <i class="fa fa-facebook"></i> </a> </li> <li> <a href='https://plus.google.com/+CMSWire' class='googleplus' target='_blank' title='Google+'> <i class="fa fa-google-plus"></i> </a> </li> <li> <a href='https://feeds.feedburner.com/CMSWire' class='rss' target='_blank' title='RSS Feed'> <i class="fa fa-rss"></i> </a> </li> </ul> </div> <div class="col-md-4 desktop-fix"> <div class="subscribe"> <form method="post" id="frmESub_Header" name="frmESub_Header" action="#null" onsubmit="return validateNLSubscribe('#txtEmlSub_Header', '#frmESub_Header', 'header');"> <input id="txtEmlSub_Header" type="text" placeholder="Enter email address..." /> <input type="button" value="Subscribe" onclick="$('#frmESub_Header').submit();return false;" /> </form> </div> </div> <div class="col-md-5 text-right hidden-sm hidden-xs hidden-md"> <ul class="secondary-menu"> <li><a href='/about-us/' target='_parent' title='About Us'>About Us</a></li> <li><a href='/about-us/editorial-calendar/' target='_parent' title='Editorial Calendar'>Editorial Calendar</a></li> <li><a href='/about-us/#contact' target='_parent' title='Contact'>Contact Us</a></li> <li><a href='https://www.simplermedia.com/brands/cmswire/' target='_blank' title='Advertise Here'>Advertise Here</a></li> </ul> </div> </div> <div class="row bottom-header"> <div class="col-md-3 logo-container"> <div class="mobile-menu-trigger"></div> <div class="mobile-search-trigger"></div> <a href='/'> <img src="/~/media/346f68a07ac545a09971abfdb558e17a.png" srcset="/~/media/6b7896af281a4c20919737b0fad23ff2.png?mw=346&amp;mh=58&amp;hash=379B0B2D75C965C173FF218512ADA4707EC98E8B 2x" alt="CMSWire"> </a> </div> <div class="col-md-9 desktop-fix hidden-sm hidden-xs hidden-md"> <ul class="main-menu" id="myMenuAsyc"> <li top-menu-item> <a href='javascript:void(0);'>Channels</a> </li> <li top-menu-item> <a href='javascript:void(0);'>Featured Products</a> </li> <li top-menu-item> <a href='/white-papers/'>White Papers</a> </li> <li top-menu-item> <a href='/events/webinars/'>Webinars</a> </li> <li top-menu-item> <a href='/d/'>Software Directory</a> </li> <li top-menu-item> <a href='/events/'>Events</a> </li> </ul> <script> $jQ.get("/fragments/mainmenu.aspx", function (data, status) {
        $jQ("#myMenuAsyc").replaceWith(data);
        $jQ(".side-menu li a").hover(function () {
            var t = $(this).attr("rel");
            var container = $jQ(this).closest(".container");
            container.find("a").removeClass("active");
            $jQ(this).addClass("active");
            container.find(".tab-content").hide();
            $jQ(t).show();
            return false;
        });

        $jQ("li[top-menu-item]").hover(function () {
            var a = $jQ(this).find(".side-menu li a");
            a.removeClass("active");
            $jQ(a[0]).addClass("active");
            var container = $jQ(a[0]).closest(".container").find(".tab-content").hide();
            var t = $jQ(a[0]).attr("rel");
            $jQ(t).show();
        });
    }); </script> <ul class="main-menu"> <li class="search-site"> <div id="top-search-box" class="CoveoSearchInterface"> <div class="CoveoSearchbox" data-enable-omnibox="true" data-omnibox-timeout="2000" data-enable-field-addon="true" data-enable-simple-field-addon="true" data-enable-top-query-addon="false" data-enable-reveal-query-suggest-addon="true" data-enable-query-extension-addon="false"></div> </div> </li> </ul> <script type="text/javascript"> //Coveo
    jQuery(function () {
        

        

        Coveo.SearchEndpoint.configureOnPremiseEndpoint('http://www.cmswire.com/coveo/rest');
        var customEndpoint = Coveo.SearchEndpoint.endpoints["default"];
        window.$jQ('#top-search-box').coveo('initSearchbox', 'http://www.cmswire.com/search/');
        window.$jQ('#top-search-box').find('input').addClass("search-site").attr("placeholder", "Search");
        window.$jQ('<div style="clear: both;"></div><span class="search-icon"><i class="fa fa-search"></i></span>').insertAfter("#top-search-box .CoveoOmnibox");

        //custom row html building with highlighting
        function buildOmniboxForOneRow(result) {
            var t = result.Title;
            var highlighted = [];
            var last = 0;
            for (var i = 0 ; i < result.titleHighlights.length ; i++) {
                var highLight = result.titleHighlights[i];

                highlighted.push(
                    t.slice(last, highLight.offset),
                    "<span class='coveo-highlight'>",
                    t.slice(highLight.offset, highLight.offset + highLight.length),
                    "</span>");
                last += highLight.offset + highLight.length;
            }
            highlighted.push(t.slice(last));
            return window.$jQ("<div>" + highlighted.join("") + "</div>");
        }

        function buildOmniboxContent(arrayOfValues, populateOmniboxObject) {
            var resultsContainer = window.$jQ("<div></div>");
            for (var i = 0 ; i < arrayOfValues.length ; i++) {

                var oneRowOfContent = buildOmniboxForOneRow(arrayOfValues[i]);
                window.$jQ(oneRowOfContent).addClass("coveo-omnibox-selectable");
                window.$jQ(oneRowOfContent).addClass("coveo-top-field-suggestion-row");
                window.$jQ(oneRowOfContent).attr("data-href", arrayOfValues[i].raw.sysclickableuri);
                window.$jQ(oneRowOfContent).on("click keyboardSelect",
                    function () {
                        populateOmniboxObject.clear();
                        //populateOmniBoxObject.close();
                        window.location.href = window.$jQ(this).attr("data-href");
                    });
                resultsContainer.append(oneRowOfContent);
            }

            return resultsContainer;
        }

        var searchInterface = window.$jQ('#top-search-box');

        searchInterface.on("populateOmnibox", function (e, populateOmniboxObject) {
            var wordToSearch = populateOmniboxObject.completeQueryExpression.word;
            var regexToSearch = populateOmniboxObject.completeQueryExpression.regex;

            var deferred = window.$jQ.Deferred();
            populateOmniboxObject.rows.push({ deferred: deferred });

            var myQueryBuilder = new Coveo.QueryBuilder();
            myQueryBuilder.expression.add(wordToSearch);
            myQueryBuilder.constantExpression.add("@syssource=='SmgWeb_index_Source'");
            myQueryBuilder.numberOfResults = 8;
            var myQuery = myQueryBuilder.build();
            customEndpoint.search(myQuery).done(function (response) {
                if (response.queryError) {
                    //alert(response.message);
                    deferred.resolve({ element: undefined });
                } else {
                    deferred.resolve({
                        zIndex: 100,
                        element: buildOmniboxContent(response.results, populateOmniboxObject)
                    });
                }
            });
        });
    }); </script> <style> .CoveoSearchInterface {
        height: auto;
        min-height: 16px;
    }

    .search-site .CoveoSearchButton {
        display: none;
    }

    .search-site .CoveoSearchbox {
        border-radius: 0;
        height: auto;
        overflow: visible;
    }

        .search-site .CoveoSearchbox > div {
            height: auto;
            overflow: visible;
            position: relative;
        }

    .CoveoOmnibox .search-site {
        border-radius: 0;
        font-size: 14px;
        padding-left: 1px;
        padding-bottom: 1px;
        height: auto;
    }

    .search-site .coveo-query-box-clear {
        display: none !important;
    }

    #top-search-box .coveo-omnibox {
        top: 27px;
    }

    #top-search-box .magic-box {
        border: none;
    }

    #top-search-box .magic-box-input {
        height: 26px;
    }

    #top-search-box.CoveoSearchInterface {
        min-width: 160px;
    }

    .magic-box-input input.search-site {
        height: 26px;
        font-size: 14px;
    }

    .magic-box .magic-box-clear {
        height: 26px;
        line-height: 26px;
    }

    .magic-box.magic-box-notEmpty .magic-box-clear {
        width: 26px;
        height: 26px;
        display: none;
    }

    .magic-box.magic-box-hasFocus.magic-box-notEmpty .magic-box-clear {
        width: 0px;
        height: 26px;
        display: none;
    }

    .magic-box .search-icon {
        top: 16px;
    }

    .magic-box .magic-box-input .magic-box-underlay, .magic-box .magic-box-input > input {
        padding-bottom: 1px;
        padding-top: 7px;
        padding-left: 1px;
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
        text-indent: 0;
    }

    #top-search-box .coveo-omnibox-header {
        background: none repeat scroll 0 0 #e2e2e2;
        color: #666666;
    }

    #top-search-box .coveo-top-suggestion-row, #top-search-box .coveo-top-field-suggestion-row, #top-search-box .coveo-top-analytics-suggestion-row, #top-search-box .coveo-top-field-suggestion-row {
        padding: 5px 7px 5px 14px;
        height: auto;
        text-overflow: initial;
        white-space: normal;
    }

    #top-search-box .coveo-top-suggestion-header, #top-search-box .coveo-top-field-suggestion-header, #top-search-box .coveo-top-analytics-suggestion-header, #top-search-box .coveo-omnibox-result-list-header {
        padding-left: 5px;
    }

    #top-search-box .coveo-icon-top-field {
        display: none;
    }

    #top-search-box .coveo-omnibox .coveo-omnibox-header .coveo-text {
        padding-left: 5px;
    } </style> </div> </div> </div> </div> <script type="text/javascript"> //Coveo.
    jQuery(function () {
        Coveo.SearchEndpoint.endpoints["default"] = new Coveo.SearchEndpoint({
            restUri: 'http://www.cmswire.com/coveo/rest'
        });
        Coveo.$('#searchBoxMobile').coveo('initSearchbox', 'http://www.cmswire.com/search/');
        Coveo.$('#searchBoxMobile').find('input').addClass("search-mobile-site").attr("placeholder", "Search...");
        Coveo.$('#searchBoxMobile').find('.CoveoSearchButton').addClass("mobile-search-button").text("GO");
    }); </script> <div class="mobile-search"> <div class="container"> <div class="row"> <div id="searchBoxMobile" class="col-sm-12"> <div class="CoveoSearchbox" data-enable-omnibox="true"></div> </div> </div> </div> </div> <link rel="stylesheet" href="/bundles/public/search_mobile.css?v=2168469443" /> <style> .mobile-search {
        padding: 0px;
    }

    .magic-box.magic-box-hasFocus {
        border: none;
    }

    .magic-box {
        border: none;
    }

    .mobile-search .CoveoSearchButton {
        top: 4px;
        padding: 6px 0 0;
        position: relative;
    }

    .CoveoSearchbox .magic-box {
        border: none;
    }

    .CoveoSearchbox .magic-box .magic-box-input>input  {
        margin-top: 10px;
    } </style><div class="container"> <div class="row main-ad-block text-center hidden-xs"> <div class="col-sm-12 hidden-sm hidden-xs"> <div id="div-gpt-ad-1336852434508-10" class=""> <script type='text/javascript'> if (typeof (isMobile) == "undefined" || isMobile === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-10');
});
} catch (e) {
};
                } </script> </div> </div> </div> <div class="row"> <div class="col-md-12 hidden-sm hidden-xs"> <ul class="topics"> <li>Channels</li> <li><a href='/customer-experience/'>Customer Experience</a></li> <li><a href='/digital-experience/' title='Digital Experience'>Digital Experience</a></li> <li><a href='/tag/dam/'>DAM</a></li> <li><a href='/digital-workplace/'>Digital Workplace</a></li> <li><a href='/sharepoint-office-365/'>SharePoint & Office 365</a></li> <li><a href='/web-cms/' title='Web CMS'>Web CMS</a></li> <li><a href='/mobile-enterprise/' title='Mobile Enterprise'>Mobile</a></li> <li><a href='/document-management/'>Document Mgt</a></li> </ul> </div> </div> <div class="row"> <div class="col-md-8"> </div> <div class="content-body col-md-8 col-sm-6 col-xs-12"> </div> <div class="col-md-4 col-sm-6 hidden-xs"> </div> </div> <div class="row"> <div> <div class="col-md-12"> <h1> 7 New IoT Devices With Enterprise Use Cases </h1> </div> <div class="content-body col-md-8 col-sm-6 col-xs-12"> <div class="article-author"> <img src="/~/media/c67f19cf31114fa3aa3446ddeb9e4aad.jpeg?w=200&amp;h=200&amp;as=1&amp;hash=FDC77EA699186A07B7DC99C35D9CAEB015390A91" alt="Kaya Ismail" width="115" height="115" class="author-avatar" /> <p> By <span class="author"><a href="/author/kaya-ismail/" title="Kaya Ismail's profile" rel="author">Kaya Ismail</a></span> <span class="separator">|</span> <em>Nov 7, 2018</em> </p> <p class="category hidden-sm hidden-xs"> CHANNEL: <a href="/information-management/">Information Management</a> </p> <a href="https://twitter.com/kayaismail" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a> </div> <div class="article-smallad"> <div id="div-gpt-ad-1336852434508-2" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-2');
});
} catch (e) {
}; </script> </div> </div> <div class="article-body"> <figure class="image-figure image-figure_featured-image article-vert insidevert1"> <img src="/~/media/398ba92275ce4e59806e7d53fd4fa3a6.jpg?mw=320&amp;mh=240&amp;hash=78A83F471BFF10DE128E2209C6AB2B1EE53704C9" srcset="/~/media/398ba92275ce4e59806e7d53fd4fa3a6.jpg?mw=640&mh=480&hash=78A83F471BFF10DE128E2209C6AB2B1EE53704C9 2x" alt="Businessman touching a cloud connected to many internet of thing devices on a virtual screen. IOT concept" class="block " /> <figcaption> <span class="photo-credit"> <i class="fa fa-camera"></i> PHOTO: <a href="https://www.shutterstock.com/image-photo/businessman-touching-cloud-connected-many-objects-387282244?src=XGO-VvUXajZykCACvUNS3w-1-58" title="Shutterstock" style="color: #888; text-decoration: none;" rel="nofollow">Shutterstock</a> </span> </figcaption> </figure> <p>The Internet of Things (IoT) era has given us an endless boon of innovative connected devices that enable both enterprises and consumers to manage their living and working environments like never before. A recent&nbsp;<a href="https://www.ericsson.com/en/mobility-report/internet-of-things-forecast" target="_blank" title="study by Ericsson">study by Ericsson</a> reported that the number of IoT devices is expected to surpass mobile phones by the end of 2018. The same study predicts that there will be 18 billion devices in 2023.</p> <p>To accompany pre-existing IoT devices like smart speakers, smart thermostats, and <a href="https://www.cmswire.com/digital-workplace/google-glass-makes-inroads-in-the-workplace/" target="_blank" title="smart glasses in the workplace">smart glasses in the workplace</a>, we&rsquo;re taking a look at more recent devices that can be used by organizations with physical retail spaces, factories, warehouses and other brick-and-mortar locations. </p> <h2>1. <a href="https://nanoleaf.me/en/" target="_blank" title="Nanoleaf Light Panels">Nanoleaf Light Panels</a></h2> <p>In the interior lightings sector, Nanoleaf utilizes connected triangular-shaped light panels that can display a broad, custom palette of colors.</p> <p>Users need to download the Nanoleaf app, available for both Android and iOS, to enable the different lighting and color settings. The panels are also compatible with Alexa, Google Assistant, Apple HomeKit and IFTTT. A notable feature of the Nanoleaf Light Panels is that it can synchronize color change with computer games via Razer Chroma software and with music using Nanoleaf&rsquo;s Rhythm module.</p><div id="div-gpt-ad-1336852434508-3" class="article-vert insidevert2"> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-3');
});
} catch (e) {
}; </script> </div> <p><strong><strong>How an organization might use it:</strong></strong> Nanoleaf Light Panels are ideal for events such as live sports, eSports and large conferences.</p> <p><strong>Related Article:&nbsp;<a href="https://www.cmswire.com/cms/internet-of-things/7-big-problems-with-the-internet-of-things-024571.php" title="7 Big Problems with the Internet of Things">7 Big Problems with the Internet of Things</a></strong></p> <h2>2. <a href="https://www.rachio.com/smart-water-system/" target="_blank" title="Rachio 3 Smart Water System">Rachio 3 Smart Water System</a></h2> <p>This smart lawn watering systems monitors &ldquo;hyperlocal&rdquo; weather information to decide when to water lawns, crops and gardens. The product also regulates water usage, detects leaks in the watering system and automatically shuts down to save on water.</p> <p>Rachio 3 also comes with an app to customize watering schedules and track usage.</p> <p><strong>How an organization might use it:</strong> Golfing clubs, hotels and outdoor activity organizers could leverage this technology to save on water usage and operating costs. </p> <h2>3. <a href="https://ring.com/" target="_blank" title="Ring Alarm">Amazon Ring</a></h2> <p>The Ring Alarm is the latest offering by Amazon-owned Ring, a home security brand. The system comes with a base station that connects to Ring&rsquo;s other devices via a Wi-Fi, ethernet or cellular connection.</p> <p>It also comes with a keypad to either arm or disarm the system, sensors for both windows and doors, and motion detectors to track movements indoors. An app for both Android and iOS is also available that lets you manage the devices and monitor activity from your smartphone.</p> <p><strong><strong>How an organization might use it:</strong> </strong>Any company looking to add an extra layer of security to internal or public-facing doors and entrances. </p> <p><strong>Related Article:&nbsp;<a href="https://www.cmswire.com/internet-of-things/12-emerging-internet-of-things-iot-trends-that-will-become-mainstream-in-2018/" title="12 Emerging Internet of Things (IoT) Trends That Will Become Mainstream In 2018">12 Emerging Internet of Things (IoT) Trends That Will Become Mainstream In 2018</a></strong></p> <h2>4. <a href="https://build.sigfox.com/sensit-for-developers" target="_blank" title="Sens&rsquo;it Discovery Prototyping Kit">Sens&rsquo;it Discovery Prototyping Kit</a></h2> <p>This product is an IoT development kit that allows device makers to test their device over a secure LP-WAN network. The kit comes with a multitude of sensors for measuring temperature, humidity, light and vibration.</p> <p>When the device is set up, it sends data, over Sigfox&rsquo;s LP-WAN network, to an app for real-time data visualization, alerts and device management.</p> <p><strong><strong>How an organization might use it:</strong> </strong>Tech and software companies can leverage this technology to test their own IoT devices, particularly for outdoor use. </p> <h2>5. <a href="https://www.xerox.com/en-us/office/altalink-voice-activated-printers" target="_blank" title="Xerox Voice-Activated Printer">Xerox Voice-Activated Printer</a></h2> <p>Xerox partnered with Gabi Solutions to launch AltaLink printers, which come with IBM&rsquo;s Watson voice recognition technology. It lets users scan, print and send emails through voice-commands.</p> <p>The IoT device was originally designed to assist those who have a disability or impairment, thus improving accessibility.<br> <br> <strong><strong>How an organization might use it:</strong> </strong>Any company seeking to streamline printing processes. </p> <h2>6. <a href="https://benjilock.com/" target="_blank" title="BenjiLock">BenjiLock</a></h2> <p>This IoT device aims to replace the traditional padlock. BenjiLock is a standard padlock made from stainless steel that can be opened traditionally with a key, but also includes a biometric technology that allows users to open the padlock with a fingerprint.</p> <p><strong><strong>How an organization might use it:</strong></strong> Any company seeking to improve security around warehouse equipment or employee property. </p> <h2>7. <a href="https://foobot.io/" target="_blank" title="Footbot Air Quality Monitor">Footbot Air Quality Monitor</a></h2> <p>This small device monitors a room&rsquo;s air quality and measures CO2, temperature and humidity. The gadget connects to a smartphone app that allows users to track the quality of air so that they make the necessary adjustments.</p> <p><strong><strong>How an organization might use it:</strong> </strong>Any company that&rsquo;s seeking to monitor and improve the air quality inside its premises.</p> <p>Know of any other IoT devices that an enterprise may find useful? Share them with us in the comments section below.</p> </div> <div class="social-bar"> <div class="addthis_sharing_toolbox"></div> <div class="break visible-xs"></div> <div class="widget-share comments-widget"> <img src="/Areas/Public/Content/images/comments-icon.png" alt="Comments"> <a href="#comments" data-disqus-identifier="ef57b013867f4c288a7f9e8aea26c08b">0 Comments</a> </div> </div> <div id="div-gpt-ad-1336852434508-1" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-1');
});
} catch (e) {
}; </script> </div> <div class="tabs articles-tabs hidden-sm hidden-xs"> <ul class="tabs-menu"> <li><a href="#top-articles">Top Articles</a></li> <li><a href="#related-articles">Related Articles</a></li> <li><a href="#recent-comments">Recent Comments</a></li> </ul> <div id="top-articles"> <ul> <li><a href="/information-management/6-things-to-know-about-ibms-34b-acquisition-of-red-hat/">6 Things to Know About IBM&#39;s $34B Acquisition of Red Hat</a></li> <li><a href="/information-management/how-will-the-34b-ibm-acquisition-affect-red-hat-users/">How Will the $34B IBM Acquisition Affect Red Hat Users?</a></li> <li><a href="/information-management/gartner-drops-its-5-drivers-for-digital-transformation/">Gartner Drops Its 5 Drivers for Digital Transformation</a></li> <li><a href="/digital-workplace/sharepoint-2019-says-hello-to-6-features-and-goodbye-to-6-others/">SharePoint 2019 Says Hello to 6 Features and Goodbye to 6 Others</a></li> <li><a href="/cms/internet-of-things/7-big-problems-with-the-internet-of-things-024571.php">7 Big Problems with the Internet of Things</a></li> </ul> </div> <div id="related-articles"> <ul> <li><a href="/information-management/is-it-finally-time-for-a-federal-privacy-law/" title="Is It Finally Time for a Federal Privacy Law? ">Is It Finally Time for a Federal Privacy Law? </a></li> <li><a href="/information-management/compliance-is-a-business-decision/" title="Compliance Is a Business Decision">Compliance Is a Business Decision</a></li> <li><a href="/information-management/uniting-risk-management-with-strategic-planning/" title="Uniting Risk Management With Strategic Planning">Uniting Risk Management With Strategic Planning</a></li> <li><a href="/information-management/the-importance-of-bi-in-everyday-life/" title="The Importance of BI in Everyday Life">The Importance of BI in Everyday Life</a></li> <li><a href="/information-management/why-process-improvement-is-key-to-your-organizations-success/" title="Why Process Improvement Is Key to Your Organization’s Success">Why Process Improvement Is Key to Your Organization’s Success</a></li> </ul> </div> <div id="recent-comments"> <div id="footer-commented-on"></div> <script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=24&amp;excerpt_length=150"></script> </div> </div> <div class="row useful-article hidden-sm hidden-xs"> <div class="col-md-6"> <div class="box gray"> <div class="title-header mb20"> <div class="h2">Useful Content?</div> </div> <div class="mb15"> <div class="addthis_toolbox addthis_20x20_style"> <a class="addthis_button_email email-this" style="float:left;"> <img src="/Areas/Public/Content/images/email-icon.png" class="v-middle" alt="Email This" style="margin-right:10px;" />Email This </a> <a class="addthis_button_stumbleupon" style="float:left;"> <img src="/Areas/Public/Content/images/stumbleupon-icon.png" alt="Stumble This" class="v-middle" style="width:24px;height:24px;margin-right:10px;" />Stumble This </a> </div> <br clear="all" /> </div> <div class="mb15"> <a href="https://twitter.com/cmswire" class="twitter-follow-button">Follow @CMSWire</a> </div> <p class="tags"> <strong>Tags</strong> <a href="/tag/digital-experience/" rel="tag">digital experience</a>, <a href="/tag/dxm/" rel="tag">dxm</a>, <a href="/tag/eim/" rel="tag">eim</a>, <a href="/tag/internet-of-things/" rel="tag">internet of things</a>, <a href="/tag/iot/" rel="tag">iot</a> </p> </div> </div> <div class="col-md-6 text-center"> <div id="div-gpt-ad-1336852434508-0" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-0');
});
} catch (e) {
}; </script> </div> </div> </div> <div class="spacer">&nbsp;</div> <a name="comments"></a> <script type="text/javascript"> function disqus_config() {
        this.callbacks.onNewComment = [function () { _nct.push(['_trackEvent', 'comment']); }];
    } </script> <div id="comments"></div> <div id="disqus_thread"></div> <script type="text/javascript"> var disqus_identifier = 'ef57b013867f4c288a7f9e8aea26c08b';
    var disqus_title = '7 New IoT Devices With Enterprise Use Cases'; </script> <script type="text/javascript" src="https://www.cmswire.com/cached-js/embed.js"></script> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=cmswire">comments powered by Disqus.</a></noscript> <div class="box gray hidden-sm hidden-xs"> <div class="title-header"> <div class="h2">Resources</div> </div> <ul class="events-list"> <li> <a href='https://www.dwexperience.com/' target='_blank' title='DW Experience - Digital Workplace Conference'>Digital Workplace Conference</a><br> <p></p> </li> <li> <a href='https://www.dxsummit.com/' target='_blank' title='DX Summit - Digital Customer Experience Conference'>Customer Experience Conference</a><br> <p></p> </li> <li> <a href='/cms/web-cms/7-rules-for-selecting-the-right-content-management-system-023026.php' target='_blank' title='7 Rules for Selecting the Right Content Management System'>How to Select a Web CMS</a><br> <p></p> </li> <li> <a href='https://www.cylogy.com' target='_blank'>Sitecore Consultant</a><br> <p></p> </li> <li> <a href='https://www.cmswire.com/digital-workplace/what-the-heck-is-a-digital-workplace-anyway/' title='What is the Digital Workplace?'>What is the Digital Workplace?</a><br> <p></p> </li> </ul> </div> <div class="box gray"> <div class="title-header mb20"> <p class="view-more-events hidden-sm hidden-xs"><a href="/events/">View All Events</a> <a href="/events/#add-event">Add Your Event</a> <a href="">Events RSS</a></p> <div class="h2">Featured Events</div> </div> <ul class="events-list with-date without-border tk-museo-sans"> <li> <span class="date">Nov <strong>4</strong></span> <a href="/events/conference/gartner-symposiumitxpo-barcelona-2018/">Gartner Symposium/ITxpo Barcelona 2018</a> </li> <li> <span class="date">Nov <strong>4</strong></span> <a href="/events/conference/ungagged-las-vegas-2018/">Ungagged Las Vegas 2018</a> </li> <li> <span class="date">Nov <strong>5</strong></span> <a href="/events/conference/web-summit-lisbon-2018/">Web Summit Lisbon 2018</a> </li> <li> <span class="date">Nov <strong>5</strong></span> <a href="/events/conference/spredfasts-smart-social-summit-austin-2018/">Spredfast&#39;s Smart Social Summit Austin 2018</a> </li> <li> <span class="date">Nov <strong>5</strong></span> <a href="/events/conference/cx-automation-san-jose-2018/">CX Automation San Jose 2018</a> </li> <li> <span class="date">Nov <strong>6</strong></span> <a href="/events/conference/kmworld-washington-dc-2018/">KMWorld Washington, D.C. 2018</a> </li> <li> <span class="date">Nov <strong>6</strong></span> <a href="/events/conference/invoca-summit-santa-barbara-2018/">Invoca Summit Santa Barbara 2018</a> </li> </ul> </div> </div> </div> <link rel="stylesheet" href="/bundles/public/articlecontent.css" /> <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.js"></script> <script src="/Areas/Public/Content/js/jquery.fancybox.js" type="text/javascript"></script> <script> jQuery(document).ready(function () {
        jQuery(".fancyBoxImage").wrap(function () {
            return "<a class='fancyBoxLink' href='" + $jQ(this).attr("src") + "'></a>";
        });
        jQuery(".fancyBoxLink").each(function () {

            //to get full size image from sitecore we need to remove w= and h= paramenter from image src
            var fullImageSrc = $jQ(this).attr("href")
                .replace("&w=", "&ow=")
                .replace("?w=", "?ow=")
                .replace("&h=", "&oh=")
                .replace("?h=", "?oh=");

            jQuery(this).fancybox({
                fitToView: false,
                closeBtn: true,
                scrolling: 'yes',
                href: fullImageSrc
            });
        });
    }); </script> <div class="col-md-4 col-sm-6 hidden-xs article-side-wrap"> <div id="div-gpt-ad-1336852434508-8" class="article-side-300x600"> <script type='text/javascript'> if (typeof (isTablet) == "undefined" || isTablet === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-8');
});
} catch (e) {
};
                } </script> </div> </div> </div> </div><div class="desktop-footer hidden-sm hidden-xs"> <div class="container"> <div class="row"> <div class="col-md-4"> <div class="group"> <div class="h4">About Us</div> <p>SMG/CMSWire is a leading, native digital publication produced by <a href="https://www.simplermedia.com/" target="_blank">Simpler Media Group, Inc</a>. We provide articles, research and events for sophisticated professionals driving digital customer experience strategy, evolving the digital workplace and creating intelligent information management practices. The CMSWire team produces 400+ authoritative articles per quarter for our 2.7 million community members. <a href="/newsletter/sign-up/">Join us as a subscriber</a>.</p> <p><a href="/about-us/">Read more</a> about us or learn how to <a href="https://www.simplermedia.com/brands/cmswire/" target="_blank">advertise here</a>. We also have a <a href="/advisory-board/">Reader Advisory Board</a>.</p> <strong>More:</strong> <p><a href="/about-us/editorial-calendar/">Monthly Editorial Calendar</a> <br /> <a href="/about-us/submission-guidelines/" target="_parent">Article Submission Guidelines</a><br /> <a href="https://www.dwexperience.com/" title="Digital Workplace Experience conference">DW Experience Conference</a><br /> <a href="https://www.dxsummit.com/" title="Digital Experience Summit">DX Summit Conference</a><br /> <a href="https://www.simplermedia.com/brands/cmswire/" target="_blank">Advertiser Media Kit</a><br /> <a href="/press-releases/" target="_parent">Press Releases</a> </p> </div> <div class="group"> <div class="h4">Stay In the Loop</div> <ul class="social-list"> <li> <a href='https://twitter.com/CMSWire' class='twitter' target='_blank' title='Twitter'> <i class="fa fa-twitter"></i> </a> </li> <li> <a href='https://www.linkedin.com/company/cmswire' class='linkedin' target='_blank' title='LinkedIn'> <i class="fa fa-linkedin"></i> </a> </li> <li> <a href='https://facebook.com/CMSWire' class='facebook' target='_blank'> <i class="fa fa-facebook"></i> </a> </li> <li> <a href='https://plus.google.com/+CMSWire' class='googleplus' target='_blank' title='Google+'> <i class="fa fa-google-plus"></i> </a> </li> <li> <a href='https://feeds.feedburner.com/CMSWire' class='rss' target='_blank' title='RSS Feed'> <i class="fa fa-rss"></i> </a> </li> </ul> </div> <div class="group"> <div class="h4">Get Our Newsletter</div> <form method="post" id="frmESub_Footer" name="frmESub_Footer" action="#null" class="footer-subscribe" onsubmit="return validateNLSubscribe('#txtEmlSub_Footer', '#frmESub_Footer', 'footer');"> <input id="txtEmlSub_Footer" type="text" placeholder="Enter email address..." /> <input type="button" value="Subscribe" onclick="$('#frmESub_Footer').submit(); return false;" /> </form> </div> </div> <div class="col-md-4"> <div class="h4">Most Popular Articles</div> <ul class="articles-list"> <li> <a href="/information-management/6-things-to-know-about-ibms-34b-acquisition-of-red-hat/" title="6 Things to Know About IBM&#39;s $34B Acquisition of Red Hat (7480, 7480)">6 Things to Know About IBM&#39;s $34B Acquisition of Red Hat</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/information-management/6-things-to-know-about-ibms-34b-acquisition-of-red-hat/#disqus_thread'" data-disqus-identifier="deec62757b304c0bbc0bc13c243af3d2">view comments</a> </span> </li> <li> <a href="/information-management/how-will-the-34b-ibm-acquisition-affect-red-hat-users/" title="How Will the $34B IBM Acquisition Affect Red Hat Users? (4965, 4965)">How Will the $34B IBM Acquisition Affect Red Hat Users?</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/information-management/how-will-the-34b-ibm-acquisition-affect-red-hat-users/#disqus_thread'" data-disqus-identifier="2ece7c4f202749a68857ae935d41e031">view comments</a> </span> </li> <li> <a href="/information-management/gartner-drops-its-5-drivers-for-digital-transformation/" title="Gartner Drops Its 5 Drivers for Digital Transformation (2263, 2263)">Gartner Drops Its 5 Drivers for Digital Transformation</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/information-management/gartner-drops-its-5-drivers-for-digital-transformation/#disqus_thread'" data-disqus-identifier="ad3d8da9fb2d405daef232df0ac703f5">view comments</a> </span> </li> <li> <a href="/digital-workplace/sharepoint-2019-says-hello-to-6-features-and-goodbye-to-6-others/" title="SharePoint 2019 Says Hello to 6 Features and Goodbye to 6 Others (1174, 1174)">SharePoint 2019 Says Hello to 6 Features and Goodbye to 6 Others</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-workplace/sharepoint-2019-says-hello-to-6-features-and-goodbye-to-6-others/#disqus_thread'" data-disqus-identifier="c0d842c3a8ff4651b9be79dc22d9f406">view comments</a> </span> </li> <li> <a href="/cms/internet-of-things/7-big-problems-with-the-internet-of-things-024571.php" title="7 Big Problems with the Internet of Things (982, 982)">7 Big Problems with the Internet of Things</a> <span class="comments"> <a class="disqus-comment-count" title="View comments..." onclick="this.href='/cms/internet-of-things/7-big-problems-with-the-internet-of-things-024571.php#disqus_thread'" data-disqus-url="http://www.cmswire.com/cms/internet-of-things/7-big-problems-with-the-internet-of-things-024571.php">view comments</a> </span> </li> </ul> </div> <div class="col-md-4"> <div class="h4">Recent Comments</div> <script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;amp;hide_avatars=0&amp;amp;avatar_size=24&amp;amp;excerpt_length=150"></script> </div> </div> </div> </div> <div class="final-footer"> <div class="container"> <div class="row"> <div class="col-xs-12 text-center"> <p>&copy; 2018 <a href="https://www.simplermedia.com/" style="text-decoration:none;">Simpler Media Group, Inc</a>. All rights reserved. <br class="visible-sm visible-xs" /> <a href="https://www.simplermedia.com/policies/privacy-policy/" target="_blank" style="text-decoration:none;">Privacy Policy</a>. <a href="https://www.simplermedia.com/policies/terms-of-use/" target="_blank" style="text-decoration:none;">Terms of Use</a>.</p> <div> Powered by <a href="http://sitecore.net/" target="_blank" rel="nofollow">Sitecore</a> and <a href="http://www.coveo.com/en/solutions/coveo-for-sitecore" target="_blank" rel="nofollow">Coveo</a>.
SMGP v2.1.6846.9443. </div> </div> </div> </div> </div> <div id="div-gpt-ad-1336852434508-6" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-6');
});
} catch (e) {
}; </script> </div> <div id="div-gpt-ad-1352353012906-0" class=""> <script type='text/javascript'> try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1352353012906-0');
});
} catch (e) {
}; </script> </div> </div> <script src="/areas/public/content/js/magnific-popup.js?v=2168469443"></script> <script> (function (w,d,t) {
  _ml = w._ml || {};
  _ml.eid = '57159';
  _ml.ef = ['#Email'];
  var s, cd, tag; s = d.getElementsByTagName(t)[0]; cd = new Date();
  tag = d.createElement(t); tag.async = 1;
  tag.src = 'https://ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth();
  s.parentNode.insertBefore(tag, s);
})(window,document,'script'); </script><script> (function(d,b,a,s,e){ var t = b.createElement(a), 
     fs = b.getElementsByTagName(a)[0]; t.async=1; t.id=e; t.src=s; 
     fs.parentNode.insertBefore(t, fs); }) 
 (window,document,'script','https://scripts.demandbase.com/f9676d24.min.js','demandbase_js_lib'); </script><script> (function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('706-YIA-261');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})(); </script><script type="text/javascript">  var disqus_shortname = 'cmswire';

    	(function () {
        	var s = document.createElement('script'); s.async = true;
        	s.type = 'text/javascript';
        	s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
        	(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    	
		}()); </script> <script async="async" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54ecf65f14a7b7c2"></script> <script> var addthis_tw_handle = "CMSWire";
var addthis_tw_author = "";

try { addthis_tw_author = jQuery("meta[name*=creator]").attr("content").replace('@',''); } catch (e) {}
if (addthis_tw_author != '') { addthis_tw_handle = addthis_tw_author; }

var addthis_share = addthis_share || {};
addthis_share = { 
  passthrough : { twitter: {via: addthis_tw_handle, related: 'cmswire,thedxsummit,bdunwood,writenoreen'}}, 
  shorteners : {bitly: {}},
  url_transforms : {
  	add: {
  		utm_source: '{{code}}',
  		utm_medium: 'social',
  		utm_campaign: 'cm',
  		utm_content: 'addthis_share: {{title}}'
  	},
  	shorten: {twitter: 'bitly'}
  }
}; </script> <link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" /> <script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async="async"></script> <script> window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#252e39"
    },
    "button": {
      "background": "#288fd4"
    }
  },
  "content": {
    "message": "FYI - We use cookies to optimize your experience, analyze traffic and personalize content. To learn more, please see our <a href='https://www.simplermedia.com/policies/privacy-policy/'>Privacy Policy</a>.",
    "dismiss": "I Agree",
    "href": "https://www.simplermedia.com/policies/privacy-policy/"
  },
  "law": {
      regionalLaw: false,
    },
  "location": true,
})}); </script><script type="text/javascript"> _linkedin_partner_id = "390060";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})(); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=390060&fmt=gif" /> </noscript> <script type="text/javascript" src="/public/common/dynamic.js?ids=eaedb9f2-ec27-449b-b2bf-1d7bd824f9bf"></script> </body> </html> 