
<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml">
<head>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<title>Content Workflow Management Keeps Marketing Teams on Track</title>
<link rel="canonical" href="https://www.cmswire.com/digital-marketing/making-marketing-collaboration-and-workflow-platforms-work-for-you/" />
<link rel="amphtml" href="https://www.cmswire.com/digital-marketing/making-marketing-collaboration-and-workflow-platforms-work-for-you/amp/">
<meta name="news_keywords" content="chitra iyer,workflow management,cmo,enterprise collaboration,digital marketing">
<script>
        var contentAuthor = 'Chitra Iyer';
        var authorId = 'b82b4684-e8da-4fd2-af8f-a11d85478a1a';
        var contentPublishDate = '2022-01-05';
        var contentTemplate = 'article';
        var contentItemId = '{0839CFC0-B7C6-4FED-93AF-BD8DBF7A1CE0}';
        var articleModificationDate = '2022-01-05';
        var articleCategory = 'Digital Marketing';
        var articleTags = ['chitra iyer','workflow management','cmo','enterprise collaboration','digital marketing'];
    </script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches;
        var isTablet = window.matchMedia("only screen and (max-width: 1200px)").matches;
    </script>
<style>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</style>
<meta name="description" content="Having multiple teams across geographically distributed, hybrid, digital work environments demands marketing teams work in more agile and collaborative ways." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.cmswire.com/-/media/7aa4100c77eb4922a34b94d001bdc652.ashx" />
<meta property="og:image" content="https://www.cmswire.com/-/media/7aa4100c77eb4922a34b94d001bdc652.ashx" />
<meta name="twitter:site" content="@CMSWire" />
<meta name="twitter:creator" content="@LetsTalkMarTech" />
<meta name="twitter:url" content="https://www.cmswire.com/digital-marketing/making-marketing-collaboration-and-workflow-platforms-work-for-you/" />
<meta name="twitter:title" content="Making Marketing Collaboration and Workflow Platforms Work for You" />
<meta name="twitter:description" content="Having multiple teams across geographically distributed, hybrid, digital work environments demands marketing teams work in more agile and collaborative ways." />
<meta name="og:description" value="Having multiple teams across geographically distributed, hybrid, digital work environments demands marketing teams work in more agile and collaborative ways." />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/CMSWire" />
<meta name="parsely-metadata" content="{ 'type': 'feature', 'category': 'digital marketing', 'sophistication': '', 'keywords': ['chitra iyer', 'workflow management', 'cmo', 'enterprise collaboration', 'digital marketing', 'category: digital marketing', 'type: feature', 'utype: staff'] }">
<script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "@id": "#this",
        "headline": "Making Marketing Collaboration and Workflow Platforms Work for You",
        "mainEntityOfPage": "https://www.cmswire.com/digital-marketing/making-marketing-collaboration-and-workflow-platforms-work-for-you/",
        "url": "https://www.cmswire.com/digital-marketing/making-marketing-collaboration-and-workflow-platforms-work-for-you/",
            "thumbnailUrl": "https://www.cmswire.com/-/media/7aa4100c77eb4922a34b94d001bdc652.ashx",
            "image": "https://www.cmswire.com/-/media/7aa4100c77eb4922a34b94d001bdc652.ashx",
                    "dateCreated": "2022-01-05T18:01:50",
            "datePublished": "2022-01-05T18:01:50",
            "dateModified": "2022-01-05T18:01:50",
        "articleSection": "Digital Marketing",
        "creator": "Chitra Iyer",
        "keywords": ["chitra iyer", "workflow management", "cmo", "enterprise collaboration", "digital marketing", "category: digital marketing", "type: feature", "utype: staff"],
        "author": {"type": "Person","name":"Chitra Iyer"},
        "publisher": {"type":"Organization", "name":"CMSWire.com",
        "logo":{"type":"ImageObject", "url":"https://www.cmswire.com/~/media/346f68a07ac545a09971abfdb558e17a.png"}},
        "copyrightHolder": "Simpler Media Group, Inc."
        }
    </script>
<link rel="shortcut icon" href="/~/media/12BEA3257FB046998B95C8CB01305740.png" type="image/x-icon" /><style>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</style><link rel="preconnect" href="https://munchkin.marketo.net">
<link rel="preconnect" href="https://706-yia-261.mktoresp.com">
<link rel="preconnect" href="https://www.facebook.com">
<link rel="preconnect" href="https://connect.facebook.net">
<link rel="preconnect" href="https://snap.licdn.com">
<link rel="preconnect" href="https://mktops.simplermedia.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P7CG8D2');</script><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1"><meta name="verify-v1" content="HdocqHqkIh/dBv6gbC1hYzp8AZFAws0DzzDbycC/O88=" /><script>
/* Updated: 10-Jan-2018 */
var _authorName = (typeof(contentAuthor) != "undefined") ? contentAuthor : "System";
var _authorId = (typeof(authorId) != "undefined") ? authorId : "System";
var _publishDate = (typeof(contentPublishDate) != "undefined") ? contentPublishDate: "2015-04-01";
var _modificationDate = (typeof(articleModificationDate) != "undefined") ? articleModificationDate: "2015-04-01";
var _contentTemplate = (typeof(contentTemplate) != "undefined") ? contentTemplate: "Undefined";
var _authorType;
if (document.querySelector("meta[name='parsely-metadata']") != null) {
    if (document.querySelector("meta[name='parsely-metadata']").content.indexOf("utype: staff") > -1) {
        _authorType = "staff";
    } else {
        _authorType = "freelancer";
    }
} else {
    _authorType = "n/a"
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-202362-1', 'auto', {'allowLinker': true,'useAmpClientId': true});
ga('require', 'displayfeatures');
ga('require', 'linker');
ga('linker:autoLink', ['simplermedia.com', 'cmswire.com']);

if(typeof Sitecore === 'undefined' && _authorId !== 'System' && _authorId !== '00000000-0000-0000-0000-000000000000') {
	var articleItemId = contentItemId.replace('{', '').replace('}', '').toLowerCase()
	ga('send', 'event', 'ArticlePageView', articleItemId + '/' + _authorId + '/' + _publishDate + '/' + _modificationDate, [articleCategory, articleTags.sort().join(',')].join('|'), {});
}

ga('send', 'pageview', {
  'dimension1': _authorName,
  'dimension2': _publishDate,
  'dimension3': _authorType
});
ga('send', 'event', 'PageViewByAuthor', _authorName, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByType', _contentTemplate, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByAuthorType', _authorType, location.pathname, {'nonInteraction': 1});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-788783587"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-788783587');
</script>
<script type="text/javascript">
function setCookieLocal(n, v, xdays) {
    var exdate = new Date();
    exdate.setDate(exdate.getDate() + xdays);
    var val = escape(v) + ((xdays == null) ? "" : ("; expires=" + exdate.toUTCString()));
    document.cookie = n + "=" + val + "; path=/";
}

function getCookieLocal(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) { return parts.pop().split(";").shift(); }
    else { return -1; }
}

var iVisitCount = getCookieLocal('VisitCount');
var iEmailVisitCount = getCookieLocal('EmailVisitCount');
var bEmailSubscribed = getCookieLocal('Newsletter_Subscribed') != -1 ? true : false;
var iLastNLPop = getCookieLocal('LastNLPop');

//Email Subscriber / Member?
if (bEmailSubscribed == false && iEmailVisitCount > 0) {
    bEmailSubscribed = true;
}
else if (window.location.href.indexOf('mkt_tok') > -1) {
    bEmailSubscribed = true;
}
else if (document.referrer.indexOf('go.simplermedia.com') > -1) {
    bEmailSubscribed = true;
}

//DFP Targeting: Current Page URL
googletag.cmd.push(function () {
    googletag.pubads().setTargeting('page_url', window.location.pathname.replace(new RegExp('/', 'g'), '_'));
});

try {
    console.log('page_url: ' + window.location.pathname.replace(new RegExp('/', 'g'), '_'));
} catch (e) {

}

// DFP Targeting: New Visitor?
if (iVisitCount > 0) {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('NewVisitor', 'false'); });
} else {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('NewVisitor', 'true'); });
}

// DFP Targeting: Email Subscriber?
if (bEmailSubscribed) {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('SubEmail', 'true'); });
} else {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('SubEmail', 'false'); });
}
</script><script type="text/javascript">
var disqus_domain = 'disqus.com';
var disqus_shortname = 'cmswire';
</script><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="https://feeds2.feedburner.com/CMSWire" />
<link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="https://feeds2.feedburner.com/CMSWire-Events" /> <link rel="me" type="text/html" href="https://twitter.com/CMSWire" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8be930c765939695646a5aef3ca375134ac2e81704447f5f11b50cc837554e16';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> 
<script type="text/javascript">
    googletag.cmd.push(function () {
googletag.defineSlot('/1003060/Article-Base_300x250', [300, 250], 'div-gpt-ad-1336852434508-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_600x200', [600, 200], 'div-gpt-ad-1336852434508-1').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Top_468x15', [468, 15], 'div-gpt-ad-1336852434508-2').addService(googletag.pubads());
googletag.defineSlot('/1003060/CW_JS-01', [10, 10], 'div-gpt-ad-1352353012906-0').addService(googletag.pubads());
var responsiveAdSlot = googletag.defineSlot('/1003060/Sitewide-Top_970', [[970, 250], [320, 80]], 'div-gpt-ad-1560896900910-0').addService(googletag.pubads());
var mapping =  googletag.sizeMapping()
                                 .addSize([500, 0], [970, 250])
                                 .addSize([0, 0], [320, 80])
                                 .build();responsiveAdSlot.defineSizeMapping(mapping);googletag.defineSlot('/1003060/Inline-300x250--01', [300, 250], 'div-gpt-ad-1336852434508-3').addService(googletag.pubads());
googletag.defineSlot('/1003060/Popup-Poll', [420, 540], 'div-gpt-ad-1336852434508-6').addService(googletag.pubads());


if (typeof(isTablet) == "undefined" || isTablet === false) {
googletag.defineSlot('/1003060/Side-Right_300x600', [300, 600], 'div-gpt-ad-1336852434508-8').addService(googletag.pubads());
}

googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("tags", ["chitra_iyer","workflow_management","cmo","enterprise_collaboration","digital_marketing"]);

        googletag.enableServices();
    });
</script>

<link rel="schema.dcterms" href="https://purl.org/dc/terms/">
<meta name="dcterms.language" content="en-us" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.publisher" content="Simpler Media Group, Inc." />
<meta name="dcterms.rights" content="Copyright 2003-2022 Simpler Media Group, Inc." />

<meta property="fb:app_id" content="131721606912999" />
<meta property="og:site_name" content="CMSWire.com" />
<meta property="og:title" content="Content Workflow Management Keeps Marketing Teams on Track" />
<meta property="og:language" content="en-US" />
<meta property="og:country-name" content="USA" />
<link rel="start" href="https://www.cmswire.com/" title="Home" />
<style>
        .InputSet > input {
            font-family: inherit;
            font-size: 100%;
            line-height: 1;
            width: 100%;
            border: 1px solid #666;
            padding: .25em;
        }



        /* little bit to tidy up form */

        .InputSet {
            margin-bottom: 1em;
        }


            .InputSet > label {
                display: block;
            }

        /* basic styles */

        html {
            font-family: sans-serif;
            box-sizing: border-box;
        }

        *, *:before, *:after {
            box-sizing: inherit;
        }

        .tall > p {
            margin: 0;
        }

        input[type="date"]::-webkit-inner-spin-button,
        input[type="datetime-local"]::-webkit-inner-spin-button,
        input[type="time"]::-webkit-inner-spin-button,
        input[type="month"]::-webkit-inner-spin-button,
        input[type="week"]::-webkit-inner-spin-button {
            display: none;
        }

        input[type="date"] {
            height: 33px;
        }

        select {
            height: 33px;
        }

        @media (max-width: 500px) {
            .multisize-ad-slot {
                min-height: 80px;
            }
        }

        .hidden {
            display: none;
        }
    </style>
<script type="text/javascript">
        function consoleMsg(msg) {
            try {
                console.log("SMG Debug: " + msg);
            } catch (e) {
            }
            return true;
        }

        function getQSParamByName(name) {
            var retVal = '';
            try {
                if (name) {
                    var r = jQuery.QueryString[name];
                    if (typeof r !== 'undefined') {
                        retVal = r;
                    }
                }
            } catch (e) { }

            return retVal;
        }

        var coreCssUrl = '/bundles/public/css-core.css?v=pe0Wn4-TOg7VqSn0pMeCer69hFJc7aH0owAPtXWFpuU1';
    </script>
<script src="/bundles/public/main.js?v=WEJWXoZo9PCz_xVQjesklRIgREn9NOSEz7Bo8Kz33mE1" type="text/javascript" defer></script>
<script>
        var oEmailSubTimer;
        var dvEmailSub, dvEventSubmit, dvOssSurvey;
        var visitCount = 0;
        var emailVisitCount = 0;
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="article">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P7CG8D2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="mobile-menu">
<ul>
<li><a href="/" class="">Home</a> </li>
<li class="with-subitems">
<a href="javascript:void(0);" title="Channels">Channels</a>
<ul>
<li><a href="https://www.cmswire.com/customer-data-platforms/">Customer Data Platforms</a></li>
<li><a href="https://www.cmswire.com/customer-experience/">Customer Experience</a></li>
<li><a href="https://www.cmswire.com/digital-experience/">Digital Experience</a></li>
<li><a href="https://www.cmswire.com/digital-workplace/">Digital Workplace</a></li>
<li><a href="https://www.cmswire.com/digital-marketing/">Digital Marketing</a></li>
<li><a href="https://www.cmswire.com/content-marketing/">Content Marketing</a></li>
<li><a href="https://www.cmswire.com/artificial-intelligence-in-customer-experience/">Artificial Intelligence in CX</a></li>
<li><a href="https://www.cmswire.com/call-centers/">Call Centers</a></li>
<li><a href="https://www.cmswire.com/marketing-automation/">Marketing Automation</a></li>
<li><a href="https://www.cmswire.com/web-cms/">Web CMS</a></li>
<li><a href="https://www.cmswire.com/sharepoint-office-365/">SharePoint &amp; Office 365</a></li>
<li><a href="https://www.cmswire.com/information-management/">Information Management</a></li>
</ul>
</li>
<li><a href="/research/" class="">Research</a> </li>
<li><a href="/events/webinars/" class="">Webinars</a> </li>
<li><a href="/d/" class="">Software Directory</a> </li>
<li><a href="/events/" class="">Events Calendar</a> </li>
<li><a href="/about-us/" class="">About Us</a> </li>
<li><a href="https://www.cmswire.com/about-us/editorial-calendar/" class="">Editorial Calendar</a> </li>
<li><a href="/about-us/#contact" class="">Contact Us</a> </li>
<li><a href="http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/" class="">Advertise Here</a> </li>
</ul>
</div><div class="wrapper">

<div id="header">
<div class="container">
<div class="row top-header hidden-sm hidden-xs hidden-md">
<div class="col-md-3">
<ul class="social-links">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i>
</a> </li>
</ul>
</div>
<div class="col-md-4 desktop-fix">
<div class="subscribe">
<form method="post" id="frmESub_Header" name="frmESub_Header" action="#null" onsubmit="return validateNLSubscribe('#txtEmlSub_Header', '#frmESub_Header', 'header');">
<input id="txtEmlSub_Header" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Header').submit();return false;" />
</form>
</div>
</div>
<div class="col-md-5 text-right hidden-sm hidden-xs hidden-md">
<ul class="secondary-menu">
<li><a href="https://www.cmswire.com/podcasts/cx-decoded-by-cmswire-podcast/" title="CMSWire's CX Decoded Podcast">Podcasts</a></li>
<li><a href="https://www.cmswire.com/about-us/editorial-calendar/" target="_parent" title="Editorial Calendar">Editorial Calendar</a></li>
<li><a href="https://www.cmswire.com/about-us/" target="_blank" title="About the CMSWire team...">About Us</a></li>
<li><a href="https://www.simplermedia.com/brands/cmswire/" target="_blank" title="Advertise Here">Advertising</a></li>
</ul>
</div>
</div>
<div class="row bottom-header">
<div class="col-md-3 logo-container">

<div class="mobile-menu-trigger"></div>
<div class="mobile-search-trigger"></div>

<a href="/">
<img src="/-/media/346f68a07ac545a09971abfdb558e17a.ashx" srcset="/-/media/6b7896af281a4c20919737b0fad23ff2.ashx?mw=346&amp;mh=58 2x" alt="CMSWire" loading="lazy" width="173" height="29">
</a>
</div>
<div class="col-md-9 desktop-fix hidden-sm hidden-xs hidden-md">
<ul class="main-menu" id="myMenuAsyc">
<li top-menu-item>
<a href="javascript:void(0);">Channels</a>
</li>
<li top-menu-item>
<a href="javascript:void(0);">Featured Products</a>
</li>
<li top-menu-item>
<a href="/research/">Research</a>
</li>
<li top-menu-item>
<a href="/events/webinars/">Webinars</a>
</li>
<li top-menu-item>
<a href="/d/">Software Directory</a>
</li>
<li top-menu-item>
<a href="/events/">Events</a>
</li>
</ul>
<ul class="main-menu">
<li class="search-site">
<div id="top-search-box">
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveob712ec38");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "https://www.cmswire.com/search/");
        });
    })
</script> <div id="coveob712ec38_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveob712ec38" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge' data-placeholder='Search...'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveob712ec38";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="CMSWire"></div>
</div>
<div>
<div class="CoveoOmniboxResultList" data-header-title='Quick results:'>
<div>
<script id="coveo4928bbf2" class="result-template" type="text/x-underscore-template">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</script>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
            var operationOffset = "-300";

            function stripHtml(html) {
                if (!html || html.length <= 0) return "";
                var div = document.createElement("div");
                div.innerHTML = html;
                var text = div.textContent || div.innerText || "";

                var words = "";
                var temp = text.split(' ');

                if (temp.length > 50) {
                    for (var i = 0; i < 50; i++) {
                        words = words + temp[i] + " ";
                    }
                    words = words + "...";
                    return words;
                }
                return text;
            };

            function parseUtcSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset).format('MM/DD/YYYY');
                return date;
            };

            function toSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset);
                if (date.year() < 1900) {
                    return "N/A";
                }
                return date.format('DD-MMM-YYYY');
            };
        </script>
</li>
</ul>
<style>
    .CoveoSearchInterface {
        height: auto;
        min-height: 16px;
    }

    .search-site .CoveoSearchButton {
        height: 20px;
        width: 20px;
        border: 0px;
        float: right;
        position: relative;
        bottom: 26px;
        /*border-bottom: 1px solid #979797;
        top: 1px;*/
    }

    .search-site .CoveoSearchbox {
        border-radius: 0;
        height: auto;
        overflow: visible;
        display: inherit;
    }

        .search-site .CoveoSearchbox > div {
            height: auto;
            overflow: visible;
            position: relative;
        }

    .CoveoOmnibox .search-site {
        border-radius: 0;
        font-size: 14px;
        padding-left: 1px;
        padding-bottom: 1px;
        height: auto;
    }

    .search-site .coveo-query-box-clear {
        display: none !important;
    }

    #top-search-box .coveo-omnibox {
        top: 27px;
    }

    #top-search-box .magic-box {
        border: none;
    }

    #top-search-box .magic-box-input {
        height: 26px;
    }

    #top-search-box .magic-box-suggestions {
        min-width: 300px;
    }

    #top-search-box .CoveoSearchInterface {
        min-width: 160px;
    }

    #top-search-box .search-result-footer span {
        color: #000;
        font-weight: bold;
        text-align: right;
    }

    #top-search-box .coveo-search-button-svg {
        width: 15px;
        height: 15px;
        color: #9c9b9c;
        margin-top: 1px;
        margin-left: 1px;
    }

    #top-search-box .search-result-container {
        font-size: 12px;
    }

    #top-search-box .magic-box-input input.search-site {
        height: 26px;
        font-size: 14px;
    }

    #top-search-box .magic-box .magic-box-clear {
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .magic-box.magic-box-notEmpty .magic-box-clear {
        width: 26px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box.magic-box-hasFocus.magic-box-notEmpty .magic-box-clear {
        width: 0px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box .search-icon {
        top: 16px;
    }

    #top-search-box .magic-box .magic-box-input .magic-box-underlay .magic-box-input > input {
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .CoveoSearchbox .magic-box .magic-box-input > input {
        margin-top: 0px !important;
        padding-bottom: 1px;
        padding-top: 7px;
        padding-left: 1px;
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
        text-indent: 0;
        font-size: 14px;
    }

    #top-search-box .coveo-omnibox-header {
        background: none repeat scroll 0 0 #e2e2e2;
        color: #666666;
    }

    #top-search-box .coveo-top-suggestion-row, #top-search-box .coveo-top-field-suggestion-row, #top-search-box .coveo-top-analytics-suggestion-row, #top-search-box .coveo-top-field-suggestion-row {
        padding: 5px 7px 5px 14px;
        height: auto;
        text-overflow: initial;
        white-space: normal;
    }

    #top-search-box .coveo-top-suggestion-header, #top-search-box .coveo-top-field-suggestion-header, #top-search-box .coveo-top-analytics-suggestion-header, #top-search-box .coveo-omnibox-result-list-header {
        padding-left: 5px;
    }

    #top-search-box .coveo-icon-top-field {
        display: none;
    }

    #top-search-box .coveo-omnibox .coveo-omnibox-header .coveo-text {
        padding-left: 5px;
    }

    #top-search-box .coveoforsitecore-template .coveoforsitecore-information-section {
        padding-left: 0px;
    }

    #top-search-box .coveo-title {
        font-size: 14px;
    }
</style>
</div>
</div>
</div>
</div>


<div class="mobile-search">
<div class="container">
<div class="row" id="searchBoxMobile">
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveoa38a5b71");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "https://www.cmswire.com/search/");
        });
    })
</script> <div id="coveoa38a5b71_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveoa38a5b71" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveoa38a5b71";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="CMSWire"></div>
</div>
</div>
</div>
</div>
</div>
<link rel="stylesheet" href="/bundles/public/mobile-search-css?v=WBC6ADOwFa4SMZJHzYf-cGiHdpYGOrU6IY1Tl54DwuI1" media="print" onload="this.media = 'all'">
<style>
    .mobile-search {
        padding: 0px;
    }

    #searchBoxMobile .CoveoSearchbox {
        margin-right: 4px;
    }

    #searchBoxMobile .CoveoSearchButton {
        top: 2px;
        height: 44px;
        padding: 0;
        position: relative;
    }

    #searchBoxMobile .CoveoSearchbox .magic-box {
        border: none;
    }

    #searchBoxMobile > .CoveoSearchbox .magic-box .magic-box-input > input {
        padding-bottom: 0px;
        padding-top: 0px;
        padding-left: 4px;
        padding-right: 4px;
        margin-top: 10px;
        margin-left: 4px;
        height: 48px;
    }
</style>
<div class="container">
<div class="row main-ad-block text-center">
<div class="col-sm-12">
<div id="div-gpt-ad-1560896900910-0" class="multisize-ad-slot">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1560896900910-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 hidden-sm hidden-xs">
</div>
</div>
<div class="row">
<div class="col-md-8">
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
</div>
<div class="col-md-4 col-sm-6 hidden-xs">
</div>
</div>
<div class="row">
<div>
<div class="col-md-12">
<h1>
Making Marketing Collaboration and Workflow Platforms Work for You
</h1>
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
<div class="article-author">
<img src="/-/media/c3dea72477e3484b84c3a4cb68d2a5b2.ashx?w=100&amp;h=100&amp;as=1&amp;hash=1D15AD7351F3B03F4F5F760BD075848A" alt="Chitra Iyer" width="42" height="42" class="author-avatar" loading="lazy" />
<p>
By <span class="author"><a href="/author/chitra-iyer/" title="Chitra Iyer's profile" rel="author">Chitra Iyer</a></span>
<span class="separator">|</span>
<em>Jan 5, 2022</em>
</p>
<p class="category hidden-sm hidden-xs">
CHANNEL: <a href="/digital-marketing/">Digital Marketing</a>
</p>
<div class="article-author-social">
<a href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.cmswire.com%2F&amp;ref_src=twsrc%5Etfw%7Ctwcamp%5Ebuttonembed%7Ctwterm%5Efollow%7Ctwgr%5ELetsTalkMarTech&amp;region=follow_link&amp;screen_name=LetsTalkMarTech" class="twitter-follow" target="_blank">
<i></i>
<span class="twitter-label">Follow</span>
</a>
</div>
</div>
<div class="article-smallad">
<div id="div-gpt-ad-1336852434508-2" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-2');
});
} catch (e) {
};
            </script>
</div>
</div>
<div class="article-body">
<figure class="image-figure image-figure_featured-image article-vert insidevert1">
<img src="/-/media/7aa4100c77eb4922a34b94d001bdc652.ashx?mw=320&amp;mh=240" srcset="/-/media/7aa4100c77eb4922a34b94d001bdc652.ashx?mw=640&mh=480 2x" alt="car headlights at night" class="block " loading="lazy" width="320" height="240" />
<figcaption>
<span class="photo-credit">
<i class="fa fa-camera"></i>
PHOTO:
Tobias Carlsson | unsplash </span>
</figcaption>
</figure>
<p>Being productive and effective in the new workplace — with multiple teams and projects across geographically distributed, hybrid, digital work environments —&nbsp; demands marketing teams work in more efficient, agile and collaborative ways. </p> <p>Marketing teams have turned to workflow management and collaboration platforms to meet the challenge. These platforms offer distributed, multi-stakeholder marketing teams the opportunity to streamline processes and keep pace with the need for agility and end-to-end visibility. Some of the promised benefits include:</p> <ol><li>Seamless, streamlined, documented and transparent processes across global operations.</li><li>Easier collaboration keeps all team members on the same page, helps go-to-market and turns projects around faster, allowing more voices to be heard in the process.</li><li>Transparent planning and resource management for optimal efficiency across multiple projects.</li><li>Better accountability with easier ways to identify and eliminate process bottlenecks.</li><li>Smarter automation of tasks that free up employee time, drive better decision making.</li><li>Better security and access management for data and assets. </li></ol> <p>While multi-channel may be great for customers in the digital age, it can lead to confusion within the workplace. Team sprawl and tool sprawl are complicating communication and collaboration, said&nbsp;<a href="https://www.linkedin.com/in/estherkimflammer/" target="_blank" title="Esther Flammer">Esther Flammer</a>, CMO of Wrike. She noted the need for a robust collaborative work management platform for managing all marketing activity. The increasing availability of vertical- or function-specific workflow management tools, such as tools purpose-built for creative agencies, or focused on marketing specific use-cases — are further challenging marketers to find options that deliver tangible business benefits. </p> <p>Marketing efficiency in a hybrid, distributed, agile world depends in part on finding and using the right content and workflow management (CWM) platform. Here are some key considerations for marketers during the selection, adoption and expansion phase:</p><div><div id="div-gpt-ad-1336852434508-3" class="article-vert insidevert2">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-3');
});
} catch (e) {
};
            </script>
</div>
</div> <h2>1. Content and Workflow Management Platform Selection</h2> <p>How can CMOs facilitate collaboration for their hybrid, global marketing teams? <a href="https://www.linkedin.com/in/leena-iyar-59a73938/" target="_blank" title="Leena Iyar">Leena Iyar</a>, chief brand officer at Moxtra, a client engagement platform built for the mobile-first world, recommends starting by evaluating the needs and pain points of the marketing team rather than the technology or platform itself. To manage business processes more efficiently and deliver a high-value client and employee experience in today's distributed environment, said Iyar, centralizing all tools, documents and assignments under one hub and incorporating workflows into the overall digital strategy can strengthen collaboration outcomes. </p> <p>Vendors offer a range of capabilities, but when it comes to picking what's most important to your goals, <a href="https://www.linkedin.com/in/noa-kind/" target="_blank" title="Noa Kind">Noa Kind</a>, product manager for data and ML at Monday.com, recommended making sure the platform can integrate with your existing tools and platforms. If you need workflow automation customization, check for no-code or low-code capabilities. Flammer adds configurable reporting and advanced analytics as another consideration for added visibility. Specific needs based on your business model (B2B, D2C, etc.), user friendliness, and the ability to scale-up or down based on dynamic business and team needs are all factors to consider as well.</p> <p>Finding the right balance between marketing and organizational needs is a tricky one. A tailored-for-marketing solution could be a good fit, but could also deepen silos. A more generic solution will aid broader collaboration, but may not meet every marketing use-case. Many platforms offer a generic collaboration and task management platform, along with specific function-specific features for marketing, finance etc., and that may be a good place to start, suggested Kind. Iyar added that if marketing requires a lot of external collaboration, then consider factors such as the ability to control and manage external-facing processes. In such instances, a purpose-built marketing workflow platform can better help streamline these processes.</p> <p>When it comes to selection, marketing best understands how to manage, delegate and automate workflows for optimal employee experiences. But for more organization-wide buy-in, investing in external resources to renovate existing technology or evaluate and implement new solutions can be a solid approach, said&nbsp;<a href="https://www.linkedin.com/in/robkunzler/" target="_blank" title="Rob Kunzler">Rob Kunzler</a>, CMO of OnBoard, a board management platform. </p> <p>“Some of the most successful collaborative/workflow platform roll outs I’ve seen have been conducted by external agencies, who spent time with each team/individual to understand how best to design a tool that effectively worked for everyone. You’ll never make everyone 100% happy, but this approach does bring more people on the journey, and inclusion can be half the battle," he said.</p><p><strong>Related Article: <a href="https://www.cmswire.com/digital-marketing/will-salesforce-adobe-acquisitions-signal-more-workplace-cx-app-combos/" target="_blank" title="Will Salesforce, Adobe Acquisitions Signal More Workplace-CX App Combos?">Will Salesforce, Adobe Acquisitions Signal More Workplace-CX App Combos?</a></strong></p> <h2>2. CWM Adoption</h2> <p>Let’s face it —&nbsp;even email once faced adoption challenges going head-to-head with paper memos. Today, as hybrid workforce models and cloud adoption become mainstream, what are the typical and emerging challenges in driving the adoption of workflow automation platforms? </p> <p>Iyar said a proper workflow analysis is key to success. “A very common misconception is that automating an inefficient workflow will create an efficient process. However it will only highlight the inefficiencies in the process more, not optimize the process.”</p> <p>To streamline processes, Kind also recommended establishing clear definitions for key metrics, data protocols and KPIs to keep everyone on the same page and minimize frustration in complex projects. This seems even more important as teams are increasingly geographically and culturally dispersed, and communication and collaboration happens, in many cases, without any face-to-face contact.</p> <p>Also consider the ill-effects of information being dispersed in too many platforms. If workflow automation platforms do not fully address all use-cases, it encourages fragmented tool usage, and the creation of even more silos. Kunzler suggested introducing a policy that mandates all communication take place on a single designated platform to avoid confusion when multiple platforms are in use. </p> <p>Flammer reminded us of the fundamentals of adoption for any new technology: communicate early and regularly, educate, onboard mindfully, and consciously create a culture that supports sharing and cross-functional teamwork.</p><p><strong>Related Article: <a href="https://www.cmswire.com/digital-workplace/why-human-behavior-is-key-to-successful-change-management/" target="_blank" title="Why Human Behavior Is Key to Successful Change Management">Why Human Behavior Is Key to Successful Change Management</a></strong></p> <h2>3. CWM Expansion</h2> <p>AI and ML are changing the dynamic and the possibilities beyond the most obvious use-cases of workflow and collaboration platforms. What are the most exciting and promising use-cases as businesses plan and prepare for the future of work? </p> <ul><li><strong>Data analysis use cases:</strong> Beyond personalization, AI will continue to elevate global marketing efforts through the collection, management and analysis of data. “Features like project risk prediction, which processes massive behavioral data sets across the organization to glean complex insights can simplify decision making, and let marketers focus, execute, and deliver on work that matters most,” said Flammer. AI can also help identify red flags and outliers earlier in the process, and warn affected teams proactively so they can build alternate solutions. </li><li><strong>Removing silos to create and communicate a single source of truth:</strong> So everyone has full context for everything they need. For instance, at Kind’s organization, this approach is already letting marketing teams communicate across channels, connect the dots between marketing initiatives, manage spend and, overall, make better decisions that lead to more effective campaigns. </li><li><strong>Elevating marketing and sales effectiveness:</strong> CWM platforms can go beyond efficiency to impact revenue outcomes by providing single-window control over campaigns, budgets and resources. Single centralized sales pipeline workflows can give everyone real-time visibility, with faster GTM. With improved ease-of-use, marketing teams can create more campaigns while driving more operational efficiencies across internal and external stakeholders, especially traditional bottlenecks such as creative approvals. </li><li><strong>Driving external collaboration:</strong> AI-enabled workflow and collaboration platforms have the potential to act as private digital channels, especially in high-touch verticals such as finance, education. Inviting external teams (agencies, contractors, consultants, key customers) into the single tool —&nbsp;with the appropriate amount of security and access rights —&nbsp;can truly change the game for larger collaborative efforts and co-creation. </li></ul>
</div>
<h2>About the Author</h2>
<p><p>Chitra is a marketing practitioner who loves to observe, reflect, and write about events impacting modern marketing — and marketers. Chitra chronicles technology, disruptions, innovations, and the people shaping the space, with a special focus on marketing technology, customer experience and privacy related themes.</p>


<div class="social-bar">
<div class="addthis_sharing_toolbox"></div>
<div class="break visible-xs"></div>
<div class="widget-share comments-widget">
<img src="/Areas/Public/Content/images/comments-icon.png" alt="Comments" loading="lazy"> <a href="#comments" data-disqus-identifier="0839cfc0b7c64fed93afbd8dbf7a1ce0">0 Comments</a>
</div>
</div>

<div id="div-gpt-ad-1336852434508-1" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-1');
});
} catch (e) {
};
            </script>
</div>

<div class="tabs articles-tabs hidden-sm hidden-xs">
<ul class="tabs-menu">
<li><a href="#top-articles">Top Articles</a></li>
<li><a href="#related-articles">Related Articles</a></li>
<li><a href="#recent-comments">Recent Comments</a></li>
</ul>
<div id="top-articles">
<ul>
<li><a href="/digital-experience/what-tesla-gets-that-apple-understood-before-it/">What Tesla Gets That Apple Understood Before It</a></li>
<li><a href="/customer-experience/refine-your-customer-experience-with-these-3-strategies/">Refine Your Customer Experience With These 3 Strategies</a></li>
<li><a href="/customer-experience/cx-decoded-podcast-holly-oneill-of-bank-of-america-on-the-great-pillars-of-cx-autoplay/">CX Decoded Podcast: Holly O&#39;Neill of Bank of America on the Great Pillars of CX</a></li>
<li><a href="/leadership/cmswires-top-10-leadership-articles-of-2021/">CMSWire&#39;s Top 10 Leadership Articles of 2021</a></li>
<li><a href="/customer-experience/innovate-pivot-or-stay-the-course-how-customer-experience-responds-to-disruption/">Innovate, Pivot or Stay the Course: How Customer Experience Responds to Disruption</a></li>
</ul>
</div>
<div id="related-articles">
<ul>
<li><a href="/digital-marketing/why-marketers-are-thankful-this-holiday-season/" title="Why Marketers Are Thankful This Holiday Season">Why Marketers Are Thankful This Holiday Season</a></li>
<li><a href="/digital-marketing/b2b-marketers-make-your-email-newsletter-a-thing/" title="B2B Marketers: Make Your Email Newsletter a Thing">B2B Marketers: Make Your Email Newsletter a Thing</a></li>
<li><a href="/digital-marketing/so-you-think-you-have-a-go-to-market-strategy/" title="So You Think You Have a Go-to-Market Strategy?">So You Think You Have a Go-to-Market Strategy?</a></li>
<li><a href="/digital-marketing/true-marketers-should-have-seen-this-coming/" title="TRUE: Marketers Should Have Seen This Coming">TRUE: Marketers Should Have Seen This Coming</a></li>
<li><a href="/digital-marketing/should-we-still-care-about-bounce-rates/" title="Should We Still Care About Bounce Rates?">Should We Still Care About Bounce Rates?</a></li>
</ul>
</div>
<div id="recent-comments">
<div id="footer-commented-on"></div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=24&amp;excerpt_length=150"></script>
</div>
</div>

<div class="row useful-article hidden-sm hidden-xs">
<div class="col-md-6">
<div class="box gray">
<div class="title-header mb20">
<div class="h2">Useful Content?</div>
</div>
<div class="mb15">
<div class="addthis_toolbox addthis_20x20_style">
<a class="addthis_button_email email-this" style="float:left;">
<img src="/Areas/Public/Content/images/email-icon.png" class="v-middle" alt="Email This" style="margin-right:10px;" loading="lazy" />Email This
</a>
<a class="addthis_button_stumbleupon" style="float:left;">
<img src="/Areas/Public/Content/images/stumbleupon-icon.png" alt="Stumble This" class="v-middle" style="width:24px;height:24px;margin-right:10px;" loading="lazy" />Stumble This
</a>
</div>
<br clear="all" />
</div>
<div class="mb15">
<a href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.cmswire.com%2F&amp;ref_src=twsrc%5Etfw%7Ctwcamp%5Ebuttonembed%7Ctwterm%5Efollow%7Ctwgr%5Ecmswire&amp;region=follow_link&amp;screen_name=cmswire" class="twitter-follow" target="_blank">
<i></i>
<span class="twitter-label">Follow @cmswire</span>
</a>
</div>
<p class="tags">
<strong>Tags</strong>
<a href="/tag/chitra-iyer/" rel="tag">chitra iyer</a>, <a href="/tag/cmo/" rel="tag">cmo</a>, <a href="/tag/digital-marketing/" rel="tag">digital marketing</a>, <a href="/tag/enterprise-collaboration/" rel="tag">enterprise collaboration</a>, <a href="/tag/workflow-management/" rel="tag">workflow management</a> </p>
</div>
</div>
<div class="col-md-6 text-center">
<div id="div-gpt-ad-1336852434508-0" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>

<div class="spacer">&nbsp;</div>
<a name="comments"></a>
<script type="text/javascript">
    function disqus_config() {
        this.callbacks.onNewComment = [function () { _nct.push(['_trackEvent', 'comment']); }];
    }
</script>
<div id="comments"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_identifier = '0839cfc0b7c64fed93afbd8dbf7a1ce0';
    var disqus_title = 'Making Marketing Collaboration and Workflow Platforms Work for You';
</script>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/embed.js" async></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=cmswire">comments powered by Disqus.</a></noscript>


<div class="box gray hidden-sm hidden-xs">
<div class="title-header">
<div class="h2">Resources</div>
</div>
<ul class="events-list">
<li>
<a href="https://www.dwexperience.com/">Digital Workplace Conference</a><br>
<p></p>
</li>
<li>
<a href="https://www.dxsummit.com/">Customer Experience Conference</a><br>
<p></p>
</li>
<li>
<a href="/cms/web-cms/7-rules-for-selecting-the-right-content-management-system-023026.php">How to Select a Web CMS</a><br>
<p></p>
</li>
<li>
<a href="https://www.cmswire.com/digital-workplace/what-the-heck-is-a-digital-workplace-anyway/">What is the Digital Workplace?</a><br>
<p></p>
</li>
</ul>
</div>


<div class="box gray">
<div class="title-header mb20">
<p class="view-more-events hidden-sm hidden-xs"><a href="/events/">View All Events</a> <a href="/events/#add-event">Add Your Event</a> <a href="https://www.cmswire.com/events/fb-all-events.xml">Events RSS</a></p>
<div class="h2">Featured Events</div>
</div>
<ul class="events-list with-date without-border tk-museo-sans">
<li>
<span class="date">Jan <strong>12</strong></span>
<a href="https://bit.ly/3DRa2dN">Why CX Programs Struggle to Demonstrate Results</a>
</li>
<li>
<span class="date">Jan <strong>13</strong></span>
<a href="https://www-cmswire.simplermedia.com/cw-wb-220113-explorium-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220113-explorium-cx&amp;smg_content=evt-cal">Strategies for Leveraging External Data</a>
</li>
<li>
<span class="date">Jan <strong>25</strong></span>
<a href="https://www-cmswire.simplermedia.com/cw-wb-220125-vht-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220125-vht-cx&amp;smg_content=evt-cal">How to Build Channel-Inclusive Digital Experiences</a>
</li>
<li>
<span class="date">Feb <strong>2</strong></span>
<a href="/events/conference/digital-workplace-experience-winter-2022/">Digital Workplace Experience - Winter 2022</a>
</li>
<li>
<span class="date">Feb <strong>16</strong></span>
<a href="/events/conference/digital-experience-summit-winter-2022/">Digital Experience Summit - Winter 2022</a>
</li>
</ul>
</div>


</div>
</div>
<div class="col-md-4 col-sm-6 hidden-xs article-side-wrap">
<div id="div-gpt-ad-1336852434508-8" class="article-side-300x600">

<script type='text/javascript'>
                if (typeof (isTablet) == "undefined" || isTablet === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-8');
});
} catch (e) {
};
                }
            </script>
</div>
</div>
</div>
</div>
<div class="desktop-footer hidden-sm hidden-xs">
<div class="container">
<div class="row">
<div class="col-md-4">
<div class="group">
<div class="h4">About Us</div>
<p>SMG/CMSWire is a leading, native digital publication produced by <a rel="noopener noreferrer" href="https://www.simplermedia.com/" target="_blank">Simpler Media Group, Inc</a>. Our CMSWire and <a href="https://www.reworked.co/" target="_blank">Reworked</a> publications provide articles, research and events for sophisticated digital professionals. Our editorial team produces 150+ authoritative articles per month for our 3 million+ community members. <a href="/newsletter/sign-up/">Join us as a subscriber</a>.</p>
<p><a href="/about-us/">Read more</a> about us or learn how to <a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">advertise here</a>. We also have a <a href="/advisory-board/">Reader Advisory Board</a>.</p>
<strong>More:</strong>
<p><a href="/about-us/editorial-calendar/">Monthly Editorial Calendar</a> <br>
<a href="/about-us/submission-guidelines/" target="_parent">Article Submission Guidelines</a><br>
<a href="https://www.dwexperience.com/" title="Digital Workplace Experience conference">DW Experience Conference</a><br>
<a href="https://www.dxsummit.com/" title="Digital Experience Summit">DX Summit Conference</a><br>
<a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">Advertiser Media Kit</a><br>
<a href="/press-releases/" target="_parent">Press Releases</a>
</p>
</div>
<div class="group">
<div class="h4">Stay In the Loop</div>
<ul class="social-list">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i>
</a> </li>
</ul>
</div>
<div class="group">
<div class="h4">Get Our Newsletter</div>
<form method="post" id="frmESub_Footer" name="frmESub_Footer" action="#null" class="footer-subscribe" onsubmit="return validateNLSubscribe('#txtEmlSub_Footer', '#frmESub_Footer', 'footer');">
<input id="txtEmlSub_Footer" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Footer').submit(); return false;" />
</form>
</div>
</div>
<div class="col-md-4">
<div class="h4">Most Popular Articles</div>
<ul class="articles-list">
<li>
<a href="/digital-experience/what-tesla-gets-that-apple-understood-before-it/" title="What Tesla Gets That Apple Understood Before It (15619, 15619)">What Tesla Gets That Apple Understood Before It</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/what-tesla-gets-that-apple-understood-before-it/#disqus_thread'" data-disqus-identifier="b0a47fb667674f04accc88a575eb8797">view comments</a>
</span>
</li>
<li>
<a href="/customer-experience/refine-your-customer-experience-with-these-3-strategies/" title="Refine Your Customer Experience With These 3 Strategies (12711, 12711)">Refine Your Customer Experience With These 3 Strategies</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/customer-experience/refine-your-customer-experience-with-these-3-strategies/#disqus_thread'" data-disqus-identifier="ec667ef157c8421883b1d731fddd10d8">view comments</a>
</span>
</li>
<li>
<a href="/customer-experience/cx-decoded-podcast-holly-oneill-of-bank-of-america-on-the-great-pillars-of-cx-autoplay/" title="CX Decoded Podcast: Holly O&#39;Neill of Bank of America on the Great Pillars of CX (5863, 5863)">CX Decoded Podcast: Holly O&#39;Neill of Bank of America on the Great Pillars of CX</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/customer-experience/cx-decoded-podcast-holly-oneill-of-bank-of-america-on-the-great-pillars-of-cx-autoplay/#disqus_thread'" data-disqus-identifier="e39a565cd8aa4d6e94657f8349bc62af">view comments</a>
</span>
</li>
<li>
<a href="/leadership/cmswires-top-10-leadership-articles-of-2021/" title="CMSWire&#39;s Top 10 Leadership Articles of 2021 (2283, 2283)">CMSWire&#39;s Top 10 Leadership Articles of 2021</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/leadership/cmswires-top-10-leadership-articles-of-2021/#disqus_thread'" data-disqus-identifier="39cca1c75ab4486eacb5421519b52765">view comments</a>
</span>
</li>
<li>
<a href="/customer-experience/innovate-pivot-or-stay-the-course-how-customer-experience-responds-to-disruption/" title="Innovate, Pivot or Stay the Course: How Customer Experience Responds to Disruption (2173, 2173)">Innovate, Pivot or Stay the Course: How Customer Experience Responds to Disruption</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/customer-experience/innovate-pivot-or-stay-the-course-how-customer-experience-responds-to-disruption/#disqus_thread'" data-disqus-identifier="aa244b08d53e4250826f11dc37b48f5c">view comments</a>
</span>
</li>
</ul>
</div>
<div class="col-md-4">
<div class="h4">Recent Comments</div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;amp;hide_avatars=0&amp;amp;avatar_size=24&amp;amp;excerpt_length=150"></script>
</div>
</div>
</div>
</div>


<div class="final-footer">
<div class="container">
<div class="row">
<div class="col-xs-12 text-center">
<p>&copy; 2022 <a href="https://www.simplermedia.com/" style="text-decoration:none;">Simpler Media Group, Inc</a>. All rights reserved. <br class="visible-sm visible-xs" />
<a href="https://www.simplermedia.com/policies/privacy-policy/" target="_blank" style="text-decoration:none;">Privacy Policy</a>. <a href="https://www.simplermedia.com/policies/terms-of-use/" target="_blank" style="text-decoration:none;">Terms of Use</a>.</p>
<div>
Powered by <a href="https://www.sitecore.net/" target="_blank" rel="nofollow" style="text-decoration:none;">Sitecore</a> and <a href="https://www.coveo.com/en/solutions/coveo-for-sitecore" target="_blank" rel="nofollow" style="text-decoration:none;">Coveo</a>.
SMGP v3.0.1.7.
</div>

</div>
</div>
</div>
</div>

<div id="div-gpt-ad-1336852434508-6" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-6');
});
} catch (e) {
};
            </script>
</div>
<style>
    /*Critical css for coveo search-box. Correct display during coveo css loading.*/

    .magic-box-clear {
        visibility: hidden;
    }

    .coveo-search-button-loading {
        display: none;
    }

    @media(min-width: 1200px) {
        .coveo-for-sitecore-search-box-container {
            width: 170px;
        }
    }

    .CoveoSearchInterface {
        display: none;
    }
</style>
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoFullSearch.optimized.min.css" media="print" onload="this.media='all'" />
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoForSitecore.css" media="print" onload="this.media='all'" />
<script class="coveo-script" type="text/javascript" src='/Coveo/Hive/js/CoveoJsSearch.Lazy.min.js'></script>
<script class="coveo-for-sitecore-script" type="text/javascript" src='/Coveo/Hive/js/CoveoForSitecore.Lazy.min.js'></script>
<script type="text/javascript" src="/Coveo/Hive/js/cultures/en.js"></script>
<div>

<div id="coveo3a949f41" class="CoveoForSitecoreContext" data-sc-should-have-analytics-component='true' data-sc-analytics-enabled='true' data-sc-current-language='en' data-prebind-sc-language-field-name='fieldTranslator' data-sc-language-field-name='_language' data-sc-labels='{&quot;Created&quot; : &quot;Created&quot; , &quot;Last time modified.&quot; : &quot;Last time modified.&quot; , &quot;Created by&quot; : &quot;Created by&quot; , &quot;Updated by&quot; : &quot;Updated by&quot; , &quot;Creation time.&quot; : &quot;Creation time.&quot; , &quot;Language&quot; : &quot;Language&quot; , &quot;Template&quot; : &quot;Template&quot; , &quot;Uniform resource identifier&quot; : &quot;URI&quot; , &quot;Search is currently unavailable&quot; : &quot;Oops! Something went wrong on the server.&quot; , &quot;If the problem persists contact the administrator.&quot; : &quot;If the problem persists contact the administrator.&quot;}' data-sc-maximum-age='94969' data-sc-page-name='Making Marketing Collaboration and Workflow Platforms Work for You' data-sc-page-name-full-path='/sitecore/content/GlobalContent/Articles/2021/12/20/14/57/Making Marketing Collaboration and Workflow Platforms Work for You' data-sc-index-source-name='Coveo_web_index - SMGPROD' data-sc-is-in-experience-editor='false' data-sc-is-user-anonymous='true' data-sc-item-uri='sitecore://web/{0839CFC0-B7C6-4FED-93AF-BD8DBF7A1CE0}?lang=en&amp;ver=1' data-sc-item-id='0839cfc0-b7c6-4fed-93af-bd8dbf7a1ce0' data-prebind-sc-latest-version-field-name='fieldTranslator' data-sc-latest-version-field-name='_latestversion' data-sc-rest-endpoint-uri='/coveo/rest' data-sc-site-name='cmswire' data-sc-field-prefix='f' data-sc-field-suffix='62450' data-sc-prefer-source-specific-fields='false' data-sc-external-fields='[{&quot;fieldName&quot;:&quot;permanentid&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventstart&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventend&quot;,&quot;shouldEscape&quot;:false}]' data-sc-source-specific-fields='[{&quot;fieldName&quot;:&quot;attachmentparentid&quot;},{&quot;fieldName&quot;:&quot;author&quot;},{&quot;fieldName&quot;:&quot;clickableuri&quot;},{&quot;fieldName&quot;:&quot;collection&quot;},{&quot;fieldName&quot;:&quot;concepts&quot;},{&quot;fieldName&quot;:&quot;date&quot;},{&quot;fieldName&quot;:&quot;filetype&quot;},{&quot;fieldName&quot;:&quot;indexeddate&quot;},{&quot;fieldName&quot;:&quot;isattachment&quot;},{&quot;fieldName&quot;:&quot;language&quot;},{&quot;fieldName&quot;:&quot;printableuri&quot;},{&quot;fieldName&quot;:&quot;rowid&quot;},{&quot;fieldName&quot;:&quot;size&quot;},{&quot;fieldName&quot;:&quot;source&quot;},{&quot;fieldName&quot;:&quot;title&quot;},{&quot;fieldName&quot;:&quot;topparent&quot;},{&quot;fieldName&quot;:&quot;topparentid&quot;},{&quot;fieldName&quot;:&quot;transactionid&quot;},{&quot;fieldName&quot;:&quot;uri&quot;},{&quot;fieldName&quot;:&quot;urihash&quot;}]'>
</div>
<script type="text/javascript">
        var endpointConfiguration = {
            itemUri: "sitecore://web/{0839CFC0-B7C6-4FED-93AF-BD8DBF7A1CE0}?lang=en&amp;ver=1",
            siteName: "cmswire",
            restEndpointUri: "/coveo/rest"
        };
        if (typeof (CoveoForSitecore) !== "undefined") {
            CoveoForSitecore.SearchEndpoint.configureSitecoreEndpoint(endpointConfiguration);
            CoveoForSitecore.version = "5.0.515.1";
            var context = document.getElementById("coveo3a949f41");
            if (!!context) {
                CoveoForSitecore.Context.configureContext(context);
            }
        }
        </script>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="cmswire.com"></div>
</div>
<script> 
(function(s, p, d) { 
  var h=d.location.protocol, i=p+"-"+s, 
      e=d.getElementById(i), r=d.getElementById(p+"-root"), 
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
      :"static."+p+".com"; 
  if (e) return; 
  e = d.createElement(s); e.id = i; e.async = true; 
  e.src = h+"//"+u+"/p.js"; r.appendChild(e); 
})("script", "parsely", document); 
</script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" media="print" onload="this.media='all'"><script>
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('706-YIA-261');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script><script type="text/javascript"> 
		<!-- For Counts Only -->
    	var disqus_shortname = 'cmswire';

    	(function () {
        	var s = document.createElement('script'); s.async = true;
        	s.type = 'text/javascript';
        	s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
        	(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    	
		}());
</script> 
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" media="print" onload="media='all'" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async="async"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#252e39"
    },
    "button": {
      "background": "#288fd4"
    }
  },
  "content": {
    "message": "FYI - We use cookies to optimize your experience, analyze traffic and personalize content. To learn more, please see our <a href='https://www.simplermedia.com/policies/privacy-policy/'>Privacy Policy</a>.",
    "dismiss": "I Agree",
    "href": "https://www.simplermedia.com/policies/privacy-policy/"
  },
  "law": {
      regionalLaw: false,
    },
  "location": true,
})});
</script> <script type="text/javascript" defer src="//www.cmswire.com/public/cmswire/dynamic_6ecf2b45-b019-49e6-9e8c-dcfcec41913a.js?ids=6ecf2b45-b019-49e6-9e8c-dcfcec41913a&amp;ver=3017"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6c9081c56b3e82d5',m:'JZtuVtHP5k8eUvVA9x65lWNbkr.ct2ydu9KharKMQWM-1641425557-0-AUubZCu6hphUfzSvWS2tY1ajECkef0YL+8A5szI3TDgexn/q6qBg/x2zCiEr1RkYSn+vePrdheTzM4OAg+oa1aOj8neEeJhfTd+IQfVDv7te/1KTiK7+2D8G8TOaekGPGkOyVI9P3sAJQI3CkstxP+5QvKp2OGKkrkya2+C4fiqk0Te0Ysw5pd+v4IidfIOseMPJrBfiOZEKictjhmUw/UW5SSWSNQg8XEXz6RtJDdKr',s:[0x1205c208eb,0x54eaaa9f69],}})();</script></body>
</html>
