<!DOCTYPE html><html lang="en"><head><link rel="shortcut icon" href="/static/favicon.ico" /><meta name="viewport" content="width=device-width" /><meta charSet="utf-8" /><title>Are Irish Data Center Claims Valid?</title><meta property="og:image" content="https://www.cmswire.com/-/media/ede6b6c7cd1249598bfe12acd8f06388.ashx" id="ogImage" /><meta name="twitter:image" content="https://www.cmswire.com/-/media/ede6b6c7cd1249598bfe12acd8f06388.ashx" /><meta name="description" content="Data centers in Ireland have many benefits, according to the Irish government. These claims, however, must be scrutinized and challenged." /><meta name="twitter:description" content="Data centers in Ireland have many benefits, according to the Irish government. These claims, however, must be scrutinized and challenged." /><meta name="og:description" content="Data centers in Ireland have many benefits, according to the Irish government. These claims, however, must be scrutinized and challenged." /><link rel="canonical" href="https://www.cmswire.com/customer-experience/ireland-says-data-centers-provide-major-value-i-say-otherwise/" /><meta property="fb:app_id" content="131721606912999" /><meta property="og:site_name" content="CMSWire.com" /><meta property="og:language" content="en-US" /><meta property="og:country-name" content="USA" /><link rel="preconnect" href="https://munchkin.marketo.net" /><link rel="preconnect" href="https://706-yia-261.mktoresp.com" /><link rel="preconnect" href="https://www.facebook.com" /><link rel="preconnect" href="https://connect.facebook.net" /><link rel="preconnect" href="https://snap.licdn.com" /><link rel="preconnect" href="https://mktops.simplermedia.com" /><link rel="preconnect" href="https://www.googletagservices.com" /><link rel="preconnect" href="https://www.googletagmanager.com" /><link rel="preconnect" href="https://www.google-analytics.com" /><link rel="preconnect" href="https://securepubads.g.doubleclick.net" /><link rel="preconnect" href="https://pagead2.googlesyndication.com" /><link rel="preconnect" href="https://load.sumo.com" /><link rel="preconnect" href="https://sumo.com" /><link rel="preconnect" href="https://pips.taboola.com" /><link rel="preconnect" href="https://cds.taboola.com" /><link rel="preconnect" href="https://trc-events.taboola.com" /><link rel="preconnect" href="https://cookie-cdn.cookiepro.com" /><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="https://feeds2.feedburner.com/CMSWire" /><link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="https://feeds2.feedburner.com/CMSWire-Events" /><link rel="me" type="text/html" href="https://twitter.com/CMSWire" /><link rel="schema.dcterms" href="https://purl.org/dc/terms/" /><meta name="dcterms.language" content="en-us" /><meta name="dcterms.format" content="text/html" /><meta name="dcterms.publisher" content="Simpler Media Group, Inc." /><meta name="dcterms.rights" content="Copyright 2003-2022 Simpler Media Group, Inc." /><meta property="fb:app_id" content="131721606912999" /><meta property="og:site_name" content="CMSWire.com" /><meta property="og:language" content="en-US" /><meta property="og:country-name" content="USA" /><link rel="start" href="https://www.cmswire.com/" title="Home" /><script async="" src="https://www.googletagservices.com/tag/js/gpt.js"></script><meta name="news_keywords" content="" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@CMSWire" /><meta name="twitter:creator" content="@gerrymcgovern" /><meta name="twitter:url" content="https://www.cmswire.com/customer-experience/ireland-says-data-centers-provide-major-value-i-say-otherwise/" /><meta name="twitter:title" content="Ireland Says Data Centers Provide Major Value. I Say Otherwise" /><meta property="og:type" content="article" /><meta property="article:publisher" content="https://www.facebook.com/CMSWire" /><link rel="amphtml" href="https://www.cmswire.com/customer-experience/ireland-says-data-centers-provide-major-value-i-say-otherwise/amp/" /><meta name="parsely-metadata" content="{&quot;type&quot;:&quot;editorial&quot;,&quot;category&quot;:&quot;customer experience&quot;,&quot;sophistication&quot;:&quot;knowledgeable&quot;,&quot;keywords&quot;:[&quot;data centers&quot;,&quot;customer experience&quot;,&quot;cxm&quot;,&quot;digital economy&quot;,&quot;dxm&quot;,&quot;category: customer experience&quot;,&quot;type: editorial&quot;,&quot;utype: Contributor&quot;]}" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","@id":"https://www.cmswire.com/customer-experience/ireland-says-data-centers-provide-major-value-i-say-otherwise/","headline":"Ireland Says Data Centers Provide Major Value. I Say Otherwise","mainEntityOfPage":"https://www.cmswire.com/customer-experience/ireland-says-data-centers-provide-major-value-i-say-otherwise/","url":"https://www.cmswire.com/customer-experience/ireland-says-data-centers-provide-major-value-i-say-otherwise/","thumbnailUrl":"/-/media/ede6b6c7cd1249598bfe12acd8f06388.ashx","image":"/-/media/ede6b6c7cd1249598bfe12acd8f06388.ashx","dateCreated":"2022-09-06T11:30:50Z","datePublished":"2022-09-06T11:30:50Z","dateModified":"2022-09-06T11:30:50Z","articleSection":"Customer Experience","creator":"Gerry McGovern","keywords":["data centers","customer experience","cxm","digital economy","dxm","category: customer experience","type: editorial","utype: Contributor"],"author":{"type":"Person","name":"Gerry McGovern"},"publisher":{"type":"Organization","name":"CMSWire.com","logo":{"type":"ImageObject","url":"https://www.cmswire.com/~/media/346f68a07ac545a09971abfdb558e17a.png"}},"copyrightHolder":"Simpler Media Group, Inc."}</script><meta name="next-head-count" content="55" /><link rel="preload" href="/_next/static/css/8c8d3da2d198b5df1957.css" as="style" /><link rel="stylesheet" href="/_next/static/css/8c8d3da2d198b5df1957.css" data-n-g="" /><link rel="preload" href="/_next/static/css/619a2793d6aadaf66d62.css" as="style" /><link rel="stylesheet" href="/_next/static/css/619a2793d6aadaf66d62.css" data-n-p="" /><link rel="preload" href="/_next/static/css/718014e96bd8a1a40470.css" as="style" /><link rel="stylesheet" href="/_next/static/css/718014e96bd8a1a40470.css" data-n-p="" /><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="/_next/static/chunks/webpack-483a2d4fb3ade84a5d64.js" defer=""></script><script src="/_next/static/chunks/framework-a62d654bd9699da79f2a.js" defer=""></script><script src="/_next/static/chunks/main-f339ec483d363d4b4c88.js" defer=""></script><script src="/_next/static/chunks/pages/_app-4e4a035adcb5cd84e433.js" defer=""></script><script src="/_next/static/chunks/29107295-62449f6ab50432c0efef.js" defer=""></script><script src="/_next/static/chunks/111-d9c43f256eaf13304260.js" defer=""></script><script src="/_next/static/chunks/424-060e6538303184365f64.js" defer=""></script><script src="/_next/static/chunks/pages/%5BfirstLevel%5D/%5BsecondLevel%5D-532fb5494791b43c3571.js" defer=""></script><script src="/_next/static/SqpgLzUrhTiS0zHYOTH5a/_buildManifest.js" defer=""></script><script src="/_next/static/SqpgLzUrhTiS0zHYOTH5a/_ssgManifest.js" defer=""></script></head><body><div id="__next"><div class="app_container__vHg_u"><div class="styles_with-main-menu__nXU28"><div class="styles_with-main-menu__menu__KSD9-"><div class="styles_with-main-menu__controls__2WOjU"><div class="styles_search-box__3v_a5"><div class="search-input-with-cross"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" class="svg-inline--fa fa-search search-input-with-cross__search-icon fa-light" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg><input value="" placeholder="Search CMSWire" /></div></div></div><div class="styles_with-main-menu__menu-element-wrapper__1Dg8g"><nav class="main-menu"><section class="main-menu__menu-items"><ul class="main-menu__sections-titles"><button class="main-menu-section main-menu-section__active"><li class="main-menu-section__title"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="book-open" class="svg-inline--fa fa-book-open main-menu-section__icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M542.22 32.05c-54.8 3.11-163.72 14.43-230.96 55.59-4.64 2.84-7.27 7.89-7.27 13.17v363.87c0 11.55 12.63 18.85 23.28 13.49 69.18-34.82 169.23-44.32 218.7-46.92 16.89-.89 30.02-14.43 30.02-30.66V62.75c.01-17.71-15.35-31.74-33.77-30.7zM264.73 87.64C197.5 46.48 88.58 35.17 33.78 32.05 15.36 31.01 0 45.04 0 62.75V400.6c0 16.24 13.13 29.78 30.02 30.66 49.49 2.6 149.59 12.11 218.77 46.95 10.62 5.35 23.21-1.94 23.21-13.46V100.63c0-5.29-2.62-10.14-7.27-12.99z"></path></svg>Read<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="minus" class="svg-inline--fa fa-minus main-menu-section__close-button" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z"></path></svg></li><ul class="main-menu-section__subsections"><a class="main-menu-subsection__link" href="/customer-experience/"><li class="main-menu-subsection main-menu-subsection__active">Customer Experience</li></a><a class="main-menu-subsection__link" href="/call-centers/"><li class="main-menu-subsection">Call Centers</li></a><a class="main-menu-subsection__link" href="/digital-experience/"><li class="main-menu-subsection">Digital Experience</li></a><a class="main-menu-subsection__link" href="/ecommerce/"><li class="main-menu-subsection">Ecommerce</li></a><a class="main-menu-subsection__link" href="/voice-of-the-customer/"><li class="main-menu-subsection">Voice of the Customer</li></a><a class="main-menu-subsection__link" href="/digital-marketing/"><li class="main-menu-subsection">Digital Marketing</li></a><a class="main-menu-subsection__link" href="/customer-data-platforms/"><li class="main-menu-subsection">Customer Data Platforms</li></a><a class="main-menu-subsection__link" href="/artificial-intelligence-in-customer-experience/"><li class="main-menu-subsection">AI for Customer Experience</li></a><a class="main-menu-subsection__link" href="/marketing-automation/"><li class="main-menu-subsection">Marketing Automation</li></a><a class="main-menu-subsection__link" href="/digital-experience-platforms/"><li class="main-menu-subsection">Digital Experience Platforms</li></a><a class="main-menu-subsection__link" href="/latest/"><li class="main-menu-subsection">View All Topics</li></a></ul></button><button class="main-menu-section"><li class="main-menu-section__title"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="binoculars" class="svg-inline--fa fa-binoculars main-menu-section__icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M416 48c0-8.84-7.16-16-16-16h-64c-8.84 0-16 7.16-16 16v48h96V48zM63.91 159.99C61.4 253.84 3.46 274.22 0 404v44c0 17.67 14.33 32 32 32h96c17.67 0 32-14.33 32-32V288h32V128H95.84c-17.63 0-31.45 14.37-31.93 31.99zm384.18 0c-.48-17.62-14.3-31.99-31.93-31.99H320v160h32v160c0 17.67 14.33 32 32 32h96c17.67 0 32-14.33 32-32v-44c-3.46-129.78-61.4-150.16-63.91-244.01zM176 32h-64c-8.84 0-16 7.16-16 16v48h96V48c0-8.84-7.16-16-16-16zm48 256h64V128h-64v160z"></path></svg>Investigate<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="plus" class="svg-inline--fa fa-plus main-menu-section__open-button" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z"></path></svg></li><ul class="main-menu-section__subsections"><a class="main-menu-subsection__link" href="/research/research-report/"><li class="main-menu-subsection">Research Reports</li></a><a class="main-menu-subsection__link" href="/research/buyers-guide/"><li class="main-menu-subsection">Market Guides</li></a><a class="main-menu-subsection__link" href="/research/white-paper/"><li class="main-menu-subsection">White Papers</li></a><a class="main-menu-subsection__link" href="/research/"><li class="main-menu-subsection">View All</li></a></ul></button><button class="main-menu-section"><li class="main-menu-section__title"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="users" class="svg-inline--fa fa-users main-menu-section__icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M96 224c35.3 0 64-28.7 64-64s-28.7-64-64-64-64 28.7-64 64 28.7 64 64 64zm448 0c35.3 0 64-28.7 64-64s-28.7-64-64-64-64 28.7-64 64 28.7 64 64 64zm32 32h-64c-17.6 0-33.5 7.1-45.1 18.6 40.3 22.1 68.9 62 75.1 109.4h66c17.7 0 32-14.3 32-32v-32c0-35.3-28.7-64-64-64zm-256 0c61.9 0 112-50.1 112-112S381.9 32 320 32 208 82.1 208 144s50.1 112 112 112zm76.8 32h-8.3c-20.8 10-43.9 16-68.5 16s-47.6-6-68.5-16h-8.3C179.6 288 128 339.6 128 403.2V432c0 26.5 21.5 48 48 48h288c26.5 0 48-21.5 48-48v-28.8c0-63.6-51.6-115.2-115.2-115.2zm-223.7-13.4C161.5 263.1 145.6 256 128 256H64c-35.3 0-64 28.7-64 64v32c0 17.7 14.3 32 32 32h65.9c6.3-47.4 34.9-87.3 75.2-109.4z"></path></svg>Attend<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="plus" class="svg-inline--fa fa-plus main-menu-section__open-button" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z"></path></svg></li><ul class="main-menu-section__subsections"><a class="main-menu-subsection__link" href="/events/webinar/"><li class="main-menu-subsection">Webinars</li></a><a class="main-menu-subsection__link" href="/events/workshop/"><li class="main-menu-subsection">Workshops</li></a><a class="main-menu-subsection__link" href="/events/conference/"><li class="main-menu-subsection">Conferences</li></a><a class="main-menu-subsection__link" href="/events/"><li class="main-menu-subsection">View All</li></a></ul></button></ul><ul class="main-menu__links"><li class="main-menu__link-wrapper"><a href="/about-us/" class="main-menu__link">About Us</a></li><li class="main-menu__link-wrapper"><a href="/about-us/editorial-calendar/" class="main-menu__link">Editorial Calendar</a></li><li class="main-menu__link-wrapper"><a href="/podcasts/cx-decoded-by-cmswire-podcast/" class="main-menu__link">Our Podcast</a></li><li class="main-menu__link-wrapper"><a href="/cmswire-impact-awards/" class="main-menu__link">IMPACT Awards</a></li><li class="main-menu__link-wrapper"><a href="/cmswire-mobile-app/" class="main-menu__link">Mobile App</a></li><li class="main-menu__link-wrapper"><a href="/d/" class="main-menu__link">Product Directory</a></li><li class="main-menu__link-wrapper"><a href="https://www.simplermedia.com/brands/cmswire/" class="main-menu__link">Advertise Here</a></li><li class="main-menu__link-wrapper"><a href="/about-us/contributor-guidelines/" class="main-menu__link">Become a Contributor</a></li><button class="button secondary" type="button">Join us</button></ul></section><article class="main-menu-content"><h2 class="main-menu-content__title">Customer Experience</h2><section class="main-menu-content__description"><main class="article-body"><p>CMSWire&#x27;s customer experience (CXM) channel gathers the latest news, advice and analysis about the evolving landscape of customer-first marketing, commerce and digital experience design.</p></main><a class="main-menu-content__sponsor-container"><span class="main-menu-content__sponsored-by-label">SPONSORED BY</span><img class="main-menu-content__sponsor-image" src="/-/media/bbba0c3fc41a4d7e88190a7ee508212f.ashx" alt="sponsor preview" /></a></section><section class="main-menu-content__tiles"><a class="main-menu-big-tile" href="/customer-experience/ireland-says-data-centers-provide-major-value-i-say-otherwise/"><div class="main-menu-big-tile__content-type">Editorial</div><figure class="main-menu-big-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/ede6b6c7cd1249598bfe12acd8f06388.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-big-tile__content"><div class="main-menu-big-tile__subtitles"><h3 class="main-menu-big-tile__subtitle">Customer Experience</h3></div><h2 class="main-menu-big-tile__title">Ireland Says Data Centers Provide Major Value. I Say Otherwise</h2><div class="main-menu-big-tile__action-text">Read now</div></div></a><a class="main-menu-big-tile" href="/customer-experience/4-ways-to-receive-better-voice-of-the-customer-input/"><div class="main-menu-big-tile__content-type">Feature</div><figure class="main-menu-big-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/5cb579153a1b4b468bc6e06a96098e81.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-big-tile__content"><div class="main-menu-big-tile__subtitles"><h3 class="main-menu-big-tile__subtitle">Customer Experience</h3></div><h2 class="main-menu-big-tile__title">4 Ways to Receive Better Voice of the Customer Input</h2><div class="main-menu-big-tile__action-text">Read now</div></div></a><a class="main-menu-big-tile" href="/customer-experience/blueshift-debuts-pre-built-ai-recommendations-zuora-to-acquire-zephr-more-news/"><div class="main-menu-big-tile__content-type">News</div><figure class="main-menu-big-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/6d901154dbc74b268d0d79aad629f43a.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-big-tile__content"><div class="main-menu-big-tile__subtitles"><h3 class="main-menu-big-tile__subtitle">Customer Experience</h3></div><h2 class="main-menu-big-tile__title">Blueshift Debuts Pre-Built AI Recommendations, Zuora to Acquire Zephr, More News</h2><div class="main-menu-big-tile__action-text">Read now</div></div></a><a class="main-menu-small-tile" href="/customer-experience/how-personalized-customer-experience-delivers-brand-loyalty/"><figure class="main-menu-small-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/8f73fd41cc954c1ba4161fb0e263de8f.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-small-tile__title-group"><span class="main-menu-small-tile__subtitle">Customer Experience</span><h2 class="main-menu-small-tile__title">How Personalized Customer Experience Delivers Brand Loyalty</h2></div></a><a class="main-menu-small-tile" href="/customer-experience/put-your-things-together-for-an-awesome-customer-experience/"><figure class="main-menu-small-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/51fcb01483f24ac2a7bf5d1e84c2368b.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-small-tile__title-group"><span class="main-menu-small-tile__subtitle">Customer Experience</span><h2 class="main-menu-small-tile__title">Put Your Things Together for an Awesome Customer Experience</h2></div></a><a class="main-menu-small-tile" href="/customer-experience/5-ways-customer-experience-strategies-fail/"><figure class="main-menu-small-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/ead5c5a0b5b74b99af7d9de4a353565f.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-small-tile__title-group"><span class="main-menu-small-tile__subtitle">Customer Experience</span><h2 class="main-menu-small-tile__title">5 Ways Customer Experience Strategies Fail</h2></div></a><a class="main-menu-small-tile" href="/customer-experience/4-ways-digital-evolution-has-changed-customers-ideas-about-patience/"><figure class="main-menu-small-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/6597b050586d4d19abb743ea7892245c.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-small-tile__title-group"><span class="main-menu-small-tile__subtitle">Customer Experience</span><h2 class="main-menu-small-tile__title">4 Ways Digital Evolution Has Changed Customers&#x27; Ideas About Patience</h2></div></a><a class="main-menu-small-tile" href="/customer-experience/is-your-org-chart-creating-onboarding-challenges/"><figure class="main-menu-small-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/688e2cd19a9b4f808f36498fd7f562f4.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-small-tile__title-group"><span class="main-menu-small-tile__subtitle">Customer Experience</span><h2 class="main-menu-small-tile__title">Is Your Org Chart Creating Onboarding Challenges?</h2></div></a><a class="main-menu-small-tile" href="/customer-experience/how-to-get-the-most-out-of-outsourced-cx/"><figure class="main-menu-small-tile__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/4f8f050ef8364e7ea7f3ab215c591f6a.ashx?mw=0&amp;mh=0" loading="lazy" /></div></figure><div class="main-menu-small-tile__title-group"><span class="main-menu-small-tile__subtitle">Customer Experience</span><h2 class="main-menu-small-tile__title">How to Get the Most out of Outsourced CX</h2></div></a></section><a class="main-menu-content__action-button" href="/customer-experience/"><button class="button secondary" type="button">explore Customer Experience<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="angle-right" class="svg-inline--fa fa-angle-right button__right-angle-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 256 512"><path fill="currentColor" d="M224.3 273l-136 136c-9.4 9.4-24.6 9.4-33.9 0l-22.6-22.6c-9.4-9.4-9.4-24.6 0-33.9l96.4-96.4-96.4-96.4c-9.4-9.4-9.4-24.6 0-33.9L54.3 103c9.4-9.4 24.6-9.4 33.9 0l136 136c9.5 9.4 9.5 24.6.1 34z"></path></svg></button></a></article></nav></div></div><div class="styles_with-main-menu__content__cdSfS"><style></style><div class="utility-nav"><a class="utility-nav__nav-option" href="/about-us/" rel="noreferrer">About us</a><a class="utility-nav__nav-option" href="/about-us/editorial-calendar/" rel="noreferrer">Editorial calendar</a><a class="utility-nav__nav-option" href="https://www.simplermedia.com/brands/cmswire/" target="_blank" rel="noreferrer">Advertise here</a></div><div class="app_nav-bar-wrapper__3THuz"><div class="app_nav-bar__3CqNY"><div class="nav-bar nav-bar__without-profile"><button class="nav-bar__burger-button" aria-label="Open main menu"><div class="nav-bar__burger-icon burger-icon" style="width:27px;height:24px"><div class="burger-icon__line" style="background:#828282"></div><div class="burger-icon__line" style="background:#828282"></div><div class="burger-icon__line" style="background:#828282"></div></div></button><a class="nav-bar__logo-link" aria-label="Go to the home page" href="/"><svg width="200" height="51" viewBox="0 0 337.5 75.4" xmlns="http://www.w3.org/2000/svg"><path fill="#F78E23" d="M53.1,22.3c-3.4-1.8-8.5-3.7-14.4-3.7c-11.6,0-19.8,8.6-19.8,19.9c0,11.3,8.2,19.9,19.8,19.9
c6.2,0,11.3-1.9,14.8-3.6v4.8c-2.3,1.3-7.6,3.5-14.8,3.5c-14.3,0-24.9-10.7-24.9-24.6c0-13.9,10.6-24.6,24.9-24.6
c6.9,0,12.1,2.3,14.4,3.6V22.3z"></path><path fill="#F78E23" d="M71.1,29.2l-1.3-1.9c0.1,1.5,0.1,3,0.1,4.4v30.5H65V13.9H65l21.2,27.8l21.2-27.8h0.1v48.5h-4.9V31.8
c0-1.5,0-2.9,0.1-4.4c-0.7,1.1-1.7,2.5-2.6,3.7L86.2,49L71.1,29.2z"></path><path fill="#F78E23" d="M119.8,60.3v-5c3.1,1.5,8,3.3,13.2,3.3c6.2,0,11-2.8,11-7.6s-2.6-7.4-11-10.4c-9.5-3.4-13.4-7.4-13.4-14.3
c0-7.9,6.8-12.4,15.3-12.4c4.8,0,9.1,1.3,11.6,2.5v4.9c-2.6-1.3-7.2-2.8-11.4-2.8c-6.1,0-10.5,3-10.5,7.6c0,4.3,2.3,7.3,10.9,10.4
c9.5,3.4,13.5,7.2,13.5,14.2c0,7.9-6.4,12.5-15.7,12.5C127.8,63.1,122.8,61.7,119.8,60.3z"></path><path fill="#F78E23" d="M159,14.6l7.6,19.9c1.9,4.8,3.4,9.7,4.6,13.2c1.3-3.5,3-7.7,5-12.5l8.1-19.9h0.1l8.1,19.9c2,4.8,3.7,9,5,12.5
c1.2-3.5,2.8-8.3,4.6-13.2l7.6-19.9h6.9l-19.1,48.5h-0.1l-10.3-25.9c-0.9-2.3-2-4.9-2.7-7.2c-0.8,2.3-1.9,4.9-2.7,7.2l-10.3,25.9
h-0.1l-19.1-48.5H159z"></path><path fill="#F78E23" d="M226.5,62.3V14.6h6.4v47.7H226.5z"></path><path fill="#F78E23" d="M263,14.6c10.5,0,16.8,5.4,16.8,14.6c0,7.1-4.6,11.8-9.7,13.4l10.8,19.7h-7.1l-9.9-18.7h-9.9v18.7h-6.4V14.6
H263z M253.9,20v18.4h9.4c6.3,0,10.1-3.4,10.1-9.2s-4-9.2-10.6-9.2H253.9z"></path><path fill="#F78E23" d="M291.1,62.3V14.6h29.3V20h-22.9v15.5h19.3v5.4h-19.3V57h23.9v5.4H291.1z"></path></svg></a><div class="nav-bar__join-us-section"><div class="nav-bar__search-button-wrapper"><button class="nav-bar__search-button"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" class="svg-inline--fa fa-search " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></button></div><div class="nav-bar__join-us-button-wrapper"><button class="nav-bar__join-us-button">Join us</button></div><div class="nav-bar__profile-section"><button class="nav-bar__profile-photo-click-wrapper" aria-label="Open profile menu"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="user-circle" class="svg-inline--fa fa-user-circle nav-bar__profile-photo" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 496 512"><path fill="currentColor" d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 96c48.6 0 88 39.4 88 88s-39.4 88-88 88-88-39.4-88-88 39.4-88 88-88zm0 344c-58.7 0-111.3-26.6-146.5-68.2 18.8-35.4 55.6-59.8 98.5-59.8 2.4 0 4.8.4 7.1 1.1 13 4.2 26.6 6.9 40.9 6.9 14.3 0 28-2.7 40.9-6.9 2.3-.7 4.7-1.1 7.1-1.1 42.9 0 79.7 24.4 98.5 59.8C359.3 421.4 306.7 448 248 448z"></path></svg></button></div></div></div></div><div class="app_search-wrapper__12ZvK"><div class="app_search-wrapper__element__2oFyX"><div class="styles_search-box__3v_a5"><div class="search-input-with-cross"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="search" class="svg-inline--fa fa-search search-input-with-cross__search-icon fa-light" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg><input value="" placeholder="Search" /></div></div></div></div></div><div class="app_inner-content__1OiSy"><div class="styles_container__15POx"><div style="width:100%"><div id="22721444686" class="styles_ad-block__2OJmV"></div><div id="22721806043" class="styles_ad-block__2OJmV"></div></div><div class="styles_article-title-wrapper__3C7Dn styles_fullwidth-block___63ch"><header class="article-title article-title__with-image"><img class="article-title__image" src="/-/media/ede6b6c7cd1249598bfe12acd8f06388.ashx" alt="Train exiting a tunnel with beautiful coastline, cliffs and sea in Ireland." /><div class="article-title__text-content"><span class="article-title__article-type">Editorial</span><h1 class="article-title__article-name">Ireland Says Data Centers Provide Major Value. I Say Otherwise</h1><span class="article-title__time-to-read">4 minute read</span></div></header></div><div class="styles_article-body-wrapper__3xmRZ"><div class="styles_article-body__header__1cf-A"><div class="styles_article-body__author-profile__ztxvu"><figure class="styles_article-body__author-picture__1hyRh image__wrapper"><div class="image-container"><img class="image" src="/-/media/9be6c74a85d44fd2bdef9c1d85656889.aspx?mw=0&amp;mh=0" alt="Gerry McGovern avatar" loading="lazy" /></div></figure><div><div class="styles_article-body__author-text__21mlL"><span>By </span><a class="styles_article-body__author-link__3r3es" href="/author/gerry-mcgovern/">Gerry McGovern</a></div><div></div></div></div><div class="styles_article-body__article-meta__1RLW5"><div class="styles_article-body__publication-date__6IEYO">September 6, 2022</div><div class="styles_article-body__article-meta-border__3fpnx"></div><a class="styles_article-body__category__3EqSM" href="/artificial-intelligence-in-customer-experience/">Customer Experience</a></div></div><div class="styles_article-body__action-buttons__2l6VM" style="display:none"><button class="styles_article-body__action-button__Zjz-5"><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="share" class="svg-inline--fa fa-share " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M503.691 189.836L327.687 37.851C312.281 24.546 288 35.347 288 56.015v80.053C127.371 137.907 0 170.1 0 322.326c0 61.441 39.581 122.309 83.333 154.132 13.653 9.931 33.111-2.533 28.077-18.631C66.066 312.814 132.917 274.316 288 272.085V360c0 20.7 24.3 31.453 39.687 18.164l176.004-152c11.071-9.562 11.086-26.753 0-36.328z"></path></svg><span class="styles_article-body__action-button-text__33RqJ">Share</span></button><button class="styles_article-body__action-button__Zjz-5"><svg aria-hidden="true" focusable="false" data-prefix="far" data-icon="bookmark" class="svg-inline--fa fa-bookmark " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M336 0H48C21.49 0 0 21.49 0 48v464l192-112 192 112V48c0-26.51-21.49-48-48-48zm0 428.43l-144-84-144 84V54a6 6 0 0 1 6-6h276c3.314 0 6 2.683 6 5.996V428.43z"></path></svg><span class="styles_article-body__action-button-text__33RqJ">Save</span></button></div><div class="styles_article-body__teaser__3clW_">Data centers in Ireland have many benefits, according to the Irish government. These claims, however, must be scrutinized and challenged.</div><main class="article-body"><p>The Irish government has a <a rel="noopener noreferrer" href="https://www.gov.ie/en/publication/5e281-government-statement-on-the-role-of-data-centres-in-irelands-enterprise-strategy/" target="_blank" title="document on data centers">document on data centers</a> that reads more like the talking points of an industry lobbyist than a carefully thought-through analysis of the true worth and costs of data centers.</p><p>Below is an analysis of the claimed benefits.</p><h2>Claimed Benefits of Data Centers vs. Reality</h2><p><strong>Benefit: </strong>Data center technology supports a wide range of sectors in Ireland.</p><p><strong>My response: </strong>Vague and meaningless. There is no particular technical benefit of being physically close to your data.</p><div id="22721445451" class="styles_ad-block__2OJmV"></div><p><strong>Benefit:</strong> Data centers, as a form of inward investment, tend to have long life spans.</p><p><strong>My response: </strong>Not really. An average data center building will last about 25 years, with the hyperscale facilities expected to last 15 to 20 years.</p><p><strong>Benefit:</strong> Data centers of scale are another demonstration of Ireland&#x27;s position as an attractive place to invest, live and work.</p><p><strong>My response: </strong>Vague and meaningless. The whole idea of the Internet and particularly the cloud is that you and your data can live and work from anywhere, that you are not locked into a physical location.</p><p><strong>Benefit:</strong> Data center activities and services employ highly-skilled individuals. Ireland&#x27;s focus on ensuring we develop and attract the talent needed by 21st Century enterprise underpins our reputation and attractiveness as a location with a highly-skilled workforce.</p><p><strong>My response: </strong>Not really. Data centers employ very few people. Irish data centers employ about 1,800 people, while consuming 14% of Irish electricity. If data centers consumed 100% of Irish electricity, they would still only be able to deliver 13,000 jobs. There are precious few high-skilled roles. Most are shift work jobs involving medium technical skills. For the local community, there might be a few jobs in security and cleaning.</p><p><strong>Related Article: <a rel="noopener noreferrer" href="https://www.cmswire.com/digital-experience/enormous-toxic-waste-in-digital-design/" target="_blank" title="Enormous, Toxic Waste in Digital Design">Enormous, Toxic Waste in Digital Design</a></strong></p><h2>It&#x27;s a Google, Microsoft and Amazon World</h2><p><strong>Benefit: </strong>Data center development in Ireland signals our ability to provide and support world class infrastructures and data management/protection.</p><p><strong>My response: </strong>OK, sure. But really data centers are like islands of sovereignty. It is Google, Microsoft and Amazon who control and manage the data.</p><section class="styles_learning-opportunities-block__rZIRQ"><div class="styles_learning-opportunities-block__border__1fddh"></div><h2 class="styles_learning-opportunities-block__header__25Uzx">Learning Opportunities</h2><section class="styles_learning-opportunities-block__carousel__desktop__2BHwQ"><div class="carousel"><div class="carousel-content" style="transition:transform 1s;width:400%;transform:translate(-0%, 0)"><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220906-mparticle-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220906-mparticle-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c5c7fa83fd6e42efb2b8d7b0884ba424.ashx?mw=0&amp;mh=0" alt="Bringing AI to Your Marketing Stack" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">6</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Bringing AI to Your Marketing Stack</div><div class="learning-opportunities-card__description">Learn more about how to empower your marketing and product management teams with the use of AI</div><div class="learning-opportunities-card__action"></div></div></div></a><a href="https://www-cmswire.simplermedia.com/cw-wb-220907-learnin-dw.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220907-learnin-dw&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c0bb4dea0cf04016bf84277841995b67.ashx?mw=0&amp;mh=0" alt="Win Over Tomorrow’s Talent" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">7</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Win Over Tomorrow’s Talent</div><div class="learning-opportunities-card__description">A growing company’s guide to hiring and retaining Gen Z and millennial workers</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220907-acquia-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220907-acquia-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/1855f735c9c54dc18aebdbd3163ea41d.ashx?mw=0&amp;mh=0" alt="Improve Customer Experience With a 360-degree View of Product Content" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">7</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Improve Customer Experience With a 360-degree View of Product Content</div><div class="learning-opportunities-card__description">Use DAM and PIM to Breakdown Content Silos</div><div class="learning-opportunities-card__action"></div></div></div></a><a href="https://www-cmswire.simplermedia.com/cw-wb-220908-perceptyx-dw.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220908-perceptyx-dw&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/822773431d26424f851d72c664713864.ashx?mw=0&amp;mh=0" alt="The Compensation Cliffhanger" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">8</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">The Compensation Cliffhanger: New Research on How HR Leaders Are Addressing this New Talent Minefield</div><div class="learning-opportunities-card__description">For employees today, is it really &quot;all about the Benjamins&quot;?</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220914-concentrix-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220914-concentrix-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/744afd5dae084b8d877903a23534a5ca.ashx?mw=0&amp;mh=0" alt="The Untapped Value of Contact Centers" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">14</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">The Untapped Value of Contact Centers – Your Key to Transforming CX</div><div class="learning-opportunities-card__description">Revolutionize customer experience via real-time feedback</div><div class="learning-opportunities-card__action"></div></div></div></a><a href="https://www-cmswire.simplermedia.com/cw-wb-220915-nicecxone-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220915-nicecxone-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/0097dc34221540629c2d5dec15dec53e.ashx?mw=0&amp;mh=0" alt="Better Than Average CX" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">15</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Better Than Average CX: Ways To WOW Your Customer</div><div class="learning-opportunities-card__description">Deliver CX that&#x27;s better than expected — every time!</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220906-mparticle-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220906-mparticle-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c5c7fa83fd6e42efb2b8d7b0884ba424.ashx?mw=0&amp;mh=0" alt="Bringing AI to Your Marketing Stack" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">6</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Bringing AI to Your Marketing Stack</div><div class="learning-opportunities-card__description">Learn more about how to empower your marketing and product management teams with the use of AI</div><div class="learning-opportunities-card__action"></div></div></div></a><a href="https://www-cmswire.simplermedia.com/cw-wb-220907-learnin-dw.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220907-learnin-dw&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c0bb4dea0cf04016bf84277841995b67.ashx?mw=0&amp;mh=0" alt="Win Over Tomorrow’s Talent" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">7</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Win Over Tomorrow’s Talent</div><div class="learning-opportunities-card__description">A growing company’s guide to hiring and retaining Gen Z and millennial workers</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div></div><div class="carousel-controls"><button class="carousel-controls__dot carousel-controls__dot__active" aria-label="Select carousel&#x27;s item number 1"></button><button class="carousel-controls__dot" aria-label="Select carousel&#x27;s item number 2"></button><button class="carousel-controls__dot" aria-label="Select carousel&#x27;s item number 3"></button></div></div></section><section class="styles_learning-opportunities-block__carousel__tablet-mobile__dMC0S"><div class="carousel"><div class="carousel-content" style="transition:transform 1s;width:400%;transform:translate(-0%, 0)"><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220906-mparticle-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220906-mparticle-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c5c7fa83fd6e42efb2b8d7b0884ba424.ashx?mw=0&amp;mh=0" alt="Bringing AI to Your Marketing Stack" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">6</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Bringing AI to Your Marketing Stack</div><div class="learning-opportunities-card__description">Learn more about how to empower your marketing and product management teams with the use of AI</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220907-learnin-dw.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220907-learnin-dw&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c0bb4dea0cf04016bf84277841995b67.ashx?mw=0&amp;mh=0" alt="Win Over Tomorrow’s Talent" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">7</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Win Over Tomorrow’s Talent</div><div class="learning-opportunities-card__description">A growing company’s guide to hiring and retaining Gen Z and millennial workers</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220907-acquia-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220907-acquia-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/1855f735c9c54dc18aebdbd3163ea41d.ashx?mw=0&amp;mh=0" alt="Improve Customer Experience With a 360-degree View of Product Content" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">7</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Improve Customer Experience With a 360-degree View of Product Content</div><div class="learning-opportunities-card__description">Use DAM and PIM to Breakdown Content Silos</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div><div class="carousel-content__item"><section class="styles_learning-opportunities-block__carousel-section__3xhex"><a href="https://www-cmswire.simplermedia.com/cw-wb-220906-mparticle-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220906-mparticle-cx&amp;smg_content=evt-cal" class="learning-opportunities-card"><div class="learning-opportunities-card__category-name">Webinar</div><figure class="learning-opportunities-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c5c7fa83fd6e42efb2b8d7b0884ba424.ashx?mw=0&amp;mh=0" alt="Bringing AI to Your Marketing Stack" loading="lazy" /></div></figure><div class="learning-opportunities-card__content-section"><div class="learning-opportunities-card__date"><div class="learning-opportunities-card__month-date">Sep</div><div class="learning-opportunities-card__day-date">6</div></div><div class="learning-opportunities-card__text-section"><div class="learning-opportunities-card__title">Bringing AI to Your Marketing Stack</div><div class="learning-opportunities-card__description">Learn more about how to empower your marketing and product management teams with the use of AI</div><div class="learning-opportunities-card__action"></div></div></div></a></section></div></div><div class="carousel-controls"><button class="carousel-controls__dot carousel-controls__dot__active" aria-label="Select carousel&#x27;s item number 1"></button><button class="carousel-controls__dot" aria-label="Select carousel&#x27;s item number 2"></button><button class="carousel-controls__dot" aria-label="Select carousel&#x27;s item number 3"></button></div></div></section><a aria-label="View all opportunities" href="/events/"><button class="button primary styles_learning-opportunities-block__view-all-button__1lAQa" type="button">View all</button></a><div class="styles_learning-opportunities-block__border__1fddh"></div></section><p><strong>Benefit: </strong>Data centers deliver efficient services to SMEs which improve firm-level productivity and cost competitiveness, and thus enhance our overall national competitiveness; and data centers facilitate the demands from all consumers in the age of data-rich content and customized digital services (including mobile apps, location based services, video streaming and online games).</p><p><strong>My response: </strong>Surreal. Let&#x27;s throw in the &quot;small business&quot; sympathy card. That&#x27;ll sound like good PR. The idea that the data for a small business in Meath county is even in the data center in Meath has Lotto-like chances. Again, this &quot;benefit&quot; is so full of waffle, it should even embarrass a lobbyist.</p><p><strong>Related Article: <a rel="noopener noreferrer" href="https://www.cmswire.com/digital-experience/big-data-trumps-quality-content/" target="_blank" title="Big Data Trumps Quality Content">Big Data Trumps Quality Content</a></strong></p><h2>Are Data Centers Central to Digital Economy?</h2><p><strong>Benefit:</strong> Data centers are central to the digital economy. They generate added economic benefit across the value chain. Data centers provide remote support functions for other firms which themselves undertake production, research and development, marketing, sales, service and support activities in locations with no physical/geographic connection to the data center. </p><p>Perhaps less well known, is that centers facilitate many other sectors across the economy by enabling data storage, e-payments, securities transactions, banking, fraud protection, cloud telephony, inbound and outbound Intellectual Property (IP) traffic and disaster recovery services yielding productivity benefits to their users, all the way to those users customers.</p><p><strong>My response: </strong>Surreal and ridiculous waffle, spiced with an oxymoron. All it&#x27;s missing is the kitchen sink, the metaverse and bitcoin mining.</p><p>We have a climate crisis that is partly caused by a data crisis. We are producing absolutely massive quantities of low-level waste data, and Ireland is becoming a dumping ground for this data. Most data centers are in reality Data Dumps. </p><p>As a country, we used to genuflect before the Pope. Now we genuflect before Big Tech. It is high time for us to develop a more mature understanding and view of the role, benefits and long-term costs of modern technology.</p><div class="ink-overlay-container"></div><div class="ink-overlay-container"></div><div class="ink-overlay-container"></div></main><div class="styles_about-the-author-block__2CoVG"><h2 class="styles_about-the-author-block__title__BY6P4">About the author</h2><div class="styles_about-the-author-block__authors__23j_6"><section class="styles_about-the-author-block__author__24pKm"><figure class="styles_about-the-author-block__image__2KTkP image__wrapper"><div class="image-container"><img class="image" src="/-/media/9be6c74a85d44fd2bdef9c1d85656889.aspx?mw=0&amp;mh=0" alt="Gerry McGovern" loading="lazy" /></div></figure><div><main class="styles_about-the-author-block__description__z_Yn- article-body"><p><strong>Gerry McGovern</strong> is the founder and CEO of <a href="http://www.customercarewords.com/" target="_blank">Customer Carewords</a>. He is widely regarded as the worldwide authority on increasing web satisfaction by managing customer tasks. </p></main></div></section></div></div><div id="22721446312" class="styles_article-body__ad-block__2z4AK styles_ad-block__2OJmV"></div><div class="styles_tags-block__154K4"><h2 class="styles_tags-block__title__1PQcj">Tags</h2><div class="styles_tags-block__tags__2ggn5"><a class="tag" href="/tag/data-centers/">data centers</a><a class="tag" href="/tag/customer-experience/">customer experience</a><a class="tag" href="/tag/cxm/">cxm</a><a class="tag" href="/tag/digital-economy/">digital economy</a><a class="tag" href="/tag/dxm/">dxm</a></div></div><div class="styles_fullwidth-block___63ch"><section class="styles_article-body__featured-research__HzdjK styles_featured-research-block__1dBxw"><div class="styles_featured-research-block__border__18rcy"></div><h2 class="styles_featured-research-block__title__2kLSQ">Featured Research</h2><section class="styles_featured-research-block__carousel__2MQRc"><div class="carousel"><div class="carousel-content" style="transition:transform 1s;width:300%;transform:translate(-0%, 0)"><div class="carousel-content__item"><section class="styles_featured-research-block__carousel-section__3Jwor"><a href="https://www-cmswire.simplermedia.com/cw-cp-enghouse-es-2022-01-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-enghouse-es-2022-01-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/5b16bbedf4fc4b088b6b976e97d8b4b9.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">Research Report</section><section class="featured-research-card__title">CX Trends, Challenges, &amp; Opportunities</section><section class="featured-research-card__description">Understanding the Urgency of Customer Centricity</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-verint-2022-05-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-verint-2022-05-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/0ae29e83082c4501a54723fc156ec039.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">Research Report</section><section class="featured-research-card__title">Verint Experience Index: Banking</section><section class="featured-research-card__description">CSAT, NPS and Customer Behavior Insights</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-segment-2022-03-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-segment-2022-03-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/a1867168445a405296e8c04ef4c23501.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">White Paper</section><section class="featured-research-card__title">The more personalized the customer experience, the higher the ROI</section><section class="featured-research-card__description">The value of getting personalization right – or wrong – is growing</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-nice-es-2022-05-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-nice-es-2022-05-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/294fe59a139d4eee93862dcc3e020e10.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">Guide</section><section class="featured-research-card__title">The Inner Circle Guide to Agent Engagement &amp; Empowerment</section><section class="featured-research-card__description">Speak your customer’s language</section></article><section class="featured-research-card__action">Read now</section></div></a></section></div><div class="carousel-content__item"><section class="styles_featured-research-block__carousel-section__3Jwor"><a href="https://www-cmswire.simplermedia.com/cw-cp-hyland-2022-04-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-hyland-2022-04-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/e10f84064b0d43ce82bc3d15f84e63c0.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">White Paper</section><section class="featured-research-card__title">Your Business Shortcut to Digital Transformation</section><section class="featured-research-card__description">The Right Development Platform Makes a Difference</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-treasure-data-es-2021-09-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-treasure-data-es-2021-09-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/9538200df581482fbd51a06e71f15b13.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">Research Report</section><section class="featured-research-card__title">Consumer Attitudes, Expectations, and Preferences for Customer Service</section><section class="featured-research-card__description">Find out what consumers value most when interacting with customer service</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-smg-cdp-report-2021-Q3-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-smg-cdp-report-2021-Q3-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/b2d7c686183b43d1b20a12aa82516a80.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">Buyer&#x27;s Guide</section><section class="featured-research-card__title">Customer Data Platforms Market Guide (2022 Q1)</section><section class="featured-research-card__description">Get the help you need when choosing a CDP</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-smg-dxp-market-guide-2021-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-smg-dxp-market-guide-2021-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/c05dc40e46c24ab49e525c91ce042abe.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">Research Report</section><section class="featured-research-card__title">Digital Experience Platforms (DXP) Market Guide</section><section class="featured-research-card__description">Everything you need to know about the DXP marketplace</section></article><section class="featured-research-card__action">Read now</section></div></a></section></div><div class="carousel-content__item"><section class="styles_featured-research-block__carousel-section__3Jwor"><a href="https://www-cmswire.simplermedia.com/cw-cp-enghouse-es-2022-01-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-enghouse-es-2022-01-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/5b16bbedf4fc4b088b6b976e97d8b4b9.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">Research Report</section><section class="featured-research-card__title">CX Trends, Challenges, &amp; Opportunities</section><section class="featured-research-card__description">Understanding the Urgency of Customer Centricity</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-verint-2022-05-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-verint-2022-05-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/0ae29e83082c4501a54723fc156ec039.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">Research Report</section><section class="featured-research-card__title">Verint Experience Index: Banking</section><section class="featured-research-card__description">CSAT, NPS and Customer Behavior Insights</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-segment-2022-03-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-segment-2022-03-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/a1867168445a405296e8c04ef4c23501.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">White Paper</section><section class="featured-research-card__title">The more personalized the customer experience, the higher the ROI</section><section class="featured-research-card__description">The value of getting personalization right – or wrong – is growing</section></article><section class="featured-research-card__action">Read now</section></div></a><a href="https://www-cmswire.simplermedia.com/cw-cp-nice-es-2022-05-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=cw-cp-nice-es-2022-05-cx&amp;smg_content=featured-research-carousel" class="featured-research-card"><figure class="featured-research-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/294fe59a139d4eee93862dcc3e020e10.ashx?mw=0&amp;mh=0" alt="Featured research" loading="lazy" /></div></figure><div class="featured-research-card__content-section"><article class="featured-research-card__text-section"><section class="featured-research-card__channel-name">Guide</section><section class="featured-research-card__title">The Inner Circle Guide to Agent Engagement &amp; Empowerment</section><section class="featured-research-card__description">Speak your customer’s language</section></article><section class="featured-research-card__action">Read now</section></div></a></section></div></div><div class="carousel-controls"><button class="carousel-controls__dot carousel-controls__dot__active" aria-label="Select carousel&#x27;s item number 1"></button><button class="carousel-controls__dot" aria-label="Select carousel&#x27;s item number 2"></button></div></div></section><a href="/research/"><button class="button warning styles_featured-research-block__view-all-button__3xKr5" type="button">View all RESEARCH</button></a><div class="styles_featured-research-block__border__18rcy"></div></section></div></div><div><article class="styles_articles-grid__wrapper__39XXy"><h2 class="styles_articles-grid__header__1tK5H styles_articles-grid__desktop__1rfua">Related Stories</h2><section class="styles_articles-grid__1sw7W styles_articles-grid__desktop__1rfua"><a href="/customer-experience/4-ways-to-receive-better-voice-of-the-customer-input/" class="article-card vertical-view"><div class="article-card__category-name">Feature</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/5cb579153a1b4b468bc6e06a96098e81.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">4 Ways to Receive Better Voice of the Customer Input</div></div></a><a href="/customer-experience/blueshift-debuts-pre-built-ai-recommendations-zuora-to-acquire-zephr-more-news/" class="article-card vertical-view"><div class="article-card__category-name">News</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/6d901154dbc74b268d0d79aad629f43a.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">Blueshift Debuts Pre-Built AI Recommendations, Zuora to Acquire Zephr, More News</div></div></a><a href="/customer-experience/how-personalized-customer-experience-delivers-brand-loyalty/" class="article-card vertical-view"><div class="article-card__category-name">Editorial</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/8f73fd41cc954c1ba4161fb0e263de8f.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">How Personalized Customer Experience Delivers Brand Loyalty</div></div></a></section></article><article class="styles_articles-grid__wrapper__39XXy"><h2 class="styles_articles-grid__header__1tK5H styles_articles-grid__tablet__3216N">Related Stories</h2><section class="styles_articles-grid__1sw7W styles_articles-grid__tablet__3216N"><a href="/customer-experience/4-ways-to-receive-better-voice-of-the-customer-input/" class="article-card vertical-view"><div class="article-card__category-name">Feature</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/5cb579153a1b4b468bc6e06a96098e81.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">4 Ways to Receive Better Voice of the Customer Input</div></div></a><a href="/customer-experience/blueshift-debuts-pre-built-ai-recommendations-zuora-to-acquire-zephr-more-news/" class="article-card vertical-view"><div class="article-card__category-name">News</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/6d901154dbc74b268d0d79aad629f43a.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">Blueshift Debuts Pre-Built AI Recommendations, Zuora to Acquire Zephr, More News</div></div></a><a href="/customer-experience/how-personalized-customer-experience-delivers-brand-loyalty/" class="article-card vertical-view"><div class="article-card__category-name">Editorial</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/8f73fd41cc954c1ba4161fb0e263de8f.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">How Personalized Customer Experience Delivers Brand Loyalty</div></div></a></section></article><article class="styles_articles-grid__wrapper__39XXy"><h2 class="styles_articles-grid__header__1tK5H styles_articles-grid__mobile__13_pI">Related Stories</h2><section class="styles_articles-grid__1sw7W styles_articles-grid__mobile__13_pI"><a href="/customer-experience/4-ways-to-receive-better-voice-of-the-customer-input/" class="article-card vertical-view"><div class="article-card__category-name">Feature</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/5cb579153a1b4b468bc6e06a96098e81.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">4 Ways to Receive Better Voice of the Customer Input</div></div></a><a href="/customer-experience/blueshift-debuts-pre-built-ai-recommendations-zuora-to-acquire-zephr-more-news/" class="article-card vertical-view"><div class="article-card__category-name">News</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/6d901154dbc74b268d0d79aad629f43a.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">Blueshift Debuts Pre-Built AI Recommendations, Zuora to Acquire Zephr, More News</div></div></a><a href="/customer-experience/how-personalized-customer-experience-delivers-brand-loyalty/" class="article-card vertical-view"><div class="article-card__category-name">Editorial</div><figure class="article-card__image image__wrapper"><div class="image-container"><img class="image" src="/-/media/8f73fd41cc954c1ba4161fb0e263de8f.ashx?mw=0&amp;mh=0" alt="Article" loading="lazy" /></div></figure><div class="article-card__text-section"><div class="article-card__channel-name">Customer Experience</div><div class="article-card__title">How Personalized Customer Experience Delivers Brand Loyalty</div></div></a></section></article></div></div></div><footer class="footer"><article class="footer__brands-section"><section class="footer__brands-text">CMSWire is published by<a href="https://www.simplermedia.com/" target="_blank" rel="noreferrer" class="footer__smg-website-link">Simpler Media Group</a>.</section><section class="footer__brands-text">Visit our other brands</section><section class="footer__brands-links"><a class="footer__brands-link" target="_blank" rel="noreferrer" href="https://reworked.co/"><figure class="footer__brand-image image__wrapper"><div class="image-container"><img class="image" src="/-/media/A4AF304399B54AED9A5044FAD9C2E814.ashx?mw=0&amp;mh=0" alt="Reworked" loading="lazy" /></div></figure></a><a class="footer__brands-link" target="_blank" rel="noreferrer" href="https://www.dwexperience.com/"><figure class="footer__brand-image image__wrapper"><div class="image-container"><img class="image" src="/-/media/872b210e5c0b4df2b2fb764e590f4b23.ashx?mw=0&amp;mh=0" alt="DWX" loading="lazy" /></div></figure></a><a class="footer__brands-link" target="_blank" rel="noreferrer" href="https://www.dxsummit.com/"><figure class="footer__brand-image image__wrapper"><div class="image-container"><img class="image" src="/-/media/40b502cea62e4f31b7c7f308a3cabca1.ashx?mw=0&amp;mh=0" alt="DX summit" loading="lazy" /></div></figure></a></section></article><article class="footer__social-section"><section class="footer__social-icons"><a class="footer__social-icon" href="https://www.linkedin.com/company/cmswire/" aria-label="Visit linkedin social page" target="_blank" rel="noreferrer"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="linkedin" class="svg-inline--fa fa-linkedin " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></svg></a><a class="footer__social-icon" href="https://twitter.com/CMSWire/" aria-label="Visit twitter social page" target="_blank" rel="noreferrer"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a class="footer__social-icon" href="https://facebook.com/CMSWire/" aria-label="Visit facebook social page" target="_blank" rel="noreferrer"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg></a></section><form class="footer__join-us-section"><input type="email" class="footer__email-input" placeholder="Email address" /><button class="button secondary" type="submit">Join us</button></form><nav class="footer__navigation"><div class="footer__navigation-link-container"><a class="footer__navigation-link" href="https://www.simplermedia.com/policies/privacy-policy/" target="_blank" rel="noreferrer">Privacy</a></div><div class="footer__navigation-link-container"><a class="footer__navigation-link" href="https://www.simplermedia.com/policies/terms-of-use/" target="_blank" rel="noreferrer">Terms</a></div><div class="footer__navigation-link-container"><a class="footer__navigation-link" href="https://www.simplermedia.com/contact-us/" target="_blank" rel="noreferrer">Contact</a></div><div class="footer__navigation-link-container"><a class="footer__navigation-link" href="/podcasts/cx-decoded-by-cmswire-podcast/" rel="noreferrer">Podcasts</a></div><div class="footer__navigation-link-container"><a class="footer__navigation-link" href="https://www.simplermedia.com/brands/cmswire/" target="_blank" rel="noreferrer">Advertising</a></div></nav></article></footer><div id="25459560" class="app_tracking-ad__1B3TN styles_ad-block__2OJmV"></div></div></div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PTLMKMZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script>(function(){var js = "window['__CF$cv$params']={r:'7466ffdc3b655b2f',m:'Q8jNDczDPIWRkzhRIxzEvwfJpxIIq_YTMOY30QsF93Y-1662465156-0-AZo84Pi5jP0z8N8elk9fjGuswL/gaN54H/sjwcxPRDVG9DpcZgsC4lq4C5eGcjA4bg7h7Kurpd4qr2x2vhLTXW2rrKOt8JT+yS2sZM2OKBndV6mOpIo8K4ffVBA90ouEBIYQQswiH3nyI6BMBe8gI248yptOCpis9T4Wpf1Ed3urKKPmGZ1RH/cbhAXElcyKgzvZ2tcLB8r7wELcG9CnRWKDLnW0Pw8O0S9nldac5W0d',s:[0x37e7cb6cd6,0x6247ce8534],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>