
<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml">
<head>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<title>Does Web3 Really Matter? Here&#39;s What Tech Leaders Say</title>
<link rel="canonical" href="https://www.cmswire.com/digital-experience/is-web3-a-buzzword-or-the-real-deal/" />
<link rel="amphtml" href="https://www.cmswire.com/digital-experience/is-web3-a-buzzword-or-the-real-deal/amp/">
<meta name="news_keywords" content="user experience,data governance,data management platforms,cryptocurrency,blockchain,digital experience platforms,data privacy and security,decentralization,dxm">
<script>
        var contentAuthor = 'Rich Hein';
        var authorId = '59342383-f71c-4e6b-ba42-236d6ff044a9';
        var authorType = 'Staff';
        var contentPublishDate = '2022-03-30';
        var contentTemplate = 'article';
        var contentItemId = '{4F12E6CA-F6C7-42B3-8A42-92792DDDD41C}';
        var articleModificationDate = '2022-03-30';
        var articleCategory = 'Digital Experience';
        var articleTags = ['user experience','data governance','data management platforms','cryptocurrency','blockchain','digital experience platforms','data privacy and security','web3','decentralization','dxm'];
        var articleType = 'feature';
    </script>
<script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];

        var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches;
        var isTablet = window.matchMedia("only screen and (max-width: 1200px)").matches;
    </script>
<style>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</style>
<meta name="description" content="Will Web3 bring democracy and privacy back to the web, or is it all a baseless fairytale? See what the experts say." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.cmswire.com/-/media/5ff2a8711ac04998b7d9aee7f95077aa.ashx" />
<meta property="og:image" content="https://www.cmswire.com/-/media/5ff2a8711ac04998b7d9aee7f95077aa.ashx" />
<meta name="twitter:site" content="@CMSWire" />
<meta name="twitter:creator" content="@SMG_Rich" />
<meta name="twitter:url" content="https://www.cmswire.com/digital-experience/is-web3-a-buzzword-or-the-real-deal/" />
<meta name="twitter:title" content="Is Web3 a Buzzword? Or the Real Deal?" />
<meta name="twitter:description" content="Will Web3 bring democracy and privacy back to the web, or is it all a baseless fairytale? See what the experts say." />
<meta name="og:description" value="Will Web3 bring democracy and privacy back to the web, or is it all a baseless fairytale? See what the experts say." />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/CMSWire" />
<meta name="parsely-metadata" content="{ 'type': 'feature', 'category': 'digital experience', 'sophistication': 'knowledgeable', 'keywords': ['user experience', 'data governance', 'data management platforms', 'cryptocurrency', 'blockchain', 'digital experience platforms', 'data privacy and security', 'web3', 'decentralization', 'dxm', 'category: digital experience', 'type: feature', 'utype: staff'] }">
<script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "@id": "#this",
        "headline": "Is Web3 a Buzzword? Or the Real Deal?",
        "mainEntityOfPage": "https://www.cmswire.com/digital-experience/is-web3-a-buzzword-or-the-real-deal/",
        "url": "https://www.cmswire.com/digital-experience/is-web3-a-buzzword-or-the-real-deal/",
            "thumbnailUrl": "https://www.cmswire.com/-/media/5ff2a8711ac04998b7d9aee7f95077aa.ashx",
            "image": "https://www.cmswire.com/-/media/5ff2a8711ac04998b7d9aee7f95077aa.ashx",
                    "dateCreated": "2022-03-30T11:06:15",
            "datePublished": "2022-03-30T11:06:15",
            "dateModified": "2022-03-30T11:06:15",
        "articleSection": "Digital Experience",
        "creator": "Rich Hein",
        "keywords": ["user experience", "data governance", "data management platforms", "cryptocurrency", "blockchain", "digital experience platforms", "data privacy and security", "web3", "decentralization", "dxm", "category: digital experience", "type: feature", "utype: staff"],
        "author": {"type": "Person","name":"Rich Hein"},
        "publisher": {"type":"Organization", "name":"CMSWire.com",
        "logo":{"type":"ImageObject", "url":"https://www.cmswire.com/~/media/346f68a07ac545a09971abfdb558e17a.png"}},
        "copyrightHolder": "Simpler Media Group, Inc."
        }
    </script>
<link rel="shortcut icon" href="/~/media/12BEA3257FB046998B95C8CB01305740.png" type="image/x-icon" /><style>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</style><link rel="preconnect" href="https://munchkin.marketo.net">
<link rel="preconnect" href="https://706-yia-261.mktoresp.com">
<link rel="preconnect" href="https://www.facebook.com">
<link rel="preconnect" href="https://connect.facebook.net">
<link rel="preconnect" href="https://snap.licdn.com">
<link rel="preconnect" href="https://mktops.simplermedia.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P7CG8D2');</script><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1"><meta name="verify-v1" content="HdocqHqkIh/dBv6gbC1hYzp8AZFAws0DzzDbycC/O88=" /><script>
/* Updated: 10-Jan-2018 */
var _authorName = (typeof(contentAuthor) != "undefined") ? contentAuthor : "System";
var _authorId = (typeof(authorId) != "undefined") ? authorId : "System";
var _publishDate = (typeof(contentPublishDate) != "undefined") ? contentPublishDate: "2015-04-01";
var _modificationDate = (typeof(articleModificationDate) != "undefined") ? articleModificationDate: "2015-04-01";
var _contentTemplate = (typeof(contentTemplate) != "undefined") ? contentTemplate: "Undefined";
var _authorType = (typeof(authorType) != "undefined" && authorType) ? authorType: "";
var _articleType = (typeof(articleType) != "undefined" && articleType) ? articleType: "";

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-202362-1', 'auto', {'allowLinker': true,'useAmpClientId': true});
ga('require', 'displayfeatures');
ga('require', 'linker');
ga('linker:autoLink', ['simplermedia.com', 'cmswire.com']);

if(typeof Sitecore === 'undefined' && _authorId !== 'System' && _authorId !== '00000000-0000-0000-0000-000000000000') {
	var articleItemId = contentItemId.replace('{', '').replace('}', '').toLowerCase()
	ga('send', 'event', 'ArticlePageView', articleItemId + '/' + _authorId + '/' + _publishDate + '/' + _modificationDate + '/' + _authorType + '/' + _articleType, [articleCategory, articleTags.sort().join(',')].join('|'), {'nonInteraction': 1});
}

ga('send', 'pageview', {
  'dimension1': _authorName,
  'dimension2': _publishDate,
  'dimension3': _authorType
});
ga('send', 'event', 'PageViewByAuthor', _authorName, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByType', _contentTemplate, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByAuthorType', _authorType, location.pathname, {'nonInteraction': 1});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-788783587"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-788783587');
</script>
<script type="text/javascript">
function setCookieLocal(n, v, xdays) {
    var exdate = new Date();
    exdate.setDate(exdate.getDate() + xdays);
    var val = escape(v) + ((xdays == null) ? "" : ("; expires=" + exdate.toUTCString()));
    document.cookie = n + "=" + val + "; path=/";
}

function getCookieLocal(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) { return parts.pop().split(";").shift(); }
    else { return -1; }
}

var iVisitCount = getCookieLocal('VisitCount');
var iEmailVisitCount = getCookieLocal('EmailVisitCount');
var bEmailSubscribed = getCookieLocal('Newsletter_Subscribed') != -1 ? true : false;
var iLastNLPop = getCookieLocal('LastNLPop');

//Email Subscriber / Member?
if (bEmailSubscribed == false && iEmailVisitCount > 0) {
    bEmailSubscribed = true;
}
else if (window.location.href.indexOf('mkt_tok') > -1) {
    bEmailSubscribed = true;
}
else if (document.referrer.indexOf('go.simplermedia.com') > -1) {
    bEmailSubscribed = true;
}

//DFP Targeting: Current Page URL
googletag.cmd.push(function () {
    googletag.pubads().setTargeting('page_url', window.location.pathname.replace(new RegExp('/', 'g'), '_'));
});

try {
    console.log('page_url: ' + window.location.pathname.replace(new RegExp('/', 'g'), '_'));
} catch (e) {

}

// DFP Targeting: New Visitor?
if (iVisitCount > 0) {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('NewVisitor', 'false'); });
} else {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('NewVisitor', 'true'); });
}

// DFP Targeting: Email Subscriber?
if (bEmailSubscribed) {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('SubEmail', 'true'); });
} else {
    googletag.cmd.push(function () { googletag.pubads().setTargeting('SubEmail', 'false'); });
}
</script><script type="text/javascript">
var disqus_domain = 'disqus.com';
var disqus_shortname = 'cmswire';
</script><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="https://feeds2.feedburner.com/CMSWire" />
<link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="https://feeds2.feedburner.com/CMSWire-Events" /> <link rel="me" type="text/html" href="https://twitter.com/CMSWire" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8be930c765939695646a5aef3ca375134ac2e81704447f5f11b50cc837554e16';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> 
<script type="text/javascript">
    googletag.cmd.push(function () {
googletag.defineSlot('/1003060/Popup-Poll', [420, 540], 'div-gpt-ad-1336852434508-6').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_600x200', [600, 200], 'div-gpt-ad-1336852434508-1').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_300x250', [300, 250], 'div-gpt-ad-1336852434508-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Top_468x15', [468, 15], 'div-gpt-ad-1336852434508-2').addService(googletag.pubads());
googletag.defineSlot('/1003060/CW_JS-01', [10, 10], 'div-gpt-ad-1352353012906-0').addService(googletag.pubads());
var responsiveAdSlot = googletag.defineSlot('/1003060/Sitewide-Top_970', [[970, 250], [320, 80]], 'div-gpt-ad-1560896900910-0').addService(googletag.pubads());
var mapping =  googletag.sizeMapping()
                                 .addSize([500, 0], [970, 250])
                                 .addSize([0, 0], [320, 80])
                                 .build();responsiveAdSlot.defineSizeMapping(mapping);googletag.defineSlot('/1003060/Inline-300x250--01', [300, 250], 'div-gpt-ad-1336852434508-3').addService(googletag.pubads());


if (typeof(isTablet) == "undefined" || isTablet === false) {
googletag.defineSlot('/1003060/Side-Right_300x600', [300, 600], 'div-gpt-ad-1336852434508-8').addService(googletag.pubads());
}

googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("tags", ["user_experience","data_governance","data_management_platforms","cryptocurrency","blockchain","digital_experience_platforms","data_privacy_and_security","web3","decentralization","dxm"]);

        googletag.enableServices();
    });
</script>

<link rel="schema.dcterms" href="https://purl.org/dc/terms/">
<meta name="dcterms.language" content="en-us" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.publisher" content="Simpler Media Group, Inc." />
<meta name="dcterms.rights" content="Copyright 2003-2022 Simpler Media Group, Inc." />

<meta property="fb:app_id" content="131721606912999" />
<meta property="og:site_name" content="CMSWire.com" />
<meta property="og:title" content="Does Web3 Really Matter? Here&#39;s What Tech Leaders Say" />
<meta property="og:language" content="en-US" />
<meta property="og:country-name" content="USA" />
<link rel="start" href="https://www.cmswire.com/" title="Home" />
<style>
        .InputSet > input {
            font-family: inherit;
            font-size: 100%;
            line-height: 1;
            width: 100%;
            border: 1px solid #666;
            padding: .25em;
        }



        /* little bit to tidy up form */

        .InputSet {
            margin-bottom: 1em;
        }


            .InputSet > label {
                display: block;
            }

        /* basic styles */

        html {
            font-family: sans-serif;
            box-sizing: border-box;
        }

        *, *:before, *:after {
            box-sizing: inherit;
        }

        .tall > p {
            margin: 0;
        }

        input[type="date"]::-webkit-inner-spin-button,
        input[type="datetime-local"]::-webkit-inner-spin-button,
        input[type="time"]::-webkit-inner-spin-button,
        input[type="month"]::-webkit-inner-spin-button,
        input[type="week"]::-webkit-inner-spin-button {
            display: none;
        }

        input[type="date"] {
            height: 33px;
        }

        select {
            height: 33px;
        }

        @media (max-width: 500px) {
            .multisize-ad-slot {
                min-height: 80px;
            }
        }

        .hidden {
            display: none;
        }
    </style>
<script type="text/javascript">
        function consoleMsg(msg) {
            try {
                console.log("SMG Debug: " + msg);
            } catch (e) {
            }
            return true;
        }

        function getQSParamByName(name) {
            var retVal = '';
            try {
                if (name) {
                    var r = jQuery.QueryString[name];
                    if (typeof r !== 'undefined') {
                        retVal = r;
                    }
                }
            } catch (e) { }

            return retVal;
        }

        var coreCssUrl = '/bundles/public/css-core.css?v=pe0Wn4-TOg7VqSn0pMeCer69hFJc7aH0owAPtXWFpuU1';
    </script>
<script src="/bundles/public/main.js?v=WEJWXoZo9PCz_xVQjesklRIgREn9NOSEz7Bo8Kz33mE1" type="text/javascript" defer></script>
<script>
        var oEmailSubTimer;
        var dvEmailSub, dvEventSubmit, dvOssSurvey;
        var visitCount = 0;
        var emailVisitCount = 0;
    </script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="article">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P7CG8D2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="mobile-menu">
<ul>
<li><a href="/" class="">Home</a> </li>
<li class="with-subitems">
<a href="javascript:void(0);" title="Channels">Channels</a>
<ul>
<li><a href="/customer-data-platforms/">Customer Data Platforms</a></li>
<li><a href="/customer-experience/">Customer Experience</a></li>
<li><a href="/digital-experience/">Digital Experience</a></li>
<li><a href="/digital-workplace/">Digital Workplace</a></li>
<li><a href="/digital-marketing/">Digital Marketing</a></li>
<li><a href="/content-marketing/">Content Marketing</a></li>
<li><a href="/artificial-intelligence-in-customer-experience/">Artificial Intelligence in CX</a></li>
<li><a href="/call-centers/">Call Centers</a></li>
<li><a href="/marketing-automation/">Marketing Automation</a></li>
<li><a href="/web-cms/">Web CMS</a></li>
<li><a href="/sharepoint-office-365/">SharePoint &amp; Office 365</a></li>
<li><a href="/information-management/">Information Management</a></li>
</ul>
</li>
<li><a href="/research/" class="">Research</a> </li>
<li><a href="/events/webinars/" class="">Webinars</a> </li>
<li><a href="/d/" class="">Software Directory</a> </li>
<li><a href="/events/" class="">Events Calendar</a> </li>
<li><a href="/about-us/" class="">About Us</a> </li>
<li><a href="/about-us/editorial-calendar/" class="">Editorial Calendar</a> </li>
<li><a href="/about-us/#contact" class="">Contact Us</a> </li>
<li><a href="http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/" class="">Advertise Here</a> </li>
</ul>
</div><div class="wrapper">

<div id="header">
<div class="container">
<div class="row top-header hidden-sm hidden-xs hidden-md">
<div class="col-md-3">
<ul class="social-links">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" rel="noopener noreferrer" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" rel="noopener noreferrer" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" rel="noopener noreferrer" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" rel="noopener noreferrer" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i>
</a> </li>
</ul>
</div>
<div class="col-md-4 desktop-fix">
<div class="subscribe">
<form method="post" id="frmESub_Header" name="frmESub_Header" action="#null" onsubmit="return validateNLSubscribe('#txtEmlSub_Header', '#frmESub_Header', 'header');">
<input id="txtEmlSub_Header" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Header').submit();return false;" />
</form>
</div>
</div>
<div class="col-md-5 text-right hidden-sm hidden-xs hidden-md">
<ul class="secondary-menu">
<li><a href="https://www.cmswire.com/about-us/" title="Learn more about CMSWire...">About Us</a></li>
<li><a href="https://www.cmswire.com/about-us/editorial-calendar/" target="_parent" title="Editorial Calendar">Editorial Calendar</a></li>
<li><a href="https://www.simplermedia.com/brands/cmswire/" target="_blank" title="Advertise Here">Advertising</a></li>
</ul>
</div>
</div>
<div class="row bottom-header">
<div class="col-md-3 logo-container">

<div class="mobile-menu-trigger"></div>
<div class="mobile-search-trigger"></div>

<a href="/">
<img src="/-/media/346f68a07ac545a09971abfdb558e17a.ashx" srcset="/-/media/6b7896af281a4c20919737b0fad23ff2.ashx?mw=346&amp;mh=58 2x" alt="CMSWire" loading="lazy" width="173" height="29">
</a>
</div>
<div class="col-md-9 desktop-fix hidden-sm hidden-xs hidden-md">
<ul class="main-menu" id="myMenuAsyc">
<li top-menu-item>
<a href="javascript:void(0);">Channels</a>
</li>
<li top-menu-item>
<a href="/research/">Research</a>
</li>
<li top-menu-item>
<a href="/events/webinars/">Webinars</a>
</li>
<li top-menu-item>
<a href="/events/">Events Calendar</a>
</li>
<li top-menu-item>
<a href="/podcasts/cx-decoded-by-cmswire-podcast/">Podcasts</a>
</li>
</ul>
<ul class="main-menu">
<li class="search-site">
<div id="top-search-box">
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveob712ec38");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "/search/");
        });
    })
</script> <div id="coveob712ec38_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveob712ec38" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge' data-placeholder='Search...'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveob712ec38";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="CMSWire"></div>
</div>
<div>
<div class="CoveoOmniboxResultList" data-header-title='Quick results:'>
<div>
<script id="coveo4928bbf2" class="result-template" type="text/x-underscore-template">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</script>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
            var operationOffset = "-300";

            function stripHtml(html) {
                if (!html || html.length <= 0) return "";
                var div = document.createElement("div");
                div.innerHTML = html;
                var text = div.textContent || div.innerText || "";

                var words = "";
                var temp = text.split(' ');

                if (temp.length > 50) {
                    for (var i = 0; i < 50; i++) {
                        words = words + temp[i] + " ";
                    }
                    words = words + "...";
                    return words;
                }
                return text;
            };

            function parseUtcSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset).format('MM/DD/YYYY');
                return date;
            };

            function toSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset);
                if (date.year() < 1900) {
                    return "N/A";
                }
                return date.format('DD-MMM-YYYY');
            };
        </script>
</li>
</ul>
<style>
    .CoveoSearchInterface {
        height: auto;
        min-height: 16px;
    }

    .search-site .CoveoSearchButton {
        height: 20px;
        width: 20px;
        border: 0px;
        float: right;
        position: relative;
        bottom: 26px;
        /*border-bottom: 1px solid #979797;
        top: 1px;*/
    }

    .search-site .CoveoSearchbox {
        border-radius: 0;
        height: auto;
        overflow: visible;
        display: inherit;
    }

        .search-site .CoveoSearchbox > div {
            height: auto;
            overflow: visible;
            position: relative;
        }

    .CoveoOmnibox .search-site {
        border-radius: 0;
        font-size: 14px;
        padding-left: 1px;
        padding-bottom: 1px;
        height: auto;
    }

    .search-site .coveo-query-box-clear {
        display: none !important;
    }

    #top-search-box .coveo-omnibox {
        top: 27px;
    }

    #top-search-box .magic-box {
        border: none;
    }

    #top-search-box .magic-box-input {
        height: 26px;
    }

    #top-search-box .magic-box-suggestions {
        min-width: 300px;
    }

    #top-search-box .CoveoSearchInterface {
        min-width: 160px;
    }

    #top-search-box .search-result-footer span {
        color: #000;
        font-weight: bold;
        text-align: right;
    }

    #top-search-box .coveo-search-button-svg {
        width: 15px;
        height: 15px;
        color: #9c9b9c;
        margin-top: 1px;
        margin-left: 1px;
    }

    #top-search-box .search-result-container {
        font-size: 12px;
    }

    #top-search-box .magic-box-input input.search-site {
        height: 26px;
        font-size: 14px;
    }

    #top-search-box .magic-box .magic-box-clear {
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .magic-box.magic-box-notEmpty .magic-box-clear {
        width: 26px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box.magic-box-hasFocus.magic-box-notEmpty .magic-box-clear {
        width: 0px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box .search-icon {
        top: 16px;
    }

    #top-search-box .magic-box .magic-box-input .magic-box-underlay .magic-box-input > input {
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .CoveoSearchbox .magic-box .magic-box-input > input {
        margin-top: 0px !important;
        padding-bottom: 1px;
        padding-top: 7px;
        padding-left: 1px;
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
        text-indent: 0;
        font-size: 14px;
    }

    #top-search-box .coveo-omnibox-header {
        background: none repeat scroll 0 0 #e2e2e2;
        color: #666666;
    }

    #top-search-box .coveo-top-suggestion-row, #top-search-box .coveo-top-field-suggestion-row, #top-search-box .coveo-top-analytics-suggestion-row, #top-search-box .coveo-top-field-suggestion-row {
        padding: 5px 7px 5px 14px;
        height: auto;
        text-overflow: initial;
        white-space: normal;
    }

    #top-search-box .coveo-top-suggestion-header, #top-search-box .coveo-top-field-suggestion-header, #top-search-box .coveo-top-analytics-suggestion-header, #top-search-box .coveo-omnibox-result-list-header {
        padding-left: 5px;
    }

    #top-search-box .coveo-icon-top-field {
        display: none;
    }

    #top-search-box .coveo-omnibox .coveo-omnibox-header .coveo-text {
        padding-left: 5px;
    }

    #top-search-box .coveoforsitecore-template .coveoforsitecore-information-section {
        padding-left: 0px;
    }

    #top-search-box .coveo-title {
        font-size: 14px;
    }
</style>
</div>
</div>
</div>
</div>


<div class="mobile-search">
<div class="container">
<div class="row" id="searchBoxMobile">
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveoa38a5b71");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "/search/");
        });
    })
</script> <div id="coveoa38a5b71_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveoa38a5b71" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveoa38a5b71";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="CMSWire"></div>
</div>
</div>
</div>
</div>
</div>
<link rel="stylesheet" href="/bundles/public/mobile-search-css?v=WBC6ADOwFa4SMZJHzYf-cGiHdpYGOrU6IY1Tl54DwuI1" media="print" onload="this.media = 'all'">
<style>
    .mobile-search {
        padding: 0px;
    }

    #searchBoxMobile .CoveoSearchbox {
        margin-right: 4px;
    }

    #searchBoxMobile .CoveoSearchButton {
        top: 2px;
        height: 44px;
        padding: 0;
        position: relative;
    }

    #searchBoxMobile .CoveoSearchbox .magic-box {
        border: none;
    }

    #searchBoxMobile > .CoveoSearchbox .magic-box .magic-box-input > input {
        padding-bottom: 0px;
        padding-top: 0px;
        padding-left: 4px;
        padding-right: 4px;
        margin-top: 10px;
        margin-left: 4px;
        height: 48px;
    }
</style>
<div class="container">
<div class="row main-ad-block text-center">
<div class="col-sm-12">
<div id="div-gpt-ad-1560896900910-0" class="multisize-ad-slot">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1560896900910-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 hidden-sm hidden-xs">
</div>
</div>
<div class="row">
<div class="col-md-8">
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
</div>
<div class="col-md-4 col-sm-6 hidden-xs">
</div>
</div>
<div class="row">
<div>
<div class="col-md-12">
<h1>
Is Web3 a Buzzword? Or the Real Deal?
</h1>
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
<div class="article-author">
<img src="/-/media/7cb145af658844fe9a9057f539b00b5c.ashx?w=100&amp;h=100&amp;as=1&amp;hash=955DBFF0A0808669E12E688C91B1CB9B" alt="Rich Hein" width="42" height="42" class="author-avatar" loading="lazy" />
<p>
By <span class="author"><a href="/author/rich-hein/" title="Rich Hein's profile" rel="author">Rich Hein</a></span>
<span class="separator">|</span>
<em>Mar 30, 2022</em>
</p>
<p class="category hidden-sm hidden-xs">
CHANNEL: <a href="/digital-experience/">Digital Experience</a>
</p>
<div class="article-author-social">
<a href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.cmswire.com%2F&amp;ref_src=twsrc%5Etfw%7Ctwcamp%5Ebuttonembed%7Ctwterm%5Efollow%7Ctwgr%5ESMG_Rich&amp;region=follow_link&amp;screen_name=SMG_Rich" class="twitter-follow" target="_blank">
<i></i>
<span class="twitter-label">Follow</span>
</a>
</div>
</div>
<div class="article-smallad">
<div id="div-gpt-ad-1336852434508-2" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-2');
});
} catch (e) {
};
            </script>
</div>
</div>
<div class="article-body">
<figure class="image-figure image-figure_featured-image article-vert insidevert1">
<img src="/-/media/5ff2a8711ac04998b7d9aee7f95077aa.ashx?mw=320&amp;mh=240" srcset="/-/media/5ff2a8711ac04998b7d9aee7f95077aa.ashx?mw=640&mh=480 2x" alt="many questions marks" class="block " loading="lazy" width="320" height="240" />
<figcaption>
<span class="photo-credit">
<i class="fa fa-camera"></i>
PHOTO:
<a href="https://stock.adobe.com/images/web3-semantic-web-decentralized-world-wide-web-based-on-blockchains-concept/491335665?prev_url=detail" title="V&#233;ronique Debord-Lazaro" style="color: #888; text-decoration: none;" rel="nofollow">V&#233;ronique Debord-Lazaro</a>
</span>
</figcaption>
</figure>
<p>I recently wrote an article examining the origins and promises of <a rel="noopener noreferrer" href="https://www.cmswire.com/digital-experience/2022-blockchain-and-cryptocurrency-reality-check/" target="_blank" title="Article: 2022 Blockchain and Cryptocurrency Reality Check">blockchain and cryptocurrency</a>, asking whether these technologies are really living up to the hype being thrust upon them by industry investors, pundits and insiders. </p>
<p>My conclusion after much research was that blockchain, as a foundational technology, is real and is starting to live up to some of the hype heaped upon it. </p>
<p>While blockchain has mostly been discussed in terms of a few key applications, like cryptocurrency, the value it provides in eliminating trusted intermediaries between individuals and groups is starting to be seen in broader applications.</p>
<p><span></span></p><div><div id="div-gpt-ad-1336852434508-3" class="article-vert insidevert2">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-3');
});
} catch (e) {
};
            </script>
</div>
</div>
<p>One of the most talked about buzzwords today in terms of blockchain technology is the term Web 3.0, or Web3. This term and sector are in the midst of great debate right now as to whether it has real validity and utility for consumers or whether it’s a marketing hype machine created by venture capitalists.</p>
<p>So, is Web3 just a buzzword being used to make VCs some bucks by jacking up crypto prices, or is it a real evolution of the internet that people must pay attention to?</p>
<h2>From Web 1.0 to Web 2.0</h2>
<p>When you hear the term Web3, if you are old enough, it harkens back to the days of Web 1.0 and Web 2.0. In short, for the neophytes, Web 1.0 refers to the period in the development of the internet from about 1991 to 2004 where websites were static HTML pages, and it was mostly consumers buying things from online retailers, like books from Amazon.</p>
<p>Web 2.0 was coined by Darcy DiNucci in 2004 and then popularized by Tim O’Reilly during his first Web 2.0 conference in 2004. They defined Web 2.0 as websites that are more interactive than the old static pages, where user-generated content and collaboration occur in a virtual community.</p>
<p>Web 2.0, like Web3, has its detractors. Most notably, the inventor of the internet, Tim Berners-Lee. In 2006, when asked whether Web 1.0 was connecting computers while Web 2.0 was about connecting people, he replied, “Totally not. Web 1.0 was all about connecting people. It was an interactive space, and I think Web 2.0 is of course a piece of jargon, nobody even knows what it means. </p><p>"If Web 2.0 for you is blogs and wikis, then that is people to people. But that was what the Web was supposed to be all along. And in fact, you know, this “Web 2.0,” it means using the standards which have been produced by all these people working on Web 1.0."</p>
<h2>What Is Web 3.0?</h2>
<p>The term Web 3.0 was coined by Gavin Wood, co-founder of crypto-firm Ethereum. The concept of Web3 is that the internet evolves into a completely new underlying infrastructure that is based on blockchain technology. The stated hope is it will provide more of a decentralized environment, using token-based economics to perform transactions. </p>
<p>The claim here is that it will make the internet more democratic and take away power from Big Tech, liberating throngs of web users to frolic in a blockchain paradise. Other promises of an internet run on blockchain technology include improved data security, scalability and privacy for users.</p>
<p>But will these promises become reality? Are the people, who seem to be primarily VCs, hyping this concept out of a brilliant vision for a better tomorrow, or a baser emotion called greed?</p>
<p>Will this new decentralized web simply take power from Big Tech and place it into the hands of ruthless VCs, putting data and security at risk to a new group of internet overlords?</p><p><strong>Related Article:&nbsp;</strong><strong><strong><a rel="noopener noreferrer" href="https://www.cmswire.com/information-management/understanding-web3s-supporting-blockchain-technology/" target="_blank" title="Article: Understanding Web3's Supporting Blockchain Technology">Understanding Web3's Supporting Blockchain Technology</a></strong></strong></p>
<h2>Supporters</h2>
<p>Where is all the hype around Web 3.0 coming from? One of the big promoters of this concept is a person with $2.2 billion invested in it, super angel investor Marc Andreessen, co-founder of Netscape and partner of VC firm Andreessen Horowitz. Marc also sits on the board of Facebook/Meta, which tried to launch its own cryptocurrency.</p>
<p>And if one strips out much of the marketing hype, the Web 3.0 discussion is really about crypto, as all the people promoting and supporting Web 3.0 are people who have a large interest in the success and growth of cryptocurrency. And those people want to find a way to legitimize and promote blockchain technology to pave the way for crypto financial success.</p>
<p>Is crypto really a good investment for the average person, not a billionaire hedge fund or VC guy? Skeptics will point to the extreme volatility, while supporters will point to growing valuation and potential profit. <a rel="noopener noreferrer" href="https://www.forbes.com/sites/barrycollins/2022/01/15/cryptocurrency-nothing-more-than-a-pyramid-scheme-says-browser-boss/?sh=596cf6f45ed8" target="_blank" title="Article: Cryptocurrency ‘Nothing More Than A Pyramid Scheme,’ Says Browser Boss">Many</a> have <a rel="noopener noreferrer" href="https://www.yahoo.com/now/economist-bitcoin-is-a-pyramid-scheme-204217615.html?guccounter=1&amp;guce_referrer=aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS8&amp;guce_referrer_sig=AQAAAMm1gXXPdnx7amy0Kped3YYbitKYcYrWFGvZS_kTvADDTWvbb7oh9UWjFiTUm-MgoHSegHhGH8WaEAEDDqoU29GH8gKjNL_UapYIaDPG_rCWM-0CztVRaeHb9pqHDT_EG1A6sKhKd8MS0v-y4a5Eso8cnacYQgfzww8EjayrYkDC" target="_blank" title="Video: Bitcoin is a pyramid scheme, economist says">compared crypto</a> to a <a rel="noopener noreferrer" href="https://medium.com/geekculture/yes-all-crypto-is-just-a-pyramid-scheme-3878e6561b3c" target="_blank" title="Article: Yes, All Crypto Is Just a Pyramid Scheme">pyramid scheme</a>, where everyone makes money so long as new money keeps getting poured in. Pyramid schemes only work for a period of time before their inevitable collapse.</p>
<h2>Web3 Skeptics</h2>
<p>While supporters of Web3 tend to come from the investment class and supporting media publications, most technology industry insiders paint a less rosy picture of the movement, or marketing push, pending your perspective.</p>
<p>While supporters hail Web3 as a trusted, decentralized version of the internet built on blockchain, many insiders call marketing hype on this.</p>
<p>Jack Dorsey, CEO of Twitter, as well as many others, is suspicious of the amount of VC money that has poured into Web 3.0. As much as <a rel="noopener noreferrer" href="https://www.bloomberg.com/news/articles/2021-06-18/venture-capital-makes-a-record-17-billion-bet-on-crypto-world?sref=ImPL49tv" target="_blank" title="Article: Venture Capital Makes a Record $17 Billion Bet on Crypto World">$17 billion in VC funding</a> has flowed into cryptocurrency projects in the first half of 2021.</p>
<p>When a user recently tweeted, “There is no web3, only webVC,” Dorsey responded with “True.”</p>
<p>And coming from the editors at <a rel="noopener noreferrer" href="https://www.theregister.com/2021/12/15/web3_apparently_the_next_generation/" target="_blank" title="Article: Web3: The next generation of the web is here… apparently">The Register</a>, they call Web3 "a myth, a fairy story. It's what parents tell their kids about at night if they want them to grow up to become economists."</p>
<p>Blockchain technology watcher and pundit David Gerard told <a rel="noopener noreferrer" href="https://www.theregister.com/2018/04/12/javascript_crypto_library_fingered_for_weak_wallets/" target="_blank" title="April 12, 2018 The Register Article on Bitcoin wallets">The Register</a>: "Web 3.0 is a marketing buzzword with no technical meaning. It's a mélange of cryptocurrencies, smart contracts with nigh-magical abilities and NFTs just because they think they can sell some monkeys to morons."</p>
<p>But wait, there’s more. London-based developer and entrepreneur <a rel="noopener noreferrer" href="https://github.com/sdiehl" target="_blank" title="Stephen Diehl GitHub Profile Page">Stephen Diehl</a> said, "Unlike previous iterations on web technology (AJAX in web2, JavaScript, etc.), Web3 offers nothing but an attempt to turn every site into a gambling portal to trade cryptocurrency. There is no technical benefit to end users other than to seduce them into trading more crypto coins."</p>
<p><a rel="noopener noreferrer" href="https://techcrunch.com/2021/12/14/the-irrational-exuberance-of-web3/" target="_blank" title="Article: https://techcrunch.com/2021/12/14/the-irrational-exuberance-of-web3/">Stephen Diehl</a> further called Web3 a "vapid marketing campaign that attempts to reframe the public’s negative associations of crypto assets into a false narrative about disruption of legacy tech company hegemony.”</p>
<p>Finally, in November 2021, <a rel="noopener noreferrer" href="https://www.npr.org/2021/11/21/1056988346/web3-internet-jargon-or-future-vision" target="_blank" title="Nov. 21, 2021 NPR article on Web3">James Grimmelmann</a> of Cornell University argued that moving the internet toward a blockchain-centric infrastructure would centralize and create even more data collection when compared to the current internet.</p><p><strong>Related Article:&nbsp;<strong><a rel="noopener noreferrer" href="https://www.cmswire.com/information-management/how-is-web3-decentralized/" target="_blank" title="Article: How Is Web3 Decentralized?">How Is Web3 Decentralized?</a></strong></strong></p>
<h2>Is It Hip or Hype?</h2>
<p>The overwhelming opinion of most industry insiders, who do not have money or stake in crypto, is that Web3 (or Web 3.0), is marketing hype, not hip forward-looking technology.</p>
<p>To be fair, the same arguments were made against Web 2.0 when that was suggested. But this version of the web is much more than just redefining it for discussion or classification; what is being suggested is a new infrastructure based on blockchain.</p>
<p>The problem is, why is that necessary, and does it make sense? Blockchain has great value in applications like crypto and data sharing, but is it the right technology to base the entire internet on?</p>
<p>Or do the guys who are suggesting this have more cynical goals in mind, namely a pump of crypto prices and a place to sell NFTs?</p>
</div>


<div class="social-bar">
<div class="addthis_sharing_toolbox"></div>
<div class="break visible-xs"></div>
<div class="widget-share comments-widget">
<img src="/Areas/Public/Content/images/comments-icon.png" alt="Comments" loading="lazy"> <a href="#comments" data-disqus-identifier="4f12e6caf6c742b38a4292792dddd41c">0 Comments</a>
</div>
</div>

<div id="div-gpt-ad-1336852434508-1" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-1');
});
} catch (e) {
};
            </script>
</div>

<div class="tabs articles-tabs hidden-sm hidden-xs">
<ul class="tabs-menu">
<li><a href="#top-articles">Top Articles</a></li>
<li><a href="#related-articles">Related Articles</a></li>
<li><a href="#recent-comments">Recent Comments</a></li>
</ul>
<div id="top-articles">
<ul>
<li><a href="/digital-marketing/10-marketing-certifications-that-can-help-you-earn-a-better-salary/">10 Marketing Certifications That Can Help You Earn a Better Salary</a></li>
<li><a href="/digital-experience/web3-and-metaverse-glossary-every-term-you-need-to-know/">Web3 and Metaverse Glossary: Every Term You Need to Know</a></li>
<li><a href="/customer-experience/refine-your-customer-experience-with-these-3-strategies/">Refine Your Customer Experience With These 3 Strategies</a></li>
<li><a href="/information-management/agile-vs-devops-whats-the-difference/">Agile vs DevOps: What&#39;s the Difference?</a></li>
<li><a href="/digital-experience/what-tesla-gets-that-apple-understood-before-it/">What Tesla Gets That Apple Understood Before It</a></li>
</ul>
</div>
<div id="related-articles">
<ul>
<li><a href="/digital-experience/harry-potter-and-the-secrets-of-effective-taxonomy-for-digital-experience/" title="Harry Potter and the Secrets of Effective Taxonomy for Digital Experience">Harry Potter and the Secrets of Effective Taxonomy for Digital Experience</a></li>
<li><a href="/digital-experience/why-analytics-accessibility-is-essential-for-designing-digital-customer-experiences/" title="Why Analytics, Accessibility Are Essential for Designing Digital Customer Experiences">Why Analytics, Accessibility Are Essential for Designing Digital Customer Experiences</a></li>
<li><a href="/digital-experience/2022-blockchain-and-cryptocurrency-reality-check/" title="2022 Blockchain and Cryptocurrency Reality Check">2022 Blockchain and Cryptocurrency Reality Check</a></li>
<li><a href="/digital-experience/6-takeaways-from-mobile-world-congress-barcelona-2022/" title="6 Takeaways From Mobile World Congress Barcelona 2022">6 Takeaways From Mobile World Congress Barcelona 2022</a></li>
<li><a href="/digital-workplace/beyond-visual-frontends-new-digital-experiences-for-interactive-cx/" title="Beyond Visual Frontends – New Digital Experiences For Interactive CX">Beyond Visual Frontends – New Digital Experiences For Interactive CX</a></li>
</ul>
</div>
<div id="recent-comments">
<div id="footer-commented-on"></div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=24&amp;excerpt_length=150"></script>
</div>
</div>

<div class="row useful-article hidden-sm hidden-xs">
<div class="col-md-6">
<div class="box gray">
<div class="title-header mb20">
<div class="h2">Useful Content?</div>
</div>
<div class="mb15">
<div class="addthis_toolbox addthis_20x20_style">
<a class="addthis_button_email email-this" style="float:left;">
<img src="/Areas/Public/Content/images/email-icon.png" class="v-middle" alt="Email This" style="margin-right:10px;" loading="lazy" />Email This
</a>
<a class="addthis_button_stumbleupon" style="float:left;">
<img src="/Areas/Public/Content/images/stumbleupon-icon.png" alt="Stumble This" class="v-middle" style="width:24px;height:24px;margin-right:10px;" loading="lazy" />Stumble This
</a>
</div>
<br clear="all" />
</div>
<div class="mb15">
<a href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Fwww.cmswire.com%2F&amp;ref_src=twsrc%5Etfw%7Ctwcamp%5Ebuttonembed%7Ctwterm%5Efollow%7Ctwgr%5Ecmswire&amp;region=follow_link&amp;screen_name=cmswire" class="twitter-follow" target="_blank">
<i></i>
<span class="twitter-label">Follow @cmswire</span>
</a>
</div>
<p class="tags">
<strong>Tags</strong>
<a href="/tag/blockchain/" rel="tag">blockchain</a>, <a href="/tag/cryptocurrency/" rel="tag">cryptocurrency</a>, <a href="/tag/data-governance/" rel="tag">data governance</a>, <a href="/tag/data-management-platforms/" rel="tag">data management platforms</a>, <a href="/tag/data-privacy-and-security/" rel="tag">data privacy and security</a>, <a href="/tag/decentralization/" rel="tag">decentralization</a>, <a href="/tag/digital-experience-platforms/" rel="tag">digital experience platforms</a>, <a href="/tag/dxm/" rel="tag">dxm</a>, <a href="/tag/user-experience/" rel="tag">user experience</a>, <a href="/tag/web3/" rel="tag">web3</a> </p>
</div>
</div>
<div class="col-md-6 text-center">
<div id="div-gpt-ad-1336852434508-0" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>

<div class="spacer">&nbsp;</div>
<a name="comments"></a>
<script type="text/javascript">
    function disqus_config() {
        this.callbacks.onNewComment = [function () { _nct.push(['_trackEvent', 'comment']); }];
    }
</script>
<div id="comments"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_identifier = '4f12e6caf6c742b38a4292792dddd41c';
    var disqus_title = 'Is Web3 a Buzzword? Or the Real Deal?';
</script>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/embed.js" async></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=cmswire">comments powered by Disqus.</a></noscript>


<div class="box gray hidden-sm hidden-xs">
<div class="title-header">
<div class="h2">Resources</div>
</div>
<ul class="events-list">
<li>
<a href="https://www.dwexperience.com/">Digital Workplace Conference</a><br>
<p></p>
</li>
<li>
<a href="https://www.dxsummit.com/">Customer Experience Conference</a><br>
<p></p>
</li>
<li>
<a href="/cms/web-cms/7-rules-for-selecting-the-right-content-management-system-023026.php">How to Select a Web CMS</a><br>
<p></p>
</li>
<li>
<a href="https://www.cmswire.com/digital-workplace/what-the-heck-is-a-digital-workplace-anyway/">What is the Digital Workplace?</a><br>
<p></p>
</li>
</ul>
</div>


<div class="box gray">
<div class="title-header mb20">
<p class="view-more-events hidden-sm hidden-xs"><a href="/events/">View All Events</a> <a href="/events/#add-event">Add Your Event</a> <a href="https://www.cmswire.com/events/fb-all-events.xml">Events RSS</a></p>
<div class="h2">Featured Events</div>
</div>
<ul class="events-list with-date without-border tk-museo-sans">
<li>
<span class="date">Apr <strong>6</strong></span>
<a href="https://www-cmswire.simplermedia.com/cw-wb-220406-pwc-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220406-pwc-cx&amp;smg_content=evt-cal">Crafting Personalized Customer Experiences with Data</a>
</li>
<li>
<span class="date">Apr <strong>13</strong></span>
<a href="https://www-cmswire.simplermedia.com/cw-wb-220413-callminer-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220413-callminer-cx&amp;smg_content=evt-cal">SiriusXM’s Secret to Turning Customer Emotions Into ROI</a>
</li>
<li>
<span class="date">Apr <strong>21</strong></span>
<a href="https://www-cmswire.simplermedia.com/cw-wb-220421-getfeedback-cx.html?smg_source=cmswire.com&amp;smg_medium=web&amp;smg_campaign=wb-220421-getfeedback-cx&amp;smg_content=evt-cal">Making Customer Experience Everyone’s Job</a>
</li>
<li>
<span class="date">May <strong>4</strong></span>
<a href="/events/conference/digital-workplace-experience-spring-2022/">Digital Workplace Experience - Spring 2022</a>
</li>
<li>
<span class="date">May <strong>18</strong></span>
<a href="/events/conference/digital-experience-summit-spring-2022/">Digital Experience Summit - Spring 2022</a>
</li>
</ul>
</div>


</div>
</div>
<div class="col-md-4 col-sm-6 hidden-xs article-side-wrap">
<div id="div-gpt-ad-1336852434508-8" class="article-side-300x600">

<script type='text/javascript'>
                if (typeof (isTablet) == "undefined" || isTablet === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-8');
});
} catch (e) {
};
                }
            </script>
</div>
</div>
</div>
</div>
<div class="desktop-footer hidden-sm hidden-xs">
<div class="container">
<div class="row">
<div class="col-md-4">
<div class="group">
<div class="h4">About Us</div>
<p>SMG/CMSWire is a leading, native digital publication produced by <a rel="noopener noreferrer" href="https://www.simplermedia.com/" target="_blank">Simpler Media Group, Inc</a>. Our CMSWire and <a href="https://www.reworked.co/" target="_blank">Reworked</a> publications provide articles, research and events for sophisticated digital professionals. Our editorial team produces 150+ authoritative articles per month for our 3 million+ community members. <a href="/newsletter/sign-up/">Join us as a subscriber</a>.</p>
<p><a href="/about-us/">Read more</a> about us or learn how to <a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">advertise here</a>. We also have a <a href="/advisory-board/">Reader Advisory Board</a>.</p>
<strong>More:</strong>
<p><a href="/about-us/editorial-calendar/">Monthly Editorial Calendar</a> <br>
<a href="/about-us/submission-guidelines/" target="_parent">Article Submission Guidelines</a><br>
<a href="https://www.dwexperience.com/" title="Digital Workplace Experience conference">DW Experience Conference</a><br>
<a href="https://www.dxsummit.com/" title="Digital Experience Summit">DX Summit Conference</a><br>
<a href="/d/" title="CMSWire Software Directory">Software Directory</a><br>
<a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">Advertiser Media Kit</a><br>
<a href="/press-releases/">Press Releases</a>
</p>
</div>
<div class="group">
<div class="h4">Stay In the Loop</div>
<ul class="social-list">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" rel="noopener noreferrer" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" rel="noopener noreferrer" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" rel="noopener noreferrer" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" rel="noopener noreferrer" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i>
</a> </li>
</ul>
</div>
<div class="group">
<div class="h4">Get Our Newsletter</div>
<form method="post" id="frmESub_Footer" name="frmESub_Footer" action="#null" class="footer-subscribe" onsubmit="return validateNLSubscribe('#txtEmlSub_Footer', '#frmESub_Footer', 'footer');">
<input id="txtEmlSub_Footer" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Footer').submit(); return false;" />
</form>
</div>
</div>
<div class="col-md-4">
<div class="h4">Most Popular Articles</div>
<ul class="articles-list">
<li>
<a href="/digital-marketing/10-marketing-certifications-that-can-help-you-earn-a-better-salary/" title="10 Marketing Certifications That Can Help You Earn a Better Salary (1421, 1421)">10 Marketing Certifications That Can Help You Earn a Better Salary</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-marketing/10-marketing-certifications-that-can-help-you-earn-a-better-salary/#disqus_thread'" data-disqus-identifier="df886ba977f540c18b930977b453f418">view comments</a>
</span>
</li>
<li>
<a href="/digital-experience/web3-and-metaverse-glossary-every-term-you-need-to-know/" title="Web3 and Metaverse Glossary: Every Term You Need to Know (1273, 1273)">Web3 and Metaverse Glossary: Every Term You Need to Know</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/web3-and-metaverse-glossary-every-term-you-need-to-know/#disqus_thread'" data-disqus-identifier="b58d3443f1554177b9165f1eb408a84f">view comments</a>
</span>
</li>
<li>
<a href="/customer-experience/refine-your-customer-experience-with-these-3-strategies/" title="Refine Your Customer Experience With These 3 Strategies (1008, 1008)">Refine Your Customer Experience With These 3 Strategies</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/customer-experience/refine-your-customer-experience-with-these-3-strategies/#disqus_thread'" data-disqus-identifier="ec667ef157c8421883b1d731fddd10d8">view comments</a>
</span>
</li>
<li>
<a href="/information-management/agile-vs-devops-whats-the-difference/" title="Agile vs DevOps: What&#39;s the Difference? (806, 806)">Agile vs DevOps: What&#39;s the Difference?</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/information-management/agile-vs-devops-whats-the-difference/#disqus_thread'" data-disqus-identifier="b71e0f985b07479d9ed94599eb831c40">view comments</a>
</span>
</li>
<li>
<a href="/digital-experience/what-tesla-gets-that-apple-understood-before-it/" title="What Tesla Gets That Apple Understood Before It (722, 722)">What Tesla Gets That Apple Understood Before It</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/what-tesla-gets-that-apple-understood-before-it/#disqus_thread'" data-disqus-identifier="b0a47fb667674f04accc88a575eb8797">view comments</a>
</span>
</li>
</ul>
</div>
<div class="col-md-4">
<div class="h4">Recent Comments</div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;amp;hide_avatars=0&amp;amp;avatar_size=24&amp;amp;excerpt_length=150"></script>
</div>
</div>
</div>
</div>


<div class="final-footer">
<div class="container">
<div class="row">
<div class="col-xs-12 text-center">
<p>&copy; 2022 <a href="https://www.simplermedia.com/" style="text-decoration:none;">Simpler Media Group, Inc</a>. All rights reserved. <br class="visible-sm visible-xs" />
<a href="https://www.simplermedia.com/policies/privacy-policy/" target="_blank" style="text-decoration:none;">Privacy Policy</a>. <a href="https://www.simplermedia.com/policies/terms-of-use/" target="_blank" style="text-decoration:none;">Terms of Use</a>.</p>
<div>
Powered by <a href="https://www.sitecore.net/" target="_blank" rel="nofollow" style="text-decoration:none;">Sitecore</a> and <a href="https://www.coveo.com/en/solutions/coveo-for-sitecore" target="_blank" rel="nofollow" style="text-decoration:none;">Coveo</a>.
SMGP v3.0.2.1.
</div>

</div>
</div>
</div>
</div>

<div id="div-gpt-ad-1336852434508-6" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-6');
});
} catch (e) {
};
            </script>
</div>
<style>
    /*Critical css for coveo search-box. Correct display during coveo css loading.*/

    .magic-box-clear {
        visibility: hidden;
    }

    .coveo-search-button-loading {
        display: none;
    }

    @media(min-width: 1200px) {
        .coveo-for-sitecore-search-box-container {
            width: 170px;
        }
    }

    .CoveoSearchInterface {
        display: none;
    }
</style>
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoFullSearch.optimized.min.css" media="print" onload="this.media='all'" />
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoForSitecore.css" media="print" onload="this.media='all'" />
<script class="coveo-script" type="text/javascript" src='/Coveo/Hive/js/CoveoJsSearch.Lazy.min.js'></script>
<script class="coveo-for-sitecore-script" type="text/javascript" src='/Coveo/Hive/js/CoveoForSitecore.Lazy.min.js'></script>
<script type="text/javascript" src="/Coveo/Hive/js/cultures/en.js"></script>
<div>

<div id="coveo3a949f41" class="CoveoForSitecoreContext" data-sc-should-have-analytics-component='true' data-sc-analytics-enabled='true' data-sc-current-language='en' data-prebind-sc-language-field-name='fieldTranslator' data-sc-language-field-name='_language' data-sc-labels='{&quot;Created&quot; : &quot;Created&quot; , &quot;Last time modified.&quot; : &quot;Last time modified.&quot; , &quot;Created by&quot; : &quot;Created by&quot; , &quot;Updated by&quot; : &quot;Updated by&quot; , &quot;Creation time.&quot; : &quot;Creation time.&quot; , &quot;Language&quot; : &quot;Language&quot; , &quot;Template&quot; : &quot;Template&quot; , &quot;Uniform resource identifier&quot; : &quot;URI&quot; , &quot;Search is currently unavailable&quot; : &quot;Oops! Something went wrong on the server.&quot; , &quot;If the problem persists contact the administrator.&quot; : &quot;If the problem persists contact the administrator.&quot;}' data-sc-maximum-age='900000' data-sc-page-name='Is Web3 a Buzzword Or the Real Deal' data-sc-page-name-full-path='/sitecore/content/GlobalContent/Articles/2022/03/29/14/40/Is Web3 a Buzzword Or the Real Deal' data-sc-index-source-name='Coveo_web_index - SMGPROD' data-sc-is-in-experience-editor='false' data-sc-is-user-anonymous='true' data-sc-item-uri='sitecore://web/{4F12E6CA-F6C7-42B3-8A42-92792DDDD41C}?lang=en&amp;ver=1' data-sc-item-id='4f12e6ca-f6c7-42b3-8a42-92792dddd41c' data-prebind-sc-latest-version-field-name='fieldTranslator' data-sc-latest-version-field-name='_latestversion' data-sc-rest-endpoint-uri='/coveo/rest' data-sc-site-name='cmswire' data-sc-field-prefix='f' data-sc-field-suffix='62450' data-sc-prefer-source-specific-fields='false' data-sc-external-fields='[{&quot;fieldName&quot;:&quot;permanentid&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventstart&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventend&quot;,&quot;shouldEscape&quot;:false}]' data-sc-source-specific-fields='[{&quot;fieldName&quot;:&quot;attachmentparentid&quot;},{&quot;fieldName&quot;:&quot;author&quot;},{&quot;fieldName&quot;:&quot;clickableuri&quot;},{&quot;fieldName&quot;:&quot;collection&quot;},{&quot;fieldName&quot;:&quot;concepts&quot;},{&quot;fieldName&quot;:&quot;date&quot;},{&quot;fieldName&quot;:&quot;filetype&quot;},{&quot;fieldName&quot;:&quot;indexeddate&quot;},{&quot;fieldName&quot;:&quot;isattachment&quot;},{&quot;fieldName&quot;:&quot;language&quot;},{&quot;fieldName&quot;:&quot;printableuri&quot;},{&quot;fieldName&quot;:&quot;rowid&quot;},{&quot;fieldName&quot;:&quot;size&quot;},{&quot;fieldName&quot;:&quot;source&quot;},{&quot;fieldName&quot;:&quot;title&quot;},{&quot;fieldName&quot;:&quot;topparent&quot;},{&quot;fieldName&quot;:&quot;topparentid&quot;},{&quot;fieldName&quot;:&quot;transactionid&quot;},{&quot;fieldName&quot;:&quot;uri&quot;},{&quot;fieldName&quot;:&quot;urihash&quot;}]'>
</div>
<script type="text/javascript">
        var endpointConfiguration = {
            itemUri: "sitecore://web/{4F12E6CA-F6C7-42B3-8A42-92792DDDD41C}?lang=en&amp;ver=1",
            siteName: "cmswire",
            restEndpointUri: "/coveo/rest"
        };
        if (typeof (CoveoForSitecore) !== "undefined") {
            CoveoForSitecore.SearchEndpoint.configureSitecoreEndpoint(endpointConfiguration);
            CoveoForSitecore.version = "5.0.515.1";
            var context = document.getElementById("coveo3a949f41");
            if (!!context) {
                CoveoForSitecore.Context.configureContext(context);
            }
        }
        </script>
</div>
</div>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="cmswire.com"></div>
</div>
<script> 
(function(s, p, d) { 
  var h=d.location.protocol, i=p+"-"+s, 
      e=d.getElementById(i), r=d.getElementById(p+"-root"), 
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
      :"static."+p+".com"; 
  if (e) return; 
  e = d.createElement(s); e.id = i; e.async = true; 
  e.src = h+"//"+u+"/p.js"; r.appendChild(e); 
})("script", "parsely", document); 
</script><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css" media="print" onload="this.media='all'"><script>
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('706-YIA-261');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script><script type="text/javascript"> 
		<!-- For Counts Only -->
    	var disqus_shortname = 'cmswire';

    	(function () {
        	var s = document.createElement('script'); s.async = true;
        	s.type = 'text/javascript';
        	s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
        	(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    	
		}());
</script> 
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css" media="print" onload="media='all'" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async="async"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#252e39"
    },
    "button": {
      "background": "#288fd4"
    }
  },
  "content": {
    "message": "FYI - We use cookies to optimize your experience, analyze traffic and personalize content. To learn more, please see our <a href='https://www.simplermedia.com/policies/privacy-policy/'>Privacy Policy</a>.",
    "dismiss": "I Agree",
    "href": "https://www.simplermedia.com/policies/privacy-policy/"
  },
  "law": {
      regionalLaw: false,
    },
  "location": true,
})});
</script> <script type="text/javascript" defer src="//www.cmswire.com/public/cmswire/dynamic_6ecf2b45-b019-49e6-9e8c-dcfcec41913a.js?ids=6ecf2b45-b019-49e6-9e8c-dcfcec41913a&amp;ver=3021"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6f5bf76c49699c1c',m:'LzRDRkikhp7etPFfDsi8t_tqy0SuR4tgEmOpjS_WeBg-1648927694-0-AeYFXYBvtZMhQE77AmhdN4ELmvKh4DNDeSHv1PpWW/kI9fVUaWN0ddwdbNqMj/TQrRctdcp1XigAWA07cb6Z/yjuLm7TJcWn3oBYVz09ucyWgCXre0Wn5A78Ng1TbxwcdhS8gSyLGtpo49ZMEJtZgZnHvIJxdmunYYZpz41CTJUBLFmeqbJXWnzQsg4Cqw8yQA==',s:[0xa86d94c309,0xcc0aaba507],}})();</script></body>
</html>
