
<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml">
<head>
<title>Microsoft Azure Purview: A Quick Introduction</title>
<link rel="canonical" href="https://www.cmswire.com/digital-marketing/a-quick-introduction-to-microsoft-azure-purview/" />
<link rel="amphtml" href="https://www.cmswire.com/digital-marketing/a-quick-introduction-to-microsoft-azure-purview/amp/">
<meta name="news_keywords" content="data management,digital marketing,pierre debois,analytics">
<script>
        var contentAuthor = 'Pierre DeBois';
        var contentPublishDate = '2021-05-05';
        var contentTemplate = 'article';
        var contentItemId = '{B9025A2F-F0F3-4801-AA3C-540496212128}';
    </script>
<meta name="description" content="Microsoft Azure Purview, first introduced in December 2020, is a cloud PaaS that provides a unified view of data sources across an organization." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.cmswire.com/-/media/80ae800a4aae4fed8d9beae1edf83e7b.ashx" />
<meta property="og:image" content="https://www.cmswire.com/-/media/80ae800a4aae4fed8d9beae1edf83e7b.ashx" />
<meta name="twitter:site" content="@CMSWire" />
<meta name="twitter:creator" content="@zimanaanalytics" />
<meta name="twitter:url" content="https://www.cmswire.com/digital-marketing/a-quick-introduction-to-microsoft-azure-purview/" />
<meta name="twitter:title" content="A Quick Introduction to Microsoft Azure Purview" />
<meta name="twitter:description" content="Microsoft Azure Purview, first introduced in December 2020, is a cloud PaaS that provides a unified view of data sources across an organization." />
<meta name="og:description" value="Microsoft Azure Purview, first introduced in December 2020, is a cloud PaaS that provides a unified view of data sources across an organization." />
<meta property="og:type" content="article" />
<meta property="article:publisher" content="https://www.facebook.com/CMSWire" />
<meta name="parsely-metadata" content="{ 'type': 'feature', 'category': 'digital marketing', 'sophistication': '', 'keywords': ['data management', 'digital marketing', 'pierre debois', 'microsoft', 'analytics', 'microsoft azure purview', 'category: digital marketing', 'type: feature', 'utype: other'] }">
<script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "@id": "#this",
        "headline": "A Quick Introduction to Microsoft Azure Purview",
        "mainEntityOfPage": "https://www.cmswire.com/digital-marketing/a-quick-introduction-to-microsoft-azure-purview/",
        "url": "https://www.cmswire.com/digital-marketing/a-quick-introduction-to-microsoft-azure-purview/",
            "thumbnailUrl": "https://www.cmswire.com/-/media/80ae800a4aae4fed8d9beae1edf83e7b.ashx",
            "image": "https://www.cmswire.com/-/media/80ae800a4aae4fed8d9beae1edf83e7b.ashx",
                    "dateCreated": "2021-05-05T16:43:05",
            "datePublished": "2021-05-05T16:43:05",
            "dateModified": "2021-05-05T16:43:05",
        "articleSection": "Digital Marketing",
        "creator": "Pierre DeBois",
        "keywords": ["data management", "digital marketing", "pierre debois", "microsoft", "analytics", "microsoft azure purview", "category: digital marketing", "type: feature", "utype: other"],
        "author": {"type": "Person","name":"Pierre DeBois"},
        "publisher": {"type":"Organization", "name":"CMSWire.com",
        "logo":{"type":"ImageObject", "url":"https://www.cmswire.com/~/media/346f68a07ac545a09971abfdb558e17a.png"}},
        "copyrightHolder": "Simpler Media Group, Inc."
        }
    </script>
<link rel="shortcut icon" href="/~/media/12BEA3257FB046998B95C8CB01305740.png" type="image/x-icon" /><link rel="stylesheet" href="https://use.typekit.net/gtl4etw.css"><link rel="preconnect" href="https://munchkin.marketo.net">
<link rel="preconnect" href="https://706-yia-261.mktoresp.com">
<link rel="preconnect" href="https://www.facebook.com">
<link rel="preconnect" href="https://connect.facebook.net">
<link rel="preconnect" href="https://snap.licdn.com">
<link rel="preconnect" href="https://mktops.simplermedia.com">
<link rel="preconnect" href="https://www.googletagservices.com">
<link rel="preconnect" href="https://www.googletagmanager.com">
<link rel="preconnect" href="https://www.google-analytics.com">
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P7CG8D2');</script><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>

<link href="/content/public/css-core.css?v=2177624395" rel="stylesheet" type="text/css" />


<script src="/bundles/public/logger.js?v=2177624395" type="text/javascript"></script>
<script src="/bundles/public/jquery-features.js?v=2177624395" type="text/javascript" async></script>
<script src="/bundles/public/js-supporting.js?v=2177624395" type="text/javascript" async></script>
<script>
//Global vars
var oEmailSubTimer; var dvEmailSub, dvEventSubmit, dvOssSurvey; var visitCount=0; var emailVisitCount=0;
var $jQ = jQuery.noConflict();
$ = jQuery.noConflict();
</script>
<script>
var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches;
</script>
<script>
var isTablet = window.matchMedia("only screen and (max-width: 1200px)").matches;
</script><script type="text/javascript">
	(function() {
		var css = document.createElement('link');
		css.href = '//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css';
		css.rel = 'stylesheet';
		css.type = 'text/css';
		document.getElementsByTagName('head')[0].appendChild(css);
	})();
</script><script>
var isMobile = window.matchMedia("only screen and (max-width: 760px)").matches;
</script>
<meta name="verify-v1" content="HdocqHqkIh/dBv6gbC1hYzp8AZFAws0DzzDbycC/O88=" /><script>
/* Updated: 10-Jan-2018 */
var _authorName = (typeof(contentAuthor) != "undefined") ? contentAuthor : "System";
var _publishDate = (typeof(contentPublishDate) != "undefined") ? contentPublishDate: "2015-04-01";
var _contentTemplate = (typeof(contentTemplate) != "undefined") ? contentTemplate: "Undefined";
var _authorType;
if (document.querySelector("meta[name='parsely-metadata']") != null) {
    if (document.querySelector("meta[name='parsely-metadata']").content.indexOf("utype: staff") > -1) {
        _authorType = "staff";
    } else {
        _authorType = "freelancer";
    }
} else {
    _authorType = "n/a"
}

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-202362-1', 'auto', {'allowLinker': true,'useAmpClientId': true});
ga('require', 'displayfeatures');
ga('require', 'linker');
ga('linker:autoLink', ['simplermedia.com', 'cmswire.com']);

ga('send', 'pageview', {
  'dimension1': _authorName,
  'dimension2': _publishDate,
  'dimension3': _authorType
});
ga('send', 'event', 'PageViewByAuthor', _authorName, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByType', _contentTemplate, location.pathname, {'nonInteraction': 1});
ga('send', 'event', 'PageViewByAuthorType', _authorType, location.pathname, {'nonInteraction': 1});
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-788783587"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-788783587');
</script>

<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement("script");
   gads.async = true;
   gads.type = "text/javascript";
   var useSSL = "https:" == document.location.protocol;
   gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
   var node =document.getElementsByTagName("script")[0];
   node.parentNode.insertBefore(gads, node);
  })();
	
googletag.cmd.push(function() {
  consoleMsg('DFP - Command queue processing is starting...');
  googletag.pubads().addEventListener('slotRenderEnded', function(event) {
          var $slotName = event.slot.getAdUnitPath();
	  consoleMsg('DFP - Slot: ' +$slotName +' with ID: \'' + event.slot.getSlotElementId() +'\' rendered. Setting CSS.');
          updateDFPSlots();
  });
});
function updateDFPSlots() {
  $jQ("iframe[id*='google_ads_iframe_']").not('[id*=__hidden__]').each(function(key,val) {
    var $slotName = $jQ(this).attr('name');
    var $cssHref = window.location.protocol +'//' +window.location.hostname + $jQ('link[href*=css-core]').attr('href');
    var $contents = '';
    try { $contents = $jQ(this).contents(); } catch (e) {}
    if($contents !== '') {
               var $head = $contents.find("head");
		var $links = $contents.find("link");
		if($links.length < 1) { 
		  consoleMsg('DFP - Post processing slot: ' +$slotName);
		  $head.append($jQ("<link/>", {rel: "stylesheet",href: $cssHref,type: "text/css" }));
		  $jQ(this).contents().find("a").attr("target","_blank");  
		  if($slotName.indexOf('Article-Base_600x200') > 0) {
			$jQ(this).css({'width':'100%'});
		  }
		}
	}
  });
}
function resizeIframe(obj) {
  obj.style.height = 0;
  obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
}
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 1300); });
$jQ(document).ready(function() { setTimeout(function(){ updateDFPSlots(); }, 3000); });
</script>
<script type="text/javascript">
function setCookieLocal(n,v,xdays) {
  var exdate=new Date();
  exdate.setDate(exdate.getDate() + xdays);
  var val=escape(v) + ((xdays==null) ? "" : ("; expires="+exdate.toUTCString()));
  document.cookie= n + "=" + val + "; path=/";
}
function getCookieLocal(name) {
  var value = "; " + document.cookie;
  var parts = value.split("; " + name + "=");
  if (parts.length == 2) {return parts.pop().split(";").shift();}
  else {return -1;}
}
var iVisitCount = getCookieLocal('VisitCount');
var iEmailVisitCount = getCookieLocal('EmailVisitCount');
var bEmailSubscribed = getCookieLocal('Newsletter_Subscribed') != -1 ? true : false;
var iLastNLPop = getCookieLocal('LastNLPop');

if(bEmailSubscribed == false && iEmailVisitCount > 0) {bEmailSubscribed = true;}
else if (window.location.href.indexOf('mkt_tok') > -1) {bEmailSubscribed = true;}
else if (document.referrer.indexOf('go.simplermedia.com') > -1) {bEmailSubscribed = true;}
var bDoNLPop = bEmailSubscribed == false && (iLastNLPop < 0 || Math.floor(Date.now() / 1000) - iLastNLPop > (60*60*48));
try {console.log('Email Subscribed: ' + bEmailSubscribed +'. Last NLPop: ' +iLastNLPop +'. DoNLPop: ' +bDoNLPop);} catch(e) {}

//NL Prompt
function showNewsletterPrompt(delaySecs, dfpClick, v) {
  if(bEmailSubscribed == false && bDoNLPop) {
    setCookieLocal('LastNLPop', Math.floor(Date.now() / 1000), 5);
    cwc_showNewsletterDialog(delaySecs,dfpClick, v);
    _gaq.push(['_trackEvent', 'NL-Prompt', 'Display', v]);		
  }
}
jQuery(document).ready(function() {
  var pVer = '03a';
  //Disabled on 08-Jun-2016 -Fred Flinny
  //showNewsletterPrompt(0,'',pVer); 
  //jQuery('#nlp' +pVer +'_txtEmail').focus();
});

//DFP
googletag.cmd.push(function() { googletag.pubads().setTargeting('page_url', window.location.pathname.replace(new RegExp('/', 'g'), '_')); });
try {console.log('page_url: ' + window.location.pathname.replace(new RegExp('/', 'g'), '_'));} catch(e) {}
// New visitor?
if (iVisitCount > 0) { googletag.cmd.push(function() { googletag.pubads().setTargeting('NewVisitor', 'false'); }); } else { googletag.cmd.push(function() {googletag.pubads().setTargeting('NewVisitor', 'true'); }); }
// Email subscriber?
if(bEmailSubscribed) { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'true'); }); } else { googletag.cmd.push(function() { googletag.pubads().setTargeting('SubEmail', 'false'); }); }
</script><script type="text/javascript">
var disqus_domain = 'disqus.com';
var disqus_shortname = 'cmswire';
</script><link rel="alternate" type="application/rss+xml" title="CMSWire - All News" href="https://feeds2.feedburner.com/CMSWire" />
<link rel="alternate" type="application/rss+xml" title="CMSWire - Upcoming Events" href="https://feeds2.feedburner.com/CMSWire-Events" /> <link rel="me" type="text/html" href="https://twitter.com/CMSWire" />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='8be930c765939695646a5aef3ca375134ac2e81704447f5f11b50cc837554e16';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1754830201503161'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1754830201503161&ev=PageView&noscript=1"
/></noscript>

<link href="//www.cmswire.com/public/cmswire/dynamic_450f2610-b62c-4c8b-a924-0764a0212363.css?ids=450f2610-b62c-4c8b-a924-0764a0212363&amp;ver=2177624395" rel="stylesheet" type="text/css" />

<script type="text/javascript">
        googletag.cmd.push(function () {
googletag.defineSlot('/1003060/Popup-Poll', [420, 540], 'div-gpt-ad-1336852434508-6').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_600x200', [600, 200], 'div-gpt-ad-1336852434508-1').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Base_300x250', [300, 250], 'div-gpt-ad-1336852434508-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Article-Top_468x15', [468, 15], 'div-gpt-ad-1336852434508-2').addService(googletag.pubads());
googletag.defineSlot('/1003060/CW_JS-01', [10, 10], 'div-gpt-ad-1352353012906-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Sitewide-Top_970', [970, 250], 'div-gpt-ad-1560896900910-0').addService(googletag.pubads());
googletag.defineSlot('/1003060/Inline-300x250--01', [300, 250], 'div-gpt-ad-1336852434508-3').addService(googletag.pubads());


if (typeof(isTablet) == "undefined" || isTablet === false) {
googletag.defineSlot('/1003060/Side-Right_300x600', [300, 600], 'div-gpt-ad-1336852434508-8').addService(googletag.pubads());
}

googletag.pubads().collapseEmptyDivs();

googletag.pubads().enableSingleRequest();

googletag.pubads().setTargeting("tags", ["data_management","digital_marketing","pierre_debois","microsoft","analytics","microsoft_azure_purview"]);
            googletag.enableServices();
        });
    </script>

<link rel="schema.dcterms" href="https://purl.org/dc/terms/">
<meta name="dcterms.language" content="en-us" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.publisher" content="Simpler Media Group, Inc." />
<meta name="dcterms.rights" content="Copyright 2003-2021 Simpler Media Group, Inc." />

<meta property="fb:app_id" content="131721606912999" />
<meta property="og:site_name" content="CMSWire.com" />
<meta property="og:title" content="Microsoft Azure Purview: A Quick Introduction" />
<meta property="og:language" content="en-US" />
<meta property="og:country-name" content="USA" />
<link rel="start" href="https://www.cmswire.com/" title="Home" />
<style>
        .InputSet > input {
            font-family: inherit;
            font-size: 100%;
            line-height: 1;
            width: 100%;
            border: 1px solid #666;
            padding: .25em;
        }



        /* little bit to tidy up form */

        .InputSet {
            margin-bottom: 1em;
        }


            .InputSet > label {
                display: block;
            }

        /* basic styles */

        html {
            font-family: sans-serif;
            box-sizing: border-box;
        }

        *, *:before, *:after {
            box-sizing: inherit;
        }

        .tall > p {
            margin: 0;
        }

        input[type="date"]::-webkit-inner-spin-button,
        input[type="datetime-local"]::-webkit-inner-spin-button,
        input[type="time"]::-webkit-inner-spin-button,
        input[type="month"]::-webkit-inner-spin-button,
        input[type="week"]::-webkit-inner-spin-button {
            display: none;
        }

        input[type="date"] {
            height: 33px;
        }

        select {
            height: 33px;
        }
    </style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="article">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P7CG8D2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="parsely-root" style="display: none">
<div id="parsely-cfg" data-parsely-site="cmswire.com"></div>
</div>
<script> 
(function(s, p, d) { 
  var h=d.location.protocol, i=p+"-"+s, 
      e=d.getElementById(i), r=d.getElementById(p+"-root"), 
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net" 
      :"static."+p+".com"; 
  if (e) return; 
  e = d.createElement(s); e.id = i; e.async = true; 
  e.src = h+"//"+u+"/p.js"; r.appendChild(e); 
})("script", "parsely", document); 
</script><script async src="https://cdn.onthe.io/io.js/atc4Ivr8jCfP"></script>
<script>
window._io_config = window._io_config || {};
window._io_config["0.2.0"] = window._io_config["0.2.0"] || [];
window._io_config["0.2.0"].push({
    "page_url": window.location.href,
     "page_url_canonical": document.querySelector('link[rel="canonical"]').href,
    "page_title": document.title,
    "authors": [JSON.parse(document.querySelector('script[type="application/ld+json"]').innerHTML).author.name],
    "categories": [JSON.parse(document.querySelector('script[type="application/ld+json"]').innerHTML).articleSection]
});
</script><div id="fb-root"></div>
<script>
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=131721606912999";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<script async src="//platform.linkedin.com/in.js" type="text/javascript"></script><script>window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
<div class="mobile-menu">
<ul>
<li><a href="/" class="">Home</a> </li>
<li class="with-subitems">
<a href="javascript:void(0);" title="Channels">Channels</a>
<ul>
<li><a href="https://www.cmswire.com/customer-data-platforms/">Customer Data Platforms</a></li>
<li><a href="https://www.cmswire.com/customer-experience/">Customer Experience</a></li>
<li><a href="https://www.cmswire.com/digital-experience/">Digital Experience</a></li>
<li><a href="https://www.cmswire.com/digital-workplace/">Digital Workplace</a></li>
<li><a href="https://www.cmswire.com/digital-marketing/">Digital Marketing</a></li>
<li><a href="https://www.cmswire.com/content-marketing/">Content Marketing</a></li>
<li><a href="https://www.cmswire.com/marketing-automation/">Marketing Automation</a></li>
<li><a href="https://www.cmswire.com/call-centers/">Call Centers</a></li>
<li><a href="https://www.cmswire.com/web-cms/">Web CMS</a></li>
<li><a href="https://www.cmswire.com/sharepoint-office-365/">SharePoint &amp; Office 365</a></li>
<li><a href="https://www.cmswire.com/information-management/">Information Management</a></li>
</ul>
</li>
<li><a href="/research/" class="">Research</a> </li>
<li><a href="/events/webinars/" class="">Webinars</a> </li>
<li><a href="/d/" class="">Software Directory</a> </li>
<li><a href="/events/" class="">Events Calendar</a> </li>
<li><a href="/about-us/" class="">About Us</a> </li>
<li><a href="https://www.cmswire.com/about-us/editorial-calendar/" class="">Editorial Calendar</a> </li>
<li><a href="/about-us/#contact" class="">Contact Us</a> </li>
<li><a href="http://www.simplermedia.com/mediakit/v1-00/titles/cmswire/" class="">Advertise Here</a> </li>
</ul>
</div><div class="wrapper">

<div id="header">
<div class="container">
<div class="row top-header hidden-sm hidden-xs hidden-md">
<div class="col-md-3">
<ul class="social-links">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i> 
</a> </li>
</ul>
</div>
<div class="col-md-4 desktop-fix">
<div class="subscribe">
<form method="post" id="frmESub_Header" name="frmESub_Header" action="#null" onsubmit="return validateNLSubscribe('#txtEmlSub_Header', '#frmESub_Header', 'header');">
<input id="txtEmlSub_Header" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Header').submit();return false;" />
</form>
</div>
</div>
<div class="col-md-5 text-right hidden-sm hidden-xs hidden-md">
<ul class="secondary-menu">
<li><a href="https://www.cmswire.com/podcasts/cx-decoded-by-cmswire-podcast/" title="CMSWire's CX Decoded Podcast">Podcasts</a></li>
<li><a href="https://www.cmswire.com/about-us/editorial-calendar/" target="_parent" title="Editorial Calendar">Editorial Calendar</a></li>
<li><a href="https://www.cmswire.com/about-us/" target="_blank" title="About the CMSWire team...">About Us</a></li>
<li><a href="https://www.simplermedia.com/brands/cmswire/" target="_blank" title="Advertise Here">Advertising</a></li>
</ul>
</div>
</div>
<div class="row bottom-header">
<div class="col-md-3 logo-container">

<div class="mobile-menu-trigger"></div>
<div class="mobile-search-trigger"></div>

<a href="/"> <img src="/-/media/346f68a07ac545a09971abfdb558e17a.ashx" srcset="/-/media/6b7896af281a4c20919737b0fad23ff2.ashx?mw=346&amp;mh=58 2x" alt="CMSWire" loading=”lazy”>
</a>
</div>
<div class="col-md-9 desktop-fix hidden-sm hidden-xs hidden-md">
<ul class="main-menu" id="myMenuAsyc">
<li top-menu-item>
<a href="javascript:void(0);">Channels</a>
</li>
<li top-menu-item>
<a href="javascript:void(0);">Featured Products</a>
</li>
<li top-menu-item>
<a href="/research/">Research</a>
</li>
<li top-menu-item>
<a href="/events/webinars/">Webinars</a>
</li>
<li top-menu-item>
<a href="/d/">Software Directory</a>
</li>
<li top-menu-item>
<a href="/events/">Events</a>
</li>
</ul>
<script>
    $jQ.get("/fragments/mainmenu.aspx", function (data, status) {
        $jQ("#myMenuAsyc").replaceWith(data);
        $jQ(".side-menu li a").hover(function () {
            var t = $jQ(this).attr("rel");
            var container = $jQ(this).closest(".container");
            container.find("a").removeClass("active");
            $jQ(this).addClass("active");
            container.find(".tab-content").hide();
            $jQ(t).show();
            return false;
        });

        $jQ("li[top-menu-item]").hover(function () {
            var a = $jQ(this).find(".side-menu li a");
            a.removeClass("active");
            $jQ(a[0]).addClass("active");
            var container = $jQ(a[0]).closest(".container").find(".tab-content").hide();
            var t = $jQ(a[0]).attr("rel");
            $jQ(t).show();
        });
    });
</script>
<ul class="main-menu">
<li class="search-site">
<div id="top-search-box">
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoFullSearch.css" />
<link rel="stylesheet" href="/Coveo/Hive/css/CoveoForSitecore.css" />
<script class="coveo-script" type="text/javascript" src='/Coveo/Hive/js/CoveoJsSearch.Lazy.min.js'></script>
<script class="coveo-for-sitecore-script" type="text/javascript" src='/Coveo/Hive/js/CoveoForSitecore.Lazy.min.js'></script>
<script type="text/javascript" src="/Coveo/Hive/js/cultures/en.js"></script>
<div>

<div id="coveo3a949f41" class="CoveoForSitecoreContext" data-sc-should-have-analytics-component='true' data-sc-analytics-enabled='true' data-sc-current-language='en' data-prebind-sc-language-field-name='fieldTranslator' data-sc-language-field-name='_language' data-sc-labels='{&quot;Created&quot; : &quot;Created&quot; , &quot;Last time modified.&quot; : &quot;Last time modified.&quot; , &quot;Created by&quot; : &quot;Created by&quot; , &quot;Updated by&quot; : &quot;Updated by&quot; , &quot;Creation time.&quot; : &quot;Creation time.&quot; , &quot;Language&quot; : &quot;Language&quot; , &quot;Template&quot; : &quot;Template&quot; , &quot;Uniform resource identifier&quot; : &quot;URI&quot; , &quot;Search is currently unavailable&quot; : &quot;Oops! Something went wrong on the server.&quot; , &quot;If the problem persists contact the administrator.&quot; : &quot;If the problem persists contact the administrator.&quot;}' data-sc-maximum-age='900000' data-sc-page-name='A Quick Review of Microsoft Azure Purview' data-sc-page-name-full-path='/sitecore/content/GlobalContent/Articles/2021/04/30/13/34/A Quick Review of Microsoft Azure Purview' data-sc-index-source-name='Coveo_web_index - SMGPROD' data-sc-is-in-experience-editor='false' data-sc-is-user-anonymous='true' data-sc-item-uri='sitecore://web/{B9025A2F-F0F3-4801-AA3C-540496212128}?lang=en&amp;ver=1' data-sc-item-id='b9025a2f-f0f3-4801-aa3c-540496212128' data-prebind-sc-latest-version-field-name='fieldTranslator' data-sc-latest-version-field-name='_latestversion' data-sc-rest-endpoint-uri='/coveo/rest' data-sc-site-name='cmswire' data-sc-field-prefix='f' data-sc-field-suffix='62450' data-sc-prefer-source-specific-fields='false' data-sc-external-fields='[{&quot;fieldName&quot;:&quot;permanentid&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventstart&quot;,&quot;shouldEscape&quot;:false},{&quot;fieldName&quot;:&quot;csmgeventend&quot;,&quot;shouldEscape&quot;:false}]' data-sc-source-specific-fields='[{&quot;fieldName&quot;:&quot;attachmentparentid&quot;},{&quot;fieldName&quot;:&quot;author&quot;},{&quot;fieldName&quot;:&quot;clickableuri&quot;},{&quot;fieldName&quot;:&quot;collection&quot;},{&quot;fieldName&quot;:&quot;concepts&quot;},{&quot;fieldName&quot;:&quot;date&quot;},{&quot;fieldName&quot;:&quot;filetype&quot;},{&quot;fieldName&quot;:&quot;indexeddate&quot;},{&quot;fieldName&quot;:&quot;isattachment&quot;},{&quot;fieldName&quot;:&quot;language&quot;},{&quot;fieldName&quot;:&quot;printableuri&quot;},{&quot;fieldName&quot;:&quot;rowid&quot;},{&quot;fieldName&quot;:&quot;size&quot;},{&quot;fieldName&quot;:&quot;source&quot;},{&quot;fieldName&quot;:&quot;title&quot;},{&quot;fieldName&quot;:&quot;topparent&quot;},{&quot;fieldName&quot;:&quot;topparentid&quot;},{&quot;fieldName&quot;:&quot;transactionid&quot;},{&quot;fieldName&quot;:&quot;uri&quot;},{&quot;fieldName&quot;:&quot;urihash&quot;}]'>
</div>
<script type="text/javascript">
        var endpointConfiguration = {
            itemUri: "sitecore://web/{B9025A2F-F0F3-4801-AA3C-540496212128}?lang=en&amp;ver=1",
            siteName: "cmswire",
            restEndpointUri: "/coveo/rest"
        };
        if (typeof (CoveoForSitecore) !== "undefined") {
            CoveoForSitecore.SearchEndpoint.configureSitecoreEndpoint(endpointConfiguration);
            CoveoForSitecore.version = "5.0.515.1";
            var context = document.getElementById("coveo3a949f41");
            if (!!context) {
                CoveoForSitecore.Context.configureContext(context);
            }
        }
    </script>
</div>
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveob712ec38");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "https://www.cmswire.com/search/");
        });
    })
</script> <div id="coveob712ec38_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveob712ec38" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge' data-placeholder='Search...'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveob712ec38";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="search"></div>
</div>
<div>
<div class="CoveoOmniboxResultList" data-header-title='Quick results:'>
<div>
<script id="coveo4928bbf2" class="result-template" type="text/x-underscore-template">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</script>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
            jQuery(function () {
                Coveo.load("Omnibox").then(function () {
                    var searchInterface = window.$jQ("#top-search-box .CoveoSearchInterface");

                    searchInterface.on("populateOmnibox", function (e) {
                        var queryBoxes = document.querySelectorAll(".CoveoSearchbox");
                        _.map(queryBoxes, function (queryBox) {
                            return {
                                input: queryBox.querySelector("input"),
                                button: queryBox.querySelector(".CoveoSearchButton")
                            };
                        }).filter(function (queryBoxElements) {
                            return queryBoxElements.button !== null && queryBoxElements.input !== null;
                        }).forEach(function (queryBoxElements) {
                            queryBoxElements.input.addEventListener("keydown", function (event) {
                                if (event.keyCode === 13 && queryBoxElements.input.value.length > 0) {
                                    queryBoxElements.button.click();
                                }
                            });
                        });
                    });
                });
            });

            var operationOffset = "-300";

            function stripHtml(html) {
                if (!html || html.length <= 0) return "";
                var div = document.createElement("div");
                div.innerHTML = html;
                var text = div.textContent || div.innerText || "";

                var words = "";
                var temp = text.split(' ');

                if (temp.length > 50) {
                    for (var i = 0; i < 50; i++) {
                        words = words + temp[i] + " ";
                    }
                    words = words + "...";
                    return words;
                }
                return text;
            };

            function parseUtcSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset).format('MM/DD/YYYY');
                return date;
            };

            function toSMGDate(innerdate) {
                var date = moment(innerdate).utcOffset(operationOffset);
                if (date.year() < 1900) {
                    return "N/A";
                }
                return date.format('DD-MMM-YYYY');
            };
        </script>
</li>
</ul>
<style>
    .CoveoSearchInterface {
        height: auto;
        min-height: 16px;
    }

    .search-site .CoveoSearchButton {
        height: 20px;
        width: 20px;
        border: 0px;
        float: right;
        position: relative;
        bottom: 26px;
        /*border-bottom: 1px solid #979797;
        top: 1px;*/
    }

    .search-site .CoveoSearchbox {
        border-radius: 0;
        height: auto;
        overflow: visible;
        display: inherit;
    }

        .search-site .CoveoSearchbox > div {
            height: auto;
            overflow: visible;
            position: relative;
        }

    .CoveoOmnibox .search-site {
        border-radius: 0;
        font-size: 14px;
        padding-left: 1px;
        padding-bottom: 1px;
        height: auto;
    }

    .search-site .coveo-query-box-clear {
        display: none !important;
    }

    #top-search-box .coveo-omnibox {
        top: 27px;
    }

    #top-search-box .magic-box {
        border: none;
    }

    #top-search-box .magic-box-input {
        height: 26px;
    }

    #top-search-box .magic-box-suggestions {
        min-width: 300px;
    }

    #top-search-box .CoveoSearchInterface {
        min-width: 160px;
    }

    #top-search-box .search-result-footer span {
        color: #000;
        font-weight: bold;
        text-align: right;
    }

    #top-search-box .coveo-search-button-svg {
        width: 15px;
        height: 15px;
        color: #9c9b9c;
        margin-top: 1px;
        margin-left: 1px;
    }

    #top-search-box .search-result-container {
        font-size: 12px;
    }

    #top-search-box .magic-box-input input.search-site {
        height: 26px;
        font-size: 14px;
    }

    #top-search-box .magic-box .magic-box-clear {
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .magic-box.magic-box-notEmpty .magic-box-clear {
        width: 26px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box.magic-box-hasFocus.magic-box-notEmpty .magic-box-clear {
        width: 0px;
        height: 26px;
        display: none;
    }

    #top-search-box .magic-box .search-icon {
        top: 16px;
    }

    #top-search-box .magic-box .magic-box-input .magic-box-underlay .magic-box-input > input {
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
    }

    #top-search-box .CoveoSearchbox .magic-box .magic-box-input > input {
        margin-top: 0px !important;
        padding-bottom: 1px;
        padding-top: 7px;
        padding-left: 1px;
        padding-right: 20px;
        height: 26px;
        line-height: 26px;
        text-indent: 0;
        font-size: 14px;
    }

    #top-search-box .coveo-omnibox-header {
        background: none repeat scroll 0 0 #e2e2e2;
        color: #666666;
    }

    #top-search-box .coveo-top-suggestion-row, #top-search-box .coveo-top-field-suggestion-row, #top-search-box .coveo-top-analytics-suggestion-row, #top-search-box .coveo-top-field-suggestion-row {
        padding: 5px 7px 5px 14px;
        height: auto;
        text-overflow: initial;
        white-space: normal;
    }

    #top-search-box .coveo-top-suggestion-header, #top-search-box .coveo-top-field-suggestion-header, #top-search-box .coveo-top-analytics-suggestion-header, #top-search-box .coveo-omnibox-result-list-header {
        padding-left: 5px;
    }

    #top-search-box .coveo-icon-top-field {
        display: none;
    }

    #top-search-box .coveo-omnibox .coveo-omnibox-header .coveo-text {
        padding-left: 5px;
    }

    #top-search-box .coveoforsitecore-template .coveoforsitecore-information-section {
        padding-left: 0px;
    }

    #top-search-box .coveo-title {
        font-size: 14px;
    }
</style>
</div>
</div>
</div>
</div>


<div class="mobile-search">
<div class="container">
<div class="row" id="searchBoxMobile">
<script>
    document.addEventListener("DOMContentLoaded", function() {
        var searchboxElement = document.getElementById("coveoa38a5b71");
        searchboxElement.addEventListener("CoveoComponentInitialized", function() {
            CoveoForSitecore.initSearchboxIfStandalone(searchboxElement, "https://www.cmswire.com/search/");
        });
    })
</script> <div id="coveoa38a5b71_container" class="coveo-for-sitecore-search-box-container" data-prebind-maximum-age='currentMaximumAge'>
<div id="coveoa38a5b71" class="CoveoSearchbox" data-enable-omnibox='true' data-partial-match-keywords='3' data-prebind-maximum-age='currentMaximumAge'>
<script type="text/javascript">
    document.addEventListener("DOMContentLoaded", function() {
        var componentId = "coveoa38a5b71";
        var componentElement = document.getElementById(componentId);

        function showError(error) {
                console.error(error);
        }

        function areCoveoResourcesIncluded() {
            return typeof (Coveo) !== "undefined";
        }

        if (areCoveoResourcesIncluded()) {
            var event = document.createEvent("CustomEvent");
            event.initEvent("CoveoComponentInitialized", false, true);
            
            setTimeout(function() {
                componentElement.dispatchEvent(event);
            }, 0);
        } else {
            componentElement.classList.add("invalid");
            showError("The Coveo Resources component must be included in this page.");
        }
    });
</script>
<div class="CoveoForSitecoreExpressions"></div>
<div class="CoveoForSitecoreConfigureSearchHub" data-sc-search-hub="search"></div>
</div>
</div>
</div>
</div>
</div>
<link rel="stylesheet" href="/content/public/css-supporting.css?v=2177624395" />
<style>
    .mobile-search {
        padding: 0px;
    }

    #searchBoxMobile .CoveoSearchbox {
        margin-right: 4px;
    }

    #searchBoxMobile .CoveoSearchButton {
        top: 2px;
        height: 44px;
        padding: 0;
        position: relative;
    }

    #searchBoxMobile .CoveoSearchbox .magic-box {
        border: none;
    }
    
    #searchBoxMobile > .CoveoSearchbox .magic-box .magic-box-input > input {
        padding-bottom: 0px;
        padding-top: 0px;
        padding-left: 4px;
        padding-right: 4px;
        margin-top: 10px;
        margin-left: 4px;
        height: 48px;
    }
</style>
<div class="container">
<div class="row main-ad-block text-center">
<div class="col-sm-12">
<div id="div-gpt-ad-1560896900910-0" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1560896900910-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>
<div class="row">
<div class="col-md-12 hidden-sm hidden-xs">
</div>
</div>
<div class="row">
<div class="col-md-8">
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
</div>
<div class="col-md-4 col-sm-6 hidden-xs">
</div>
</div>
<div class="row">
<div>
<div class="col-md-12">
<h1>
A Quick Introduction to Microsoft Azure Purview
</h1>
</div>
<div class="content-body col-md-8 col-sm-6 col-xs-12">
<div class="article-author">
<img src="/-/media/a4f7ef697a714bd499dda9e2ffe53286.ashx?w=200&amp;h=200&amp;as=1&amp;hash=B776C224BB2527FE5293C9FDC33E4A06" alt="Pierre DeBois" width="100" height="100" class="author-avatar" loading="lazy" />
<p>
By <span class="author"><a href="/author/pierre-debois/" title="Pierre DeBois's profile" rel="author">Pierre DeBois</a></span>
<span class="separator">|</span>
<em>May 5, 2021</em>
</p>
<p class="category hidden-sm hidden-xs">
CHANNEL: <a href="/digital-marketing/">Digital Marketing</a>
</p>
<a href="https://twitter.com/zimanaanalytics" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false"></a>
</div>
<div class="article-smallad">
<div id="div-gpt-ad-1336852434508-2" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-2');
});
} catch (e) {
};
            </script>
</div>
</div>
<div class="article-body">
<figure class="image-figure image-figure_featured-image article-vert insidevert1">
<img src="/-/media/80ae800a4aae4fed8d9beae1edf83e7b.ashx?mw=320&amp;mh=240" srcset="/-/media/80ae800a4aae4fed8d9beae1edf83e7b.ashx?mw=640&mh=480 2x" alt="a neon sign that says &quot;Data has a better idea&quot; with window view of city overhead" class="block " loading="lazy" />
<figcaption>
 <span class="photo-credit">
<i class="fa fa-camera"></i>
PHOTO:
Franki Chamaki </span>
</figcaption>
</figure>
<p>Orchestras rehearse so that every musician plays in sync. For business teams, however, using data in sync necessitates a number of steps be taken to make the data useful. One of the challenges is that teams are often using different platforms and applications that generate data in varying formats and types. It takes time and effort to parse these data types and connect the data so it can become valuable information.</p> <p>One of the newest solutions aiming to ease these orchestration woes is Microsoft Azure Purview, a cloud platform-as-a-service (PaaS) that provides a unified view of data sources across an organization. With that unified view, teams have better sense of the data they have to manage and can better coordinate issues related to data management, such as data governance.</p><h2>An Introduction to Microsoft Azure Purview</h2> <p>Microsoft launched a beta version of Azure Purview in December 2020. At Ignite 2021 in March, Microsoft announced a series of updates.</p> <p>First, Microsoft expanded the sources customers can choose from to scan and classify data in Azure Purview. When Azure Purview debuted, it supported the following data sources: Teradata, SQL Server on-premises, Azure data services and Power BI. Now users can also select Amazon AWS S3, on-premises Oracle DB, and SAP ERP instances. </p><div><div id="div-gpt-ad-1336852434508-3" class="article-vert insidevert2">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-3');
});
} catch (e) {
};
            </script>
</div>
</div> <p>Second, users can now use Azure Purview to scan Azure Synapse workspaces across serverless and dedicated SQL pools.&nbsp;As I reported in an earlier <a href="https://www.cmswire.com/digital-marketing/microsoft-azure-synapse-raises-the-data-management-bar/" target="_blank" title="azure synapse">post</a>, Synapse acts as a bridge to bring enterprise data sources into analytics and machine learning efforts. So while Synapses focuses on analytics, Purview focuses on the arrangement of data sources related to data movement. With the integration with Purview, users can discover local data with a Purview-powered search within their Synapse workspaces.</p> <p>To begin, an analyst uses an Azure account to set up a Purview console interface. This interface connects to connectors, a data abstraction that copies the metadata from the data sources. The connectors form an ongoing link to data sources without the need to move any data out of its current state. If a change happens in the data schema or a new table is added, the connectors automatically account for changes.</p> <p><figure class="image-figure  image-full-width" style='max-width:100%;'><img alt="microsoft purview catalog" src="/-/media/e8b29080d3e848918e6f94179b97772e.ashx?h=381&amp;w=681" class="image-full-width" style=";max-width: 100%;height: auto"></figure>
</p> <p>Analysts can then use the search text window to scan the connectors. The query scans across the metadata from the connectors, then classifies the metadata based on 100 classifiers specified through machine learning. Analysts also can also create custom classifiers for metadata they anticipate a need for. The query ultimately returns a data map, with results based on a hierarchy of tables, databases and server locations. The hierarchy is a display of data lineage, a diagram that shows where data is sourced and how data at those sources are systematically consumed. </p> <p>A data catalog presents all of the available data sources. It is assessable to business teams who use the data, so everyone can be up-to-date on what kinds of data assets are available, from images to reports. Users can also create a business term glossary, to introduce organizational vocabulary in the data catalog. This can help align data governance needs in a language familiar to those impacted business teams.&nbsp;</p><p><strong>Related Article: <a href="https://www.cmswire.com/digital-marketing/new-data-import-for-google-analytics-ga4-is-a-workflow-boon/" target="_blank" title="New Data Import for Google Analytics GA4 Is a Workflow Boon">New Data Import for Google Analytics GA4 Is a Workflow Boon</a></strong></p><h2>Azure Purview, Off to a Good Start</h2> <p>Microsoft has seen high adoption of Azure Purview since its December debut. Declaring the acceptance a "roaring success" in its <a href="https://techcommunity.microsoft.com/t5/azure-purview/azure-purview-at-spring-ignite-2021/ba-p/2175919" target="_blank" title="azure purview">blog</a>, the company claimed that customers have used Azure Purview to automatically scan and classify over 14.5 Billion data assets. </p> <p>Business teams will always face a complex myriad of data management choices that can challenge the comprehensiveness of governance tasks. Azure Purview provides business analysts and managers the means to break down those operational challenges quickly so that everyone can hit the right note.&nbsp; </p>
</div>
<h2>About the Author</h2>
<p><p>Pierre DeBois is the founder of Zimana, a small business digital analytics consultancy. He reviews data from web analytics and social media dashboard solutions, then provides recommendations and web development action that improves marketing strategy and business profitability.</p>


<div class="social-bar">
<div class="addthis_sharing_toolbox"></div>
<div class="break visible-xs"></div>
<div class="widget-share comments-widget">
<img src="/Areas/Public/Content/images/comments-icon.png" alt="Comments" loading=”lazy”> <a href="#comments" data-disqus-identifier="b9025a2ff0f34801aa3c540496212128">0 Comments</a>
</div>
</div>

<div id="div-gpt-ad-1336852434508-1" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-1');
});
} catch (e) {
};
            </script>
</div>

<div class="tabs articles-tabs hidden-sm hidden-xs">
<ul class="tabs-menu">
<li><a href="#top-articles">Top Articles</a></li>
<li><a href="#related-articles">Related Articles</a></li>
<li><a href="#recent-comments">Recent Comments</a></li>
</ul>
<div id="top-articles">
<ul>
<li><a href="/digital-experience/bad-ux-cost-citibank-500m-what-went-wrong/">Bad UX Cost Citibank $500M – What Went Wrong?</a></li>
<li><a href="/digital-marketing/down-periscope-twitter-discontinues-the-livestreaming-app/">Down Periscope: Twitter Discontinues the Livestreaming App</a></li>
<li><a href="/digital-marketing/social-media-influencers-mega-macro-micro-or-nano/">Social Media Influencers: Mega, Macro, Micro or Nano </a></li>
<li><a href="/cms/internet-of-things/7-big-problems-with-the-internet-of-things-024571.php">7 Big Problems With the Internet of Things</a></li>
<li><a href="/digital-marketing/adobe-announces-cdp-built-for-first-party-data/">Adobe Announces CDP Built for First-Party Data</a></li>
</ul>
</div>
<div id="related-articles">
<ul>
<li><a href="/digital-marketing/do-cdps-really-make-marketers-independent-of-it/" title="Do CDPs Really Make Marketers Independent of IT?">Do CDPs Really Make Marketers Independent of IT?</a></li>
<li><a href="/digital-marketing/how-quality-scores-improve-your-digital-ad-campaign-strategy/" title="How Quality Scores Improve Your Digital Ad Campaign Strategy">How Quality Scores Improve Your Digital Ad Campaign Strategy</a></li>
<li><a href="/digital-marketing/variety-is-the-spice-of-agility/" title="Variety Is the Spice of Agility">Variety Is the Spice of Agility</a></li>
<li><a href="/digital-marketing/optimize-your-b2b-sales-process-for-success-in-a-virtual-marketplace/" title="Optimize Your B2B Sales Process for Success in a Virtual Marketplace">Optimize Your B2B Sales Process for Success in a Virtual Marketplace</a></li>
<li><a href="/digital-marketing/leverage-social-media-for-account-based-marketing/" title="Leverage Social Media for Account-Based Marketing">Leverage Social Media for Account-Based Marketing</a></li>
</ul>
</div>
<div id="recent-comments">
<div id="footer-commented-on"></div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=24&amp;excerpt_length=150"></script>
</div>
</div>

<div class="row useful-article hidden-sm hidden-xs">
<div class="col-md-6">
<div class="box gray">
<div class="title-header mb20">
<div class="h2">Useful Content?</div>
</div>
<div class="mb15">
<div class="addthis_toolbox addthis_20x20_style">
<a class="addthis_button_email email-this" style="float:left;">
<img src="/Areas/Public/Content/images/email-icon.png" class="v-middle" alt="Email This" style="margin-right:10px;" loading=”lazy”/>Email This
</a>
<a class="addthis_button_stumbleupon" style="float:left;">
<img src="/Areas/Public/Content/images/stumbleupon-icon.png" alt="Stumble This" class="v-middle" style="width:24px;height:24px;margin-right:10px;" loading=”lazy”/>Stumble This
</a>
</div>
<br clear="all" />
</div>
<div class="mb15">
<a href="https://twitter.com/cmswire" class="twitter-follow-button">Follow @CMSWire</a>
</div>
<p class="tags">
<strong>Tags</strong>
<a href="/tag/analytics/" rel="tag">analytics</a>, <a href="/tag/data-management/" rel="tag">data management</a>, <a href="/tag/digital-marketing/" rel="tag">digital marketing</a>, <a href="/tag/microsoft/" rel="tag">microsoft</a>, <a href="/tag/microsoft-azure-purview/" rel="tag">microsoft azure purview</a>, <a href="/tag/pierre-debois/" rel="tag">pierre debois</a> </p>
</div>
</div>
<div class="col-md-6 text-center">
<div id="div-gpt-ad-1336852434508-0" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-0');
});
} catch (e) {
};
            </script>
</div>
</div>
</div>

<div class="spacer">&nbsp;</div>
<a name="comments"></a>
<script type="text/javascript">
    function disqus_config() {
        this.callbacks.onNewComment = [function () { _nct.push(['_trackEvent', 'comment']); }];
    }
</script>
<div id="comments"></div>
<div id="disqus_thread"></div>
<script type="text/javascript">
    var disqus_identifier = 'b9025a2ff0f34801aa3c540496212128';
    var disqus_title = 'A Quick Introduction to Microsoft Azure Purview';
</script>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/embed.js" async></script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=cmswire">comments powered by Disqus.</a></noscript>


<div class="box gray hidden-sm hidden-xs">
<div class="title-header">
<div class="h2">Resources</div>
</div>
<ul class="events-list">
<li>
<a href="https://www.dwexperience.com/">Digital Workplace Conference</a><br>
<p></p>
</li>
<li>
<a href="https://www.dxsummit.com/">Customer Experience Conference</a><br>
<p></p>
</li>
<li>
<a href="/cms/web-cms/7-rules-for-selecting-the-right-content-management-system-023026.php">How to Select a Web CMS</a><br>
<p></p>
</li>
<li>
<a href="https://www.cylogy.com/">Sitecore Consultant</a><br>
<p></p>
</li>
<li>
<a href="https://www.cmswire.com/digital-workplace/what-the-heck-is-a-digital-workplace-anyway/">What is the Digital Workplace?</a><br>
<p></p>
</li>
</ul>
</div>


<div class="box gray">
<div class="title-header mb20">
<p class="view-more-events hidden-sm hidden-xs"><a href="/events/">View All Events</a> <a href="/events/#add-event">Add Your Event</a> <a href="https://www.cmswire.com/events/fb-all-events.xml">Events RSS</a></p>
<div class="h2">Featured Events</div>
</div>
<ul class="events-list with-date without-border tk-museo-sans">
<li>
<span class="date">May <strong>12</strong></span>
<a href="https://bit.ly/32R8TTx">Mitigating Remote Work Hurdles With an Integrated Digital Workplace</a>
</li>
<li>
<span class="date">May <strong>13</strong></span>
<a href="/events/conference/digital-workplace-experience-spring-2021/">Digital Workplace Experience: Spring 2021</a>
</li>
<li>
<span class="date">May <strong>18</strong></span>
<a href="/events/conference/experience-21-hosted-by-medallia/">Experience 21 Hosted by Medallia</a>
</li>
<li>
<span class="date">May <strong>25</strong></span>
<a href="https://bit.ly/3nOxrpJ">Watch Your Tone! Defining Corporate Tone of Voice at Scale</a>
</li>
<li>
<span class="date">May <strong>26</strong></span>
<a href="https://bit.ly/3tgKmlp">Activate Customer Data More Effectively with a SmartHub CDP</a>
</li>
</ul>
</div>


</div>
</div>
<link rel="stylesheet" href="/bundles/public/articlecontent.css" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.js"></script>
<script src="/Areas/Public/Content/js/jquery.fancybox.js" type="text/javascript"></script>
<script>
    jQuery(document).ready(function () {
        jQuery(".fancyBoxImage").wrap(function () {
            return "<a class='fancyBoxLink' href='" + $jQ(this).attr("src") + "'></a>";
        });
        jQuery(".fancyBoxLink").each(function () {

            //to get full size image from sitecore we need to remove w= and h= paramenter from image src
            var fullImageSrc = $jQ(this).attr("href")
                .replace("&w=", "&ow=")
                .replace("?w=", "?ow=")
                .replace("&h=", "&oh=")
                .replace("?h=", "?oh=");

            jQuery(this).fancybox({
                fitToView: false,
                closeBtn: true,
                scrolling: 'yes',
                href: fullImageSrc
            });
        });
    });
</script>
<div class="col-md-4 col-sm-6 hidden-xs article-side-wrap">
<div id="div-gpt-ad-1336852434508-8" class="article-side-300x600">

<script type='text/javascript'>
                if (typeof (isTablet) == "undefined" || isTablet === false) {
                    try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-8');
});
} catch (e) {
};
                }
            </script>
</div>
</div>
</div>
</div>
<div class="desktop-footer hidden-sm hidden-xs">
<div class="container">
<div class="row">
<div class="col-md-4">
<div class="group">
<div class="h4">About Us</div>
<p>SMG/CMSWire is a leading, native digital publication produced by <a rel="noopener noreferrer" href="https://www.simplermedia.com/" target="_blank">Simpler Media Group, Inc</a>. Our CMSWire and <a href="https://www.reworked.co/" target="_blank">Reworked</a> publications provide articles, research and events for sophisticated digital professionals. Our editorial team produces 150+ authoritative articles per month for our 3 million+ community members. <a href="/newsletter/sign-up/">Join us as a subscriber</a>.</p>
<p><a href="/about-us/">Read more</a> about us or learn how to <a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">advertise here</a>. We also have a <a href="/advisory-board/">Reader Advisory Board</a>.</p>
<strong>More:</strong>
<p><a href="/about-us/editorial-calendar/">Monthly Editorial Calendar</a> <br>
<a href="/about-us/submission-guidelines/" target="_parent">Article Submission Guidelines</a><br>
<a href="https://www.dwexperience.com/" title="Digital Workplace Experience conference">DW Experience Conference</a><br>
<a href="https://www.dxsummit.com/" title="Digital Experience Summit">DX Summit Conference</a><br>
<a rel="noopener noreferrer" href="https://www.simplermedia.com/brands/cmswire/" target="_blank">Advertiser Media Kit</a><br>
<a href="/press-releases/" target="_parent">Press Releases</a>
</p>
</div>
<div class="group">
<div class="h4">Stay In the Loop</div>
<ul class="social-list">
<li>
<a href="https://twitter.com/CMSWire" class="twitter" target="_blank" title="Twitter"> <i class="fa fa-twitter"></i>
</a> </li>
<li>
<a href="https://www.linkedin.com/company/cmswire" class="linkedin" target="_blank" title="LinkedIn"> <i class="fa fa-linkedin"></i>
</a> </li>
<li>
<a href="https://facebook.com/CMSWire" class="facebook" target="_blank"> <i class="fa fa-facebook"></i>
</a> </li>
<li>
<a href="https://feeds.feedburner.com/CMSWire" class="rss" target="_blank" title="RSS Feed"> <i class="fa fa-rss"></i>
</a> </li>
</ul>
</div>
<div class="group">
<div class="h4">Get Our Newsletter</div>
<form method="post" id="frmESub_Footer" name="frmESub_Footer" action="#null" class="footer-subscribe" onsubmit="return validateNLSubscribe('#txtEmlSub_Footer', '#frmESub_Footer', 'footer');">
<input id="txtEmlSub_Footer" type="text" placeholder="Enter email address..." />
<input type="button" value="Subscribe" onclick="jQuery('#frmESub_Footer').submit(); return false;" />
</form>
</div>
</div>
<div class="col-md-4">
<div class="h4">Most Popular Articles</div>
<ul class="articles-list">
<li>
<a href="/digital-experience/bad-ux-cost-citibank-500m-what-went-wrong/" title="Bad UX Cost Citibank $500M – What Went Wrong? (1780, 1780)">Bad UX Cost Citibank $500M – What Went Wrong?</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-experience/bad-ux-cost-citibank-500m-what-went-wrong/#disqus_thread'" data-disqus-identifier="a6e4774079564493a4a70547c9abcdb3">view comments</a>
</span>
</li>
<li>
<a href="/digital-marketing/down-periscope-twitter-discontinues-the-livestreaming-app/" title="Down Periscope: Twitter Discontinues the Livestreaming App (1504, 1504)">Down Periscope: Twitter Discontinues the Livestreaming App</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-marketing/down-periscope-twitter-discontinues-the-livestreaming-app/#disqus_thread'" data-disqus-identifier="23031c65d4e94f0ea3a49eb3f35ca274">view comments</a>
</span>
</li>
<li>
<a href="/digital-marketing/social-media-influencers-mega-macro-micro-or-nano/" title="Social Media Influencers:  Mega, Macro, Micro or Nano  (1263, 1263)">Social Media Influencers: Mega, Macro, Micro or Nano </a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-marketing/social-media-influencers-mega-macro-micro-or-nano/#disqus_thread'" data-disqus-identifier="176ad2bcf452473b9e45fe06cb3639c1">view comments</a>
</span>
</li>
<li>
<a href="/cms/internet-of-things/7-big-problems-with-the-internet-of-things-024571.php" title="7 Big Problems With the Internet of Things (1132, 1132)">7 Big Problems With the Internet of Things</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/cms/internet-of-things/7-big-problems-with-the-internet-of-things-024571.php#disqus_thread'" data-disqus-url="http://www.cmswire.com/cms/internet-of-things/7-big-problems-with-the-internet-of-things-024571.php">view comments</a>
</span>
</li>
<li>
<a href="/digital-marketing/adobe-announces-cdp-built-for-first-party-data/" title="Adobe Announces CDP Built for First-Party Data (1062, 1062)">Adobe Announces CDP Built for First-Party Data</a>
<span class="comments">
<a class="disqus-comment-count" title="View comments..." onclick="this.href='/digital-marketing/adobe-announces-cdp-built-for-first-party-data/#disqus_thread'" data-disqus-identifier="a4bd4c6a2ee24f1493a6982b4b13dea8">view comments</a>
</span>
</li>
</ul>
</div>
<div class="col-md-4">
<div class="h4">Recent Comments</div>
<script type="text/javascript" src="https://www.cmswire.com/cached-js/recent_comments_widget.js?num_items=4&amp;amp;hide_avatars=0&amp;amp;avatar_size=24&amp;amp;excerpt_length=150"></script>
</div>
</div>
</div>
</div>


<div class="final-footer">
<div class="container">
<div class="row">
<div class="col-xs-12 text-center">
<p>&copy; 2021 <a href="https://www.simplermedia.com/" style="text-decoration:none;">Simpler Media Group, Inc</a>. All rights reserved. <br class="visible-sm visible-xs" />
<a href="https://www.simplermedia.com/policies/privacy-policy/" target="_blank" style="text-decoration:none;">Privacy Policy</a>. <a href="https://www.simplermedia.com/policies/terms-of-use/" target="_blank" style="text-decoration:none;">Terms of Use</a>.</p>
<div>
Powered by <a href="https://www.sitecore.net/" target="_blank" rel="nofollow" style="text-decoration:none;">Sitecore</a> and <a href="https://www.coveo.com/en/solutions/coveo-for-sitecore" target="_blank" rel="nofollow" style="text-decoration:none;">Coveo</a>.
SMGP v2.1.7360.2271.
</div>

</div>
</div>
</div>
</div>

<div id="div-gpt-ad-1336852434508-6" class="">

<script type='text/javascript'>
                try {
googletag.cmd.push(function () {
googletag.display('div-gpt-ad-1336852434508-6');
});
} catch (e) {
};
            </script>
</div>
</div>
<script src="/areas/public/content/js/magnific-popup.js?v=2177624395"></script>
<script>
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('706-YIA-261');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script><script type="text/javascript"> 
		<!-- For Counts Only -->
    	var disqus_shortname = 'cmswire';

    	(function () {
        	var s = document.createElement('script'); s.async = true;
        	s.type = 'text/javascript';
        	s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
        	(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    	
		}());
</script> 
<script src="https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.js" async="async"></script>
<script>
window.addEventListener("load", function(){

//lazy load css
var ccv310CSS = document.createElement( "link" );
ccv310CSS.rel = "stylesheet";
ccv310CSS.href = "https://cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.1.0/cookieconsent.min.css";
// insert it at the end of the head in a legacy-friendly manner
document.head.insertBefore( ccv310CSS, document.head.childNodes[ document.head.childNodes.length - 1 ].nextSibling );

window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#252e39"
    },
    "button": {
      "background": "#288fd4"
    }
  },
  "content": {
    "message": "FYI - We use cookies to optimize your experience, analyze traffic and personalize content. To learn more, please see our <a href='https://www.simplermedia.com/policies/privacy-policy/'>Privacy Policy</a>.",
    "dismiss": "I Agree",
    "href": "https://www.simplermedia.com/policies/privacy-policy/"
  },
  "law": {
      regionalLaw: false,
    },
  "location": true,
})});
</script><script type="text/javascript">
_linkedin_partner_id = "390060";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=390060&fmt=gif" />
</noscript> <script type="text/javascript" defer src="//www.cmswire.com/public/cmswire/dynamic_eaedb9f2-ec27-449b-b2bf-1d7bd824f9bf.js?ids=eaedb9f2-ec27-449b-b2bf-1d7bd824f9bf&amp;ver=2177624395"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'64b01db488185cbf',m:'6156d5208bf64ac6fb1385afb6d5383e0b0cd0ae-1620282166-1800-AVxiPAZvW4zP1tznaB5cRroqcScVH/1Md9OawDcX83Oq61+oCY9UMCGl+fSFnPkpRqaq0w1KyFvIDeRbVpmOsmOrW9yAHqROroMbnTQ/baFDd3BN0xjMj6ZCO/AYGN5JUr2zv7mDzAlU23NK6/8aZautAItuB/8j3jjDj/S58k7iDU4GYLgC87qEMW7+mscKIAF7JY8gZo7sbZLcuMsu0Gw=',s:[0x2cd0a2fe3e,0x3018cdf748],}})();</script></body>
</html>
